
Chapter 3

Primitive Objects-II
 Learning Objectives 
After completing this chapter, you will be able to:
• Create primitive objects
• Modify primitive objects
• Use the Boolean and Array tools
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INTRODUCTION
In this chapter, you will create primitive and extended primitive objects. You will also modify 
them using the Edit Poly and Edit Mesh modifiers. In addition to this, you will learn to use 
the Boolean and Array tools.

TUTORIALS
 Tutorial 1
In this tutorial, you will create the model of a hot air balloon consisting of a balloon, a basket, 
ropes, and a collar, refer to Figure 3-1. You will create these components using primitive 
objects. 	                                                                                                  (Expected time: 25 min)

Figure 3-1  The model of hot air balloon

The following steps are required to complete this tutorial:

a. 	 Create the project folder.
b.	 Create a balloon.
c.	 Create the basket.
d.	 Create the ropes.
e.	 Create the collar.
f.	 Smoothen the objects.
g.	 Save and render the scene.

Creating the Project Folder
Create the project folder with the name c03_tut1 in the 3dsmax2021 folder as discussed in 
Tutorial 1 of Chapter 2.

Creating a Balloon
In this section, you will create a balloon using the Sphere tool.

1.	 Activate the Top viewport and choose Create > Geometry in the Command Panel. Now, 
invoke the Sphere tool from the Object Type rollout.
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2.	 In the Keyboard Entry rollout, set 150 in the Radius spinner. In the Parameters rollout, 
set 16 in the Segments spinner. Next, choose the Create button in the Keyboard Entry 
rollout; a sphere is created. Enter Balloon in the Name and Color rollout. Right-click in 
the viewport to exit the tool.

3.	 Activate the Perspective viewport. Next, invoke the Zoom Extents All tool from viewport 
navigation controls to zoom out the object in the Perspective viewport, refer to Figure 3-2.

Figure 3-2  The sphere created and zoomed in all four viewports

4.	 Activate the Top viewport and click on the Wireframe Shading viewport label in the Top 
viewport to display a flyout. Choose Default Shading from the flyout to display the mesh 
in the Top viewport. 

5.	 Invoke the Zoom All tool from the viewport navigation control. Next, hold the left
mouse button and move the cursor downward in any viewport to zoom out to display 
Balloon. Right-click to exit the tool.

      
	 The Zoom All tool simultaneously zooms in/out all viewports equally.

6.	 Activate the Front viewport and invoke the 2D Snap tool from the Snaps Toggle flyout
to turn on snaps. Right-click on this tool to open the Grid and Snap Settings dialog 
box. In the Snaps tab of this dialog box, make sure the Grid Points check box is 
selected and all other check boxes are cleared.

	
7.	 Close the Grid and Snap Settings dialog box. 

8.	 Choose the Transform Gizmo Y Constraint button from the Axis Constraints toolbar.
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Note
The Axis Constraints tools do not normally work with snaps on. To overcome this problem,  right-click 
on the Snaps Toggle tool to display the Grid and Snap Settings dialog box. Choose the Options 
tab and make sure the Enable Axis Constraints check box is selected in the Translation area.

	
9.	 Maximize the Front viewport and zoom it, if needed, to display the subgrid. Invoke  

the Select and Move tool from the Main Toolbar. Select Balloon, if it is not already 
selected.

10.	 Choose the Modify tab in the Command Panel. In the Modifier List drop-down list,
select Edit Mesh in the OBJECT-SPACE MODIFIERS section. Next, choose the 
Vertex button in the Selection rollout; the Vertex sub-object mode is selected.                                                                           

Note
In the Vertex sub-object mode, selected vertices are displayed in red and unselected vertices in blue.
	

11.	 Select the lowermost two layers of vertices by dragging a selection window around them in 
the Front viewport; the selected vertices turn red.

12.	 In the Front viewport, drag the vertices 40 units down in the -Y direction. This is shown 
as 0.0, –40.0, 0.0 in the coordinate display. The sphere changes into a balloon, refer to 
Figure 3-3.

Figure 3-3  The shape of the sphere changes into balloon shape

	 Alternatively, right-click on the Select and Move tool from the Main Toolbar; the Move 
Transform Type-In dialog box is displayed. Next, set the value –40 in the Y spinner of the 
Offset: Screen area.

13.	 Choose the Vertex button again in the Selection rollout to exit the sub-object mode. Return 
to four viewport configuration.



Primitive Objects-II		     3-5

E
va

lu
a

ti
on

 C
op

y.
 D

o 
no

t 
re

pr
od

uc
e.

 F
or

 i
nf

or
m

a
ti

on
 v

is
it

 w
w

w
.c

a
dc

im
.c

om

Creating the Basket
In this section, you will create a basket using the Box and Boolean tools.

1.	 Activate the Top viewport. Choose Create > Geometry in the Command Panel. Next, invoke 
the Box tool.

2.	 Expand the Keyboard Entry rollout and set the values as given next:
  
  	 Length: 160		    Width: 160		         Height: 80

	 Choose the Create button in the Keyboard Entry rollout. Enter Basket01 in the Name and 
Color rollout; the box is named as Basket01.

3.	 Now, again in the Keyboard Entry rollout, set the values as given next:
  
  	 Length: 150		    Width: 150		         Height: 100

	 Next, choose the Create button and then enter Basket02 in the Name and Color 
rollout; Basket02 is created and it protrudes through the top of Basket01. Right-click to exit 
the Box tool.

4.	 Press and hold the CTRL key and select Basket01 and Basket02  in the Scene Explorer, as 
shown in Figure 3-4. 

Figure 3-4  Selecting Basket01 and Basket02 from the
Scene Explorer 

5.	 Activate the Front viewport and then invoke the Maximize Viewport Toggle tool from the 
viewport navigation controls. Next, invoke the Select and Move tool from the Main Toolbar.

6.	 You need to move both baskets down vertically by 430 units. To do so, right-click on the 
Select and Move tool from the Main Toolbar; the Move Transform Type-In dialog box is 
displayed. Next, set –430 in the Y spinner in the Offset: Screen area and press the ENTER 
key, refer to Figure 3-5.

7.	 Close the Move Transform Type-In dialog box.

8.	 Select Basket02 in the Scene Explorer; Basket01 is deselected, while Basket02 remains selected.
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9.	 Right-click on the Select and Move tool; the Move Transform Type-In dialog box is 
displayed. Next, set 10 in the Y spinner in the Offset:Screen area and press the ENTER 
key; Basket02 is moved up by 10 units in the Front viewport. Next, close this dialog box.

10.	 Select Basket01 in the Scene Explorer. Make sure the Geometry button is chosen in the 
Create tab of the Command Panel. Next, select Compound Objects in the drop-down list 
below the Geometry button.

	
11.	 In the Object Type rollout, invoke the Boolean tool. Choose the Add Operands button in 

the Boolean Parameters rollout and select Basket02 from the Scene Explorer. Next, choose 
the Subtract button from the Operand Parameters rollout; Basket02 is subtracted from 
Basket01 thus creating a hollow basket. Invoke the Select Object tool from the Main Toolbar 
to complete the operation.

	
12.	 Invoke the Maximize Viewport Toggle tool from the viewport navigation controls. Next, 

invoke the Zoom Extents All tool from the viewport navigation controls to view all objects 
properly, refer to Figure 3-6.

Figure 3-6  Basket01 after performing the Boolean operation
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Creating the Ropes	
In this section, you will create ropes using the Cylinder and Array tools.

1.	 Activate the Top viewport. Click on the Default Shading viewport label on the top-left side 
of the viewport and then choose Wireframe Override from the flyout displayed.

2.	 Make sure the Geometry button is chosen in the Create tab of the Command Panel. Next, 
select Standard Primitives in the drop-down list below the Geometry button. Invoke the 
Cylinder tool from the Object Type rollout.

	
3.	 In the Parameters rollout, set 5 in the Height Segments spinner. In the Keyboard Entry 

rollout, set 4 in the Radius spinner and 150 in the Height spinner. Next, choose the Create 
button. Enter Rope01 in the Name and Color rollout; Rope01 is created.

4.	 Invoke the Select and Rotate tool from the Main Toolbar and choose the
Transform Gizmo X Constraint  button from the Axis Constraints toolbar. Turn the 
snap off. Invoke the Angle Snap Toggle tool from the Main Toolbar to rotate Rope01 
in increments.	

	 The Angle Snap Toggle tool in the Main Toolbar is used to rotate the object in the
increments you set. By default, the rotations take place in 5-degree increments. 
Right-click on the Angle Snap Toggle tool; the Grid and Snap Settings dialog box is 
displayed. Set 30 in the Angle spinner in the General area of the Options tab, as 
shown in Figure 3-7. Close the Grid and Snap Settings dialog box.

 

Figure 3-7  The Grid and Snap Settings dialog box

5.	 In the Top viewport, move the cursor over the X-axis and rotate Rope01 through an angle 
of 30 degrees or enter 30 in the X spinner of Status Bar; the rotation value is displayed in 
the coordinate display below the viewports.

	 Be careful that you do not override the axis constraint by accidentally selecting an unwanted 
portion of the transform gizmo. 

6.	 Choose the Transform Gizmo Y Constraint button from the Axis Constraints toolbar. 
Right-click on the Angle Snap Toggle tool; the Grid and Snap Settings dialog box is 
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displayed. Set 35 in the Angle spinner in the General area of the Options tab. Rotate Rope01 
through an angle of 35 degrees and then close this dialog box or enter 35 in the Y spinner 
of Status Bar. Turn the Angle Snap Toggle off. 

7.	 Activate the Front viewport. Invoke the Select and Move tool from the Main Toolbar  
and also choose the Transform Gizmo XY Plane Constraint button from the Axis 
Constraints toolbar. Next, move Rope01 so that its lower end touches the upper-left 
corner or the basket. Activate the Left viewport and move Rope01 such that its lower 
end touches the upper-left corner of the basket, as shown in Figure 3-8.	

Figure 3-8  Rope01 in all viewports

8.	 Notice that the top of Rope01 does not touch the bottom of Balloon. Invoke the Zoom
Region tool. Next, zoom in on the bottom portion of Balloon and the upper portion 
of Rope01 in the Front viewport. 

9.	 Make sure Rope01 is selected. Choose the Modify tab in the Command Panel. In the Modifier 
List drop-down list, select Edit Mesh in the OBJECT-SPACE MODIFIERS section. In the 
Selection rollout, choose the Vertex button to enter the sub-object mode and then select 
the upper vertex of Rope01; the vertex at the top turns red.

10.	 Choose the Transform Gizmo Y Constraint button from the Axis Constraints toolbar. Drag 
the selected vertices to touch the lower point of the balloon, as shown in Figure 3-9.

11.	 Choose the Vertex button in the Selection rollout again to exit the sub-object mode. Invoke 
the Zoom Extents tool from the viewport navigation controls.
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Figure 3-9  The end vertices of the Rope01 moved to touch the bottom of the balloon

Note
The View option is selected in the Reference Coordinate System drop-down list by default. If you 
want to rotate objects about the world origin, you need to select the World option in this drop-down 
list, provided the viewport is not centered at the origin. After rotating the objects, you may select the 
View option in the Reference Coordinate System drop-down list to avoid confusion.

12.	 Activate the Top viewport. Next, invoke the Use Transform Coordinate Center tool  
from the Use Pivot Point Center flyout from the Main Toolbar. Select World in the 
Reference Coordinate System drop-down list. Next, choose Tools > Array from the 
menu bar; the Array dialog box is displayed, as shown in Figure 3-10.

13.	 Choose the Reset All Parameters button available at the bottom of the Array dialog box 
and set 90 in the Incremental Z spinner in the Rotate row. In the Type of Object area, select 
the Copy radio button. In the Array Dimensions area, select the 1D radio button and set 
4 in the 1D Count spinner. Choose the OK button; ropes are placed at the four corners of 
the basket and extended to the bottom of Balloon, as shown in Figure 3-11.

14.	 Select View in the Reference Coordinate System drop-down list and then choose the Use 
Pivot Point Center tool from the Use Pivot Point Center flyout from the Main Toolbar. 
Rename the three newly created ropes as Rope02, Rope03, and Rope04.	
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Figure 3-10  The Array dialog box

Figure 3-11  The four ropes placed at the four corners of basket

Creating the Collar
Next, you will create a collar and place it at the “kink” in the ropes.
	
1.	 Make sure the Top viewport is activated and then choose Create > Geometry in the Command 

Panel. Next, invoke the Torus tool from the Object Type rollout.

2.	 In the Keyboard Entry rollout, set the value 25 in the Major Radius spinner and 5 in the 
Minor Radius spinner. Choose the Create button and enter Collar in the Name and Color 
rollout.
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3.	 Invoke the Select and Move tool from the Main Toolbar. In the Front viewport, move Collar 
down so that the “kinks” in the ropes are inside the collar, as shown in Figure 3-12 and then 
zoom the view properly as needed.

Figure 3-12  Alignment of collar with the ropes

4.	 Invoke the Zoom Extents All tool from the viewport navigation controls to view all objects 
properly.

Note
The process of texturing this model has been discussed in Chapter 11.

Smoothening the Objects
In this section, you will smoothen Balloon and Basket using the MeshSmooth modifier and the 
Chamfer modifier, respectively.

1.	 Select Balloon in the viewport. Choose the Modify tab in the Command Panel. In the 
Modifier List drop-down list, select MeshSmooth from the OBJECT-SPACE MODIFIERS 
section; the MeshSmooth modifier is applied to Balloon. You will notice that Balloon is 
smoothened.

2.	 Select Basket in the viewport. Choose the Modify tab in the Command Panel. In the 
Modifier List drop-down list, select Chamfer from the OBJECT-SPACE MODIFIERS 
section; the Chamfer modifier is applied to Basket and the Parameters rollout is displayed 
in the Command Panel. 

3.	 In the Chamfer Options area, set 0.25 in the Amount spinner and 2 in the Segments spinner.
You will notice that edges of Basket are smoothened.
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Saving and Rendering the Scene	
In this section, you will save the scene that you have created and then render it. You can also 
view the final rendered image of this model by downloading the c03_3dsmax_2021_rndr.zip file 
from www.cadcim.com. The path of the file is as follows: Textbooks > Animation and Visual Effects > 
3ds Max > Autodesk 3ds Max 2021 for Beginners: A Tutorial Approach.

1.	 Change the background color of the scene to white by following the steps as given in Tutorial 1 
of Chapter 2.

2.	 Choose Save from the File menu.

3.	 Activate the Perspective viewport. Next, invoke the Render Production tool from the Main 
Toolbar; the rendered image of the hot air balloon is displayed, as shown in Figure 3-13.

Figure 3-13  The rendered image of the hot air balloon

 Tutorial 2
In this tutorial, you will create the model of a shed, as shown in Figure 3-14.	          		
								              (Expected time: 60 min)

 Figure 3-14  The model of a shed
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The following steps are required to complete this tutorial:

a. 	 Create the project folder.
b.	 Create the sides of the shed.
c. 	 Create supports for the side.
d.	 Create the top of the shed.
e. 	 Save and render the scene.

Creating the Project Folder
Create the project folder with the name c03_tut2 in the 3dsmax 2021 folder as discussed in 
Tutorial 1 of Chapter 2.

Creating the Sides of the Shed
In this section, you will create one side of the shed and then copy it using the Mirror tool to 
create other sides. 

1.	 Activate the Top viewport and then maximize it. Choose Create > Geometry in the Command 
Panel; Standard Primitives is displayed in the drop-down list. Next, invoke the Box tool 
from the Object Type rollout; various rollouts are displayed in the Command Panel.

2.	 Expand the Keyboard Entry rollout and set the values as given next:
  
  	 Length: 3			   Width: 50		        Height: 19

Note
To view segments of objects in the Perspective viewport, you need to switch from Default Shading 
view to Default Shading+Edged Faces view. To do so, click on the Default Shading viewport 
label in the Perspective viewport; a flyout is displayed. Choose the Edged Faces option from it.

3.	 Choose the Create button from the Keyboard Entry rollout; a box is created. In the Name 
and Color rollout, enter side1 and press ENTER; the box is named as side1.

4.	 Choose the Modify tab in the Command Panel. Next, in the Parameters rollout, set the 
values as given next:

	 Length Segs: 1		  Width Segs: 18		         Height Segs: 1

	 On setting these values, the modified side1 is displayed in all viewports, as shown in 
Figure 3-15.

	 Next, you need to convert side1 to editable poly to modify it at the sub-object level.

5. 	 Make sure the Modify tab is chosen and then select the Edit Poly modifier from the 
OBJECT-SPACE MODIFIERS section in the Modifier List drop-down list; the Edit Poly 
modifier is displayed in the modifier stack. In the modifier stack, click on the arrow on the 
left of the Editable Poly to view all sub-object levels. 
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Figure 3-15  The side 1 displayed in all viewports

6.	 Activate the Front viewport. Select the Polygon sub-object level. Next, select the polygon of 
side1, as shown in Figure 3-16. 

7.	 In the Edit Polygons rollout, choose the Settings button on the right of the Extrude button; 
the Extrude Polygons caddy control is displayed in the viewport, refer to Figure 3-17. Set 
the value 47 in the Extrude Polygons-Height spinner, and choose the OK button to close 
this caddy control; the selected polygon is extruded, as shown in Figure 3-18.

Figure 3-16  The polygon selected Figure 3-17  The Extrude Polygons 
caddy control
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Figure 3-18  The selected polygon extruded

8.	 Activate the Perspective viewport and select the Edge sub-object level. Next, select the edge, 
as shown in Figure 3-19. 

9.	 In the Selection rollout, choose the Ring button; the ring of edges is selected, as shown in 
Figure 3-20.

Figure 3-19  The edge selected Figure 3-20  The ring of edges selected

10.	 In the Edit Edges rollout, choose the Settings button on the right of the Connect button; the 
Connect Edges caddy control is displayed in the viewport. Set the value 16 in the Connect 
Edges Segments spinner and choose the OK button to close this caddy control;  edge loops 
are added, as shown in Figure 3-21. 
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11.	 Activate the Top viewport. Make sure the Edge sub-object level is selected. Next, select a 
vertical edge, refer to Figure 3-22. Next, choose the Ring button in the Selection rollout to 
select edges, as shown in Figure 3-22. 

Figure 3-21  The edge loops added Figure 3-22  The vertical edges selected

12.	 In the Edit Edges rollout, choose the Settings 
button on the right of the Connect button; the 
Connect Edges caddy control is displayed in 
the viewport. Set the value 2 in the Connect 
Edges Segments spinner and 15 in the 
Connect Edges Pinch spinner. Next, choose 
the OK button to close this caddy control; two 
edge loops are added, as shown in Figure 3-23.

Figure 3-23  Two edge loops added

13. Similarly, select the horizontal edge, refer to 
Figure 3-24. Next, choose the Ring button in 
the Selection rollout to select the edges, as 
shown in Figure 3-24. Now, repeat step 12 to 
add two edge loops, as shown in Figure 3-25.

Figure 3-24  The horizontal edges selected Figure 3-25  Two edge loops added

14.  Make sure the Top viewport is activated. Select the Polygon sub-object level in the Selection 
rollout. Next, select the Ignore Backfacing check box in the Selection rollout and then 
select the polygons, as shown in Figure 3-26.
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15. 	In the Edit Polygons rollout, choose the Settings button on the right of the Extrude 
button; the Extrude Polygons caddy control is displayed in the viewport. Set the value 125 
in the Extrude Polygons-Height spinner. Next, choose the OK button to close this caddy 
control; the polygons are extruded. Figure 3-27 shows the selected polygons extruded in 
the Perspective viewport.

Figure 3-26  The polygons selected Figure 3-27  The selected polygons extruded

	 Next, you will create the horizontal strips of side1. 

16.	 Make sure the Top viewport is activated. Choose Create > Geometry in the Command Panel; 
the Standard Primitives option is displayed in the drop-down list. Next, invoke the Box 
tool from the Object Type rollout; various rollouts are displayed in the Command Panel.

17.	 Expand the Keyboard Entry rollout and set the values as given next:
  
  	 X: 0			   Y: 0			       Z: 27	
	 Length: 0.65		  Width: 47		      Height: 2.7

18.	 Choose the Create button from the Keyboard Entry rollout; a box is created. In the Name 
and Color rollout, enter hozt strip1 and press ENTER; the box is named as hozt strip1. 
Figure 3-28 shows hozt strip1 in all viewports.

19.	 Activate the Front viewport and then invoke the Select and Move tool from the Main Toolbar. 
Make sure hozt strip1 is selected. Next, press and hold the SHIFT key and drag the cursor in 
the Y direction till the value in the Y spinner of the coordinate display is changed to 12.7. 
Now, release the left mouse button; the Clone Options dialog box is displayed. In this dialog 
box, select the Copy radio button. Also, set the value in the Number of Copies spinner to 
8 and then choose the OK button; the copies of hozt strip1 are created. Figure 3-29 shows 
the copies of hozt strip1 in the Perspective viewport.
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Figure 3-28  The hozt strip1 aligned

Figure 3-29  The copies of hozt strip1 created

20. Similarly, create horizontal strips for the other portion of side1, as shown in Figure 3-30.

	 Next, you need to group all objects created in the scene.

21.	 Select all objects in the scene and then choose Group > Group from the menu bar; the 
Group dialog box is displayed. In this dialog box, enter side01 in the Group name text 
box and choose the OK button to close the dialog box; side01 group is created. 
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Figure 3-30  The copies of the horizontal strips created

Creating Supports for the Side
In this section, you will create supports for the side by using the Box tool.

1.	 Activate the Top viewport. Choose Create > Geometry in the Command Panel; the 
Standard Primitives option is displayed in the drop-down list. Next, invoke the Box tool 
from the Object Type rollout; various rollouts are displayed in the Command Panel.

2.	 Expand the Keyboard Entry rollout and set the values as given next:
	
	 X: 0			   Y:0			      Z: 0
	 Length: 49.8		  Width: 2.3		     Height: 17.5

3.	 In the Parameters rollout, set the value in the Height Segs spinner to 6 and Width Segs 
spinner to 1.

4.	 Choose the Create button from the Keyboard Entry rollout; a box is created. Enter support1 
in the Name and Color rollout; support1 is created.

5.	 Switch the Left viewport to Right [Default Shading] viewport, as discussed earlier. Next, 
invoke the Select and Move tool and align support1 in all viewports, as shown in Figure 3-31.

Note
For alignment of objects in the scene, you may need to switch from one viewport to another. To do 
so, click on the POV viewport label in a viewport; a flyout is displayed. Choose the desired option 
to switch to that viewport.
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Figure 3-31  The support1 aligned in all viewports .
6.	 Choose the Modify tab. Select the Edit Poly modifier from the OBJECT-SPACE MODIFIERS 

section in the Modifier List drop-down list; the Edit Poly modifier is displayed in the 
modifier stack. In the modifier stack, click on the arrow on the left of the Editable Poly to 
view all sub-object levels. 

7. 	 Activate the Perspective viewport. Select the Edge sub-object level from the Selection 
rollout. To display the edges of support1, you need to switch to the Edge Faces mode in the 
Perspective viewport. Next, select two edges using the CTRL key, as shown in Figure 3-32 
and then choose the Loop button from the Selection rollout; two edge loops are selected.

8.	 In the Edit Edges rollout, choose the Settings button on the right of the Chamfer button; the 
Chamfer caddy control is displayed in the viewport. Set the value 0.1 in the Chamfer-Amount 
spinner and then choose the OK button to close this caddy control; two edge loops are 
added, as shown in Figure 3-33. 

9.   	Select the Polygon sub-object level from the Selection rollout. Next, select the polygons in 
the Right, Front, and Back viewports using the CTRL key, as shown in Figure 3-34. Now, 
delete these polygons. 
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Figure 3-32  Two edges selected Figure 3-33  Two edge loops added

Figure 3-34  The selected polygons

	 Next, you need to create rivets to join the support1 with side01.

10. Create rivets, as discussed in Tutorial 2 of Chapter 2. Next, align them, as shown in Figure 3-35.

11.	 Select support1 as well as all rivets in the scene, and then choose Group > Group from the 
menu bar; the Group dialog box is displayed. In this dialog box, enter support01 in the 
Group name text box and choose the OK button to close the dialog box; support01 group 
is created.

12.	 Create a copy of support 01 with the name support02. Now, align and rotate it, as shown in 
Figure 3-36.
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Figure 3-35  The rivets aligned

        

Figure 3-36  The support02 aligned
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	 Next, you need to create one more support similar to support01.

13.	 Activate the Top viewport and choose Create > Geometry in the Command Panel; the 
Standard Primitives option is displayed in the drop-down list. Next, invoke the Box tool 
from the Object Type rollout; various rollouts are displayed in the Command Panel.

14.	 Expand the Keyboard Entry rollout and set the values as given next:

	 Length: 69		     	 Width: 2.3		         Height: 17.5

15.	 In the Parameters rollout, set the value in the Height Segs spinner to 6 and Width Segs 
spinner to 1.

16.	 Choose the Create button from the Keyboard Entry rollout; a box is created. Enter support03 
in the Name and Color rollout; support03 is created.

17.	 Repeat steps 6 to 9 to chamfer the edges and delete the polygons for support03. Next, align 
support03 using the Select and Move and Select and Rotate tools from the Main Toolbar, 
as shown in Figure 3-37.

Figure 3-37  The support03 aligned

18.	 Select all objects in the scene and choose Group > Group from the menu bar; the 
Group dialog box is displayed. In this dialog box, enter SIDE01 in the Group name 
text box and choose the OK button to close the dialog box; SIDE01 group is created. 

	 Now, you will create other sides of the shed using the Mirror tool.

19.	 Make sure the Top viewport is activated. Select SIDE01 and invoke the Mirror tool from 
the Main Toolbar; the Mirror: Screen Coordinates dialog box is displayed. In this dialog 
box, select the Y radio button and set the value in the Offset spinner to -165 in the Mirror 
Axis area. Next, make sure the Copy radio button is selected in the Clone Selection area 
and choose the OK button to close the dialog box; the copy of SIDE01 is created with the 
name SIDE002 and positioned, as shown in Figure 3-38. 
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Figure 3-38  The SIDE002 created and positioned

20.	 Make sure the Top viewport is activated. Next, select side01 and side002 and again invoke the 
Mirror tool from the Main Toolbar; the Mirror: Screen Coordinates dialog box is displayed. 
In this dialog box, select the X radio button and set the value in the Offset spinner to -165 
in the Mirror Axis area. Next, make sure the Copy radio button is selected in the Clone 
Selection area and then choose the OK button to close the dialog box; the copies of SIDE01 
and SIDE002 are created with the name SIDE003 and SIDE004 and positioned, as shown 
in Figure 3-39.

Creating the Top of the Shed
In this section, you will create the top of the shed using the Box and Hedra tools.

1.	 Make sure the Top viewport is activated. Choose Create > Geometry in the Command 
Panel; Standard Primitives is displayed in the drop-down list. Next, invoke the Box tool 
from the Object Type rollout; various rollouts are displayed in the Command Panel.

2.	 Expand the Keyboard Entry rollout and set the values as given next:
  
  	 Length: 205 		  Width: 195		       Height: 4.5

3.	 In the Parameters rollout, set the values as given next:

	 Length Segs: 10		  Width Segs: 10		       Height Segs: 1
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Figure 3-39  The SIDE003 and SIDE004 positioned

	 Choose the Create button from the Keyboard Entry rollout; a box is created. In the Name 
and Color rollout, enter Top1 and press ENTER; the box is named as Top1.

4.	 Invoke the Select and Move tool from the Main Toolbar and align Top1 in all viewports, as 
shown in Figure 3-40.

5.	 Make sure Top1 is selected and the Top viewport is activated. Next, choose the Modify tab 
in the Command Panel. Select Edit Poly from the Modifier List drop-down list; the Edit 
Poly modifier is applied to Top1 in the modifier stack.

6.	 Invoke the Select Object tool from the Main Toolbar and then select the Polygon sub-object 
level from the Selection rollout. Next, select middle polygons of Top1 by dragging across 
window around the polygons, as shown in Figure 3-41. Next, delete them. 

7.	 Choose Create > Geometry in the Command Panel. Select Extended Primitives from the 
drop-down list located below it. Next, invoke the Hedra tool from the Object Type rollout.

8.	 Click at a point in the Top viewport, drag the cursor, and then release the left mouse button; 
the hedra is created, as shown in Figure 3-42 and it is automatically named as Hedra001.
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Figure 3-40  Top 1 aligned in all viewports

9.	 Choose the Modify tab in the Command Panel; various rollouts are displayed in the 
Command Panel. Make sure that the Tetra radio button is selected in the Family area of the 
Parameters rollout. Next, scroll down in this rollout and set the value of 150 in the Radius 
spinner. Also, rename Hedra001 as Top2 in the Name and Color rollout. 

Figure 3-41  The polygons selected

10.	 Select the Edit Poly modifier from the 
OBJECT-SPACE MODIFIER section in 
Modifier List drop-down list; the Edit Poly 
modifier is displayed in the modifier stack. In 
the modifier stack, click on the arrow on the 
left of the Editable Poly to view all sub-object 
levels. 

11.  Activate the Front viewport. Select the Vertex 
sub-object level from the modifier stack. Next, 
select the vertex of Top2, as shown in Figure 3-43. Invoke the Select and Move tool from the 
Main Toolbar and move the vertex, as shown in Figure 3-44.

12. 	Select the Edge sub-object level from the Selection rollout and then select all edges of Top2. 
Next, choose the Settings button on the right of the Chamfer button; the Chamfer caddy 
control is displayed, as shown in Figure 3-45. Set the value 2.5 in the Chamfer-Amount 
spinner and make sure that the value in the Segments spinner is set to 1. Choose the OK 
button to close the caddy control; all edges of Top2 are chamfered, refer to Figure 3-46. 
Select the Edge sub-object level in the modifier stack again to deactivate it.
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Figure 3-42  Hedra001 created 

Figure 3-43  The selected vertex Figure 3-44  The vertex moved

Figure 3-46  All edges chamferedFigure 3-45  The Chamfer caddy control
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13.	 Make sure Top2 is selected. Right-click on the Select and Uniform Scale tool; the Scale 
Transform Type-In dialog box is displayed. In the Absolute:Local area of this dialog box, 
set the value 50 in the Z spinner and press the ENTER key; Top2 is scaled, as shown in 
Figure 3-47.

Figure 3-47  The Top 2 scaled

14. Close the Scale Transform Type-In dialog box.

15. Invoke the Select and Move tool from the Main Toolbar and align Top2 in all viewports, as 
shown in Figure 3-48.

                                                                                                                                              

Figure 3-48  The Top 2 aligned in all viewports

                                                                                                                                                     

                                                                            	
	 Next, you will create a group of Top1 and Top2.

16.	 Select Top1 and Top2 in the viewport and choose Group > Group from the menu bar; the 
Group dialog box is displayed. In this dialog box, enter Top in the Group name dialog box 
and choose the OK button to close the dialog box.
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Saving and Rendering the Scene
In this section, you will save the scene that you have created and then render it. You can also 
view the final rendered image of this model by downloading the c03_3dsmax_2021_rndr.zip file 
from www.cadcim.com. The path of the file is as follows: Textbooks > Animation and Visual Effects > 
3ds Max > Autodesk 3ds Max 2021 for Beginners: A Tutorial Approach.

1.	 Change the background color of the scene to white by following the steps given in Tutorial 1 
of Chapter 2.

2.	 Choose Save from the File menu.
        	
3.	 Activate the Perspective viewport. Next, invoke the Render Production tool from the Main 

Toolbar; the rendered image of a shed is displayed, refer to Figure 3-49.
	                             

Figure 3-49  The rendered image of a shed

 Self-Evaluation Test 
Answer the following questions and then compare them to those given at the end of this 
chapter:
	
1.	 Which of the following buttons is chosen by default in the Create tab of the Command 

Panel?

		  (a)  Geometry				    (b)  Shapes
		  (c)  Lights 	 			   (d)  Helpers

2.	 Which of the following tools in the Main Toolbar is used to rotate the object in increments?

		  (a) Spinner Snap Toggle		  (b) Percent Snap Toggle
		  (c) Angle Snap Toggle			   (d) None of these
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3.	 Which of the following options is selected by default in the Reference Coordinate System 
drop-down list?

		  (a) World				    (b) View
		  (c) Screen				    (d) Grid

4.	 The __________ tool in the viewport navigation controls is used to view all objects properly 
in all viewports.

5.	 You can use the __________ tool from navigation viewport controls to zoom in on a small 
portion of an object by enclosing it in a selection window.

6.	 Choose Array from the __________ menu to display the Array dialog box.
	
7.	 Choose Group from the __________ menu to display the Group dialog box.

8.	 You can use the Render Production tool from the Main Toolbar to render the active viewport. 
(T/F)

 Review Questions 
Answer the following questions:

1.	 Which of the following dialog boxes is invoked by right-clicking on the Select and Move 
tool?

		  (a)  Scale Transform Type-In		  (b)  Rotate Transform Type-In
		  (c)  Move Transform Type-In		  (d)  None of these

2. 	 Which of the following dialog boxes is displayed by right-clicking on the Snaps Toggle tool?

		  (a)  Select from Scene			   (b)  Grid and Snap Settings
		  (c)  Preference Settings 			  (d)  Environment and Effects

3.	 The __________ tool is used to zoom an object equally in all viewports.

4.	 The __________ tool is used to create the duplicate copies of the other sides of objects.

5.	 The __________ is used to select the objects in the scene.

6.	 The Axis Constraints tools in the Axis Constraints toolbar do not normally work with snaps 
on. (T/F)

7.	 The Snaps Toggle tool is used to rotate the object in the increments you set. (T/F)
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EXERCISE
The rendered output of the model used in the following exercise can be accessed by 
downloading the c03_3dsmax_2021_exr.zip from www.cadcim.com. The path of the file is as follows: 
Textbooks > Animation and Visual Effects > 3ds Max > Autodesk 3ds Max 2021 for Beginners: A Tutorial 
Approach

 Exercise 1
Create the scene of an umbrella and table on the ground, as shown in Figure 3-50. 

Figure 3-50  The scene of an umbrella and a table
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Answers to Self-Evaluation Test
1. a, 2. c, 3. b, 4. Zoom Extents All, 5. Zoom Region, 6. Tools, 7. Group, 8. T


