
Chapter 1
Introduction to 

AutoCAD MEP

 Learning Objectives  
After completing this chapter, you will be able to:
•	Start AutoCAD MEP
•	Use the components of the initial AutoCAD MEP screen
•	Invoke AutoCAD MEP commands from the keyboard, menu, toolbar, shortcut menu, 
Tool Palettes, and Ribbon

•	Use the components of dialog boxes in AutoCAD MEP
•	Start a new drawing
•	Save a work using various file-saving commands
•	Close a drawing
•	Open an existing drawing
•	Exit AutoCAD MEP
•	Use various options of AutoCAD MEP help
•	Use Active Assistance, Learning Assistance, and other interactive help topics
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Introduction
AutoCAD MEP is a software built on the base of AutoCAD Architecture. Since it belongs to  
AutoCAD family, it has all the features of AutoCAD like Blocks, Layers, 3D Models, and so on. 
Also, the software has all the important features of Architecture like, Walls, Doors, Windows, and 
so on. AutoCAD MEP is also referred as AMEP where MEP stands for Mechanical, Electrical 
and Plumbing. Therefore, the software has all the required features for creating a Mechanical, 
Electrical, and Plumbing system. In this chapter, you will learn to start AutoCAD MEP and 
use various components displayed in AutoCAD MEP interface. 

Starting AutoCAD MEP
After you have installed AutoCAD MEP 2014, three icons of AutoCAD MEP 2014 are displayed 
on the desktop named as AutoCAD MEP 2014 - English (Global), AutoCAD MEP 2014 - English 
(US Imperial), and AutoCAD MEP 2014 - English (US Metric). You can start AutoCAD MEP by 
double-clicking on any of the three icons. If you double click on AutoCAD MEP 2014 -English 
(US Imperial) then the units available in drawing will be in Inch, Feet, and Mile. If you double 
click on AutoCAD MEP 2014 - English (US Metric) then the units available in the drawing will 
be in Millimeter, Centimeter, and Meter. If you double click on AutoCAD MEP 2014 - English 
(Global) then AutoCAD MEP starts using the global template. You can also load AutoCAD MEP 
from the Windows taskbar. To do so, choose Start > All Programs > Autodesk > AutoCAD 
MEP 2014 - English folder to display AutoCAD MEP programs and then choose AutoCAD 
MEP 2014 - English to start AutoCAD MEP, refer to Figure 1-1. On starting AutoCAD MEP, 
the initial screen will be appeared along the Welcome window, refer to Figure 1-2.

Figure 1-1  Starting AutoCAD MEP 2014 from the 
Windows taskbar
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Note
In this textbook, the global unit system is followed, so you need to start AutoCAD MEP 2014 
by double-click on the AutoCAD MEP 2014 - English (Global) icon from the desktop.

In the Welcome window, you can access information on enhancements, new features, products 
and services, subscription, are available. You can click on a link to find information available 
in that link. For example, in the What’s New in 2014 area, you can learn about new features 
and enhancements of AutoCAD MEP 2014. Choose the Close button from this window to 
exit, the AutoCAD MEP screen will be activated.

Figure 1-2  The Welcome window of AutoCAD MEP 2014

AutoCAD MEP Screen Components
Various components of the initial AutoCAD MEP screen are drawing area, command window, 
menu bar, toolbars, model and layout tabs, and status bar, refer to Figure 1-3. A title bar that 
has AutoCAD MEP symbol and the current drawing name is displayed on top of the screen. 

 

Drawing Area
The drawing area covers a major portion of the screen. In this area, you can draw the objects 
and use the commands. To draw the objects, you need to define the coordinate points. Position 
of the pointing device is represented on the screen by the cursor. There is a coordinate system 
icon at the lower left corner of the drawing area. The drawing area also has the standard 
windows buttons such as close, minimize, and scroll bar on the top right corner. These buttons 
have the same functions as for any other standard window.

Command Window
The command window at the bottom of the drawing area has the Command prompt where you 
can enter the commands. It also displays the subsequent prompt sequences and the messages. 
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You can change the size of the window by placing the cursor on the top edge (double line bar 
known as the grab bar) and then dragging it. This way you can increase its size to see all the 
previous commands you have used. By default, the command window displays only three lines. 
You can also press the F2 key to display AutoCAD Text window, which displays the previous 
commands and prompts.

Figure 1-3  AutoCAD MEP screen components

Tip
You can increase the display area of the screen by pressing the CTRL+0 keys or by choosing 
View > Clean Screen from the menu bar. Note that the 0 key on the numeric keypad of the 
keyboard cannot be used for the Clean Screen option. You can also choose the Clean Screen 
button in the Application Status Bar to hide all toolbars.

ViewCube
ViewCube is available on the top right corner of the drawing area and is used to switch between 
the standard and isometric views or roll the current view. 

In-Canvas Viewport Controls
In-Canvas Viewport Controls is available on the top left corner of the drawing screen. It 
enables you to change the view, visual style as well as the viewport.

Status Bar
The Status Bar displayed at the bottom of the screen is called Application Status Bar. It 
contains some useful information and buttons, refer to Figure 1-4, that help to change the 
status of some AutoCAD MEP functions. You can toggle between the on and off states of most 
of these functions by using the corresponding options. Some of the options in the Application 
Status Bar are discussed next.
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 Figure 1-4  The Application Status Bar

Drawing Coordinates
The information about the coordinates is displayed on the left-corner of the Status Bar. The 
COORDS system variable controls the type of display of the coordinates. If the value of the 
COORDS variable is set to 0, the coordinate display is static, that is, the coordinate values 
displayed in the Status Bar will change only when you specify a point. If the value of the 
COORDS variable is set to 1 or 2, the coordinate display is dynamic. When the variable is set 
to 1, AutoCAD MEP constantly displays the absolute coordinates of the graphics cursor with 
respect to the UCS origin. The polar coordinates (length<angle) are displayed when you are 
in an AutoCAD MEP command and the COORDS variable is set to 2. Click on the Drawing 
Coordinates area to toggle the coordinate status from on to off and vice versa. 

Infer Constraints
If this button is chosen, then some of the geometric constraints will be automatically applied 
to the sketch while it is drawn. 

Snap Mode
On choosing this button, you can move the cursor in fixed increments. The F9 key acts as a 
toggle key to turn the snap off or on. 

Grid Display
The Grid Display button is used to toggle the display of grid lines on and off in the screen. 
In AutoCAD MEP, the grid lines are used as reference lines to draw objects. The F7 function 
key can be used to turn the grid display on or off.

Ortho Mode
On choosing the Ortho Mode button, you can draw lines at right angles only. You can use the 
F8 function key to turn the ortho mode on or off.

Polar Tracking
The Polar Tracking button is used to turn the polar tracking on. If you turn the polar tracking 
on, the movement of the cursor is restricted along a path based on the angle set as the polar 
angle. You can also use the F10 function key to turn on this option. Note that turning the 
polar tracking on, automatically turns off the ortho mode.   
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Object Snap
On choosing the Object Snap button, you can use the running object snaps to snap on to a 
point. You can also use the F3 function key to turn the object snap on or off. The status of 
OSNAP (off or on) does not prevent you from using the immediate mode object snaps.

3D Object Snap
On choosing this button, you can snap the key point on a solid or a surface. You can also use 
the F4 function key to turn on or off the 3D object snap.

Object Snap Tracking
This button is used to turn the object snap tracking on or off. On choosing this button, the 
inferencing lines will be displayed. Inferencing lines are dashed lines that are displayed 
automatically when you select a sketching tool and track a particular key point on the screen. 
You can also choose the F11 function key to turn on or off the object snap tracking.

Allow/Disallow Dynamic UCS
Choosing this button enable or disable the use of dynamic UCS. Allowing the dynamic UCS 
ensures that the XY plane of the UCS got dynamically aligned with the selected face of the 
model. You can also use the F6 function key to turn the Dynamic UCS button on or off.

Dynamic Input
The Dynamic Input button is used to turn the Dynamic Input mode on or off. Turning it on 
facilitates the heads-up design approach because all commands, prompts, and dimensional 
inputs will now be displayed in the drawing area and you do not need to look at the Command 
prompt all the time. This saves the design time and also increases the efficiency of the user. If 
the Dynamic Input mode is turned on, you will be able to enter the commands through the 
Pointer Input boxes, and the numerical values through the Dimensional Input boxes. You 
will also be able to select the command options through the Dynamic Prompt options in the 
graphics window. To turn the Dynamic Input mode on or off, use the F12 key. 

Show/Hide Lineweight
This button is used to turn on or off the display of line weights in the drawing. If this button 
is not chosen, the display of lineweight will be turned off.

Show/Hide Transparency
This button is used to turn on or off the transparency set for a drawing. You can set the 
transparency in the Properties panel or in the layer in which the sketch is drawn.

Quick Properties
On choosing this button, the properties of the selected sketched entity will be displayed in a 
panel.
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Selection Cycling
On choosing this button, you can cycle through and select the overlapping objects close to 
the other entities. On selecting an entity when this button is chosen, the Selection list box 
will be displayed with a list of entities.

Annotation Monitor                   

Figure 1-5  The non-associative annotation

The Annotation Monitor button is used to 
turn the Annotation Monitor on or off. If it is 
turned on, all the non-associative annotations 
will get highlighted with a badge placed on 
them, as shown in Figure 1-5. In this figure, 
a line leader is not associated with line.

Model or Paper space
The Model & Paper space button is used 
to toggle between the model space and the 
paper space

Model
The Model button is chosen by default. As a result, you can directly work in the model space 
to create the drawings. 

Work
The Work button can be chosen if you need to work in the paper space. In paper space, you 
can create viewports, notes, dimensions and so on.

Quick View Layouts
This button is used to display a panel from which you can choose the desired layout.

Quick View Drawings
This button is used to display a panel from which you can choose the desired drawings.

Workspace
When you choose this button, a flyout is displayed. You can use the options in this flyout to 
switch between workspaces like HVAC, Piping, Electrical, and so on. You can also customize 
a workspace or create a new workspace by using the options in this flyout.

Toolbar/Window Positions Unlocked
The Toolbar/Window Positions Unlocked button is used to lock and unlock the positions 
of toolbars and windows. When you click on this button, a shortcut menu is displayed. If you 
choose the Floating Toolbars/Panels option the current position of the floating toolbars will 
be locked. A check mark will be displayed in the shortcut menu on the type of toolbars that 
are currently locked. Choosing the Docked Toolbars/Panels option from the shortcut menu 
allows you to lock the current position of all the docked toolbars. Similarly, you can lock or 
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unlock the position of floating and docked windows, such as the Properties window or the 
Tool Palettes. If you move the cursor on the All option, a cascading menu is displayed that 
provides the option to lock and unlock all the toolbars and windows.

Note
The LOCKUI system variable is responsible for the locking and unlocking of the toolbars and 
windows. The following are the values of the system variable:

Lockui<0> No toolbar or window locked 
Lockui<1> Locks all docked toolbars
Lockui<2> Locks all docked windows
Lockui<4> Locks all floating toolbars
Lockui<8> Locks all floating windows

Hardware Acceleration On
This button is used to set the performance of the software to an acceptable level.

Current Elevation
This area displays the value of the current elevation.

Replace Z value with current elevation
This toggle button is used to replace the elevation value with the specified Z value. When this 
toggle button is selected, the components will be created on the plane having the elevation 
equal to the Z value entered for the previously created component.

Catalog Status
This button is used to check the status of equipment in the MEP database. If the database is 
not updated then you can regenerate the database by using this button. To do so, double-click 
on the Catalog Status button in the Application Status Bar; you will be prompted to specify 
the name of catalog for which you want to regenerate the database. There are five catalogs 
in AutoCAD MEP: Cable Tray, Conduit, Duct, Mvpart, and Pipe. You can update any of the 
catalogs by specifying its name or you can update all the catalogs by specifying All at the 
command prompt.
  
Tray Settings
Choose the Tray Settings option from the menu displayed on clicking the Application Status 
Bar Menu; the Tray Settings dialog box will be displayed. You can control the display of icons 
and notifications in the tray at the right end of the status bar by selecting appropriate options 
from this dialog box.

Clean Screen
This button is used to display the expanded view of the drawing area by hiding all the toolbars 
except the command window, Status Bar, and menu bar. The expanded view of the drawing area 
can also be displayed by choosing View > Clean Screen from the menu bar or by using the 
CTRL+0 keys. Choose the Clean Screen button again to restore the previous display state.
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Status Toggles
You can hide the display of some of the buttons in the Status Bar. To do so, right-click on the 
Application Status Bar; a shortcut menu will be displayed. Move the cursor on the Status 
Toggles option in the shortcut menu; a cascading menu will be displayed. Clear the check mark 
near the names of the corresponding buttons in the cascading menu to hide their display.

Plot/Publish Details Report Available 
This icon is displayed at the bottom right corner of the window when a plotting or 
publishing activity is being performed in the background. When you click on this icon, 
the Plot and Publish Details dialog box, which provides the details about the plotting 

and publishing activity, will be displayed. You can copy this report to the clipboard by choosing 
the Copy to Clipboard button from the dialog box.

Manage Xrefs
The Manage Xrefs icon is displayed whenever an external reference drawing is attached 
to the selected drawing. This icon displays a message and an alert whenever the Xreffed 
drawing needs to be reloaded. To find detailed information regarding the status of 

each Xref in the drawing and the relation between the various Xrefs, click on the Manage 
Xrefs icon; the External References Palette will be displayed. 

Drawing Status Bar		
The Drawing Status Bar is displayed in

Figure 1-6  The Drawing Status Bar

 
between the drawing area and the 
command window by default, refer to 
Figure 1-6. Click on the Application 
Status Bar Menu arrow and choose the 
Drawing Status Bar option from the 
flyout; the Drawing Status Bar will hide. 
Also, the Drawing Status Bar and the 
Annotation Scale, Annotation Visibility, 
and Automatically Add Scale buttons 
will move automatically to the Application 
Status Bar. If you turn on the Drawing 
Status Bar, these buttons will move back 
to the Drawing Status Bar. The annotated 
Drawing Status Bar is shown in Figure 1-7. 
The buttons available in the Drawing 
Status Bar are discussed next.
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Figure 1-7  The annotated Drawing Status Bar 

Annotation Scale
When you click on this button, a flyout will be displayed. The options available in this flyout 
are used to set the scale of the annotative objects inserted in the paper layout.

Annotation Visibility
This button is used to control the visibility of the annotative objects that do not support the 
current annotation scale in the drawing area.

Automatically Add Scale
If this button chosen, then the annotation scales that are set current are added to all the 
annotative objects present in the drawing automatically.

Level of Detail
When you click on this button, a flyout will be displayed. Various options available in this flyout 
are used to control the level of details of the objects created in the drawing area. The options 
in the flyout are arranged according to their area of application. For example, the options 
related to the Electrical workspace are arranged together. 

Cut Plane
This option is used to specify the cut plane height and display range for objects in the drawing 
area. If you click on the value displayed next to Cut Plane in the Drawing Status Bar; the 
Global Cut Plane dialog box will be displayed, as shown in Figure 1-8.  

Surface Hatch Toggle
Using this button, you can turn on/off the display of the surface hatch in the drawing area.

Layer Key Overrides
The Layer Key Overrides button is used to enable or disable the overrides applied on the 
layers available in the drawing file. When you click on this button, the Layer Key Overrides 
dialog box is displayed, refer to Figure 1-9. Using the options available in this dialog box, you 



Introduction to AutoCAD MEP		                                  1-11                                                               

E
va

lu
a

ti
on

 C
op

y.
 D

o 
no

t 
re

pr
od

uc
e.

 F
or

 i
nf

or
m

a
ti

on
 v

is
it

 w
w

w
.c

a
dc

im
.c

om

can configure the presets for any of the layers available in the drawing. Also, you can enable 
or disable the overrides for any of the layer available. 

Figure 1-8  The Global Cut Plane dialog box

Figure 1-9  The Layer Key Overrides dialog box

AEC Project Standards
Using this button, you can configure the standards for current loaded project. When you 
click on this button, a flyout will be displayed with two options: Synchronize Drawing and 
Configure Standards. On choosing the Configure Standards option, the Configure AEC 
Project Standards dialog box will be displayed, refer to Figure 1-10. The Standard Styles tab 
is chosen by default in the dialog box. You can standardize any of the objects available in the 
Objects list of this tab by selecting the check box corresponding to the object in the dialog 
box. If you choose the Synchronization tab, three radio buttons will be displayed: Automatic, 
Semi-automatic, and Manual. The Manual radio button is selected by default. So, all the 
drawing standards need to be applied manually. Project drawings will not be synchronized with 
the project standards. If you select the Semi-automatic radio button, the project standards 
will be applied only when the project drawing is opened. Also, you will be prompted to apply 
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project standard on each opened project drawing. If you select the Automatic radio button, 
the project standards will be applied on each opened drawing without any prompt. Using the 
options in the AutoCAD Standards tab, you can load any AutoCAD Standard file to apply as 
standard on the project drawings.

Figure 1-10  The Configure AEC Project Standards dialog box

Isolate Objects
When you click on this button, a flyout is displayed. There are two buttons in this flyout: 
Isolate Objects and Hide Objects. Using the Isolate Objects button, you can isolate the 
selected objects so that only the selected objects will be displayed in the drawing area. If there 
are some objects already isolated, then the Isolate Objects button will be displayed as a red 
bulb in the Drawing Status Bar. To end isolation or display a hidden object, click this button 
again and choose the End Object Isolation option. To hide objects, choose the Hide Objects 
option from the flyout. 

Drawing Status Bar Menu
This button is available in the right of the Drawing Status Bar. When you click on this button, 
the Drawing Status Bar menu will be displayed, as shown in Figure 1-11. You can hide or 
display any of the button in the Drawing Status Bar by using the respective check box in the 
menu.
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Figure 1-11  The Drawing Status Bar menu

 

Invoking Commands in AutoCAD MEP
On starting AutoCAD MEP, when you are in the drawing area, you need to invoke AutoCAD MEP 
commands to perform any operation. For example, to draw a pipe line, enter the PIPEADD 
command at the command prompt and then define the start point and the endpoint of the 
pipe. Similarly, if you want to erase objects, you must invoke the ERASE command and then 
select the objects for erasing.  In AutoCAD MEP, you can invoke the commands by using:

Command Line		 Ribbon			  Application menu	 Tool Palettes		
Tool Palettes		  Menu bar		  Shortcut menu               Toolbar

Command Line
You can invoke any AutoCAD MEP command from the Command line by typing the command 
name and then pressing ENTER. As you type the first letter of command, AutoCAD MEP 
displays all available commands starting with the letter typed. If the Dynamic Input is on 
and the cursor is in the drawing area, by default, the command will be entered through the 
Pointer Input box. The Pointer Input box is a small box displayed on the right of the cursor. 
However, if the cursor is currently placed on any toolbar or menu bar, or if the Dynamic Input 
is turned off, the command will be entered through the Command prompt. Before you enter 
a command, the Command prompt is displayed as the last line in the command window area. 
If it is not displayed, you must cancel the existing command by pressing the ESC (Escape) key. 
The following example shows how to invoke the LINE command using the keyboard:

Command: LINE or L    (L is command alias) 

Ribbon
In AutoCAD MEP, you can also invoke a tool from the Ribbon. The tools for creating, modifying, 
and annotating the objects are available in the Annotate tab in panels instead of being spread 
out in the entire drawing area in different toolbars and menus, refer to Figure 1-12. 
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Figure 1-12  The Ribbon with the Annotate tab chosen 

When you start the AutoCAD MEP session for the first time, by default the Ribbon is displayed 
below the Quick Access Toolbar. The Ribbon consists of various tabs. The tabs have different 
panels, which in turn, have tools arranged in rows. Some of the tools have small black down 
arrows. This indicates that the tools having similar functions are grouped together. To choose 
a tool, click on the down arrow; a drop-down will be displayed. Choose the required tool from 
the drop-down displayed. Note that if you choose a tool from the drop-down, the corresponding 
command will be invoked and the tool that you have chosen will be displayed in the panel. For 
example, to draw a circle using 2 points, click on the down arrow next to the Circle, Center, 
Radius tool in the Draw panel of the Home tab; a flyout will be displayed. Choose the Circle, 
2-Point tool from the flyout and then draw the circle. You will notice that the Circle, 2-Point 
tool is displayed in place of the Circle, Center, Radius tool.  

Choose the down arrow to expand the panel. You will notice that a push pin is available at the 
left corner of the panel. Click on the push pin to keep the panel in the expanded state. Also, 
some of the panels have an inclined arrow at the lower-right corner. When you left click on 
an inclined arrow, a dialog box is displayed. You can define the setting of the corresponding 
panel in the dialog box. 

You can reorder the panels in the tab. To do so, press and hold the left mouse button on the 
panel to be moved and drag it to the required position. You can also undock the Ribbon. To 
do so, right-click on the blank space in the Ribbon and choose the Undock option; the Ribbon 
gets undocked. You can move, resize, anchor, and auto-hide the Ribbon using the shortcut 
menu that will be displayed when you right-click on the heading strip. To anchor the floating 
Ribbon to the left or right of the drawing area in the vertical position, right-click on the heading 
strip of the floating Ribbon; a shortcut menu is displayed. Choose the corresponding option 
from this shortcut menu. The Auto-hide option will hide the Ribbon into the heading strip 
and will display it only when you move the cursor over this strip.

You can customize the display of tabs and panels in the Ribbon. To customize the Ribbon, 
right-click on any one of the tools in it; a shortcut menu will be displayed. On moving the 
cursor over one of the options, a flyout will be displayed with a tick mark before all options 
and the corresponding tab or panel will be displayed in the Ribbon. Select/clear appropriate 
option to display/hide a particular tab or panel.

Application Menu
The Application menu is available at the top-left of the AutoCAD MEP window. It contains 
some of the tools that are also available in the Quick Access Toolbar. Click the down arrow on 
the Application menu to display the tools, as shown in Figure 1-13. You can search a command 
using the search field on the top of the Application menu. To search a tool, enter the complete 
or partial name of the command in the search field; the relevant tool list will be displayed. If 
you click on a tool from the list, the corresponding command will get activated. 
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By default, the Recent Document button is chosen in the Application menu. Therefore, 
the recently opened drawings will be displayed. If you have opened multiple drawing files, 
choose the Open Documents button; the documents that are opened will be listed in the 
Application menu. To set the preferences of the file, choose the Options button available at 
the bottom-right of the Application menu. To exit AutoCAD MEP, choose the Exit AutoCAD 
MEP 2014 button next to the Options button. 

Figure 1-13  The Application menu

Tool Palettes
AutoCAD MEP has provided Tool Palettes as an easy and convenient way of placing and 
sharing hatch patterns and blocks in the current drawing. By default, the Tool Palettes are 
displayed on the left in the drawing area. If the Tool Palettes are not displayed then choose 
Tools from the Tools drop-down in the Build panel of the Home tab in the Ribbon or choose 
the CTRL+3 keys to display the Tool Palettes. You can resize the Tool Palettes using the 
resizing cursor that is displayed when you place the cursor on the top or bottom extremity of 
the Tool Palettes. The Tool Palettes will be discussed in detail in later chapters.

Menu Bar
You can also select commands from the menu bar. Menu bar is not displayed by default. To 
display the menu bar, choose the down arrow in the Quick Access Toolbar; a flyout is displayed. 
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Choose the Show Menu Bar option from it; the menu bar will be displayed. As you move the 
cursor over the menu bar, different titles are highlighted. You can choose the desired item by 
clicking on it; the corresponding menu is displayed directly under the title. You can invoke a 
command by left-clicking on a menu. In AutoCAD MEP, there are only three menus available: 
File, Window, and Help. The File menu has the options to manage the drawing file. Using 
the options available in the Window menu, you can close the current session, switch between 
two sessions or can display multiple sessions in the display window altogether. The options in 
the Help menu are used to display the help documentation.

Shortcut Menu
AutoCAD MEP has provided shortcut menus as an easy and convenient way of invoking the 
recently used tools. These shortcut menus are context-sensitive, which means that the tools 
present in them are dependent on the place/object for which they are displayed. A shortcut 
menu is invoked by right-clicking and is displayed at the cursor location. You can right-click 
anywhere in the drawing area to display the general shortcut menu. It generally contains 
an option to select the previously invoked tool again, apart from the common tools, refer to 
Figure 1-14.

Figure 1-14  Shortcut menu with the recently used commands

If you right-click in the drawing area while a command is active, a shortcut menu, with the 
options related to that particular command, is displayed. Figure 1-15 shows the shortcut menu 
when the Duct tool is active.

If you right-click on the Layout tab, a shortcut menu will be displayed that contains the options 
for layouts, refer to Figure 1-16.

You can also right-click on the command window to display the shortcut menu. This menu 
displays the six most recently used commands and some of the window options like Copy 
and Paste, refer to Figure 1-17. The commands and their prompt entries are displayed in the 
History window (previous command lines not visible) and can be selected, copied, and pasted 
in the command line using the shortcut menu. As you press the up arrow key, the previously 
entered commands are displayed in the command window. Once the desired command is 
displayed at the Command prompt, you can execute it by simply pressing the ENTER key. You 
can also copy and edit any previously invoked command by locating it in the History window 
and then selecting the command lines. After selecting the desired command lines from the 
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History window, right-click to display a shortcut menu. Choose Copy from the menu and 
then paste the selected lines at the end of the command line.

You can right-click on the coordinate display area of the Application Status Bar to display 
the shortcut menu. This menu contains the options to modify the display of coordinates, as 
shown in Figure 1-18.  

Figure 1-16  Shortcut 
menu for the Layout tab

Figure 1-18  
The Status Bar 
shortcut menu

Figure 1-15  Shortcut 
menu when the DUCT 
tool is active

Figure 1-17  Command 
line window shortcut 
menu

AutoCAD MEP dialog boxes
There are certain commands, which when invoked, display a dialog box. A dialog box is one of 
the convenient methods of user interface. When you choose an item in a menu with the ellipses 
[...], it displays the dialog box. For example, when you choose New from the File menu, the 
Select Template dialog box is displayed. In the Application menu, when you choose an item 
it may display a dialog box although there are no ellipses with that item. For example, when 
you choose Options from the Application menu, the Options dialog box is displayed. A dialog 
box contains a number of parts like the dialog label, radio buttons, text or edit boxes, check 
boxes, slider bars, image boxes, and command buttons. These components are also referred 
to as tiles. Some of the components of a dialog box are shown in Figure 1-19.

You can select the desired tile using the pointing device, which is represented by an arrow when 
a dialog box is invoked. The titlebar displays the name of the dialog box. The tabs specify 
the various sections with a group of related options under them. The check boxes are toggle 
options for making a particular option available or unavailable. The drop-down list displays 
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an item and an arrow on the right which when selected displays a list of items to choose from. 
You can make a selection in the radio buttons. Only one can be selected at a time. The preview 
displays the preview image of the item selected. The text box is an area where you can enter a 
text like a file name. It is also called an edit box, because you can make any change to the text 
entered. In some dialog boxes, there is the [...] button, which displays another related dialog 
box. There are certain buttons (OK, Cancel, Help) at the bottom of the dialog box. The name 
implies their functions. The button which is highlighted is the default button. The Help button 
in this dialog box is used to display help on the various features of the dialog box.

Figure 1-19  Components of a dialog box

Starting a New Drawing
  Application Menu:   New > Drawing	 Command:    NEW		   
  Quick Access Toolbar:  New		  Menu Bar:    File > New		

You can open a new drawing using the New tool in the File menu. When you invoke 
the New tool, by default the Select template dialog box will be displayed, as shown 
in Figure 1-20. This dialog box displays a list of default templates available in AutoCAD 

MEP 2014. The default selected template is Aecb Model (Global Ctb).dwt, which starts the 
AutoCAD MEP environment with global unit system. You can select any other template to 
start a new drawing. The drawing will use the settings of the selected template. You can also 
open any drawing without using any template either in metric or imperial system. To do so, 
choose the down arrow on the right of the Open button from the Select Template dialog box 
and select the Open with no Template-Metric option or the Open with no Template-Imperial 
option from the flyout.  

You can also open a new drawing using the Use a Wizard and Start from Scratch options 
from the Create New Drawing dialog box. To invoke the Create New Drawing dialog 
box, enter STARTUP in the command window and then enter 1 as the new value for 
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this system variable. Invoke the New tool; the Create New Drawing dialog box will be 
displayed, as shown in Figure 1-21. The options in this dialog box are discussed next.

Figure 1-20   The Select template dialog box

Figure 1-21  The Create New Drawing dialog box

Note
If you have started a new AutoCAD MEP session with the STARTUP variable set to 1, then 
the Startup dialog box is displayed. The options in the Startup dialog box is same as that of 
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the Create New Drawing dialog box with the only difference that in the Startup dialog box, 
the Open a Drawing button will be activated.

Open a Drawing
By default, this option is not available. You can access this option only when you start a new 
session of AutoCAD MEP. You can open a drawing by using the Open button which is discussed 
later in this chapter.

Start from Scratch
When you choose the Start from Scratch button, refer to Figure 1-21, AutoCAD MEP provides 
you with options to start a new drawing that contains the default AutoCAD MEP setup for 
Imperial or Metric drawings. If you select the Imperial default setting, the limits are 12X9, 
text height is 0.20, and dimensions and linetype scale factors are 1.

Use a Template
When you choose the Use a Template button from the Create New Drawing dialog box, 
AutoCAD MEP displays a list of templates, refer to Figure 1-22. The default selected template 
file is Aecb model (global ctb).dwt. You can select any of the template files from the list. The 
new drawing will have the same settings as specified in the template file. The preview of the 
template file selected is displayed in the dialog box. You can also define your own template 
files that are customized to your requirements. To differentiate the template files from the 
drawing files, the template files have a .dwt extension whereas the drawing files have a .dwg 
extension. Any drawing file can be saved as a template file. You can use the Browse button 
to select other template files. When you choose the Browse button, the Select a template file 
dialog box is displayed with the Template folder open, displaying all the template files.

Figure 1-22  The default templates displayed in Create New 
Drawing dialog box on choosing the Use a Template button
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Use a Wizard
The Use a Wizard button allows you to set the initial drawing settings before actually starting 
a new drawing. When you choose the Use a Wizard button, the Quick Setup and Advanced 
Setup options are displayed in the Select a Wizard area, refer to Figure 1-23. If you select the 
Quick Setup option, you can specify the units and the limits of the work area. If the Advanced 
Setup option is selected, then you can set the units, limits, and the other types of settings for 
a drawing. These options are discussed next.

Figure 1-23  The wizard options displayed on choosing the Use 
a Wizard button  

Advanced Setup
This option allows you to preselect the parameters of a new drawing such as the units of linear 
and angular measurements, type and direction of angular measurements, approximate area 
desired for the drawing, precision for displaying the units after decimal, and so on. When 
you select the Advanced Setup wizard option from the Create New Drawing dialog box and 
choose the OK button, the Advanced Setup wizard is displayed. The Units page is displayed 
by default, as shown in Figure 1-24. 

This page is used to set the units for measurement in the current drawing. The different units 
of measurement that you can choose from are Decimal, Engineering, Architectural, Fractional, 
and Scientific. You can select the required unit of measurement by selecting the respective 
radio button. You will notice that the preview image is modified accordingly. You can also set 
the precision for the measurement units by selecting it from the Precision drop-down list.

Choose the Next button to open the Angle page, as shown in Figure 1-25. You will notice 
that an arrow appears on the left of Angle in the Advanced Setup wizard. This suggests that 
this page is current. 
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Figure 1-24  The Units page of the Advanced Setup wizard

Figure 1-25  The Angle page of the Advanced Setup wizard

This page is used to set the unit for angular measurements and its precision. The units for 
angle measurement are Decimal Degrees, Deg/Min/Sec, Grads, Radians, and Surveyor. The 
units for angle measurement can be set by selecting any one of these radio buttons as required. 
The preview of the selected angular unit is displayed on the right of the radio buttons. The 
precision format changes automatically in the Precision drop-down list depending on the 
angle measuring system selected. You can then select the precision from the drop-down list. 
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The next page is the Angle Measure page, as shown in Figure 1-26. This page is used to select 
the direction of the baseline from which the angles will be measured. You can also set your 
own direction by selecting the Other radio button and then entering the value in the edit 
box displayed below it. This edit box gets activated only when you select the Other radio button. 

Figure 1-26  The Angle Measure page of the Advanced Setup wizard

Choose Next to display the Angle Direction page to set the orientation for the angle 
measurement, refer to Figure 1-27. By default the angles are positive, if measured in a 
counterclockwise direction. This is because the Counter-Clockwise radio button is selected. If 
you select the Clockwise radio button, the angles will be considered positive when measured 
in the clockwise direction. 

Figure 1-27  The Angle Direction page of the Advanced Setup wizard
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To set the limits of the drawing, choose the Next button; the Area page will be displayed, as 
shown in Figure 1-28. You can enter the width and length of the drawing area in the respective 
edit boxes.

Note
Even after you increase the limits of the drawing, the drawing display area is not increased. 
You need to invoke the Zoom All tool from the Navigation Bar to increase the drawing 
display area.

Figure 1-28  The Area page of the Advanced Setup wizard

Quick Setup 
When you select the Quick Setup option from the Create New Drawing dialog box and 
choose the OK button, the QuickSetup wizard is displayed. This wizard has two pages: Units 
and Area. The Units page is opened by default, as shown in Figure 1-29. The options in the 
Units page are similar to those in the Units page of the Advanced Setup wizard. The only 
difference is that you cannot set the precision for the units in this wizard. 

Choose Next to display the Area page, as shown in Figure 1-30. The Area page of the 
QuickSetup is similar to that of the Advanced Setup wizard. In this page, you can set the 
drawing limits.

Tip. When you open an AutoCAD MEP session, a drawing will be opened automatically. 
But you can open a new drawing using the options such as Start from Scratch and Use 
a Wizard from the Startup dialog box before entering into AutoCAD MEP environment. 
As mentioned earlier, the display of the Startup dialog box is turned off by default. Refer 
to the section of Starting a New Drawing to know how to turn on the display of this 
dialog box.
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Figure 1-29  The Units page of the QuickSetup wizard

Figure 1-30  The Area page of the QuickSetup wizard

Saving Work
You must save your work before you exit the drawing editor or turn off your  system. 
Also, it is recommended that you save your drawings after regular intervals, so that 
in the event of a power failure or an editing error, all works saved before the problem 

started could be retained.
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AutoCAD MEP has provided the QSAVE, SAVEAS, and SAVE commands that allow you to 
save your work. These commands allow you to save your drawing by writing it to a permanent 
storage device, such as a hard drive or any removable drive.

When you choose the Save tool from the Quick Access Toolbar, the QSAVE command is 
invoked. If you are saving the drawing for the first time in the present session, the SAVEAS 
command will be invoked in place of QSAVE command and you will be prompted to enter 
the file name in the Save Drawing As dialog box, as shown in Figure 1-31. You can enter the 
name for the drawing and then choose the Save button. If you have modified a drawing file, 
choose the Save tool to save it; the system saves the file without prompting you to enter a file 
name. This allows you to do a quick save.

When you choose Save As from the Application menu or choose the Save As tool from the 
Quick Access Toolbar, the Save Drawing As dialog box will be displayed, refer to Figure 1-31. 
Even if the drawing has been saved with a file name, using this tool you can specify a new name 
for the drawing. You can also use this tool when you make certain changes to a template and 
want to save the changed template drawing but leave the original template unchanged.

Figure 1-31  The Save Drawing As dialog box

The options in the Save Drawing As dialog box are discussed next.

Places List
A column of icons is displayed on the left side of the dialog box. These icons contain the 
shortcuts to the folders that are frequently used. You can quickly save your drawings in one of 
these folders. The History folder displays the list of the most recently saved drawings. You can 
save your personal drawings in the Documents or Favorites folder. The FTP folder displays 



Introduction to AutoCAD MEP		                                  1-27                                                               

E
va

lu
a

ti
on

 C
op

y.
 D

o 
no

t 
re

pr
od

uc
e.

 F
or

 i
nf

or
m

a
ti

on
 v

is
it

 w
w

w
.c

a
dc

im
.c

om

the list of various FTP sites that are available for saving the drawing. By default, no FTP sites 
are shown in the dialog box. To add an FTP site to the dialog box, choose the Tools button on 
the upper-right corner of the dialog box to display a shortcut menu and select Add/Modify 
FTP Locations. The Desktop folder displays the list of contents on the desktop. The Buzzsaw 
icons connect you to their respective pages on the Web. You can add a new folder in this list 
for an easy access by simply dragging the folder on to the Places list area. You can rearrange 
all these folders by dragging them and then placing them at the desired locations. It is also 
possible to remove the folders, which are not in frequent use. To do so, right-click on the 
particular folder and then select Remove from the shortcut menu. Now, you can also save the 
document on Autodesk Cloud. The option for saving the document is discussed next.

The Autodesk 360 icon is available on the top left in the Save Drawing As dialog box, refer 
to Figure 1-31. It is used to share data online with the users who have an Autodesk account. 
When you choose this button, the Autodesk-Sign In window will be displayed. Now, you can 
Sign In to upload your document or file in Autodesk Cloud.

File name Edit Box
To save your work, enter the name of the drawing in the File name edit box by typing or by 
selecting it from the drop-down list. If you have already assigned a name to the drawing, it 
will be displayed in the edit box as the default name. If the drawing is unnamed, the default 
name Drawing1 is displayed in the File Name edit box. 

Files of type Drop-down List
The Files of type drop-down list is used to specify the drawing format in which you want to 
save the file, refer to Figure 1-32. For example, to save the file as an AutoCAD 2007 drawing 
file, select AutoCAD 2007/LT 2007 Drawing (*.dwg) from the drop-down list.

Figure 1-32  The Files of type drop-down list

Save in Drop-Down List
The current drive and path information is listed in the Save in drop-down list. AutoCAD MEP 
will initially save the drawing in the default folder, but if you want to save the drawing in a 
different folder, you have to specify the path. For example, to save the present drawing as 
house in the C1 folder, choose the arrow button in the Save in drop-down list to display the 
drop-down list. Select C: from the drop-down list; all folders in the C drive will be listed in the 
File list box. Double-click on the C1 folder, if it is already listed there or create a new folder 
C1 by choosing the Create New Folder button. Select house from the drop-down list, if it is 
already listed there, or enter it in the File name edit box and then choose the Save button. 
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Your drawing (house) will be saved in the C1 folder (C:\C1\house.dwg). Similarly, to save the 
drawing in the D drive, select D: from the Save in drop-down list.

Tip. The file name you enter to save a drawing should match its contents. This helps you 
to remember the drawing details and makes it easier to refer to them later. Also, the file 
name can be 255 characters long and can contain spaces and punctuation marks.

Views Drop-down List
The Views drop-down list has the options for the type of listing of files and displaying the 
preview images, refer to Figure 1-33.

Figure 1-33  The Views 
drop-down list

 
List, Details, and Thumbnails Options
If you choose the Details option, it will display the detailed 
information about the files (size, type, date, and time of 
modification) in the Files list box. In the detailed information, 
if you click on the Name label, the files are listed with the names 
in alphabetical order. If you double-click on the Name label, the 
files will be listed in reverse order. Similarly, if you click on the Size label, the files are 
listed according to their size in ascending order. Double-clicking on the Size label  will 
list the files in descending order of size. Similarly, you can click on the Type label or the 
Modified label to list the files accordingly. If you choose the List option, all files present 
in the current folder will be listed in the File list box. If you select the Thumbnails option, 
the list box displays the preview of all the drawings, along with their names displayed at 
the bottom of the drawing preview. Also, the preview of the file is displayed in the Preview 
image box.

Create New Folder
If you choose the Create New Folder button, AutoCAD MEP creates a new folder with 
the name New Folder. The new folder is displayed in the File list box. You can change 
the name of the folder if required.

Up one level
When you choose the Up one level button, the folders that are up by one level are 
displayed. For example, if you are in the Sample subfolder of the AutoCAD MEP 2014 
folder, then choosing the Up one level button will open the AutoCAD MEP 2014 
folder.

Search the Web
When you choose this button, the Browse the Web dialog box displayed. Using the 
options in this dialog box, you can access and store AutoCAD MEP files on the Internet. 
You can also use the ALT+3 keys to browse the Web when this dialog box is available 

on the screen.
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Tools Drop-down list
The Add/Modify FTP Locations option in the Tools drop-down list is used for adding or 
modifying the FTP sites. These sites can then be browsed from the FTP shortcut in the Places 
list. The Add Current Folder to Places and Add to Favorites options add the folder displayed 
in the Save in edit box to the Places list or to the Favorites folder, respectively. The Options 
option displays the Saveas Options dialog box where you can save the proxy images of the 
custom objects. It has the DWG Options and DXF Options tabs. The Security Options option 
displays the Security Options dialog box, which is used to configure the security options of 
the drawing.

Automatic Timed Save
AutoCAD MEP allows you to save your work automatically at specific intervals. To change the 
time intervals, choose the Options button from the Application Menu; the Options dialog 
box will be displayed. In this dialog box, enter the duration after which the file will be saved 
automatically in the Minutes between saves text box in the File Safety Precautions area of 
the Open and Save tab. This duration depends on the power supply, hardware, and type of 
drawings. AutoCAD MEP saves the drawing with the file extension .sv$. You can also change 
the time interval by using the SAVETIME system variable. 

Tip. Although the automatic save feature saves your drawing after a certain time interval, 
you should not completely depend on it because the procedure for converting the sv$ file 
into a drawing file is cumbersome. Therefore, it is recommended that you save your files 
regularly using the QSAVE or SAVEAS commands.

Backup Files
If a drawing file already exists and you use Save or Save As tools to update the current drawing, 
AutoCAD MEP creates a backup file. AutoCAD MEP takes the previous copy of the drawing 
and changes it from .dwg to .bak. The updated drawing is saved as a drawing file with the .dwg 
extension. For example, if the name of the drawing is myproj.dwg, AutoCAD MEP will change 
it to myproj.bak and save the current drawing as myproj.dwg.

Changing Automatic Timed Saved and Backup Files into 
AutoCAD MEP File Format 
In some cases, you may need to change the format of automatic timed saved and backup files 
into AutoCAD MEP file format. To change the backup file into an AutoCAD MEP file format, 
open the folder in which you have saved the backup or the automatic timed saved file using 
Windows Explorer. Choose the Organize > Folder and Search Options from the menu bar to 
invoke the Folder Options dialog box. Choose the View tab and under the Advanced settings 
area, clear the Hide extensions for known file types check box, if selected. Exit the dialog 
box. Rename the automatic saved drawing or the backup file with a different name and also 
change the extension of the drawing from .sv$ or .bak to .dwg. After you rename the drawing, 
you will notice that the icon of the automatic saved drawing or the backup file is replaced by 
the AutoCAD MEP icon. This indicates that the automatic saved drawing or the backup file 
is changed to an AutoCAD MEP drawing.
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Using the Drawing Recovery Manager to Recover Files
The files that are saved automatically can also be retrieved by using the Drawing Recovery 
Manager. You can open the Drawing Recovery Manager by choosing Drawing Utilities 
> Open the Drawing Recovery Manager from the Application Menu or by entering 
DRAWINGRECOVERY at the Command prompt.

In case of a system crash, the Drawing Recovery message box will be displayed on starting 
AutoCAD MEP again, refer to Figure 1-34. The message box informs you that the program 
unexpectedly failed and you can open the most suitable among the backup files created by 
AutoCAD MEP. Choose the Close button from the Drawing Recovery message box; the 
Drawing Recovery Manager will be displayed on the left of the drawing area, as shown in 
Figure 1-35. 

Note
The Drawing Recovery Manager will be available only when the automatic save feature 
is active.

The Backup Files rollout lists the original files, the backup files, and the automatically saved 
files. Select a file; its preview will be displayed in the Preview rollout. Also, the information 
corresponding to the selected file will be displayed in the Details rollout. To open a backup 
file, double-click on its name in the Backup Files rollout. Alternatively, right-click on the file 
name and then choose Open from the shortcut menu. It is recommended that you save the 
backup file at the desired location before you start working on it.

Figure 1-34  The Drawing Recovery message box Figure 1-35  The Drawing 
Recovery Manager
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Closing a Drawing
You can use the CLOSE command to close the current drawing file without actually quitting 
AutoCAD MEP. To do so, choose Close > Current Drawing from the Application Menu or 
enter CLOSE at the Command prompt; the current drawing file will be closed. If multiple 
drawing files are opened, choose Close > All Drawings from the Application Menu. If you 
have not saved the drawing after making the last changes to it and you invoke the CLOSE 
command, AutoCAD MEP displays a dialog box that allows you to save the drawing before 
closing. This dialog box gives you an option to discard the current drawing or the changes 
made to it. It also gives you an option to cancel the command. After closing the drawing, you 
are still in AutoCAD MEP from where you can open a new or an already saved drawing file. 
You can also use the Close button (X) in the drawing area to close the drawing. 

Note
You can close a drawing even if a command is active. 

Opening an Existing Drawing
You can open an existing drawing file that has been saved previously. There are three methods  
that can be used to open a drawing file: by using the Select File dialog box, by using the Create 
New Drawing dialog box, and by dragging and dropping.

Opening an Existing Drawing Using the Select File Dialog 
Box

If you are already in the drawing editor and you want to open a drawing file, choose 
the Open tool from the Quick Access Toolbar; the Select File dialog box will be 
displayed. Alternatively, invoke the OPEN command to display the Select File dialog 

box, refer to Figure 1-36. You can select the drawing to be opened using this dialog box. This 
dialog box is similar to the standard dialog boxes. You can choose the file you want to open 
from the folder in which it is stored. You can change the folder from the Look in drop-down 
list. You can then select the name of the drawing from the list box or you can enter the name 
of the drawing file you want to open in the File name edit box. After selecting the drawing 
file, you can choose the Open button to open the file.   

When you select a file name, preview of the selected file is displayed in the Preview box. In 
this way, you can also use the Preview box to find the file of a particular drawing. You can also 
change the file type by selecting it in the Files of type drop-down list. Apart from the dwg files, 
you can open the dws (standard), dwt (template) files or the dxf files. You have all the standard 
icons in the Places list that can be used to open drawing files from different locations. When 
you click on the down arrow adjacent to the Open button, a drop-down list is displayed, as 
shown in Figure 1-37. You can choose a method for opening the file using this drop-down list. 
These methods are discussed next.
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Figure 1-36  The Select File dialog box

Figure 1-37  The Files of type dialog box

Open Read-Only
To view a drawing without modifying it, select the Open Read-Only option from the drop-down 
list. If you try to save the opened drawing with the original file name, AutoCAD MEP warns 
you that the drawing file is write protected. However, you can save the edited drawing with a 
different file name using the SAVEAS command. This way you can preserve your drawing.

Partial Open
The Partial Open option enables you to open only a selected view or a selected layer of a 
selected drawing. This option can be used to edit small portions of a complicated drawing and 
then save it with the complete drawing. When you select the Partial Open option from the 
Open drop-down list, the Partial Open dialog box is displayed, as shown in Figure 1-38, which 
contains different views and layers of the selected drawing. When you select a check box for a 
layer and then choose the Open button, only the objects drawn in that particular layer for the 
drawing are displayed in the new drawing window. You can make the changes and then save it. 
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Figure 1-38  The Partial Open dialog box

Loading Additional Objects to Partially Opened Drawing
Once you have opened a part of a drawing and made the necessary changes, you may want 
to load additional objects or layers on the existing ones. To do so, enter PARTIALOAD at 
the Command prompt; the Partial Load dialog box will be displayed, which is similar to the 
Partial Open dialog box. You can choose another layer and the objects drawn in that layer 
will be added to the partially loaded drawing.

Note
The 1. Partial Load option is not enabled in the File menu unless a drawing is partially  

    opened. 

Loading a drawing partially is a good practice when you are working with objects on a specific  2. 
    layer in a large complicated drawing. 

In the 3. Select File dialog box, the preview of a drawing which was partially opened and then  
    saved is not displayed. 

  
Tip. If a drawing was partially opened and saved previously, it is possible to open it again 
with the same layers and views. AutoCAD MEP remembers the settings therefore when you 
open a partially opened drawing, a dialog box is displayed asking for an option to fully 
open it or restore the partially opened drawing.
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Select Initial View 
Select the Select Initial View check box if you want to load a specific view initially when 
AutoCAD MEP loads the drawing. This option will work, if the drawing has saved views. This is 
generally used while working on a large complicated drawing, in which you want to work on a 
particular portion of the drawing. You can save that particular portion as a view and then select 
it to open the drawing next time. You can save a desired view, by using the VIEW command. 
If the drawing has no saved views, then on selecting this option, the last view will be loaded. 
If you select the Select Initial View check box and then the OK button, AutoCAD MEP will 
display the Select Initial View dialog box. You can select the view name from this dialog box, 
and AutoCAD MEP will load the drawing with the selected view displayed.

Opening an Existing Drawing Using the Startup Dialog Box
If you have set the STARTUP system variable value as 1, the Startup dialog box will be 
displayed whenever you start a new AutoCAD MEP session. The first button in this dialog 
box is the Open a Drawing button. When you choose this button, a list of the most recently 
opened drawings will be displayed for you to select from, refer to Figure 1-39. The Browse 
button displays the Select File dialog box, which allows you to browse to another file.

Figure 1-39  List of the recently opened drawings

Note
The display of the dialog boxes related to opening and saving drawings will be disabled, if 
the STARTUP and the FILEDIA system variables are set to 0. 
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Opening an Existing Drawing Using the Drag and Drop 
Method
You can also open an existing drawing in AutoCAD MEP by dragging it from the Window 
Explorer and dropping it into AutoCAD MEP. If you drop the selected drawing in the drawing 
area, the drawing will be inserted as a block and as a result you cannot modify it. But, if you 
drag the drawing from the Window Explorer and drop it anywhere other than the drawing 
area, AutoCAD MEP opens the selected drawing. 

Quitting AutoCAD MEP
You can exit the AutoCAD MEP program by using the EXIT or QUIT commands. Even if you 
have an active command, you can choose Exit AutoCAD MEP 2014 from the Application 
Menu to quit the AutoCAD MEP program. In case the drawing has not been saved, a dialog 
box is displayed with the Yes and No buttons. Choose the Yes button to save the drawing. 
Note that if you choose No in this dialog box, all the changes made in the current list till the 
last save will be lost. You can also use the Close button (X) of the main AutoCAD MEP window 
to end the AutoCAD MEP session. 

CREATING AND MANAGING Workspaces
A workspace is defined as a customized arrangement of Ribbon, toolbars, menus, and window 
palettes in the AutoCAD MEP environment. You can create your own workspaces, in which 
only specified toolbars, menus, and palettes are available. When you start AutoCAD MEP, by 
default, the HVAC workspace is the current workspace. You can select any other predefined 
workspace from the flyout displayed on choosing the Workspace Switching from the 
Application Status Bar, refer to Figure 1-40. You can also set the workspace by using the 
WORKSPACE command. 

Figure 1-40  The predefined 
workspaces

Creating a New Workspace
To create a new workspace, customize the Ribbon and invoke the palettes to be displayed 
in the new workspace. Next, select the Save Current As option from the flyout displayed 
on choosing the Workspace Switching button from the Application Status Bar; the Save 
Workspace dialog box will be displayed, as shown in Figure 1-41. Enter the name of the new 
workspace in the Name edit box and choose the Save button. 
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om Figure 1-41  The Save Workspace dialog box

The new workspace is now the current workspace and is added to the drop-down list in the 
title bar. Similarly, you can create workspaces based on your requirement and switch from 
one workspace to another by selecting the name from the flyout displayed on choosing the 
Workspaces Switching button from the Application Status Bar. 

Modifying the Workspace Settings
AutoCAD MEP allows you to modify the workspace settings. To do so, select the Workspace 
Settings option from the flyout displayed on choosing the Workspaces Switching button from 
the Application Status Bar; the Workspace Settings dialog box will be displayed, as shown 
in Figure 1-42. All workspaces are listed in the My Workspace drop-down list. You can make 
any of the workspaces as My Workspace by selecting it in the My Workspace drop-down list. 
The options in the Workspace Settings dialog box are discussed next.

Menu Display and Order Area
The options in this area are used to control the display and the order of display of workspaces 
in the Workspace Switching drop-down list. By default, workspaces are listed in the sequence 
of their creation. To change the order, select a workspace and choose the Move Up or Move 
Down button. To control the display of the workspaces, you can select or clear the check boxes. 
You can also add a separator between workspaces by choosing the Add Separator button. A 
separator is a line that is placed between two workspaces in the flyout displayed on choosing the 
Workspaces Switching button from the Application Status Bar, as shown in Figure 1-43. 

Figure 1-42  The Workspace Settings dialog box Figure 1-43  The flyout displayed on choosing 
the Workspaces Switching button 
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When Switching Workspaces Area
By default, the Automatically save workspace changes radio button is selected in this area, 
so the changes made in the current workspace will be automatically saved when you switch to 
the other workspace. If you select the Do not save changes to workspace radio button then 
while switching the workspaces, the changes made in the current workspace will not be saved. 
Therefore, when you invoke this workspace again, it will display with default settings 

AutoCAD MEP’S HELP
You can get the on-line help and documentation about the working of AutoCAD MEP 2014 
commands by using the options from the Help menu in the title bar, refer to 
Figure 1-44. You can access AutoCAD MEP’s help by pressing the F1 function key. On 

pressing the F1 function key, the AutoCAD MEP 2014 - Help will be displayed, as shown in 
Figure 1-45. The entire help documentation on AutoCAD MEP 2014 is available on this page. 
You can search for information about any command or tool on this page. You can access this 
page without the internet connection also. But, if you want to use the offline help then you 
need to download the help file first. You can download the offline help from Autodesk website. 
Some important options in the Help menu are discussed next.

 Figure 1-44  The Help menu

Customer Involvement Program
This option is used to share information about your system configuration and uses of Autodesk 
products. The collective information is used by Autodesk for the improvement of Autodesk 
software.
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Figure 1-45  The AutoCAD MEP 2014 - Help

About AutoCAD MEP 2014
This option gives you information about the Release, Serial number, Licensed to, and also the 
legal description about AutoCAD MEP.

Autodesk Exchange Apps
Autodesk Exchange Apps enables you to customize AutoCAD MEP 2014 according to your 
requirements. In this window, you get various unique and design specific apps. These apps 
allow you to connect to the AutoCAD MEP network, share information and designs, and 
so on. On choosing the Autodesk Exchange Apps button from the title bar, the Autodesk 
Exchange|Apps window will be displayed in your default browser, refer to Figure 1-46. You 
can download and use any of the apps depending on your requirement.  

Infocenter Bar
 An InfoCenter bar is displayed at the top right corner in the title bar that will help you sign 
into the Autodesk Online services, refer to Figure 1-47. You can also access AutoCAD MEP 
community by using certain keywords.
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Figure 1-46  The Autodesk Exchange|Apps window

Figure 1-47  The InfoCenter bar

Additional Help Resources
1.	 You can get help for a command by pressing the F1 key while working. The help html 

containing information about the command is displayed. You can exit the dialog box and 
continue with the command.

2.	 You can get help about a dialog box by choosing the Help button in that dialog box.

3.	 Autodesk has provided several resources that you can use to get assistance with your 
AutoCAD MEP questions. The following is a list of some of the resources:

	 a.	 Autodesk website http://www.autodesk.com
	 b. 	 AutoCAD MEP Technical Assistance website http://www.autodesk.com/support
	 c.	 AutoCAD MEP Discussion Groups website http://discussion.autodesk.com/index.jspa

4.	 You can also get help by contacting the author, Sham Tickoo, at techsupport@cadcim.com, 
tickoo525@gmail.com, and Stickoo@purduecal.edu

5.	 You can download AutoCAD MEP drawings, programs, and special topics by visiting 
www.cadcim.com. 
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 Self-Evaluation Test	
Answer the following questions and then compare them to those given at the end of this 
chapter:

1.	 You can increase the display area of the screen by using the Clean Screen button available 
in the Application Status Bar. (T/F)

2.	 The AutoCAD Text window is used to write text in the drawing area. (T/F)

3.	 The Isolate Objects button is used to display or hide the selected object. (T/F)

4.	 The CLOSE command is used to close the AutoCAD MEP application. (T/F)

5.	 To restrict the movement of cursor along a specific angle, you need to turn on the 
__________ snap.

6.	 Using the __________command, you can change the time interval of automatic save.

7.	 The Startup dialog box is displayed when the STARTUP variable is set to __________.

8.	 You can sign into the Autodesk Online Services by using the options available in the 
__________ bar.

Answers to Self-Evaluation Test  
1. F, 2. F, 3. T, 4. F, 5. Polar Tracking, 6. SAVETIME, 7. 1, 8. InfoCenter 


