
Chapter 1

Introduction to AutoCAD LT

After completing this chapter, you will be able to:
• Start AutoCAD LT and start a drawing in AutoCAD LT.
• Understand the various components of the initial AutoCAD LT screen.
• Invoke AutoCAD LT commands from the keyboard, menu, toolbar, shortcut menu,

and TOOL PALETTES.
• Understand the functioning of dialog boxes in AutoCAD LT.
• Start a new drawing using the QNEW command and the Startup dialog box.
• Save the work using various file-saving commands.
• Close a drawing.
• Open an existing drawing.
• Understand the concept of Multiple Document Environment.
• Quit AutoCAD LT.
• Use the various options of AutoCAD LT’s help.
• Understand the use of Active Assistance, Learning Assistance, and other interactive help topics.

Learning Objectives
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STARTING AutoCAD LT
When you turn on your computer, the operating system (Windows 95, Windows NT,
Windows 98, Windows XP, and so on) is automatically loaded. This will display the Windows
screen with various application icons. You can start AutoCAD LT by double-clicking on the
AutoCAD LT 2006 icon on the desktop of your computer. You can also load AutoCAD LT from
the Windows taskbar by choosing the Start button at the bottom left corner of the screen (default
position) to display the menu. Choose Programs to display the program folders. Now, choose
the Autodesk > AutoCAD LT 2006 folder to display the AutoCAD LT programs and then
choose AutoCAD LT 2006 to start AutoCAD LT, see Figure 1-1.

AutoCAD LT SCREEN COMPONENTS
The various components of the initial AutoCAD LT screen are the drawing area, the command
window, menu bar, several toolbars, model and layout tabs, and the status bar (Figure 1-2). A title
bar that has the AutoCAD LT symbol and the current drawing name is displayed on top of the
screen.

Drawing Area
The drawing area covers the major portion of the screen. Here you can draw the various objects
and use the various commands. To draw the objects you need to define the coordinate points,
which can be selected by using your pointing device. The position of the pointing device is

Figure 1-1  Windows screen with taskbar and application icons
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represented on the screen by the cursor. There is a coordinate system icon at the lower left
corner of the drawing area. The window also has the standard Windows buttons such as close,
minimize, scroll bar, and so on, available on the top right corner. These buttons have the same
functions as for any other standard window.

Command Window
The command window is present at the bottom of the drawing area and has the Command
prompt where you can enter the commands. It also displays the subsequent prompt sequences
and the messages. You can change the size of the window by placing the cursor on the top edge
(double line bar known as the grab bar) and then dragging it. This way you can increase its size
to see all the previous commands you have used. By default, the command window displays only
three lines. You can also press the F2 key to display the AutoCAD LT Text window, which
displays the previous commands and prompts.

Tip
You can hide all the toolbars displayed on the screen by either pressing the CTRL+0 keys or by
choosing the Clean Screen option from the View menu. To turn on the display of the toolbars
again, press the CTRL+0 keys on the keyboard.

Figure 1-2  AutoCAD LT screen components
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Status Bar
The status bar is displayed at the bottom of the screen, as shown in Figure 1-3. This bar contains
some useful information and buttons that will make it easy to change the status of some AutoCAD
LT functions. To change the status, you must choose the buttons that toggle between on and off.

Coordinate Display
The coordinates information is displayed in the left corner of the status bar. You can select this
coordinate button to toggle between on and off. The COORDS system variable controls the type
of display of the coordinates. If the value of the COORDS variable is set to 0, the coordinate
display is static, that is, the coordinate values displayed in the status bar change only when you
specify a point. If the value of the COORDS variable is set to 1 or 2, the coordinate display is
dynamic. When the variable is set to 1, AutoCAD LT constantly displays the absolute coordinates
of the graphics cursor with respect to the UCS origin. The polar coordinates (length<angle) are
displayed if you are in an AutoCAD LT command and the COORDS variable is set to 2. You can
use the key F6 to turn the coordinate display on or off.

SNAP
The snap mode allows you to move the cursor in fixed increments. If the Snap mode is on, the
SNAP button is displayed as pressed in the status bar; otherwise, it is not displayed. You can also
use the function key F9 as a toggle key to turn snap off or on.

GRID
The grid lines are used as reference lines to draw objects in AutoCAD LT. If the grid display is
on, the GRID button is displayed as pressed and the grid lines are displayed on the screen. The
function key F7 can be used to turn the grid display on or off.

ORTHO
The Ortho mode allows you to draw lines at right angles only. If this mode is on, the ORTHO
button is pressed in the status bar. You can use the F8 key to turn ortho on or off.

 Figure 1-3  Default status bar display
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POLAR
If you turn the polar tracking on, the movement of the cursor is restricted along a path based on
the angle set as the polar angle settings. Choosing the POLAR button in the status bar turns the
polar tracking on. You can also use the function key F10. Remember that turning the polar
tracking on, automatically turns off the Ortho mode.

OSNAP
When the object snap is on, you can use the running object snaps to snap on to a point. If  the
object snap is on, the OSNAP button is displayed as pressed in the status  bar. You can also use
the F3 key to turn the object snap on or off. If OSNAP is off, the running object snaps are
temporarily disabled. The status of OSNAP (off or on) does not prevent you from using
the immediate mode object snaps.

 DYN*
The DYN button is used to turn the Dynamic Input on or off. Dynamic input is a new concept
in  AutoCAD LT 2006 that provides  heads-up display for the commands and the prompt
sequences. The commands, prompts, and dimensional inputs will now be displayed on the
drawing area and you do not need to look at the command prompt all the time. This saves the
design time and also increases the efficiency of the user. If the Dynamic Input mode is turned
on, you will be allowed to enter the commands through the pointer input, enter the numerical
values through the dimensional input, and select options through the dynamic prompt in the
graphics window. To turn the Dynamic Input on or off, you can also use the F12 function key.
Working with the dynamic mode is discussed later in detail in this chapter.

LWT
Choosing this button in the status bar allows you to turn on or off the display of lineweights  in
the drawing. If the LWT button is not pressed, the display of Lineweight is turned off.

MODEL
The MODEL button is displayed in the status bar when you are working in the model space to
create drawings. You can choose this button to shift to the layouts (paper space) where you can
create drawing views. Once you switch to layouts, this button is replaced by the PAPER button.
You can choose the PAPER button to shift back to the model space.

Note
All the buttons in the status bar are discussed in detail in Chapter 4, Working With Drawing
Aids.

The menu bar and  toolbar are discussed in the following section. The model and layout tabs are
discussed in Chapter 11, Model Space Viewports, Paper Space Viewports, and Layouts.

Status Bar Tray Options
The status bar tray options are displayed at the lower-right corner of the screen. These options
are used to access the frequently used commands in AutoCAD LT.
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Communication Center
The Communication Center displays a message and an alert whenever Autodesk
provides the latest information regarding software updates and their other products.
You can configure the settings of the Communication Center by clicking on the

Communication Center icon. The Communication Center dialog box is displayed. Choose the
Settings button to display the Configuration Settings dialog box. The Please Select Country
drop-down list available in the Country area allows you to select the name of your country. The
Check for New Content area allows the Communication Center to update you daily, weekly,
monthly, or on demand on the latest information provided by Autodesk.

Toolbar/Window Positions Unlocked*
The Toolbar/Window Positions Unlocked icon is used to lock and unlock the positions
of toolbars and windows. When you click on this icon, a shortcut menu is displayed.
Choosing the Floating toolbar option allows you to lock the current position of the

floating toolbars. A checkmark will be displayed in the shortcut menu on the type of toolbars
that are currently locked. Choosing the Docked Toolbars option from the shortcut menu allows
you to lock the current position of all the docked toolbars. Similarly, you can lock or unlock the
position of floating and docked windows, such as the PROPERTIES window or the TOOL
PALETTES. If you move the cursor on the All option, a cascading menu is displayed that
provides the option to lock and unlock all the toolbars and windows.

Note
LOCKUI system variable is responsible for the locking and unlocking of the toolbars and windows.
The following are the values of system variable :

Lockui<0> No toolbar or window locked
Lockui<1> Locks all docked toolbars
Lockui<2> Locks all docked windows
Lockui<4> Locks all floating toolbars
Lockui<8> Locks all floating windows

Plot/Publish Details Report Available
This icon is displayed when some plotting or a publishing activity was performed in the
background. When you click on this icon, the Plot and Publish Details dialog box will
be displayed that provides the details about the plotting or the publishing activity. You

can copy this report to the Clipboard by choosing the Copy to Clipboard button from the dialog
box.

Manage Xrefs
The Manage Xrefs icon is displayed whenever an external reference drawing is attached
to the selected drawing. This icon displays a message and an alert whenever the Xreffed
drawing needs to be reloaded. To know about the detailed information regarding the

status of each xref in the drawing and the relation between the various Xrefs, click on the
Manage Xrefs icon; the XRef Manager dialog box will be displayed. The Xrefs are discussed in
detail in Chapter 16, Understanding External References.
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Validate Digital Signatures
The Validate Digital Signatures icon is displayed whenever AutoCAD LT drawing has
a valid digital signature. You can validate the digital signature by clicking on this icon.

INVOKING COMMANDS IN AutoCAD LT
When you start AutoCAD LT and you are in the drawing area, you need to invoke
AutoCAD LT commands to perform any operation. For example, if you want to draw a line, first
you have to invoke the LINE command, and then you define the start point and endpoint of the
line. Similarly, if you want to erase objects, you must enter the ERASE command, and then
select the objects for erasing. AutoCAD LT has provided the following methods to invoke
commands:

Keyboard Menu Toolbar
Shortcut menu TOOL PALETTES

Keyboard
You can invoke any AutoCAD LT command from the keyboard by typing the command name
and then pressing the ENTER Key. If the Dynamic Input is on and the cursor is in the drawing
area, by default, the command will be entered through the Pointer
Input box. The Pointer Input box is a small box displayed on the
right of the cursor, as shown in Figure 1-4. However, if the cursor
is currently placed on any toolbar or menu bar, or if the Dynamic
Input is turned off, the command will be entered through the
Command prompt. Before you enter a command, the Command
prompt is displayed as the last line in the command window area.
If the Command prompt is not displayed, you must cancel the
existing command by pressing the ESC (Escape) key. The following
example shows how to invoke the LINE command from the
keyboard:

Command: LINE or L �    (L is command alias)

Menu
You can also select commands from the menu. The menu bar that displays the menu bar titles is
at the top of the screen. As you move the cursor over the menu bar, different titles are highlighted.
You can choose the desired item by pressing the pick button of your pointing device. Once the
item is selected, the corresponding menu is displayed directly under the title. You can invoke
a command from the menu by pressing the pick button of your pointing device. Some of the
menu items in the menu display an arrow on the right side, which indicates that the menu item
has a cascading menu. The cascading menu provides various options to execute the same AutoCAD
LT command. You can display the cascading menu by choosing the menu item or by just moving
the arrow pointer to the right of that item. You can then choose any item in the cascading menu
by highlighting the item or command and pressing the pick button of your pointing device. For
example, if you want to draw an ellipse using the Center option, choose Draw from the menu

Figure 1-4 The Pointer
Input box displayed when the
Dynamic Mode is on
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bar, then choose Ellipse from the Draw menu, and finally choose Center from the cascading
menu, as shown in Figure 1-5. In this text, this command selection sequence will be referenced
as Draw > Ellipse > Center.

Note
The menus and toolbars tend to vary in every release of AutoCAD LT.

Toolbar
In Windows, the toolbar is an easy and convenient way to invoke a command. Each toolbar
contains a group of buttons representing various AutoCAD LT commands. When you move the
cursor over the buttons of a toolbar, the button gets lifted and a three-dimensional (3D) box
encloses the button on which the cursor is resting. The tooltip (name of the button) is also
displayed below the button. Once you locate the desired button, the command associated with
that button can be invoked by choosing the button. For example, you can invoke the LINE
command by choosing the Line button from the Draw toolbar, see Figure 1-6.

Some of the buttons in a toolbar have a small triangular arrow at the lower right corner. This
indicates that the button has a flyout attached to it. If you hold the button down, the flyout is
displayed. The flyout contains the various options for the command. When you choose a
command from the toolbar, the command prompts are displayed in the command window.
By default the Standard, Styles, Layers, Properties, Draw, and Modify  toolbars are displayed
on the screen and are docked to the top and the left side edges of the drawing area.

Figure  1-5  Invoking the ELLIPSE
command from the Draw menu

Figure 1-6  The Draw toolbar
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Displaying Toolbars
Most of the toolbars that are frequently used are available by default when you start new session
of AutoCAD LT. If any additional toolbar is required, right-click on any toolbar to display a
shortcut menu and choose the desired toolbar.

Moving and Resizing Toolbars
The toolbars can be moved anywhere on the screen by placing the cursor on the title bar area
and then dragging it to the desired location. You must hold the pick button down while dragging.
While moving the toolbars you can dock them to the top or sides of the screen by dropping
them in the docking area. You may also prevent docking by holding the CTRL key when moving
the toolbar to a desired location. You can also change the size of the toolbars by placing the
cursor anywhere on the border of the toolbar where it takes the shape of a double arrow (Figure 1-7),
and then pulling it in the desired direction (Figure 1-8). You can also customize toolbars to meet
your requirements, which is discussed in the Customizing portion of this textbook.

Shortcut Menu
AutoCAD LT has provided shortcut menus as
an easy and convenient way of invoking
commands. These menus are context-sensitive,
which means that the  commands present in
them are dependent on the place/object for
which they are displayed. This menu is invoked
by right-clicking and is displayed at the cursor
location. You can right-click anywhere on the
drawing area to display the general shortcut
menu. It generally contains an option to select
the previously invoked command again, apart
from the common commands for Windows, as
shown in Figure 1-9.

If you right-click in the drawing area while a
command is active, the shortcut menu
that is displayed contains the options of that
particular command. Figure 1-10 shows the
shortcut menu when the POLYLINE
command is active.

Figure 1-9  Shortcut menu with no active command

Figure 1-7  Reshaping the Draw toolbar Figure 1-8  The Draw toolbar reshaped
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If you right-click on the layout tabs, the shortcut menu displayed contains the options for the
layouts (Figure 1-11).

You can also right-click on the command window to display the shortcut menu. This menu
displays the six most recently used commands and some of the window options like Copy and
Paste (Figure 1-12). The commands and their prompt entries are displayed in the History
window (previous command lines not visible) and can be selected, copied, and pasted in the
command line using the shortcut menu. As you press the up arrow key, the previously entered
commands are displayed in the command window. Once the desired command is displayed at
the Command prompt you can execute the command by simply pressing the ENTER key. You
can also copy and edit any previously invoked command by locating it in the History window
and then selecting the lines. Right-click in the command window to display the shortcut menu
(Figure 1-12); select copy, and then paste the selected lines in the command line. After the lines
are pasted, you can edit them.

You can right-click on the coordinate display area of the status bar to display the shortcut menu.
This menu contains the options to modify the display of coordinates, as shown in Figure 1-13.
You can also right-click on any of the toolbars to display the shortcut menu from where you can
choose any toolbar to be displayed.

Figure 1-10  Shortcut menu with the
POLYLINE command active

Figure 1-11  Shortcut menu
for the Layout tab

Figure 1-13  Status
bar shortcut menu

Figure 1-12  Command line
window shortcut menu
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Tip
A shortcut menu is available for any situation while
working in AutoCAD LT. You should try to make use of
it frequently by right-clicking at various positions.

TOOL PALETTES
AutoCAD LT has provided TOOL PALETTES (Figure 1-14)
as an easy and convenient way of placing and sharing hatch
patterns and blocks in the current drawing. By default,
AutoCAD LT displays the Tool Palettes as a window on the
right of the drawing area. Also, the TOOL PALETTES window
can be turned on or off by either choosing the Tool Palettes
button available on the Standard toolbar or by pressing the
CTRL+3 keys. You can resize the TOOL PALETTES   using
the resizing cursor that is displayed when you place the cursor
on the top or bottom extremity of  the TOOL PALETTES.
The TOOL PALETTES are discussed in detail in Chapter
13, Hatching Drawings.

AutoCAD LT DIALOG BOXES
There are certain commands which when invoked display a
dialog box. A dialog box is a convenient method of user
interface. In the menus, the menu item with the ellipses [...]
displays the dialog box when you choose that item. For
example, Options in the Tools menu displays the Options dialog
box. Any dialog box contains a number of parts like the dialog label, radio buttons, text or edit
boxes, check boxes, slider bars, image boxes, and command buttons. These components are
also referred to as TILES. Some of the components of a dialog box are shown in Figure 1-15.

You can select the desired tile using the pointing device, which is represented by an arrow when
a dialog box is invoked. The title bar displays the name of the dialog box. The tabs specify the
various sections with a group of related options under them. The check boxes are toggle buttons
for making the particular option available or unavailable. The drop-down list displays an item
and an arrow on the right which when selected displays a list of items to choose from. You can
make a selection in the radio buttons. Only one can be selected at a time. The image box
displays the preview image of the item selected. The text box is an area where you can enter a
text like a file name. It is also called an edit box because you can make any change to the text
entered. In some dialog boxes there is the [...] button, which displays another related dialog
box. There are certain command buttons (OK, Cancel, Help) at the bottom of the dialog box.
The name implies their functions. The button with a dark border is the default button. The
dialog box has a Help button for getting help on the various features of the dialog box. There is
also a question mark (?) button near the top right corner of the dialog box meant for feature-specific
help. If you want help on a particular feature of a dialog box, select the ? button. The ? gets
attached with the cursor. You can then select the feature to display its help.

Figure 1-14  The TOOL
 PALETTES window
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STARTING A NEW DRAWING

You can open a new drawing using the QNEW command. When you invoke the QNEW
command, by default AutoCAD LT will display the Select template dialog box, as
shown in Figure 1-16. This dialog box displays a list of the default templates available

in AutoCAD LT 2006. You can select the desired template to open a new drawing, which will use
the settings of the selected template.

By default, when you invoke the QNEW command, AutoCAD LT displays the Select
template dialog box. You can also open a new drawing using the Use a Wizard and Start from
Scratch options available in the Create New Drawing dialog box. By default, the display of this
dialog box is turned off. To turn on the display of the Create New Drawing dialog box, choose
Tools > Options from the menu bar. The Options dialog box is invoked; choose the System
tab. Under the General Options area, select the Show Startup dialog box from the Startup
drop-down list. Choose Apply and then choose the OK button. Next, whenever you invoke the
QNEW command, the Create New Drawing dialog box will be displayed, as shown in Figure 1-17.
The options provided in this dialog box are discussed next.

Toolbar: Standard toolbar > QNew
Menu: File > New
Command: NEW or QNEW

Figure 1-15  Components of a dialog box
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Figure 1-16  The Select template dialog box

Figure 1-17  The Create New Drawing dialog box
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Open a Drawing
By default, this option is not available.

Start from Scratch
When you choose the Start from Scratch button (Figure 1-18), AutoCAD LT provides you with
options to start a new drawing that contains the default AutoCAD LT setup for Imperial (acad.dwt)
or Metric drawings (acadiso.dwt). If you select the Imperial default setting, the limits are 12X9,
text height is 0.20, and dimensions and linetype scale factors are 1.

Use a Template
When you choose the Use a Template button in the Create New Drawing dialog box, AutoCAD
LT displays a list of templates supplied with AutoCAD LT, see Figure 1-19.

The default template file is acad.dwt or acadiso.dwt, depending on the installation. If you use a
template file, the new drawing will have the same settings as specified in the template file. All
the drawing parameters of the new drawing such as the units, limits, and other settings are
already set according to the template file used. The preview of the template file selected is
displayed in the dialog box. You can also define your own template files that are customized to
your requirements (see Chapter 29, Template Drawings). To differentiate the template files from
the drawing files, the template files have .dwt extension whereas the drawing files  have .dwg
extension. Any drawing file can be saved as a template file. You can use the Browse button to
select other template files. When you choose the Browse button, the Select a template file
dialog box is displayed with the Template folder open, displaying all the template files.

Use a Wizard
The Use a Wizard option allows you to set the initial drawing settings before actually starting a
new drawing. When you choose the Use a Wizard button, AutoCAD LT provides you the option
of using the Quick Setup or Advanced Setup, see Figure 1-20.

In the Quick Setup, you can specify the units and the limits of the work area. In the Advanced
Setup, you can set the units, limits, and the different types of settings for a drawing.

Figure 1-18  Options that are displayed to start a new drawing
when you choose the Start from Scratch button



Introduction to AutoCAD LT                                                                                         1-15

©
 C

A
D

C
IM

 T
ec

hn
ol

og
ie

s,
 U

S
A

. F
or

 e
ng

in
ee

ri
ng

 s
er

vi
ce

s,
 c

on
ta

ct
 s

al
es

@
ca

dc
im

.c
om

Figure 1-19  The default templates that are displayed when you choose the
Use a Template button

Figure 1-20  The wizard options that are displayed when you choose the Use
a Wizard button
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Figure 1-21  The Units page of the Advanced Setup dialog box

Advanced Setup
This option allows you to preselect various parameters of a new drawing such as the units of
linear and angular measurements, type and direction of angular measurements, approximate
area desired for the drawing, precision for displaying the units after decimal, and so on.

When you select the Advanced Setup wizard option from the Create New Drawing dialog box
and choose the OK button, the Advanced Setup dialog box is displayed. The Units page is
displayed by default, as shown in Figure 1-21.

This page is used to set the units for measurement in the current drawing. You can select the
required unit of measurement by selecting its respective radio button. You will notice that the
preview image is modified accordingly. The different units of measurement you can choose from
are Decimal, Engineering, Architectural, Fractional, and Scientific. You can also set the precision
for measurement units by selecting it from the Precision drop-down list.

Choose the Next button to open the Angle page, as shown in Figure 1-22. You will notice that an
arrow appears on the left of Angle in the Advanced Setup dialog box. This suggests that this
page is current.

This page is used to set the units for angular measurements and the precision for it. The units
for angle measurement can be set by selecting its radio button. The units for angular measurements
that you can select are Decimal Degrees, Deg/Min/Sec, Grads, Radians, and Surveyor. The
preview of the selected angular unit is displayed on the right of the radio buttons. The precision
format changes automatically in the Precision drop-down list depending on the angle measuring
system selected. You can then select the precision from the drop-down list.
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The next page is the Angle Measure page, as shown in Figure 1-23. This page is used to select
the direction of the base angle from which the angles will be measured. You can also set your own
direction by selecting the Other radio button and then entering the value in its edit box. This
edit box is available when you select the Other radio button.

Figure 1-22  The Angle page of the Advanced Setup dialog box

Figure 1-23  The Angle Measure page of the Advanced Setup dialog box
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Choose Next to display the Angle Direction page (Figure 1-24) to set the orientation for the
angle measurement. By default, the angles are positive if measured in a counterclockwise direction.
This is because the Counter-Clockwise radio button is selected. If you select the Clockwise
radio button, the angles will be considered positive when measured in the clockwise direction.

To set the limits of the drawing, choose the Next button. The Area page is displayed, as shown
in Figure 1-25. You can enter the width and length of the drawing area in the respective edit
boxes.

Note
Even after you increase the limits of the drawing, the drawing display area is not increased. You
need to invoke the ZOOM command and then invoke the All option to increase the drawing
display area.

Quick Setup
When you select Quick Setup and choose the OK button, the Quick Setup dialog box is
displayed. This dialog box has just two pages: Units and Area. The Units page is opened by
default, as shown in Figure 1-26. The options in the Units page are similar to those in the Units
page of the Advanced Setup dialog box. The only difference is that you cannot set the precision
for the units in this dialog box.

Figure 1-24  The Angle Direction page of the Advanced Setup dialog box
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Figure 1-25  The Area page of the Advanced Setup dialog box

Figure 1-26  The Units page of the QuickSetup dialog box

Choose Next to display the Area page, as shown in Figure 1-27. The Area page is similar to that
of the Advanced Setup dialog box where you can set the drawing limits.
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Figure 1-27  The Area page of the QuickSetup dialog box

Toolbar: Standard > Save
Menu: File >Save or Save As
Command: QSAVE , SAVEAS , SAVE

Tip
By default, when you open an AutoCAD LT session, a drawing opens automatically. But you
can open a new drawing using various options such as Start from Scratch and Wizards
before entering into the AutoCAD LT environment using the Startup dialog box. As mentioned
earlier, the display of the Startup dialog box is turned off by default. Refer to the section of
Starting a New Drawing to know how to turn on the display of this dialog box.

SAVING YOUR WORK

In AutoCAD LT or any computer system, you must save your work before you exit from
the drawing editor or turn the system off. Also, it is recommended that you save your
drawings after regular time intervals. In case of a power failure, an editing error, or other

problems, all work saved before the problem started will be retained.

AutoCAD LT has provided the following commands that allow you to save your work on the hard
disk of the computer or on the floppy diskette.

QSAVE SAVEAS SAVE

The QSAVE, SAVEAS, and SAVE commands allow you to save your drawing by writing it to a
permanent storage device, such as a hard drive, or on a diskette in any removable drive.
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When you choose Save from the File menu , or choose the Save button in the Standard toolbar,
the QSAVE command is invoked. If the current drawing is unnamed and you are saving the
drawing for the first time in the present session, the QSAVE command will prompt you to enter
the file name in the Save Drawing As dialog box (Figure 1-28). You can enter the name for
the drawing and then choose the Save button in the dialog box. Once the drawing is saved and
you make some changes to it, you can use the QSAVE command to save the drawing with the
current name without prompting you to enter a file name. This allows you to do a quick save.

When you invoke the SAVEAS command, the Save Drawing As dialog box is displayed, as
shown in Figure 1-28. Even if the drawing has been saved with a file name, this command gives
you an option to save it with a different file name. In addition to saving the drawing, it sets the
name of the current drawing to the file name you specify, which is displayed in the title bar. This
command is used when you want to save a previously saved drawing under a different file name.
You can also use this command when you make certain changes to a template and want to save
the changed template drawing but leave the original template unchanged.

The SAVE command is the most rarely used command and can be invoked only from the
command line by entering SAVE at the Command prompt. It is similar to the SAVEAS command
and displays the Save Drawing As dialog box always. With this command, you can save a
previously saved drawing under a different file name, but this command does not set it as the
current drawing.

Figure 1-28  The Save Drawing As dialog box
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Save Drawing As Dialog Box
The Save Drawing As dialog box displays the information related to the drawing files on your
system. The various components of the dialog box are described next.

Places list
A column of icons is displayed on the left side of the dialog box. These icons contain the
shortcuts to the folders that are frequently used. You can quickly save your drawings in one of
these folders. The History folder displays the list of most recently saved drawings. You can save
your personal drawings in the My Documents or the Favorites folder. The FTP folder displays
the list of the various FTP sites that are available for saving the drawing. By default, no FTP sites
are shown in the dialog box. To add a FTP site to the dialog box, choose the Tools button
available on the upper-right corner of the dialog box. When you choose this button, a shortcut
menu is displayed. Select Add/Modify FTP Locations. The Desktop folder displays the list of
contents available on the desktop. The Buzzsaw icons connect you to their respective pages on
the Web. You can add any new folder in this list for easy access by simply dragging this folder on
to the Places list area and then leaving it. You can rearrange all these folders by dragging them
and then placing them at the desired locations. It is also possible to remove the folders when not
in frequent use. Right-click on the particular folder and then select Remove from the shortcut
menu.

File name edit box
To save your work, enter the name of the drawing in the File Name edit box. This can be done
by typing the file name or selecting it from the drop-down list. If you select the file name you
want from the drop-down list, the name you select automatically appears in the File name edit
box. If you have already assigned a name to the drawing, the current drawing name is taken as
default. If the drawing is unnamed, the default name Drawing1 is displayed in the File Name
edit box. You can also choose the down arrow at the right of the edit box to display the names of
the previously saved drawings and choose a name here.

Files of type drop-down list
The Files of type drop-down list (Figure 1-29) is used to specify the drawing format, in which
you want to save the file. For example, to save the file as AutoCAD LT 2000 drawing file, select
AutoCAD 2000/LT 2000 Drawing (*.dwg) from the drop-down list.

Save in drop-down list
The current drive and path information is listed in the Save in drop-down list. AutoCAD LT will
initially save the drawing in the default folder, but if you want to save the drawing in a different
folder, you have to specify the path. For example, if you want to save the present drawing under
the file name house in the C1 folder, choose the arrow button in the Save in drop-down list to

Figure 1-29  The Files of type drop-down list
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display the drop-down list and select C:. When you select C: all folders in C drive will be listed
in the File list box. Double-click on 2006 or select 2006 and choose the Open button to display
its folders. Again double-click on C1 or select C1 and choose the Open button to display
drawing names in the File list box. Select house from the list, if it is already listed there, or enter
it in the File name edit box and then choose the Save button. Your drawing (house) will be saved
in the C1 folder (C:\2006\C1\house.dwg). If you want to save the drawing on the A drive, select A:
in the Save in drop-down list.

Tip
The file name you enter to save a drawing should match the contents of the drawing. This
helps you to remember the drawing details and makes it easier to refer to them later. Also the
file name can be 255 characters long and can contain spaces and punctuation marks.

Note
If you want to save a drawing on the A or B drive, make sure the diskette you are using to save
the drawings is formatted.

Views List
The Views drop-down list has options for the type of listing of files
and displaying the preview images (Figure 1-30).

List, Details, Thumbnails, and Preview options
If you choose the Details option, it will display detailed information
about the files (size, type, date, and time of modification) in the Files
list box. In the detailed information, if you click on the Name label, the files are listed with the
names in alphabetical order. If you double-click on the Name label, the files will be listed in
reverse order. Similarly, if you click on the Size label the files are listed according to the size in
ascending order. Double-clicking on the Size label  will list the files descending by order of size.
Similarly, you can click on the Type label or the Modified label to list the files accordingly. If
you choose the List option, all files present in the current folder will be listed in the File list
box. If you select the Preview option, the list box displays the Preview image box wherein the
bitmap image of the file chosen is displayed. If cleared, the Preview image box is not displayed.
If you select the Thumbnails option, the list box displays the preview of the all the drawings
along with their names displayed at the bottom of the drawing preview.

Create a New Folder Button
If you choose the Create New Folder button, AutoCAD LT creates a new folder under
the name New Folder. The new folder is displayed in the File list box. You can accept
the name or change it to your requirement.

Up one level Button
The Up one level button displays the folders that are up by one level. For example, if
you are in the Sample subfolder of the AutoCAD LT 2006 folder, then choosing the Up
one level button will take you to the AutoCAD LT 2006 folder.

Figure 1-30  The Views
list
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Search the Web
It displays the Browse the Web dialog box that enables you to access and store
AutoCAD LT files on the Internet. You can also use ALT+3 keys to browse the Web when
this dialog box is available on the screen.

Tools List
The Tools drop-down list (Figure 1-31) has an option for adding
or modifying the FTP sites. These sites can then be browsed
from the FTP shortcut in the Places list. The Add Current
Folder to Places and Add to Favorites options add the folder
displayed in the Save in edit box to the Places list or to the
Favorites folder. The Options button displays the Saveas
Options dialog box where you can save the proxy images of
custom objects. It has the DWG Options and DXF Options
tabs. The Security Options button displays the Security Options
dialog box, which is used to configure the security options of
the drawing.

AUTOMATIC TIMED SAVE
AutoCAD LT allows you to save your work automatically at specific intervals. To change the time
intervals you can enter the time intervals in minutes in the Minutes between saves text box in
the File Safety Precautions area available in the Options dialog box (Open and Save tab). This
dialog box can be invoked from the Tools menu. Depending on the power supply, hardware,
and type of drawings, you should decide on an appropriate time and assign that time to this
variable. AutoCAD LT saves the drawing under the file name auto.sv$. The extension of the
auto-save file is .sv$. You can also change the time interval by using the SAVETIME system
variable.

CREATION OF BACKUP FILES
If the drawing file already exists and you use SAVE or SAVEAS commands to update the current
drawing, AutoCAD LT creates a backup file. AutoCAD LT takes the previous copy of the drawing
and changes it from a file type .dwg to .bak, and the updated drawing is saved as a drawing file
with the .dwg extension. For example, if the name of the drawing is myproj.dwg, AutoCAD LT
will change it to myproj.bak and save the current drawing as myproj.dwg.

Tip
Although the automatic save saves your drawing after a certain time interval, you should not
completely depend on it because the procedure for converting the sv$ file into a drawing file is
cumbersome. Therefore, it is recommended that you save your files regularly using the QSAVE
or SAVEAS commands.

Figure 1-31 The Tools list
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Changing Automatic Timed Saved and Backup Files into
AutoCAD LT Format
Sometimes, you may need to change the automatic timed saved and backup files into the
AutoCAD LT format. To change the backup file into an AutoCAD LT format, open the folder in
which you have saved the backup or the automatic timed saved drawing using My Computer or
Windows Explorer. Choose the Tools > Folder Options from the menu bar to invoke the
Folder Options dialog box. Choose the View tab and under the Advanced settings area, clear
the Hide file extensions for known file types text box, if selected. Exit the dialog box. Rename
the automatic saved drawing or the backup file with a different name and also change the
extension of the drawing from .sv$ or .bak to .dwg. After you rename the drawing, you will notice
that the icon of the automatic saved drawing or the backup file is replaced by the AutoCAD LT
icon. This indicates that the automatic saved drawing or the backup file is changed into an
AutoCAD LT drawing.

Using the Drawing Recovery Manager to Recover Files*

The automatically saved files can also be retrieved using the Drawing Recovery Manager.
If the automatic save operation is performed in the drawing and the system crashes accidently, the
next time you run the AutoCAD LT, the Drawing Recovery Dialog box will be displayed, as
shown in Figure 1-32.

The dialog box informs you that the program was unexpectedly failed and you can open the
most suitable among the backup files created by AutoCAD LT. Choose the Ok button from the
Drawing Recovery dialog box; the Drawing Recovery Manager is displayed, as shown in
Figure 1-33, on the left of the drawing area. The Backup Files rollout lists the original files, the
backup files, and the automatically saved files. Select the file; its preview will be displayed in the
Preview rollout. Also, the information corresponding to the selected file is displayed in the
Details rollout. To open the backup file, double-click on its name in the Backup Files rollout.
Alternatively, right-click on the file name and choose Open from the shortcut menu. It is
recommended that you save the backup file at the desired location before you start working on
the file.

Figure 1-32  The Drawing Recovery dialog box
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Toolbar: Standard > Open
Menu: File > Open
Command: OPEN

Tip
You can open the Drawing Recovery Manager again by choosing File > Drawing Utilities
> Drawing Recovery Manager from the menu bar or by entering DRAWINGRECOVERY
at the Command prompt.

CLOSING A DRAWING
You can use the CLOSE command to close the current
drawing file without actually quitting AutoCAD LT. If you
choose Close from the File menu or enter CLOSE at the
Command prompt, the current drawing file is closed. If
you have not saved the drawing after making the last changes
to it and you invoke the CLOSE command, AutoCAD LT
displays a dialog box that allows you to save the drawing
before closing. This box gives you an option to discard the
current drawing or changes made to it. It also gives you an
option to cancel the command. After closing the drawing,
you are still in AutoCAD LT from where you can open a new
or an already saved drawing file. You can also use the close
button (X) of the drawing window to close the drawing.

Note
You can close a drawing even if a command is active.

OPENING AN EXISTING DRAWING
You can open an existing drawing file that has been saved
previously. There are three methods  that can be used to
open a drawing file, the Select File dialog box, Startup
dialog box, and by Dragging and Dropping.

Opening an Existing Drawing Using the Select File Dialog
Box

If you are already in the drawing editor, and you want to open a drawing file you can use
the OPEN command. The OPEN command also displays the Select File dialog box,
see Figure 1-34. You can select the drawing to open using this dialog box. This dialog

box is similar to the standard dialog boxes. You can choose the particular file you want to open
from the particular folder. You can change the folder from the Look in drop-down list. You can
then select the name of the drawing from the list box or you can enter the name of the drawing
file you want to open in the File name edit box. After selecting the drawing file, you can select
the Open button to open the file. Here, you can choose Drawing1 from the list and then choose
the Open button to open the drawing.

Figure 1-33  The Drawing Recovery
Manager
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When you select a file name, its image is displayed in the Preview box. If you are not sure about
the file name of a particular drawing but know the contents, you can select the file names and
look for the particular drawing in the Preview box. You can also change the file type by selecting
it in the Files of type drop-down list. Apart from the dwg files, you can
open the dwt (template) files or the dxf files. You have all the standard
icons in the Places list, which  can be used to open the drawing files
from different locations. The Open button has a drop-down list, as shown
in Figure 1-35. You can choose a method for opening the file using this
drop-down list. These methods are discussed next.

Open Read-Only
If you want to view a drawing without altering it, you must select the Open Read-Only option
from the drop-down list. In other words, read only protects the drawing file from changes.
AutoCAD LT does not prevent you from editing the drawing, but if you try to save the opened
drawing to the original file name, AutoCAD LT warns you that the drawing file is write protected.
However, you can save the edited drawing to a file with a different file name using the
SAVEAS command. This way you can preserve your drawing.

Figure 1-34  The Select File dialog box

Figure 1-35 The
Open drop-down list
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Select Initial View
A view is defined as the way you look at an object. The Select
Initial View option allows you to specify the view you want to load
initially when AutoCAD LT loads the drawing. This option will
work if the drawing has saved views. This option is generally used
while working on a large complicated drawing in which you want
to work on a particular portion of the drawing. You can save that
particular portion as a view and then select it to open the drawing
next time. You can save a desired view by using AutoCAD LT’s
VIEW command (see “Creating Views”, Chapter 7). If the drawing
has no saved views, selecting this option will load the last view. If
you select the Select Initial View check box and then the OK
button, AutoCAD LT will display the Select Initial View dialog box, see Figure 1-36. You can
select the view name from this dialog box, and AutoCAD LT will load the drawing with the
selected view displayed.

Tip
Apart from opening a drawing from the Startup dialog box or the Select File dialog box, you
can also open a drawing from the File menu, which displays the four most recently opened
drawings, by simply choosing the desired file name.

It is possible to open an AutoCAD LT 2000 drawing in AutoCAD LT 2006. When you save
this drawing it is automatically converted and saved as an AutoCAD LT 2006 drawing file.

Opening an Existing Drawing Using the Startup Dialog Box
If you have configured the settings to show the Startup dialog box from the Options dialog box,
the Startup dialog box is displayed every time you start a new AutoCAD LT session. The first
button in this dialog box is the Open a Drawing button. When you choose this button, a list of
the most recently opened drawings is displayed for you to select from, see Figure 1-37. The
Browse button displays the Select File dialog box, which allows you to browse another file.

Note
The display of the dialog boxes related to opening and saving drawings is disabled if the FILEDIA
system variable is set to 0. The initial value of this variable is 1.

Opening an Existing Drawing Using the Drag and Drop Method
You can also open an existing drawing in AutoCAD LT by dragging it from the Window Explorer
and dropping it into AutoCAD LT. If you drop the selected drawing in the drawing area, the
drawing will be inserted as a block and as a result it cannot be modified. But, if you drag the
drawing from the Window Explorer and drop it anywhere other than the drawing area AutoCAD
LT opens the selected drawing.

Figure 1-36  The Select
Initial View dialog box
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QUITTING AutoCAD LT
You can exit the AutoCAD LT program by using the EXIT or QUIT commands. Even if you
have a command active, you can choose File > Exit from the menu bar to quit the AutoCAD LT
program. In case the drawing has not been saved, it allows you to save the work first through a
dialog box. Note that if you choose No in this dialog box, all the changes made in the current
list till the last save will be lost. You can also use the close button (X) of the main AutoCAD LT
window (present in the title bar) to end the AutoCAD LT session.

DYNAMIC INPUT MODE*

As mentioned earlier, turning the Dynamic Input mode on allows you to enter the commands
through a pointer input and the dimensions using the dimensional input. When this mode is
turned on, all the prompts are available at the tooltip as dynamic prompts and you can select the
command options through dynamic prompt. The settings for Dynamic Input are done through
the Dynamic Input tab of Drafting Settings dialog box. Invoke the Drafting Settings dialog box
by selecting the Drafting Settings option from the Tools drop-down list. Choose the Dynamic
Input tab in the Drafting Settings dialog box, as shown in Figure 1-38. The options available in
this  tab are discussed next.

Enable Pointer Input
With the Enable Pointer Input check box selected, you can enter the Commands through the
pointer input. In Figure 1-39, the CIRCLE command is being entered through the pointer
input. If this check box is cleared, the Dynamic Input will be turned off and the commands  will
be entered through the Command prompt, similar to the previous releases of AutoCAD LT.

Figure 1-37  List of recently opened drawings
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Choosing the Settings button from the Pointer Input area displays the Pointer Input Settings
dialog box, as shown in Figure 1-40. The radio buttons
available in the Format area of this dialog box are used
to set the default settings for specifying the other points
after specifying the first point. By default, the Polar format
and Relative coordinates radio buttons are selected. As
a result, the coordinates will be specified in the polar
form and with respect to the relative coordinates system.
You can select the Cartesian format radio button to enter
the coordinates in the cartesian form. Likewise, if  you
select the Absolute coordinates radio button, the
numerical entries will be measured with respect to the
absolute coordinate system.

The Visibility area, in the Pointer Input Settings dialog
box, is used to set the visibility of the coordinates tool

Figure 1-40  The Pointer Input
Settings dialog box

Figure 1-39  Entering a command
using the pointer input

Figure 1-38  The Dynamic Input tab of the Drafting Settings dialog box
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tips. By default, the When a command ask for a point radio button is selected. You can select
the other radio buttons to modify this display.

Enable Dimensional Input where possible
This check box is selected by default. As a result, the dimension input field is displayed in the
graphics area showing the preview of that dimension. Figure 1-41 displays the dimension input
field. The dotted lines shows the geometric parameters like length, radius or diameter
corresponding to that dimension. In Figure 1-42, a line is being drawn using Pline command.
The two dimensional inputs that are shown are for the length of the line and the angle  with the
positive direction of X axis.

Using the TAB key, you can toggle between the dimension input fields. As soon as you have
specified one dimension and moved to the other dimension the previous dimension will be
locked. If the Enable Dimensional Input where possible checkbox is cleared, the preview of
the dimensions will not be displayed. You can only enter the dimensions at the dimensions in
the dimensional input field available below the cursor, as shown in Figure 1-42.

Choose Settings button from the Dimension Input area to display the Dimension Input Settings
dialog box, as shown in Figure 1-43.

By default, the Show 2 dimension input field at a time radio button is selected. As a result,
two dimension input fields will be displayed in the drawing area while stretching a sketched
entity. The two input fields will depend on the entity that is being stretched. For example, if you
are stretching a line using one of its endpoints, the input field will show the total length of the
line and the change in its length. Similarly, while stretching a circle using a grip on its
circumference, the input fields will show the total radius and the change in it. You can set the
priority to display only one input field or various input fields simultaneously by selecting their
respective check boxes.

Figure 1-42  Dimensional input and dynamic
prompt with Dynamic Input on

Figure 1-41  Dimensional input and dynamic
prompt with Dynamic Input on
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Figure 1-43  The Dimension Input Settings dialog box

Tip
If multiple dimension input fields are available, use the TAB key to switch between the
dimension input fields

Show command prompting and command input near the
crosshairs
If this checkbox is selected, the prompt sequences will be dynamically displayed near the
crosshairs. Whenever a blue arrow appears at the pointer input, it suggests that the access options
are available. To access these options, press the down arrow key to see the dynamic prompts,
listing all option. In the dynamic prompt, you can use the cursor or the down arrow key to jog
through the options. A black dot will appear before the option that is currently active. In
Figure 1-40, the Length option is currently active, press  ENTER from the keyboard to confirm
the Polyline creation with Length option.

Drafting Tooltip Appearance
When you choose the Drafting Tooltip Appearance button, the Tooltip Appearance dialog box
is displayed, as shown in Figure 1-44.

This dialog box contains the options to customize the tooltip appearance. The color area contains
two buttons that you can choose to change the color of the tooltip in model space or layouts.

The edit box in the Size area is used to specify the size of the tooltip. You can also use slider to
control the size of tool tip. The preview is displayed in the Model Preview area and the Layout
Preview area as soon as the value is changed in the Size edit box. Likewise, the transparency of
the tooltip can be controlled using the edit box or the slider available in the Transparency area.
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Selecting the Override OS settings for all drafting tooltips radio button in the Apply to area
ensures that the changes made in the Tooltip Appearance dialog box will be applied to all
drafting tooltips. If you select the Use settings only for Dynamic Input tooltips radio button is
selected, the changes will be applied only to the Dynamic Input tooltips. For example, if you
change any of the parameters using the Tooltip Appearance dialog box and select the Use
settings only for Dynamic Input tooltips radio button, the tooltips for dynamic input will be
modified, but for the polar tracking it will consider the original values. On the other hand, if
you select the Override OS settings for all drafting tooltips radio button, the tooltips displayed
for the polar tracking will also be modified, based on the values in the Tooltip Appearance
dialog box.

CREATING AND MANAGING WORKSPACES*

A workspace is defined as a customized arrangement the toolbars, menus, and window palettes
in the AutoCAD LT environment. Workspaces are required when you need to customize the
AutoCAD LT environment for a specific use, in which you need only a certain sets of toolbars
and menus. For such requirements, you can create your own workspaces, in which only specified
toolbars, menus and palettes will be available. By default, the AutoCAD LT Default workspace is
current when you start AutoCAD LT. You can select any other predefined workspace from the
drop-down list in the Workspaces toolbar, see Figure 1-45, or by choosing
Window > Workspaces > Name of the Workspace from the menu bar.

Figure 1-44  The Tooltip Appearance dialog box
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Creating a New Workspace
To create a new workspace, invoke the toolbars and the window palettes that you want to be
displayed in the new workspace. Next, select the Save Current As option from the drop-down
list available in the Workspaces toolbar; the Save Workspace dialog box will be displayed, as
shown in Figure 1-46. Enter the name of the new workspace in the Name edit box and choose
the Save button.

The new workspace is now current in the drop-down list in the Workspaces toolbar. Also, when
you choose Window > Workspaces from the menu bar, a check mark is displayed on the left of
the current workspace in the cascading menu. Likewise, you can create workspaces as per your
requirement and can switch from one workspace to the other by selecting the name from the
drop-down list in the Workspaces toolbar.

Modifying the Workspace
Settings
AutoCAD LT allows you to modify the
workspace settings. To do so, choose the
Workspace Settings button in the Workspaces
toolbar; the Workspace Settings dialog box will
be displayed, as shown in Figure 1-47. All
Workspaces that are  created are listed in the
My Workspace drop-down list. You can make
any of the available workspaces as My
Workspace by selecting it in the My Workspace
drop-down list. You can choose the My
Workspace button from the Workspaces
toolbar to change the current workspace to the
one that was set as My Workspace in the
Workspace Settings dialog box. The other
options available in this toolbar are discussed
next.

Menu Display and Order Area
The options in this area are used to set the order of display of workspaces in the drop-down list
of the Workspaces toolbar or in the Window > Workspaces menu. By default, the workspaces
are listed in the sequence of their creation. To change the order, select the workspace and choose
the Move Up or Move Down button. You can also add a separator between the workspaces by

Figure 1-45  The Workspaces toolbar Figure 1-46  The Save Workspace dialog box

Figure 1-47  The Workspace Settings dialog box
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choosing the AddSeparator button. A separator is a line that
is placed between the two Workspaces in the drop-down list
of the Workspaces toolbar or in the Window > Workspaces
menu. The separator will be added above the selected work-
space. Figure 1-48 shows seperators added between all work-
spaces in the Workspaces toolbar.

When Switching Workspaces Area
By default, the Do not save changes to workspace radio
button is selected in this area. This ensures that while
switching the workspaces, the changes made in current
workspace will not be saved. If you select the Automatically
save workspace changes radio button, the changes made in the current workspace will be
automatically saved when you switch to other workspace.

The AutoCAD LT HELP

You can get online help and documentation on the
working of AutoCAD LT 2006 commands from the Help
menu, see Figure 1-49, or by pressing the F1 key. The
various options available in the Help menu are discussed

next.

Help
Choosing the Help option displays the AutoCAD LT 2006 Help dialog box, as shown in
Figure 1-50.

You can use this dialog box to access help on different topics and commands. It has five tabs:
Contents, Index, Search, Favorites, and Ask me, which display the corresponding help topics.
If you are in the middle of a command and require help regarding it, choosing the Help button
displays information about that particular command in the dialog box.

Contents
This tab displays the help topics, which are organized by categories, pertaining to different
sections of AutoCAD LT such as the User’s Guide, Command Reference, and so on. To select a
category, double-click on the corresponding book icon or choose the plus sign on the left. The
icon becomes an open book with a minus (-) sign and a list of  headings associated with that
category is displayed. Use the plus sign (+) to further open the headings until you reach the
help topic, which has a question mark (?) displayed with it. Choose the topic to display information
about the selected topic or command in the window present on the right side of the dialog box.

Figure 1-48  The Workspaces
drop-down list after adding seperators

Toolbar: Standard > Help
Menu: Help > Help
Command: HELP or ?

 Figure 1-49  The Help menu
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Index
This tab displays the complete index (search keywords) in an alphabetical order. To display
information about an item or a command, type the item (word) or command name in the edit
box. With each letter entered, the listing keeps on changing in the list area, displaying the
possible topics. When you enter the word and if AutoCAD LT finds that word, it is automatically
highlighted in the list area. Choose the Display button to display information about it.

Search
This tab creates a word list based on all the keywords present in the online help files. When you
type a word you are looking for and then choose the List Topics button, a list of matching words
is displayed in a window below to narrow down your search. This search is dependent on the
option you have selected at the bottom of the dialog box, where you can search the previous
results and also match words similar to those you searched. Use the scroll bar to scroll through
the list, select the desired topic, and then choose the Display button to display its help.

Ask Me
When you choose this tab, you will be prompted to enter a query in the edit box and then press
ENTER. A list of topics related to the question follow. It also shows the book (category) from
which it has been selected.

Figure 1-50  AutoCAD LT 2006 Help dialog box (Contents tab)
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Info Palette
Choosing this option displays INFO PALETTE, which gives you an access to context-sensitive
help. The INFO PALETTE can be started by entering ASSIST at the Command prompt.
Whenever you invoke a command, the INFO PALETTE displays quick help related to that
command.

New Features Workshop
This option gives you an interactive list of all the new features in AutoCAD LT 2006. You can
choose this option from the Help menu, which displays the New Features Workshop window
with a list of various topics (Figure 1-51). When you choose a topic, a description of the
feature improvement is displayed.

Additional Resources
This utility connects you to the Product Support, Training, Autodesk User Group International
Web pages and Web sites through the Microsoft Internet Explorer.

About
This option gives you information about the Release, Serial Number, Licensed To, and also the
legal description about AutoCAD LT.

Figure 1-51  The New Features Workshop window
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ADDITIONAL HELP RESOURCES
1. You can get help for a command while working by pressing the F1 key. The Help dialog box

containing information about the command is displayed. You can exit the dialog box and
continue with the command.

2. You can get help about a dialog box by choosing the Help button in that dialog box.

3. Some of the dialog boxes have a question mark (?) button at the top right corner just
adjacent to the close button. When you choose this button, the ? gets attached to the cursor.
You can then drop it on any item in the dialog box to display information about that
particular item.

4. Autodesk has provided several resources that you can use to get assistance with your
AutoCAD LT questions. The following is a list of some of the resources:

a. Autodesk Web site http://www.autodesk.com
b. AutoCAD LT Technical Assistance Web site http://www.autodesk.com/support
c. AutoCAD LT Discussion Groups Web site http://discussion.autodesk.com/index.jspa

5. You can also get help by contacting the author, Sham Tickoo, at stickoo@calumet.purdue.edu.

6. You can download AutoCAD LT drawings, programs, and special topics by accessing the
author’s Web site at http://technology.calumet.purdue.edu/met/tickoo/students/students.htm.

Answer the following questions and then compare your answers to those given at the end of
this chapter.

1. You can press the F3 key to display the AutoCAD LT Text Window, which displays the
previous commands and prompts. (T/F)

2. If the value of the COORDS variable is set to 1, the coordinate display is static, that is, the
coordinate values displayed in the status bar change only when you specify a previous point.
(T/F)

3. In AutoCAD LT, by default, command is entered at the Command prompt . (T/F)

4. If the current drawing is unnamed and you are saving the drawing for the first time in the
present session, the QSAVE command will prompt you to enter the file name in the Save
Drawing As dialog box. (T/F)

5. A ___________ is displayed on top of the AutoCAD LT screen that has the AutoCAD LT
symbol and the current drawing name.

Self-Evaluation Test
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6. The __________displays a message and an alert whenever Autodesk provides the latest
information regarding software updates and their other products.

7. If you want to work on a drawing without altering the original, you must select the __________
option from the Open drop-down list in the Select File dialog box.

8. The __________ window automatically appears whenever you invoke any command in
AutoCAD LT

9. You can use the __________ command to close the current drawing file without actually
quitting AutoCAD LT.

10. The __________system variable can be used to change the time interval for automatic save.

Answer the following questions.

1. The shortcut menu invoked by right-clicking in the command window displays the six most
recently used commands and some of the window options such as Copy, Paste, and so on.
(T/F)

2. It is possible to open an AutoCAD LT 2002 drawing in AutoCAD LT 2006. (T/F)

3. The file name you enter to save a drawing in the Save Drawing As dialog box file name can
be 255 characters long but cannot contain spaces and punctuation marks. (T/F)

4. You can close a drawing in AutoCAD LT 2006 even if a command is active. (T/F)

5. Which one of the following combination of keys is pressed to hide all the toolbars displayed
on the screen?

(a) CTRL+3 (b) CTRL+0
(c) CTRL+5 (d) CTRL+2

6. Which one of the following combination of keys is pressed to turn on or off the display of
the TOOL PALETTES window?

(a) CTRL+3 (b) CTRL+0
(c) CTRL+5 (d) CTRL+2

7. Which of the following commands is used to exit from the AutoCAD LT program?

(a) QUIT (b) END
(c) CLOSE (d) None

Review Questions



1-40                                                                                              AutoCAD LT 2006 for Designers
©

 C
A

D
C

IM
 T

ec
hn

ol
og

ie
s,

 U
S

A
. F

or
 o

nl
in

e 
tr

ai
ni

ng
, c

on
ta

ct
 s

al
es

@
ca

dc
im

.c
om

8. Which of the following options available in the Startup dialog box is used to set the initial
drawing settings before actually starting a new drawing?

(a) Start from Scratch (b) Use a Template
(c) Use a Wizard (d) None

9. When you choose Save from the File menu or choose the Save button in the Standard
toolbar, which of the following commands is invoked?

(a) SAVE (b) LSAVE
(c) QSAVE (d) SAVEAS

10. AutoCAD LT has provided __________ as an easy and convenient way of placing and
sharing hatch patterns and blocks in the current drawing.

11. By default the angles are positive if measured in a __________ direction.

12. You can change the size of the toolbars by placing the cursor anywhere on the __________
of the toolbar where it takes the shape of a double-sided arrow.

13. To differentiate the template files from the drawing files, the template files have __________
extension whereas the drawing files have __________ extension.

14. You can also use __________ and __________ instead of dragging and dropping the objects
from one drawing to another while multiple drawings are opened.

15. The __________ tab of the AutoCAD LT 2006 Help: User Documentation dialog box
displays the help topics that are organized by categories pertaining to different sections of
AutoCAD LT.

Answers to Self-Evaluation Test
1 - F, 2 - F, 3 - F, 4 - T, 5 - Archive, 6 - Open Read-Only, 7 - Communication Center,
8 - Partial Open, 9 - CLOSE, 10 - SAVETIME


