
Chapter 5

Editing Sketched Objects-I

After completing this chapter, you will be able to:
• Create selection sets using various object selection options.
• Move the objects using the MOVE command and copy existing objects using the COPY command.
• Copy objects with base point using the COPYBASE command.
• Use the OFFSET and BREAK commands.
• Fillet and chamfer objects using the FILLET and CHAMFER commands.
• Cut and extend objects using the TRIM and EXTEND commands.
• Stretch objects using the STRETCH command.
• Create polar and rectangular arrays using the ARRAY command.
• Use the ROTATE and MIRROR commands.
• Scale objects using the SCALE command.
• Lengthen objects such as line, arc, and spline using the LENGTHEN command.
• Use the MEASURE and DIVIDE commands.

Learning Objectives
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Figure 5-1  Erasing objects using the Last selection option

Exercise 1 General

CREATING A SELECTION SET
In Chapter 2 (Getting Started with AutoCAD LT), only two options of the selection set were
discussed (Window and Crossing). In this chapter, you will learn additional selection set options
that can be used to select objects. The following options are explained here.

Last CPolygon Add Undo Previous
Fence BOX SIngle ALL Group
AUto WPolygon Remove Multiple

Note
The default object selection method for most of the commands is to use the pick box to select one
entity at a time. If you click in a blank area using a pick box, the window or the crossing option
is invoked.

Last
This option is used to select the most recently drawn object that is partially or fully visible in the
current display of the screen. This is the convenient option to select the most recently drawn
object that is visible on the screen. Keep in mind that if the last drawn object is not in the
current display, the object in the current display that was drawn last will be selected. Although a
selection set is being formed using the Last option, only one object is selected. However, you
can use the Last option a number of times. You can use the Last selection option with any
command that requires selection of objects (e.g., COPY, MOVE, and ERASE). After invoking
the particular command, enter LAST or L at the Select objects prompt to use this object
selection method.

Using the LINE command, draw Figure 5-1(a). Then use the ERASE command with the Last
option to erase the three most recently drawn lines to obtain Figure 5-1(d).
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Previous
The Previous option automatically selects the objects in the most recently created selection set.
To invoke this option, you can enter P at the Select objects prompt. AutoCAD LT saves the
previous selection set and lets you select it again by using this option. In other words, with the
help of the Previous option you can edit the previous set without reselecting its objects
individually. Another advantage of the Previous option is that you need not remember the
objects if more than one editing operation has to be carried out on the same set of objects. For
example, if you want to copy a number of objects and then move them, you can use the Previous
option to select the same group of objects with the MOVE command. The prompt sequence will
be as follows.

Command: COPY �
Select objects: Select the objects.
Select objects: �
Specify base point or [displacement] <Displacement>: Specify the base point.
Specify second point of displacement or <use first point as displacement>: Specify the point
for displacement.

Command: MOVE �
Select objects: P �
# found

A previous selection set is cleared by the various deletion operations and the commands associated
with them, like UNDO. You cannot select the objects in the model space and then use the
same selection set in paper space, or vice versa. This is because AutoCAD LT keeps the record of
the space (paper space or model space), in which the individual selection set is created.

WPolygon
This option is similar to the Window option,
except that in this option you can define a
window that consists of an irregular polygon.
You can specify the selection area by specifying
points around the object you want to select
(Figure 5-2). Similar to the window method,
all the objects to be selected using this method
should be completely enclosed within the
polygon. The polygon is formed as you specify
the points and can take any shape except the
one that is self-intersecting. The last segment
of the polygon is automatically drawn to close
the polygon. The polygon can be created by
specifying the coordinates of the points or by
specifying the points with the help of a
pointing device. With the Undo option, the
most recently specified WPolygon point can

Figure 5-2  Selecting objects using the WPolygon
option
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Figure 5-3  Selecting objects using the CPolygon
option

be undone. To use the WPolygon option with object selection commands (like ERASE, MOVE,
COPY), invoke the command, and then enter WP at the Select objects prompt. The prompt
sequence for selecting the objects using the WPolygon option is given next.

Command: Invoke any command such as Erase, Move, Copy, and so on.
Select objects: WP �
First polygon point: Specify the first point.
Specify endpoint of line or [Undo]: Specify the second point.
Specify endpoint of line or [Undo]: Specify the third point.
Specify endpoint of line or [Undo]: Specify the fourth point.
Specify endpoint of line or [Undo]: Press ENTER after specifying the last point of polygon.

Draw a number of objects on the screen, and then erase some of them using the WPolygon
option to select the objects you want to erase.

CPolygon
This method of selection is similar to the WPolygon method except that just like a crossing, a
CPolygon also selects those objects that are not completely enclosed within the polygon, but
touch the polygon boundaries. In other words, an object lying partially inside the polygon or
even touching it is also selected, in addition
to those objects that are completely enclosed
within the polygon (Figure 5-3). CPolygon is
formed as you specify the points. The points
can be specified at the Command line or by
specifying points with the pointing device. Just
as in the WPolygon option, the crossing
polygon can take any shape except the one in
which it intersects itself. Also, the last segment
of the polygon is drawn automatically, and so
the CPolygon is closed at all times. The prompt
sequence for the CPolygon option is given next.

Select objects: CP �
First polygon point: Specify the first point.
Specify endpoint of line or [Undo]:
Specify the second point.
Specify endpoint of line or [Undo]: Specify the third point.
Specify endpoint of line or [Undo]: Press ENTER after specifying the last point of the polygon.

Remove
The Remove option is used to remove the objects from the selection set (but not from the
drawing). After selecting many objects from a drawing by any selection method, there may be a
need for removing some of the objects from the selection set. The following prompt sequence

Exercise 2 General
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displays the use of the Remove option for
removing the objects from the selection set shown
in Figure 5-4.

Command: Choose the Erase button.
Select objects: Select objects (a), (b), and (c).
Select objects: R
Remove objects: Select object (a).
1 found, 1 removed, 2 total.
Select objects: �

Tip
The objects can also be removed from the
selection set using the SHIFT key. For example, pressing the SHIFT key and selecting object
(a) with the pointing device will remove it from the selection set. AutoCAD LT will display the
following message; 1 found, 1 removed, 2 total.

Add
You can use the Add option to add objects to the selection set. When you begin creating a
selection set, you are in the Add mode. After you create a selection set by any selection method,
you can add more objects by simply selecting them with the pointing device, when the system
variable PICKADD is set to 1 (default). When it is set to 0, to add objects to the selection set you
will have to press the SHIFT key and then select the objects.

ALL
The ALL selection option is used to select all the objects in the current working environment of
the current drawing. Note that the objects in the “OFF” layers are also selected with the ALL
option. However, the objects that are in the frozen layers are not selected using this method. You
can use this selection option with any command that requires object selection. After invoking
the command, the ALL option can be entered at the Select objects prompt. Once you enter this
option, all the objects drawn on the screen will be highlighted (dashed). For example, if there
are four objects on the screen and you want to erase all of them, the prompt sequence is
given next.

Command: Choose the Erase button.
Select objects: ALL �
4 found
Select objects: �

You can use this option in combination with the other selection options. For example, consider
that there are five objects on the drawing screen and you want to erase three of them. After
invoking the ERASE command, enter ALL at the Select objects prompt. Then press the SHIFT
key and select the two objects you want to remove from the selection set; the remaining three
objects are erased.

Figure 5-4  Using the Remove option
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Exercise 3 General

Fence
In the Fence option, a selection set is created by drawing an open polyline fence through the
objects to be selected. Any object touched by the fence polyline is selected (Figure 5-5). The
selection fence can be created by entering
the coordinates at the Command line or by
specifying the points with the pointing
device. With this option, more flexibility for
selection is provided because the fence can
intersect itself. The Undo option can be used
to undo the most recently selected fence
point. Like the other selection options, this
option is also used with the commands that
need an object selection. The prompt
sequence for using the Fence option is given
next.

Select objects: F �
First fence point: Specify the first point.
Specify endpoint of line or [Undo]: Specify the second point.
Specify endpoint of line or [Undo]: Specify the third point.
Specify endpoint of line or [Undo]: Specify the fourth point.
Specify endpoint of line or [Undo]: �

Group
The Group option enables you to select a group of objects by their group name. You can create
a group and assign a name to it with the help of the GROUP command (see Chapter 18). Once
a group has been created, you can select it using the Group option for editing purposes. This
makes the object selection process easier and faster, since a set of objects is selected by entering
just the group name. The prompt sequence is given next.

Command: MOVE �
Select objects: G �
Enter group name: Enter the name of the predefined group you want to select.
4 found
Select objects: �

Draw six circles and select all of them to erase using the ERASE command with the ALL option.
Now change the selection set contents by removing alternate circles from the selection set by
using the fence so that alternate circles are erased.

BOX
When the system variable PICKAUTO is set to 1 (default), the BOX selection option is used to
select the objects inside a rectangle. After you enter BOX at the Select objects prompt, you are

Figure 5-5  Erasing objects using the Fence option
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required to specify the two corners of a rectangle at the Specify first corner and the Specify
opposite corner prompts. If you define the Box from the right to left, it is equivalent to the
Crossing selection option. Hence, it also selects those objects that touch the rectangle boundaries,
in addition to those that are completely enclosed within the rectangle. If you define the Box
from the left to right, this option is equivalent to the Window option and selects only those
objects that are completely enclosed within the rectangle. The prompt sequence is given next.

Select objects: BOX �
Specify first corner: Specify a point.
Specify opposite corner:  Specify opposite corner point of the box.

AUto
The AUto option is used to establish automatic selection. You can select a single object, by
selecting it, as well as select a number of objects, by creating a window or a crossing. If you select
a single object, it is selected; if you specify a point in the blank area, you are automatically in the
BOX selection option and the point you have specified becomes the first corner of the box. Auto
and Add are the default selections.

Multiple
On entering M (Multiple) at the Select objects prompt, you can select multiple objects at a
single Select objects prompt without the objects being highlighted. Once you give a null response
to the Select objects prompt, all the selected objects are highlighted together.

Undo
This option removes the most recently selected object from the selection set.

SIngle
When you enter SI (SIngle) at the Select objects prompt, the selection takes place in the SIngle
selection mode. Once you select an object or a number of objects using a Window or Crossing
option, the Select objects prompt is not repeated. AutoCAD LT proceeds with the command for
which the selection is made.

Command: Choose the Erase button.
Select objects: SI �
Select objects: Select the object for erasing. The selected object is erased.

You can also create a selection set using the SELECT command. The prompt sequence is given
next.

Command: SELECT �
Select objects: Use any selection method.
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Figure 5-7  Moving the objects to a new location

EDITING SKETCHES
To use AutoCAD LT effectively, you need to know the editing commands and how to use them. In
this section, you will learn about the editing commands. These commands can be invoked from
the toolbar, menu, or entered at the Command prompt. Some of the editing commands such as
ERASE and OOPS have been discussed in Chapter 2 (Getting Started with AutoCAD LT). The
rest of them will be discussed in this section.

MOVING SKETCHED OBJECTS

Sometimes, the objects are not located at the position where
they actually should be. In these situations, you can use the
MOVE command (Figure 5-6). This command allows you
to move one or more objects from their current location to a
new location. This change in the location of the objects
does not change their size or orientation. When you invoke this command, you will be prompted
to select the objects to be moved. You can use any of the object selection techniques for selecting
one or more objects. Once you have selected the objects, you will be prompted to specify the
base point. This base point is the reference point with which the object will be picked and
moved. It is advisable to select the base point on the object selected to be moved. Next, you will
be prompted to specify the second point of displacement. This is the new location point where
you want to move the object. When you specify this point, the selected objects will be moved to
this point. Figure 5-7 shows an object moved
using the MOVE command. The prompt
sequence that will be followed when you choose
the Move button from the Modify toolbar is
given next.

Select objects: Select the objects to be moved.
Select objects: �
Specify base point or [displacement]
<Displacement>: Specify the base point for
moving the selected object(s).
Specify second point or <use first point
as displacement>: Specify second point or
press ENTER to use the first point.

If you press ENTER at the Specify second point of displacement or <use first point as
displacement> prompt, AutoCAD LT interprets the first point as the relative value of the
displacement in the X axis and Y axis directions. This value will be added in the X and Y axis
coordinates and the object will be automatically moved to the resultant location. For example,
draw a circle with its center at (3,3) and then select the center point of the circle as the base

Toolbar: Modify > Move
Menu: Modify > Move
Command: MOVE

Figure 5-6  Invoking the MOVE
command from the Modify toolbar
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point. Now, at the Specify second point of displacement or <use first point as displacement>
prompt, press ENTER. You will notice that the circle is moved such that its center is now placed
at 6,6. This is because 3 units (initial coordinates) are added along both the X and Y directions.

COPYING SKETCHED OBJECTS

The COPY command is used to copy an existing object. This command is similar to the
MOVE command in the sense that it makes copies of the selected objects and places
them at specified locations, but the originals are left intact. In this command, you need

to select the objects and then specify the base point. Next, you are required to specify the second
point. This point is where you want the copied object to be placed. Figure 5-8 shows the objects
copied using this command. The prompt sequence that will be followed when you choose the
Copy Object button from the Modify toolbar is given next.

Select objects: Select the objects to copy.
Select objects: �
Specify base point or [displacement]<Displacement>: Specify the base point.
Specify second point or <use first point as displacement>: Specify a new position on the screen
using the pointing device or entering coordinates.
Specify second point or <use first point as displacement>: �

Creating Multiple Copies
You can use the COPY command to make multiple copies of the same object (Figure 5-9). When
you select the second point of displacement, a copy is placed at this point and the prompt is
automatically repeated until you press ENTER to exit the COPY command. You can continue to
specify the points for placing multiple copies of the selected entities. You can use U (Undo) to
Undo the last copied instance at any stage of the COPY command. After entering U, you can
again specify the position of the last instance. The prompt sequence for the COPY command
for multiple copies is given next.

Specify base point or displacement: Specify the base point.
Specify second point or <use first point as displacement>: Specify a point for placement.
Specify second point or <Exit/Undo>: Specify another point for placement.
Specify second point or <Exit/Undo>: Specify another point for placement.
Specify second point or <Exit/Undo>: �

COPYING THE OBJECT USING THE BASE POINT

Toolbar: Modify > Copy
Menu: Modify > Copy
Command: COPY

Menu: Edit > Copy with Basepoint
Command: COPYBASE
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Menu: Edit > Paste as Block
Command: PASTEBLOCK

The command COPYBASE is used to specify the base
point of the objects to be copied. This command can
also be invoked from the shortcut menu that is displayed
upon right-clicking. Choose Copy with Base Point to
invoke this command, Figure 5-10. This command can
be very useful while pasting an object very precisely in
the same diagram or into another diagram. When you
invoke this command from the shortcut menu, you will
be prompted to specify the base point for copying the
objects, and then select the objects. Unlike the COPY
command, where the objects are dragged and placed at
the desired location, this command copies the selected
object on to the Clipboard. Then from the Clipboard,
the objects are placed at the specified location. The
Clipboard is defined as a medium for storing the data
while transferring the data from one place to the other.
Note that the contents of the Clipboard are not visible.
The objects copied using this command can be copied
from one drawing file to the other or from one
working environment to the other. After copying objects
with the COPYBASE command, you can paste the objects
at the desired place with a greater accuracy.

Note
You will learn more about the working environments and the Clipboard in the following chapters.

PASTING CONTENTS FROM THE CLIPBOARD

Figure 5-8  Using the COPY command Figure 5-9  Making multiple copies

Figure 5-10  Invoking the COPYBASE
command from the shortcut menu
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The PASTEBLOCK command is used to paste the contents of the Clipboard into a new drawing or
in the same drawing at a new location. You can also invoke the PASTEBLOCK command from the
shortcut menu by right-clicking in the drawing area and choosing Paste as Block.

PASTING CONTENTS USING THE ORIGINAL COORDINATES

The PASTEORIG command is used to paste the contents of the Clipboard into a new drawing
using the coordinates from the original drawing. You can also invoke the PASTEORIG command
from the shortcut menu by right-clicking in the drawing area and choosing Paste to Original
Coordinates. The PASTEORIG command is available only when the Clipboard contains
AutoCAD LT data from a drawing other than the current drawing.

In this exercise, you will draw the object shown in Figure 5-11. Use the Copy command for
creating the drawing.

OFFSETTING SKETCHED OBJECTS*

To draw parallel lines, polylines, concentric circles, arcs, curves, and so on, you can use
the OFFSET command (Figure 5-12). This command creates another object that is
similar to the selected one. Remember that you are allowed to select only one entity at a

time to be offset. When offsetting an object, you can specify the offset distance and the side to

Menu: Edit > Paste to Original Coordinates
Command: PASTEORIG

Exercise 4 Mechanical

Figure 5-11  Drawing for Exercise 4

Toolbar: Modify > Offset
Menu: Modify > Offset
Command: OFFSET



5-12                                                                                              AutoCAD LT 2006 for Designers
©

 C
A

D
C

IM
 T

ec
hn

ol
og

ie
s,

 U
S

A
. F

or
 o

nl
in

e 
tr

ai
ni

ng
, c

on
ta

ct
 s

al
es

@
ca

dc
im

.c
om

offset, or you can specify a distance through which you want to offset the selected object. Depending
on the side to offset, you can create smaller or larger circles, ellipses, and arcs. If the offset side
is toward the inner side of the perimeter, the arc, ellipse, or circle will be smaller than the
original. The prompt sequence that will follow when you choose the Offset button from the
Modify menu is given next.

Current settings: Erase source=No  Layer=Source  OFFSETGAPTYPE=0
Specify offset distance or [Through/Erase/Layer] <Through>: Specify the offset distance
Select object to offset or [Exit/Undo]<Exit>: Select the object to offset
Specify point on side to offset or <Exit/Multiple/Undo>: Specify a point on side to offset
Select object to offset or [Exit/Undo]<Exit>Select another object to offset or press ENTER.

Through Option
The offset distance can be specified by entering a value or by specifying two points with the
pointing device. AutoCAD LT will measure the distance between these two points and use it as
the offset distance. The through option is generally used for creating orthographic views. In this
case, you do not have to specify a distance; you simply specify an offset point, see Figure 5-13.
The offset distance is stored in the OFFSETDIST system variable. A negative value indicates
that the offset value is set to the Through option. You can offset lines, arcs, 2D polylines, xlines,
circles, ellipses, elliptical arcs, rays, and planar splines. If you try to offset objects other than
these, the message Cannot offset that object is displayed.

Erase Option
The Erase option is used to specify whether the source object has to be deleted or not. Enter Yes at
the Erase source object after offsetting prompt; the source object will be deleted after being offset.
The prompt sequence that will follow when you choose the Erase option is given next.

Current settings: Erase source=No  Layer=Source  OFFSETGAPTYPE=0
Specify offset distance or [Through/Erase/Layer] <current>: E
Erase source object after offsetting? [Yes/No] <No>: Y
Specify offset distance or [Through/Erase/Layer] <current>:

Figure 5-13  Using the Through optionFigure 5-12  Using the OFFSET command multiple
times to create multiple offset entities
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Layer Option
Use the Layer option to specify whether the offset entity will be placed in the current layer or
the layer of the source object.  The prompt  sequence for offsetting the entity in the Source layer
is given next.

Current settings: Erase source=Yes  Layer=Current  OFFSETGAPTYPE=0
Specify offset distance or [Through/Erase/Layer] <current>: L
Enter layer option for offset objects [Current/Source] <Current>: S
Specify offset distance or [Through/Erase/Layer] <current>:

Use the OFFSET edit command to draw Figures 5-14 and 5-15.

ROTATING SKETCHED OBJECTS

While creating designs there are many occasions when you have to rotate an object or a
group of objects. You can accomplish this by using the ROTATE command. When you
invoke this command, AutoCAD LT will prompt you to select the objects and the base

point about which the selected objects will be rotated. You should be careful when selecting the
base point as it is easy to get confused, if the base point is not located on a known object. After
you specify the base point, you are required to enter a rotation angle. By default, positive angles
produce a counterclockwise rotation and negative angles produce a clockwise rotation (Figure 5-16).
The ROTATE command can also be invoked from the shortcut menu by selecting the object and
clicking the right button in the drawing area and choosing Rotate. The prompt sequence that
will follow when you choose the Rotate button is given next.

Toolbar: Modify > Rotate
Menu: Modify > Rotate
Command: ROTATE

Figure 5-15  Drawing for Exercise 5Figure 5-14  Drawing for Exercise 5

Exercise 5 General
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Current positive angle in UCS: ANGDIR=current  ANGBASE=current
Select objects: Select the objects for rotation.
Select objects: �
Specify base point: Specify a base point about which the selected objects will be rotated.
Specify rotation angle or [Copy/Reference]<current>: Enter a positive or negative rotation angle,
or specify a point.

If you need to rotate objects with respect to a known angle, you can do this in two different ways
using the Reference option. The first way is to specify the known angle as the reference angle,
followed by the proposed angle to which the objects will be rotated (Figure 5-17). Here the object
is first rotated clockwise from the X axis, through the reference angle. Then the object is rotated
through the new angle from this reference position in a counterclockwise direction. The prompt
sequence is given next.

Current positive angle in UCS: ANGDIR=current  ANGBASE=current
Select objects: Select the objects for rotation.
Select objects: �
Specify base point: Specify the base point.
Specify rotation angle or [Copy/Reference]<current>: R �
Specify the reference angle <0>: Enter reference angle.
Specify the new angle: Enter new angle.

The other method is used when the reference angle and the new angle are not known. In this
case, you can use the edges of the original object and the reference object to specify the original
object and reference angle, respectively. Figure 5-18 shows a model created at an unknown angle
and a line also at an unknown angle. In this case, this line will be used as a reference object for
rotating the object. In such cases, remember that the base point should be taken on the reference
object. This is because you cannot define two points for specifying the new angle. You have to
directly enter the angle value or specify only one point. Therefore, the base point will be taken
as the first point and the second point can be defined for the new angle. Figure 5-19 shows the
model after rotating it with reference to the line such that the line and the model are inclined at
similar angles. The prompt sequence to rotate the model in Figure 5-18 is given next.

Figure 5-16  Rotation of objects with different
rotation angles

Figure 5-17  Rotation using the Reference Angle
option
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Current positive angle in UCS: ANGDIR=current  ANGBASE=current
Select objects: Select the object for rotation.
Select objects: �
Specify base point: Specify the base point as the lower endpoint of the line, see Figure 5-18.
Specify rotation angle or [Copy/Reference]<current>: R �
Specify the reference angle <0>: Specify the first point on the edge of the model, see Figure 5-18.
Specify second point: Specify the second point on the same edge of the model, see Figure 5-18.
Specify the new angle or [Points]<0>: Select the other endpoint of the reference line, see
Figure 5-18.

You can also specify the new angle by entering the numerical value at the Specify the new angle
prompt.

If you want to retain the original object and create a copy while rotating, you can use the Copy
option. The source entity is retained in its original orientation and a new instance is created and
rotated through the specified angle. The prompt sequence with Copy option is given next.

Current positive angle in UCS:  ANGDIR=counterclockwise  ANGBASE=0
Select objects: Select the object for rotation.
Select objects: �
Specify base point: Specify a base point about which the selected objects will be rotated.
Specify rotation angle or [C opy/Reference] <current>:  C  �
Rotating a copy of the selected objects.
Specify rotation angle or [Copy/Reference] <current>: Enter a positive or negative rotation angle,
or specify a point.

SCALING SKETCHED OBJECTS

Figure 5-18  Rotating the objects using a reference
line

Figure 5-19  Model after rotating with reference
to the line

Toolbar: Modify > Scale
Menu: Modify > Scale
Command: SCALE
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Many times you will need to change the size of objects in a drawing. You can do this with
the SCALE command. This command dynamically enlarges or shrinks the selected
object about a base point, keeping the aspect ratio of the object constant. This means

that the size of the object will be increased or reduced equally in the X, Y, and Z directions. The
dynamic scaling property allows you to view the object as it is being scaled. This can be viewed
by moving the pointing device in the drawing area after selecting the base point. Application of
the identical scale factor to the X, Y, and Z dimensions ensures that the shape of the objects
being scaled do not change. This is a useful and timesaving editing command because instead
of redrawing objects to the required size, you can scale the objects with a single SCALE command.
Another advantage of this command is that if you have already put the dimensions on the
drawing, they will also change accordingly. You can also invoke the SCALE command from the
shortcut menu by right-clicking in the drawing area and choosing Scale. The prompt sequence
that will follow when you choose the Scale button is given next.

Select objects: Select objects to be scaled.
Select objects: �
Specify base point: Specify the base point, preferably a known point.
Specify scale factor or [Copy/Reference]<current>: Specify the scale factor.

The base point will not be moved from its position and the selected object(s) will be scaled
around the base point, as shown in Figures 5-20 and 5-21. To reduce the size of an object, the
scale factor should be less than 1 and to increase its size, the scale factor should be greater than
1. You can enter a scale factor or select two points to specify a distance as a factor. When you
select two points to specify a distance as a factor, the first point should be on the referenced
object.

Sometimes it is time-consuming to calculate the relative scale factor. In such cases, you can scale
the object by specifying a desired size in relation to the existing size (a known dimension). In
other words, you can use a reference length. This can be done by entering R at the Specify
scale factor or [Copy/Reference] prompt. Then, you either specify two points to specify the
length or enter a length. At the next prompt, enter the length relative to the reference length.
For example, if a line is 2.5 units long and you want its length to be 1.00 units, instead of

Figure 5-21  After scaling to 0.5 of the actual sizeFigure 5-20  Original object before scaling
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calculating the relative scale factor, you can use the Reference option. The prompt sequence for
using the Reference option is given next.

Select objects: Select the object to scale.
Select objects: �
Specify base point: Specify the base point.
Specify scale factor or [Copy/Reference]<current>: R �
Specify reference length <1>: Specify the reference length.
Specify new length: Specify the new length.

Similar to the ROTATE command, here also you can scale one object using the reference of
another object. Again, the base point has to be taken on the reference object as you can define
only one point for the new length.

You can use the Copy option to retain the source object and scale the copied instance of the
source object. The command prompt for using the Copy option is given next.

Select objects: Select the object to scale.
Select objects: �
Specify base point: Specify the base point.
Specify scale factor or [Copy/Reference] <current>: C �
Scaling a copy of the selected objects.
Specify scale factor or [Copy/Reference] <current>: Specify the scale factor.

Tip
If you have not used the required drawing units for a drawing, you can use the Reference
option of the SCALE command to correct the error. Select the entire drawing with the help of
the All selection option. Specify the Reference option, and then select the endpoints of the
object whose desired length you know. Specify the new length, and all objects in the drawing
will be scaled automatically to the desired size.

FILLETING SKETCHES

The edges in the design are generally filleted to reduce the area of stress concentration.
The FILLET command helps you form round corners between any two entities by
allowing you to define two entities that form a sharp vertex. The result is that a smooth

round arc is created that connects the two objects. A fillet can also be created between two
intersecting or parallel lines as well as nonintersecting and nonparallel lines, arcs, polylines,
xlines, rays, splines, circles, and true ellipses. The fillet arc created will be tangent to both the
selected entities. The default fillet radius is 0.0000. As a result, when you invoke this command,
you first need to specify the radius value. The prompt sequence that will follow when you choose
the Fillet button is given next.

Toolbar: Modify > Fillet
Menu: Modify > Fillet
Command: FILLET
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Current Settings: Mode= TRIM, Radius= 0.0000
Select first object or [Undo/Polyline/Radius/Trim/Multiple]:

Creating Fillets Using the Radius Option
The fillet you create depends on the radius distance you specify. The default radius is 0.0000.
You can enter a distance or two points. The new radius you enter becomes the default radius and
remains in effect until changed. The prompt sequence is given next.

Select first object or [Undo/Polyline/Radius/Trim/Multiple]: R �
Specify fillet radius <current>: Enter a fillet radius or press ENTER to accept the current value.

Note
The FILLETRAD system variable controls and stores the current fillet radius. The default value
of this variable is 0.0000.

You can also fillet 3D objects in different planes. This is discussed in later chapters.

Tip
A fillet with a zero radius creates sharp corners and is used to clean up lines at corners if they
overlap or have a gap.

Creating Fillets Using The Select First Object Option
This is the default method to fillet two objects. As the name implies, it prompts for the first
object required for filleting. The prompt sequence to use this option is given next.

Current Settings: Mode= TRIM, Radius= modified value
Select first object or [Undo/Polyline/Radius/Trim/Multiple]: Specify first object.
Select second object: Select second object.

The FILLET command can also be used to cap the ends of two parallel lines, see Figure 5-22.
The cap is a semicircle whose radius is equal to half the distance between the two parallel lines.
The cap distance is calculated automatically when you select the two parallel lines for filleting.
You can select lines with the Window, Crossing, or Last option, but to avoid unexpected results,
select the objects by picking objects individually. Also, selection by picking objects is necessary
in the case of arcs and circles that have the possibility of more than one fillet. They are filleted
closest to the select points, as shown in Figure 5-23.

Creating Fillets Using The Trim Option
When you create a fillet, an arc is created and the selected objects are either trimmed or extended
at the fillet endpoint. This is because the Trim mode is set to Trim. If it is set to No Trim they
are left intact. Figure 5-24 shows a model filleted with the Trim mode set to Trim and to No
Trim. The prompt sequence is given next.

Select first object or [Undo/Polyline/Radius/Trim/Multiple]: T �
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Specify Trim mode option [Trim/No trim]
<current>: Enter T to trim the edges, N to
leave them intact. You can also choose the
required option from the dynamic prompt.

Creating Fillets Using The
Polyline Option
Using the Polyline option, you can fillet a
number of entities that comprise a single
polyline (Figure 5-25). The polylines can be
created using the POLYLINE or the
RECTANG command. If the object is created
using the POLYLINE command, it must be
closed using the Close option. Otherwise, the last corner of the polyline will not be filleted.
When you select this option, AutoCAD LT prompts you to select a polyline. All the vertices of
the polyline are filleted when you select the polyline. The fillet radius for all the vertices will be
the same. If the selected polyline is not closed, then the last corner is not filleted. The
prompt sequence for using this option is given next.

Current Settings: Mode= current, Radius= current
Select first object or [Undo/Polyline/Radius/Trim/Multiple]: P �
Select 2D polyline: Select the polyline.

Creating Fillets Using The Multiple Option
When you invoke the Fillet command, by default the fillet is created between a single set of
entities only. But with the help of the Multiple option, you can add fillets to more than one set
of entities. When you select this option, AutoCAD LT prompts you to select the first object  and
then the second object. A fillet will be created between the two entities. Next, you are again
prompted to select the first object and then the second object. This prompt continues until you

Figure 5-24  Filleting the lines with the Trim mode
set to Trim and No Trim

Figure 5-22  Filleting the parallel and
nonparallel lines

Figure 5-23  Using the FILLET command on
circles and arcs
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press ENTER to terminate the Fillet command. The prompt sequence to use this option is given
next.

Current Settings: Mode= TRIM, Radius= current
Select first object or [Undo/Polyline/Radius/Trim/Multiple]: M �
Select first object or  [Undo/Polyline/Radius/Trim/Multiple]: Specify first object of one set.
Select second object: Select second object of the same set.
Select first object or  [Undo/Polyline/Radius/Trim/Multiple]: Specify first object of the other
set.
Select second object: Select second object of the same set.
Select first object or  [Undo/Polyline/Radius/Trim/Multiple]: Specify first object of the other set
or press �

Note
Use the Undo option to go back to the previous fillet when you fillet entities using the  Multiple
option.

Filleting Objects with a Different UCS
The fillet command will also fillet objects that are not in the current UCS plane. To create a fillet
for these objects, AutoCAD LT will automatically change the UCS transparently so that it can
generate a fillet between the selected objects.

Note
Filleting objects in different planes is discussed in detail in Chapter 23 (Getting Started with
3D).

Setting the TRIMMODE System Variable
The TRIMMODE system variable eliminates any size restriction on the FILLET command. By
setting TRIMMODE to 0, you can create a fillet of any size without actually cutting the existing

Figure 5-25  Filleting closed and open polylines
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geometry. Also, there is no restriction on the fillet radius. This means that the fillet radius can be
larger than one or both objects that are being filleted. The default value of this variable is 1.

Note
TRIMMODE = 0    Fillet or chamfer without cutting the existing geometry.
TRIMMODE = 1    Extend or trim the geometry.

CHAMFERING SKETCHES

Chamfering the sharp corners is another method of reducing the areas of stress
concentration in the design. Chamfering is defined as the process, in which the sharp
edges or corners are beveled. In simple words, it is defined as the taper provided on a

surface. A beveled line connects two separate objects to create a chamfer. The size of a chamfer
depends on its distance from the corner. If a chamfer is equidistant from the corner in both
directions, it is a 45-degree chamfer. A chamfer can be drawn between two lines that may or may
not intersect. However, remember that the lines are not parallel because parallel lines cannot
be chamfered. This command also works on a single polyline. In AutoCAD LT, the chamfers can
be created using two methods: by defining two distances, or by defining one distance and the
chamfer angle. The prompt sequence that will follow, when you choose the Chamfer button
from the Modify toolbar is given next.

(TRIM mode) Current chamfer Dist1 = 0.0000, Dist2 = 0.0000
Select first line or [Undo/Polyline/Distance/Angle/Trim/mEthod/Multiple]:

Creating Chamfer Using The Distance Option
This option is used to enter the chamfer distance. The default values of the distances are 0.0000
and 0.0000. This option can be invoked by entering D at the Select first line or [Polyline/
Distance/Angle/Trim/Method/mUltiple]
prompt. Next, enter the first and second
chamfer distances. The first distance is the
distance of the corner calculated along the
edge selected first. Similarly, the second
distance is calculated along the edge that is
selected last. The new chamfer distances
remain in effect until you change them.
Instead of entering the distance values, you
can specify two points to indicate each
distance, see Figure 5-26. The prompt
sequence is given next.

Select first line or [Undo/Polyline/
Distance/Angle/Trim/mEthod/Multiple]:

Toolbar: Modify > Chamfer
Menu: Modify > Chamfer
Command: CHAMFER

Figure 5-26  Chamfering the model using the
Distance option
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D �
Specify first chamfer distance <0.0000>: Enter a distance value or specify two points.
Specify second chamfer distance <0.0000>: Enter a distance value or specify two points.

The first and second chamfer distances are stored in the CHAMFERA and CHAMFERB system
variables. The default value of these variables is 0.0000.

Tip
If Dist 1 and Dist 2 are set to zero, the CHAMFER command will extend or trim the selected
lines so that they end at the same point.

Creating Chamfer Using The Select First Line Option
In this option, you need to select two nonparallel objects so that they are joined with a beveled
line. The size of the chamfer depends upon the values of the two distances. The prompt sequence
is given next.

(TRIM mode) Current chamfer Dist1 = current, Dist2 = current
Select first line or [Undo/Polyline/Distance/Angle/Trim/mEthod/Multiple]: Specify the first
line.
Select second line: Select the second line.

Creating Chamfer Using The Polyline Option
You can use the CHAMFER command to chamfer all corners of a closed or open polyline, as
shown in Figure 5-27. With a closed polyline, all the corners of the polyline are chamfered to
the set distance values. Sometimes the polyline may appear closed. But, if the last segment was
not created using the Close option, it may not actually be closed. In this case, the last corner is not
chamfered. The prompt sequence is given next.

(TRIM mode) Current chamfer Dist1 = current, Dist2 = current
Select first line or [Undo/Polyline/Distance/Angle/Trim/mEthod/Multiple]: P �
Select 2D polyline: Select the polyline.

Creating Chamfer Using The Angle Option
The second method of creating the chamfer is by specifying a distance and the chamfer angle,
as shown in Figure 5-28. The chamfer angle can be defined using this option. The prompt
sequence is given next.

Select first line or [Undo/Polyline/Distance/Angle/Trim/mEthod/Multiple]: A �
Specify chamfer length on the first line <current>: Specify a length.
Specify chamfer angle from the first line <current>: Specify an angle.

Creating Chamfer Using The Trim Option
Depending on this option, the selected objects are either trimmed or extended to the endpoints
of the chamfer line or left intact. The prompt sequence is given next.
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Select first line or [Undo/Polyline/Distance/Angle/Trim/mEthod/Multiple]: T �
Enter Trim mode option [Trim/No Trim] <current>:

Creating Chamfer Using The Method Option
This option is used to toggle between the Distance method and the Angle method for creating
the chamfer. The current settings of the selected method will be used for creating the chamfer.
The prompt sequence is given next.

Select first line or [Undo/Polyline/Distance/Angle/Trim/mEthod/Multiple]: mE �
Enter trim method [Distance/Angle] <current>: Enter D for Distance option, A for Angle option.

Note
If you set the value of the TRIMMODE system variable to 1 (default value), the objects will be
trimmed or extended after they are chamfered and filleted. If TRIMMODE is set to zero, the
objects are left untrimmed.

Creating Chamfer Using The Multiple Option
When you invoke the Chamfer command, by default the chamfer is created between a single set
of entities only. But with the help of the Multiple option you can add chamfers to the multiple
sets of entities. When you select this option, AutoCAD LT prompts you to select the first line and
then the second line. The chamfer is added to the two selected lines Next, you are again
prompted to select the first line and then the second line. This prompt continues until you
press ENTER to terminate the Chamfer command. The prompt sequence that follows to create
multiple chamfers is given next.

(TRIM mode) Current chamfer Dist1 = current, Dist2= current
Select first line or [Undo/Polyline/Distance/Angle/Trim/mEthod/Multiple]: M �
Select first line or [Undo/Polyline/Distance/Angle/Trim/mEthod/Multiple]: Specify first
line of one set.

Figure 5-27  Chamfering a polyline Figure 5-28  Chamfering using the Angle option
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Select second line: Select second line of the same set.
Select first line or [Undo/Polyline/Distance/Angle/Trim/mEthod/Multiple]: Specify first line
of the other set.
Select second line: Select second line of the same set.
Select first line or [Undo/Polyline/Distance/Angle/Trim/mEthod/Multiple]: Specify first line
of the other set or press � to terminate the Chamfer command.

Note
Use the Undo option to go back to the previous chamfer when you are chamfering entities using
Multiple option.

Setting the Chamfering System Variables
The chamfer modes, distances, length, and angle can also be set using the following variables.

CHAMMODE = 0 Distance/Distance (default)
CHAMMODE = 1 Length/Angle
CHAMFERA Sets first chamfer distance on the first selected line (default = 0.0000)
CHAMFERB Sets second chamfer distance on the second selected line (default =

0.0000)
CHAMFERC Sets the chamfer length (default = 0.0000)
CHAMFERD Sets the chamfer angle from the first line (default = 0)

TRIMMING SKETCHED OBJECTS

When creating a design, there are a number of places where you have to remove the
unwanted and extending edges. Breaking individual objects takes time if you are working
on a complex design with many objects. In such cases, you can use the TRIM command.

This command trims the objects that extend beyond a required point of intersection. When
you invoke this command, you will be prompted to select the cutting edges or boundaries. These
edges can be lines, polylines, circles, arcs, ellipses, xlines, rays, splines, text, blocks, or even
viewports. There can be more than one cutting edge and you can use any selection method to
select them. After the cutting edge or edges are selected, you must select each object to be
trimmed. An object can be both a cutting edge and an object to be trimmed. You can trim lines,
circles, arcs, polylines, splines, ellipses, xlines, and rays. The prompt sequence is given next.

Current settings:Projection=UCS Edge=None
Select cutting edges...
Select objects<select all>: Select the cutting edges.
Select objects: �
Select object to trim or Shift-select to extend or [Fence/Crossing/Project/Edge/eRase/
Undo]:

Toolbar: Modify > Trim
Menu: Modify > Trim
Command: TRIM
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Select object to trim Option
Here you have to specify the objects you want to trim and the side from which the object will be
trimmed. This prompt is repeated until you press ENTER. This way you can trim several objects
with a single TRIM command (Figure 5-29). The prompt sequence is given next.

Current settings: Projection= UCS Edge= None
Select cutting edges...
Select objects<select all>: Select the first cutting edge.
Select objects: Select the second cutting edge.
Select objects: �
Select object to trim or shift-select to extend or [Fence/Crossing/Project/Edge/eRase/Undo]:
Select the first object.
Select object to trim or shift-select to extend or [Fence/Crossing/Project/Edge/eRase/Undo]:
Select the second object.
Select object to trim or shift-select to extend or [Fence/Crossing/Project/Edge/eRase/
Undo]: �

Shift-select to extend Option
This option is used to switch to the extend mode. It is used to extend the object instead of
trimming. In case the object to extend does not intersect with the cutting edge, you can press the
SHIFT key and then select the object to be extended. The selected edge will be extended taking
the cutting edge as the boundary for extension.

Edge Option
This option is used whenever you want to trim those objects that do not intersect the cutting
edges, but would intersect if the cutting edges were extended, see Figure 5-30. The prompt
sequence is given next.

Figure 5-29  Using the TRIM command Figure 5-30  Trimming an object using the Edge
option (Extend)
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Command: TRIM �
Current settings: Projection= UCS Edge= None
Select cutting edges...
Select objects: Select the cutting edge.
Select objects: �
Select object to trim or shift-select to extend or [Fence/Crossing/Project/Edge/eRase/
Undo]: E �
Enter an implied edge extension mode [Extend/No extend] <current>: E �
Select object to trim or shift-select to extend or [Fence/Crossing/Project/Edge/eRase/Undo]:
Select object to trim.

Project Option
In this option, you can use the Project mode while trimming objects. The prompt sequence is
given next.

Select object to trim or shift-select to extend or [Fence/Crossing/Project/Edge/eRase/
Undo]: P �
Enter a projection option [None/Ucs/View] <current>:

The None option is used whenever the objects to trim intersect the cutting edges in 3D space. If
you want to trim those objects that do not intersect the cutting edges in 3D space, but do visually
appear to intersect in a particular UCS or the current view, use the UCS or View options. The
UCS option projects the objects to the XY plane of the current UCS, while the View option
projects the objects to the current view direction (trims to their apparent visual intersections).

Fence Option
As discussed earlier, the Fence option is used for the selection purpose. With the Fence option
all the objects crossing the selection fence are selected. The prompt sequence for the fence
option is given next.

Select object to trim or shift-select to extend or [Fence/Crossing/Project/Edge/eRase/
Undo]: F �
Specify first fence point: Specify the first point of the fence
Specify next fence point or [Undo]: Specify the second point of the fence
Specify next fence point or [Undo]: Specify the third point of the fence
Specify next fence point or [Undo]: �

Crossing Option
The Crossing option is used to select the entities using a crossing window. The objects touching
the window boundries or completely enclosed are selected. The prompt sequence is given next.

Select object to trim or shift-select to extend or [Fence/Crossing/Project/Edge/eRase/
Undo]: C �
Specify first corner: Select the first corner of the crossing window.
Specify opposite corner: Select the first corner of the crossing window.
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Figure 5-31  Drawing for Exercise 6

Erase Option
The Erase option in Trim command is used to erase the entities  without cancelling the Trim
command.

Select object to trim or shift-select to extend or [Fence/Crossing/Project/Edge/eRase/
Undo]: R �
Select objects to erase or <exit>: Select object to erase
Select objects to erase: Select object to erase or �
Select objects to erase:  �

Undo Option
If you want to remove the previous change created by the TRIM command, enter U at the Select
object to trim or [Fence/Crossing/Project/Edge/eRase/Undo] prompt.

Draw the top illustration in Figure 5-31 and then use the FILLET, CHAMFER, and TRIM
commands to obtain the following figure. (Assume the missing dimensions.)

EXTENDING SKETCHED OBJECTS

The EXTEND command may be considered the opposite of the TRIM command. In
the TRIM command you trim objects; in the EXTEND command you can extend lines,
polylines, rays, and arcs to meet other objects. This command does not extend closed

loops. The command format is similar to that of the TRIM command. You are required to select
the boundary edges first. The boundary edges are those objects that the selected lines or arcs

Exercise 6 Mechanical

Toolbar: Modify > Extend
Menu: Modify > Extend
Command: EXTEND
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extend to meet. These edges can be lines, polylines, circles, arcs, ellipses, xlines, rays, splines,
text, blocks, or even viewports. The prompt sequence that will follow when you choose the
Extend button is given next.

Current settings: Projection= UCS, Edge=None
Select boundary edges ...
Select objects or <select all>: Select the boundary edges.
Select objects: �
Select object to extend or shift-select to trim or [Fence/Crossing/Project/Edge/Undo]:

Select object to extend Option
Here you have to specify the object you want to extend to the selected boundary (Figure 5-32).
This prompt is repeated until you press ENTER. Now you can select a number of objects in a
single EXTEND command.

Shift-select to trim Option
This option is used to switch to the trim mode in the EXTEND command. You can press the
SHIFT key and then select the object to be trimmed. In this case, the boundary edges will be
taken as the cutting edges.

Project Option
In this option, you can use the projection mode while trimming objects. The prompt sequence
that will follow when you choose the Extend button is given next.

Current settings: Projection= UCS Edge= None
Select boundary edges ...
Select objects or <select all>: Select the boundary edges.
Select objects: �
Select object to extend or shift-select to trim or [Fence/Crossing/Project/Edge/Undo]: P
�
Enter a projection option [None/UCS/View] <current>:

The None option is used whenever the objects to be extended intersect with the boundary edge
in 3D space. If you want to extend those objects that do not intersect the boundary edge in 3D
space, use the UCS or View option. The UCS option projects the objects to the XY plane of the
current UCS, while the View option projects the objects to the current view.

Edge Option
You can use this option whenever you want to extend objects that do not actually intersect the
boundary edge, but would intersect its edge if the boundary edge were extended (Figure 5-33). If
you enter E at the prompt, the selected object is extended to the implied boundary edge. If you
enter N at the prompt, only those objects that would actually intersect the real boundary edge
are extended (the default). The prompt sequence is given next.
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Current settings: Projection= UCS Edge= None
Select boundary edges ...
Select objects or <select all>: Select the boundary edge.
Select objects: �
Select object to extend or shift-select to trim or [Fence/Crossing/Project/Edge/Undo]: E
�
Enter an implied extension mode [Extend/No extend] <current>: E �
Select object to extend or shift-select to trim or [Project/Edge/Undo]: Select the line to extend.

Note
Working of the Fence and Crossing options in the EXTEND command is the same as that in
TRIM command.

Undo Option
If you want to remove the previous change created by the EXTEND command, enter U at the
Select object to extend or [Fence/Crossing/Project/Edge/Undo]: prompt.

Trimming and Extending with Text, Region, or Spline
The TRIM and EXTEND commands can be used with text, regions, or splines as edges
(Figure 5-34). This makes the TRIM and EXTEND commands two of the most useful editing
commands in AutoCAD LT. The TRIM and EXTEND commands can also be used with arcs,
elliptical arcs, splines, ellipses, 3D Pline, rays, and lines. See Figure 5-35.

The system variables PROJMODE and EDGEMODE determine how the TRIM and EXTEND
commands are executed. The values that can be assigned to these variables are discussed next.

Figure 5-33  Extending an edge using the Edge
option (Extend)

Figure 5-32  Extending an edge
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Value PROJMODE        EDGEMODE
   0 True 3D mode Use regular edge without extension (default)
   1 Project to current Extend the edge to the natural boundary

UCS XY plane
(default)

   2 Project to current
view plane

STRETCHING SKETCHED OBJECTS

This command can be used to stretch objects, altering the selected portions of the
objects. With this command you can lengthen objects, shorten them, and alter their
shapes, see Figure 5-36. You must use a Crossing, or CPolygon selection to specify the

objects to be stretched. The prompt sequence that will follow when you choose the Stretch
button is given next.

Select objects to stretch by crossing-window or crossing-polygon ...
Select objects: Select the objects using crossing window or polygon.
Select objects: �

After selecting the objects, you have to specify the point of displacement. You should select only
that portion of the object that needs stretching.

Specify base point or displacement <displacement>: Specify the base point.
Specify second point of displacement or <use first point as displacement>: Specify the
displacement point or press ENTER to use the first point as the displacement.

Toolbar: Modify > Stretch
Menu: Modify > Stretch
Command: STRETCH

Figure 5-34  Using the TRIM and EXTEND com-
mands with text, spline, and region

Figure 5-35  Using the Edge option to do an
implied trim
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You normally use a Crossing or CPolygon selection with STRETCH because if you use a Window,
those objects that cross the window are not selected, and the objects selected because they are
fully within the window are moved, not stretched. The object selection and stretch specification
process of STRETCH is a little unusual. You are really specifying two things: first, you are
selecting objects. Second, you are specifying the portions of those selected objects to be stretched.
You can use a Crossing or CPolygon selection to simultaneously specify both, or you can select
objects by any method, and then use any window or crossing specification to specify what parts
of those objects to stretch. Objects or portions of selected objects completely within the window
or crossing specification are moved. If selected objects cross the window or crossing specification,
their defining points within the window or
crossing specification are moved, their
defining points outside the window or
crossing specification remain fixed, and the
parts crossing the window or crossing
specification are stretched. Only the last
window or crossing specification made
determines what is stretched or moved.
Figure 5-36 illustrates using a crossing
selection to simultaneously select the two
angled lines and specify that their right ends
will be stretched. Alternatively, you can select
the lines by any method and then use a
Crossing selection (which will not actually
select anything) to specify that their right ends
will be stretched.

Note
The regions and solids cannot be stretched. When you select them, they will be moved instead of
stretching.

LENGTHENING SKETCHED OBJECTS

Like the TRIM and EXTEND commands, the LENGTHEN command can be used to extend
or shorten lines, polylines, elliptical arcs, and arcs. The LENGTHEN command has several
options that allow you to change the length of objects by dynamically dragging the object
endpoint, entering the delta value, entering the percentage value, or entering the total length of
the object. This command also allows the repeated selection of the objects for editing. This
command has no effect on closed objects such as circles. The selected entity will be increased or
decreased from the endpoint closest to the selection point. The prompt sequence that will follow
when you invoke the Lengthen command is given next.

Select an object or [DElta/Percent/Total/DYnamic]:

Menu: Modify > Lengthen
Command: LENGTHEN

Figure 5-36  Stretching the entities
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Note
By default, the Lengthen button is not added in the Modify toolbar. You can add the
Lengthen button in the Modify toolbar by right-clicking on any toolbar to display the
shortcut menu. Select Customize from the shortcut menu to display the Customize User
Interface dialog box. The customization files are listed in Customizations in All CUI
files area. Choose the Plus symbol against the Toolbar option to explode the tree. All
available  toolbars are listed under the Toolbar option. Expand the Modify list by choosing
the Plus symbol against the Modify option. All the tools currently in the Modify toolbar
are displayed under the Modify list. Now select the Modify option from the Categories
drop-down menu available in the Command List area. Various tools that can be added or
are currently available in the Modify toolbar are displayed in the Command List area.
Drag the Lengthen button from the Command list area to the tools in the Modify option
of the Customizations in All CUI files area. Choose the Ok button from the Customize
User Interface dialog box. Lengthen tools is now available in the Modify toolbar.

Select an object Option
This is the default option that returns the current length or the included angle of the selected
object. If the object is a line, AutoCAD LT returns only the length. However, if the selected
object is an arc, AutoCAD LT returns the length and the angle. The same prompt sequence will
be displayed, after you select the object.

DElta Option
The DElta option is used to increase or decrease the length or angle of an object by defining the
distance or angle by which the object will be extended. The delta value can be entered by
entering a numerical value or by specifying two points. A positive value will increase (Extend)
the length of the selected object and a negative value will decrease it (Trim), see Figure 5-37. The
prompt sequence to use this option is given next.

Select an object or [DElta/Percent/Total/DYnamic]: DE �
Enter delta length or [Angle] <current>: Specify the length or enter A for angle.
Enter delta angle <current>: Specify the delta angle.
Select object to change or [Undo]: Select object to be extended.
Select object to change or [Undo]: �

Percent
The Percent option is used to extend or trim an object by defining the change as a percentage
of the original length or the angle, Figure 5-37. The current length of the line is taken as 100
percent. If you enter a value more than 100, the length will increase by that amount. Similarly,
if you enter a value less than 100, then the length will decrease by that amount. For example, a
positive number of 150 will increase the length by 50 percent and a positive number of 75 will
decrease the length by 25 percent of the original value (negative values are not allowed).

Total
The Total option is used to extend or trim an object by defining the new total length or angle.
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For example, if you enter a total length of 1.25, AutoCAD LT will automatically increase or
decrease the length of the object so that the new length is 1.25. The value can be entered by
entering a numerical value or by specifying two points. The object is shortened or lengthened
with respect to the endpoint that is closest to the selection point. The selection point is determined
by where the object was selected. The prompt sequence for using this option is given next.

Specify total length or [Angle] <current>: Specify the length or enter A for angle.

If you enter a numeric value in the previous prompt, the length of the selected objects is changed
accordingly, see Figure 5-38. You can change the angle of an arc by entering A and giving the
new value.

DYnamic
The DYnamic option allows you to dynamically change the length or angle of an object by
specifying one of the endpoints and dragging it to a new location. The other end of the object
stays fixed and is not affected by dragging. The angle of lines, radius of arcs, and shape of
elliptical arcs are unaffected.

ARRAYING SKETCHED OBJECTS

An array is defined as the method of creating multiple copies of the selected object and
arranging them in a rectangular or circular fashion. In some drawings, you may need to
specify an object multiple times in a rectangular or circular arrangement. For example,

suppose you have to draw six chairs around a table. This job can be accomplished by drawing
each chair separately or by using the COPY command to make multiple copies of the chair. But
it is a very tedious process and also the alignment of the chairs will have to be adjusted. This can
be easily done using the ARRAY command. All you have to do is to create just one chair and the
remaining five will be created and automatically arranged around the table by the ARRAY

Toolbar: Modify > Array
Menu: Modify > Array
Command: ARRAY

Figure 5-37  Using the DElta and Percent options Figure 5-38  Using the Total option
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command. This method is more efficient and less time-consuming. This command allows you to
make multiple copies of the selected objects in a rectangular or polar fashion. Each resulting
element of the array can be controlled separately. When you choose the Array button, the Array
dialog box is displayed. You can use this dialog box for creating a rectangular array or a polar
array.

Rectangular Array
A rectangular array is formed by making copies of the selected object along the X and Y axes
directions of an imaginary rectangle (along rows and columns). The rectangular array can be
created by selecting the Rectangular Array radio button in the Array dialog box, see Figure 5-39.

Rows
This edit box is used to specify the number of rows in the rectangular array, which are arranged
along the X axis of the current UCS.

Columns
This edit box is used to specify the number of columns in the rectangular array, which are are
arranged along the Y axis of the current UCS.

Offset distance and direction Area
The options under this area are used to define the distance between the rows and the columns
and the angle of the array.

Figure 5-39  The Rectangular Array options in the Array dialog box



Editing Sketched Objects-I                                                                                            5-35

©
 C

A
D

C
IM

 T
ec

hn
ol

og
ie

s,
 U

S
A

. F
or

 e
ng

in
ee

ri
ng

 s
er

vi
ce

s,
 c

on
ta

ct
 s

al
es

@
ca

dc
im

.c
om

Row offset. This edit box is used to specify the distance between the rows, see Figure 5-40. You
can either enter the distance value in this edit box or choose the Pick Row Offset button to
define the distance. This button is provided on the right of the Row offset edit box. When you
choose this button, the Array dialog box will be temporary closed and you will be prompted to
specify two points on the screen to define the row offset distance. A positive value of the row
offset will create the rows along the positive X axis direction. A negative value of the row offset
will create the rows along the negative X axis direction, see Figure 5-41.

Column offset. This edit box is used to specify the distance between the columns, Figure 5-40.
You can either enter the distance value in this edit box or choose the Pick Column Offset button
to define it. This button is provided on the right of the Column offset edit box. When you
choose this button, the Array dialog box will be temporarily closed and you will be prompted to
specify two points on the screen to define the column offset distance. A positive value of the row
offset will create the rows along the positive Y axis direction. A negative value of row offset will
create the rows along the negative Y axis direction, see Figure 5-41.

You can define both the row offset distance and the column offset distance simultaneously by
choosing the Pick Both Offsets button. When you choose this button, the Array dialog box will
be temporarily closed and you will be prompted to define a unit cell by specifying two opposite
corners. The distance along the X axis of the unit cell defines the distance between the rows and
the distance along the Y axis of the unit cell defines the distance between the columns.

Angle of array. This edit box is used to define the angle of the array. This is the value by which
the rows and the columns will be rotated, Figure 5-42. A positive value will rotate them in the
counterclockwise direction and a negative value will rotate them in the clockwise direction. You
can also define the angle by choosing the Pick Angle of Array button and specifying two points
on the screen.

The object for an array can be selected by choosing the Select Objects button. You can preview
the creation of an array by choosing the Preview button. When you choose this button, the
Array dialog box will be displayed, Figure 5-43. If you are satisfied with the array, choose the
Accept button, and the array will be created. If you are not satisfied with the array, choose the

Figure 5-40  A rectangular array with row and
column distance

Figure 5-41  Specifying the direction of arrays
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Modify button. The Array dialog box will be redisplayed on the screen and you can make the
necessary changes.

Polar Array
A polar array is an arrangement of the objects around a point in a circular fashion. This kind of
array is created by selecting the Polar Array radio button in the Array dialog box, Figure 5-44.

Center point
The center point of the array is defined as the point around which the selected items will be

Figure 5-44  The Polar Array options in the Array dialog box

Figure 5-42  Rotated rectangular array
Figure 5-43  The Array confirmation box for
accepting or modifying the array



Editing Sketched Objects-I                                                                                            5-37

©
 C

A
D

C
IM

 T
ec

hn
ol

og
ie

s,
 U

S
A

. F
or

 e
ng

in
ee

ri
ng

 s
er

vi
ce

s,
 c

on
ta

ct
 s

al
es

@
ca

dc
im

.c
om

arranged. It is considered as the center point of the imaginary circle on whose circumference the
items will be placed. The coordinates of the center of the array can be specified in the X and Y
edit boxes. You can either enter the values in these edit boxes or select the center point of the
array from the screen. To select the center point of the array from the screen, choose the Pick
Center Point button provided on the right side of the Y edit box. When you choose this button,
the Array dialog box will be temporarily closed and you will be prompted to select the center of
the array. The Array dialog box will be redisplayed when you select the center of the array.
Figure 5-45 shows a polar array displaying the center of the imaginary circle about which the
objects are rotated.

Method and values Area
The options under this area are used to set the parameters related to the method that will be
employed to create the polar array. The other options in this area will be available based on the
method you select for creating the polar array.

Method. This drop-down list provides you
with three methods for creating the polar array.
These three methods are discussed next.

Total number of items & Angle to fill.
This method is used to create a polar array
by specifying the total number of items
in the array and the total included
angle between the first and the last item
of the array, see Figure 5-46. The number
of items and the angle to be filled can
be specified in the Total number of items
and Angle to fill edit boxes, respectively.
You can also specify the angle to fill on

Figure 5-45  Center point of an array

Figure 5-46  Array created by sepecifying the
number of items and angle of fill
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the screen. This is done by choosing the Pick Angle to Fill button provided on the right
side of the Angle to fill edit box. The Array dialog box will be temporarily closed and you
will be prompted to specify the angle to fill.

Total number of items & Angle between items. This method is used when you want to
create a polar array by specifying the total number of items in the array and the included
angle between two adjacent items, see Figure 5-47. The angle between the items is also called
the incremental angle. The number of items and the angle between the items can be specified
in the Total number of items and Angle between items edit boxes, respectively. You can
also specify the angle between the items on the screen. This is done by choosing the Pick
Angle Between Items button on the right side of the Angle between items edit box. The
Array dialog box will be temporarily closed and you will be prompted to specify the
angle between the items.

Angle to fill & Angle between items. This method is used when you want to specify the
angle between the items and total angle to fill, Figure 5-48. In this case, the number of items
is not specified, but is automatically calculated using the total angle to fill in the array and
the angle between the items. The angle to fill and the angle between the items can be
entered in the respective edit boxes or can be specified on the screen using the respective
buttons.

Rotate items as copied
This check box is selected to rotate the objects as they are copied around the center point. If this
check box is cleared, the objects are not rotated as they are copied. This means that the replicated
objects remain in the same orientation as the original object. You can have the items rotated
around the center point as they are copied by selecting this check box. Here, the same face of
each object points toward the pivot point. Figure 5-49 shows a polar array with items rotated as
copied and Figure 5-50 shows a polar array with items not rotated as copied.

More
When this button is chosen, the Array dialog box expands providing the options of defining

Figure 5-47  Array created by specifying the
number of items and the angle between items

Figure 5-48  Array created by specifying the angle
to fill and the angle between items
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the base point of the objects, see Figure 5-51. The base point will maintain a constant distance
from the center of the array when the items are copied in a polar fashion. You can use the object’s
default base points by selecting the Set to object’s default check box. You can also specify the
user-defined points by clearing this check box. Specify the X and Y coordinate values of the
center of the array in the X and Y edit boxes in this area. You can also specify the base point on
the screen by choosing the Pick Base Point button.

You can preview the array using the Preview
button. The Array dialog box will be displayed
and you can choose the Accept button if you
are satisfied with the array or choose the Modify
button to make any modifications.

Tip
By default, in a polar array the objects are arrayed in the counterclockwise direction. But if
you change the angle measuring direction from counterclockwise to clockwise using the Units
dialog box then the objects will be arrayed in the clockwise direction and not in the
counterclockwise direction.

MIRRORING SKETCHED OBJECTS

The MIRROR command creates a mirror copy of the selected objects. The objects can
be mirrored at any angle. This command is helpful in drawing symmetrical figures.
When you invoke this command, AutoCAD LT will prompt you to select the objects and

then the mirror line.

After you select the objects to be mirrored, AutoCAD LT prompts you to enter the first point of
the mirror line and the second point of the mirror line. A mirror line is an imaginary line about
which objects are reflected. You can specify the endpoints of the mirror line by specifying the
points on the screen or by entering their coordinates. The mirror line can be specified at any

Figure 5-49  Items rotated as copied Figure 5-50  Items not rotated as copied

Toolbar: Modify > Mirror
Menu: Modify > Mirror
Command: MIRROR

Figure 5-51  More options of the Array dialog box
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Figure 5-54  Mirroring the object at an angle

angle. After the first point on the mirror line has been selected, AutoCAD LT displays the
selected objects as they would appear after mirroring. Next, you need to specify the second
endpoint of the mirror line. Once this is accomplished, AutoCAD LT prompts you to specify
whether you want to retain the original figure (Figure 5-52) or delete it and just keep the mirror
image of the figure (Figure 5-53). The prompt sequence when you choose this button is given
next.

Select objects: Select the objects to be mirrored.
Select objects: �
Specify first point of mirror line: Specify the first endpoint.
Specify second point of mirror line: Specify the second endpoint.
Delete source objects ? [Yes/No] <N>: Enter Y for deletion, N for retaining the previous objects.

To mirror the objects at some angle, define the mirror line accordingly. For example, to mirror
an object such that the mirrored object is placed at an angle of 90-degree from the original
object, define the mirror line at an angle of 45-degree, see Figure 5-54.

Figure 5-53  Retaining and deleting old objects
after mirroring

Figure 5-52  Creating a mirror image of an object
using the MIRROR command
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Text Mirroring
By default, the MIRROR command reverses
all the objects, except texts. But, if you want
the text to be mirrored, (written backward),
you need to set modify the value of the
MIRRTEXT system variable. This variable has
the following two values (Figure 5-55).

1 = Text is reversed in relation to the
original object.
0 = Restricts the text from being reversed
with respect to the original object. This is
the default value.

Therefore, if you want the existing object to
be mirrored, but at the same time you want the text to be readable and not reversed, set the value
of the MIRRTEXT variable to 0, and then mirror the objects.

BREAKING SKETCHED OBJECTS

The BREAK command breaks an existing object into two or erases portions of the objects. This
command can be used to remove a part of the selected objects or to break objects such as lines,
arcs, circles, ellipses, xlines, rays, splines, and polylines. You can break the objects using the
following methods.

1 Point Option
This method of breaking the existing entities can be directly invoked by choosing the
Break at Point button from the Modify toolbar. Using this method, you can break the
object into two parts. When you choose this button, you will be prompted to select the

object to be broken. Once you select the object to be broken, you will be prompted to specify the
first break point. You will not be prompted to specify the second break point and the object will
be automatically broken at the first point. The prompt sequence that will follow when you choose
this button is given next.

Select object: Select the object to be broken.
Specify second break point or [First point]: F �
Specify first break point: Specify the point at which the object should be broken.
Specify second break point: @

Figure 5-55  Using the MIRRTEXT variable for
mirroring the text

Toolbar: Modify > Break at Point, Break
Menu: Modify > Break
Command: BREAK
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2 Points Option
This method allows you to break an object between two selected points. The portion of
the object between the two selected point is removed. The point at which you select the
object becomes the first break point

and then you are prompted to enter the second
break point. The prompt sequence that will
follow when you choose this button is given
next.

Select object: Select the object to be broken.
Specify second break point or [First
point]: Specify the second break point on the
object.

The object is broken between these two points
and the in-between portion of the object is
removed, see Figure 5-56.

2 Points Select Option
This method is similar to the 2 Points option; the only difference is that instead of making the
selection point as the first break point, you are allowed to specify a new first point, see Figure 5-57.
The prompt sequence that will follow when you choose the Break button is given next.

Select object: Select the object to be broken.
Enter second break point or [First point]: F �
Specify first break point: Specify a new break point.
Specify second break point: Specify second break point on the object.

If you need to work on arcs or circles, make sure that you work in a counterclockwise direction,
or you may end up cutting the wrong part. In this case, the second point should be selected in
a counterclockwise direction with respect to the first one (Figure 5-58).

You can use the 2 Points and 2 Points Select method to break an object into two without
removing a portion in between. This can be achieved by specifying the same point on the object
as the first and the second break points. If you specify the first break point on the line and the
second break point beyond the end of the line, one complete end starting from the first break
point will be removed. The extrusion direction of the selected object need not be parallel to the
Z axis of the UCS.

Break a line at five different places and then erase the alternate segments. Next, draw a circle
and break it into four equal parts.

Figure 5-56  Using the 2 Point option for breaking
the line

Exercise 7 General
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MEASURING SKETCHED OBJECTS

While drawing, you may need to segment an object at
fixed distances without actually dividing it. You can use
the MEASURE command (Figure 5-59) to accomplish
this. This command places points or blocks (nodes) on
the given object at a specified distance. The shape of
these points is determined by the PDMODE system
variable and the size is determined by the PDSIZE
variable. The MEASURE command starts measuring the
object from the endpoint closest to where the object is
selected. When a circle is to be measured, an angle from
the center is formed that is equal to the Snap rotation
angle. This angle becomes the starting point of
measurement, and the markers are placed at equal
intervals in a counterclockwise direction.

This command goes on placing markers at equal intervals
of the specified distance without considering whether
the last segment is the same distance or not. Instead of
entering a value, you can also select two points that will
be taken as the distance. In Figure 5-60, a line and a
circle is measured. The Snap rotation angle is 0-degree.
The PDMODE variable is set to 3 so that X marks are
placed as markers. The prompt sequence that will follow
when you invoke this option from the Draw menu is
given next.

Figure 5-57  Respecifying the first break point for
breaking the lines

Figure 5-58  Breaking a circle

Menu: Draw > Point > Measure
Command: MEASURE

Figure 5-59  Invoking the MEASURE
command from the Draw menu
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Select object to measure: Select the object to be measured.
Specify length of segment or [Block]: Specify the length for measuring the object.

You can also place blocks as markers (Figure 5-61), but the block must already be defined within
the drawing. You can align these blocks with the object to be measured. The prompt sequence is
given next.

Select object to measure: Select the object to be measured.
Specify length of segment or [Block]: B �
Enter name of block to insert: Enter the name of the block.
Align block with object? [Yes/No] <Y>: Enter Y to align, N to not align.
Specify length of segment: Enter the measuring distance.

Note
You will learn more about creating and inserting blocks in Chapter 14 (Working with Blocks).

DIVIDING SKETCHED OBJECTS

The DIVIDE command is used to divide an object into a specified number of equal length
segments without actually breaking it. This command is similar to the MEASURE command
except that here you do not have to specify the distance. The DIVIDE command calculates the
full length of the object and places markers at equal intervals. This makes the last interval equal
to the rest of the intervals. If you want a line to be divided, invoke this command and select the
object to be divided. After this, you enter the number of divisions or segments. The number of
divisions entered can range from 2 to 32,767. The prompt sequence that will follow when you
invoke this command is given next.

Figure 5-60  Using the MEASURE command Figure 5-61  Using blocks with the MEASURE
command

Menu: Draw >Point > Divide
Command: DIVIDE
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Select object to divide: Select the object you want to divide.
Enter number of segments or [Block]: Specify the number of segments.

You can also place blocks as markers, but the block must be defined within the drawing. You can
align these blocks with the object to be measured. The prompt sequence is given next.

Select object to divide: Select the object to be measured.
Enter number of segments or [Block]: B �
Enter name of block to insert: Enter the name of the block.
Align block with object? [Yes/No] <Y>: Enter Y to align, N to not align.
Enter number of segments: Enter the number of segments.

Figure 5-62 shows a line and a circle divided using this command and Figure 5-63 shows the use
of blocks for dividing the selected segment.

Note
The size and shape of the points placed by the DIVIDE and MEASURE commands are controlled
by the PDSIZE and PDMODE system variables.

JOINING THE SKETCHED OBJECTS*

The JOIN command is used to join two or more collinear lines or arcs lying on the same
imaginary circle. The lines or arcs can have gap between them. This command can also be used
to join two or more polylines or splines, but they should be on the same plane and should not
have any gap between them. As you invoke this command, you will be prompted to select the
source object. The source object is one with which the other objects will be joined. The prompt
sequence depends on the type of source object selected. The following prompt sequence is
displayed when you invoke this command:

Select source object: Select a sketched entity (line, polyline, arc, elliptical arc or spline)

Figure 5-62  Using the DIVIDE command Figure 5-63  Using blocks with the DIVIDE
command

Menu: Modify >Join
Command: JOIN
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Joining Collinear Lines
If you have selected line as the source object, you will be prompted to select lines to join to
source. Remember that the lines will be joined only if they are collinear. If there is any gap
between the endpoints of the lines, it will be filled. The prompt sequence for joining two lines
with a source line  is given next.

Select lines to join to source: Select first line to join to the source
Select lines to join to source: Select second line to join to the source
Select lines to join to source: ��
2 lines joined to source

Joining Arcs
Arcs can be joined using the JOIN command only if they lie on the same imaginary circle on
which the source arc lie. The prompt sequence that follows when you select an arc as the source
object is given next.

Select arcs to join to source or [cLose]: Select first arc to join to the source
Select arcs to join to source or: Select second arc to join to the source or �

Enter L at the Select arcs to join to source or [cLose] prompt to close the arc and convert it into
a circle.

Joining Elliptical Arcs
Elliptical arcs can be joined using the JOIN command only if they lie on the same imaginary
ellipse on which the source elliptical arc lie. The prompt sequence that follows when you select
an elliptical arc as the source object is given next.

Select elliptical arcs to join to source or [cLose]: Select first elliptical arc to join to the source
Select elliptical arcs to join to source or: Select second arc to join to the source or �

Enter L at the Select arcs to join to source or [cLose] prompt to close the arc and convert it into
an ellipse.

Joining Splines
Select a spline as the source object. You are now prompted to select splines to join to the source.
The splines will be joined only if they are coplanar and are connected at their ends. The
prompt sequence that follows when you when you select Spline as the source object is given next.

Select splines to join to source: Select first spline to join to the source
Select splines to join to source: Select second spline to join to the source or �
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Joining Polylines
Only the end-connected polyline can be joined using this command. The prompt sequence
when you select a polyline as the source object is given next.

Select objects to join to source: Select a polyline/arc/line to join to the source
Select objects to join to source: Select a polyline/arc/line to join to the source or �

Answer the following questions and then compare your answers to those given at the end of
this chapter.

1. When you shift a group of objects using the MOVE command, then the size and orientation
of these objects are changed. (T/F)

2. The COPY command makes copies of the selected object, leaving the original object intact.
(T/F)

3.  A fillet cannot be created between two parallel and nonintersecting lines. (T/F)

4. With the BREAK command, when you select an object, the selection point becomes the first
break point. (T/F)

5. Depending on the side to be offset, you can create smaller or larger circles, ellipses, and arcs
with the __________ command.

6. The __________ command prunes the objects that extend beyond a required point of
intersection.

7. The offset distance is stored in the __________ system variable.

8. Instead of specifying the scale factor, you can use the __________ option to scale an object
with the reference of another object.

9. If the __________ system variable is set to a value of 1, the mirrored text is not reversed with
respect to the original object. (T/F)

10. There are two types of arrays: __________ and __________.

Self-Evaluation Test
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Answer the following questions.

1. In the case of the Through option of the OFFSET command, you do not have to specify a
distance; you simply have to specify an offset point. (T/F)

2. With the BREAK command, you cannot break an object in two without removing a portion
in between. (T/F)

3. With the FILLET command, the extrusion direction of the selected object must be parallel
to the Z axis of the UCS. (T/F)

4. A rectangular array can be rotated. (T/F)

5. Which object selection allows you to create a polygon that selects all the objects that it
touches or that lie inside it?

(a) Last (b) WPolygon
(c) CPolygon (d) Fence

6. Which command is used to copy an existing object using a base point to another drawing?

(a) COPY (b) COPYBASE
(c) MOVE (d) None

7. Which command is used to change the size of an existing object with respect to an existing
entity?

(a) ROTATE (b) SCALE
(c) MOVE (d) None

8. Which option of the LENGTHEN command modifies the length of the selected entity such
that irrespective of the original length, the entity acquires the specified length?

(a) DElta (b) DYnamic
(c) Percent (d) Total

9. Which selection option is used to select the most recently drawn entity?

(a) Last (b) Previous
(c) Add (d) None

10. If an entire selected object is within a window or crossing specification, the __________
command works like the MOVE command.

Review Questions
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11. The __________  option of the EXTEND command is used to extend objects to the implied
boundary.

12. With the FILLET command, using the Polyline option, if the selected polyline is not
closed, the __________  corner is not filleted.

13. When the chamfer distance is zero, the chamfer created is in the form of a __________.

14. AutoCAD LT saves the previous selection set and lets you select it again by using the
__________ selection option.

15. The __________ selection option is used to select objects by creating a section line
touching the objects to be selected.

Draw the object shown in Figure 5-64. Use the DIVIDE command to divide the circle and use
the NODE object snap to select the points. Assume the dimensions of the drawing.

Draw the object shown in Figure 5-65 and save the drawing. Assume the missing dimensions.

Exercises

Exercise 8 General

Figure 5-64  Drawing for Exercise 8

Exercise 9 Mechanical
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Exercise 10 Mechanical

Figure 5-66  Drawing for Exercise 10

Figure 5-65  Drawing for Exercise 9

Draw the drawing shown in Figure 5-66 and save the drawing.
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Exercise 12 Mechanical

Figure 5-68  Drawing for Exercise 12

Exercise 11 Mechanical

Figure 5-67  Drawing for Exercise 11

Draw the object shown in Figure 5-67 and save the drawing.

Draw the object shown in Figure 5-68 and save the drawing. Assume the missing dimensions.
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Figure 5-70  Drawing for Problem Solving Exercise 2

Problem Solving Exercise 2 Mechanical

Problem Solving Exercise 1 Mechanical

Figure 5-69  Drawing for Problem Solving Exercise 1

Draw the object shown in Figure 5-69 and save the drawing. Assume the missing dimensions.

Draw the object shown in Figure 5-70 and save the drawing. Assume the missing dimensions.
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Problem Solving Exercise 3 Architectural

Figure 5-71  Drawing for Problem Solving Exercise 3

Problem Solving Exercise 4 Architectural

Figure 5-72  Drawing for Problem Solving Exercise 4

Draw the dining table with chairs shown in Figure 5-71 and save the drawing. Assume the
missing dimensions.

Draw the reception table with chairs shown in Figure 5-72 and save the drawing. The dimensions
of the chairs are the same as those in Problem Solving Exercise 3.
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Problem Solving Exercise 5 Architectural

Figure 5-73  Drawing for Problem Solving Exercise 5

Problem Solving Exercise 6 Architectural

Figure 5-74  Drawing for Problem Solving Exercise 6

Draw the center table with chairs shown in Figure 5-73 and save the drawing. The dimensions of
the chairs are the same as those in Problem Solving Exercise 3.

Draw the object shown in Figure 5-74 and save the drawing. Refer to the note mentioned in the
drawing to create the arc of radius 30.
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Problem Solving Exercise 8 Mechanical

Figure 5-76  Drawing for Problem Solving Exercise 8

Problem Solving Exercise 7 Mechanical

Figure 5-75  Drawing for Problem Solving Exercise 7

Draw the object shown in Figure 5-75 and save the drawing.

Draw the object shown in Figure 5-76 and save the drawing.
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Answers to Self-Evaluation Test
1 - F, 2 - T, 3 - F, 4 - T, 5 - OFFSET, 6 - TRIM, 7 - OFFSETDIST, 8 - Reference, 9 - MIRRTEXT,
10 - Rectangular, Polar


