
Chapter 22

Template Drawings

After completing this chapter, you will be able to:
• Create template drawings.
• Load template drawings using dialog boxes and the command line.
• Do an initial drawing setup.
• Customize drawings with layers and dimensioning specifications.
• Customize drawings with layouts, viewports and paper space.

Learning Objectives
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CREATING TEMPLATE DRAWINGS
One way to customize AutoCAD LT is to create template drawings that contain initial drawing
setup information and if desired, visible objects and text. When the user starts a new drawing,
the settings associated with the template drawing are automatically loaded. If you start a new
drawing from the scratch, AutoCAD LT loads default setup values. For example, the default
limits are (0.0,0.0), (12.0,9.0) and the default layer is 0 with white color and a continuous
linetype. Generally, these default parameters need to be reset before generating a drawing on the
computer using AutoCAD LT. A considerable amount of time is required to set up the layers,
colors, linetypes, lineweights, limits, snaps, units, text height, dimensioning variables, and
other parameters. Sometimes, border lines and a title block may also be needed.

In production drawings, most of the drawing setup values remain the same. For example, the
company title block, border, layers, linetypes, dimension variables, text height, LTSCALE, and
other drawing setup values do not change. You will save considerable time if you save these
values and reload them when starting a new drawing. You can do this by creating template
drawings that contain the initial drawing setup information configured according to the company
specifications. They can also contain a border, title block, tolerance table, block definitions,
floating viewports in the paper space, and perhaps some notes and instructions that are common
to all drawings.

STANDARD TEMPLATE DRAWINGS
AutoCAD LT software package comes with standard template drawings like Acad.dwt, Acadiso.dwt,
Ansi a (portrait) -color dependent plot styles.dwt, Din a1 -named plot styles.dwt, and so on. The
ansi, din, and iso template drawings are based on the drawing standards developed by ANSI
(American National Standards Institute), DIN (German), and ISO (International Organization
for Standardization). When you start a new drawing and use the Startup dialog box, the Create
New Drawing dialog box is displayed on the screen. To load the template drawing, select the
Use a Template button and the list of standard template drawings is displayed. From this list,
you can select any template drawing according to your requirements. If you want to start a
drawing with the default settings, select the Start from Scratch button in the Create New Drawing
dialog box. The following are some of the system variables, with the default values that are
assigned to the new drawing.

System Variable Name Default Value
CHAMFERA 0.0000
CHAMFERB 0.0000
COLOR Bylayer
DIMALT Off
DIMALTD 2
DIMALTF 25.4
DIMPOST None
DIMASO On
DIMASZ 0.18
FILLETRAD 0.0000
GRID 0.5000
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GRIDMODE 0
ISOPLANE Left
LIMMIN 0.0000,0.0000
LIMMAX 12.0000,9.0000
LTSCALE 1.0
MIRRTEXT 0 (Text not mirrored like other objects)
TILEMODE 1 (On)

Create a template drawing using Advanced Setup wizard of the Create Drawings tab with the
following specifications and save it with the name proto1.dwt.

Units Engineering with precision 0'-0.00"
Angle Decimal degrees with precision 0.
Angle Direction Counterclockwise
Area 144'x96'

Step 1
Select the option to show the Startup dialog box in the System tab of the Options dialog box.
Choose the New button from the Standard toolbar to display the Create New Drawing dialog
box. Choose the Use a Wizard button and select the Advanced Setup option, as shown in
Figure 22-1. Choose OK. The Units page of the Advanced Setup dialog box is displayed.

Example 1

Figure 22-1  The Advanced Setup wizard option of the Create
New Drawing dialog box
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Step 2
Select the Engineering radio button. Select 0'-0.00" precision from the Precision drop-down
list, as shown in Figure 22-2 and then choose the Next button. The Angle page of the Advanced
Setup dialog box is displayed.

Step 3
In the Angle page, select the Decimal Degrees radio button and select 0 from the Precision
drop-down list, as shown in Figure 22-3. Choose the Next button. The Angle Measure page of
the Advanced Setup dialog box is displayed.

Step 4
In the Angle Measure page, select the East radio button. Choose the Next button to display the
Angle Direction page.

Step 5
Select the Counter-Clockwise radio button and then choose the Next button. The Area page is
displayed. Specify the area as 144' and 96'  by entering the value of the width and length as 144'
and 96' in the Width and Length edit boxes and then choose the Finish button. Use the All
option of the ZOOM command to display the new limits on the screen. Save the template
drawing as proto1.dwt.

Note
To customize only units and area, you can use the Quick Setup in the Create New Drawing
dialog box.

Figure 22-2  The Units page of the Advanced Setup dialog box
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Create a template drawing with the following specifications. The template should be saved with
the name proto2.dwt.

Limits                                18.0,12.0
Snap                                  0.25
Grid                                   0.50
Text height                        0.125
Units                                 3 digits to the right of decimal point

Decimal degrees
2 digits to the right of decimal point
0 angle along positive X axis (east)
Angle positive if measured counterclockwise

Step 1
Starting a new drawing
Start AutoCAD LT and choose Start from Scratch in the Create New Drawing dialog box. From
the Default Settings area, select the Imperial (feet and inches) radio button, as shown in
Figure 22-4. Choose OK to open a new file.

Step 2
Setting limits, snap, grid, and text size
The LIMITS command can be invoked by choosing Drawing Limits from the Format menu or
by entering LIMITS at the Command prompt.

Example 2

Figure 22-3  The Angle page of the Advanced Setup dialog box
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Command: LIMITS
Specify lower left corner or [ON/OFF] <0.0000,0.0000>: Press ENTER
Specify upper right corner <12.0000,9.0000>: 18,12

After setting the limits, the next step is to increase the drawing display area. Use the ZOOM
command with the All option to display the new limits on the screen.

Now, right-click on the Snap or Grid button in the status bar to display the shortcut menu.
Choose the Settings option to display the Drafting Settings dialog box. You can also choose the
Object Snap Settings button from the Object Snap toolbar to display the Drafting Settings
dialog box. Choose the SNAP and GRID tab. Enter 0.25 and 0.25 in the Snap X spacing and
Snap Y spacing edit boxes, respectively. Enter 0.5 and 0.5 in the Grid X spacing and Grid Y
spacing edit boxes, respectively. Then choose OK.

Note
You can also use SNAP and GRID commands to set these values.

Size of the text can be changed by entering TEXTSIZE at the Command prompt.

Command: TEXTSIZE
Enter new value for TEXTSIZE <0.2000>: 0.125

Step 3
Setting units
Choose Format > Units from the menu bar or enter UNITS at the Command prompt to invoke
the Drawing Units dialog box shown in Figure 22-5. In the Length area, select 0.000 from the
Precision drop-down list. In the Angle area, select Decimal Degrees from the Type drop-down

Figure 22-4  The Start from Scratch option of the Create New
File dialog box
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list and 0.00 from the Precision drop-down
list. Also make sure the Clockwise radio button
from the Angle area is not selected.

Choose the Direction button to display the
Direction Control dialog box (Figure 22-6)
and select the East radio button. Exit both the
dialog boxes

Step 4
Now, save the drawing as proto2.dwt using the
SAVE command. You must select AutoCAD LT
Drawing Template (*dwt) from the Files of
type drop-down list in the dialog box. This
drawing is now saved as proto2.dwt on the
default drive. You can also save this drawing
on a diskette in drives A or B using the Save
Drawing As dialog box.

LOADING A TEMPLATE DRAWING
You can use the template drawing to start a new drawing. To use the preset values of the template
drawing, start AutoCAD LT or select the QNew button from the Standard toolbar. The dialog
box that appears will depend on whether you have selected the option to show the Startup
dialog box or not from the Options dialog box. If you have selected this option, the Create New
Drawing dialog box appears. Choose the Use a Template option. All the templates that are
saved in the default Template directory will be shown in the Select a Template list box, see
Figure 22-7. If you have saved the template in any other file, choose the Browse button. The
Select a template file dialog box is displayed. You can use this dialog box to browse the directory
in which the template file is saved.

Figure 22-5  The Drawing Units dialog box

Figure 22-6  The Direction Control dialog box



22-8             AutoCAD LT 2006 for Designers
©

 C
A

D
C

IM
 T

ec
hn

ol
og

ie
s,

 U
S

A
. F

or
 o

nl
in

e 
tr

ai
ni

ng
, c

on
ta

ct
 s

al
es

@
ca

dc
im

.c
om

If you have selected the option of not showing the Startup dialog box, the Select template
dialog box appears when you choose the QNew button. This dialog box also displays the default
Template folder and all the template files saved in it, see Figure 22-8. You can use this dialog
box to select the template file you want to open.

Using any of the previously mentioned dialog boxes, select the proto1.dwt template drawing.
AutoCAD LT will start a new drawing that will have the same setup as that of the template
drawing proto1.dwt.

You can have several template drawings, each with a different setup. For example, PROTOB for
a 18" by 12" drawing, PROTOC for a 24" by 18" drawing. Each template drawing can be created
according to user-defined specifications. You can then load any of these template drawings, as
discussed previously.

Note
You can also use the command line to load a template drawing. Set the value of the FILEDIA
system variable to 0 and then enter QNEW at the command line. You will be prompted to enter
the name of the template file.

CUSTOMIZING DRAWINGS WITH LAYERS AND
DIMENSIONING SPECIFICATIONS
Most production drawings need multiple layers for different groups of objects. In addition to
layers, it is a good practice to assign different colors to different layers to control the line width
at the time of plotting. You can generate a template drawing that contains the desired number of
layers with linetypes and colors according to your company specifications. You can then use this
template drawing to make a new drawing. The next example illustrates the procedure used for
customizing a drawing with layers, linetypes, and colors.

Figure 22-7  Templates available in the default Templates directory
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Figure 22-8  The Select template dialog box that appears if the option to show the
Startup dialog box is not selected

Create a template drawing proto3.dwt that has a border and the company’s title block, as shown
in Figure 22-9.

Example 3

Figure 22-9  The template drawing for Example 3
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This template drawing will have the following initial drawing setup.

Limits 48.0,36.0
Text height 0.25
Border line lineweight 0.012"
Ltscale 4.0
DIMENSIONS
Overall dimension scale factor 4.0
Dimension text above the extension line
Dimension text aligned with dimension line

LAYERS
Layer Names Line Type Color
0 Continuous White
OBJ Continuous Red
CEN Center Yellow
HID Hidden Blue
DIM Continuous Green
BOR Continuous Magenta

Step 1
Setting limits, text size, polyline width, polyline and linetype scaling
Start a new drawing with default parameters by selecting the Start from Scratch option in the
Create New Drawings dialog box. In the new drawing file, use the AutoCAD LT commands to
set up the values as given for this example. Also, draw a border and a title block, as shown in
Figure 22-9. In this figure, the hidden lines indicate the drawing limits. The border lines are 1.0
units inside the drawing limits. For the border lines, increase the lineweight to a value of 0.012".

Use the following procedure to produce the prototype drawing for Example 3.

1. Invoke the LIMITS command by choosing Drawing Limits from the Format menu or by
entering LIMITS at the Command prompt. The following is the prompt sequence

Command: LIMITS
Specify lower left corner or [ON/OFF] <0.0000,0.0000>: Press ENTER
Specify upper right corner <12.0000,9.0000>: 48,36

2. Increase the drawing display area by invoking the All option of the ZOOM command

3. Enter TEXTSIZE at the Command prompt to change the text size.

Command: TEXTSIZE
Enter new value for TEXTSIZE <0.2000>: 0.25

4. Next, you will draw the border using the RECTANG command. The prompt sequence to
draw the rectangle is:
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Command: RECTANG
Specify first corner point or [Chamfer/Elevation/Fillet/Thickness/Width]: 1.0,1.0
Specify other corner point or [Area/Dimensions/Rotation]: 47.0,35.0

5. Now, select the rectangle and select 0.012" from the Lineweight Control drop-down list in
the Properties toolbar. Make sure the Show/Hide Lineweight button is chosen in the status
bar.

6. Enter LTSCALE at the Command prompt to change the linetype scale.

Command: LTSCALE
Enter new linetype scale factor<Current>: 4.0

Step 2
Setting dimensioning parameters
You can use the Dimension Style Manager dialog box to set the dimension variables. Choose
the Dimension Style button from the Dimension toolbar or choose Style from the Dimension
menu to invoke the Dimension Style Manager dialog box, as shown in Figure 22-10.

You can also invoke this dialog box by entering DIMSTYLE at the Command prompt. Choose
the New button from the Dimension Style Manager dialog box. The Create New Dimension
Style dialog box is displayed. Specify the new style name as MYDIM1 in the New Style Name
edit box, as shown in the Figure 22-11 and then choose the Continue button. The New Dimension
Style:MYDIM1 dialog box is displayed.

Figure 22-10  The Dimension Style Manager dialog box
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Figure 22-11  The Create New Dimension Style dialog box

Overall dimension scale factor
To specify a dimension scale factor, choose the Fit tab of the New Dimension Style:MYDIM1
dialog box. Set the value in the Use overall scale of as 4 in the Scale for Dimension Features
area (Figure 22-12).

Dimension text over the dimension line
Choose the Text tab of the New Dimension Style:MYDIM1 dialog box. Select the Over the
dimension line, with a leader radio button from the Text Placement area.

Dimension text aligned with the dimension line
In the Text Alignment area of the Text tab, select the Aligned with the dimension line radio
button and then choose OK to exit the New Dimension Style:MYDIM1 dialog box.

Figure 22-12  The Fit tab of the New Dimension Style:MYDIM1 dialog box
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Setting the new dimension style current
A new dimension style with the name MYDIM1 is shown in the Styles area of the Dimension
Style Manager dialog box. Select this dimension style and then choose the Set Current button
to make it the current dimension style. Choose the Close button to exit this dialog box.

Step 3
Setting layers
Choose the Layer Properties Manager button from the Layers toolbar or choose Layer from
the Format menu to invoke the Layer Properties Manager dialog box. You can also invoke the
Layer Properties Manager dialog box by entering LAYER at the Command prompt. Choose
the New button in the Layer Properties Manager dialog box and rename Layer1 as OBJ.
Choose the color swatch of the OBJ layer to display the Select Color dialog box. Select the Red
color and choose OK; the red color is assigned to the OBJ layer. Again choose the New button
in the Layer Properties Manager dialog box and rename the Layer1 as CEN. Choose the
linetype swatch to display the Select Linetype dialog box.

If the different linetypes are not already loaded, choose the Load button to display the Load or
Reload Linetypes dialog box. Select the CENTER linetype from the Available Linetypes area
and choose OK. The Select Linetype dialog box will reappear. Select the CENTER linetype
from the Loaded linetypes area and choose OK. Choose the color swatch to display the Select
Color dialog box. Select the Yellow color and choose OK; the color yellow and linetype center
is assigned to the layer CEN.

Similarly, different linetypes and different colors can be set for different layers mentioned in the
example, as shown in Figure 22-13.

You can also use the -LAYER command to set the layers and linetypes from the Command
prompt.

Step 4
Adding title block
Next, add the title block and the text, as shown in Figure 22-9. After completing the drawing,
save it as proto3.dwt. You have created a template drawing (PROTO3) that contains all the
information given in Example 3.

Figure 22-13  Partial display of the Layer Properties Manager dialog box
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Example 4

CUSTOMIZING A DRAWING WITH LAYOUT
The Layout (paper space) provides a convenient way to plot multiple views of a three-dimensional
(3D) drawing or multiple views of a regular two-dimensional (2D) drawing. It takes quite some
time to set up the viewports in the model space with different vpoints and scale factors. You can
create prototype drawings that contain predefined viewport settings, with vpoint and the other
desired information. If you create a new drawing or insert a drawing, the views are automatically
generated. The following example illustrates the procedure for generating a prototype drawing
with paper space and model space viewports.

Create a template drawing, as shown in Figure 22-14, with four views in Layout3 (Paper space)
that display front, top, side, and 3D views of the object. The plot size is 10.5 by 8 inches. The
plot scale is 0.5 or 1/2" = 1". The paper space viewports should have the following vpoint
settings.

Viewports Vpoint View
Top right 1,-1,1 3D view
Top left 0,0,1 Top view
Lower right 1,0,0 Right side view
Lower left 0,-1,0 Front view

Start AutoCAD LT and create a new drawing. Use the following commands and options to set up
various parameters.

Figure 22-14  Paper space with four viewports
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Step 1
First, you need to create a new layout using the LAYOUT command. Right-click on Model or
any Layout tab to display the shortcut menu. From the shortcut menu, choose New layout. A
new layout is automatically created with the default name. Alternatively, you can also use the
LAYOUT command to create a new layout.

Command: LAYOUT
Enter layout option [Copy/Delete/New/Template/Rename/SAveas/Set/?] <set>: N
Enter new Layout name <Layout3>: Press ENTER

Step 2
Next, select the new layout (Layout3) tab. The new layout (Layout3) is displayed on the screen
with the default viewport. Use the ERASE command to erase this viewport. Invoke the Page
Setup Manager dialog box and choose the Modify button to modify the default page setup. In
the Page Setup - Layout3 dialog box, select the required printer. In this example, HP LaserJet
4000 is used.

Step 3
From the Paper size area, select the paper size that is supported by the selected plotting device.
In this example, the paper size is ANSI A 8.5x11 inches. Choose the OK button to accept the
settings and return to the Page Setup Manager dialog box. Choose Close in this dialog box to
close the Page Setup Manager dialog box.

Step 4
Next, you need to set up a layer with the name VIEW for viewports and assign it green color.
Invoke the Layer Properties Manager dialog box. Choose the New button and name the
Layer1 as VIEW. Choose the color swatch of the VIEW layer to display the Select Color dialog
box. Select the color Green and choose the OK button. This color will be assigned to View
layer. Also, make the VIEW layer current and then choose the OK button to exit the Layer
Properties Manager dialog box.

Step 5
To create four viewports, use the MVIEW command. You can directly choose View > Viewports
> 4Viewport from the menu bar or enter MVIEW command at the Command prompt. The
following is the prompt sequence when you invoke the MVIEW command.

Command: MVIEW
Specify corner of viewport or
[ON/OFF/Fit/Shadeplot/Lock/Object/Polygonal/Restore/2/3/4] <Fit>:4
Specify first corner or [Fit] <Fit>: 0.25,0.25
Specify opposite corner: 10.25,7.75
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Step 6
Choose the Paper button in the status bar to activate the model space or enter MSPACE at the
Command prompt.

Command: MSPACE (or MS)

Make the lower left viewport active by clicking on it. Next, you need to change the viewpoints of
different paper space viewports using the VPOINT command. To invoke this command, choose
3D Views > VPOINT from the View menu or enter VPOINT at the Command prompt. The
viewpoint values for different viewports are shown in Example 4. To set the view point for the
lower left viewport the Command prompt sequence is as follows.

Command: VPOINT
Current view direction:  VIEWDIR=0.0000,0.0000,1.0000
Specify a view point or [Rotate] <display compass and tripod>: 0,-1,0

Similarly, use the VPOINT command to set the viewpoint of the other viewports.

Make the top left viewport active by selecting a point in the viewport and then use the ZOOM
command to specify the paper space scale factor to 0.5. The ZOOM command can be invoked
by choosing Zoom > Scale from the View menu or by entering ZOOM at the Command prompt.

Command: ZOOM
Specify corner of window, enter a scale factor (nX or nXP), or
[All/Center/Dynamic/Extents/Previous/Scale/Window] <real time>: 0.5XP

Now, make the next viewport active and specify the zoom scale factor. Do the same for the
remaining viewports.

Step 7
Use the Model button in the status bar to change to paper space and then set a new layer
PBORDER with  yellow color. Make the PBORDER layer current, draw a border, and if needed,
a title block using the PLINE command. You can also change to paper space by entering
PSPACE at the Command prompt.

The PLINE command can be invoked by choosing the Polyline button from the Draw toolbar
or by choosing Polyline from the Draw menu. The PLINE command can also be invoked by
entering PLINE at the Command prompt.

Command: PLINE
Specify start point: 0,0
Current line-width is 0.0000
Specify next point or [Arc/Halfwidth/Length/Undo/Width]: 0,8.0
Specify next point or [Arc/Close/Halfwidth/Length/Undo/Width]: 10.5,8.0
Specify next point or [Arc/Close/Halfwidth/Length/Undo/Width]: 10.5,0
Specify next point or [Arc/Close/Halfwidth/Length/Undo/Width]: C
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Step 8
The last step is to  select the Model tab (or change the TILEMODE to 1) and save the prototype
drawing. To test the layout that you just created, make the 3D drawing, as shown in Figure 22-18
or make any 3D object. Switch to Layout 3 tab; you will find four different views of the object
(Figure 22-15). If the object views do not appear in the viewports, use the PAN  commands to
position the views in the viewports. You can freeze the VIEW layer so that the viewports do not
appear on the drawing. You can plot this drawing from the Layout3 with a plot scale factor of 1:1
and the size of the plot will be exactly as specified.

CUSTOMIZING DRAWINGS WITH VIEWPORTS
In certain applications, you may need multiple model space viewport configurations to display
different views of an object. This involves setting up the desired viewports and then changing
the viewpoint for different viewports. You can create a prototype drawing that contains a required
number of viewports and the viewpoint information. If you insert a 3D object in one of the
viewports of the prototype drawing, you will automatically get different views of the object without
setting viewports or viewpoints. The following example illustrates the procedure for creating a
prototype drawing with a standard number (four) of viewports and viewpoints.

Create a prototype drawing with four viewports, as shown in Figure 22-16.
The viewports should have the following viewpoints.

Viewports Vpoint View
Top right 1,-1,1 3D view
Top left 0,0,1 Top view
Lower right 1,0,0 Right side view
Lower left 0,-1,0 Front view

Figure 22-15  Four views of a 3D object in paper space

Example 5



22-18             AutoCAD LT 2006 for Designers
©

 C
A

D
C

IM
 T

ec
hn

ol
og

ie
s,

 U
S

A
. F

or
 o

nl
in

e 
tr

ai
ni

ng
, c

on
ta

ct
 s

al
es

@
ca

dc
im

.c
om

Figure 22-16 Viewports with different viewpoints

Step 1
Start AutoCAD LT and create a new drawing from scratch.

Step 2
Setting viewports
Viewports and corresponding viewpoints can be set with the VPORTS command. You can also
choose the Display Viewports Dialog button from the Viewports toolbar or choose Viewports
> New Viewports from the View menu to display the Viewports dialog box, as shown in
Figure 22-17. Select Four:Equal from the Standard Viewports area. In the Preview area four
equal viewports are displayed. Select 3D from the Setup drop-down list. The four viewports with
the different viewpoints will be displayed in the Preview area as Top, Front, Right and SE
Isometric respectively. Top represents the viewpoints as (0,0,1), Front represents the viewpoints
as (0,-1,0), Right represents the viewpoints as (1,0,0) and SE Isometric represents the viewpoints
as (1,-1,1) respectively. Choose the OK button. Save the drawing as proto5.dwt.

Viewports and viewpoints can also be set by entering -VPORTS and VPOINT at the Command
prompt respectively.

Step 3
Start a new drawing and draw the 3D tapered block, as shown in Figure 22-18.

Step 4
Again, start a new drawing, TEST, using the prototype drawing proto5.dwt. Make the top right
viewport current and insert or create a drawing shown in Figure 22-18. Four different views will
be automatically displayed on the screen, as shown in Figure 22-19.
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Figure 22-17  The Viewports dialog box

Figure 22-18  3D tapered block
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Example 6

Figure 22-19  Different views of a 3D tapered block

CUSTOMIZING DRAWINGS ACCORDING TO PLOT SIZE
AND DRAWING SCALE
For controlling the plot area, it is recommended to use layouts. You can make the drawing of any
size, use the layout to specify the sheet size, and then draw the border and title block. However,
you can also plot a drawing in the model space and set up the system variables so that the plotted
drawing is to your specifications. You can generate a template drawing according to plot size and
scale. For example, if the scale is 1/16" = 1' and the drawing is to be plotted on a 36" by 24" area,
you can calculate drawing parameters like limits, DIMSCALE, and LTSCALE and save them in
a template drawing. This will save considerable time in the initial drawing setup and provide
uniformity in the drawings. The next example explains the procedure involved in customizing
a drawing according to a certain plot size and scale.

Note
You can also use the paper space to specify the paper size and scale.

Create a template drawing (PROTO6) with the following specifications.

Plotted sheet size 36" by 24"   (Figure 22-20)
Scale 1/8" = 1.0'
Snap 3'
Grid 6'
Text height 1/4" on plotted drawing
Linetype scale Calculate
Dimscale factor Calculate
Units Architectural
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Precision, 16-denominator of smallest fraction
Angle in degrees/minutes/seconds
Precision, 0d00’
Direction control, base angle, east
Angle positive if measured counterclockwise

Border Border should be 1" inside the edges of the plotted drawing
sheet, using PLINE 1/32" wide when plotted (Figure 22-20)

Step 1
Calculating limits, text height, linetype scale, dimension scale and polyline width
In this example, you need to calculate some values before you set the parameters. For example,
the limits of the drawing depend on the plotted size of the drawing and its scale. Similarly,
LTSCALE and DIMSCALE depend on the plot scale of the drawing. The following calculations
explain the procedure for finding the values of limits, ltscale, dimscale, and text height.

Limits
Given:
Sheet size   36" x 24"
Scale       1/8" = 1'
             or 1" = 8'
Calculate:
X Limit
Y Limit
Since sheet size is 36" x 24" and scale is 1/8"=1'
Therefore, X Limit = 36 x 8' = 288'

Y Limit = 24 x 8' = 192'

Figure 22-20  Border of the template drawing
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Text height
Given:
Text height when plotted = 1/4"
Scale                        1/8" = 1'
Calculate:
Text height
Since scale is 1/8" = 1'
                 or 1/8" = 12"
                  or   1" = 96"
Therefore, scale factor = 96
           Text height  = 1/4" x 96
                               = 24" = 2'

Linetype scale and dimension scale
Known:
Since scale is 1/8" = 1'
                 or 1/8" = 12"
                  or   1" = 96"

Calculate:
LTSCALE and DIMSCALE
Since scale factor = 96
Therefore, LTSCALE = Scale factor = 96
Similarly, DIMSCALE = 96
(All dimension variables, like DIMTXT and DIMASZ, will be multiplied by 96.)

Polyline Width
Given:
Scale is  1/8" = 1'
Calculate:
PLINE width
Since scale is 1/8" = 1'
                 or    1" = 8'
                 or    1" = 96"

Therefore,
PLINE width = 1/32 x 96
                      = 3"

After calculating the parameters, use the following AutoCAD LT commands to set up the
drawing and save the drawing as proto6.dwt.

Step 2
Setting units
Start a new drawing and choose Units from the Format menu or enter UNITS at the Command
prompt to display the Drawing Units dialog box. Choose Architectural from the Type drop-down
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list in the Length area. Choose 0’-01/16” from the Precision drop-down list. Make sure the
Clockwise radio button in the Angle area is not checked. Select Deg/Min/Sec from the Type
drop-down list and select 0d00 from the Precision drop-down list in the Angle area. Now
choose the Direction button to display the Directional Control dialog box. Choose the East
radio button if it is not selected in the Base Angle area and then choose OK.

Step 3
Setting limits, snap and grid, textsize, linetype scale, dimension scale, dimension
style and pline

To set the LIMITS, select Drawing Limits from the Format menu or enter LIMITS at the
Command prompt.

Command: LIMITS
Specify lower left corner or [ON/OFF] <0'-0",0'-0">:0,0
Specify upper right corner <1'-0",0'-9">: 288',192'

Invoke the All option of the ZOOM command to increase the drawing display area.

Right-click on the Snap or Grid button in the status bar to invoke the shortcut menu. In the
shortcut menu, choose Settings to display the Drafting Settings dialog box. You can also choose
the Object Snap Settings button from the Object Snap toolbar to display the Drafting Settings
dialog box. In the dialog box, choose the Snap and Grid tab. Enter 3’ and 3’ in the Snap X
spacing and Snap Y spacing edit boxes, respectively. Enter 6’ and 6’ in the Grid X spacing and
Grid Y spacing edit boxes, respectively. Then choose OK.

You can also set these values by entering SNAP and GRID at the Command prompt.

The size of the text can be changed by entering TEXTSIZE at the Command prompt.

Command: TEXTSIZE
Enter new value for TEXTSIZE <current>: 2'

To set the LTSCALE, choose the Linetype from the Format menu or enter LINETYPE at the
Command prompt to invoke the Linetype Manager dialog box. Choose the Show details button.
Specify the Global scale factor as 96 in the Global scale factor edit box.

You can also change the scale of the linetype by entering LTSCALE at the Command prompt.

To set the DIMSTYLE, choose the Dimension Style button from the Dimension toolbar or
choose Style from the Dimension menu to invoke the Dimension Style Manager dialog box.
Choose the New button from the Dimension Style Manager dialog box to invoke the Create
New Dimension Style dialog box. Specify the new style name as MYDIM2 in the New Style
Name edit box and then choose the Continue button. The New Dimension Style: MYDIM2
dialog box will be displayed. Choose the Fit tab and set the value in the Use overall scale of
spinner to 96 in the Scale for Dimension Features area. Now, choose the OK button to again
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Self-Evaluation Test

display the Dimension Style Manager dialog box. Choose Close to exit the dialog box.

You can invoke PLINE command by choosing the Polyline button from the Draw toolbar or
enter PLINE at the Command prompt.

Command: PLINE
Specify start point: 8',8'
Current line-width is 0.0000
Specify next point or [Arc/Close/Halfwidth/Length/Undo/Width]:W
Specify starting width<0.00>: 3
Specify ending width<0'-3">: ENTER
Specify next point or [Arc/Close/Halfwidth/Length/Undo/Width]: 280',8'
Specify next point or [Arc/Close/Halfwidth/Length/Undo/Width]: 280',184'
Specify next point or [Arc/Close/Halfwidth/Length/Undo/Width]: 8',184'
Specify next point or [Arc/Close/Halfwidth/Length/Undo/Width]: C

Now save the drawing as proto6.dwt.

Answer the following questions and then compare your answers to those given at the end of
this chapter.

1. The template drawings are stored in __________.

2. To use a template file, select the __________ option in the Create Drawing tab of __________
dialog box.

3. To start a drawing with the default setup, select the __________ option in the Create Drawing
tab of ___________ dialog box.

4. If the plot size is 36" x 24", and the scale is 1/2" = 1', then X Limit = __________ and Y
Limit = __________.

5. You can use AutoCAD LT’s __________ command to set up a viewport in the paper space.

Answer the following questions.

1. The default value of DIMSCALE is __________.

2. The default value for DIMTXT is __________.

3. The default value for SNAP is __________.

Review Questions
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4. Architectural units can be selected by using the __________ command or the
__________ command.

5. Name three standard template drawings that come with AutoCAD LT software  __________
, __________ , and _________.

6. If the plot size is 24" x 18", and the scale is 1 = 20, the X Limit = __________ and Y Limit
= __________.

7. If the plot size is 200 x 150 and limits are (0.00,0.00) and (600.00,450.00), the LTSCALE
factor = __________.

8. __________ provides a convenient way to plot multiple views of a 3D drawing or multiple
views of a regular 2D drawing.

9. You can use the __________ command to change to paper space.

10. You can use AutoCAD LT’s __________ command to change to model space.

11. The values that can be assigned to TILEMODE are __________ and __________.

12. In the model space, if you want to reduce the display size by half, the scale factor you enter
in the ZOOM-Scale command is __________.

Create a template drawing (protoe1.dwt) with the following specifications.

Units                       Architectural with precision 0'-0 1/16
Angle                      Decimal Degrees with precision 0.
Base angle East.
Angle direction Counterclockwise.
Limits 48' x 36'

Create a template drawing (protoe2.dwt) with the following specifications.

Limits 36.0,24.0
Snap 0.5
Grid 1.0
Text height 0.25
Units Decimal

Exercises

Exercise 1 General

Exercise 2 General



22-26             AutoCAD LT 2006 for Designers
©

 C
A

D
C

IM
 T

ec
hn

ol
og

ie
s,

 U
S

A
. F

or
 o

nl
in

e 
tr

ai
ni

ng
, c

on
ta

ct
 s

al
es

@
ca

dc
im

.c
om

Precision 0.00
Decimal degrees
Precision 0
Base angle, East
Angle positive if measured counterclockwise

Create a template drawing (protoe3.dwt) with the following specifications.

Limits 48.0,36.0
Text height 0.25
PLINE width 0.03
LTSCALE 4.0
DIMSCALE 4.0
Plot size 10.5 x 8
LAYERS
Layer Names Line Type Color
0 Continuous White
OBJECT Continuous Green
CENTER Center Magenta
HIDDEN Hidden Blue
DIM Continuous Red
BORDER Continuous Cyan

Create a prototype drawing with the following specifications (the name of the drawing is
protoe4.dwt).

Limits 36.0,24,0
Border 35.0,23.0
Grid 1.0
Snap 0.5
Text height 0.15
Units Decimal (up to 2 places)
LTSCALE 1
Current layer Object

LAYERS
Layer Name Linetype Color
0 Continuous White
Object Continuous Red
Hidden Hidden Yellow
Center Center Green
Dim Continuous Blue

Exercise 4 General

Exercise 3 General
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Border Continuous Magenta
Notes Continuous White

This prototype drawing should have a border line and title block as shown in Figure 22-21.

Create a template drawing shown in Figure 22-22 with the following specifications and save it
with the name protoe5.dwt.

Figure 22-21  Prototype drawing

Figure 22-22  Drawing for Exercise 5

Exercise 5 General
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Figure 22-23  Prototype drawing

Exercise 6 General

Plotted sheet size 36" x 24"   (Figure 22-22)
Scale 1/2" = 1.0'
Text height 1/4" on plotted drawing
LTSCALE 24
DIMSCALE 24
Units Architectural

32-denominator of smallest fraction to display
Angle in degrees/minutes/seconds
Precision 0d00"00"
Angle positive if measured counterclockwise

Border Border is 1-1/2" inside the edges of the plotted drawing sheet, using
PLINE 1/32" wide when plotted.

Create a prototype drawing with the following specifications and name it protoe6.dwt.

Plotted sheet size 24" x 18" (Figure 22-23)
Scale 1/2"=1.0'
Border The border is 1" inside the edges of the plotted

drawing sheet, using PLINE 0.05" wide when
plotted (Figure 22-23)

Dimension text over the dimension line
Dimensions aligned with the dimension line
Calculate overall dimension scale factor
Enable the display of alternate units
Dimensions to be associative

Answers to Self-Evaluation Test
1 - .dwt,  2 - Use A Template, 3 - Start From Scratch, 4 - 72"x48", 5 - MVIEW


