
Chapter 7

Turning Cycles

After completing this chapter, you will be able to:
• Create profiles in the ZX environment.
• Select appropriate turning tools.
• Create a straight turning toolpath.
• Create a rough and finish turning toolpath.
• Create a  rough and finish groove toolpath.
• Create a rough and finish side groove toolpath.

Learning Objectives
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TURNING ENVIRONMENT
Turning is a machining operation in which the excess material is removed from a rotary stock
with a tool that moves in the linear and axial direction in the lathe. Unlike the milling operation,
it uses a single point cutting tool. Components like bearings, fasteners, and shafts are
manufactured by the turning operation. The turning environment in EdgeCAM generates a
toolpath for the workpiece that can be machined in the CNC Lathe. The turning environment
is invoked by choosing the Turn option from the Discipline drop-down list in the New Sequence
dialog box. When you invoke the turning environment, the tools for the turning cycles become
available in the menu bar. Also, a set of turning operations become available in the Operations
toolbar. This toolbar will be discussed in the next chapter.

CREATING A PROFILE IN THE ZX ENVIRONMENT
The profile to generate a turning toolpath is created in the ZX environment. To invoke the
ZX environment, choose Options > ZX Environment from the menu bar. Alternatively, you
can also choose the XY button at the lower right corner of the status bar to invoke the ZX
environment. The method and tools to create a profile are similar to those in the XY
environment. The profile of the turned component is symmetric, and so you can draw one half
of the sketch. Figure 7-1 shows the component to be created by the turning operation. Figure 7-2
shows the sketch drawn in the ZX environment to generate the toolpath.

Apart from creating a toolpath from one half of the sketch, you can also visualize the revolved
component by sweeping it about the origin. After drawing the sketch, choose View > Sweep
from the menu bar; the Sweep dialog box will be displayed, as shown in Figure 7-3. Enter the
angle of revolution in the End Angle edit box. The number of the profiles to be repeated during
a revolution is specified in the Repeats spinner. The options in the CPL drop-down list are
used to select the axis in the selected CPL. Select the Circles check box to cap the ends. After
setting the parameters, choose OK. You will be prompted to select the profile. Select the profile
and right-click; the profile will be revolved about the origin. Figure 7-4 shows the model created
by sweeping the profile shown in Figure 7-2 through an angle of 180-degrees.

Note
If no value is specified in the End Angle edit box, the sketch will be revolved through an angle
of 180-degrees.

Figure 7-2 Profile created in the turning environmentFigure 7-1  Model to be created by turning
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If you create a profile in the XY environment and choose the ZX environment, the orientation
of the sketch will be altered. To modify the orientation, choose Edit > Transform > Transpose
from the menu bar; the Transpose dialog box will be displayed. Select the XY-ZX option from
the Transpose drop-down list and choose OK. You will be prompted to select the profile. Select
the sketch from the drawing area and right-click; the profile will be transposed. EdgeCAM
provides two set of standard views, one for the XY environment and the other for the ZX
environment. On choosing the ZX environment, you will observe that the orientation of the
model is Turn. The equivalent standard views of that in the XY environment are given below.

XY environment    ZX environment
Top Turn
Front Inverse Turn
Right Radial
Left Axial
Isometric Isometric

You can also import models that are created from other CAD packages by choosing File >
Insert > Solid as in the XY environment. After you import solids, the axis of the solid can be
made parallel to the origin by choosing the Align Body For Turning button from the Solids
toolbar. Alternatively, you can also choose Solids > Align Body for Turning from the menu bar.
On choosing the Align for Turning button from the Solids toolbar, you will be prompted to
select the surfaces to be aligned. Select any one surface of the imported model; the model will be
aligned.

CREATING STOCKS

In turning operations, the material is removed from the rotary stock. So, the stock
created is cylindrical in shape. After drawing the profile in the ZX environment, create
a stock by choosing the Stocks/Fixtures button from the Design toolbar. In the Stock

dialog box, select the Automatic Stock check box and choose the Cylinder option from the

Menu: Geometry > Stock/Fixture
Toolbar: Design > Stock/Fixture

Figure 7-4  Model created by sweepingFigure 7-3  The Sweep dialog box
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Shape drop-down list. Enter the required radial and linear offsets in the corresponding edit
boxes in the Cylinder Offset area and choose the OK button. If the Automatic Stock check box
is cleared, enter the radius of the stock in the Radius drop-down list and choose OK. In this
case, you will be prompted to select two points representing the axis of the cylinder. Select the
two points from the drawing area; a stock of cylindrical shape will be created in the wireframe
mode. In the turning environment, you will find a new option, Turn Billet in the Shape
drop-down list. Select this option if you have to machine a component created by casting or
forging. On selecting the Turn Billet option from the Shape drop-down list and choosing the
OK button, you will be prompted to select the entities. Select the entities from the drawing area
and right-click. The selected entities will be converted into a billet. Figure 7-5 shows the automatic
stock created for the profile shown in Figure 7-2. Figure 7-6 shows the isometric view of the
profile and the stock created.

Note
To create a transparent stock, choose the Properties option from the view caption. In the
Configure View dialog box, select the Translucent Stock check box. After creating
the transparent stock, you can toggle between the wireframe mode by choosing the Toggle Stock
button from the Display toolbar.

GENERATING SEQUENCES
After creating the stock, choose the Switch to Manufacture Mode button from the top right-end
corner of the screen. On entering the manufacture mode for the first time, you will be prompted
to define the sequence. In the Machine Sequence dialog box, select the Turn option from
the Discipline drop-down list. The other options in the General tab are the same as discussed
in the milling environment. The options in the Lathe Setup tab will be available only when you
select the Turn option from the Discipline drop-down list. The Machining Sequence dialog
box with the options in the Lathe Setup tab is shown in Figure 7-7.

Based on the option selected in the Machine Tool drop-down list, the options in the Lathe
Setup tab are filtered. Select the Mirror View check box to mirror the profile along the
horizontal axis. The distance from the machine datum to the chuck face is entered in the Datum

Figure 7-6  Isometric view of the stock createdFigure 7-5 Profile with the stock created
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to Chuckface drop-down list. Based on the option selected in the Machine Tool drop-down list;
a default distance will be set in this drop-down list. To change the distance, select the Digitise
option from the drop-down list and select the position in the drawing area. The Part Stick Out
edit box is used to specify the length of the workpiece outside the chuck. After specifying the
parameters, choose OK. If the Digitise option has been selected in the Datum to Chuckface
drop-down list, you will be prompted to select the geometry for the main spindle chuck
geometry. Select the profile in the drawing area and right-click.

IMPORTANT TOOLING PARAMETERS

Before generating a toolpath, a cutting tool has to be selected for a particular machining
cycle. The set of cutting tools used in the turning cycles are in the Main toolbar. The
tool last selected will be displayed with a down arrow. Click the down arrow and drag the

Turn Tools toolbar from the Main toolbar. The dislodged Turn Tools toolbar is shown in
Figure 7-8.

Figure 7-7  The Machining Sequence dialog box with the
Lathe Setup tab chosen

Menu: Tooling > Turn/Thread/Bore/Groove/Parting Off
Toolbar: Turn Tools > Turn/Thread/Bore/Groove/Parting Off

Figure 7-8  The Turn Tools toolbar
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To select a tool for the turning cycle, choose the Turn button from the Turn Tools toolbar; the
Turning Tool dialog box will be displayed, as shown in Figure 7-9. The tool position in the
turret is specified in the Position spinner. You can select a predefined cutting tool or specify the
dimensions of the cutting tool. The procedure to select a cutting tool is discussed next.

Selecting a Predefined Tool
Insert tools are available in different shapes and sizes. Some of them are standardized and
others depend on the design of the manufacturers. EdgeCAM provides you a set of standard tool
shapes. To select a predefined tool, choose the Find button; the Toolstore window will be
displayed. Select a tool and choose the Select button; the selected tool will be displayed in the
ToolStore edit box. In the Toolstore window, there are four types of tool shapes. These are
discussed next.

S Square
This is used for rough turning. It cannot be used for creating square shoulders.

C 80 Rhombic
This is an all purpose turning tool.

D and V 55 Rhombic
This is used for profiling and finish passes.

Figure 7-9  The Turning Tool dialog box
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Defining Tool Parameters
Apart from selecting the predefined tool, you can also specify its dimensions in the Insert
Definition area. The options used to define the tool parameters are discussed next.

Symbol
The shape is specified in terms of standardized ISO symbols. Select an appropriate option
from the Symbol drop-down list.

Included Angle
The included angle is the angle between the end and the side of the tool. This edit box will
be available if you select the None option from the Symbol drop-down list. Usually, larger
the included angle of the insert, the greater is the strength of the tool.

Edge Length
This edit box is used to specify the length of the cutting edge.

Inscribed Circle
This edit box will be available if no value is entered in the Edge Length edit box. It
specifies the radius of the imaginary circle drawn inside the four sides of the tool and also
tangent to the sides.

End Angle
The angle between the end cutting edge and a line perpendicular to the shank of the tool
is entered in the End Angle edit box.

Side Angle
The angle between the side cutting edge and the side of the tool shank is entered in the
Side Angle edit box.

Nose Radius
The radial dimension at the intersection of the side cutting edge and the end cutting edge
is entered in the Nose Radius edit box.

Orientation Area
The position of the tool relative to the axis of the workpiece is decided by selecting the option
from the Orientation area. Select the Axial radio button to place the tool parallel to the axis.
The Radial radio button is selected to position the tool normal to the axis of the workpiece. To
place the tool at an angle, the Angle radio button is selected. The angle is entered in the Angle
edit box.

Loading Tab
Choose the Loading tab, enter the distance of the cutting edge from the machine datum along
the X, Y, and Z axes in the X Gauge, Y Gauge, and Z Gauge edit boxes, respectively. Enter the
dimensions of the tool shank in the Length, Width, and Depth edit boxes in the Shank Definition
area.
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IMPORTING SOLIDS

In the turning environment, you can also work
with the solids created in the other CAD
packages. To import the solids, choose File >
Insert > Solids from the menu bar; the Insert
Solid File dialog box will be displayed, as shown
in Figure 7-10. Select the solid, as described in
the previous chapter, by choosing the Browse
button. After inserting the solid, you need to
align it in such a way that the axis of the solid
is parallel to the Z axis (horizontal axis). To
align the solid, choose the Align Body for
Turning button from the Solids toolbar. You
can also choose Solids > Align Body for
Turning from the menu bar. On choosing the
Align Body for Turning button, you will be prompted to select the solid body. Select the surface
that has the axis of rotation; the solid body will be aligned parallel to the horizontal axis.
Figure 7-11 shows the solid body imported from another software package. Figure 7-12 shows
the solid body after aligning.

FINDING FEATURES

After you import the solid, you can fine the features manually or automatically. To
identify the features automatically, choose the Feature Finder button from the Solids
toolbar; the Feature Finder dialog box will be displayed, as shown in Figure 7-13.

Select the Envelopes check box to create the outline that covers the maximum features. If you
select the Lower Turret check box, the profile will be available in the lower turret also. Choose
the Display tab to define the layers and the color of the identified features. Choose the OK

Figure 7-12  Solid after aligning to the horizontal
axis

Figure 7-11  Imported solid

Menu: Solids > Feature Finder
Toolbar: Solids > Feature Finder

Menu: File > Insert > Solid

Figure 7-10  The Insert Solid File dialog box
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button; the features will be displayed. The features are created in the new layers and are displayed
in the Layers window.

TURNING CYCLE
Common operations that are performed on lathe are simple turning, facing, grooving, parting
off, threading, and so on. The procedures to create a toolpath for these machining operations
are discussed next.

Creating the Straight Turning Toolpath

Straight turning, also called Facing, is the operation of finishing the ends of the workpiece
to make it flat and smooth. Here, the tool moves in the radial direction while the
workpiece is rotating. After selecting the cutting tool, choose the Straight Turn button

from the Turn toolbar; the Straight Turning dialog box will be displayed, as shown in Figure 7-14.

Figure 7-13  The Feature Finder dialog box

Menu: Turn Cycles > Straight Turn
Toolbar: Turn > Straight Turn

Figure 7-14  The Straight Turning dialog box



7-10      EdgeCAM for Manufacturers (Eval Copy EDCM 06/06)

Specify the feedrate and the spindle speed in the corresponding edit boxes. Enter the amount of
material to be removed in each pass of the tool in the Cut Increment edit box. The distance
between the two cuts is entered in the % Stepover edit box. The distance is measured in terms of
the percentage of length of the cutting edge of the tool. You can enter the values in the Cut
Increment or the % Stepover edit box. Based on the values entered in these edit boxes, the
system calculates and averages the cut in such a way that an equal amount of material is cut in
each pass. If it is not required, select the No Stepover Adjustment check box. The speed at
which the tool moves to the initial position after the end of the cycle is specified by selecting an
option from the Link Type drop-down list. The options in the drop-down list are Rapid and
Feed. Select the Digitise Start check box to specify the start point of the cut. If this check box is
not selected, the cut will start from the initial position of the tool. If you select the Rough Cuts
Only check box, the tools return to the initial position rapidly in the path used to cut the
material. If this check box is cleared, the tool returns to the initial position by tracing the path
of the previous cut. Select the Safe Approach check box to move the tool in the defined path
before starting the cut. Enter a name for the feature, if required, in the Name drop-down list.
Select the direction of the cut from the Cut Direction drop-down list. The options in the
drop-down list are Digitise, Face, and Turn. For the facing operation, select the Face option
from the drop-down list. After selecting all the parameters, choose OK. You will be prompted to
select the cycle start position and cycle end position in succession. Select the positions from the
drawing area and right-click. The straight turning toolpath (Facing) will be generated, as shown
in Figure 7-15.

Creating the Rough Turning Toolpath

Rough turning is the first operation that needs to be performed on the workpiece of
irregular shapes. The workpiece can be of a complex profile created from casting or
forging operations. To generate the rough turning toolpath, choose the Rough Turning

button from the Turn toolbar; the Rough Turning dialog box will be displayed, as shown in
Figure 7-16.

Menu: Turn Cycles > Rough Turn
Toolbar: Turn > Rough Turn

Figure 7-15  Straight turning toolpath generated
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General Tab
Enter the feedrate and the spindle speed in the corresponding edit boxes. Enter the cut increment
or the percentage stepover parameter to define the amount of material to be cut in each pass.
The Degression check box is used to specify any further reduction in the cut increment. The Z
Offset and the X Offset edit boxes are used to specify the toolpath offset to the profile boundary
in the horizontal and vertical directions, respectively. The Finish At drop-down list is used to
specify the position of the tool after the end of the operation. The options in the drop-down list
are Cycle Start and Cycle End. The drop-down lists in the Profile Extension area are used to
extend the toolpath from the start point and the endpoint of the profile. If no value is specified
in the drop-down list in this area, the cutting tool will move from the start point of the cut to the
end of the profile.

Cycle Control Tab
The options in the Cycle Control tab are used to modify the path and specify how the cutting
tool will advance and withdraw before and after the cut. The schematic representation of the
parameters in the Cycle Control tab are shown in Figure 7-17. The Retract Angle edit box is

Figure 7-16  The Rough Turning dialog box

Figure 7-17  Parameters in the Cycle Control tab
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used to specify the angle that the tool will follow during withdrawal. The Retract Length edit
box is used to specify the distance that the tool has to move before it starts moving toward the
cycle start point. The Approach Angle edit box is used to specify the angle that the tool will
follow during an advance. You need to specify both the angle and the length values for a parameter.
If the component is lengthy, the workpiece may complete one revolution before the tool reaches
the start point. In that case, some material will be left uncut. This is handled by entering a value
in the Dwell Revolution edit box.

Advanced Tab
In each pass, the material is removed to the amount specified in the Cut Increment or the
% Stepover edit boxes. The system calculates the distances and their average in such a way that
the material is removed in equal amount in each pass. If this is not required, select the No
Stepover Adjustment check box. After the cut is over, the tool retracts to the initial position
based on the options selected in the Link type drop-down list. If the Rapid option is selected,
the tool retracts rapidly. If the Feed option is selected, the tool retracts with the speed equal to
the feedrate. The options in the Corner Type drop-down list are used to select the corner type
required. The options in the drop-down list are Round and Sharp. If you select the Select by
Region check box, during an entity selection, you will be prompted to select the start and
endpoint of the cut region.

After specifying all the parameters, choose OK. You will be prompted to select the profile of the
geometry. Select the profile individually by left-clicking on the entity or by drawing a selection
box. Right-click after completing the selection. You will notice two stars at both ends of the
selected profile. To modify the start point and the endpoint of the cut, select one of the stars and
place it at the required start point. Next, select the second star and place it at the required
endpoint of the cut and right-click. You will be prompted to select the start point of the cut.
Select a position from the drawing area. If you have selected the direction of the cut in the
Cut Direction drop-down list, the toolpath will be generated. Else, you will notice an arrow at
the start point of the cut. To perform a turning operation, left-click near the horizontal arm. To
perform a facing operation, left-click near the vertical arm. After selecting the direction of the
cut, right-click; the toolpath will be generated, as shown in Figure 7-18.

Figure 7-18  Rough turning toolpath created
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Generating the Turning Toolpath for Finishing

Finish turning is a material removal process that is used to create the final product or
the pre-final product. In this process, the material removal is minimum. Select the
appropriate tool to generate the Finish turn from the Turn Tools toolbar. After

selecting the tool, choose the Finish Turn button from the Turn toolbar; the Finish Turning
dialog box will be displayed, as shown in Figure 7-19.

General Tab
The options in the General tab have been discussed earlier. Enter the feedrate and the spindle
speed in the corresponding edit boxes. If you need an offset in the toolpath along the Z and X
axes, enter the offset distance in the Z Offset and the X Offset edit boxes, respectively. Select
the Digitise Start check box to select the starting position of the cut. If the Digitise Start check
box is not selected, the cut will start from the start point of the selected profile. Select the Safe
Approach check box to move the tool in the defined path.

Lead Tab
The options in the Lead tab are used to define the tool advancement and withdrawal. If you
want the tool to approach and retract at an angle, specify the angular value in the Angle In and
Angle Out edit boxes. If you want the tool to approach and retract by tracing an arc, the radius
of the arc should be entered in the Radius In and the Radius Out edit boxes. Enter a value in
the Length In and the Length Out edit boxes to define the approach and retract length. The
drop-down lists in the Profile Extension areas are used to extend the toolpath from the start
point and endpoint of the profile. Enter a value in the drop-down list or select the Digitise
option to select the positions from the drawing area.

Menu: Turn Cycles > Finish Turn
Toolbar: Turn > Finish Turn

Figure 7-19  The Finish Turning dialog box

Tip. To select the position, press X and specify the Cartesian coordinates.
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Advanced Tab
The options in the Corner Type drop-down list are used to select the type of corner required
after machining the edges. The options in the drop-down list are Round and Sharp. If you
select the Select by Region check box, you will be prompted to select the start point and the
endpoint of the cut region. Select the points from the drawing area and right-click to terminate
the selection.

After you specify all the parameters, choose OK; you will be prompted to select the profile.
Select the profile individually by left-clicking or by drawing a selection box. Right-click to end
the selection. You will notice an arrow at one of the ends. You will also be prompted to select the
start point of the cycle. Right-click to accept the default position. To change the position,
left-click at the other end; the start point of the cycle will be changed. Right-click to accept the
new position; a star will appear at the other end, indicating the endpoint of the tool travel. To
alter the start and end positions, left-click again near the arrow and place it at the required
position by dragging the mouse. Also, left-click near the star and place it at the required position
by dragging, and then right-click. If the Digitise Start check box is not selected in the General
tab, the toolpath will be generated. If the check box is selected, you will be prompted to select
the start point. Select the point from the drawing area and right-click to generate the toolpath,
as shown in Figure 7-20.

GENERATING A TOOLPATH FOR THE GROOVES
The turning of grooves is a process of creating a groove or a neck to terminate a thread or to
provide a clearance for the mating surfaces. The grooves can be created using a square, round,
or the form tool. For the grooves that cannot be created using the form tools, first the rough cut
is performed, followed by the finish groove. In EdgeCAM, you can create external or internal
grooves. Also, you have four machining cycles, Rough Groove, Finish Groove, Rough Side
Groove, and Finish Side Groove. In the Turn toolbar, you will notice a down arrow next to the
Rough Groove button. Click the
arrow and detach the toolbar. The
detached Groove Cycles toolbar is
shown in Figure 7-21.

Figure 7-20  Finish turn toolpath

Figure 7-21  The Groove Cycles toolbar
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Generating the Toolpath for Rough Grooves

First you need to select the cutting tool for the grooving cycle. To do so, choose the
Groove button from the Turn Tools toolbar; the Grooving Tool dialog box will be
displayed. Select the predefined tool by choosing the Find button or define the tool

parameters, as discussed earlier in this chapter. To create a groove on the face of the component,
select the Side radio button from the Type area. Else, select the End radio button. The Reach
edit box in the Tool Definition area is used to specify the length of the cutting tool. After
specifying the parameters, choose OK. To create the toolpath, choose the Rough Groove button
from the Grooving Cycles toolbar; the  Rough Grooving dialog box will be displayed, as shown
in Figure 7-22.

General Tab
Enter the feedrate and the spindle speed in the corresponding edit boxes. Enter the distance to
be moved by the tool in each cut in the Cut Increment or the % Stepover edit box. If the cut has
to be finished at a distance from the profile, the offset distance along the Z axis and X axis
should be entered in the Z Offset and X Offset edit boxes, respectively. The number of revolutions
of the workpiece for which the tool has to remain idle, is entered in the Dwell Revolution edit
box. The final position of the tool, after the cut, is based upon the options selected in the Finish
At drop-down list. The options in the drop-down list are Cycle Start and Cycle End. Select the
required radio button in the Cycle Type area to select the tool movement. The options in the
Cycle Type area are discussed next.

Sequential
Select this radio button to move the tool from one end to the other end.

Menu: Turn Cycles > Rough Groove
Toolbar: Groove Cycles > Rough Groove

Figure 7-22  The Rough Grooving dialog box
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Center Sequential
When this radio button is selected, the cut will start from the center and move toward one
edge. Next, the material will be removed from the other half.

Center Alternate
When this radio button is selected, the tool will first remove the material from the center
and then create a cut in the alternate direction.

The drop-down lists in the Profile Extension area are used to extend the toolpath from the start
point and endpoint of the profile.

Advanced Tab
After the cut is created, the tool retracts to the initial position, based on the option selected in
the Link type drop-down list. The options in this drop-down list are Rapid and Feed. Based on
the type of corner required after machining the edges, select the option in the Corner Type
drop-down list. The options in the drop-down list are Round and Sharp. The depth of the cut
for each pass is given in the Peck Increment edit box. If you select the Apply To First Cut Only
check box, the depth of the cut will be applied for the first cut only. Select the No Peck Adjustment
check box to avoid the averaging of cuts. Select the Select By Region check box to select the
start point and the endpoint of the cut region.

After specifying all the parameters, choose OK; you will be prompted to select the profile. Select
the profile from the drawing area by left-clicking or by drawing a selection box. Right-click to
complete the selection. Next, you will be prompted to digitise the start and the end of the cut.
Click near the star and place it at the required position by dragging the mouse and then  right-click.
Next, digitise the start point of the cut by selecting a position from the drawing area. You will
notice an arrow with the longer arm facing downward and the shorter arm facing toward the
right. The longer arm indicates the drive and the shorter arm indicates the cut direction. To
change the cut direction, click on the left side of arrow. Else, right-click to accept the direction;
the toolpath will be generated, as shown in Figure 7-23.

Figure 7-23  Rough groove toolpath generated
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Creating the Finish Groove Toolpath

After creating the toolpath to generate the rough groove, you need to turn the groove
for finishing by choosing the Finish Groove button in the Groove Cycles toolbar.
Choose the Groove button from the Turn Tools toolbar and select a tool, as discussed in

the Rough Groove cycle. Next, choose the Finish Groove button from the Groove Cycles
toolbar; the Finish Grooving dialog box will be displayed, as shown in Figure 7-24. The options in
this dialog box are discussed next.

General Tab
Enter the feedrate and the spindle speed in the respective dialog boxes. To terminate the cut at
a distance from the profile, enter the offset distance in the respective edit boxes. To position the
tool at the initial position after the cut, select the Cycle Start option from the Finish At drop-down
list. If you select the Cycle End option from the drop-down list, the tool will rest at the end after
cutting. Select the Digitise Start check box to select a starting position from the drawing area.
Select the Safe Approach check box to advance the tool in the defined path. The drop-down
lists in the Profile Extension area are used to extend the toolpath from the start point and
endpoint of the profile.

Advanced Tab
The options in the Corner Type drop-down list are used to select the type of corner to be
created after machining the edges. The options in this drop-down list are Round and Sharp.
If you select the Select by Region check box, you will be prompted to select the start point and
the endpoint of the cut region during the selection of the entity.

After entering the parameters, choose OK. You will be prompted to select the profile. Select the
profile from the drawing area and right-click. You will be prompted to digitise the start point
and the endpoint of the cut. Click near the star point and place it at the required position by

Menu: Turn Cycles > Finish Groove
Toolbar: Groove Cycles > Finish Groove

Figure 7-24  The Finish Grooving dialog box
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dragging the mouse. Next, right-click and select the start position of the cycle; the toolpath will
be generated, as shown in Figure 7-25.

Creating the Rough Side Groove Toolpath

When you create a groove using the normal groove tool, the tool may fail because of the
high cutting speed or the improper depth of the cut. To prevent this, you can choose
the side groove tool with a defined length, width, and nose radius. You can also choose

the Rough Side Groove cycle. In the side groove, the tool moves a little in the radial direction
and removes the material. Next, it retracts and removes the material from the axial direction. To
remove material using this cycle, choose the Rough Side Groove button from the Groove
Cycles toolbar; the Rough Side Groove dialog box will be displayed, as shown in Figure 7-26.
The options in this dialog box are described next.

General Tab
Select the Digitise Start check box to select the start point from the drawing area. If this check
box is cleared, the cut will start from the tool location specified while selecting the tool. Select
the Safe Approach check box to move the tool in the defined toolpath. To terminate the cut at
a distance from the profile, enter the offset distance along the Z and X directions in the Z Offset
and X Offset edit boxes, respectively. The rate at which the material is removed during the
radial and the axial cut, is entered in the Side Feed (mm/rev) and Plunge Feed (mm/rev) edit
boxes, respectively. After the cut is created, the tool retracts to the initial position, based on the
options selected in the Link type drop-down list. If the Rapid option is selected, the tool
retracts rapidly. If the Feed option is selected, the tool retracts with the speed specified in the
Positional Feed edit box. The number of cuts required to remove the material should be entered in
the Number of passes spinner. Based on the number of passes you enter, the system calculates
the amount of material to be removed in each pass. Specify the depth of the cut in each pass in
the Cut Increment edit box. Also, the depth of the cut in the last cut is entered in the Final
Increment edit box. The spindle speed is specified in the Speed edit box. Specify the position

Menu: Turn Cycles > Rough Side Groove
Toolbar: Groove Cycles > Rough Side Groove

Figure 7-25  Finish groove toolpath generated
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of the tool, after the cut, by selecting the Cycle Start or the Cycle End option from the Finish At
drop-down list. The tool movement is decided by the option selected in the Cycle Type area.
The options are Lace Cut and Constant Cut.

Advanced Tab
Select the Rough Cuts Only check box to create a rough groove. If you a require a margin of
material to be left uncut along the walls, this amount is entered in the Wall Step In edit box. In
some cases, the amount of material accumulated exceeds the tool width. The excess material will
be removed, if you select the Deep Grooving check box. As mentioned earlier, in side grooving,
first the tool cuts in the radial direction then moves in the axial direction. If you want the tool to
have a retract when the direction of the cut changes from the radial direction to the axial
direction, the value should be entered in the Side Force Correction edit box.

After entering the parameters, choose OK.
You will be prompted to select the profile.
Select the profile from the drawing area and
right-click. You will be prompted to select
the start and endpoint of the cut. Click near
the star and place it at the required position
by dragging the mouse. Next, right-click and
select the start position of the cycle; the
toolpath will be generated, as shown in
Figure 7-27.

Figure 7-26  The Rough Side Groove dialog box

Figure 7-27  Rough side groove toolpath generated
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Creating the Finish Side Groove Toolpath

The finish side groove is used to remove the material left by the rough side groove cycle.
To generate the finish side groove toolpath, select an appropriate groove tool and choose
the Finish Side Groove button from the Groove Cycles toolbar; the Finish Side Groove

dialog box will be displayed, as shown in Figure 7-28. The parameters in the General tab are the
same as discussed earlier in the Rough Side Groove cycle. Enter the parameters and select the
Advanced tab. The options in the Advanced tab are discussed next.

Advanced Tab
The distance that the tool has to retract after the radial cut and before cutting in the axial
direction, is specified in the Side Force Correction edit box. Enter the value for the amount
of material left uncut by the Rough Side Groove cycle in the Material Allowance edit box.
Alternatively, select the Digitise Rough Side Groove check box to select the rough side groove
from the drawing area. If you require a round corner after the cut, select the Round option from
the Corner Type drop-down list. If you select the Sharp option from the drop-down list, a sharp
corner will be created after the cut. The Select By Region check box is selected to specify the
start point and the endpoint of the cut region.

After defining all the parameters, choose OK; you will be prompted to select the profile. Select
the profile from the drawing area and right-click; you will be prompted to select the start and
endpoint of the cut. Click near the star and place it at the required position by dragging the
mouse. Next, right-click and select the start position of the cycle; the toolpath will be generated,
as shown in Figure 7-29. If you have selected the Digitise Rough Side Groove check box, you
will be prompted to select the rough side groove from the drawing area after selecting the start
position of the cycle. Select from the drawing area; the toolpath will be generated.

Figure 7-28  The Finish Side Groove dialog box

Menu: Turn Cycles > Finish Side Groove
Toolbar: Groove Cycles > Finish Side Groove
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Figure 7-29  The finish side groove toolpath

TUTORIALS

Generate the toolpath for the model shown in Figure 7-30. The dimensions are shown in
Figure 7-31.                                                                                 (Expected Time: 45 min)

The following steps are required to create the turn toolpath:

a. Draw the profile in the drawing area, as shown in Figure 7-32.
b. Create the stock by choosing the Stock/Fixtures button. Refer to Figure 7-33.
c. Select the turn tool and generate the straight turn toolpath. Refer to Figures 7-34 and 7-35.
d. Select the turn tool and generate the rough turn toolpath. Refer to Figures 7-36 through

7-38.
e. Select the turn tool and generate the finish turn toolpath. Refer to Figure 7-39.
f. Run the EdgeCAM simulator.
g. Save the model.

Tutorial 1

Figure 7-30 Model for Tutorial 1
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Creating the Profile
You first need to start a new document in EdgeCAM and then invoke the ZX environment
and create the profile using the Line, Fillet, and Chamfer tools.

1. Start a new EdgeCAM document.

2. Invoke the ZX environment by choosing the XY button at the bottom right corner of the
EdgeCAM screen.

3. Draw one half of the turn profile above the horizontal axis, using the Line, Fillet, and
Chamfer tools. The profile drawn is shown in Figure 7-32.

Creating the Stock
1. Choose the Stock/Fixtures button from the Design toolbar.

2. In the Stock/Fixtures dialog box, select the Automatic Stock check box and the
Cylinder option from the Shape drop-down list.

3. Enter 5 in the Start Extension, End Extension, and Radius Extension edit boxes and
choose the OK button. The stock is created, as shown as in Figure 7-33.

Creating the Straight Turn Toolpath
Next, you need to invoke the manufacturing mode to create the straight turn toolpath.

1. Choose the Switch to Manufacture Mode button on the top right corner of the screen.

2. In the New Sequence dialog box, select the Turn option from the Discipline and the
Initial CPL drop-down lists. Select the fanuc2x-in.tcp option from the Machine Tool
drop-down list. Choose the Lathe Setup tab and make sure the Mirror View check box is
cleared and choose the OK button to exit the dialog box.

3. Create a new layer  with the name Facing.

Figure 7-33  Profile and the stock createdFigure 7-32  Profile of the model
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4. Choose the Turn button from the Main toolbar; the Turning Tool dialog box is
displayed. Choose the Find button and select the CSKPR-2020 K12-General Turn
GC 4015 tool and choose the Select button.

5. Set 1 in the Position spinner. Enter 88 in the Side Angle edit box.

6. Choose the More tab and select the  Facing option from the Layer drop-down list. Choose
the OK button.

7. Choose the Straight Turn button from the Turn toolbar; the Straight Turn dialog
box is displayed. Set the following parameters:

Feeddrate (mm/rev): 0.5 Speed (RPM): 2500
Cut Increment: 1 Link Type: Rapid
Digitise Start: Select the check box
Safe Approach: Select the check box

8. Select Face from the Cut Direction drop-down list. If this list is not available, you will  select
the cut direction from the model. Choose OK; you are prompted to select the start point of
the cut. Select the right top corner of the stock, as shown in Figure 7-34.

9. You are prompted to select the  destination point of the cut. Select the point at the end of
the profile, as shown in Figure 7-34. If the point is not highlighted, press the TAB key until
it is highlighted. After selecting the point, right-click; the toolpath is generated and displayed,
as shown in Figure 7-35.

Creating the Rough Turn Toolpath
In this section, you will select the appropriate tool for the rough turn and generate the
rough turn toolpath.

1. Create a new layer with the name Rough Turn.

Figure 7-35  The Straight Turn toolpath generatedFigure 7-34  Start point and endpoint of the cut
to be selected
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2. Hide the Facing layer by double-clicking Yes next to Facing in the Layers window.

3. Choose the Turn button from the Main toolbar. In the Turning Tool dialog box,
choose the Find button. Select the PCLNL-2525-M12-0.8 General Turn GC1015
option and choose the Select button.

4. Choose the More tab, select the Rough Turn option from the Layers drop-down list and
choose the OK button.

5. Choose the Rough Turn button from the Turn toolbar; the Rough Turning dialog
box is displayed.

6. In the General tab, set the parameters as follows:

Feedrate (mm/sec): 0.5 Speed (RPM): 2500
Cut Increment: 1 Z Offset: 0.3
X Offset: 0.1 Finish At: Cycle Start
Rough Cuts Only: Select the check box Cut Direction: Turn
Safe Approach: Select the check box

7. Choose the OK button; you are prompted to select the profile. Select the profile by dragging a
selection box, as shown in Figure 7-36. Right-click to accept the selection.

8. You are prompted to digitise the start and the end of the cycle. Right-click to accept the
default start point and the endpoint, as shown in Figure 7-37.

9. You are prompted to digitise the billet or the start point of the cycle. Select the top right-corner
of the stock. The rough turning toolpath will be generated, as shown in Figure 7-38.

Figure 7-37  Start point and the endpoint of the
tool travel

Figure 7-36  Selection box drawn enclosing
the profile
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Generating the Finish Turn Toolpath
In this section, you will select the appropriate tool for the finish turn and generate the finish
turn toolpath.

1. Create a new layer with the name Finish Turn.

2. Hide the Rough Turn layer by double-clicking Yes next to rough turn in the Layers window.

3. Choose the Turn button from the Main toolbar. In the Turning Tool dialog box,
choose the Find button. Select the SVLBL-2020-K16 0.4 Finish Turn GC 4015
option and choose the Select button.

4. Choose the More tab; select the Finish Turn option from the Layers drop-down list and
choose the OK button.

5. Choose the Finish Turn button from the Turn Tools toolbar; the Finish Turning
dialog box is displayed.

6. In the General tab, set the parameters as follows:

Feedrate (mm/rev): 0.3 Speed (RPM): 2500
Digitise Start: Select the check box
Safe Approach: Select the check box

7. Choose the OK button; you are prompted to select the profile. Select the profile by dragging
a selection box similar to the one you defined in the previous section. Right-click to accept
the selection.

8. You will notice an arrow indicating the start point of the cycle. Right-click to accept it.

9. You will notice a star at the endpoint of the selected profile. Right-click to accept it.

Figure 7-38  Rough turning toolpath generated
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10. You are prompted to select the cycle start point. Right-click to accept the default value; the
final toolpath will be generated. You can select the toolpath from the right to highlight it.

11. Invoke the Layers window and right-click. Select the Show-all option from the shortcut
menu. The wireframe model with all the toolpaths is displayed, as shown in Figure 7-39.

Run the EdgeCAM Simulator
1. To run the EdgeCAM simulator, choose the Simulate Machining button from the

Main toolbar. If the Select Sequence window is displayed, select the sequence and
choose the Add button. Next choose OK; the Simulator window is displayed.

2. Choose the Start button to begin the simulation. You can choose the Toggle Speed Control
tool to modify the speed of simulation. The isometric view of the model at the end of the
simulation, is shown in Figure 7-40.

3. Choose the Return to EdgeCAM button from the Main toolbar to revert to the
Manufacture mode.

Saving the File
1. Choose File > Save from the menu bar.

2. Enter the name of the file as c07tut01 in the File name edit box and choose the Save button.
The file will be saved in \My Documents\EdgeCAM\c07 folder.

Generate the toolpath for the model shown in Figure 7-41. The dimensions of the model are
shown in Figure 7-42.                           (Expected Time: 45 min)

Figure 7-40  Isometric view of the model in the
EdgeCAM simulator

Figure 7-39  All the toolpaths generated

Tutorial 2



Turning Cycles        7-27

E
va

lu
a

ti
o

n 
C

ha
p

te
r

E
va

lu
a

ti
o

n 
C

ha
p

te
r

E
va

lu
a

ti
o

n 
C

ha
p

te
r

E
va

lu
a

ti
o

n 
C

ha
p

te
r

E
va

lu
a

ti
o

n 
C

ha
p

te
r .

 D
o

 n
o

t 
co

p
y

. D
o

 n
o

t 
co

p
y

. D
o

 n
o

t 
co

p
y

. D
o

 n
o

t 
co

p
y

. D
o

 n
o

t 
co

p
y .

 V. V. 
V

. V . 
V i

si
t 

w
w

w
is

it
 w

w
w

is
it

 w
w

w
is

it
 w

w
w

is
it

 w
w

w
.c

a
dc

im
.c

o
m

 f
o

r 
de

ta
il

s
.c

a
dc

im
.c

o
m

 f
o

r 
de

ta
il

s
.c

a
dc

im
.c

o
m

 f
o

r 
de

ta
il

s
.c

a
dc

im
.c

o
m

 f
o

r 
de

ta
il

s
.c

a
dc

im
.c

o
m

 f
o

r 
de

ta
il

s

The following steps are required to create the turn toolpath:

a. Draw the profile in the drawing area, as shown in Figure 7-43.
b. Create the stock by choosing the Stock/Fixtures button. Refer to Figure 7-44.
c. Select the turn tool and generate the straight turn toolpath. Refer to Figures 7-45 and 7-46.
d. Select the turn tool and generate the rough turn toolpath. Refer to Figures 7-47.
e. Select the turn tool and generate the finish turn toolpath.
h. Select the grove tool and generate the rough groove toolpath. Refer to Figures 7-51

though 7-53.
i. Select the grove tool and generate the finish groove toolpath.
j. Run the EdgeCAM simulator.
k. Save the model.

Creating the Profile
1. Start a new document and invoke the ZX environment by choosing the XY button at the

bottom right corner of the screen.

2. Draw one half of the turn profile above the horizontal axes using the Line Dialog ( CTRL+L)
and Chamfer tools, as shown in Figure 7-43. Note that you also need to draw the horizontal
line to close the groove.

Creating the Stock
1. Choose the Stock/Fixtures button from the Design toolbar.

2. In the Stock/Fixtures dialog box, select the Automatic Stock check box. Also, select the
Cylinder option from the Shape drop-down list.

3. Enter 5 in the Start Extension, End Extension, and the Radius Extension edit boxes and
choose the OK button. The stock is created, as shown in Figure 7-44.

     Figure 7-41  Model for Tutorial 2
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Generating the Straight Turn Toolpath
1. Choose the Switch to Manufacture Mode button on the top right corner of the screen.

2. In the New Sequence dialog box, select the Turn option from the Discipline and the
Initial CPL drop-down lists. Select the fanuc2x.tcp option from the Machine Tool drop-down
list and choose the OK button.

3. Create a new layer with the name Facing.

4. Choose the Turn button from the Turn Tools toolbar. In the Turning Tool dialog
box, choose the Find button and select the CSKPR-2020-K12 General Turn GC
4015 tool and choose the Select button.

5. Set 1 in the Position spinner. Enter 95 in the Side Angle edit box.

6. Choose the More tab and select the Facing option from the Layer drop-down list.

7. Choose the Loading tab, enter -300 in the Z Gauge and X Gauge edit boxes, and choose
the OK button.

8. Choose the Straight Turn button from the Turn toolbar; the Straight Turn dialog
box is displayed.

9. In the General tab, set the parameters as follows:

Feeddrate (mm/rev): 0.5 Speed (RPM): 2500
Cut Increment: 1 Link Type: Rapid
Digitise Start: Select the check box
Safe Approach: Select the check box

Figure 7-44  Profile after creating the stockFigure 7-43  Profile of the model created
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10. Select the Face option from the Cut Direction drop down list. If this option is not available,
you can select it from the screen.

11. Choose the OK button; you are prompted to select the start point of the cut. Select the top
right corner of the stock, as shown in Figure 7-45.

12. You are prompted to select the destination point of the cut. Select the point at the end of the
profile, as shown in Figure 7-45. Press the TAB key to highlight the point and right-click;
the toolpath is generated and displayed, as shown in Figure 7-46.

Creating the Rough Turn Toolpath
1. Create a new layer with the name Rough Turn. Hide the Facing layer.

2. Choose the Turn button from the Turn Tools toolbar. In the Turning Tool dialog
box, choose the Find button. Select the PCLNL-2525-M12 0.8 General Turn GC1015
option and choose the Select button.

3. Choose the More tab, select the Rough Turn option from the Layers drop-down list and
choose the OK button.

4. Choose the Loading tab, enter -300 in the Z Gauge and X Gauge edit boxes, and choose
the OK button.

5. Choose the Rough Turn button from the Turn Tools toolbar; the Rough Turning
dialog box is displayed.

6. In the General tab, set the parameters as follows:

Feedrate (mm/rev): 0.5 Speed (RPM): 2500
Cut Increment: 1 Z Offset: 0.3 X Offset: 0.1
Finish At: Cycle Start Rough Cuts Only: Select the check box
Cut Direction: Turn Safe Approach: Select the check box

Figure 7-46  Straight turn toolpath generatedFigure 7-45  Start and endpoint to be selected
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7. Choose the OK button; you are prompted to select the profile. Select the profile by drawing a
selection box, as shown in Figure 7-47. Make sure the chamfer line is selected. Right-click to
accept the selection.

8. You are prompted to digitise the start and end of the cycle. Right-click to accept the start
point and endpoint.

9. You are prompted to digitise the billet or the start point of the cycle. Right-click to accept
the default parameter. The rough-turn toolpath will be generated, as shown in Figure 7-48.

Creating the Finish Turn
1. Create a new layer with the name Finish Turn. Hide the Rough Turn layer.

2. Choose the Turn button from the Turn Tools toolbar. In the Turning Tool dialog
box, choose the Find button. Select the SVLBL-2020-K16 0.4-Finish Turn GC
1015 option and choose the Select button.

3. Choose the More tab, select the Finish Turn option from the Layers drop-down list, and
choose the OK button.

4. Choose the Loading tab, enter -300 in the Z Gauge and X Gauge edit boxes, and choose
the OK button.

5. Choose the Finish Turn button from the Turn Tools toolbar; the Finish Turning
dialog box is displayed.

6. In the General tab, set the parameters as follows:

Feedrate (mm/rev): 0.3 Speed (RPM): 2500
Digitise Start: Select the check box Safe Approach: Select the check box

7. Choose the OK button; you are prompted to select the profile. Select the profile by dragging a
selection box and right-click to accept the selection.

Figure 7-48  Rough turn toolpath generatedFigure 7-47  The profile to be selected
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8. You will notice an arrow indicating the start point of the cycle. Right-click to accept it.

9. You will notice a star at the endpoint of the selected profile. Right-click to accept it.

10. You are prompted to select the cycle start point. Select the top right-corner of the stock. The
finish turn toolpath will be generated.

Creating the Rough Groove
1. Create a new layer with the name Rough Groove. Hide the Rough Turn layer.

2. Choose the Groove button from the Turn tools toolbar. In the Grooving Tool dialog
box, choose the Find button. Select the RF 151.23-2525-60 6mm deep-GC225
option and choose the Select button.

3. Choose the More tab and select the Rough Groove option from the Layers drop-down list.

4. Choose the Loading tab, enter -350 in the Z Gauge and the X Gauge edit boxes, and
choose the OK button.

5. Choose the Rough Groove button from the Groove Cycles toolbar; the Rough
Grooving dialog box is displayed.

6. In the General tab, set the parameters as follows:

Cycle Type: Sequential Finish At: Cycle Start
Feedrate (mm/rev): 0.3 Cut Increment: Delete the value, if any.
% Stepover: 50 Safe Approach: Select the check box
Speed(RPM): 2500 Z Offset: 0.3
X Offset: 0.5

Profile Extension Area
Start: -6 End: 0

7. Choose OK; you are prompted to select the profile. Select the horizontal line, as shown
in Figure 7-49, and right-click to accept the selection.

8. You are prompted to digitise the billet or the start point of the cycle. Select a position above
the start point, as shown in Figure 7-49 and right-click.

9. You are prompted to digitise the cut direction. Right-click to accept the direction; the rough
side groove toolpath is generated, as shown in Figure 7-50. You may have to reverse the value
in the Start and End edit boxes in the Profile Extension area if the display of the toolpath
in your case is reversed.

Creating the Finish Groove
1. Create a new layer with the name Finish Groove. Hide the Rough groove layer.
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2. Choose the Groove button from the Turn Tools toolbar. In the Grooving Tool
dialog box, choose the Find button. Select the RF 151.23-2525-60 6mm
deep-GC225 option and choose the Select button.

3. Choose the More tab, select the Finish Groove option from the Layers drop-down list, and
choose the OK button.

4. Choose the Loading tab, enter -350 in the Z Gauge and the X Gauge edit boxes, and
choose the OK button.

5. Choose the Finish Groove button from the Groove Cycles toolbar; the Finish
Grooving dialog box is displayed.

6. In the General tab, set the parameters as follows:

Feedrate (mm/rev): 0.5 Speed (RPM): 2500
Finish At: Cycle Start Digitise Start: Select the check box
Safe Approach: Select the check box

Profile Extension Area
Start: -6 End: 0

7. Choose the OK button; you are prompted to select the profile. Select the horizontal line
close to the endpoint, as shown in Figure 7-49, and right-click to accept the selection.

8. You are prompted to digitise a new start point for the profile. Right-click to accept the start
point and the endpoint.

9. You are prompted to digitise the billet or the start point of the cycle.  Select a position above
the start point, as shown in Figure 7-49; the finish groove toolpath is generated. If in your
case, the tool intersects with the profile, you will have to reverse the value in the Start and
End edit boxes in the Profile Extension area. Figure 7-51 shows the profile with all the
toolpaths.

Figure 7-49  Horizontal line to be selected Figure 7-50  Rough Groove toolpath generated
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Run the EdgeCAM Simulator
1. To run the EdgeCAM simulator, choose the Simulate Machining button from the

Main toolbar; the Simulator window is displayed.

2. Choose the Start button to begin the simulation. You can choose the Toggle Speed Control
tool to modify the speed of machining. The isometric view of the component, after completing
the simulation, is shown in Figure 7-52.

3. Choose the Return to EdgeCAM button from the Main toolbar to return to the
Manufacture mode.

Saving the File
1. Choose File > Save from the menu bar.

2. Enter the name of the file as c07tut02 in the File name edit box and choose the Save button.
The file will be saved in \My Documents\EdgeCAM\c07 folder.

Figure 7-51  Profile with all the toolpaths

Figure 7-52  Isometric view of the model after
simulation
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Answer the following questions and then compare your answers with those given at the end
of this chapter:

1. To invoke the turning environment in the Manufacturing mode, select __________
option from the Discipline drop-down list.

2. The equivalent standard view for the top view in the ZX environment is __________.

3. You cannot create a transparent stock in the ZX environment. (T/F)

4. The D55Rhhombic shape tool is used for __________ turning.

5. The angle that the tool will follow during an advance is __________.

6. You cannot set the direction of the cut for straight turning. (T/F)

7. Which check box is selected to remove the material in equal amount in each pass?

(a) % Stepover (b) No Step over adjustment
(c) Equal adjustment (d) None

8. __________ turning is used for turning irregular profiles.

9. __________ is a process of creating a neck to terminate the thread.

10. In grooving, you can give a cut increment for the first cut only. (T/F)

Answer the following questions:

1. The __________tool is used for the rough turn.

2. The corresponding standard view for the front view in the ZX environment is __________.

3. Milling tools are also available in the turning environment. (T/F)

4. After importing a solid from the other CAD packages, which one of the following buttons
is required to align it to horizontal axis?

(a) Align body for turning (b) Find features
(c) Form turn billet (d) All of the above

5. The distance that the tool has to move before it starts moving toward the cycle start point is
__________.

Review Questions

Self-Evaluation Test
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Exercises

Exercise 1

6. A turning operation uses a single point cutting tool. (T/F)

7. Which radio button is selected to move the tool from one end to another while removing
material?

(a) Sequential (b) Ascending
(c) Center Sequential (d) Center alternate

8. Which option is used to translate the profile created in the XY environment to the ZX
environment.

9. In the side groove, the tool first moves in the axial direction and then in the radial
direction. (T/F)

10. To return the tool to the initial position at a rapid rate, __________ option is selected in the
Link drop-down list.

Generate the toolpath for the model shown in Figure 7-53. The dimensions of the model are
shown in Figure 7-54.                                       (Expected Time: 45 min)

Figure 7-53 Model for Exercise 1
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Exercise 2
Generate the toolpath for the model shown in Figure 7-55. The dimensions of the model are
shown in Figure 7-56.                                       (Expected Time: 45 min)

Answers to Self-Evaluation Test
1.Turn, 2. Turn, 3. F, 4. Finish, 5. Approach, 6. F, 7. No Stepover adjustment, 8. Rough,
9. Groove, 10. T

Figure 7-55  Model for Exercise 2 Figure 7-56  Dimensions for Exercise 2


