
Chapter 2

Defining Material 
Properties

  Learning Objectives 
After completing this chapter, you will be able to:
• Apply different materials to models
• Understand mandatory and optional properties for the selected study
• Create custom materials
• Apply and save custom materials
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INTRODUCTION
Generally, the industrial components are made-up of metals. This is the reason most of the FEA 
calculations involve metallic components. The analysis of metallic components can be carried 
out by either linear or nonlinear stress analysis. The analysis approach to be used depends upon 
the design and applications of the load. 

If the geometry returns to its original shape and remains in the linear elastic range once the load 
is removed, then linear stress analysis may be applied to the geometry. In this case, rotations and 
displacements are relative supports to the geometry. For such analysis, Factor of Safety (FoS) is 
a common design goal to validate the design.

If you want to evaluate the effects of post-yield load cycling on the geometry, a nonlinear stress 
analysis should be carried out. In this case, the impact of strain hardening on the residual 
stresses and permanent deformation are important analysis interest. The analysis of nonmetallic 
components, such as plastic or rubber components, should be carried out using nonlinear stress 
analysis methods, due to their complex load deformation relationship.

Most Finite Element Analysis (FEA) programs use energy methods to find a numerical solution. 
In these methods, first the displacement is calculated for the load applied. The displacement 
can then be used to calculate strain, and then the strain can be found out by using the Young’s 
modulus (E= Stress/Strain). Displacement is the primary result for FEA study. Note that the stress 
is not a function of material properties unless the stresses are located close to the constraints or 
the model is indeterminate. Otherwise, the stress should be the same or maybe slightly different 
due to stiffness (k numerical error).

To define the material of an FEA model is one of the most important steps in the analysis process. 
Based on the analysis type chosen, you must define all the necessary material properties. For 
example, the modulus of elasticity is required for static, frequency, and buckling studies, while 
thermal conductivity is needed for thermal studies. SOLIDWORKS Simulation is provided with 
almost all the standard materials that are available in SOLIDWORKS Material library. You can 
also create and edit custom materials or libraries in SOLIDWORKS Simulation and then apply 
them any time before running the analysis.  Note that the material  applied to the CAD model 
using Simulation does not update the material assigned to the CAD model before importing.

APPLYING A MATERIAL
In SOLIDWORKS, you can apply material to a part, parts

Figure 2-1  Selecting the Apply Material 
to All option

of an assembly, or multi body part. When you apply a 
material to a part, all physical properties of the applied 
material will be assigned to the part. To apply a material 
to a model (part or assembly), right-click on the Part(s) 
node and then choose the Apply Material to All option 
from the shortcut menu displayed, as shown in Figure 2-1; 
the Material dialog box will be displayed, refer to 
Figure 2-2. Select the desired material from the 
SOLIDWORKS Materials library. For example, here Alloy 
Steel has been selected in the library and the property 
of the selected material is displayed in the Material dialog 
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box, as shown in Figure 2-2. You will  notice that the material properties will be displayed in 
red, blue, and black colors. These colors describe the mandatory and optional properties for 
the selected study. Red color (Elastic Modulus, Poisson’s Ratio, Mass Density, Yield Strength) 
indicates that the property is mandatory based on the active study type and the material model. 
Blue color (Tensile Strength, Compressive Strength, Thermal Expansion Coefficient) indicates 
an optional property. Black color (Shear Modulus, Thermal Conductivity, Specific Heat, Material 
Damping Ratio) indicates the properties not applicable to the current study. Next, choose the 
Apply button and then choose Close from the Material dialog box; the selected material will 
be applied to all components of the model.

Figure 2-2  The Material dialog box

 Note
1. When you are applying material to a part, you will get the Apply/Edit Material option in the 
shortcut menu in place of the Apply Material to All option.

2. Material applied in simulation can not be removed but can be changed by applying another             
material.

3. The material properties in the SOLIDWORKS Materials library are read-only. These properties 
can not be edited.

The left side of the dialog box contains a tree of available material types and materials. The 
right side area contains different tabs which display information about the selected material. 
These tabs are discussed next. 
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Properties Tab
The options in the Properties tab are used to display all properties of the material in 
SOLIDWORKS Library. When you create custom material using this property tab then you can 
assign properties to the custom material. Various options under this tab are discussed next.

Model Type
This drop-down list is used to define the material type for the study. The available list of material 
types depends upon the active study type.

Units
This drop-down list is used to specify a unit for material properties.

Include creep effect
This check box will be available for nonlinear studies and is used to activate the creep effect 
for the selected material. This option will not be available for linear elastic orthotropic and 
viscoelastic material.

Number of constants
This drop-down list will be available only for hyperelastic materials in nonlinear studies. The 
options of this drop-down list are used to define the hyperelastic constant. You can enter the 
material constants manually, or let the program calculate them from test data.

Use Curve Data to Compute Material Constants
This check box will be available only for hyperelastic and viscoelastic material models in nonlinear 
studies. Select this check box to let the program calculate the material constants from available 
test data. You can enter up to three data curves for simple tension, planar tension or pure shear, 
and biaxial tension.

Reference Geometry
This selection box will be available only for the linear elastic orthotropic material model and 
is used to define reference geometry for the directions of the orthotropic material properties. 
The reference geometry can be a plane, an  axis, or a coordinate system.

Create Stress-Strain Curve
This button will be available only for nonlinear elastic, plasticity - von Mises, and plasticity - Tresca 
material models. When you choose this button, the Table and Curves tab of the Material dialog 
box gets activated where you can define stress-strain curve.

Category
This edit box displays the name of the category into which the material is organized and will be 
activated in case of custom materials. So, you can change the category name by entering new 
name in this edit box.

Name
This edit box displays the name of the selected material. This edit box works similar to the 
Category edit box.
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Default Failure Criterion
This drop-down list is used to specify the failure criterion to be used for computing the factor 
of safety when the Automatic option is selected from the Criterion drop-down list in the Factor 
of Safety PropertyManager.

Description
This edit box is used to add a comment about the material.

Source
This edit box is used to specify a source of reference for custom defined materials.

Sustainability
This display box indicates whether the material has defined sustainability. For SOLIDWORKS 
materials it displays, Defined or Undefined. But in case of custom materials, the Undefined option 
is displayed. Also the Select button is displayed on the right of the display box. The Select button 
allows the user to specify a link to the material in the SOLIDWORKS Material library.

Properties Table
This table displays the properties of the selected material. In case of custom material, you can 
change these properties.

Tables & Curves Tab
This tab is used to define stress-strain curves and stretch ratio-stress curves for nonlinear material 
models. You can also define temperature-dependent material properties for linear material 
models. The options under this tab are discussed next.

Type
The Type drop-down list in the Type area is used to list material properties that are allowed to 
be temperature-dependent.

Table data
The options in this area are used to set the unit for temperature curve and the curve data.

Preview
This area displays the graph as you enter curve data points.

File
This button is used to import the curve data from a curve data points file (*.dat).

View
This button is used to display graph for material property variation with respect to temperature.

Save
This button is used to save the custom material to the selected material library file.
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Appearance Tab
This tab is used to assign new texture or color to the selected material. This does not change 
the physical properties of the material. Note that the appearance of standard SOLIDWORKS 
materials can not be changed.

Cross Hatch Tab
Using the options of this tab, you can define cross-hatch of section view in the drawing document. 

Custom Tab
The area under this tab will be available for editing when the selected material is in a custom 
library. This tab is used to add non-standard properties to a material.
 

Application Data Tab
The area under this tab will be available for editing when the selected material is in a custom 
library. This tab is used to record notes about the selected material, such as document processing, 
manufacturing, or test information.

Favorites Tab
This tab is used to manage the list of favorite materials displayed when you right-click on the 
part node available in Simulation Tree. You can assign a material to a part by selecting a material 
from the favorite materials list. The different options under this tab are discussed next.

Add
This button is used to add a new material to the favorite material list.

Remove
This button is used to remove a material from the favorite material list.

Up
This button is used to move the selected material one position up in the favorite material list.

Down
This button is used to move the selected material one position down in the favorite material list.

CREATING A CUSTOM MATERIAL
As discussed earlier, SOLIDWORKS comes with a material library which contains almost all 
standard materials. However, if the material you need is not available in the SOLIDWORKS 
material library then you can add additional materials to your custom library in SOLIDWORKS. 
To create a custom material, right-click on the Part node in the Simulation Tree and select the 
Apply/Edit Material from the shortcut menu, as shown in Figure 2-3; the Material dialog box 
will be displayed. Right-click on the Custom Materials library at the bottom of the list of material 
libraries; a shortcut menu will be displayed. Choose the New Category option from the shortcut 
menu, as shown in Figure 2-4; a new material category will be added to the Custom Materials 
library as New Category. Right-click on the New Category; a shortcut menu will be displayed. 
Choose the New Material from the shortcut menu, as shown in Figure 2-5.
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Figure  2-3  Selecting the Apply/Edit Material 
option

Figure 2-4  The New Category option chosen in shortcut menu

After choosing the New Material option from the shortcut menu, a custom material will be 
added with the name Default and the properties of this newly added material will be displayed 
in the Properties tab of the Material dialog box, as shown in Figure 2-6. These properties are 
editable and you need to change them as per your material properties. 
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Figure 2-5  The New Material option chosen in the shortcut menu

Figure 2-6  The properties of the Default material in the Material dialog box
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You can also assign custom material appearance to the custom material by selecting it from 
one of the preset appearances available, as shown in Figure 2-7. Next, choose the Apply button 
from the Material dialog box; the custom material properties will be applied to the part and 
the custom material will be saved in SOLIDWORKS Material library.

 Note
When you are adding custom material, default names get assigned to the material category and to 
the material. But, you need to rename them according to your custom material.

Figure 2-7  Different preset appearances available in the Appearance tab

TUTORIALS
To perform the tutorials, you need to download the input files from www.cadcim.com. The complete 
path for downloading the files is as follows:

Textbooks > CAE Simulation > SOLIDWORKS Simulation > SOLIDWORKS Simulation 2018: A 
Tutorial Approach > Input Files > c02_simulation_2018_input.zip

Extract the downloaded zipped file and save it.
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Tutorial 1
In this tutorial, you will open c02_tut01 file and assign Plain Carbon Steel from the SOLIDWORKS 
Material library to the model. Figure 2-8 shows the model for the tutorial. Next, start the linear 
static study and assign material from the SOLIDWORKS Material library to the model. 		
			       	       		        		        (Expected time: 30 min)

Figure 2-8  Model for Tutorial 1

The following steps are required to complete this tutorial:

a.	 Activate SOLIDWORKS Simulation environment.
b.	 Open the model.
c.	 Start static study.
d.	 Create a custom material as Steel.
e.	 Apply the material to the model.
f.	 Save the model.

Adding the SOLIDWORKS Simulation to SOLIDWORKS and Starting a 
New Part File

Now, you need to add the SOLIDWORKS Simulation to SOLIDWORKS to perform the 
analysis.

1.	 Start SOLIDWORKS and then choose Tools > Add-Ins from the SOLIDWORKS menus; 
the Add-Ins window is displayed. Next, select both check boxes on the left and right side 
of SOLIDWORKS Simulation and then choose the OK button.

2.	 Start a new part document by using the New SOLIDWORKS Document dialog box. Note 
that the Simulation menu is added to the SOLIDWORKS menus and the Simulation tab 
is added to the CommandManager.

Opening the Model
       Start the SOLIDWORKS Simulation and open the model (c02_tut01).
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1.	 Start SOLIDWORKS and choose the Open button from the menu bar; the Open dialog 
box is displayed. 

2.	 Browse to the folder where the model has been downloaded and then select the model.

3.	 Choose the Open button in the Open dialog box; the model is opened in SOLIDWORKS 
part mode.

Starting Linear Static Study
	 In this section, you will start linear static study.

1.	 Choose the Simulation tab in the CommandManager tab.

2.	 Choose the New Study tool from the New Study flyout in the Simulation CommandManager; 
the Study PropertyManager is displayed.

3.	 Choose the Static button from the General Simulation rollout and assign it the name as 
Linear Static in the Study name edit box of the Name rollout.

4.	 Choose the OK button from the Study PropertyManager; a static study is started and 
Simulation Tree is displayed.

Applying Material
      In this section, you will apply material to the model from the SOLIDWORKS  Materials library.

1.	 Right-click on the part node (c02_tut01) in the Simulation Manager tree and choose the 
Apply/Edit Material option from the shortcut menu; the Material dialog box is displayed.

2.	 Expand the SOLIDWORKS Materials node if not expended by default; different nodes 
with the name of material are displayed under the SOLIDWORKS Materials node.

3.	 Expand the Steel sub-node; a list of steel materials is displayed under the Steel sub-node.

4.	 Select the Plain Carbon Steel from the list of steel materials.

5.	 Choose the Apply button in the Material dialog box; the material is applied to the model.

6.	 Close the Material dialog box by choosing the Close button in the Material dialog box.

7.	 Choose the Save button; the model is saved.
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Tutorial 2
In this tutorial, you will open the c02_tut02 file that you have downloaded. Next, you will start 
the linear static study on the model and assign Steel material to it. The properties of the Steel 
material are given next. Figure 2-9 shows the model for the tutorial. 
								              (Expected time: 30 min) 

Figure 2-9  Model for Tutorial 2

Properties of Steel

	 Mass density:		  8100 kg/m³
	 Elastic modulus:	 1.9e+011 N/m²
	 Poisson’s ratio:		  0.27
	 Yield strength:		  2.1e+008 N/m²
	 Tensile strength:	 3.6e+008 N/m²
	

The following steps are required to complete this tutorial:

a.	 Activate SOLIDWORKS Simulation environment.
b.	 Open the model.
c.	 Start static study.
d.	 Create a custom material as Steel.
e.	 Apply the material to the model.
f.	 Save the model.

Adding the SOLIDWORKS Simulation to SOLIDWORKS and Starting a 
New Part File

Now, you need to add the SOLIDWORKS Simulation to SOLIDWORKS to perform the 
analysis.

1.	 Start SOLIDWORKS and then choose Tools > Add-Ins from the SOLIDWORKS menus; 
the Add-Ins window is displayed. Next, select both check boxes on the left and right side 
of SOLIDWORKS Simulation and then choose the OK button.
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2.	 Start a new part document by using the New SOLIDWORKS Document dialog box. Note 
that the Simulation menu is added to the SOLIDWORKS menus and the Simulation tab 
is added to the CommandManager.

Starting SOLIDWORKS Simulation and Opening the Model
       Open the model(c02_tut02) in SOLIDWORKS Simulation.

1.	 Start SOLIDWORKS, choose the Open button from the menu bar; the Open dialog box is 
displayed.

 
2.	 In this dialog box, browse to the folder where the downloaded model is saved and then 

select the model.

3.	 Choose the Open button in the Open dialog box; the model is opened in the part mode 
of SOLIDWORKS.

Starting Linear Static Study
	 In this section, you will start the linear static study before creating custom material.

1.	 Choose the Simulation tab in the CommandManager tab.

2.	 Choose the New Study tool from the New Study flyout; the Study PropertyManager is 
displayed.

3.	 Choose Static from the General Simulation rollout and assign Linear Static as the name 
of the study in the Study name edit box of the Name rollout.

4.	 Choose the OK button from the Study PropertyManager; the linear static study is started.

Creating a Custom Material
       In this section, you will create custom steel material and apply that to the model.

1.	 Right-click on the part node (c02_tut02) in the Simulation Manager tree and choose the 
Apply/Edit Material option from the shortcut menu; the Material dialog box is displayed.

2.	 Right-click on the Custom Materials at the bottom of the list of material libraries; a shortcut 
menu is displayed.

3.	 Select the New Category option from the shortcut list; a folder with the name New Category 
is added to the Custom Materials library.

4.	 Right-click on the New Category folder and rename it as Custom Steel.

5.	 Right-click on the Custom Steel folder and choose the New Material option from the 
shortcut menu; a node is added under the Custom Steel folder with the name as Default.

6.	 Right-click on the Default node and rename it as Steel.



2-14  			          	 SOLIDWORKS Simulation 2018: A Tutorial Approach 
E
va

lu
a

ti
on

 C
op

y.
 D

o 
no

t 
re

pr
od

uc
e.

 F
or

 i
nf

or
m

a
ti

on
 v

is
it

 w
w

w
.c

a
dc

im
.c

om

7.	 Choose the Properties tab in the Material dialog box if not chosen by default, and select 
the SI - N/m2 (Pa) option from the Units drop-down list.

8.	 Delete all the properties data present in the Value column of the Material dialog box.

9.	 Enter 1.9e+011 in the Value column of the Elastic Modulus row.

10.	 Enter 0.27 in the Value column of the Poisson’s Ratio row.

11.	 Enter 8100 in the Value column of the Mass Density row. 

12.	 Enter 3.6e+008 in the Value column of the Tensile Strength row.

13.	 Enter 2.1e+008 in the Value column of the Yield Strength row.

14.	 Choose the Apply button in the Material dialog box and close the dialog box; the custom 
steel material is applied to the model and also saved in the SOLIDWRKS Material libraries 
for further use.

15.	 Choose the Save button; the material is saved.

Tutorial 3
In this tutorial, you will open the c02_tut03 file in SOLIDWORKS. Next, you will start linear 
static study and apply different materials to different components of the Anti Vibration Mount 
assembly. The Bolt and Nut are made of Grey Cast Iron, the Yoke Plate and Body are made up 
of Mild Steel and the Bush is made up of Natural Rubber. The properties of Mild Steel and Gray 
Cast Iron are given next. Figure 2-10 shows the model (Anti Vibration Mount assembly) for the 
tutorial and Figure 2-11 shows various components of the Anti Vibration Mount assembly.		
			         				                        (Expected time: 30 min)

Figure 2-10  Anti Vibration Mount 
assembly

Figure 2-11  Various components of the 
Anti Vibration Mount assembly

Properties of Mild Steel:
	 Mass density:		  7850 kg/m³
	 Elastic modulus:	 1.9e+011 N/m²
	 Poisson’s ratio:		  0.27
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	 Yield strength:		  2.3e+008 N/m²
	 Tensile strength:	 3.99e+008 N/m²

Properties of Gray Cast Iron:
	 Mass density:		  7300 kg/m³
	 Elastic modulus:	 1.9e+011 N/m²
	 Poisson’s ratio:		  0.26
	 Yield strength:		  2.41e+008 N/m²
	 Tensile strength:	 4.48e+008 N/m²
       

The following steps are required to complete this tutorial:

a.	 Start SOLIDWORKS Simulation.
b.	 Start a static study.
c.	 Create a custom material as Gray Cast Iron and apply it on Bolt and Nut.
d.	 Create another custom material as Mild Steel and apply it on Yoke Plate and Body.
e.	 Apply Natural Rubber material on bush.
f.	 Save the model.

Adding the SOLIDWORKS Simulation to SOLIDWORKS and Starting a 
New Part File

Now, you need to add the SOLIDWORKS Simulation to SOLIDWORKS to perform the 
analysis.

1.	 Start SOLIDWORKS and then choose Tools > Add-Ins from the SOLIDWORKS menus; 
the Add-Ins window is displayed. Next, select both check boxes on the left and right side 
of SOLIDWORKS Simulation and then choose the OK button.

2.	 Start a new part document by using the New SOLIDWORKS Document dialog box. Note 
that the Simulation menu is added to the SOLIDWORKS menus and the Simulation tab 
is added to the CommandManager.

Starting SOLIDWORKS Simulation and Opening the Model
       Start the SOLIDWORKS Simulation and open the model (c02_tut03).

1.	 Start SOLIDWORKS and choose the Open button from the menu bar; the Open dialog 
box is displayed. 

2.	 Browse to the folder in the Open dialog box where the model has been downloaded and 
then select the model.

3.	 Choose the Open button from the Open dialog box; the model is opened in SOLIDWORKS 
assembly mode.

Starting Linear Static Study
	 Now, you need to start a linear static study before creating custom material.

1.	 Choose the Simulation tab in the CommandManager tab.
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2.	 Choose the New Study tool from the New Study flyout; the Study PropertyManager is 
displayed.

3.	 Choose the Static button from the General Simulation rollout and enter Linear Study in 
the Study name edit box of the Name rollout.

4.	 Choose the OK button from the Study PropertyManager; a linear static study is added.

Creating Custom Materials
In this section, you will create custom Gray Cast Iron and Mild Steel and then apply them 
to their respective parts.

1.	 Expand the Parts node by clicking on the symbol in the Simulation Manager tree; all 
components of the assembly are displayed under the Parts node.

2.	 Select Bolt and Nut in Simulation Tree by holding the CTRL key and right-click; a shortcut 
menu is displayed.

3.	 Choose the Apply/Edit Material option from the shortcut menu; the Material dialog box 
is displayed.

4.	 Right-click on the Custom Materials library at the bottom of the list of material libraries; 
a shortcut menu is displayed.

5.	 Select the New Category option from the shortcut menu; a folder with the name New 
Category is added to the Custom Materials library.

6.	 Right-click on the New Category folder and rename it as Custom Steel.

7.	 Right-click on the Custom Steel folder and choose the New Material option from the 
shortcut menu; a node is added under the Custom Steel folder with the name as Default.

8.	 Right-click on the Default node and rename it as Gray Cast Iron.

9.	 Choose the Properties tab in the Material dialog box if not chosen by default, and select 
the SI (N/m2) (Pa) option from the Units drop-down list.

10.	 Delete all the properties data present in the Value column of the Material dialog box.

11.	 Enter 1.9e+011 in the Value column of the Elastic Modulus row.

12.	 Enter 0.26 in the Value column of the Poisson’s Ratio row.

13.	 Enter 7300 in the Value column of the Mass Density row. 

14.	 Enter 4.48e+008 in the Value column of the Tensile Strength row.

15.	 Enter 2.41e+008 in the Value column of the Yield Strength row.
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16.	 Choose the Apply button in the Material dialog box and close the dialog box; custom steel 
material is applied to the Nut and Bolt and also saved in the SOLIDWRKS libraries for 
further use.

17.	 Close the Material dialog box by choosing the Close button in it.

	 Next, you have to create Mild Steel custom material and apply it to Yoke Plate and Body.

18.	 Select Yoke Plate and Body in Simulation Manager tree by holding the CTRL key and right-click; 
a shortcut menu is displayed.

19.	 Choose the Apply/Edit Material option from the shortcut menu; the Material dialog box 
is displayed.

20.	 Expand the Custom Materials library node in the Material dialog box.

21.	 Right-click on the Custom Steel folder and choose the New Material option from the 
shortcut menu; a node is added under the Custom Steel folder with the name as Default.

22.	 Right-click on the Default node and rename it as Mild Steel.

23.	 Choose the Properties tab in the Material dialog box if it is not chosen by default.

24.	 Delete all the properties data present in the Value column of the Material dialog box.

25.	 Enter 1.9e+011 in the Value column of the Elastic Modulus row.

26.	 Enter 0.27 in the Value column of the Poisson’s Ratio row.

27.	 Enter 7850 in the Value column of the Mass Density row.

28.	 Enter 3.99e+008 in the Value column of the Tensile Strength row.

29.	 Enter 2.3e+008 in the Value column of the Yield Strength row.

30.	 Choose the Apply button in the Material dialog box and close the dialog box; custom steel 
material is applied to the Yoke Plate and Body and also saved in the SOLIDWRKS libraries 
for further use.

31.	 Close the Material dialog box by choosing the Close button in the Material dialog box.

Applying Material from SOLIDWORKS Materials Library
In this section, you will apply Natural Rubber to Bush from the SOLIDWORKS Materials 
library.

1.	 Select both the Bushes in Simulation Tree by holding the CTRL key and right-click; a 
shortcut menu is displayed.
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2.	 Choose the Apply/Edit Material option from the shortcut menu; the Material dialog box 
is displayed.

3.	 Expand the SOLIDWORKS Materials library node if not expanded already; a list of 
different material categories is displayed under this node.

4.	 Expand the node of the Rubber from the list of the list of the material category; different 
materials are displayed under this node.

5.	 Select the Natural Rubber from the list of these materials and choose the Apply button 
from the Material dialog box; the selected material is  applied.

6.	 Close the Material dialog box by choosing the Close button in the Material dialog box.

7.	 Choose the Save button; the model is saved.

 Self-Evaluation Test 
Answer the following questions and then compare them to those given at the end of this 
chapter:

1.	 You can access standard materials in the __________ dialog box.

2.	 In SOLIDWORKS Simulation, you can not apply custom material to a model. (T/F)

3.	 The material properties available in the SOLIDWORKS Materials library can not be 
modified. (T/F)

4.	 Material applied to a model in modelling (SOLIDWORKS) environment can not be used 
for analysis. (T/F)

5.	 In SOLIDWORKS Simulation, you can not perform studies by assigning different materials 
on the same model. (T/F)

 Review Questions 
Answer the following questions:

1.	 Properties of a material for creating a custom material is assigned by using the __________ 
tab of the Material dialog box.

2.	 Material appearance for custom material is assigned by using the __________ tab in the 
Material dialog box.

3.	 When you are applying material to a part then you will get the __________ option in the 
shortcut menu in place of the Apply Material to All option.
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4.	 In SOLIDWORKS Simulation, individual material can not be applied to the components 
of an assembly. (T/F)

5.	 Material applied in SOLIDWORKS Simulation will not affect the material applied to a CAD 
model in SOLIDWORKS. (T/F)

EXERCISES
To perform the exercises of this chapter, you need to download the input files from www.cadcim.com. 
The complete path for downloading the file is:

Textbooks > CAE Simulation > SOLIDWORKS Simulation > SOLIDWORKS Simulation 2018: A 
Tutorial Approach > Input Files > c02_simulation_2018_input.zip

Extract the downloaded zipped file at the location C:\SOLIDWORKS Simulation\c02.

Exercise 1
In this exercise, you will open the downloaded c02_exr01 file in SOLIDWORKS. Start a linear 
Static study and assign AISI 1045 Steel, cold drawn material from the SOLIDWORKS Material 
library to the model. Figure 2-12 shows the model for the exercise.  
								             (Expected time: 30 min)

Figure 2-12  Model for Exercise 1

Exercise 2
In this exercise, you will open the downloaded c02_exr02 file in SOLIDWORKS and apply 
different materials to different components of the assembly. Figure 2-13 shows the Bench vice 
assembly. The Vice Body, Base Plate, Jaw Screw, Screw Bar and Bar Gloves are made up of Grey 
Cast Iron whereas the Vice Jaw and the Vice Jaw Base are made up of Mild Steel. The properties 
of Mild Steel and Gray Cast Iron are given next. Figure 2-14 shows various components of the 
Bench vice assembly.						          ( Expected time:  30 min)
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Properties of Mild Steel
	 Mass density:		  7850 kg/m³
	 Elastic modulus:	 1.9e+011 N/m²
	 Poisson’s ratio:		  0.27
	 Yield strength:		  2.3e+008 N/m²
	 Tensile strength:	 3.99e+008 N/m²
Properties of Gray Cast Iron
	 Mass density:		  7300 kg/m³
	 Elastic modulus:	 1.9e+011 N/m²
	 Poisson’s ratio:		  0.26
	 Yield strength:		  2.41e+008 N/m²
	 Tensile strength:	 4.48e+008 N/m²

Figure 2-14  Various components of the Bench vice 
assembly

Figure 2-13  Bench vice assembly

Answers to Self-Evaluation Test
1. Material, 2. F, 3. T, 4. F, 5. F


