Standard Frimitivcs

Learning Objectives

After completing this chapter, you will be able to:
* Understand viewport navigation controls

* Understand selection techniques

* Understand Scene Explorer/Layer Explorer

* Create standard primitives

* Render a still image

* Change the background color of a scene
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INTRODUCTION

In this chapter, you will learn to create the default 3D objects called standard primitives. These
geometric primitives are parametric objects. Additionally, you will learn about viewport navigation
controls and selection techniques in this chapter.

VIEWPORT NAVIGATION CONTROLS

The tools at the lower right corner of the Autodesk 3ds Max screen are known as
viewport navigation controls. These tools are used to control the display and navigation of the
viewport.

To adjust the view of an object in a viewport, you need to be familiar with the tools in the viewport
navigation controls area. Note that some of the tools mentioned below are available in a flyout
which will be displayed when you click on the arrow on the lower right corner of the tool icon.
These tools are discussed next.

The Zoom tool is used to increase or decrease the magnification in the active viewport.
You can zoom in by pressing the left mouse button and dragging the cursor up. Similarly,
you can zoom out by pressing the left mouse button and then dragging the cursor down.

@ The Zoom All tool is the same as the Zoom tool with the only difference that this tool
zooms the display in all the four viewports simultaneously.

‘% The Zoom Extents tool is used to view all objects in the active viewport.

The Zoom Extents Selected tool is used to view all selected objects in the active viewport.

<0 The Zoom Extents All tool is the same as the Zoom Extents tool with the only difference
“#4  that this tool is used to view all objects in all viewports.

{3

The Zoom Extents All Selected tool is the same as the Zoom Extents Selected tool with
the only difference that this tool is used to view all selected objects in all viewports.
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The Zoom Region tool is used to define the area to be magnified and viewed in the current
viewport. The area to be magnified is specified by a rectangle created by dragging the
cursor. The Zoom Region tool is not available in the Camera viewport.

=
H

i
]

The Field-of-View tool is available only in the Perspective and Camera viewports. It is used
to change the field of view of the scene in these viewports. More the field of view of a
camera more will be the visibility of the scene, and vice-versa.

Samd?
o

The Pan View tool is used to pan the scene in the viewport. This tool enables you to display
~* the contents of the viewport that are outside the display area without changing the
magnification of the current viewport.

The 2D Pan Zoom Mode tool is available in Perspective and Camera viewports only. On
invoking this tool you can pan and zoom the scene outside the rendering frame. In other
words, the position of the camera does not change when you pan or zoom in the scene. If
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the 2D Pan Zoom Mode tool is chosen, an additional viewport label appears on the right of the
other viewport labels.

The Walk Through tool is available in Perspective and Camera viewports only. It allows
you to navigate through these viewports by pressing a set of shortcut keys. On invoking this
tool, the cursor changes into a circle with a dot at its center. Press the arrow keys to navigate
through the viewport. On pressing the arrow keys, the cursor shows a directional arrow
indicating the navigation direction.

The Orbit tool is used to rotate the viewport around its view center. This enables you to
see three-dimensional (3D) view of the objects in the Perspective viewport. You can also
rotate the Top, Front, and Left viewports. But in such cases, the respective viewport becomes
the Orthographic viewport.

The Orbit Selected tool is the same as the Orbit tool with the only difference that it is used
to rotate the viewport around the center of the current selection.

The Orbit SubObject tool is the same as the Orbit tool with the only difference that it is
used to rotate the viewport around the center of the current sub-object selection.

The Orbit Point of Interest tool uses the location of the cursor as the center of rotation.
The point of interest remains at the same position in the viewport while the view rotates
around its center.

The Maximize Viewport Toggle tool is used to maximize the active viewport so that you
can view only the active viewport instead of all the four viewports.

it The Dolly Camera tool is available in Camera viewport only. It is used to move the camera
“ toward and away from the target. If the camera passes through the target, the camera flips
180 degrees and moves away from its target.

M The Dolly Target tool is only available if viewport’s camera is a target camera. This tool is

“ used to move the target of the camera toward and away from it. If the target passes through

the camera to the other side, the camera view will be reversed. Otherwise, there will be no
visual change in the camera viewport.

il The Dolly Camera + Target tool is only available if viewport’s camera is a target camera.
~ This tool is used to move both the camera and its target.

The Roll Camera tool is available in the Camera viewport only. It rotates the target camera
about its line of sight and rotates a free camera about its local Z axis.

SELECTION TECHNIQUES

In 3ds Max, you can select objects using various tools such as Select Object, Select by Name,
Select and Move, and so on. These tools are discussed nexct.
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Select Object Tool

Quad Menu: Select
Main Toolbar: Select Object
Keyboard: Q

The Select Object tool is used to select one or more objects in the viewport. To select an

¥ object, choose this tool and move the cursor over the object; the cursor will convert into

a selection cursor. Next, press the left mouse button; the object will be selected. To select

more than one object at a time, hold the CTRL key and select the objects that you want to add

to the selection. To remove an object from the selection, press and hold the ALT key and then
click on the object that you want to remove from the selection.

Select by Name Tool

Menu bar: Edit > Select By > Name
Main Toolbar: Select by Name
Keyboard: H

E The Select by Name tool is used to select an object from the list of objects in the scene.
When you choose the Select by Name tool from Main Toolbar, the Select From Scene
dialog box will be displayed. If there are some components in the scene, then those

components will be displayed in this dialog box, as shown in Figure 2-1. Now, select an object

in the list and choose the OK button. Alternatively, you can double-click on the object name in
the list to select it. You can also select more than one object by holding the SHIFT or CTRL key.

The buttons at the top of the dialog box are used to filter the objects in the list.

Select Display Customize
SuYRNEHOYE o ENE| T Y™
L xR seedionses
Name (Sorted Ascending) .

@ Coneoo1
@ Sphereno:

Figure 2-1 The Select From Scene dialog box
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Select and Move Tool

Quad Menu: Move
Main Toolbar: Select and Move
Keyboard: W

The Select and Move tool is used to select and move the objects in the viewports. You
can move an object by selecting it and then dragging the mouse along the X, Y, or Z axis.
You can also move the selected object in the XY, YZ, or ZX plane. To move the selected
object along one of the axes, choose this tool and then select the object; the move gizmo will be
displayed. Move the cursor over the axis along which you want to move the object, press the left
mouse button, and then drag the cursor. Similarly, to move the object in one of the planes, move
the cursor over the plane displayed between the two axes; the plane will be highlighted in yellow.
Next, press the left mouse button and drag the cursor.

Select and Rotate Tool

Quad Menu: Rotate
Main Toolbar: Select and Rotate
Keyboard: E

The Select and Rotate tool is used to rotate the objects in the viewport along the X, Y,
or Z axis. To rotate the object along one of the axes, choose the Select and Rotate tool,
and then select the object; a rotate gizmo will be displayed along with the X, Y, and Z
axes. Next, move the cursor over the axes along which you want to rotate the object, press the
left mouse button, and then drag the cursor. When you rotate the object, a transparent slice will
be displayed which will provide a visual representation of the direction and the degree of rotation,
refer to Figure 2-2. Also, you can view the degree of rotation in the X, Y, and Z axes in the
coordinates displayed in the Coordinate display area at the bottom of the screen.

[+] [Perspeciive | [Standard ] [Default Shading |

Figure 2-2 The circular gizmo in the Perspective
viewport displayed while rotating the object
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Select and Scale Tools

Quad Menu: Scale
Main Toolbar: Select and Scale
Keyboard: R

There are three types of tools that are used to scale an object. These tools are available in the
Select and Scale flyout and are discussed next.

Select and Uniform Scale

The Select and Uniform Scale tool is used to scale the objects proportionally along the
three axes. To scale an object uniformly along all the three axes, choose the Select and
Uniform Scale tool from Main Toolbar and select the object; the scale gizmo will be
displayed, as shown in Figure 2-3. Move the cursor to the center of the gizmo and make sure its
central portion is highlighted, refer to Figure 2-3. Next, drag the cursor up or down to scale the
selected object. You can also perform non-uniform scaling using this tool. To do so, move the
cursor over the axis along which you want to scale the object, refer to Figure 2-4, and then drag
the cursor. Similarly, you can perform non-uniform scaling along the XY, YZ, or ZX plane by
selecting the required plane and then dragging that plane, refer to Figure 2-5.

A A,

Figure 2-3 The scale gizmo ~ Figure 2-4 Selecting the Z-axis ~ Figure 2-5 Selecting the YZ
Sfor uniform scaling for non-uniform scaling plane for non-uniform scaling

Select and Non-uniform Scale Tool
=1l The Select and Non-uniform Scale tool is used to scale an object along a particular axis
or plane non-uniformly. To scale the object, choose the Select and Non-uniform Scale
tool from the Select and Scale flyout, and then select the object. Move the cursor over
the X, Y, or Z axis along which you want to scale the object and drag the cursor to modify the
shape of the object. Similarly, you can perform the non-uniform scaling along the XY, YZ, or
ZX plane. You can also perform uniform scaling in the same manner, as described in the Select
and Uniform Scale tool.

Select and Squash Tool

The Select and Squash tool is used to stretch and squash the object along the selected axis.

===3| To squash the object along one of the axes, choose the Select and Squash tool and select
the object. Move the cursor over the axis along which you want to squash it. Next, drag

the cursor. Similarly, you can squash the selected object along the XY, YZ, or ZX plane. To do

so, move the cursor over the plane displayed between the two axes and drag the cursor to squash

the object along that plane.



Standard Primitives 2.7

Note

By default, the color of the X-axis, the Y-axis, and the Z-axis of the transform gizmos is red, green,
and blue, respectively. When you move the cursor over any one of these axes, it gets activated and
turns yellow. You can see the colors of these axes displayed at the bottom left corner of each viewport.
Also, the colored axes are displayed while selecting an object using the Select and Move, Select
and Rotate, or Select and Scale tool. Figures 2-6, 2-7, and 2-8 show the move gizmo, rotate
gizmo, and scale gizmo, respectively.

N

Z

Figure 2-6 The move gizmo Figure 2-7 The rolate gizmo Figure 2-8 The scale gizmo

Select and Place Tool

This tool is used to position and orient an object with respect to another object. The
placed object changes its orientation according to the shape of the object on which it is
placed. Figure 2-9 shows the placement of the objects in the Perspective viewport. To
place an object on another object, choose the Select and Place tool from the Select and Place
flyout in Main Toolbar and then drag the object onto the other object. On achieving the required
orientation of the object, release the left mouse button; the selected object will be aligned with
the target object along the Z axis, as shown in Figure 2-10.

[+] [Perspectve ] [Standard ] [Default Shading ] [+][Perspective | [Standard ] [Default Shading ]

Figure 2-9 The placement of the objects Figure 2-10 The selected object aligned
in Perspective viewport with other object

To modity placement settings of the object, right-click on the Select and Place tool; the Placement
Settings dialog box will be displayed, refer to Figure 2-11. The options in this dialog box are
discussed next.

Select and Rotate Tool

Choose this button to rotate the object around the axis specified in the Object Up Axis
area. You can also choose the Select and Rotate tool from the Select and Place flyout in
the Main Toolbar to rotate the object.

Evaluation Copy. Do not reproduce. For information visit www.cadcim.com
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Use Base as Pivot 2 Placement Sett.. — O
Ifyou choose this button, the base of the object to be placed will
act as the pivot point of the object. This is useful when the

. . . Rotat:
pivot is not located at the base of the object. .

Use Base As Pivob
Pillow Mode
When you choose this button, the object to be placed will Pillov Mode

move around the other object without intersecting it.
Autoparent

Autoparent e
If you choose this button, the object to be placed will act as e
the child of the object on which it is being placed.

Object Up Axis Area

The +Z button is chosen by default in this area. As a result, Figure2-11 The Placement Settings
the orientation of the object will be along the z axis. To dialog box

change the axis of orientation of the object, you need to

choose the required button from this area.

SCENE MANAGEMENT

The Scene Explorer and Layer Explorer are used to manage complex scenes in an efficient
manner. The Scene Explorer can be switched to Layer Explorer and vice-versa. These explorers
are discussed next.

Scene Explorer

The Scene Explorer is used to view, select, filter, and sort objects. It is also used to rename,
delete, group, freeze, and hide objects. By default, the Scene Explorer is docked on the left in
the default workspace, refer to Figure 2-12.

The options in the Scene Explorer menu bar are used to select objects, customize the Scene
Explorer Toolbar, define the type of objects for the list displayed, and so on. The Toggle Display
Toolbar button is used to toggle the visibility of the Scene Explorer Toolbar. The Search field is
used to search an object from the list of objects and thereby adding a filter to the list of objects.
The Remove Filter button is used to remove the applied filter.

The Scene Explorer Toolbar is located on the left in the Scene Explorer. The buttons in this
toolbar are used to list specific type of objects in the Scene Explorer such as lights, shapes,
cameras, and so on.

If some of the buttons on the right of the Toggle Display Toolbar button are not visible, click
on the double arrow located at the upper right corner or resize the Scene Explorer to make
them visible. These buttons are discussed next.

The Lock Cell Editing button is used to lock the editing of the cells in the Scene Explorer.
The Pick Parent button is used to select or change parent of the selected object. The Select
Children button is used to select all the child objects and layers of the selected parent object.
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Alternatively, if you double-click on the parent object in the Scene Explorer, the parent object
and all its child objects will be selected.

Scene Explorer —T—Select Display Edit Customize

menu bar X

E Name (Sorted Ascending)
Search field E Py
O @ Spherenni

a = .t:_—SeIecl Children
| Pick Parent

4 Frozen

——Lock cell editing

FREIC T R -

L)

Toggle Display Toolbar

Sort By
Layer

Name of Sort By Hierarchy
workspace _| 3 E Selection Set:
Figure 2-12 The Scene Explorer

When you right-click in the area displaying a list of objects,
a quad menu will be displayed. The options in this quad
menu are used to rename object, freeze object, and so on.
The name of the workspace used in the scene is displayed
in the field located at the bottom of the Scene Explorer.
When you click on the arrow at the right of this field, a
flyout will be displayed, as shown in Figure 2-13. The options
in this flyout are used to convert the Scene Explorer to e e
Property Explorer, Light Explorer, and so on. Figure 2-14 e e
shows the Property Explorer. The Sort By Layer button is Scene Explorer

used to switch the Scene Explorer to Layer Explorer.

Make Active Explorer Local

v Workspace: Default

Container Explorer

MassFX Explorer

Layer Explorer

Light Explorer

Missing Plugin Objects Explorer

Make Active Explorer Global

The Layer Explorer is discussed next. Figure 2-13 The flyout displayed

Layer Explorer

The Layer Explorer will be displayed in the interface on choosing the Sort By Layer button in
the Scene Explorer, refer to Figure 2-12. Alternatively, click on the arrow on the right of the
field located at the bottom of the Scene Explorer; a flyout will be displayed. Choose the Layer
Explorer from the flyout displayed, refer to Figure 2-13. By default, the Layer Explorer is
displayed with a 0 (default) layer, as shown in Figure 2-15. You can create any number of layers

Evaluation Copy. Do not reproduce. For information visit www.cadcim.com
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in the Layer Explorer by using the Create New Layer button. Select Display Edit Customize
To add an object to the newly created or existing layer, [ xk=a
expand the 0 (default) layer and then select the object from @) iame (Sorted Ascending) + Frozen

¥ &= 0 (default)

< © EEE .

© @ Spherenol

the list of objects in the Layer Explorer and right-click on
it; a quad menu will be displayed, refer to Figure 2-16.
Choose Add Selection To > New Parent (pick) from the
quad menu and select the desired layer from the list of
layers displayed; the selected object is transferred to the
selected layer. You can also create a new layer and add the
selected object to it by using the quad menu. To do so,
select the object from the list of objects displayed. Next,
right-click on it and then choose Add Selected To > New
Layer from the quad menu displayed; a new layer will
be created and the selected object will be added to it. To
rename a layer, right-click on it and choose Rename from
the quad menu displayed.

CAmmm|¢:os el e s

If the buttons on the right of the Toggle Display Toolbar
button are not visible in the Layer Explorer, click on the
double arrow located at the upper right corner or resize
the Layer Explorer to make them visible. These buttons
are discussed next.

The Create New Layer button is used to create a new layer.
The Make Selected Layer Active button is used to change Workspace: Default a1
the selected layer to an active layer.

Figure 2-14 The Property Explorer

To add an object to the active layer, select the object and
choose the Add to Active Layer button.

Managing Local and Global Scene Explorers

There are two types of scene explorers in Autodesk 3ds Max: global and local. Local scene
explorers can be used in current scene only whereas global scene explorers can be used in any
scene. By default, all the scene explorers are global. To change a global scene explorer to a
local scene explorer, click on the arrow on the right of the field available at the bottom of the
Scene Explorer; a flyout will be displayed, refer to Figure 2-13. Next, choose the Make Active
Explorer Local option from the flyout. Similarly, to change a local scene explorer to a global
scene explorer, choose the Make Active Explorer Global option from the flyout.

To manage various local explorers like Scene Explorer, Revit Property Explorer, and so on, choose
Tools > Manage Local Explorers from the menu bar; the Manage Local Scene Explorers
dialog box will be displayed, refer to Figure 2-17. Using this dialog box, you can load a Scene
Explorer into a scene. To do so, choose the Load button; the Load Scene Explorer dialog box
will be displayed. Select the desired Scene Explorer from this dialog box and choose Open; the
Scene Explorer will be opened in the current scene as a local Scene Explorer and will be added
to the dialog box. You can also rename or delete local Scene Explorer(s) using this dialog box.
To save a local Scene Explorer, choose the Save button; the Save Scene Explorer dialog box
will be displayed. Next, enter the desired name in the File name text box and choose Save; the
Scene Explorer will be saved with the desired name.
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Select  Display Edit  Customize
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lzolate Selection
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Expand Selected Unfreeze Al
Expand Al Unfreeze Scene Explorer Selection
Collapse Selected Freeze Selection
Collapse Al Unhide Al
Find Selected Object Unhide Scene Explorer Selection
4 Fitters Hide Selection

Create Layer Select Child Modes
Merge Layers
New Layer

Clone New Parent (pick)
Rename W
Delete New Container
Unnest
Display Properties ¢
Render Properties
Properties ...

=
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Figure 2-15 The Layer Explorer

Figure 2-16 The quad menu

¥ Manage Local Scene Explorers

Load

Save

Delete

Henamme

Uil

Figure 2-17 The Manage Local Scene Explorers dialog box

AXIS CONSTRAINTS TOOLBAR

The buttons in the Axis Constraints toolbar are used to specify the axis or plane along which
the transformation would be restricted. The transformation includes movement, rotation, and
scaling of an object. The Axis Constraints toolbar is not displayed by default in the interface.
To display it, right-click in the blank area on the Main Toolbar; a shortcut menu will be displayed.
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Choose Axis Constraints from the shortcut menu; the toolbar will be Aot CaTETE TG
displayed on the screen, as shown in Figure 2-18. Now, choose one of

the buttons available in the Axis Constraints toolbar to perform the XY Z XY, x9
transformation along the selected axis. You can use the F5, F6, and F7
function keys to invoke the X, Y, and Z constraints, respectively. To
toggle between the XY, YZ, and XZ axes, you can use the F8 function
key.

STANDARD PRIMITIVES

Autodesk 3ds Max has several basic three-dimensional geometric shapes which are known as
standard primitives such as box, cone, sphere, cylinder, torus, tube, and so on. You can use these
primitives to create simple 3D models such as a table, box, chair, and so on. All the standard
primitives can be created dynamically using the mouse or by specifying the parameters in the
Keyboard Entry rollout of the Command Panel.

Figure 2-18 The Axis
Constraints toolbar

By default, the Standard Primitives option is selected in the drop-down list below the
Geometry button. Now, activate the viewport in which you want to create the primitives.

@ To create the standard primitives, choose Create > Geometry in the Command Panel.

Next, choose the corresponding tool from the Object Type rollout. In the following section,
O you will learn to create and modify the standard primitives using various tools available
in the Object Type rollout.

Creating a Box

Menu bar: Create > Standard Primitives > Box
Command Panel: Create > Geometry > Standard Primitives >
Object Type rollout > Box

To create a box, activate the viewport by clicking in it. Next, choose the Box tool from the Object
Type rollout; the Name and Color, Creation Method, Keyboard Entry, and Parameters rollouts
will be displayed, as shown in Figure 2-19. Press and hold the left mouse button in the viewport
to specify the first corner of the box and then drag the cursor to define the length and width
of the box. Release the left mouse button to get the desired length and width. Now, move the
cursor up or down to define the height of the box. Click after you get the desired height; the
box will be created, as shown in Figure 2-20.

Note

1. 1o view all the rollouts, position the cursor over any of the rollouts until you see the pan
icon (hand). Next, press and hold the left mouse button and drag the cursor in the rollout.

2. This arrow sign '™ on the lefi side of the rollout head indicates that the rollout is collapsed and
the arrow sign ™ indicates that the rollout is expanded.

Tip

Q If you are creating a standard primitive that requives multiple steps, you can pan or orbit
the viewport between the steps. To pan the viewport, drag the cursor with the middle-mouse
button or mouse wheel held down. To rotate the viewport, press and hold the ALT key and
then drag the cursor with middle-mouse button or mouse wheel held down.
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Figure 2-19 Various rollouts to create a box Figure 2-20 A box displayed in the viewport

Various rollouts used to create and modify the box are discussed next.

Name and Color Rollout

In Autodesk 3ds Max, a specific name and color is automatically assigned to the newly created
box. To modify this name, expand the Name and Color rollout. Enter a new name in the text
box available in this area and then press ENTER. To change the color of the box, choose the
color swatch on the right side of the text box; the Object Color dialog box will be displayed,
as shown in Figure 2-21. Choose a new color from this dialog box; the selected color will be
displayed in the Current Color color swatch. Now, choose the OK button; the new color will
be assigned to the box.

To customize a color, choose the Add Custom Colors button in the Object Color dialog box;
the Color Selector: Modify Color dialog box will be displayed, as shown in Figure 2-22. Now,
customize a new color in this dialog box and choose the Add Color button; the new color will
be displayed in one of the color swatches in the Custom Colors area of the Object Color dialog
box. Next, choose the OK button; the new color will be assigned to the box.

Note
@ The options in the Name and Color rollout are same for all the standard primitives.

Evaluation Copy. Do not reproduce. For information visit www.cadcim.com
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Figure 2-21 The Object Color dialog box Figure 2-22 The Color Selector:

Modify Color dialog box

Creation Method Rollout

The options in this rollout are used for creating the box dynamically using the mouse. By default,
the Box radio button is selected. As a result, you can create a box having different length, width,
and height. Select the Cube radio button to create a box of equal length, width, and height.

Keyboard Entry Rollout

This rollout is used to create a box by entering the parameters in the Keyboard Entry rollout using
the keyboard. The Length, Width, and Height spinners are used to specify the length, width,
and height of the box, respectively. The X, Y, and Z spinners are used to specify the position
of the box in the viewport along the axes of the home grid or of a grid object. By default, the
value in these spinners is 0, therefore, the object will be created at the center of the home grid
or of a grid object in the viewport. The Create button in the Keyboard Entry rollout is used to
create a box of specified dimensions in the viewport.

Note
1. The grid object is a type of helper object which can be created by you if required.

2. The Keyboard Entry rollout for all the standard primitives is used to create the corresponding
primitive by entering the parameters. The method of creating all primitives is the same as already
discussed. The only difference is the type and nwmber of parameters entered.

Parameters Rollout

After creating the box, you can modify its dimensions using the Parameters rollout. The Length,
Width, and Height spinners are used to specify the length, width, and height, respectively
of the box. The Length Segs, Width Segs, and Height Segs spinners are used to define the
number of divisions or segments along each axis of the object. By default, the Generate
Mapping Coords. check box is selected. As a result, mapping coordinates are created automatically
with a projection appropriate to the shape of the box. You can select the Real-World Map Size
check box to correct the scale of the texture mapped materials that are applied to the box. This
option allows you to create a material and specify the actual width and height of a 2D texture
map in the Material Editor.

/ Note
@ After creating a primitive in the viewport if you right-click in the viewport to exit the tool, the
‘ Parameters rollout will disappear from the Create tab. In such a case, to modify the parameters
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of the primitive, make sure the primitive is selected in the viewport and then choose the Modify tab in the
Command Panel; the Parameters rollout will be displayed in the Modify tab.

Creating a Sphere

Menu bar: Create > Standard Primitives > Sphere
Command Panel: Create > Geometry > Standard Primitives >
Object Type rollout > Sphere

To create a sphere, activate a viewport by clicking on it and choose the Sphere tool from the
Object Type rollout; the Name and Color, Creation Method, Keyboard Entry, and Parameters
rollouts will be displayed, as shown in Figure 2-23. Press and hold the left mouse button to specify
the center of the sphere and then drag the cursor to define the radius of the sphere. Release the
left mouse button; the sphere of the specified radius will be created, as shown in Figure 2-24.
Note that the sphere will be displayed in all viewports.
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Figure 2-23 larious rollouts to create a sphere Figure 2-24 A sphere displayed in
the viewport

Various rollouts used to create and modify the sphere are discussed next.

Creation Method Rollout

The options in this rollout are used for creating a sphere dynamically. By default, the Center radio
button is selected in this rollout. As a result, the starting point is at the center of the sphere. You
can select the Edge radio button to set the starting point on an edge at the surface of the sphere.

Parameters Rollout

The options in this rollout are used to modify the parameters of the sphere. The Radius and
Segments spinners are used to specify the radius and divisions of the sphere, respectively. By
default, the Smooth check box is selected, therefore, the sphere appears smooth. If this check
box is cleared, it will give a faceted appearance to the sphere. The Hemisphere spinner is used
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to create a partial sphere. By default, the Chop radio button is selected. As a result, the starting
point is at the center of the sphere. If you select the Squash radio button, the hemisphere will
have the same number of vertices and faces as in the complete sphere. On selecting the Slice
On check box, the Slice From and Slice To spinners will be enabled. Set the values in the Slice
From and Slice To spinners to specify the start and end angle to create a partial sphere. By
default, the pivot point of the sphere is located at its center. If you select the Base To Pivot check
box, then the pivot point of the sphere will be at its base.

Creating a GeoSphere

Menu bar: Create > Standard Primitives > GeoSphere
Command Panel: Create > Geometry > Standard Primitives >
Object Type rollout > GeoSphere

The GeoSphere tool creates a more regular surface than the Sphere tool. To create a geosphere,
activate the required viewport and choose the GeoSphere tool from the Object Type rollout;
the Name and Color, Creation Method, Keyboard Entry, and Parameters rollouts will be
displayed, as shown in Figure 2-25. Press and hold the left mouse button to specify the center of
the geosphere and then drag the cursor to define the radius of the geosphere. Next, release the
left mouse button to get the desired radius; a geosphere will be created, as shown in Figure 2-26.

+ AEEEE
.,.i' e m AN =% v Parameters

i .
Standard Primitives - s . -
Segments: (4 E
~ Object Ty
Ype Geodesic Base Type
AutoGrid
Tetra Octa ® Icosa
Box Cone
G =0 ¥ Smooth
Cylinder Tube AT
Base to Fivot
Torus Pyramid
¥ Generate Mapping Coords.
Teapot Flane
Real-World Map Size
TextPlus

~ Name and Color £
Box001 .
¥ Creation Method
Diameter ® Center
¥ Keyboard Entry

X: 0.0

Y: 0.0 B

z: 00 3
Radius: 25.0 s

Create

Figure 2-25 Various rollouts to create a geosphere Figure 2-26 A geosphere
displayed in the viewport

Various rollouts used to create and modify the geosphere are discussed next.

Creation Method Rollout

The options in this rollout are used for creating a geosphere dynamically. By default, the Center
radio button is selected. As a result, the starting point is at the center of the geosphere. You
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can select the Diameter radio button to specify the first point on an edge at the surface of the
geosphere.

Parameters Rollout

The options in this rollout are used to modify the geosphere. The Radius and Segments
spinners are used to specify the radius and divisions of the geosphere, respectively. By default,
the Icosa radio button is selected in the Geodesic Base Type area. As a result, the surface of the
geosphere will consist of 20-sided polygons and equilateral triangles, as shown in Figure 2-27.
You can select the Tetra radio button in the Geodesic Base Type area; the resulting surface will
consist of tetrahedrons and triangular faces, as shown in Figure 2-28. Similarly, if you select the
Octa radio button, you will get a surface consisting of octagons and triangular faces, as shown
in Figure 2-29. By default, the Smooth check box is selected. As a result, it makes hemisphere
smooth. On selecting the Hemisphere check box, one half of the geosphere will be created. If
the Base to Pivot check box is selected, it will shift the pivot point of the geosphere to the base.

<L <L

Figure 2-27 The geosphere Figure 2-28 The geosphere Figure 2-29 The geosphere
displayed on selecting the displayed on selecting the displayed on selecting the
Icosa radio button Tetra radio button Octa radio button

Creating a Cylinder

Menu bar: Create > Standard Primitives > Cylinder
Command Panel: Create > Geometry > Standard Primitives >
Object Type rollout > Cylinder

The Cylinder tool is used to create a cylinder that can be sliced along its major axis. To create a
cylinder, activate the required viewport by clicking in it and choose the Cylinder tool from the
Object Type rollout; the Name and Color, Creation Method, Keyboard Entry, and Parameters
rollouts will be displayed, as shown in Figure 2-30.

Press and hold the left mouse button to specify the center of the base of the cylinder and then
drag the cursor to define the radius of the cylinder. Release the left mouse button. Next, move
the cursor up or down to define the height of the cylinder. Click after you get the desired height;
a cylinder will be created, as shown in Figure 2-31.

Various rollouts used to create and modify the cylinder are discussed next.

Creation Method Rollout

The options in this rollout are the same as those discussed in the Sphere tool.
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Figure 2-30 larious rollouts to creale a cylinder Figure 2-31 A cylinder
displayed in the viewport

Parameters Rollout

The options in this rollout are used to modify the cylinder. The Radius spinner is used to set
the radius of the cylinder. The Height spinner is used to specify the height for the cylinder. The
value in the Height Segments spinner defines the number of segments along the height of the
cylinder. The value in the Cap Segments spinner specifies the number of segments at the top
and the bottom of the cylinder. The value in the Sides spinner specifies the number of sides
on the cylinder. Different shapes of the cylinder can be created by entering different values in
the Sides spinner. By default, the Smooth check box is selected, therefore, the cylinder appears
smoother. The Slice On check box is the same as described in the Sphere tool.

Creating a Cone

Menu: Create > Standard Primitives > Cone
Command Panel: Create > Geometry > Standard Primitives >
Object Type rollout > Cone

The Cone tool is used to create upright or inverted round cones. To create a cone, activate the
viewport and then choose the Cone tool from the Object Type rollout; the Name and Color,
Creation Method, Keyboard Entry, and Parameters rollouts will be displayed, as shown in
Figure 2-32.

Press and hold the left mouse button to specify the center of the base of the cone and then drag
the cursor to define radius 1 for the base of the cone. Release the left mouse button and move
the cursor up or down to define the height of the cone. Next, click to get the desired height.
Move the cursor up or down again and click to define radius 2 of the cone; a cone will be created,
as shown in Figure 2-33.
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Figure 2-32 Various rollouts to create a cone Figure 2-33 A cone displayed in
the viewport

Various rollouts used to create and modify the cone are discussed next.

Creation Method Rollout

The options in this rollout are the same as those discussed in the Sphere tool.

Parameters Rollout

The Radius 1 and Radius 2 parameters are used to create pointed or flat-topped cones by
specifying the first and second radii for the cone. The Height spinner is used to specify the
height of the cone. If you specify a negative value for the Height spinner, the cone will be created
below the construction plane.

Creating a Tube

Menu bar: Create > Standard Primitives > Tube
Command Panel: Create > Geometry > Standard Primitives >
Object Type rollout > Tube

The Tube tool is used to create round and prismatic tubes. The tube primitive is similar to the
cylinder primitives with a hole in it. To create a tube, activate the required viewport and choose
the Tube tool from the Object Type rollout; the Name and Color, Creation Method, Keyboard
Entry, and Parameters rollouts will be displayed, as shown in Figure 2-34.

Press and hold the left mouse button to specify the center of the tube and then drag the cursor
to define the first radius of the tube. It can be the inner or the outer radius of the tube. Next,
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release the left mouse button, move the cursor, and then click to define the second radius.
Next, move the cursor up or down and click to get the desired height of the tube; a tube will be
created, as shown in Figure 2-35.
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Figure 2-34 larious rollouts to create a tube Figure 2-35 A tube displayed in the
viewport

Various rollouts used to create and modify the tube are discussed next.

Creation Method Rollout

The options in this rollout are the same as those discussed in the Sphere tool.

Parameters Rollout

The options in this rollout are used to modify the tube. The Radius 1 and Radius 2 spinners
are used to specify the inner and outer radii of the tube. The larger value represents the outer
radius while the smaller value represents the inner radius. The Height spinner is used to specify
the height of the tube. If you specify negative value for this parameter, the tube will be created
below the construction plane. The other options in this rollout are the same as those described
in the Cylinder tool.

Creating a Torus

Menu bar: Create > Standard Primitives > Torus
Command Panel: Create > Geometry > Standard Primitives >
Object Type rollout > Torus

The Torus tool is used to create doughnut like shapes. To create a torus, activate the required
viewport and choose the Torus tool from the Object Type rollout; the Name and Color, Creation
Method, Keyboard Entry, and Parameters rollouts will be displayed, as shown in Figure 2-36.
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Press and hold the left mouse button to specify the center of the torus and then drag the cursor
to define the radius of the torus. Release the left mouse button and then drag the cursor to adjust
the radius of the circular cross-section of the torus. Click to get the desired radius; a torus will
be created, as shown in Figure 2-37.
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Figure 2-36 Various rollouts to create a torus Figure 2-37 A torus displayed in
the viewport

Various rollouts used to create and modify the torus are discussed next.

Creation Method Rollout

The options in this rollout are the same as those discussed in the Sphere tool.

Parameters Rollout

The options in this rollout are used to modify the torus. The Radius 1 spinner is used to specify
the radius for the ring of the torus. Therefore, you can specify the distance from the center of
the torus to the center of the cross-sectional circle in this spinner. By default, the value of the
Radius 2 spinner is set to 10. This spinner specifies the radius of the cross-sectional circle. The
value in the Rotation spinner defines the degree of rotation of the circular cross-section of the
torus. The value in the Twist spinner specifies how much the circular cross-section of the torus
can be twisted. The Segments spinner defines the number of segments around the circumference
of the torus. The Sides value specifies the number of sides in the circular cross-section of the
torus. In the Smooth area of the Parameters rollout, there are four radio buttons. By default,
the All radio button is selected. As a result, smoothness is applied to all surfaces of the torus.
You can select the Sides radio button to apply smoothness between adjacent segments. If you
select the Segments radio button, smoothness is applied to the segments individually. It results
in the formation of ring-like segments along the torus. Select the None radio button, if you do
not want to apply smoothness to the torus. The function of the Slice On check box is the same
as described for the Sphere tool.
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Creating a Pyramid

Menu bar: Create > Standard Primitives > Pyramid
Command Panel: Create > Geometry > Standard Primitives >
Object Type rollout > Pyramid

To create a pyramid, activate the viewport and choose the Pyramid tool from the Object Type
rollout; the Name and Color, Creation Method, Keyboard Entry, and Parameters rollouts will
be displayed, as shown in Figure 2-38.

Press and hold the left mouse button to specify the first corner of the pyramid and then drag
the cursor to define the width and depth of the pyramid. Release the left mouse button and
drag the cursor upward. Click after you get the desired height; a pyramid will be created, as
shown in Figure 2-39.

ol [l | 77 | O 2~

® % ®HMNZE % ~ Parameters
Standard Primitives v width: 0.0
~ Object Type F Depth: 0.1 B
AutoGrid Height: 0.0
Box Cone
Width Segs: 1
Sphere GeoSphere
Depth Segs: 1
Cylinder Tube pn S0
- ~ Height Segs: 1 s
Torus Pyramid
Teapot Plane ¥ Generate Mapping Coords.
TextPlus Real-World Map Size

~ Name and Color
GeoSphere001 ’—
~ Creation Method
® Base/Apex Center
v Keyboard Entry
x: 0.0
y: 0.0
z: 00
Width: 0.0
Depth: 0.1

Height: 0.0

Create

Figure 2-38 Various rollouts to create a pyramid — Figure 2-39 A pyramid displayed
i the viewport

Various rollouts used to create and modify the pyramid are discussed next.

Creation Method Rollout

The options in this rollout are used for creating a pyramid dynamically. By default, the Base/Apex
radio button is selected. As a result, the first point is specified as the first corner of the base of
the pyramid. You can select the Center radio button to specify the first point as the center of
the base of the pyramid.

Parameters Rollout

The options in this rollout are used to modify the pyramid. The Width, Depth, and Height
spinners are used to specify the width, depth, and height of the pyramid, respectively. The values
in the Width Segs, Depth Segs, and Height Segs spinners define the number of segments on
the corresponding sides of the pyramid.
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Creating a Plane

Menu bar: Create > Standard Primitives > Plane
Command Panel: Create > Geometry > Standard Primitives >
Object Type rollout > Plane

To create a plane, activate the required viewport and then choose the Plane tool from the
Object Type rollout; the Name and Color, Creation Method, Keyboard Entry, and Parameters
rollouts will be displayed. Press and hold the left mouse button to specify the first corner of the
plane and then drag the cursor to define the length and width of the plane. Release the left
mouse button; a plane will be created, as shown in Figure 2-40.

Various rollouts used to create and modify the plane are discussed next.

Creation Method Rollout

The options in this rollout are used for creating a plane dynamically. By default, the Rectangle
radio button is selected. As a result, the first point is specified as the corner of a rectangular
plane. You can select the Square radio button to specify the first point as the center of a square
plane. Note that in the case of a square plane, the length and width of the plane will be equal.

Parameters Rollout

The options in this rollout are used to modify the plane. The Length and Width spinners are
used to specify the length and width of the plane, respectively. The values in the Length Segs and
Width Segs spinners define the number of segments along the length and width of the plane,
respectively. The Render Multipliers area is used to set the multipliers for rendering. The Scale
spinner is used to specify the value by which the length and width will be multiplied at rendering.
The Density spinner is used to specify the value by which the number of segments along the
length and width will be multiplied at rendering.

Creating a Teapot

Menu bar: Create > Standard Primitives > Teapot
Command Panel: Create > Geometry > Standard Primitives >
Object Type rollout > Teapot

To create a teapot, activate the required viewport and choose the Teapot tool from the Object
Type rollout; the Name and Color, Creation Method, Keyboard Entry, and Parameters rollouts
will be displayed. Press and hold the left mouse button to define the center of the bottom face
and then drag the cursor to define the radius of the teapot. Release the left mouse button after
you get the desired radius; a teapot will be created with the pivot point at the center of its base,
as shown in Figure 2-41.

Figure 2-40 A plane displayed in the Figure 2-41 A teapot displayed in the
viewport viewport
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Various rollouts used to create and modify the teapot are discussed next.

Creation Method Rollout

The options in this rollout are the same as those discussed in the Sphere tool.

Parameters Rollout

The options in this rollout are used to modify the teapot. The Radius spinner is used to specify
the overall size of the teapot. Therefore, it specifies the distance from the center of the teapot
to the body parameter. The Segments spinner is used to specify the number of divisions in each
quadrant of the body. By default, the Smooth check box is selected. Therefore, all parts of the
teapot will be smoothened. A teapot has four parts: body, handle, spout, and lid. If you want to
remove any one of the parts, clear the check box corresponding to that part in the Teapot Parts
area of the Parameters rollout. You can also use different parts of a teapot individually to make
another object. For example, you can use the handle of the teapot for creating a coffee mug.

Creating a TextPlus

Menu bar: Create > Standard Primitives > TextPlus
Command Panel: Create > Geometry > Standard Primitives >
Object Type rollout > TextPlus

Textplus object is a text object which has a provision of extruding and beveling it without
applying any modifier to it.

To create a textplus object, activate the required viewport and choose the TextPlus tool from
the Object Type rollout; the Name and Color, Interpolation, Layout, Parameters, Geometry,
and Animation rollouts will be displayed, as shown in Figure 2-42. Press and hold the left mouse
button to specify the center of the textplus. Release the left mouse button; the textplus will be
created, as shown in Figure 2-43.
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Figure 2-42 Various rollouts to create a textplus — Figure 2-43 A textplus displayed in the viewport

Most commonly used rollouts to create and modify the textplus are discussed next.
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Name and Color
This rollout is used to assign a name and color to the textplus object.

Interpolation Rollout
The value in the Steps spinner specifies the number of steps in the text. You need to increase
the value in this spinner to achieve smoother text.

By default, the Optimize check box is selected. As a result, the unwanted steps on the straight
line are removed. If you select the Adaptive check box, the Steps spinner will be deactivated
and number of steps will be automatically set to create a smooth text.

Layout Rollout

In this rollout, the Region radio button is selected by default. As a result, region of textplus
object is specified automatically when you drag the cursor in the viewport. The Length and
Width spinners are used to specify the dimensions of the region.

If you select the Point radio button, you need to click at a point in the viewport to create a
textplus object. The Auto radio button automatically specifies the axes along which the textplus
object will be oriented. To orient the textplus object along specific axes, select the XY, XZ, or
YZ radio button.

Parameters Rollout

TextPlus is displayed in the textbox located at the top in this rollout by default. To change the text,
you need to overwrite it with the desired text in the textbox. To start a new line, press ENTER.
When you choose the Set Value as Text button, the Edit Value As Text dialog box will be
displayed. Using the options in this dialog box, you can insert values in the text from the script
or expression. These values can be object parameters such as length, radius, position, and so on.

As the name suggests, the Open Large Text Window button is used to create large textboxes
so that you can enter large text paragraphs

The options in the Font area are used to set font type and text alignment. The options in the
Global Parameters area are used to set text height, space between the letters of the text, space
between the two lines, and set vertical and horizontal scaling of the text.

When you choose the Reset Parameters button, the Reset Text dialog box will be displayed.
Select the options from this dialog box and choose Reset to reset them. The Manipulate Text
button is used to manually manipulate the text uniformly or non-uniformly.

Geometry Rollout

The Generate Geometry check box is selected by default. If you clear this check box, textplus
object is displayed as a text spline object. The Extrude and Extrude Segs spinners are used to
specify the extrude settings of textplus object. The parameters in the Beveling area are used to
specify the bevel settings of the textplus object. Choose the Show Advanced Parameters button
to add the Capping and Cap Type areas in the rollout.
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Animation Rollout
The options in this rollout are used to specify the parameter of the text to be animated and the
axis of the orientation of the text object.

RENDERING A STILL IMAGE

Menu bar: Rendering > Render
Toolbar: Main Toolbar > Render Production
Keyboard: SHIFT + Q

Rendering is a process of generating a 2D image from a 3D scene. It shows the lighting
effects, materials applied, background, and other settings that you have applied to the
scene. The basic rendering for a still scene is discussed next while the advance rendering
for the animated scenes will be discussed in the later chapters.

T() render a Stlll image, aCt]Vate the Viewp()rt and Choose the 3 Perspective, frame 0, Display Gamma: 2.2, RGBA Color 16 Bits/Channel (1:1) — O

Avea to Render: Viewpart Rondor reset:

Render Setup tool from the Main Toolbar; the Render S yE  — 5 8D —

DOOCENEE 17 A=

Setup: Default Scanline Renderer dialog box will be
displayed. The Common tab is chosen by default in this
dialog box. In the Common Parameters rollout, make
sure that the Single radio button is selected in the Time
Output area. This will enable you to render a single frame
at a time. In the Output Size area, set the parameters or
use the default ones and then choose the Render button
at the lower right corner in the dialog box; the rendered
image will be displayed in the Perspective, frame 0, Figure 2-44 The Perspective, frame 0,
Display Gamma:2.2, RGBA Color16 Bits/Channel (1:1) Display Gamma 2.2,RGBA Color16
window, as shown in Figure 2-44. Bits/Channel (1:1) window

Here, Perspective refers to the name of the viewport that you have selected at rendering and
frame 0 refers to the number of frame that has been rendered.

Note
@ 1. To render a view quickly, choose the Render Production tool from the Main
Toolbar or press the I9 key. A

2. In 3ds Max, you can wpload resources to Autodesk A360 cloud and render a scene using the
A360 cloud rendering service. This service produces quality renderings in A360 cloud space in
considerably less time and you can continue working on your computer even if the rendering is
going on in A360 cloud space. 1o enable the A360 cloud rendering mode, choose the Render
Setup tool from the Main Toolbar; the Render Setup: Default Scanline Renderer dialog
box will be displayed. In this dialog box, select A360 Cloud Rendering Mode from the Target
drop-down list.

To save the rendered image, choose the Save Image button in the Perspective, frame 0, Display
Gamma:2.2, RGBA Color 16 Bits/Channel (1:1) window; the Save Image dialog box will be
displayed. Now, select the type of image format from the Save as type drop-down list and enter
the name of the image in the File name text box. Next, browse to the folder where you want
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to save the scene and choose the Save button; a dialog box will be displayed. You can adjust
the settings for the file format you have chosen in this dialog box. Use the default settings and
choose the OK button; the image file will be saved at the selected location.

Note
@ In later chapters, the Perspective, frame 0, Display Gamma:2.2, RGBA Color16 Bits/Channel
(1:1) window is referred to as the Rendered Frame window.

Quicksilver Hardware Renderer

By default, a 3ds Max scene is rendered using the Scanline renderer. However, if you choose
the Quicksilver hardware renderer, you can achieve various rendering styles such as wireframe
rendering, clay rendering, non-photorealistic rendering, and so on. To do so, you need to follow
the steps given next.

1. Activate any of the viewport and choose the Render Setup tool from the Main Toolbar; the
Render Setup: Scanline Renderer dialog box will be displayed. The Common tab is chosen
by default in this dialog box.

2. Select the Quicksilver Hardware Renderer option from the Renderer drop-down list.
Alternatively, collapse the Common Parameters rollout in this tab and expand the Assign
Renderer rollout. In this rollout, choose the Choose Renderer button at the right of
the Production text box; the Choose Renderer dialog box will be displayed. Select the
Quicksilver Hardware Renderer option and choose the OK button to exit the Choose
Renderer dialog box. Notice the change in the Render Setup dialog box.

3. Choose the Renderer tab; various rollouts will be displayed, refer to Figure 2-45. In the
Visual Style area of the Visual Style & Appearance rollout, various options are available
in the Rendering Level drop-down list, as shown in Figure 2-46.

4. To change the rendering style, you can select the required option from the Rendering Level
drop down list. Next, choose the Render button at the upper right corner of the dialog box;
the rendered image will be displayed as per the option selected in the drop-down list.

ART Renderer

The Autodesk Raytracer (ART) renderer is used to create the photo-real images and videos.
The ART renderer is used for scenes lit with image-based lighting (IBL). This renderer is used
for exterior scene, architectural interiors with daylight, and product renders with HDR studio
lighting images.

This renderer also includes an image noise filter that can reduce rendering time, and improve
the quality of the rendering. When you change the current renderer to the ART renderer using
the Render Setup dialog box, the Rendering Parameters and Filtering rollouts will be displayed
in the ART Renderer tab of the Render Setup: Art Renderer dialog box.

Arnold Renderer
Arnold plug-in, also known as MAXT0A, is a cross-platform rendering solution developed by Solid
Angle. This plug-in allows you to use the Arnold renderer directly. It is used by the prominent
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studios in the animation, broadcast, and gaming industries across the globe. You will learn more
about this renderer in the later chapters.

Render Elements

[—

Realistic

\ I
\ I

Figure 2-45 The Render Setup: Quicksilver Figure 2-46 The Rendering Level drop-
Hardware Renderer dialog box down list

Changing the Background Color

Menu bar: Rendering > Environment
Keyboard: 8

By default, the background color of the final output is black at the time of rendering. To
change the background color, choose Rendering > Environment from the menu bar; the
Environment and Effects dialog box will be displayed, as shown in Figure 2-47.

In this dialog box, the Environment tab is chosen by default. The Common Parameters,
Exposure Control, and Atmosphere rollouts will be displayed under this tab. In the
Common Parameters rollout, the Background area is used to change the background color of
the scene on rendering.

In the Background area, choose the color swatch corresponding to the Color parameter; the
Color Selector: Background Color dialog box will be displayed. Select a new color and choose
the OK button. Next, close the Environment and Effects dialog box; the background will display
the new color on rendering.
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Figure 2-47 The Environment
and Effects dialog box

Creating the Project Folder %
Project folder helps the user to keep all the files organized for a particular project. In %it' )
3ds Max 2019, various options are available to create a project folder. To create a project

folder, choose File > Project from the menubar; a cascading menu will be displayed. The options
in this cascading menu are discussed next.

The first option in this menu displays the path of the current project. Choose the Recent
Projects option to display last 10 projects. When you choose the Set Active Project option, a
dialog box will be displayed. Using this dialog box, you need to choose a folder that will act as
aroot folder of the current project. The Create Empty option is used to create an empty project
folder. The Create Default option is used to create a project folder with default folders in it.
The Create from Current option creates a project folder that is based on the folder structure
of the current project.

TUTORIALS

Tutorial 1

In this tutorial, you will create 3D model of a coffee table and two chairs, as shown in
Figure 2-48, by using the standard primitives. (Expected time: 30 min)

Evaluation Copy. Do not reproduce. For information visit www.cadcim.com
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Figure 2-48 The model of coffee table
and chairs

The following steps are required to complete this tutorial:

me A TR

g.

Create the project folder.

Create top of the coffee table.

Create legs of the coffee table.

Create base of the coftee table.

Create chairs.

Change background color of the scene.
Save and render the scene.

Creating the Project Folder

Before starting a new scene, it is recommended that you create a project folder. Creating a
project folder helps you keep all the files of a project in an organized manner. Open the Windows
Explorer and browse to the Documents folder. In this folder, create a new folder with the name
3dsmax2019. The 3dsmax2019 folder will be the main folder and it will contain all the project
folders that you will create while doing tutorials of this textbook. Now, you will create first project
folder for Tutorial 1 of this chapter. To do so, you need to follow the steps given next:

1.

ho

Start Autodesk 3ds Max 2019.

If 3ds Max is already running, you need to reset it. To do so, choose Reset from the File menu.
If the current work is not saved, the Autodesk 3ds Max 2019 message box is displayed. Next,
choose the desired option from this message box; the 3ds Max message box is displayed.
Choose the Yes button from the message box; a new screen is displayed with default settings.

Note
The Reset option is used to reset 3ds Max settings such as viewport configuration, snap settings,
the Material Editor dialog box, background image, and so on. It also restores the startup defaults.

Create a new folder with the name ¢02_tutl at \Documents\3dsmax2019. Next, choose File >
Project> Create Default from the menubar; the Choose a folder dialog box is displayed.

Navigate to |Documents\3dsmax2019. Next, select the c02_tutl folder and then choose Select
Folder button to close the Choose a folder dialog box; the c02_tutI folder is created.
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5. Choose Save from the File menu; the Save File As dialog box is displayed.

Note
@ The scenes created in 3ds Max are saved with the .max extension. As the project folder is already

created, the path \Documents\3dsmax2019\c02_tutl \scenes is displayed in the Save in drop-down
list of the Save File As dialog box.

Tip
O After setting the project when you open or save a scene, 3ds Max uses the scenes folder
inside the project folder by default.

6. Enter c02tutl in the File name edit box and then choose the Save button to close the dialog

box.

, Note
@ 1. When you start 3ds Max, the last project that you have worked with is opened and an empty

scene is created with the name Untitled.

2. You can also save a scene in old versions (2016 to 2018) of 3ds Max. To do so, select the desired option
from the Save as type drop-down in the Save File As dialog box.

3. Itis recommended that you frequently save the files while you are working on them by pressing
the CTRLAS keys.

Autodesk 3ds Max creates a backup of the scene and saves changes periodically. In case of
system failure, you can open the auto backup scene file and continue working on it. If you
have not created the project folder on Windows 7, the default path to save the auto backup
file is as follows: C:\users\|<username>\My Documents\3dsmax\autoback. However, if you have
created the project folder, the backup file will be saved in the autoback subfolder of the
project folder. When 3ds Max is saving a file, the information, “Autosave in progress...
(Press ESC to cancel)” is displayed in the prompt line at the bottom of the interface. If the
size of the file is too large and it is taking time to save, you can press ESC to interrupt the
saving process. You can also set the number of autoback files, their names, and backup time
interval. To do so, choose Customize > Preferences from the menu bar; the Preferences
Settings dialog box will be displayed. Next, choose the Files tab and then set the options
as required in the Auto Backup area of dialog box.

Creating Top of the Coffee Table

In this section, you will create the top of the coffee table using the Cylinder tool and the Tube tool.

1.

Choose Create > Geometry from the Command Panel; Standard Primitives is displayed in
the drop-down list below the Geometry button. Also, the Object Type rollout is displayed
in the Command Panel. Next, choose the Tube tool from the Object Type rollout.

Activate the Top viewport. Expand the Keyboard Entry rollout from the Command Panel.
and enter the values in this rollout, as given next.

Inner Radius : 60 Outer Radius : 80 Height: 4.2

Evaluation Copy. Do not reproduce. For information visit www.cadcim.com
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3.

b

o

e

Choose the Create button; a tube with the name 7ithe001 is created in the viewports.

In the Parameters rollout, enter 48 in the Sides spinner; 7ibe001 is displayed in the viewports,
as shown in Figure 2-49.
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Figure 2-49 The Tube001 displayed in viewports

Choose the color swatch in the Name and Color rollout to change the color of Tube0O01; the
Object Color dialog box is displayed. Now, using this dialog box, modify the color of
Tube0O01 to light brown.

Create another tube in the Top viewport by using the method described earlier. Enter the
following values in the Keyboard Entry rollout:

7:-0.5 Inner Radius : 60 Outer Radius : 40
Height: 4.2

Tube002 is displayed in the viewports, refer to Figure 2-50. In the Parameters rollout, make
sure the Sides spinner is set to 48. Also, change the color of Tube002 to light brown.

Make sure the Top viewport is active and then choose the Cylinder tool from the Object
Type rollout. Next, expand the Keyboard Entry rollout and enter the values as given next:

Radius: 40 Height: 4.2

Choose the Create button; a cylinder is created in the viewports with the name Cylinder001,
refer to Figure 2-51.
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Figure 2-50 The Tube002 displayed in viewports

[+]1[Top ] [Standard ] [Wireframe ]

L.

[+] [Front ] [Standlard ] [Wireframe ]

[+][Left] [Stardard ] [Wireframe ]

[+] [Perspective ] [Standard ] [Default Shading ]

Figure 2-51 The Cylinder001 displayed in the viewports

7. Inthe Parameters rollout, enter 48 in the Sides spinner. Also, change the color of Cylinder001

to light brown.

8. Select Tube001, Tube002, and Cylinder001 from the Scene Explorer and right-click; a quad
menu is displayed. Choose Add Selected To > New Group from it; the Group dialog box

is displayed. Enter top in this dialog box and choose OK; the top group is created with 3

objects in it.
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Creating the Legs of the Coffee Table
In this section, you will create a leg of the table using the Cylinder tool and then clone it to
create remaining legs.

1.

Mo

3.

4.

Create cylinder in the Top viewport and enter the following values in the Parameters rollout:
Radius: 5 Height: 150

In the Name and Color rollout, enter leg001 and press ENTER; the object is renamed.
Next, change the color of leg001 to light brown.

Align leg001 with TubeOOI in viewports using the Select and Move tool, as shown in
Figure 2-52.

Next, you will create copies of leg001.

[+][Top ] [Standard ] [Wireframe | [+] [Front ] [Standard ] [Wireframe ]
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Figure 2-52 The leg001 aligned in viewports

Activate the Top viewport and make sure leg001 is selected. Next, move the cursor over the
Y axis, press and hold the SHIFT key, and drag leg001.

Now, release the left mouse button and the SHIFT key; the Clone Options dialog box is
displayed, as shown in Figure 2-53.

Make sure the Copy radio button is selected in the Object area and 1 is displayed in the
Number of Copies spinner of the Clone Options dialog box.
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Next, choose the OK button; leg002 is created. Align -
leg002 in the viewports, as shown in Figure 2-54. FloneGptiens
Object Controller
> Note ® Copy ® Copy
@ 1. The cloned objects when created, if Oom== e
= ' Reference

2. You can also clone an object by holding the SHIFT lego02
key while rotating or scaling it.

are not named, get automatically named in a
sequence starting from the original object.

Number of Copies: [ g

MName:

6. Selectleg00I and leg002 from the Scene Explorer. In ~ Figure 2-53 The Clone Options
the Top viewport, move the cursor over the X axis,  dialog box
press and hold the SHIFT key, and drag leg001 and
leg002 toward right until the value in the X spinner of the Coordinate display at the bot-
tom of the screen becomes around 106. Release the left mouse button and the SHIFT key;

the Clone Options dialog box is displayed.
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Figure 2-54 The leg002 created after cloning leg001

7. Make sure the Copy radio button is selected in the Object area and 1 is displayed in the
Number of Copies spinner of the Clone Options dialog box. Next, choose the OK button;
leg003 and leg004 are created, refer to Figure 2-55.
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Figure 2-55 The leg003 and leg004 created

8. Select leg001, leg002, leg003, and leg004 from the Scene Explorer and group them under

the name legs as discussed earlier.

Note
@ If you want to precisely place the legs, you can use the Array tool. Select leg001 and then place

its prvot point at the center of the grid (0, 0, and 0) using the Hierarchy panel. Now, make sure
leg001 s selected and then, choose Array from the Tools menu to open the Array dialog box.
In this dialog box, select Copy from the Type of Object rollout, enter 3 in the spinner associated
with the 1D parameter, and then enter 120 (360 degrees/3) in the Z spinner associated with the
Rotate row. Now, choose the OK button to create 3 copies of the leg001.

Creating Base of the Coffee Table

[a—

In this section, you will create base of the table by using the Cylinder tool.

Make sure the Top viewport is activated and then choose the Cylinder tool from the Object
Type rollout. Next, expand the Keyboard Entry rollout and enter the values as given next:

7Z:-125 Radius: 60 Height: 4.2

Choose the Create button; a cylinder is created in the viewports with the name Cylinder002.

2. Rename it as base01 and assign light brown color to it, refer to Figure 2-56.

Next, you will create supports for base01.
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Figure 2-56 The base01 created

3. Activate the Front viewport. Next, choose the Cylinder tool from the Object Type rollout.
4. Expand the Keyboard Entry rollout and enter the values as given next:
Radius: 4 Height: 140

Choose the Create button; a cylinder is created in the viewports with the name Cylinder002.
Make sure the X, Y, and Z spinners in the Keyboard Entry rollout are set to 0.

5. In the Name and Color rollout, enter support01 and press ENTER; the cylinder is named
as support01. Also, change the color of supportO1 to light brown.

6. Align support0I using the Select and Move and Select and Rotate tools from the Main
Toolbar, as shown in Figure 2-57.

7. 1In the Top viewport, copy supportO1 by using the Clone Options dialog box as described
earlier; support002 is created. Now, align it with base0I using the Select and Move and Select
and Rotate tools, refer to Figure 2-58.

8. Select base01, support01, and support002 from the Scene Explorer and group them under
the name base as discussed earlier.

9. Select base, top, and legs groups from the Scene Explorer and group them under the name
table as discussed earlier.

Evaluation Copy. Do not reproduce. For information visit www.cadcim.com
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Figure 2-58 Alignment of support002 with base01

.

Creating Chair

In this section, you will create chair using the Box tool.

1.

Select table from the Scene Explorer and right-click; a quad menu is displayed. Choose Hide
Selection from it; table is hidden.
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Activate the Top viewport. Next, choose the Box tool from the Object Type rollout and
create a box. Now, choose the Modify tab from the Command Panel.

Rename the box as base. In the Parameters rollout, enter the values as given next:
Length: 60 Width: 58 Height: 5
Next, you will create legs of the chair.

Repeat step 2 to create one more box. In the Parameters rollout, enter the values as given
next:

Length: 5 Width: 5 Height: 55

Rename the box as leg01. Next, align leg01 with base, as shown in Figure 2-59.

Create 3 copies of leg0! as discussed earlier and align them, as shown in Figure 2-60.
Select all the legs from the Scene Explorer and group them with the name legs.

Next, you will create back of the chair.

[+][Tep ] [Standard ] [Wirsframez ] [+][Front ] [Standard | [Wirsframea ]
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Figure 2-59 Alignment of leg01 with base

8. Activate the Front viewport. Next, choose the Box tool from the Object Type rollout and

create a box. Now, choose the Modify tab from the Command Panel.
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Figure 2-60 Alignment of legs with base

9. In the Parameters rollout, enter the values as given next:

Length : 9.5

Width : 65

Height :

[+] [Perspeciive | [Standard ] [Default Shading ]

3.5

10. Rename the created object as backl. Next, align it with base, refer to Figure 2-61.
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Figure 2-61 Alignment of backl with base
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Note that you may need to adjust the position of back!l at the time of alignment of objects
in step 14.

11. Repeat step 8 to create one more box.
12. In the Parameters rollout, enter the values as given next:
Length : 62 Width : 5.5 Height: 3.5
13. Rename it as back2. Next, create 4 copies of back2 and align them with base using the Select

and Move and Select and Rotate tools, refer to Figure 2-62. Also, align backl with all these
parts, as shown in Figure 2-62.
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Figure 2-62 Alignment of back2 and its copies

14. Select backl, back2, back3, back004, back005 and back006 from the Scene Explorer and group
them under the name back as discussed earlier.

Next, you will create handrests for the chair.

15. Create a box in the Top viewport and enter the values in the Parameters rollout, as
given next:

Length: 45 Width: 5.2 Height: 2
Align it with back2, as shown in Figure 2-63.
16. Create one more box in the Top viewport and enter the values in the Parameters rollout, as

given next [adjust the dimensions if required] and then align it with the box created in step
16, as shown in Figure 2-64:
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Length: 25 Width: 5.2

Height: 2
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Figure 2-63 Alignment of box with back2
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Figure 2-64 Alignment of box in the viewports

17. Create a copy of both the boxes created above and align them with base, as shown in

Figure 2-65.

18. Create a group of four more boxes under the name handrest.

19. Select back, base, legs, and handrest from the Scene Explorer and group them with the name

chair.
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Figure 2-65 Alignment of boxes in the viewports

20. Right-click in the viewport and choose Unhide All from the quad menu displayed; table gets
visible in the viewports.

21. Choose the Select and Uniform Scale tool from the Main Toolbar and scale chair in
proportion to table.

22. Create a copy of chair and align table and chairs, as shown in Figure 2-66.

Changing Background Color of the Scene

In this section, you will change background color of the scene.

1. Choose Rendering > Environment from the menu bar; the Environment and Effects dialog
box is displayed with the Environment tab chosen by default in this dialog box.

2. In the Background area of the Common Parameters rollout, choose the color swatch
corresponding to the Color parameter; the Color Selector: Background Color dialog box
is displayed. Select the white color and choose the OK button.

3. Close the Environment and Effects dialog box.

Saving and Rendering the Scene

In this section, you will save the scene that you have created and then render it. You can also
view the final rendered image of this model by downloading the c02_3dsmax_2019_rndr.zip file
from www.cadcim.com. The path of the file is as follows: Textbooks > Animation and Visual Effects >
3ds Max > Autodesk 3ds Max 2019: A Comprehensive Guide

1. Choose Save from the Application menu.
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2. Activate the Perspective viewport. Next, choose the Render Production tool from
the Main Toolbar; the Rendered Frame window is displayed with the final output

of the table, as shown in Figure 2-66.

Figure 2-66 The final output afier rendering

Tutorial 2

In this tutorial, you will create 3D model of a park bench, as shown in Figure 2-67, using the
standard primitives.

Figure 2-67 The model of a park bench

The following steps are required to complete this tutorial:

TrER oo a0 o

Create the project folder.

Create horizontal back supports.

Group horizontal back supports.

Create horizontal seat supports.

Group horizontal seat supports

Create vertical back supports.

Create rivets for the horizontal back support.
Align rivets.

Create right side rivets.

Rotate the back support.

(Expected time: 90 min)
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k. Create leg supports.

1. Create rivets for the seat support.
m. Create legs of the park bench.

n. Save and render the scene.

Creating the Project Folder

Create a new project folder with the name ¢02_tut2 at \Documents\3dsmax2019 and then save the
file with the name ¢02tut2, as discussed in Tutorial 1.

Creating Horizontal Back Supports
In this section, you need to create horizontal back supports of the park bench.

1. Activate the Top viewport. Choose Create > Geometry in the Command Panel;
Standard Primitives is displayed in the drop-down list. Next, choose the Box tool from the

Object Type rollout; various rollouts are displayed in the Command Panel.

2. Expand the Keyboard Entry rollout and set the values as given below:

Length: 1.5

Width: 124

Height: 6.03

3. Choose the Create button from the Keyboard Entry rollout; a box is created in the viewports,

refer to Figure 2-68.
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Figure 2-68 A box created

4. In the Name and Color rollout, name the box as horizontal back supportO0I and press the

ENTER key.
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9.

Choose the color swatch from the Name and Color rollout; the Object Color dialog box is
displayed. Now, using this dialog box, modify the color of horizontal back support001 to light
brown. Choose the OK button to close the Object Color dialog box.

Next, you need to create copies of horizontal back supportO01.

Activate the Front viewport. Choose the Select and Move tool from the Main Toolbar
and make sure that horizontal back support001 is selected. Next, move the cursor over
the Y axis. Press and hold the SHIFT key and the left mouse button. Now, drag
horizontal back support001 upward until the value in the Y spinner in the Coordinate display
becomes around 8.0. Release the left mouse button and the SHIFT key; the Clone Options
dialog box is displayed.

In the Clone Options dialog box, make sure the Copy radio button is selected. Set the
value in the Number of Copies spinner to 4. Choose the OK button; four boxes having
same dimensions are created and are automatically named as horizontal back support002,
horizontal back support003, horizontal back support004, and horizontal back support005.

Choose the Zoom Extents All tool from the viewport navigation controls; the 4

horizontal back supports are displayed in the viewports, as shown in Figure 2-69. y
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Figure 2-69 Horizontal back supports displayed in viewports

Next, you need to rotate horizontal back support005.

Activate the Left viewport and select horizontal back support005. Next, right-click on
the Select and Rotate tool in the Main Toolbar; the Rotate Transform Type-In dialog c
box is displayed.
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10. In the Absolute:World area, set the value -10 in the X spinner, as shown in Figure 2-70 and
then press the ENTER key; horizontal back support005 gets rotated, refer to Figure 2-71. Now,

close the Rotate Transform Type-In dialog box.
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Figure 2-70 The Rotate Transform Type-In  Figure 2-71 The horizontal back support005
dialog box geometry after being rotated in the Left viewport

11. Click anywhere in the viewport to deselect horizontal back support005.

Grouping Horizontal Back Supports
In this section, you will group all the horizontal seat supports.

1. Activate the Left viewport and choose the Select Object tool. Now, select all the

horizontal back supports by dragging a selection box around them, refer to
Figure 2-72.

2. Choose Group > Group from the menu bar; the Group dialog box is displayed.

3. In the Group name text box, enter horizontal back support, as shown in Figure 2-73 and

then choose the OK button; all the horizontal back supports are grouped together.
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Figure 2-72 All horizontal back supports selected Figure 2-73 The Group dialog box

simultaneously

Creating Horizontal Seat Supports

In this section, you will create horizontal seat supports.

1. Activate the Top viewport and choose the Box tool from the Object Type rollout.

im.com
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Expand the Keyboard Entry rollout and set the values as follows:

Length: 6.03 Width: 124 Height: 1.5

Choose the Create button from the Keyboard Entry rollout; a box is created in the viewports.
In the Name and Color rollout, name the box as horizontal seat supportO01.

Use the color swatch to assign the same color to horizontal seat support001 that you assigned to
horizontal back support.

Choose the Select and Move tool from the Main Toolbar and align horizontal seat
support001 with horizontal back support in the viewports, refer to Figure 2-74.
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Figure 2-74 Alignment of horizontal seat support001 in viewports

—

Next, you need to create four copies of horizontal seat support001.

Activate the Top viewport and make sure horizontal seat support001 is selected. Next, place the
cursor over the vertical axis. Press and hold the SHIFT key and drag horizontal seat support001
downward until the value in the Y spinner in the Coordinate display becomes around -7.5.
Release the left mouse button and the SHIFT key; the Clone Options dialog box is displayed.

In the Clone Options dialog box, make sure the Copy radio button is selected. Set the value
in the Number of Copies spinner to 4 and choose the OK button; four boxes having same
dimensions are created and are automatically named as horizontal seat support002, horizontal
seat support003, horizontal seat supportO04, and horizontal seat support005.
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9.

Choose the Zoom Extents All tool; all the objects are displayed in the viewports, as 4
shown in Figure 2-75.
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Figure 2-75 Horizontal seat supports displayed in the viewports

10. Click anywhere in the viewport to deselect the objects.

Grouping Horizontal Seat Supports

In this section, you will group all horizontal seat supports using the Scene Explorer.

1.

3.

Select all the horizontal seat supports from the list displayed in the Scene Explorer using
the CTRL key and then right-click; a quad menu is displayed.

Choose Add Selected to > New Group from this quad menu; the Group dialog box is
displayed.

In the Group name text box, enter horizontal seat support and then choose the OK button.

Creating Vertical Back Supports

In this section, you will create vertical back supports of the park bench.

1.

Activate the Top viewport. Choose Create > Geometry in the Command Panel; Standard
Primitives is displayed in the drop-down list. Next, choose the Cylinder tool in the Object
Type rollout.

In the Keyboard Entry rollout, set the values as follows:

X:-60 Y: 1.5 7:0.0
Radius: 1.0 Height: 38.0

Evaluation Copy. Do not reproduce. For information visit www.cadcim.com
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3. Now, choose the Create button in the Keyboard Entry rollout; a cylinder is created in the

Evaluation Copy. Do not reproduce. For information visit www.cadcim.com

viewports, as shown in Figure 2-76.
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Figure 2-76 The vertical back supportO01 geometry in viewports

In the Name and Color rollout, name the cylinder as vertical back supportO01 and press the
ENTER key.

Change the color of vertical back supportO01 to black.
Next, you need to create a copy of vertical back supportO01 .

Activate the Front viewport by middle-clicking in it. Choose the Select and Move tool
and move the cursor over the horizontal axis. Press and hold the SHIFT key and the
left mouse button, and then drag vertical back supportO01 to the right side to align it
on the right side of horizontal back support, as shown in Figure 2-77. Release the left mouse
button and the SHIFT key; the Clone Options dialog box is displayed.

In the Clone Options dialog box, make sure the Copy radio button is selected and 1 is
displayed in the Number of Copies spinner. Next, choose the OK button; vertical back

support002 is created having same dimensions as vertical back support001, refer to Figure 2-77.

Click anywhere in the viewport to deselect the objects.
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Figure 2-77 The vertical back support002 in viewports

Creating Rivets for Horizontal Back Support
In this section, you will create the cap and the body of rivet using the Sphere and Cylinder tools.

1. Activate the Top viewport and choose Create > Geometry in the Command Panel; Standard
Primitives is displayed in the drop-down list. Next, choose the Sphere tool in the Object
Type rollout.

2. In the Keyboard Entry rollout, set the value 0.8 in the Radius spinner and choose the
Create button; a sphere is created.

3. In the Parameters rollout, make sure that the Smooth check box and the Chop radio button
are selected. Enter the value 0.5 in the Hemisphere spinner.

4. Name the sphere as cap and assign black color to it.

Next, you need to create a cylinder for the body of the rivet.

5. In the Command Panel, choose Create > Geometry > Standard Primitives. Next, choose
the Cylinder tool from the Object Type rollout.

6. In the Keyboard Entry rollout, set the values as follows:

X: 0 Y: 0 Z:0
Radius: 0.241 Height: 3.5
7.

Choose the Create button from the Keyboard Entry rollout; a cylinder is created.
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8. Name the cylinder as body and assign black color to it.

9. Activate the Left viewport and select cap and body simultaneously from the Scene Explorer
by holding the CTRL key; cap and body are selected in the viewports.

10. Choose the Zoom Extents All Selected tool to increase the magnification of the '@
selected objects in the viewports. i

11. Next, align cap and body of the rivet in the Left viewport using the Select and Move tool, as
shown in Figure 2-78.

Note
You may need to use the Zoom and Pan View tools to align cap and body of the rivet.

Next, you need to group body and cap to create the rivet.
12. Select cap and body of the rivet in the Scene Explorer and group them as rivet001.

13. Choose the Zoom Extents All tool and move rivet001 in the Left viewport to visualize it
properly, as shown in Figure 2-79.
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Figure 2-78 Alignment of cap and body ~ Figure 2-79 The rivet001 group in the Lefl viewport

Aligning Rivets

In this section, you will align the rivets.

1. In the Left viewport, select rivet001 and right-click on the Select and Rotate tool; c
the Rotate Transform Type-In dialog box is displayed. Also, a circular gizmo along
with the X, Y, and Z axes is displayed.

2. In the Offset:Screen area of the Rotate Transform Type-In dialog box, enter -90 in the Z
spinner and press ENTER; rivet001 gets rotated, as shown in Figure 2-80. Now, close the
Rotate Transform Type-In dialog box.

3. Choose the Select and Move tool and align riwet001 with horizontal back support in the
viewports, as shown in Figure 2-81.



Standard Primitives 2-53

[+l Taff] [User Defined ] [Wireframez ]

%
P

Figure 2-80 Rotating rivet001 in the Left viewport
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Figure 2-81 Alignment of rivet001 with horizontal back support

4. In the Left viewport, select rivet001 using the Select and Move tool and move the
cursor over the vertical axis. Now, create 4 copies of rivet001. These copies are
automatically named as rivet002, rivet003, rivet004, and rivet005. Align them in the
Left viewport, refer to Figure 2-82.

5. Select the uppermost rivet and choose the Select and Rotate tool. Now, rotate the
uppermost rivet by using the outermost ring of the Select and Rotate tool in the c
counterclockwise direction until the value in the X spinner in the coordinate display
becomes -15, refer to Figure 2-83. Next, align it using the Select and Move tool.
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Figure 2-82 Alignment of rivets in the Figure 2-83 Rotating uppermost rivet
Left viewport

6. Press and hold the CTRL key and select all the rivets from the Scene Explorer and group

them as lefi side rivets. Click anywhere in the viewport to deselect the objects.

Note
1o change the viewport without deselecting the objects, middle-click in that viewport; the objects
will remain selected.

Creating Right Side Rivets

In this section, you will copy lefi side rivets for creating right side rivets.

1.

Select left side rivets in the Front viewport using the Select and Move tool and move the cursor
over the horizontal axis. Next, press and hold the SHIFT key and the left mouse button, and
then drag the mouse toward the right side. Release the left mouse button and the SHIFT
key exactly over vertical back support002 on the right side; the Clone Options dialog box is
displayed.

In the Clone Options dialog box, make sure the Copy radio button is selected. In the Name
text box, enter right side rivets to modify the name of the group and choose OK; right side
rivels group is displayed, as shown in Figure 2-84.

Now, you need to select horizontal back support, vertical back support001, vertical back support002,
left side rivets, and right side rivets.

Select horizontal back support, vertical back support001, vertical back support002, left side rivets,
and right side rivets using the CTRL key from the Scene Explorer and then group them as
back support as described earlier.

Rotating the Back Support

In this section, you will rotate the back support.

1.

Select back support in the Left viewport and choose the Select and Rotate tool; a circular
gizmo is displayed.
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Figure 2-84 The right side rivets group displayed in viewports

2. Move the cursor over the Z-axis, which is blue in color; the Z-axis turns yellow and becomes
active. Now, press the left mouse button and drag the cursor counterclockwise to rotate the
back support until the value in the Z spinner in the coordinate display becomes around 10.
Release the left mouse button; the back support group gets rotated, as shown in Figure 2-85.

3. Choose the Select and Move tool and align back support with horizontal seat support, as shown
in Figure 2-86.
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Figure 2-85 The back support after being  Figure 2-86 Alignment of back support in the
rotated in the Left viewport Left viewport

Creating Leg Supports

In this section, you will create leg support.

1. Activate the Top viewport and choose Create > Geometry in the Command Panel; the
Standard Primitives is displayed in the drop-down list. Next, choose the Box tool in the
Object Type rollout.
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In the Keyboard Entry rollout, set the parameters as follows:

Length: 36.677 Width: 9.0 Height: 2.8

Choose the Create button from the Keyboard Entry rollout; the box is created.
Name the box as leg support001 and change its color to black.

Choose the Select and Move tool and align leg supportO01 to the extreme left and below the
horizontal seat support in all viewports, refer to Figure 2-87.
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Figure 2-87 Alignment of leg supportO01 with horizontal seat support

Next, you need to copy leg supportO01 to create the leg support on the right side
of horizontal seat support.

Activate the Top viewport by middle-clicking in it and create a copy of leg supportO01 as
described earlier. It is automatically named as leg support002.

Choose the Select and Move tool and align leg support002 to horizontal seat support in all
viewports, as shown in Figure 2-88.

Next, you need to create another box for other leg supports.
Activate the Top viewport and create a box using the values as follows:
Length: 9.0 Width: 124 Height: 2.8

In the Name and Color rollout, name the box as leg support003 and change its color to black.

. Choose the Select and Move tool and align leg support003 with horizontal seat support in the

viewports, as shown in Figure 2-89.
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Figure 2-88 Alignment of leg support002 with horizontal seat support

N Note

You need to use the Orbit tool to view leg support003 properly in the Perspective viewport.
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Figure 2-89 Alignment of leg supportO03 with horizontal seat support in the viewports

11. Create a copy of leg support003 in the Top viewport; it is automatically named as leg support004.

12. Choose the Select and Move tool and align leg support004 with horizontal seat support in all

the viewports, refer to Figure 2-90.
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Figure 2-90 Alignment of leg support004 in viewports

Creating Rivets for the Seat Support

To create the rivets for horizontal seat support, you need to copy right side rivets. As you already know
that right side rivets are grouped under back support, therefore first you need to open this group
to access them independently. After opening, back support group will be ungrouped temporarily
and you can transform the objects within it independently.

1.

Activate the Left viewport and select back support.

Choose Group > Open from the menu bar;
back support is now ungrouped temporarily. || seiect Display customize
Also, a pink colored bounding box is [@&®m& NSl# o ENRTYD

i ] onser: [N 7
displayed around back support. x| $ Bl seecionse
Name (Sorted Ascending) A
VO back support. ~
» @[ horizontal back support

Choose the Select By Name tool; the Select b ] et ate e
From Scene dialog box is displayed. » o Bl

<© @ vertical back supporto01

© @ vertical back support002
w O horizontal seat support v

In the Select From Scene dialog box, select

right side rivets and choose the OK button,
refer to Figure 2-91.

Figure 2-91 The right side rivets group selected in

Make sure right side rivets group is still the Select From Scene dialog box

selected. Now, create a copy of right side rivets
and name it as right side seat rivets, as shown in Figure 2-92.

Make sure that right side seat rivets group is selected and choose Group > Detach from the
menu bar; right side seat rivets group is detached from back support group.

Select the pink colored gizmo of back support group and choose Group > Close from the
menu bar to group them again.
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10.

11.

L

Figure 2-92 The right side seat rivels group Figure 2-93 Rolating the right side seat
in the Left viewport rivels group in the Left viewport

Next, you need to align right side seat rivets group.

Choose the Select and Rotate tool and select right side seat rivets in the Left
viewport. Then, move the cursor over the Z-axis. Now, press the left mouse button and drag
the cursor in the counterclockwise direction to rotate right side seat rivets until the angle of
rotation in the Z spinner becomes 80, refer to Figure 2-93.
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Choose the Select and Move tool. Now, move the cursor over the vertical axis and then
drag the mouse downward to align right side seat rivets with horizontal seat support, as shown
in Figure 2-94.

Next, you need to align the rivet (which is near the horizontal back support) to the horizontal
seat support.

Make sure right side seat rivets group is selected and choose Group > Open from the menu
bar to ungroup them temporarily.

Select the rivet which is near horizontal back support and choose the Select and Rotate tool.
Move the cursor over the Z-axis. Now, press the left mouse button and drag the cursor
in the clockwise direction to rotate it until the angle of rotation in the Z spinner in the
coordinate display becomes around -15, refer to Figure 2-95.
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Figure 2-94 Alignment of right side seat rivets in  Figure 2-95 Rolating rivet in the Left viewpori
the Left viewport

12.

Choose the Select and Move tool and align all rivets of right side seat rivets group with horizontal
seat support, as shown in Figure 2-96.
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Figure 2-96 Alignment of right side seat rivets in the Left viewport

13. Make sure that one of the rivets of right side seat rivets group is selected and choose Group >
Close from the menu bar to group them again.

Next, you need to copy right side seat rivels to create rivets on the left side of horizontal seat

support.

14. Activate the Top viewport and create a copy of right side seat rivets. Name the new group as
left sude seat rivets.

15. Align left side seat rivets using the Select and Move tool in the viewports, as shown in
Figure 2-97.

[+] [Top ] [User Defined ] [Wireframe ] [+] [Front ] [User Defied ] [Wirefiame ]

= .

hd

-

[+] [Left ] [User Defined ] [Wireframe ]

““‘ ‘
- e e

Figure 2-97 Alignment of left side seat rivets in viewports
Creating Legs of the Park Bench

In this section, you will create legs of the park bench.

1. Activate the Top viewport and choose Create > Geometry in the Command Panel; Standard
Primitives is displayed in the drop-down list. Next, choose the Box tool in the Object Type
rollout.
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2. In the Keyboard Entry rollout, set the values as follows:
Length: 4.0 Width: 3.0 Height: 26.88
3. Choose the Create button from the Keyboard Entry rollout; a box is created.
4. In the Name and Color rollout, name the box as leg001. Also, change its color to black.
5. Choose the Select and Move tool and align leg001 with leg supportO0I in the viewports,

refer to Figure 2-98. You need to adjust the viewport to display all the objects properly using
the Zoom and Pan View tools.
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Figure 2-98 Alignment of leg001 in viewports

6. Create three copies of leg001 to create three more legs. These are automatically named as
leg002, leg003, and leg004.

7. Choose the Select and Move tool and align leg002, leg003, and leg004 in the viewports, as
shown in Figure 2-99.

8. Choose the Zoom Extents All tool. Next, modify the view in the Perspective viewport using
the Orbit tool.

Saving and Rendering the Scene

In this section, you will save and render the scene. You can also view the final rendered image of
this scene by downloading the c02_3dsmax_2019_rndr.zip file from www.cadcim.com. The path of
the file is as follows: Textbooks > Animation and Visual Effects > 3ds Max > Autodesk 3ds Max 2019:
A Comprehensive Guide

1. Change the background color of the scene to white as discussed in Tutorial 1. Choose Save
from the File menu.
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Figure 2-99 Alignment of legs in viewports

2. Activate the Perspective viewport. Next, choose the Render Production tool from the Main
Toolbar; the Rendered Frame window is displayed. This window shows the final output of
the scene, refer to Figure 2-100.

Figure 2-100 The final output after rendering
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Self-Evaluation Test

Answer the following questions and then compare them to those given at the end of this
chapter:

1.

Which of the following tools is used to position and orient an object with respect to another
object?

(a) Select and Scale
(c) Select and Move

(b) Select and Place
(d) Select and Rotate

2. Which of the following tools is used to extrude and bevel the text without applying modifier?
(a) TextPlus (b) Torus
(c) Pyramid (d) Plane
3. Which of the following tools is used to rotate an object in the active viewport?
(a) Zoom Extents All (b) Orbit
(c) Pan (d) All of these
4. Which of the following tools is used to select an object from the list of objects that are
currently present in the scene ?
(a) Select Object (b) Select and Move
(c) Select by Name (d) Select and Rotate
5. Which of the following rollouts is available when you choose the Box tool?
(a) Name and Color (b) Creation Method
(c) Parameters (d) All of these
6. Which of the following objects is not a standard primitive?
(a) Pyramid (b) Geosphere
(c) Torus Knot (d) Torus
7. To stretch and squash an object, you need to choose the tool from the
Main Toolbar.
8. You can use the rollout to change the name and color of an object.
9. You can use the rollout to modify the dimensions of an object.
10. The tool is used to move through the viewport.

11. On starting 3ds Max, a screen with three viewports will be displayed. (1/F)
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12. You can create any standard primitive dynamically as well as by entering the parameters in
the Keyboard Entry rollout. (T/F)

13. The options in the Creation Method rollout are used only when you create an object using
the keyboard. (1/F)

Review Questions

Answer the following questions:
1. Which of the following tools is used to display all objects in the viewports?

(a) Zoom (b) Pan
(¢) Zoom Extents All (d) Orbit

2. Which of the following tools is used to move an object along the X, Y, or Z axis?

(a) Select Object (b) Select and Move
(c) Select by Name (d) All of these

3. You need to choose the tool and press and hold the key to select
more than one object simultaneously in a viewport.

4. While creating the clone of an object, you need to hold the CT'RL key and drag the object.
(1/F)

5. lo change the background color of a scene, you need to choose Rendering > Environment from
the menu bar. (T/F)

6. A geosphere is smoother than a sphere. (T/F)

7. The Zoom Region tool is used to adjust the view of all objects in the viewports to display
them properly. (T/F)

8. You need to choose the Render Production tool from the Main Toolbar to render a view
without using the Render Setup dialog box. (1/F)

9. You can use individual parts of a teapot to make a new object. (1/F)

10. You can choose Reset from the File menu to reset all settings of 3ds Max. (1/F)

EXERCISES

The rendered output of the models used in the following exercises can be accessed by downloading
the c02_3dsmax_2019_exrzip from www.cadcim.com. The path of the file is as follows: Textbooks >
Animation and Visual Effects > 3ds Max > Autodesk 3ds Max 2019: A Comprehensive Guide
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Exercise 1

Create the model shown in Figure 2-101 using your own dimensions.
(Expected time: 15 min)

Figure 2-101 The model to be created in Exercise 1

Exercise 2

Create the nut model shown in Figures 2-102 and 2-103 using your own dimensions.
(Expected time: 15 min)

Figure 2-102 The model of a nut (view 1) Figure 2-103 The model of a nut (view 2)
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Exercise 3

Create the model of a table shown in Figure 2-104 using your own dimensions.
(Expected time: 15 min)

Figure 2-104 The model of a table

Exercise 4

Create the model of a table shown in Figure 2-105 using your own dimensions.
(Expected time: 25 min)

Figure 2-105 The model of a table
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Answers to Self-Evaluation Test
1. b, 2. a, 3. b, 4. ¢, 5. d, 6. ¢, 7. Select and Squash, 8. Name and Color, 9. Parameters,
10. Walk Through, 11. F, 12. T, 13. F.



