Chapter 2

Getting Started with
AutoCAD LT

Learning Objectives

After completing this chapter, you will be able to:

* Draw lines by using the Line tool

* Understand the coordinate systems used in AutoCAD LT
* Clear the drawing area by using the Erase tool

* Understand two basic object selection methods: Window and Window Crossing methods
* Draw circles by using various tools

* Use the Zoom and Pan tools

* Set up units by using the Units tool

* Set up and determine limits for a given drawing

* Plot drawings by using the basic plotting options

* Use the Options dialog box and specify settings

Key Terms

* Dynamic Input * Relative Coordinate * Circle * Plot
* Line System * Zoom * Options
* Coordinate Systems * Direct Distance Entry  « pgp
* Absolute Coordinate * Erase * Units Format
System * Object Selection o Limits
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DYNAMIC INPUT MODE

In AutoCAD LT, the Dynamic Input mode allows you to enter the commands through the
pointer input and the dimensions using the dimensional input. When this mode is turned on,
all prompts are available at the tooltip as dynamic prompts and you can select the command
options through the dynamic prompt. To enter the Dynamic Input mode, Choose the Dynamic
Input option in the Status Bar.

Note
If the Dynamic Input option is not displayed in the Status Bay, click on Customization in the
Status Bar and turn on the Dynamic Input option in the Flyout.

The settings for the Dynamic Input mode are done through the Dynamic Input tab of the Drafting
Settings dialogbox. Toinvoke the Drafting Settings dialogbox, right-click on the Dynamic Inputbutton
in the Status Bar; a shortcut menu will be displayed. Choose the Dynamic Input Settings option
from the shortcut menu; the Drafting Settings dialog box will be displayed, as shown in Figure 2-1.
The options in the Dynamic Input tab are discussed next.

A Drafting Settings X

Snap and Grid Polar Tracking Object Snap Quick Properties Sele + | *

Enable Poirter Input
Poirter Input

Settings...

Enable Dimension Input where possible

Dimension Input

Settings. ..

[ymamic Prompts
Show command prompting and
command input near the crosshairs

Show additional tips with command
prompting

Drrafting Tooltip Appearance...

Options... Cancel Help

Figure 2-1 The Dynamic Input tab of the Drafting Settings
dialog box

Enable Pointer Input

If the Enable Pointer Input check box is selected, you can enter the commands through the
pointer input. Figure 2-2 shows the CIRCLE command entered through the pointer input. If
this check box is cleared, the Dynamic Input option will be turned off and the commands have
to be entered through the Command prompt. If you enter any alphabet at the Pointer Input
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tab all the tools whose names start with the entered alphabet will be displayed in a list at the
Dynamic Input, see Figure 2-2.

CIRCLE

() CIRCLE
CIRCLERAD
(A) TCIRCLE

Figure 2-2 Entering a command using
the pointer input

If you choose the Settings button from the Pointer Input area, the Pointer Input Settings dialog
box will be displayed, as shown in Figure 2-3. The radio buttons in the Format area of this dialog
box are used to set the default settings in either Polar or Cartesian format for specifying the
second or next points for the entities. By default, the Polar format and Relative coordinates
radio buttons are selected. As a result, the coordinates will be specified in the polar form and with
respect to the relative coordinates system. You can select the Cartesian format radio button to
enter the coordinates in Cartesian form. Similarly, if you select the Absolute coordinates radio
button, the numerical entries will be measured with respect to the absolute coordinate system.

The options in the Visibility area of the Pointer Input Settings dialog box are used to set the
visibility of the coordinates tool tips. By default, the When a command asks for a point radio
button is selected. You can select the other radio buttons to modify this display.

Enable Dimension Input where possible

The Enable Dimension Input where possible check box is selected by default. As a result,
the dimension input field is displayed in the graphics area showing the preview of that
dimension. Figure 2-4 displays the dimension input fields. The options under the Dynamic
prompt will be available when you press the down arrow key from the keyboard. The dotted
lines show the geometric parameters like length, radius, or diameter corresponding to
that dimension. Figure 2-4 shows a line being drawn using the Pline command. The two
dimension inputs shown are for the length of the line and the angle with positive direction of
the X axis.

Using the TAB key, you can toggle between the dimension input fields. As soon as you specify
one dimension and move to the other, the previous dimension will be locked. If the Enable
Dimension Input where possible check box is cleared, the preview of dimensions will not be
displayed. You can only enter the dimensions in the dimension input fields below the cursor,
as shown in Figure 2-5. Choose the Settings button from the Dimension Input area to display
the Dimension Input Settings dialog box, as shown in Figure 2-6.

Evaluation Copy. Do not reproduce. For information visit www.cadcim.com
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Figure 2-3 The Pointer Input Figure 2-4 Input fields displayed when the
Settings dialog box Enable Dimension Input where possible

check box is selected

A Dimension Input Settings X
Visiblity
When grip-stretching:

(") Show only 1 dimension input field at a time
(®) show 2 dimension input fields at a time

(") Show the following dimension input fields simultaneously:

Dimensional Input Resulting Dimension Angle Change
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¢ :
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¢ Length Prompt @ Press TAB to switch to the next dimension input field

Undo
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Figure 2-5 Inpul fields displayed when Figure 2-6 The Dimension Input Settings dialog box
the Enable Dimension Input where
possible check box is cleared
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By default, the Show 2 dimension input fields at a time radio button is selected. As a result, two
dimension input fields will be displayed in the drawing area while stretching a sketched entity. The
two input fields will depend on the entity that is being stretched. For example, if you stretch a line
using one of its endpoints, the input field will show the total length of the line and the change in
its length. Similarly, while stretching a circle using the grip on its circumference, the input fields
will show the total radius and the change in the radius. You can set the priority to display only
one input field or various input fields, simultaneously, by selecting their respective check boxes.

Tip
Q If multiple dimension input fields are available, use the TAB key to switch between the dimension
mput fields.

Show command prompting and command input near the

crosshairs

If this check box is selected, the prompt sequences will be dynamically displayed near the
crosshairs. Whenever a blue arrow appears at the pointer input, it suggests that the access options
are available. To access these options, press the down arrow key to see the dynamic prompt
listing all options. In the dynamic prompt, you can use the cursor or the down arrow key to
jog through the options. A black dot will appear before the option that is currently active. In
Figure 2-5, the Length option is currently active. Press ENTER to confirm the polyline creation
with the Length option.

Show additional tips with command prompting

In AutoCAD LT, on selecting the Show additional tips with command prompting check box
available in the Dynamic Input tab of the Drafting Settings dialog box, refer to Figure 2-1, the
display of tips for the grip manipulation will be turned on.

Drafting Tooltip Appearance

When you choose the Drafting Tooltip Appearance button, the Tooltip Appearance dialog box
will be displayed, as shown in Figure 2-7. This dialog box contains the options to customize the
tooltip appearance.

The Colors button is chosen to change the color of the tooltip in the model space or layouts.
The edit box in the Size area is used to specify the size of the tooltip. You can also use the slider
to control the size of the tool tip. The preview is displayed in the Model Preview area and the
Layout Preview area as soon as the value is changed in the Size edit box.

Similarly, the transparency of the tooltip can be controlled using the edit box or the slider in the
Transparency area. Selecting the Override OS settings for all drafting tooltips radio button
in the Apply to area ensures that changes made in the Tooltip Appearance dialog box will be
applied to all drafting tooltips. If you select the Use settings only for Dynamic Input tooltips
radio button, the changes will be applied only to the Dynamic Input tooltips. For example, if
you change any of the parameters using the Tooltip Appearance dialog box and select the Use
settings only for Dynamic Input tooltips radio button, the tooltips for the dynamic input will
be modified but for the polar tracking it will consider the original values.

Evaluation Copy. Do not reproduce. For information visit www.cadcim.com
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On the other hand, if you select the Override OS settings for all drafting tooltips radio button,
the tooltips displayed for the polar tracking will also be modified based on the values in the

Tooltip Appearance dialog box.

A Tooltip Appearance

Model Preview

Transparency

0% I

Apply to:
(®) Override OS settings for all drafting tooltips

() Use settings only for Dynamic Input tooltips

Cancel

Help

Figure 2-7 The Tooltip Appearance dialog box

DRAWING LINES IN AutoCAD LT

Ribbon: Home > Draw > Line Toolbar: Draw > Line
Menu Bar: Draw > Line Command: LINE or L

The most commonly used fundamental object in a drawing is line. In AutoCAD LT; a line is drawn
between two points by using the Line tool. You can invoke the Line tool from the Draw panel of
the Home tab in the Ribbon, refer to Figure 2-8. Alternatively, you can invoke the Line tool from
the Draw toolbar, as shown in Figure 2-9. However, the Draw toolbar is not displayed by default.
To invoke this toolbar, choose Tools > Toolbars > AutoCAD LT > Draw from the Menu Bar.

/ .-) \l/ l}\l /-/.
E h N

Line Polyline Circle  Arc

-

Draw ~ =

Figure 2-8 The Line
tool in the Draw panel

./' i"' EXoli=ia .E’:. £ {-\.-" o R

CHEHFEDEA®

Figure 2-9 The Line tool
in the Draw toolbar

You can also invoke the Line tool by entering LINE or L (L is the alias for the LINE command)
at the Command prompt. On invoking the Line tool, you will be prompted to specify the starting
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point of the line. Specify a point by clicking the left mouse button in the drawing area or by
entering its coordinates in the Dynamic Input fields or the command prompt. After specifying the
first point, you will be prompted to specify the second point. Specify the second point; a line will
be drawn, refer to Figure 2-10. You may continue specifying points and draw lines or terminate
the Line tool by pressing ENTER, ESC, or SPACEBAR. You can also right-click to display the
shortcut menu and then choose the Enter or Cancel option from it to exit the Line tool.

Next point
(Third point)

\F'rst point \Next point

(Starting point) (Second point)
Figure 2-10 Drawing lines using the Line tool

Start a new file with the acadlt.dwt template in the Drafting & Annotation workspace. The
prompt sequence for drawing the sketch shown in Figure 2-10 is given next.

Choose the Line tool
Specify first point: Move the cursor (mouse) and lefi-click to specify the first point.

Specify next point or [Undo]: Move the cursor horizontal towards the right and lefi-click to
spectfy the second point.

Specify next point or [Undo]: Specify the third point.
Specify next point or [Close/Undo]: E=)  (Press ENTER (o exit the Line tool.)

> Note

@ When you specify the start point of a line by pressing the left mouse button, a rubber band line
stretches between the selected point and the current position of the cursor. This line is sensitive to
the movement of the cursor and helps you select the direction and the placement for the next point
for the line.

Note that in the Command prompt the Close, Undo, and Exit options will be displayed when
the lines are created using the Line tool. All these options are discussed next.

The Close Option

After drawing two continuous lines by using the Line tool, you will notice that the Close option
is displayed at the Command prompt. The Close option is used to join the current point with
the start point of the first line when two or more continuous lines are drawn or enter C at the
Command prompt as given in the Command prompt below.

Evaluation Copy. Do not reproduce. For information visit www.cadcim.com
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Choose the Line tool.

LINE Specify first point: Pick the first point.

Specify next point or [Undo]: Pick the second point.

Specify next point or [eXit/Undo]: Pick the third point.
Specify next point or [Close/eXit/Undo]: Pick the fourth point.

Specify next point or [Close/eXit/Undo]: C E=f or ( Pick the first point again ). Refer to
Figure 2-11.

Fourth Third
point point

"\

Close

First second
point point

Figure 2-11 Using the Close option with the Line tool

You can also choose the Close option from the shortcut menu which appears when you right-click
in the drawing area.

Tip

Q After exiting the Line tool, to draw another line starting from the endpoint of the previous line,
press ENTER twice; a new line will start from the endpoint of the previous line. Alternatively,
you can choose the Line tool and then type the @ symbol, a new line will start from the end
point of the previous line. For example, after drawing a circle if you invoke the Line tool, the
@ symbol will snap to the center point of the circle.

The Undo Option

While drawing a line, if you specify a wrong endpoint, then you can undo the last specified
point and go back to the previous stage by using the Undo option of the Line tool. You can use
this option multiple times. To use this option, type Undo (or just U) at the Specify next point
or [Undo] prompt. You can also right-click to display the shortcut menu and then choose the
Undo option.

The EXxit Option

While drawing a line, if you want to exit the line tool then you can do so by using the eXit option
of the Line tool. To use this option, type Exit (or just X) at the Specify next point or [eXit/
Undo] prompt. You can also right-click and choose the eXit option from the shortcut menu.
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~~ Note

@ By default, whenever you open a new drawing, you need to modify the drawing display area. To

) modify the display avea, select the required tool from the Zoom drop-down in the Navigator bar;
the drawing display gets modified. You will learn more about the Zoom tools later in this chapter.

INVOKING TOOLS USING DYNAMIC INPUT/COMMAND
PROMPT

In AutoCAD LT if you enter any alphabet at the Command
prompt or Dynamic Input, all the tools whose name start
with the entered alphabet will be displayed in a list at the
Command prompt or Dynamic Input. For example, if you
enter L at the Command prompt or Dynamic Input, all
the tools whose names start with the alphabet L will be
displayed, refer to Figure 2-12. In this way, you can view
all the tool names starting with a particular alphabet and
select the required tool.

ww LENGTH (DIST)

g5 LA (LAYER)

- LAYOUTLINE (XLINE)
B LI (LIST)

= LAYISO

Figure 2-12 List displayed after
typing L at the Command prompt
COORDINATE SYSTEMS

In AutoCAD LT the location of a point is specified in terms of Cartesian coordinates. In this
system, each point in a plane is specified by a pair of numerical coordinates. To specify a point
in a plane, take two mutually perpendicular lines as references. The horizontal line is called
the X axis, and the vertical line is called the Y axis. The X and Y axes divide the XY plane into
four parts, generally known as quadrants. The point of intersection of these two axes is called
the origin and the plane is called the XY plane. The origin has the coordinate values of X = 0,
Y = 0. The origin is taken as the reference for locating a point on the XY plane. Now, to locate
a point, say P, draw a vertical line intersecting the X axis. The horizontal distance between the
origin and the intersection point will be called the X coordinate of P. It will be denoted as P(x).
The X coordinate specifies how far the point s to the left or right from the origin along the X axis.
Now, draw a horizontal line intersecting the Y axis. The vertical distance between the origin and
the intersection point will be the Y coordinate of P. It
will be denoted as P(y). The Y coordinate specifies
how far the point is to the top or bottom from the
origin along the Y axis. The intersection point of the
horizontal and vertical lines is the coordinate of the (=11 (.0
point and is denoted as P(x,y). The X coordinate is
positive, if measured from the right of the originand X +X
is negative, if measured from the left of the origin. ~ axis (0,0 axis
The Y coordinate is positive if measured above the (-1
origin and is negative if measured below the origin, 11 271

. ) L~ ¥ Coordinate
refer to Figure 2-13. axis X Coordinate

+Y
axis (2 2) (3)2)

Figure 2-13 Cartesian coordinate system

Evaluation Copy. Do not reproduce. For information visit www.cadcim.com



Evaluation Copy. Do not reproduce. For information visit www.cadcim.com

2-10 AutoCAD LT 2020 for Designers

In AutoCAD LT, the default origin is located at the lower left corner of the drawing area.
AutoCAD LT uses the following coordinate systems to locate a point in the XY plane.

1. Absolute coordinates
2. Relative coordinates
a. Relative rectangular coordinates
b. Relative polar coordinates
3. Direct distance entry
If you are specifying a point by entering its location at the Command prompt then you need to
use any one of the coordinate systems.

Absolute Coordinate System

In the Absolute Coordinate System, points are located with respect to the origin (0,0). For
example, a point with X = 4 and Y = 3 is measured 4 units horizontally (distance along the X
axis) and 3 units vertically (distance along the Y axis) from the origin, as shown in Figure 2-14. In
AutoCAD LT, the absolute coordinates are specified at the Command prompt by entering X and ¥
coordinates separated by a comma. However, remember that if you are specifying the coordinates
by using the Dynamic Input mode, you need to add # as the prefix to the X coordinate value.
For example, enter #1,1 in the dynamic input boxes to use the Absolute Coordinate System.
The following example illustrates the use of absolute coordinates at the Command prompt to
draw the rectangle shown in Figure 2-15.

Choose the Line tool (Ensure that the Dynamic Input button is not chosen)
LINE Specify first point: 1,1 &= (X =/ and Y = 1.)

Specify next point or [Undo]: 4,1 == (X =4 and Y = 1.)

Specify next point or [Undo]: 4,3 ==

Specify next point or [Close /eXit/Undo]: 1,3 Er]

Specify next point or [Close/eXit/Undo]: C Er]

+Y
“ — X coordinate
Y coordinate
(4&) (1,3) (4,3)
—X +X
(0,0) -
" (1,1) (4,1)
—-Y
Figure 2-14 Absolute Coordinate System Figure 2-15 Rectangle created by

using absolute coordinates
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Example 1

Absolute Coordinate System

Draw the profile shown in Figure 2-16 by using the Absolute Coordinate system. The absolute
coordinates of the points are given in the following table. Save the drawing with the name

Examl.dwg.
Point Coordinates Point Coordinates
1 3,1 5 5,2
2 3,6 6 6,3
3 4,6 7 7,3
4 4,2 8 7,1
-1 :
2 3
START POINT
(3:1)\ IG
ORIGIN 4 >

/(o,o)
1

Figure 2-16 Drawing a figure using the absolute coordinates

Start a new file with the acadlt.dwt template in the Drafting & Annotation workspace. Once
you know the coordinates of the points, you can draw the sketch by using the Line tool. The
prompt sequence is given next.

Choose the Zoom All tool

Choose the Line tool

LINE Specify first point: 3,1 == (Start point.)
Specify next point or [Undo]: 3,6 &l

Specify next point or [eXit/Undo]: 4,6 E=
Specify next point or [Close/eXit/Undo]: 4,2 &
Specify next point or [Close/eXit/Undo]: 5,2 Ente]
Specify next point or [Close/eXit/Undo]: 6,3 &
Specify next point or [Close/eXit/Undo]: 7,3 Ex=]

Evaluation Copy. Do not reproduce. For information visit www.cadcim.com
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Specify next point or [Close/eXit/Undo]: 7,1 E
Specify next point or [Close/eXit/Undo]: C &

Choose the Save tool from the Quick Access Toolbar to display the Save Drawing As dialog
box. Enter Examl in the File name edit box and then choose the Save button. The drawing
will be saved with the specified name in the default Documents folder.

Exercise 1 Absolute Coordinate System

Draw the profile shown in Figure 2-17. The distance between the dotted lines is 1 unit. Enter
the absolute coordinates for the points given in the following table. Then, use these coordinates
to draw the given figure.

Point Coordinates Point Coordinates
1 2,1 6
2 7
3 8
4 9
5
5
4
START 6
POINT ]
(2,1) 7
ORIGIN 9

/0o
Figure 2-17 Drawing for Exercise 1
Relative Coordinate System

There are two types of relative coordinates: relative rectangular and relative polar.

Relative Rectangular Coordinates

In the Relative Rectangular Coordinate system, the location of a point is specified with respect
to the previous point and not with respect to the origin. To enter coordinate values in terms of
the Relative Rectangular Coordinate system, check whether the Dynamic Input is on or not.
If the Dynamic Input is turned on, then by default the profile will be drawn using the Relative
Rectangular Coordinate system. Therefore, in this case, enter the X coordinate, type comma (,),
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and then enter the Y coordinate. However, if the Dynamic Input is turned off, the coordinate
values have to be prefixed by the @ symbol, so that the profile will be drawn using the Relative
Rectangular Coordinate system. For example, to draw a rectangle, refer to Figure 2-18, using
the Relative Rectangular Coordinate system, you need to use the following prompt sequence:

Y DX=-4 DX=0
- DY=0 DY=3 _
= c
g o
E -
o 0 &

>
2 5 %
o =
g (1,1) | &
n DX=4
DX=4 DY=0

—X (0,0) +X
Third
quadrant Fourth quadrant

-y
Figure 2-18 Drawing lines using the relative
rectangular coordinates

Choose the Line tool

LINE Specify first point: 1,1 == (Start point)

Specify next point or [Undo]: @4,0 =]

Specify next point or [eXit/Undo]: @0,3 &=l

Specify next point or [Close/eXit/Undo]:@-4,0 &=

Specify next point or [Close/eXit/Undo]: @0,-3 &=

Specify next point or [Close/eXit/Undo]: Ere]

Remember that if the Dynamic Input is on, you need to use a comma (,) after entering the first value
in the Dynamic Input boxes, otherwise AutoCAD LT will take coordinates in relative polar form.

Sign Convention. As mentioned, in the Relative Rectangular Coordinate system, the distance
along the X and Y axes is measured with respect to the previous point. To understand the sign
convention, imagine a horizontal line and a vertical line passing through the previous points
so that you get four quadrants. If the new point is located in the first quadrant, then both the
distances (DX and DY) will be specified as positive values. If the new point is located in the third
quadrant, then both the distances (DX and DY) will be specified as negative values. In other
words, the point will have a positive coordinate values, if it is located above or on the right of
an axis. Similarly, the point will have a negative coordinate value, if it is located below or on
the left of the axis.

Example 2 Relative Rectangular Coordinates

Draw the profile shown in Figure 2-19 using Relative Rectangular Coordinates. The coordinates
for the points are given in the table below.

Evaluation Copy. Do not reproduce. For information visit www.cadcim.com
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Point Coordinates Point Coordinates
1 3,1 8 @-1,-1
2 @4,0 9 @-1,1
3 @0,1 10 @-1,0
4 @-1,0 11 @0,-2
5 @1,1 12 @1,-1
6 @0,2 13 @-1,0
7 @-1,0 14 @0,-1
FW»‘ ‘
10 VG
o : ,
; , S S
START "POINT ‘
(3, 1\13 3
: : 12 4
ORIGIN
2

/(O’O)

Figure 2-19 Profile for Example 2

Start a new file with the acadlt.dwt template i
you proceed, you need to make sure that the

Choose the Zoom All tool
Choose the Line tool

n the Drafting & Annotation workspace. Before
Dynamic Input is turned on.

LINE Specify first point: Type 3,1 in the dynamic input boxes and press E=) (Start point)

Specify next point or [Undo]: Type 4,0 in the dynamic input boxes and press E=]

Specify next point or [eXit/Undo]: Type

Specify next point or [Close/eXit/Undo]:
Specify next point or [Close/eXit/Undo]:
Specify next point or [Close/eXit/Undo]:
Specify next point or [Close/eXit/Undo]:
Specify next point or [Close/eXit/Undo]:
Specify next point or [Close/eXit/Undo]:
Specify next point or [Close/eXit/Undo]:
Specify next point or [Close/eXit/Undo]:

0,1 in the dynamic input boxes and press Ener]

Type -1,0 in the dynamic input boxes and press =]
Type 1,1 in the dynamic input boxes and press =]
Type 0,2 in the dynamic input boxes and press =]
-1,0 and press [Ener

-1,-1 and press El

-1,1 and press ]

-1,0 and press Ener]

0,-2 and press =]
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Specify next point or [Close/eXit/Undo]: 1,-1 and press Ee]
Specify next point or [Close/eXit/Undo]: -1,0 and press Exe]
Specify next point or [Close/eXit/Undo]: 0,-1 and press ==l
Specify next point or [Close/eXit/Undo]: Ere]

Exercise 2 Relative Rectangular Coordinates

For Figure 2-20, enter the relative rectangular coordinates of the points given in the following
table. Then, use these coordinates to draw the figure. The distance between the dotted lines is
1 unit.

Point Coordinates Point Coordinates

2,1 12
13
14
15
16
17
18
19
20
21
22

© O < O Ot Rk~ 00 N =

—_ =
- O

20

22 21 8 7 4 3
6 5

1 2

Figure 2-20 Drawing for Exercise 2

Evaluation Copy. Do not reproduce. For information visit www.cadcim.com
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Relative Polar Coordinates

In the Relative Polar Coordinate system, the location of a +Y
point is specified by defining the distance of the point
from the current point and the angle between the two >\
points with respect to the positive X axis. The prompt
sequence to draw a line of length 5 units whose start point 5
is at 1,1 and inclined at an angle of 30 degrees to the X — N
axis, as shown in Figure 2-21, is given next. 30

Choose the Line tool —X +X
Specify first point: 1,1 Ere] (0,0)
Specify next point or [Undo]: @5<30 E] _y

If the Dynamic Input is on, by default the relative polar Figure 2'21 Drawing a lme by
coordinate mode will be activated. Therefore, when you using relative polar coordinates
invoke the Line tool and specify the start point, two input

boxes will be displayed. The second input box shows the angle value, preceded by the < symbol.
Now, enter the distance value and press the TAB key to shift to the second input box, and then
enter the angle value.

Sign Convention. By default, in the relative polar coordinate system, the angle is measured from
the horizontal axis as the zero degree. Also, the angle is positive if measured in counter clockwise
direction and is negative if measured in clockwise direction. Here, it is assumed that the default
setup of the angle measurement has not been changed.

Note
You can modify the default settings of the angle measurement direction by using the Units tool
[from the Format tab of the Menw Bar which is discussed later in this chapter.

Example 3 Relative Polar Coordinates

Draw the profile shown in Figure 2-22 by using the Relative Polar Coordinates. The relative
coordinate values of each point are given in the table. The start point is located at 1.5, 1.75. Save
this drawing with the name Exam3.dwg. The dimensions and the numbering are for reference only.
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T.75»

7 5
2.0 i 0 1.25

? 2 3 7 6
1.0 5
b 12 8 o 1

/\ ~—1.0—

START POINT 50 11 10

(1.5,1.75) \\/

Figure 2-22 Drawing for Example 3

Point Coordinates Point Coordinates
1 1.5,1.75 7 @1.0<180

2 @1.0<90 8 @0.5<270

3 @2.0<0 9 @1.0<0

4 @2.0<30 10 @1.25<270
5 @0.75<0 11 @0.75<180
6 @1.25<-90 (or <270) 12 @2.0<150

Start a new file with the acadlt.dwt template in the Drafting & Annotation workspace. Next,
you need to modify the drawing display area. To do so, choose the Zoom Extents tool from
the Navigation bar. Next, turn off the Dynamic Input option by choosing the Dynamic Input
button from the Status Bar.

Choose the Line tool

LINE Specify first point: 1.5,1.75 ==l (Start point)
Specify next point or [Undo]: @1<90 Ented]

Specify next point or [eXit/Undo]: @2.0<0 Er]

Specify next point or [Close/eXit/Undo]: @2 <30 ]
Specify next point or [Close/eXit/Undo]: @0.75<0 ==
Specify next point or [Close/eXit/Undo]: @1.25<-90 =]
Specify next point or [Close/eXit/Undo]: @1.0<180 ==
Specify next point or [Close/eXit/Undo]: @0.5<270 ==
Specify next point or [Close/eXit/Undo]: @1.0<0 &=
Specify next point or [Close/eXit/Undo]: @1.25<270 ]

Evaluation Copy. Do not reproduce. For information visit www.cadcim.com



Evaluation Copy. Do not reproduce. For information visit www.cadcim.com

2-18 AutoCAD LT 2020 for Designers

Specify next point or [Close/eXit/Undo]: @0.75<180 ]
Specify next point or [Close/eXit/Undo]: @2.0<150 ==
Specify next point or [Close/eXit/Undo]: C &= (The last point joins with the first point)

To save this drawing, choose the Save tool from the Quick Access Toolbar; the Save Drawing
As dialog box will be displayed. Enter Exam3 in the File name edit box and then choose the
Save button; the drawing will be saved with the specified name in the My Documents folder.

Exercise 3 Specifying Points using Coordinates

Draw the profile shown in Figure 2-23 by specifying points using the absolute, relative rectangular,
and relative polar coordinate systems. Do not dimension the profile. They are given for reference
only.

START POINT
(3.5,3.5)

(0,0)

Figure 2-23 Drawing for Exercise 3

Direct Distance Entry

The easiest way to draw a line in AutoCAD LT is by using the Direct Distance Entry method.
Before drawing a line by using this method, ensure that the Dynamic Input button is chosen in
the Status Bar. Next, choose the Line tool; you will be prompted to specify the start point. Enter
the coordinate values in the text box and press ENTER; you will be prompted to specify the
next point. Now, enter the absolute length of the line and its angle with respect to the current
position of the cursor in the corresponding text boxes, as shown in Figure 2-24. Note that you
can use the TAB key to toggle between the text boxes. If the Ortho mode is on while drawing
lines using this method, you can position the cursor only along the X or Y axis. If the Dynamic
Input button is not chosen, then you need to enter the length of the line at the Command
prompt. Therefore, position the cursor at the desired angle, type the length at the Command
prompt, and then press ENTER, refer to Figure 2-24.
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Figure 2-24 Drawing lines using the Direct
Distance Entry method

Choose the Line tool
LINE Specify first point: Start point.
Specify next point or [Undo]: Position the cursor and then enter distance.

Specify next point or [eXit/Undo]: Position the cursor and then enter distance.

Example 4 Direct Distance Entry

In this example, you will draw the profile shown in Figure 2-25, by using the Direct Distance
Entry method. The start point is 2,2.

I NE
2,2 <):5

/

Figure 2-25 Drawing for Example 4

Also, you can use the Polar Tracking option to draw lines. The Polar Tracking option allows
you to track the lines that are drawn at specified angles. The default angle specified for polar
tracking is 90 degrees. Therefore, by default, you can track lines at an angle that is multiple of
90 degrees, such as 90, 180, 270, and 360. In this example, you need to draw lines at the angles
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that are multiples of 45 degrees such as 45, 90, 135, and so on. Therefore, first you need to set
the polar tracking angle as 45 degrees.

1.

Note
You will learn more about polar tracking in Chapter 4

Start a new file with the acadlt.dwt template in the Drafting & Annotation workspace.
To add a 45-degree angle to polar tracking, right-click on the Polar Tracking button on the
Status Bar and then choose 45 from the shortcut menu displayed. Again, choose the Polar

Tracking button in the Status Bar to turn polar tracking on.

Choose the Line tool from the Draw panel of the Home tab; you are prompted to specify
the start point.

Enter 2,2 at the Command prompt and press ENTER; you are prompted to specify the next
point.

Move the cursor horizontally toward the right and when the tooltip displays 0 as polar angle,
type 2 and press ENTER; you are prompted to specify the next point.

Move the cursor at an angle close to 45 degrees and when the tooltip displays 45 as the
value of polar angle, type 0.71 and press ENTER; you are prompted to specify next point.

Move the cursor vertically upward and when the tooltip displays 90 as the value of polar
angle, type 1 and press ENTER; you are prompted to specify the next point.

Move the cursor horizontally toward the left and when the tooltip displays 180 as the value
of polar angle, type 3 and press ENTER; you are prompted to specify the next point.

Move the cursor vertically downward and when the tooltip displays 90 the value of polar
angle, type 1 and press ENTER; you are prompted to specify the next point.

10. Type C and press ENTER.

y Tip
Q You can add more angular values to the shortcut menw that is displayed on clicking the Polar

Tracking in the Status Bar. To do so, choose the Tracking Settings option from the shortcut
menu; the Drafting Setting dialog box will be displayed. Next, in the Polar angle settings
area choose the New buiton and then enter the new angle value in the edit field that appears
i the Additional angles box of the dialog box. Similarly, you can specify multiple angle values.
Once you are done, choose the OK button.
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EXERCISE 4 Direct Distance Entry

Use the Direct Distance Entry method to draw a parallelogram. The base of the parallelogram
equals 4 units, the side equals 2.25 units, and the angle equals 45 degrees. Draw the same
parallelogram using the absolute, relative, and polar coordinates. Note the differences and the
advantages of using this method over Relative and Absolute Coordinate methods.

ERASING OBJECTS

Ribbon: Home > Modify > Erase Toolbar: Modify > Erase
Menu Bar: Modify > Erase

Command: ERASE or E
. . + Move 6 Rotate ‘g Tim - &
Sometimes, you may need to erase the unwanted objects from the o3 copy A Miner  Filet - &

objects drawn. You can do so by using the Erase tool. This tool is [} sietch ] scale 33 Amay - &

used exactly the same way as an eraser is used in manual drafting to Modify ~
delete the unwanted lines. To erase an object, choose the Erase tool Figure 2-26 The Erase
from the Modify panel, refer to Figure 2-26. tool in the Modify panel

You can also choose the Erase tool from the Modify toolbar, as shown in Figure 2-27. To invoke
the Modify toolbar, choose Tools > Toolbars > AutoCAD LT > Modify from the Menu Bar.
On invoking the Erase tool a small box, known as pick box, replaces the screen cursor. To
erase the object, select it by using the pick box, refer to Figure 2-28; the selected object will be
displayed in transparent lines and the Select objects prompt will be displayed again. You can
either continue selecting the objects or press ENTER to terminate the object selection process
and erase the selected objects. The prompt sequence is given next.

SBACHSOCEIR YD M@
Figure 2-27 The Erase tool in the Modify toolbar

Pick
box

Figure 2-28 Selecting the object by positioning
the pick box at the top of the object
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Choose the Erase tool

Select objects: Select the first object.
Select objects: Select the second object.
Select objects:

Ifyou enter ALL at the Select objects prompt, all the objects in the drawing area will get selected
even if they are outside the display area. Now, if you press ENTER, all the selected objects will
be erased. To erase the objects, you can also first select the objects to be erased from the drawing
and then choose the Erase option from this shortcut menu that is displayed on right-clicking
in the drawing area.

CANCELING AND UNDOING OPERATIONS

If you have erased an object unintentionally, then to restore the erased object, enter the OOPS
or UNDO command. The OOPS command is used to restore the last erased object from the
drawing area. The UNDO command is used to undo the action of the previously performed
command. You can also choose the Undo tool from the Quick Access Toolbar. To cancel or exit
a command, press the ESC (Escape) key on the keyboard.

OBJECT SELECTION METHODS

The usual method to select objects is by selecting them individually. But it will be
time-consuming, if you have a number of objects to select. This problem can be solved
by creating a selection set that enables you to select several objects at a time. The
selection set options can be used with those tools that require object selection, such as Erase
and Move. There are many object selection methods, such as Window, Crossing, and so on.
In this chapter, you will learn two methods: Window and Crossing. The remaining options are
discussed in Chapter 5.

Window Selection Method

The window selection is one of the selection methods in which an object or a group of objects
is selected by drawing a window. The objects that are completely enclosed within the window
are selected and the objects that lie partially inside the boundaries of the window are not
selected. To select the objects by using the Window option, specify first corner point for the
polygon and then type WP at the Command prompt. Next, draw a polygon to select object
and then press ENTER. As you move the cursor, a blue color window of continuous line will be
displayed. The size of this window changes as you move the cursor. Figure 2-29 shows the window
drawn to select the objects by using the Window option. The objects that will be selected are
shown in light blue shaded lines.
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Opposite corner

Window \

First
corner

Figure 2-29 Selecting objects using the Window option

You can also invoke the Window option without entering WP at the Command prompt. To do
so, specify a point on the screen. This is considered as the first corner of the window. Moving
the cursor to the right will display a blue-shaded window. After enclosing the required objects,
specify the other corner of the window. The objects that are completely enclosed within the
window will be selected and displayed in shaded blue lines. The following is the prompt sequence
for displaying automatic window after the Erase tool.

Select objects: Select a blank point as the first corner of the window
Specify opposite corner: Drag the cursor to the right to select the other corner of the window

Select objects: Er]
Crossing Selection Method

In the Crossing selection method, both partially as well as completely enclosed object or group
of objects get selected. The objects to be selected can be touching the window boundaries or
be completely enclosed within it. To select the objects by using the Crossing selection method,
specify the first corner point of a polygon and then type CP at the Command prompt and draw
a polygon to select the objects and then press ENTER. As you move the cursor, a green color
window with dashed outline is displayed. Figure 2-30 shows a window drawn to select objects by
using the Crossing selection method. The objects that need to be selected are shown in shaded
blue lines.

You can also invoke the Crossing selection method without entering CP at the Command prompt.
To do so, specify a point in the drawing area and move the cursor to the left. As you move the
cursor, a green colored window with dashed outline will be displayed. Specify the opposite
corner of the window; the objects touching the window boundary and that are enclosed within
this window get selected and are displayed as shaded green lines. The prompt sequence for the
crossing selection method when you choose the Erase tool is given next.

Select objects: Select a blank point as the first corner of the crossing window
Specify opposite corner: Drag the cursor to the lefl to select the other corner of the crossing window

Select objects: &
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Window

\ First corner

Second
comer

]

Figure 2-30 Selecting objects using the Crossing
Selection method

Tip

You can also select the objects by using the Window or Window Crossing methods without
mvoking a command. To do so, specify the start point of the selection window and then drag
the cursor to enclose the objects in a window. If you move the cursor to the left of the start
point, the Crossing Selection method will be activated. But, if you move the cursor to the right
of the start point, the Window selection method will be activated.

-~

If you do not invoke any tool and click to specify the first corner of the window for window
selection or window crossing , the Command prompt provides you with three selection options:
Fence, WPolygon, and CPolygon. If you enter FENCE or F at the Command prompt, you can
select objects by drawing a fence around them. If you enter WP at the Command prompt, you
can select objects by drawing a polygon around them. If you enter CP at the Command prompt,
you can select objects by drawing a polygon around them. These options will be discussed in
detail in Chapter 5.

Lasso Selection Method

The Lasso’s selection is one of the selection methods in which an object or group of objects
which are completely or partially enclosed by the selection area are selected. The objects to be
selected can touch the window boundaries or can be completely enclosed within it. To select the
objects by using the Lasso method, press and hold the left mouse button and drag the cursor;
a selection area will be displayed, as shown in Figure 2-31.

Note that if you drag the cursor from left to right, only the objects enclosed in the area will be
selected. And, if you drag the cursor from right to left, the objects touching the boundary of the
Lasso Selection Area will also be selected.
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2-25

Figure 2-31 Selecting objects using the
Lasso selection method

To activate the Lasso selection method, invoke the Options dialog box and choose the
Selection tab; the options available in the Selection tab will be displayed. Select the Allow press
and drag for Lasso check box available in the Selection modes area of the dialog box; the Lasso

selection will be activated, if not already activated by default, refer Figure 2-32.

A Options

!= Current drawing: Drawing 1.dwg
Fles Display Openand Save Plot and Publish System User Preferences Drafting Selection

Pickbox size Grip size

- ] u i
Selection modss Grips
Noun/verb selection Grip Colors...
[[] Use Shift to add to selection Show adps
Object grouping ] Show grips within blocks
[[] Assaciative Hatch Show grip tips

Implied windowing
] Allow press and drag on object

Show dynamic grip meny
Allow Ctri+cycling behavior

Show single grip on groups
Window selection method:

Show bounding box on groups
Both - Automatic detection v

Object selection limit for display of grips
Obiject limit for Properties palette
Preview

Selection effect color, Selection preview
W Defaut 4 When a command ig active
When no command is active
Ribbon options B
Visual Effect Settings.
Contextual Tab States Command preview

Property preview

Conct | [ tow | [_tib

X

Figure 2-32 Selecting the Allow press and drag for Lasso check box from the Options

dialog box
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DRAWING A CIRCLE )|~

|
Ribbon: Home > Draw > Circle drop-down > Center, Radius E:{; Arc

Toolbar: Draw > Circle Menu Bar: Draw > Circle -
Command: CIRCLE or C

4

. . . . I‘/ '}\I Center, Radius
A circle is drawn by using the Circle tool. In AutoCAD LT, you can g

draw a circle by using six different tools. All these tools are grouped (A

X . . ) Center, Diameter
together in the Draw panel of the Ribbon. To view these tools, choose R
the down arrow next to the circle tool in the Draw panel, as shown .
in Figure 2-33; all the tools will be listed in the drop-down. Note that C) 2-Peoint
the name of the tool chosen last will be displayed in the Draw panel. PN
You can also invoke the Circle tool from the Draw toolbar, or by \_/ >FPoint
entering C in the command prompt. The different methods to draw -
a circle are discussed next. |( /)I Tan, Tan, Radius

Drawing a Circle by Specifying Center and If:fJ\TaﬂfTa”f Tan

Radius Figure 2-33 Tools in the
Ribbon: Home > Draw > Circle drop-down > Center, Radius Circle drop-down

To draw a circle by specifying the center and the radius and with the Dynamic Input button
chosen, choose the Center, Radius tool from the Draw panel; you will be prompted to specify
the center of the circle. Type the coordinates and press ENTER or specify the center by using
the left mouse button. After specifying the center of the circle, move the cursor to define its
radius; the current radius of the circle will be displayed in the dimension input box, as shown
in Figure 2-34. This radius value will change as you move the cursor. Type a radius value in
the dimension input box or click to define the radius; a circle of the specified radius value
will be drawn. If the Dynamic Input is not chosen, you need to specify the input values in the
Command prompt.

Drawing a Circle by Specifying Center and Diameter
Ribbon: Home > Draw > Circle drop-down > Center, Diameter

To draw a circle by specifying center and diameter, when the Dynamic Input button is chosen,
choose the Center, Diameter tool from the Draw panel; you will be prompted to specify the
center. Type the coordinates and press ENTER or specify the center by using the left mouse
button. After specifying the center of the circle, move the cursor to define its diameter; the current
diameter of the circle will be displayed in the dimension input box, as shown in Figure 2-35. This
diameter value will change as you move the cursor. Type a diameter value in the dimension input
box or click to define the diameter; a circle of the specified diameter value will be drawn. If the
Dynamic Input is not chosen, you need to specify the input values in the Command prompt.
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Figure 2-34 Drawing a circle by specifying — Figure 2-35 Drawing a circle by specifying
the center and the radius the center and the diameter

Drawing a Circle by Specifying Two Diametrical Ends

Ribbon: Home > Draw > Circle drop-down > 2-Point
Command: CIRCLE or C > 2P

You can also draw a circle by specifying its two diametrical ends, refer to Figure 2-36. To do so,
choose the 2-Point tool from the Draw panel; you will be prompted to specify the first end of
the diameter. Type the coordinates and press ENTER. After specifying the first end point of the
diameter of the circle, move the cursor to define the second end point of its diameter.

Drawing a Circle by Specifying Three Points on a Circle

Ribbon: Home > Draw > Circle drop-down > 3-Point
Command: CIRCLE orC > 3P

To draw a circle by specifying three points on its periphery, choose the 3-Point tool from the
Draw panel and specify the three points in succession. You can type the coordinates of the points
or specify them by using the left mouse button.

The prompt sequence to type the three coordinates on choosing the 3-Point tool is given below.

Specify center point for circle or [3P/2P/Ttr(tan tan radius)]: _3p
Specify first point on circle: 3,3
Specify second point on circle: 3,1

Specify third point on circle: 4,2 (refer to Figure 2-37)
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(3,3) First point

Diameter
(4,2) Third point
First Second
point point
(3,1) Second point
Figure 2-36 A circle drawn by using Figure 2-37 A circle drawn by using
the 2-Point tool the 3-Point tool

You can also use the relative rectangular coordinates to define the points.

Drawing a Circle Tangent to Two Objects

Ribbon: Home > Draw > Circle drop-down > Tan, Tan, Radius
Command: CIRCLE or C > Ttr

An object (line, circle, or arc) is said to be tangent to a circle or an arc if it touches the circumference
of the circle or the arc at only one point. To draw a circle that has specified radius and is tangent
to two objects, choose the Tan, Tan, Radius tool from the Draw panel; you will be prompted
to specify a point on the first object to be tangent to the circle. Move the cursor near the object
to be made tangent to the circle; a tangent symbol will be displayed. Specify the first point;
you will be prompted to specify a point on the second object for second tangent of circle. Move
the cursor near the second object that is to be tangent to the circle; a tangent symbol will be
displayed. Specify the second point; you will be prompted to specify the radius. Type the radius
value in the dimension input box and press ENTER; a circle of the specified radius and tangent
to two specified objects will be drawn.

In Figures 2-38 through 2-41, the dotted circle represents the circle that is tangent to two objects.
The circle actually drawn depends on how you select the objects to be made tangent to the new
circle. The figures show the effect of selecting different points on the objects. If you specify too
small or large radius, you may get unexpected results or the “Circle does not exist” prompt.
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tangent tangent
Ny
\
1
/ \ L + /!
| + ] \ /
\ / \\\__//
\ / Second Resu\ﬁmgg//) \\\\\
;
N tangent circle
Resulting / \\\__,,// ¢ Second
circle tangent

Figure 2-38 Drawing a circle tangent to two
objects

First
tangent

Second
tangent

Circle

Figure 2-40 Drawing a circle tangent to
two objects

Figure 2-39 Drawing a circle tangent
to two objects

P1
FYst////
tangent

Resulting
circle

Figure 2-41 Drawing a circle
tangent to two objects

Drawing a Circle Tangent to Three Objects

Ribbon: Home > Draw > Circle drop-down > Tan, Tan, Tan

You can also draw a circle that is tangent to three objects. To do so, choose the Tan, Tan, Tan
tool from the circle drop-down from the Draw panel and select the three objects in succession
to which the resulting circle is to be tangent; the circle will be drawn, as shown in Figure 2-42.

Second
tangent

\\\7Resummg

circle

\Wrd

tangent

Figure 2-42 Drawing a circle tangent to three objects
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Exercise 5 Line and Circle

Draw the profile shown in Figure 2-43 using various options of the Line and Circle tools. Use
the absolute, relative rectangular, or relative polar coordinates for drawing the triangle. The
vertices of the triangle will be used as the center of the circles. The circles can be drawn by using
the Center, Radius, or Center, Diameter, or Tan, Tan, Tan tools. Do not apply dimensions,
they are for reference only.

9.8

(6.3)

2x 91.6

Figure 2-43 Drawing for Exercise 5

BASIC DISPLAY COMMANDS

Sometimes while drawing a sketch, it may be very difficult to view and alter minute details. You
can overcome this problem by viewing only a specific portion of the drawing. This is done by
using the Zoom tools. These tools let you enlarge or reduce the size of the drawing displayed
on the screen. Similarly, you may need to slide the drawing view. This can be done by using the
Pan tool. These are called display commands and are discussed next.

Zooming Drawings

The Zoom tools are used to enlarge or reduce the view of a drawing on the screen without
affecting the actual size of entities. These tools are grouped together and are available in the
Navigator Bar. To invoke different Zoom tools, click on the down arrow next to the Zoom Extents
tool in the Navigator Bar; the Zoom drop-down will be displayed with different Zoom tools, as
shown in Figure 2-44. You can also invoke the Zoom tools by choosing View > Zoom from the
Menu Bar. To display the Menu Bar, left-click on the arrow in the Quick Access Toolbar and
then select Show Menu Bar. Some Zoom tools are also available in the Standard toolbar. These
tools are discussed next.

Zoom Extents
Choose the Zoom Extents tool to increase or decrease the drawing display area so that
all sketched entities or dimensions fit inside the current view.
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Zoom Window e
This is the most commonly used tool of the Zoom drop-down. b
On choosing this tool, you need to draw a window by specifying N
its two opposite corners. The center of the zoom window v

becomes the center of the new display area and the objects in this [EI

window are magnified.
v Zoom Extents

Zoom Window

Zoom Previous
While working on a complex drawing, you may need to zoom
in a drawing multiple times to edit some minute details. After

Zoom Previous

Zoom Realtime

completing the editing, if you want to view the previous views, Zoom Al
choose the Zoom Previous tool. You can view up to the last ten views Zoom Dynamic
by using the Zoom Previous tool. Zoom Scale
Zoom Center
Zoom Realtime Zoom Object
i The Zoom Realtime tool is used to dynamically zoom in or Zoom In

out of a drawing. When you choose this tool, the cursor will be

replaced by the zoom cursor. To zoom out a drawing, press )
and hold the left mouse button and drag the cursor downward. Figure _2'44 Zoom tools in
Similarly, to zoom in a drawing, press and hold the left mouse button the Navigator Bar
and drag the cursor upward. As you drag the cursor, the drawing display changes dynamically.
After you get the desired view, exit this tool by right-clicking and then choosing Exit from the
shortcut menu displayed. On exiting this tool, the zoom cursor will change into cross hairs.
Next, press the ESC key. You can also exit the Zoom Realtime tool by pressing the ESC key. If
you have a mouse with scroll wheel, then scroll the wheel to zoom in/out the drawing.

Zoom Qut

Zoom In / Zoom Out
F_ [F=_| Choose the Zoom In/Zoom Out tool to increase/decrease the size of the drawing
Q view twice/half of the original drawing size, respectively.
g g p Y

Note
You will learn about other Zoom tools in detail in Chapter 6.

Moving the View
You can use the Pan tool to move a view by sliding and placing it at the required position.
To pan a drawing view, invoke the Pan tool from the Navigator Bar; a hand cursor will be
displayed. Click and drag the cursor in any direction to move the drawing. To exit the
Pan tool, right-click and then choose Exit from the shortcut menu. You can also press the ESC
or ENTER key to exit the tool.
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SETTING UNIT TYPE AND PRECISION

Application Menu: Drawing Utilities > Units Command: UN/UNITS

In the previous chapter, you learned to set units while starting a drawing by using the Use
a Wizard option in the Startup dialog box. But, if you are drawing a sketch in an existing
template or in a new template, you need to change the format of the units for distance and
angle measurements. To do so, choose Format > Units from the Menu Bar; the Drawing Units
dialog box will be displayed, as shown in Figure 2-45. You can also invoke this dialog box by
choosing Drawing Utilities > Units from the Application Menu. The procedure to change the
units format is discussed next.

A Drawing Units *
Length Angle
Type: Type:
D Decimal Degrees ~
Brecision: Precision:
0.0000 w 0 -
[ Clockwise

Insertion scale
Units to scale insetted content:

Inches v

Sample Output

1.5000.2.0039.0.0000
3.0000<45,0.0000

Cancel Direction... Help

Figure 2-45 The Drawing Units dialog box
Specifying the Format

In the Drawing Units dialog box, you can select the desired format of units from the Type
drop-down list. You can select any one of the five formats given next.

Architectural (0'-01/16") Decimal (0.00) Engineering (0'-0.00")
Fractional (0 1/16) Scientific (0.00E+01)

If you select the scientific, decimal, or fractional format, you can enter distance or coordinate
values in any of these three formats, but not in engineering or architectural units. If you select
the engineering or architectural format, you can enter distances or coordinates in any of the
five formats.
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Note
The inch symbol (") is optional. For example, 1'1-3/4" is same as 1'1-3/4 and 3/4" is same as 3/4.

Specifying the Angle Format

You can select any one of the following five angle measuring formats:

1. Decimal Degrees (0) 2. Deg/min/sec (0d)
3. Grads (0g) 4. Radians (Or)
5. Surveyor’s Units (N 0d E)

If you select any one of the first four measuring formats, you can specify the angle in the
Decimal, Degrees/minutes/seconds, Grads, or Radians system, but you cannot enter the angle
in the Surveyor’s Units system. However, if you select the Surveyor’s Units system, you can enter
angle values in any of the five systems. To enter a value in another system, use the appropriate
suffixes and symbols, such as r (Radians), d (Degrees), or g (Grads). If you enter an angle value
without indicating the symbol of a measuring system, it is taken in the current system.

In Surveyor’s Units, you must specify the angle that the line makes with respect to the north-south
direction, as shown in Figure 2-46. For example, if you want to define an angle of 60-degree
with north, in the Surveyor’s Units the angle will be specified as N 60d E. Similarly, you can
specify angles such as S 50d E, S 50d W, and N 75d W, refer to Figure 2-46. You cannot specity
an angle that exceeds 90-degree (N 120 E). Angles can also be specified in radians or grads; for
example, 180-degree is equal to TT(3.14159) radians. You can convert degrees into radians, or
radians into degrees by using the equations given below.

radians = degrees x 3.14159/180;
degrees = radians x 180/3.14159

Grads are generally used in land surveys. There are 400 grads or 360 degree in a circle. 90 degree
angle is equal to 100 grads.

In AutoCAD LT, if an angle is measured in the counter-clockwise direction, then it is positive.
Also, the angles are measured about the positive X axis, refer to Figure 2-47. If you want the
angles to be measured as positive in the clockwise direction, select the Clockwise check box
from the Angle area. You can specify the precision for the length and angle in the respective
Precision drop-down lists in this dialog box.
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Bearing angle N
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Figure 2-46 Specifying angles in Surveyor’s Figure 2-47 Measuring angles
Units

Setting the Direction for Angle Measurement

As mentioned above, angles are measured about the positive X axis. This means the base angle
(0-degree) is set along the east direction, refer to Figure 2-48. To change this base angle, choose
the Direction button in the Drawing Units dialog box; the Direction Control dialog box will be
displayed, as shown in Figure 2-49. Select the appropriate radio button to specify the direction
for the base angle (0-degree).

If you select the Other option, you can set the direction of your choice for the base angle
(0-degree) by entering a value in the Angle edit box or by choosing the Pick an angle button
and picking two points to specify the angle. After specifying the base angle direction, choose
the OK button to apply the settings.

A Direction Control x
90’
NORTH Base Angle
(®) East 0.00
(O North 90.00
() West 180.00
O South 270.00
() Other Pick / Type
i 0
SOUTH Cancel
270°
Figure 2-48 North, South, East, Figure 2-49 The Direction Control
and West directions dialog box

Tip
If you are entering values by using the dimension input boxes that ave displayed when the
Dynamic Input option is on, then you are not requived to set the base angle.
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Specifying Units for the Drawing or Block to be Inserted

To set units for a block or a drawing to be inserted, select a unit from the Units to scale inserted
content drop-down list. Now, if you insert a block or a drawing from the DesignCenter, the
specified unit will be applied to the block. Even if the block was created using a different
measuring unit, AutoCAD LT scales it and inserts it using the specified measuring unit. If you
select Unit less from the drop-down list, then the units specified in the Insertion Scale area of
the User Preferences tab in the Options dialog box will be used.

Note
Inserting blocks in a drawing is discussed in detail in Chapter 15.

Sample Output

The Sample Output area in this dialog box shows the example of the current format used for
specifying units and angles. When you change the type of length and angle measure in the Length
and Angle areas of the Drawing Units dialog box, the corresponding example is displayed in
the Sample Output area.

Example 5 Setting Units

In this example, you will set the units and draw the profile with specifications shown in Figure 2-50.

(2/ \E;

120°

Start point
(2,2)

Figure 2-50 Drawing for Example 5

a. Set the units of length to fractional with the denominator of the smallest fraction equal to
32.

b. Set the angular measurement to Surveyor’s Units with the number of fractional places for
display of angles equal to zero.

c.  Set the base angle (0-degree) to North and the direction of measurement of angles to
clockwise.

The following steps are required to complete this example:
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1. Start a new file with the acadlt.dwt template in the Drafting & Annotation workspace and
invoke the Drawing Units dialog box by choosing Drawing Utilities > Units from the
Application Menu. You can also invoke this dialog box by choosing Format > Units from
the Menu Bar.

2. Inthe Length area of this dialog box, select Fractional from the Type drop-down list. Select
0 1/32 from the Precision drop-down list.

3. In the Angle area of this dialog box, select Surveyor’s Units from the Type drop-down list.
From the Precision drop-down list, select N 0d E, if it has not been already selected. Also,
select the Clockwise check box to set the clockwise angle measurement to positive.

4. Choose the Direction button to display the Direction Control dialog box. Next, select the
North radio button. Choose the OK button to exit the Direction Control dialog box.

5. Choose the OK button to exit the Drawing Units dialog box.

6. With the units set, you need to draw Figure 2-50 using the relative polar coordinates. Turn
off the dynamic input. The prompt sequence to complete the sketch is as follows:

Choose the Line tool

LINE Specify first point: 2,2 En]

Specify next point or [Undo]: @2.0<0 &=

Specify next point or [eXit/Undo]: @2.0<60 ==
Specify next point or [Close/eXit/Undo]: @1 <180 &
Specify next point or [Close/eXit/Undo]: @I <90 =]
Specify next point or [Close/eXit/Undo]: @I <180 =]
Specify next point or [Close/eXit/Undo]: @2.0<60 E=]
Specify next point or [Close/eXit/Undo]: @0.5<90 Er]
Specify next point or [Close/eXit/Undo]: @2.0<180 ==
Specify next point or [Close/eXit/Undo]: C Er]

Here, the units are fractional and the angles are measured from north (90-degree axis).
Also, the angles are measured as positive in the clockwise direction and negative in the
counterclockwise direction.

7. To modify the drawing display area, choose the Zoom All tool from the Navigator Bar.

SETTING THE LIMITS OF A DRAWING

Menu Bar: Format > Drawing Limits Command: LIMITS

In AutoCAD LT, limits represent the drawing area and it is endless. Therefore, you need to
define the drawing area before starting the drawing. In the previous chapter, you learned to
set limits while starting a drawing by using the Use a Wizard option in the Startup dialog box.
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If you are working in a drawing by using the default template, you need to change the limits.
For example, the acadlt.dwt template has the default limits set to 12,9. To draw a rectangle of
dimension 15x10 in this template, you need to change its limits to 24x18. To do so, choose
Format > Drawing Limits from the Menu Bar; you will be prompted to specify the lower left
corner. The following is the prompt sequence of this tool for setting the limits to 24,18 for the
acadlt.dwt template which has the default limit 12,9.

Choose the Drawing Limits tool

Reset Model space limits:

Specify lower left corner or [ON/OFF]<0.0000,0.0000>: 0,0 &=
Specify upper right corner <12.0000,9.0000>: 24,18 &

Tip
Whenever you reset the drawing limits, the display area does not change automatically. You need
to use the Zoom All tool chosen from the Zoom drop-down to display the complete drawing area.

The limits of the drawing area are usually determined by the following factors:

1. The actual size of drawing.

2. The space needed for adding dimensions, notes, bill of materials, and other necessary
details.

3. The space between various views so that the drawing does not look cluttered.

4. The space for the border and title block, if any.

Setting Limits

To get a good idea of how to set up limits, it is better to draw a rough sketch of a drawing. This
will help in calculating the required drawing area. For example, if an object has a front view size
of 5 x 5, a side view size of 3 x 5, and a top view size of 5 x 3, the limits should be set so that
the drawing and everything associated with it can be easily accommodated within the set limit.
In Figure 2-51, the space between the front and side views is 4 units and between the front and
top views is 3 units. Also, the space between the border and the drawing is 5 units on the left, 5
units on the right, 3 units at the bottom, and 2 units at the top. (The space between the views
and between the borderline and the drawing depends on the drawing.)

e
i !
I\ (24.0,18.0)
- Upper right
corner
(23,17)

- \7: 7777777777 -
This line Dashed lines
0.0,0.0 \
\Eower \e)ft represents repre;ept
corner the border the limits

Figure 2-51 Setting limits in a drawing
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After knowing the size of different views, the space required between views, the space between
the border and the drawing, and the space required between the borderline and the edges of
the paper, you can calculate the space in the following way:

Space along (X axis) =1+5+5+4+3+5+1=24
Space along (Yaxis) =1+3+5+3+3+2+1=18

This shows that the limits you need to set for this drawing is 24 x 18. Once you have determined
the space, select the sheet size that can accommodate your drawing. In the case just explained,
you will select a D size (34 x 22) sheet. Therefore, the actual drawing limits will be 34,22.

Tip

Q 1o display the grid, choose the Display drawing grid button from the Status Bar. By default,
the grid will be displayed beyond the limits. To display the grid up to the limits, use the Limits
option of the GRID command and set the Display grid beyond Limits [Yes/No] <Yes>:
option to No; the grids will be displayed only up to the limits set.

Limits for Architectural Drawings

Most architectural drawings are drawn at the scale of 1/4” = 1, 1/8” = 1’, or 1/16” = 1’. You
must set the limits accordingly. The following example illustrates how to calculate the limits of
an architectural drawings.

Given
Sheet size = 24” x 18”
Scaleis 1/4” = 1’

Calculate limits
Scaleis 1/4” = 1’
or 1/4” =127
or 1”7 =48”
X limit = 24” x 48”
1152” or 1152 Units
= 96’
Y limit = 18” x 48”
= 864" or 864 Units
=72
Thus, the scale factor is 48 and the limits are 1152”,864” or 96°,72’.

Example 6 Setting Limits

In this example, you will calculate the limits and determine an appropriate drawing scale factor
for the drawing shown in Figure 2-52. You will plot the drawing on a 12”7 x 9” sheet. Assume
the missing dimensions.

The calculation for the scale factor is given next.
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/ REPRESENTS THE DRAWING
SHEET 12°X9”
i 31 |

Figure 2-52 Drawing for Example 6

Given or known
Overall length of the drawing = 31’
Length of the sheet = 12”
Approximate space between the drawing and the edges of the paper = 2”

Calculate the scale factor

To calculate the scale factor, you have to try various scales until you find the one that satisfies the
given conditions. After some experience, you will find this fairly easy to do. For this example,
assume a scale factor of 1/4” = 1".

Scale factor 1/4” =1 orl1” =4’

Thus, a line 31° long will be = 31°/4" = 7.75” on paper. Similarly, a line 21" long = 21’/4" =
5.25”. Approximate space between the drawing and the edges of paper = 2”.

Therefore, the total length of the sheet = 7.75 + 2 + 2 = 11.75”

Similarly, the total width of the sheet = 5.25 + 2 + 2 = 9.25”
Because you selected the scale 1/4” = 1’, the drawing will definitely fit in the given sheet of
paper (127 x 97). Therefore, the scale for this drawing is 1/4” = 1".

Calculate limits
Scale factor = 1”7 =48"or 17 = 4’
The length of the sheet is 12”
Therefore, X limit = 12 x 4" = 48 and Y limit = 9 x 4’ = 36’

Limits for Metric Drawings

When the drawing units are in metric, you must use the standard metric size sheets or calculate
limits in millimeters (mm). For example, if the sheet size is 24 X 18, the limits, after conversion
to the metric system, will be 609.6,457.2 (multiplying length and width by 25.4). You can round
these numbers to the nearest whole numbers 610,457. Note that the metric drawings do not
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require any special setup, except for the limits. Metric drawings are like any other drawings that
use decimal units. Similar to architectural drawings, you can draw metric drawings to a scale. For
example, if the scale is 1:20, you must calculate the limits accordingly. The following example
illustrates how to calculate limits for metric drawings:

Given
Sheet size = 24” x 18”
Scale = 1:20

Calculate limits
Scale is 1:20
Therefore, scale factor = 20
X limit = 24 x 25.4 x 20 = 12192 units
Y limit = 18 x 25.4 x 20 = 9144 units

Exercise 6 Setting Units and Limits

Set the units of the drawing according to the specifications given below and then make the
drawing shown in Figure 2-53 (leave a space of 3 to 5 units around the drawing for dimensioning
and title block). The space between the dotted lines is 1 unit.

..........................

[a—

Figure 2-53 Drawing for Exercise 6

Set UNITS to decimal units with two digits to the right of the decimal point.

2. Set the angular measurement to decimal degrees with the number of decimal places for
display of angles equal to 1.

3. Set the direction to 0-degree (east) and the direction of measurement of angles to
counterclockwise (angles measured positive in a counterclockwise direction).

4. Set the limits leaving a space of 3 to 5 units around the drawing for dimensioning and title

block.
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INTRODUCTION TO PLOTTING DRAWINGS

Ribbon: Output > Plot > Plot Quick Access Toolbar: Plot
Application Menu: Print > Plot Command: PLOT or PRINT

After creating a drawing of an architectural plan or a mechanical component, you may need to
send it to the client or have a hard copy for reference. To do so, you need to plot the drawing.
To plot the drawing, choose Plot from the Quick Access Toolbar; the Plot - Model dialog box
will be displayed. If the dialog box is not expanded by default, choose the More Options button
at the lower right corner of the dialog box, refer to Figure 2-54.

Basic Plotting

Basic plotting involves selecting the correct output device (plotter), specifying the area to plot,
selecting the paper size, specifying the plot origin, orientation, and the plot scale.

To learn the basic plotting, you will plot the drawing drawn in Example 3 of this chapter. It is
assumed that AutoCAD LT is configured for two output devices: Default Windows System Printer
and 53436DrawingMaster DM800.

1. Invoke the Plot dialog box by choosing the Plot tool in the Quick Access Toolbar.

2. The name of the default system printer is displayed in the Name drop-down list in the
Printer/plotter area. Select the printer to be used from the Name drop-down list.

A Plot - Model x

Page setup Flot style table {pen assignments)

MName: <None > i Add,.. None v =2
Printer fplotter Shaded viewport options

Mame: & None b Properties... Shade plot As displayed W
Flotter: Mone k55— Quality Mormal e
Where: Mot applicable T

Description:  The layout will not be plotted unless a new plotter 5

configuration name is selected. K Plot options
Primis ﬁ;L [IPlotin backaround
Plot object lineweights
Paper size Mumber of copies
. - [JFlot transparency
AMSI A (8.50 x 11.00 Inches; s =
¢ ) Plot with plot styles

Flot area Flot scale Plot paperspace last

What to plot: FREases Hide paperspace objects

Display v [JFlot stamp on

Scale:  Custom
[[15ave changes to layout

Flot offset (origin set to printable area) 1 inches | =

Drawing orientation

x: |0.000000 | inch [ Center the plat TiE OPortrait N
(®) Landscape
¥: inch Scale meweights

[IPlot upside-down

Preview... Apply to Layout OK Cancel Help @

Figure 2-54 The Plot-Model dialog box
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3. Select the Window option from the What to plot drop-down list in the Plot area. The
dialog box will close temporarily and the drawing area will appear. Next, select two opposite
corners to define a window that can enclose the entire area you want to plot. Note that the
complete drawing along with the dimensions should be enclosed in the window. Once you
have defined the two corners, the Plot dialog box will reappear.

4. 'To set the size of the plot, you need to select a paper size from the drop-down list in the
Paper size area. After selecting the paper size, you need to set the orientation of the paper.
To set the orientation, expand the Plot dialog box by choosing the More Options button
at the lower right corner of the dialog box. You can set the orientation as Landscape or
Portrait by selecting the appropriate radio button from the Drawing orientation area. The
sections in the Plot dialog box related to the paper size and orientation are automatically
revised to reflect the new paper size and orientation. For this example, you will specify the
A4 paper size and the Portrait orientation.

5. You can also modify values for the plot offset in the Plot offset (origin set to printable area)
area; the default value for X and Y is 0. For this example, you can select the Center the plot
check box to get the drawing at the center of the paper.

6. In AutoCAD LI, you can enter values for the plot scale in the Plot scale area. Clear the
Fit to paper check box if it is selected and then click on the Scale drop-down list in the
Plot scale area to display various scale factors. From this list, you can select a scale factor
based on your requirement. For example, if you select the scale factor 1/4” = 1’-0”, the edit
boxes below the drop-down list will show 0.25 inches = 12 units. If you want the drawing to
be plotted so that it fits on the specified sheet of paper, select the Fit to paper check box.
On selecting this check box, AutoCAD LT will determine the scale factor and display it in
the edit boxes. For this example, you will plot the drawing so that it scales to fit the paper.
Therefore, select the Fit to paper check box and notice the change in the edit boxes. You
can also enter arbitrary values in the edit boxes.

7. To preview a plot, choose the Preview button. You can preview the plot on the specified
paper size. In the preview window, the realtime zoom icon will be displayed. If needed, you
can zoom in or zoom out the preview image for better visualization.

8. If the plot preview is satisfactory, you can plot your drawing by right-clicking and then
choosing Plot from the shortcut menu displayed. If you want to make some changes in the
settings, choose Exit in the shortcut menu or press the ESC or ENTER key to get back to
the dialog box. Change the parameters and choose the OK button in the dialog box to plot
the drawing.

MODIFYING AutoCAD LT SETTINGS BY USING THE
OPTIONS DIALOG BOX

Application Menu: Options Command: OP/OPTIONS

You can use the Options dialog box to change the default settings and customize them to your
requirements. For example, you can use this dialog box to turn off the settings that are used
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to display the shortcut menu, change the display color of the objects, or specify the support
directories containing the files you need.

To invoke the Options dialog box, right-click at the Command prompt or in the drawing area
when no command is active or no object is selected and then choose Options from the shortcut
menu; the Options dialog box will be displayed, as shown in Figure 2-55. The name of the
current profile and the current drawing names will be displayed below the title bar. You can
save a set of custom settings in a profile to be used later for other drawings. The different tabs
in the Options dialog box are discussed next.

Files

This tab stores the directories in which AutoCAD LT looks for the driver, support, menu,
project, template, and other files. It uses three icons: folder, paper stack, and file cabinet. The
folder icon is for a search path, the paper stack icon is for files, and the file cabinet icon is for
a specific folder. Suppose you want to know the path of the font mapping file. To do so, you
need to click on the + symbol with the Text Editor, Dictionary, and Font File Names folders
and then select the Font Mapping File node, refer to Figure 2-55. Similarly, you can define a
custom hatch pattern file and then add its search path.

A Options X

25 Curent drawing Drawing1 dwg

Search paths, file names, and file locations:

{® Support File Search Path Browse.
(& Device Driver Flle Search Path

D) Customization Fles

D) Help and Miscallansous Flle Names

D) Text Editor, Dictionary. and Font File Names
D) Print File, Spooler, and Prolog Section Names Move Up
D) Printer Support File Path

I Automatic Save Fils Location
(& Color Book Locations ERea
I PDF Import Image Location

D) Template Settings

(& Tool Palettes File Locations

(& Authoring Palette File Locations

I Log FAle Location

I Plot and Publish Log File Location

I Temporary Drawing File Location

I Temporary Extemal Refersnce File Location
I DGN Mapping Setups Location

Add...

Remove

Move Down

Cocsl | ot

Figure 2-55 The Options dialog box
Display

This tab is used to control the drawing and window settings like screen menu display and scroll
bar. For example, to display the scroll bars in the drawing window to scroll up and down, select
the Display scroll bars in the drawing window check box from the Window Elements area. You
can change the background color of the graphics window, layout window, and command line as
well as the color of the command line text by using the Drawing Window Colors dialog box that
is displayed on choosing the Colors button. In the Display tab, you can specify the parameters
to set the display resolution and display performance. You can also set the smoothness and
resolutions of certain objects such as circle, arc, and polyline curve.
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You can also, apply the solid fills, and so on. In this tab, you can toggle on and off the various
layout elements such as the layout tabs on the screen, margins, paper background, and so on.

Open and Save

This tab is used to control the parameters related to the opening and saving of
files in AutoCAD LT. You can specify the file type while saving using the SAVEAS
command. The various formats available are AutoCAD 2018 Drawing (*.dwg),
AutoCAD LT 2013 Drawing (*.dwg), AutoCAD 2010/LT 2,010 Drawing (*.dwg),
AutoCAD 2007/LT 2007 Drawing (*.dwg), AutoCAD 2004/LT 2004 Drawing (*.dwg), AutoCAD
2000/LT 2000 Drawing (*.dwg), AutoCAD R14/LT98/LT97 Drawing (*.dwg), AutoCAD LT
Drawing Template(*.dwt), AutoCAD LT 2013 DXF(*.dxf), AutoCAD 2010/LT 2010 DXF (*.dxf),
AutoCAD 2007/LT 2007 DXF (*.dxf), AutoCAD 2004/LT 2004 DXF (*.dxf), AutoCAD 2000/
LT 2000 DXF(*.dxf), and AutoCAD R12/LT2 DXF (*.dxf). You can also set various file safety
precautions such as the Automatic Save feature or the creation of a backup copy. On selecting the
Display digital signature information check box, you can view the digital signature information
when a file with a valid digital signature is opened. You can change the number of the recently
saved files to be displayed in the File Open area. You can also set the various parameters for
external references.

Plot and Publish

The options in this tab are used to control the parameters related to the plotting and publishing
of the drawings in AutoCAD LT. You can set the default output device and also add a new
plotter. You can set the general parameters such as the layout or plot device paper size and the
background processing options while plotting or publishing. It is possible to select the spool
alert for the system printer and also the OLE plot quality. You can also set the parameters for
the plot style such as the color-dependent plot styles or the named plot styles.

System

This tab contains AutoCAD LT system settings options such as the adjusting graphic performance
and pointing device settings options where you can choose the pointing device driver. Here you
can also set, the display of the Startup option while opening a new session of AutoCAD LT and
the OLE Properties dialog box, and beep for wrong user input. You also have options to set
the parameters for database connectivity.

User Preferences

The parameters in this tab are used to control the settings such as the right-click customization to
change the shortcut menus according to the user’s preferences. You can set the units parameters
for the blocks or drawings that are inserted as well as the priorities for various coordinate data
entry methods. You can also set the order of object sorting methods and also set the lineweight
options.

Drafting

The options in this tab are used to control the settings such as autosnap settings and aperture
size. Here you can also set the toggles on and off for the various autotracking settings. Using
this tab, you can also set the tool tip appearance of Dynamic Input mode in the Model and
Paper space.
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Selection
This tab is used to control the methods of object selection, grips, grip colors, and the grip size.
You can also set the toggles on or off for various selection modes.

Note
The options in various tabs of the Options dialog box have been discussed throughout the book
wherever applicable.

Tip
Q Some options in the Options dialog box have drawing file icon on their Left. For example,

the options in the Display resolution area of the Display tab have drawing file icons. This
specifies that these parameters are saved with the current drawing only; therefore, it affects only
that drawing. The options without the drawing file icon are saved with the current profile and
affect all drawings present in that AutoCAD LT session or future sessions.

Example 7 Modifying the Default Options

In this example, you will create a profile with specific settings by using the Options dialog box.

1.

Choose Options from the Application Menu to invoke the Options dialog box. Alternatively,
right-click in the drawing area to display the shortcut menu, and then choose Options to
invoke this dialog box.

Choose the Display tab and then choose the Colors button; the Drawing Window Colors
dialog box is displayed. Select 2D model space in the Context area and Background in
the Interface element area. Select White from the Color drop-down list; the background
color of the model tab will turn white. Choose the Apply & Close button to return to the
Options dialog box.

Choose the Drafting tab and then change AutoSnap Marker Size to the maximum using
the slider bar. Choose the Apply button and then the OK button to exit the dialog box.

Draw a line and then choose the Object Snap button from the Status Bar. Again, invoke the
Line tool and move the cursor on the previously drawn line; a marker will be displayed at
the endpoint. Notice the size of the marker now.

Self-Evaluation Test

Answer the following questions and then compare them to those given at the end of this

chapter:
1. You can erase a line drawn by using the option of the Line tool.
2. Choose the tool from the Circle drop-down to draw a circle that is tangent to

the two previously drawn objects.
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3.

10.

The tool is used to enlarge or reduce the view of a drawing without affecting
the actual size of the entities.

After increasing the drawing limits, you need to choose the tool from the
Navigator Bar to display the complete area inside the drawing area.

In units, you must specify the bearing angle that a line makes with the north-south
direction.

You can preview a plot before actually plotting it by using the button in the Plot
dialog box.

You can draw a line by specifying the length and direction of the line using the Direct
Distance Entry method. (1/F)

In the Window Crossing object selection method, only those objects that are completely
enclosed within the boundaries of the crossing box are selected. (1/F)

Choose the 3-Point tool from the Circle drop-down to draw a circle by specifying two
endpoints of the circle’s diameter. (T/F)

If you choose the engineering or architectural format for units in the Drawing Units dialog
box, you can enter distances or coordinates in any of the five formats. (1/F)

Review Questions

Answer the following questions:

1.

Which of the following keys is not used to terminate the Line tool at the Specify next point
or [Close/Undo]: prompt?

(a) SPACEBAR (b) BACKSPACE
(c) ENTER (d) ESC

Which of the following tools is used to zoom a drawing up to the limits or the extents,
whichever is greater?

(a) Zoom Previous (b) Zoom Window
(c) Zoom All (d) Zoom Realtime

How many formats of units can be chosen from the Drawing Units dialog box?

(a) Three (b) Five
(c) Six (d) Seven
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4.

10.

11.

12.

13.

14.

15.

Which of the following input methods cannot be used to invoke the Options tool for
displaying the Options dialog box?

(a) Menu (b) Toolbar
(c) Shortcut menu (d) Command prompt

When you define direction by specifying angle, the output of the angle does not depend on
which one of the following factors?

(a) Angular units (b) Angle value
(c) Angle direction (d) Angle base
The option of the Line tool can be used to join the current point with the initial

point of the first line when two or more lines are drawn in succession.

The option of drawing a circle cannot be invoked by entering the command at
the Command prompt.

When you select any type of unit and angle in the Length or Angle area of the Drawing
Units dialog box, the corresponding example is displayed in the area of the
dialog box.

If you want a drawing to be plotted so that it fits on the specified sheet of paper, select the
option in the Plot dialog box.

The tab in the Options dialog box is used to store the details of all the profiles
available in the current drawing.

You can use the command to change the settings that affect the drawing
environment or the AutoCAD LT interface.

In the relative rectangular coordinate system, the displacements along the X and Y axes
(DX and DY) are measured with respect to the previous point and not with respect to the
origin. (T/F)

In AutoCAD LT, by default angles are measured along the positive X axis and it will be
positive if measured in the counterclockwise direction. (1/F)

You can also invoke the Plot dialog box by choosing the Plot option from the shortcut menu
displayed on right-clicking in the Command window. (1/F)

The Files tab of the Options dialog box is used to store the directories in which AutoCAD
LT looks for the driver, support, menu, project, template, and other files. (1/F)
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Exercise 7 Relative Rectangular & Absolute Coordinates

Invoke the Line tool and draw an object using the following relative rectangular and absolute
coordinate values to draw the object.

Point Coordinates
1 3.0, 3.0
@3,0
@-1.5,3.0
@-1.5,-3.0
@3.0,5.0
@3,0
@-1.5,-3
@-1.5,3
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Exercise 8 Relative Rectangular & Polar Coordinates

Draw the profile shown in Figure 2-56 by using the relative rectangular and relative polar
coordinates of the points given in the following table. The distance between the dotted lines is
1 unit. Save this drawing with the name C02_Exer8.dwg.

Point Coordinates Point Coordinates
3.0, 1.0 9

10

11

12

13

14

15

16
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Exercise 9

-]

Figure 2-56 Drawing for Exercise 8

Relative Polar Coordinates

For the drawing shown in Figure 2-57, enter the relative polar coordinates of the points in the
following table. Next, use these coordinates to create the drawing. Do not dimension the drawing.

Point Coordinates
1 1.0, 1.0

2

3

4

5

Point Coordinates

6

7
8
9

Figure 2-57 Drawing for Exercise 9
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Exercise 10 Line and Circle

Draw the sketch shown in Figure 2-58 by using the Line and Center, Radius tools. The distance
between the dotted lines is 1.0 unit.

_—1—

®

Figure 2-58 Drawing for Exercise 10

Exercise 11 Line and Circle Tangent to Two objects

Draw the sketch shown in Figure 2-59 using the Line and Tan, Tan, Radius tools.

(11,8.5)

(0,0)

Figure 2-59 Drawing for Exercise 11
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Exercise 12 Setting Units

Set the units for a drawing based on the following specifications.

1. Set the units to architectural with the denominator of the smallest fraction equal to 16.

2. Set the angular measurement to degrees/minutes/seconds with the number of fractional
places for the display of angles equal to 0d00’.

3. Set the direction to 0-degree (east) and the direction of measurement of angles to
counterclockwise (angles measured positive in counterclockwise direction).

Based on Figure 2-60, determine and set the limits for the drawing. The scale for this drawing
is 1/4” = 1’. Leave enough space around the drawing for dimensioning and title block. (HINT:
Scale factor = 48 sheet size required is 12 x 9; therefore, the limits are 12 X 48, 9 X 48 = 576,
432. Expand the Zoom drop-down and then select the Zoom All tool to display the new limits.)

107 8 107

4
!
| L
]

11’ \ \ 11’

Figure 2-60 Drawing for Exercise 12

Exercise 13

Draw the object shown in Figure 2-61. The distance between the dotted lines is 1 unit. Determine
the limits for this drawing and use the Decimal units with 0.00 precision.
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1

OL—JO
OL=10

Figure 2-61 Drawing for Exercise 13

Exercise 14

Draw the object shown in Figure 2-62. The distance between the dotted lines is 10 feet. Determine
the limits for this drawing and use the Engineering units with 0’0.00” precision.

10

O (O

O (O

Figure 2-62 Drawing for Exercise 14

Problem-Solving Exercise 1

Draw the object shown in Figure 2-63, using the Line and Center, Diameter tools. In this
exercise only the diameters of the circles are given. To draw the lines and small circles (Dia 0.6),
you need to find the coordinate points for the lines and the center points of the circles. For
example, if the center of concentric circles is at 5,3.5, then the X coordinate of the lower left
corner of the rectangle will be 5.0 - 2.4 = 2.6.
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4X 9.6
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(0,0)

Figure 2-63 Drawing for Problem-Solving Exercise 1
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Answers to Self-Evaluation Test
1. Undo, 2. Tan, Tan, Radius, 3. ZOOM, 4. Zoom All, 5. Surveyor’s, 6. Preview 7. T, 8. F,
9.F10.T



