Chapter 2

Primitive Objects-I

Learning Objectives

After completing this chapter, you will be able to:
* Create primitive objects

* Modify primitive objects

* Use the Mirror and Align tools
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INTRODUCTION

In this chapter, you will learn to create primitive objects and modify them using modifiers such
as Edit Mesh and Edit Poly. In addition, you will learn to use the Mirror and Align tools.

TUTORIALS

Tutorial 1
In this tutorial, you will create the model of a temple, as shown in Figure 2-1, using various
primitive objects. (Expected time: 20 min)

Figure 2-1 The model of a temple
The following steps are required to complete this tutorial:

Create the project folder.

Create bottom part of the temple.

Create pillars.

Create the roof.

Modify the roof objects.

Add details to the dome.

Change the background color of the scene.
Save and render the scene.

Fm e a0 o

Creating the Project Folder

Before starting a new scene, it is recommended that you create the project folder. Creating a
project folder helps you keep all files of a project in an organized manner. Open File Explorer
and browse to the Documents folder. In this folder, create a new folder with the name 3dsmax 2023.
The 3dsmax 2023 folder will be the main folder and it will contain all project folders that you will
create while working on the tutorials of this textbook. Next, you will create first project folder
for Tutorial 1 of this chapter. To do so, you need to follow the steps given next.

1. Start 3ds Max 2023.
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2. If 3ds Max is already running, you need to reset it. To do so, choose the Reset option from
the File menu; the 3ds Max message box is displayed. Choose the Yes button from the
message box; a new screen is displayed with default settings.

Note
The Reset option is used to restore 3ds Max settings to its startup defaults.

3. Create a new folder with the name ¢02_tutl at \Documents\3dsmax2023. Next, choose File >
Project > Create Default from the menubar; the Choose a folder dialog box is displayed.

4. Navigate to \Documents\3dsmax2023. Next, select the c02_tutl folder and then choose the
Select Folder button to close the Choose a folder dialog box; the ¢c02_tutI folder is created.

5. Choose Save from the File menu; the Save File As dialog box is displayed.

/ Note
@ 1. The scenes created in 3ds Max are saved with the .max extension. As the project folder is already
crealed, the scenes folder is displayed in the Save in drop-down list of the Save File As dialog box.

2. You can also save a scene to previous versions (2017, 2018, 2019, and 2020) of 3ds Max. To
do so, select the desired option from the Save as type drop-down list in the Save File As dialog box.

3. After setting the project folder when you open or save a scene, the scenes folder of this project
is selected by default in the Save File As and Open File dialog boxes.

6. Enter c02tutl in the File name text box and then choose the Save button to close the dialog
box.

When you start 3ds Max, the last project that you worked on will be active and an empty
scene will be displayed with the name Untitled. It is recommended that you frequently save
the files while you are working on them by pressing the CI'RL+S keys.

Autodesk 3ds Max creates a backup of the scene and saves changes periodically. In case of
system failure, you can open the auto backup scene file and continue working on it. If you
have not created the project folder, the default path for windows to save the auto backup
file is as follows: C:lusers|<username>\My Documents\3dsMax\autoback. However, if you have
created the project folder, the backup file will be saved in the autoback subfolder of the project
folder. When 3ds Max is auto saving a file, the information, Autosave in progress... (Press
ESC to cancel) is displayed in the prompt line at the bottom of the interface. If the size of
the file is too large and consuming long time to save, you can press the ESC key to interrupt
the saving process. You can also set the number of autoback files, specify the names for these
files, and set the backup time interval. To do so, choose Customize > Preferences from the
menu bar; the Preferences Settings dialog box will be displayed. Next, choose the Files tab
and then set the options as required in the Auto Backup area of the dialog box.

Evaluation Copy. Do not reproduce. For information visit www.cadcim.com
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Creating Bottom Part of the Temple

In this section, you will create the bottom part of the temple using the Box tool.

1.

Choose Create > Geometry in the Command Panel, if it is not already chosen; + |@
different tools and rollouts pertaining to the Create command are displayed in the
Command Panel, refer to Figure 2-2.

When you start 3ds Max, the Geometry button is chosen by default.

Invoke the Box tool from the Object Type rollout; the rollouts i |EEE

corresponding to the Box tool such as Name and Color, m G T RN ED

Creation Method, Keyboard Entry, and Parameters are Standardprmitves v

displayed. v et Type ;;;
AutoGrid

The arrow sign on the left side of the rollout is used to
expand or collapse the rollout, refer to Figure 2-2.

Expand the Keyboard Entry rollout by clicking on its title
bar and set the values as given next.

Length: 360 Width: 360
Height: 20

Choose the Create button; the box is created in all
viewports with the name Box00I. Enter Bottom in the F igure 2-2 The tools and rollouts
Name and Color rollout; the box is renamed as Bottom. i1 the Command Panel

Invoke the Zoom Extents All tool from the viewport navigation controls; Bottom is P
zoomed to its extents, refer to Figure 2-3. :

[+ 1 0Top 1 [Seandard ] [Wifranz ] P [+ [Freric] [Standard | Doirsramz ] WP

FRONT

L. -

[+ 10eft ] [Standard ] Direframz ] P a ' “ ||t 1 tPerspective | [Standand ] [efaul Shading ] Y

|l L

Figure 2-3 Bottom zoomed to ils extents
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5. Activate the Top viewport. Make sure the Box tool is invoked.

6. In the Keyboard Entry rollout, set the values as given next.
Length: 60 Width: 60 Height: 30
Choose the Create button; a box is created at the center of Bottom. Enter Base01l in the
Name and Color rollout; the box is renamed as Base01. Next, right-click to exit the Box

tool.

7. Make sure the Top, Front, and Left viewports are in the wireframe mode, refer to Figure 2-4.

[+ 10%op ] [Standard ] [Wicsframe 1 P, [+ 1[Frorit ] [Standard | [Wirsframe ] P

v

i =

L.

[+ 1 [Left ] [Stareard ] [Wirsframe | Y

[ﬂ—-—..

Figure 2-4 Bottom and Base01 displayed in viewports

/O Tip: You can press ALT+W to toggle between the active viewport display and four viewport

A\, display. You can use the G key to toggle the display of the grid in the viewports.

8. Activate the Front viewport by clicking the MMB button. Next, invoke the Zoom tool p
from the viewport navigation controls and zoom in the small box in the Front viewport.

< Note
@ You can switch between the viewports to make a particular viewport active by using the
o WINDOWS +SHIFT keys. The active viewport in 3ds Max is marked with a yellow highlighted border
Only one viewport canremain active at a time. If all viewports are visible, press the WINDOWS +SHIFT
keys to make the subsequent viewports active. However, if only one viewport is maximized, then on pressing
the WINDOWS +SHIFT keys repeatedly, a window with available viewports will be displayed. When
the WINDOWS +SHIFT keys are released, the window will disappear and the selected viewport
will become active. You can use this process to activate a viewport whenever you need to do so.

Evaluation Copy. Do not reproduce. For information visit www.cadcim.com
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Invoke the Select and Move tool by pressing the W key. In the Front viewport, select Base01
and move it up along the Y-axis such that its bottom touches the top of the object Bottom.
Now, release the left mouse button. Next, select the Bottom and invoke the Zoom Extents
tool to zoom Bottom.

10. Activate the Top viewport and invoke the Zoom Extents tool from the viewport :ﬂ:‘

navigation controls area. Next, invoke the Maximize Viewport Toggle tool from the
viewport navigation controls to maximize the viewport. =

11. Move BaseOI to the lower-left corner of Bottom, as shown in Figure 2-5.

o+ 1[Top ] [Standard ] [Wirefrzme ] P [+ 1 (Fronit ] [Standand ] [Wirsframe ] P
z

y %
t Sl

|
R o - L.

[+ ] [Lfe ] [Standlard ] [Wisframe | PP [+] [Perspective ] [Standzrd | [Default Shading] WP

Figure 2-5 Alignment of BaseO1 to the lower-left corner of Bottom

~ Note
@ ' The Axis Constraints toolbar is not displayed by default. To display this toolbay; right-click on the

empty area of the Main Toolbar and then choose the Axis Constraints option from the shortcut
menu displayed.

12. Press and hold the left mouse button along with the SHIFT key, and then drag Base0I to

the upper-left corner of Bottom using the Y axis handle of the gizmo. Next, release the left
mouse button; the Clone Options dialog box is displayed. In this dialog box, make sure
the Copy radio button is selected and then enter Base02 in the Name text box, as shown
in Figure 2-6. Next, choose the OK button to close the dialog box; Base02 is created in the
viewport.

Note
When multiple objects are selected and moved with the SHIFT key pressed, a copy of each selected
object is created.

13. Make sure the Select and Move tool is invoked and Base(2 is selected. Next, press and hold

the CTRL key and select BaseO1. Now, release the CTRL key.
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14.

15.

The CTRL key enables you to select multiple objects.

Press and hold the SHIFT key and drag both the

objects to the right side of Bottom using the X axis
handle of the gizmo. Now, release the left mouse
button; the Clone Options dialog box is displayed.
In this dialog box, make sure the Copy radio
button is selected and then enter Base03 in the
Name text box. Next, choose the OK button; a
copy each of BaseO1 and Base02 is created. One of
the copies is already renamed as Base0)3. Rename
the other copy as Base04.

Invoke the Maximize Viewport Toggle tool from
the viewport navigation controls to restore the

Clone Options ? d
Object Controller
® Copy ® Copy
" Instance Instance
" Reference
Number of Copies: [ ]
Name:
== |

Figure 2-6 The Clone Options dialog box

previous viewport configuration or press ALT+W. Next, invoke the Zoom Extents All tool.
Adjust the Perspective viewport. Figure 2-7 shows the four bases of the temple.

[+ 1Tfop ] [Seanderd ] Dolirsfraans 1 WP [+ [Frorit] [Standard | Doirsfrae ] NP

|

[+ 1TLeft ] [Staresrd ] [wirsfeame | Y [+ TPerspective ] [Standard ] [Defaul Shading ] Y

Figure 2-7 Four bases of the temple

Creating Pillars
In this section, you will create pillars for the temple by using the Cylinder tool.

1.

Maximize the Top viewport using the Maximize Viewport Toggle tool from the viewport
navigation controls. Next, choose Create > Geometry in the Command Panel and then

invoke the Cylinder tool.

Expand the Keyboard Entry rollout and set 30 in the Radius spinner and 250 in the Height
spinner. Next, choose the Create button from the Keyboard Entry rollout; the cylinder is
created at the center of the object Bottom. Enter Pillar01 in the Name and Color rollout.
This cylinder will act as a pillar in the model of the temple.

Evaluation Copy. Do not reproduce. For information visit www.cadcim.com
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3.

4.

10.

Press the ESC key to exit the Cylinder tool.

Make sure the Select and Move tool is invoked from the Main Toolbar and then drag Pillar01
to the lower-left corner such that it is positioned on Base(01, as shown in Figure 2-8.

[+ 10 Top ] [Stardard | [gireframe | PP

v

Figure 2-8 Aligning Pillar01 to BaseO1 in the Top viewport

Return to the four-viewport configuration by invoking the Maximize Viewport Toggle tool
from the viewport navigation controls. Activate the Front viewport and maximize it. Next,
click and drag PillarO1 up using the Y axis handle of the gizmo such that its bottom touches
the top of BaseOI in the viewport.

Return to the four-viewport configuration and activate the Top viewport. Next, maximize
the Top viewport.

Make sure the Select and Move tool is invoked. Next, press and hold the SHIFT key and
move Pillar0O1 to the upper-left corner and position it on Base02. Next, release the left mouse
button; the Clone Options dialog box is displayed. In this dialog box, make sure the Copy
radio button is selected and enter Pillar02 in the Name text box. Choose the OK button to
close this dialog box; a copy with the name Pillar02 is created.

Make sure that Pillar02 is selected. Press and hold the CTRL key and select Pillar0O1.

Press and hold the left mouse button along with the SHIFT key and move both objects to
the right using the X axis handle of the gizmo such that they are centered on the remaining
two bases. Next, release the left mouse button; the Clone Options dialog box is displayed.
In this dialog box, make sure the Copy radio button is selected and then enter Pillar03 in
the Name text box. Choose the OK button; two pillars are created. Name the other copy as
Pillar04.

Return to the four-viewport configuration and invoke the Zoom Extents All tool from the
viewport navigation controls, refer to Figure 2-9.
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[+ 10Top ] [Stardard ] [wireframe ] 7 [+ 1 [Front 1 [ Standard | Diisframe

¥

-

[+ ) [Left ] [Standard | [iirsf

) o

Figure 2-9 The pillars created for the temple

Creating the Roof

In this section, you will create the roof of the temple by using the Sphere tool.

1.

Select Bottom and maximize the Front viewport. Press and hold the left mouse button along
with the SHIFT key and drag Bottom upward. Next, release the left mouse button; the Clone
Options dialog box is displayed. In this dialog box, make sure the Copy radio button is
selected and then enter Top in the Name text box. Now, choose the OK button; a copy of
Bottom with the name 7op is created. Now, align it on top of the pillars using the Select and
Move tool.

Return to the four-viewport configuration and invoke the Zoom Extents All tool to view the
objects properly, refer to Figure 2-10.

Activate the Top viewport and choose Create > Geometry in the Command Panel. Next,
invoke the Sphere tool.

In the Keyboard Entry rollout, set 170 in the Radius spinner. In the Parameters rollout,
set 0.5 in the Hemisphere spinner.

A hemisphere of 0.5 value will create one-half of a sphere.

Choose the Create button in the Keyboard Entry rollout. Enter the name Dome in the
Name and Color rollout; the sphere is renamed as Dome.

Maximize the Front viewport. Next, invoke the Select and Move tool from the Main Toolbar
and move Dome up such that its base is on the top surface of 7op.

Evaluation Copy. Do not reproduce. For information visit www.cadcim.com



Evaluation Copy. Do not reproduce. For information visit www.cadcim.com

2-10 Autodesk 3ds Max 2023 for Beginners: A Tutorial Approach

10.

[+ 10 Top ] [Standard ] [Wireframs |Y [+ ] [Front ] [Standard | Diirsframes 1 Y |

<J

R

S L -

[+ ][Left ] [Standard ] Diviraframs 1 Y \ [+ ] [Perspactiva ] [Standard | [Defaulk Shading

L L

Figure 2-10 Bottom copied to create top of temple

Invoke the Zoom Extents All tool. Make sure the Geometry button is chosen in the Create
tab of the Command Panel. Activate the Top viewport. Next, invoke the Sphere tool.

In the Keyboard Entry rollout, set 110 in the Radius spinner. In the Parameters rollout,
set 26 in the Segments spinner. Next, choose the Create button in the Keyboard Entry
rollout; a sphere is created with the name Sphere001.

Make sure Sphere001 is selected and then activate the Front viewport. Next, invoke the im
. . . |
Align tool from the Main Toolbar; the cursor changes to reflect the active command. “

The Align tool can also be used to easily and quickly move the object.
Now, select Dome; the Align Selection (Dome) dialog box is displayed. Set the values as

shown in Figure 2-11. Now, choose the OK button; Sphere001 is now vertically aligned with
the flat surface of Dome, as shown in Figure 2-12.

Modifying Roof Objects
In this section, you will modify roof objects using the Boolean tool and Edit Mesh
modifier.

1.

2.

Maximize the Front viewport. Select 7op from the Scene Explorer, as shown in Figure 2-13.

Select Compound Objects from the drop-down list below the Geometry button. Next, invoke
the Boolean tool from the Object Type rollout; the rollouts corresponding to the Boolean
tool are displayed. Note that Top is displayed in the Operands list of the Boolean Parameters
rollout. Choose the Add Operands button and then select Sphere001 in a viewport; Sphere001
is also displayed in the Operands list.
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3. Make sure the Sphere001 option is selected in the Operands list and then choose the
Subtract button in the Operand Parameters rollout; Sphere001 is subtracted from the 7op,
thus creating a hole.

Align Selection (Box001) ? X
Align Position (World):
X Position ¥ Y Position '_Z Position
Current Object: Target Object:
Minimum ® Minimum
* e o [+ [Front] [Standard ] [Wieframe ] WP
+ £
Pivot Point Pivot Point
Maximum Maximum =T
AT
AN
ANl A
Align Orientation (Local): E{T"‘;&IZ}"T“
11 O T 1
o e —me Y
Match Scale:
X Axis Y Axis Z Axis

Apply oK Cancel E—i

Figure 2-11 The Align Selection  Figure 2-12 Alignment of Sphere001 with Dome
(Dome) dialog box

After performing the Boolean operation, invoke the Select
Object tool from the Main Toolbar to prevent accidental
selection of a different operand.

Select  Display  Edit

»

m Name (Sorted Ascending) & Fr

4. Select Dome in the Front viewport. v Qi".“;:;
@ Basel2
5. Choose the Modify tab in the Command Panel. From the ©® Base03
Modifier List drop-down list, select the Edit Mesh option g: m
in the OBJECT-SPACE MODIFIER section. Next, oo
choose the Vertex button in the Selection rollout; ©® Pilar01
vertices of Dome are displayed, as shown in Figure 2-14. g: ;'H:zz
< ® Filar04
By choosing the Vertex button, you have entered the Vertex © @ Sphere001
sub-object mode. The vertices which are not selected will <=0 _q

be displayed in blue whereas the selected vertices will be

displayed in red. Figure 2-13 Selecting Top

[from the Scene Explorer
6. Invoke the Select and Move tool and then select the top

single vertex of the dome and drag it down to about -3 units,
using the coordinate display in the status bar. Release the left mouse button.

7. Choose the Vertex button from the Selection rollout to exit the sub-object mode. Next,
return to the four-viewport configuration.

Evaluation Copy. Do not reproduce. For information visit www.cadcim.com
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Adding Details to the Dome

In this section, you will use the Sphere and Cone tools to add more details to Dome.

1.

7.

8.

9.

[+ 1 TFrone ] [Starelard | Tireframe | Y

Activate the Top viewport. Choose Create > Geometry in the Command Panel. Select
Standard Primitives from the drop-down list. Then, invoke the Sphere tool from the Object
Type rollout.

In the Keyboard Entry rollout, set the value 30 in the Radius spinner and choose the
Create button; a sphere is created. Enter Sphere in the Name and Color rollout.

Invoke the Select and Move tool from the Main Toolbar and then move Sphere up in the
Front viewport to place it on top of Dome.

Activate the Top viewport. Make sure the Geometry button is chosen in the Create tab of
the Command Panel. Next, invoke the Cone tool from the Object Type rollout.

In the Keyboard Entry rollout, set the values as given next.
Radius 1: 30 Height: 50
Choose the Create button; a cone is created. Enter Cone in the Name and Color rollout.

Activate the Front viewport and move Cone on the top of Sphere by using the Select and Move
tool from the Main Toolbar. Next, invoke the Zoom Extents All tool from the viewport
navigation controls, refer to Figure 2-15.

¥

[+ ] [Frorit] [Standard ] ['Wireframe | Y ‘

AR

[ [
- RN

L.

Figure 2-14 TVertices of the Dome displayed Figure 2-15 The details added to the top of Dome

Activate the Top viewport. Make sure the Geometry button is chosen in the Create tab of
the Command Panel. Next, invoke the Cone tool in the Object Type rollout.

In the Keyboard Entry rollout, set the values as given next.

Radius 1: 40 Radius 2: 10 Height: 70

Choose the Create button. Enter Bell in the Name and Color rollout.

Activate the Front viewport and invoke the Select and Move tool from the Main Toolbar.

Move Bell such that half of it lies above 70p and the other half of Bell lies below it, refer to
Figure 2-16. Also, assign same color to all the objects of temple.
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[+]1[Tep] [Standard] [Wieframe | Y [+][Fronk) [Standard ] [Wieframe]

4

L. L.

[+]1[Left] [Standard ] [Wireframe ] Y [+][Perspective ] [Standard ] [Defauk Shading] Y

L L

Figure 2-16 Adjustment of Bell at the center of Dome
Changing the Background Color of the Scene

In this section, you will change the background color of the scene.

1. Choose Rendering > Environment from the menu bar or press 8; the Environment and
Effects dialog box is displayed with the Environment tab chosen.

2. In the Background area of the Common Parameters rollout, choose the color swatch
corresponding to the Color parameter; the Color Selector: Background Color dialog box
is displayed. In this dialog box, select the white color and choose the OK button. Next, close
the Environment and Effects dialog box.

Saving and Rendering the Scene

In this section, you will save the scene that you have created and then render it. You can also
view the final rendered image of this model by downloading the ¢02_3dsmax_2023_rndrzip file
from www.cadcim.com. The path of the file is as follows: Textbooks > Animation and Visual Effects >
Autodesk 3ds Max > Autodesk 3ds Max 2023 for Beginners: A Tutorial Approach

1. Choose Save from the File menu.
2. Activate the Perspective viewport. Next, invoke the Render Production tool from the Main

Toolbar; the rendered image is displayed, refer to Figure 2-17.

Tip
O You can press SHIFT+Q or F9 to render the active viewpont.

Evaluation Copy. Do not reproduce. For information visit www.cadcim.com
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Note
" The process of texturing this model is discussed in Chapter 11.

Figure 2-17 The rendered image

Tutorial 2

In this tutorial, you will create the model of the table and the benches, as shown in
Figure 2-18. (Expected time: 30 min)

Figure 2-18 The table and benches

The following steps are required to complete this tutorial:

Create the project folder.

Create the top of the table.

Create the legs of the table.

Create the base of the table.

Create the rivets of the table.

Group the objects and smoothen the edges of table.

Evaluation Copy. Do not reproduce. For information visit www.cadcim.com
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g. Create the benches.
h. Save and render the scene.

Creating the Project Folder
Create the project folder with the name c02_tut2 in the 3dsmax2023 folder, as discussed in
Tutorial 1.

Creating the Top of the Table

In this section, you will create the top of the table by using the Box tool.

1. Choose Create > Geometry in the Command Panel; Standard Primitives is displayed in
the drop-down list located below it. Next, invoke the Box tool from the Object Type rollout;
various rollouts are displayed in the Command Panel.

2. Expand the Keyboard Entry rollout and set the values as given next.

Length: 100 Width: 70 Height: 1.5

3. Choose the Create button from the Keyboard Entry rollout; a box is created in all viewports,
refer to Figure 2-19. In the Name and Color rollout, enter Top and press the ENTER key;
the box is named as 70p.

[+10Top] [Standard ] [Wirzframe ] Y [+ [Fronit | [Stardard ] [Wireframe ] W

. 1

L. L

[+ 1MLeft ] [Standard ] [wirsframe ] WP . [+ 1 [Perspactive] [ Stanclard | [Defanik Shacig] Y

A

Figure 2-19 The box created in all viewports

Evaluation Copy. Do not reproduce. For information visit www.cadcim.com



Evaluation Copy. Do not reproduce. For information visit www.cadcim.com

2-16 Autodesk 3ds Max 2023 for Beginners: A Tutorial Approach

Choose the Modify tab in the Command Panel. In the Parameters rollout, set the values
as given next.

Length Segs: 12 Width Segs: 6 Height Segs: 2
Next, you need to convert 70p to editable poly to modify it at the sub-object level.

Make sure the Modify tab is chosen and then select the Edit Poly option from the
OBJECT-SPACE MODIFIERS section of the Modifier List drop-down list; the Edit Poly
modifier is displayed in the modifier stack. In the modifier stack, click on the arrow sign
on the left of the Editable Poly to view all the sub-object levels.

Make sure the Top viewport is activated and press the W key to invoke the Select and Move
tool. Next, select the Edge sub-object level in the modifier stack. Select five vertical edges
of Top using the CTRL key, as shown in Figure 2-20. In the Selection rollout, choose the
Loop button; five edge loops are selected.

In the Edit Edges rollout, choose the Settings button on the right of the Chamfer
button; the Chamfer caddy control is displayed in the viewport. Set the value 0.2 in the
Chamfer-Amount spinner, as shown in Figure 2-21, and choose the OK button; the selected
edges are chamfered, as shown in Figure 2-22.

v

[+ [Top ] [Standard ] [wirsframe | P ‘

-

¥

-

s

E®

Figure 2-20 Five verlical edges selected Figure 2-21 Setting the value in the
Chamfer-Amount spinner
Maximize the Top viewport. Select the Polygon sub-object level in the modifier stack. In
the Selection rollout, select the Ignore Backfacing check box and select the polygons, as
shown in Figure 2-23. Next, press and hold the ALT key and draw a cross window around
the polygons on the extreme left side of 70p, as shown in Figure 2-24; the polygons in the
cross window are deselected, as shown in Figure 2-25.

[+ 10Top ] [Standard | [Wireframz] P [+ [Top ] [Standard | [wireframe 1 WP

E

Figure 2-22 The edges chamfered Figure 2-23 The polygons selected
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The Ignore Backfacing check box is selected to avoid selection of polygons from the opposite
side of the object. You will notice that the polygons on the bottom of 7op are not selected.

9. Similarly, press the ALT key and deselect the polygons, refer to Figure 2-26. Notice that only
the polygons between the chamfered edges remain selected. Now, delete these polygons.

Creating the Legs of the Table
In this section, you will create the legs of the table by extruding the polygons of Top.

1. Activate the Bottom viewport and select the Edge sub-object level in the modifier stack. Select
two horizontal edges from the viewport by using the CTRL key, as shown in Figure 2-27.
Next, in the Selection rollout, choose the Loop button; two edge loops are selected.

sy 5 [+ Lo ) [Standard ] {wirsfarne |
ks
. -
Figure 2-24 Drawing a cross window around Figure 2-25 The polygons deselected
the polygons

[+ [Bottom ] [Standard ] [irsframe |

Ot

WOL108

=

2 [ =

Figure 2-26 The polygons to be deselected Figure 2-27 Two horizontal edges selected
in the Bottom viewport

.~ Note
@ 1o activate the Bottom viewport, click on the POV viewport label in the Top viewport; a flyout is
: displayed. Choose the Bottom option; the 1op viewport is switched to the Bottom viewport. Similarly,
you can switch to any viewport by clicking on the POV viewport label.

2. Inthe Edit Edges rollout, choose the Settings button on the right of the Chamfer button; the
Chamfer caddy control is displayed in the viewport. Set the value 4 in the Chamfer-Amount
spinner and 2 in the Chamfer-Segments spinner. Next, choose the OK button; the selected
edges are chamfered.

3. Select the Polygon sub-object level from the modifier stack and select the polygons in the
Bottom viewport by using the CTRL key, as shown in Figure 2-28. In the Edit Polygons

Evaluation Copy. Do not reproduce. For information visit www.cadcim.com
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rollout, choose the Settings button on the right of the Extrude button; the Extrude Polygons
caddy control is displayed in the viewport. Set 7 in the Extrude Polygons-Height spinner,
and choose the OK button; the selected polygons are extruded.

Make sure the Bottom viewport is activated. Again, select the polygons by using the CTRL
key, as shown in Figure 2-29. In the Edit Polygons rollout, choose the Settings button on
the right of the Extrude button; the Extrude Polygons caddy control is displayed in the
viewport. Set 50 in the Extrude Polygons-Height spinner, and choose the OK button; the
selected polygons are extruded, refer to Figure 2-30.

Next, you need to add edges to the extruded part of legs to add some details to them.
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Figure 2-28 The polygons selected Figure 2-29 The polygons selected

i the Bottom viewport

Creating the Base of the Table
In this section, you will create the base of the table using the Box tool and the Edit Poly modifier.

1.

b

Activate the Front viewport. Choose Create > Geometry in the Command Panel and invoke
the Box tool from the Object Type rollout. Expand the Keyboard Entry rollout and set the
values as given next.

Length: 12 Width: 45 Height: 5

Choose the Create button from the Keyboard Entry rollout; a box is created in all viewports.
In the Name and Color rollout, enter basel and press ENTER; the box is named as
basel. Now, invoke the Select and Move tool from the Main Toolbar and move basel at the
bottom of the leg.

Choose the Modify tab in the Command Panel. Next, in the Parameters rollout, set the
values as given next.

Length Segs: 4 Width Segs: 12 Height Segs: 2

Make sure the Modify tab is chosen and then select the Edit Poly modifier from the
OBJECT-SPACE MODIFIERS section of the Modifier List drop-down list; the Edit Poly
modifier is displayed in the modifier stack. In the modifier stack, click on the arrow on the
left of the Editable Poly to view all sub-object levels.
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Select the Vertex sub-object level. Make sure the Front viewport is activated. Next, select the
vertices using the CTRL key, as shown in Figure 2-31 and move them slightly downward.
Similarly, move other vertices of basel to get a shape, as shown in Figure 2-32. Next, select
the Vertex sub-object level again in the modifier stack to deactivate it.

Activate the Bottom viewport and then switch to the Top viewport, as discussed earlier. Next,
align basel in all viewports, as shown in Figure 2-33.

Next, you need to create a copy of basel which will act as a base for the other leg.
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Figure 2-30 The polygons extruded Figure 2-31 The vertices to be selected
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Figure 2-32 The shape of basel ~ Figure 2-33 The basel object aligned in all viewports

Activate the Left viewport and make sure basel is selected. Press and hold the left mouse
button along with the SHIFT key and then move the cursor toward the other leg. Next,
release the left mouse button; the Clone Options dialog box is displayed. In this dialog
box, make sure the Copy radio button is selected in the Object area and 1 is displayed in
the Number of Copies spinner. Now, enter base2 in the Name text box and choose the OK
button; a copy of basel with the name base2 is created.

Align base2 in all the viewports to position it at the bottom of the other leg, as shown in
Figure 2-34.

Next, you need to create the footrests for table.
Make sure the Left viewport is activated. Choose Create > Geometry in the Command
Panel and invoke the Box tool from the Object Type rollout. Expand the Keyboard Entry

rollout and set the values as given next.

Length: 5 Width: 80 Height: 2
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10. Choose the Create button from the Keyboard Entry rollout; a box is created in all viewports.

11.

Enter footrestl in the Name and Color rollout, and press the ENTER key; the box is named
as footrest1. Invoke the Select and Move tool from the Main Toolbar and align footrest] in
all viewports, as shown in Figure 2-35.

Create the copy of footrest] in the Front viewport as done in Step 7 and then align it in all
viewports, as shown in Figure 2-36.

Figure 2-34 The base2 object aligned Figure 2-35 The footrest] object
m all viewports aligned i all viewports
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Figure 2-36 The copy of footrest] object aligned in all viewports

Creating the Rivets of the Table
In this section, you will create a sphere and a cylinder to create the cap and the body of rivet,
respectively.

1.

Activate the Top viewport and choose Create > Geometry in the Command Panel; the
Standard Primitives option is displayed in the drop-down list. Next, invoke the Sphere
tool from the Object Type rollout; various rollouts are displayed in the Command Panel.

Expand the Keyboard Entry rollout and set the value 0.65 in the Radius spinner and choose
the Create button; a sphere is created in all the viewports.

In the Parameters rollout, make sure that the Smooth check box and the Chop radio button
are selected. Set the value 0.5 in the Hemisphere spinner.
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4. Enter cap in the Name and Color rollout and use the color swatch in this rollout to change
the color to black.

Next, you need to create a cylinder for the body of the rivet.

5. Choose the Cylinder tool from Create > Geometry > Standard Primitives > Object Type
rollout in the Command Panel.

6. In the Keyboard Entry rollout, set the values as given next.
Radius: 0.241 Height: 3.5
7. Choose the Create button from the Keyboard Entry rollout; a cylinder is created.

8. Enter body in the Name and Color rollout and use the color swatch in this rollout to change
the color to black. Next, right-click to exit the Cylinder tool.

9. Activate the Left viewport and invoke the Name tool from the Main Toolbar; the Select
From Scene dialog box is displayed. In this dialog box, select cap and body simultaneously
by holding the CTRL key and then choose the OK button; the cap and the body are selected
in the viewport.

Note
You can also select cap and body from the Scene Explorer located at the left of the interface.

10. Invoke the Zoom Extents All Selected tool from the Main Toolbar to magnify the &
selected objects in all viewports and click on an empty area of the screen to deselect 4

the objects.

11. Align cap and body of the rivet in the Left viewport using the Select and Move tool, as shown
in Figure 2-37.

Note
You can use the Zoom Region and Pan View tools from the viewport navigation controls to align
the cap and body of the rivet.

Next, you need to group body and cap to create the rivet.

12. Select cap and body of the rivet in the Scene Explorer. Choose Group > Group from the
menu bar; the Group dialog box is displayed. In this dialog box, enter rivet001 in the Group
Name text box and then choose the OK button; the rivet001 group is created.

Next, you need to align rivet001.
13. In the Left viewport, make sure rivet001 is selected. Next, right-click on the Select and

Rotate tool in the Main Toolbar; the Rotate Transform Type-In dialog box is displayed.
Also, a circular gizmo along with the X, Y, and Z axes is displayed.
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14. In the Offset:Screen area of the Rotate Transform Type-In dialog box, set -90 in the Z

—
[&)¢

spinner and press the ENTER key; rivet001 gets rotated, as shown in Figure 2-38. Now, close
the Rotate Transform Type-In dialog box.
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Figure 2-37 The cap and body objects aligned Figure 2-38 The rivetO01 object rotated
m all viewports

. Activate the Perspective viewport. Invoke the Select and Place tool from the Main e

Toolbar. Next, drag rwet001 and place it on the base2. Now, align rivet001 in all )
viewports, as shown in Figure 2-39.

The Select and Place tool is used to accurately position an object on the other object.
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Figure 2-39 The rivet001 object aligned in all viewports

16. Activate the Front viewport. Create 3 more copies of rivet001 as done earlier and align them

17.

in all viewports, as shown in Figure 2-40.
Next, you will use the Mirror tool to create a copy of these rivets.

Activate the Left viewport and select all rivets. Invoke the Mirror tool from the Main s
Toolbar; the Mirror: Screen Coordinates dialog box is displayed. In this dialog box, .
make sure the X radio button is selected in the Mirror Axis area and set the value -83

in the Offset spinner. Next, select the Copy radio button in the Clone Selection area and
choose the OK button; the copy of rivets is created, as shown in Figure 2-41.
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Note
You may need to change the value in the Offset spinner as per your requirement.
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Figure 2-40 The copies of rivet001 aligned in all viewports
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Figure 2-41 The copy of rivets created

Grouping the Objects and Smoothening the Edges of Table
In this section, you will group all the objects in the scene and then apply the Chamfer modifier
to smoothen the edges of the group formed.

1. Select all the objects in the viewport. Next, choose Group > Group from the menu bar; the
Group dialog box is displayed. Enter Table in the Group Name text box and then choose
OK to close the dialog box.

2. Make sure Table is selected. Next, click on the Modifier List drop-down list in the Command
Panel and then select Chamfer from it; the Chamfer modifier is applied to Table and is
displayed in the modifier stack. Also, the Parameters rollout is displayed in the Modify
panel.
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3. In the Parameters rollout, set the parameters, as shown in Figure 2-42. You will notice all
the edges of Table are smoothened.

4. Change the color of Table by using the color swatch
in the Command Panel.

Creating the Benches
In this section, you will create the benches.

1. Create two copies of Tuble. Next, scale and align them
as benches, as shown in Figure 2-43.

Saving and Rendering the Scene

In this section, you will save the scene that you have
created and then render it. You can also view the
final rendered image of this model by downloading
the ¢02_3dsmax_2023_rndrzip file from www.cadcim.com.
The path of the file is as follows: Textbooks > Animation
and Visual Effects > Autodesk 3ds Max > Autodesk 3ds Max
2023 for Beginners: A Tutorial Approach

1. Change the background color of the scene to white Figure 2-42 The Parameters rollout

by following the steps as given in Tutorial 1.
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Figure 2-43 The table and benches aligned

2. Choose Save from the File menu.
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3. Activate the Perspective viewport. Next, invoke the Render Production tool from the Main
Toolbar; the rendered image is displayed, refer to Figure 2-44.

Figure 2-44 The rendered image

Self-Evaluation Test

Answer the following questions and then compare them to those given at the end of this
chapter:

1. Which of the following shortcut keys is used to toggle between the active viewport and four
viewport display?

(a) ALT+W (b) ALT+S
(c) SHIFT+Q (d) None of these

2. Which of the following tools is used to accurately position an object on the other object?

(a) Select and Scale (b) Select and Place
(c) Select and Rotate (d) Select and Squash
3. You need to press and hold the key while moving the object using the Select

and Move tool to create a copy of an object.

4. You need to set the value in the spinner of the Parameters rollout to create a
hemisphere.

5. You need to choose the Geometry button in the Create tab of the Command Panel and
then select Compound Objects from the drop-down list to apply boolean operations on the
objects. (T/F)

6. The Ignore Backfacing check box in the Selection rollout is used to avoid selection of
polygons from the opposite side of the object. (T/F)
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Review Questions

Answer the following questions:
1. Which of the following shortcut keys is used to render the active viewport?

(a) ALT+Q (b) SHIFT+Q
(c) CTRL4+S (d) None of these

2. Which of the following options provides the additional functionality to select, rename, delete,
freeze, and hide the objects in the viewports?

(a) Select Object (b) Select and Manipulate
(c) Scene Explorer (d) Schematic View
3. The tool available in the Main Toolbar is used to align the current object with

the target object.
4. The dialog box is used to create the copies of the selected object(s).
5. The key is used to toggle the display of grids in the viewport.

6. The Edit Mesh modifier is used to modify the object at sub-object level. (T/F)

EXERCISE

The rendered output of the model used in the following exercise can be accessed by
downloading the ¢c02_3dsmax_2023 _exr.zip from www.cadcim.com. The path of the file is as follows:
Textbooks > Animation and Visual Effects > Autodesk 3ds Max > Autodesk 3ds Max 2023 for Beginners: A
Tutorial Approach

Exercise 1

Create the model of chairs and center table, as shown in Figure 2-45.

Figure 2-45 The model of chairs and center table

Answers to Self-Evaluation Test
1. a, 2. b, 3. SHIFT, 4. Hemisphere, 5. T, 6. T



