Chapter 5

Working with Splines-Ii

Learning Objectives

After completing this chapter, you will be able to:
* Create objects by using different shapes

* Create objects by revolving a shape

* Create objects by lofting a shape along a path
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INTRODUCTION

In the previous chapter, you learned to create and modify different shapes using splines. In
this chapter, you will learn to create 3D objects using splines. You will also learn the use of the
Lathe modifier.

TUTORIALS
Tutorial 1

In this tutorial, you will create a model of a table consisting of a top, frame, and legs by
extruding simple shapes. You will also create a jug with a handle and place it on the table, refer
to Figure 5-1. (Expected time: 30 min)

Figure 5-1 The model of a table and jug

The following steps are required to complete this tutorial:

Create the project folder.
Create the top.

Extrude the top.

Create the frame.

Create the leg.

Copy the legs.

Rotate the table.

Create the jug.

Create the handle.

Loft the handle.

Join the handle to the jug.
Smoothen the jug and add thickness to it.
m. Save and render the scene.
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Creating the Project Folder
Create the project folder with the name ¢05_tutl in the 3dsmax 2023 folder, as discussed in
Tutorial 1 of Chapter 2.

Creating the Top

In this section, you will create a top of the table using the Rectangle tool.

1.

6.

Extruding the Top

Choose Create > Shapes in the Command Panel; the Splines option is displayed
in the drop-down list located below the Shapes button.

Invoke the Rectangle tool from the Object Type rollout.

Activate the Top viewport.

Expand the Keyboard Entry rollout and set the value 200 in both the Length and Width

spinners. Next, choose the Create button; a rectangle is created.

Invoke the Zoom Extents All tool from viewport navigation controls to zoom the rectangle

to its extents in all viewports, as shown in Figure 5-2.
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Figure 5-2 The rectangle created for the table top

In the Name and Color rollout, enter Top as the name of the object.

In this section, you will extrude 7op to give it a thickness.

1.

Make sure 10p is selected. Next, choose the Modify tab in the Command Panel.
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Select Extrude from the OBJECT-SPACE-MODIFIERS section in the Modifier List
drop-down list; the Extrude modifier is applied to the rectangle.

In the Parameters rollout, set the value 10 in the Amount spinner and press the ENTER
key; 10p is extruded by 10 units, as shown in Figure 5-3.
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Figure 5-3 The Top extruded by 10 units

Creating the Frame
In this section, you will create a frame to support the legs of the table using the WRectangle tool.

1.

2.

Make sure the Top viewport is activated.

Choose Create > Shapes in the Command Panel; the Splines option is displayed in the
drop-down list below the Shapes button. Select Extended Splines from this drop-down
list; the extended spline tools are displayed in the Object Type rollout. Next, invoke the
WRectangle tool.

Expand the Keyboard Entry rollout and set the values in the spinners as given next:
Length: 160 Width: 160 Thickness: 12

Choose the Create button; WRectangleOO1 spline is created.

In the Name and Color rollout, enter Frame as the name of the object.

Next, you need to extrude Frame.

Make sure Frame is selected. Next, choose the Modify tab in the Command Panel. 7]
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6.

Select Extrude from the OBJECT-SPACE-MODIFIERS section in the Modifier List
drop-down list; the Extrude modifier is applied to Frame.

In the Parameters rollout, set the value 15 in the Amount spinner; Frame is extruded by 15
units, as shown in Figure 5-4.
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Figure 5-4 The Frame extruded by 15 units

Invoke the Select and Move tool from the Main Toolbar and then choose the Transform
Gizmo Y Constraint button from the Axis Constraints toolbar.

In the Front viewport, move Frame so that its bottom touches the upper part of 7op, as shown
in Figure 5-5.

Creating the Leg

In this section, you will create a leg at one of the corners of Frame using the Rectangle tool.

1.

2.

Activate the Top viewport and then choose Create > Shapes in the Command Panel.

Select Splines from the drop-down list located below the Shapes button and then invoke
the Rectangle tool from the Object Type rollout.

Expand the Keyboard Entry rollout and set the value 20 in the Length and Width
spinners each. Next, choose the Create button; the rectangle is created at the center of the
table.

In the Name and Color rollout, enter Leg01 as the name of the object.

Make sure Leg01 is selected. Next, choose the Modify tab in the Command Panel. 7]
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10.

11.
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Figure 5-5 The Frame aligned

Select Extrude from the OBJECT-SPACE-MODIFIERS section in the Modifier List
drop-down list; the Extrude modifier is applied to the rectangle.

In the Parameters rollout, set the value 100 in the Amount spinner; Leg0! is extruded by
100 units.

Invoke the Select and Move tool from the Main Toolbar and then choose the Transform
Gizmo XY Plane Constraint button from the Axis Constraints toolbar.

Move Leg01 to the lower-left inner corner of Frame.
Activate the Front viewport. Choose the Transform Gizmo Y Constraint button from the
Axis Constraints toolbar and move Leg0O1 up so that its bottom touches the upper part of

Top (not Frame).

Invoke the Zoom Extents All tool from the viewport navigation control to view all objects
properly.

Copying the Legs

In

1.

this section, you will copy Leg0! to the other three corners of Frame.

Activate the Top viewport. Make sure the Select and Move tool is invoked and then choose
the Transform Gizmo Y Constraint button from the Axis Constraints toolbar, if it is not
already invoked.

Select Leg0!I and then choose Edit > Duplicate > Clone from the menu bar; the Clone
Options dialog box is displayed.
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3. In this dialog box, enter Leg02 in the Name text box and make sure the Copy radio button
is selected, as shown in Figure 5-6. Next, choose the OK button; Leg02 is created over Leg01.

Clone Options ? .
Object Controller
® Copy *® Copy
Instance Instance
Reference
MName:
Leg02
Ok Cancel

Figure 5-6 The Clone Options
dialog box

4. Move Leg02 to the upper-left corner of the frame.

5. Select Leg02 and then choose Edit > Clone from the menu bar; the Clone Options
dialog box is displayed. In this dialog box, enter Leg03 in the Name text box and
then choose the OK button. Next, choose the Transform Gizmo X Constraint button.
Next, move Leg03 to the upper-right corner of the frame.

6. Similarly, create a copy of Leg03. Next, name it as Leg04 and place it at the lower-right
corner of Frame; the four legs of table are created and aligned, as shown in Figure 5-7.
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Figure 5-7 The four legs of the table created and aligned to their correct places
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7.

Select all objects in the viewport. Choose Group > Group from the menu bar; the Group
dialog box is displayed. In this dialog box, enter Table in the Group name text box and
then choose the OK button to close the dialog box; Table group is created.

Rotating the Table

In this section, you will rotate the table so that it stands up on its legs.

1.

4.

5.

Activate the Front viewport. Invoke the Select and Rotate tool from the Main Toolbar
and then choose the Transform Gizmo Y Constraint button from the Axis Constraints
toolbar.

Invoke the Use Selection Center tool from the Pivot Point flyout in the Main Toolbar.

The Use Selection Center tool enables you to rotate the selected objects around their collective
geometric center.

Right-click on the Select and Rotate tool in the Main Toolbar; the Rotate Transform Type-In
dialog box is displayed. Set the value 180 in the Z spinner in the Offset:Screen area of this
dialog box and then press the ENTER key; 7able is rotated in upright position, as shown in
Figure 5-8. Next, close this dialog box.

Invoke the Zoom Extents All tool from viewport navigation controls; Table is zoomed to its
extents in all four viewports, refer to Figure 5-8.
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Figure 5-8 'Tuble rotated wpright to stand on ils legs

Use the Maximize Viewport Toggle tool from the viewport navigation controls to maximize
the Front viewport.
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Creating the Jug

In this section, you will create a jug on the table by using the Line tool and the Lathe modifier.

1.

Maximize the Front viewport and invoke the Use Pivot Point Center tool from the Pivot
Point flyout in the Main Toolbar.

Invoke the Zoom Region tool from viewport navigation controls and zoom in on a =
small area surrounding the center of 70p, as shown in Figure 5-9. L

[+] (Front] [Standard ] [Wireframe ] T

D1

-

Figure 5-9 The center of Table zoomed in the Front viewport

Choose Create > Shapes in the Command Panel. Make sure Splines is selected in the
drop-down list below the Shapes button.

Invoke the Line tool from the Object Type rollout.

In the Front viewport, place the cursor over the center of the top surface of Top. Now, click
at this point to specify it as the first vertex of the line.

Similarly, click at different points to create the profile of the jug, as shown in Figure 5-10.
Note that the profile consists of nearly parallel segments. This will give the jug the required
thickness when the Lathe modifier is applied to the shape.

Right-click to exit the Line tool; a double-line profile of the jug is created. Use the
Zoom and Pan tools, if needed, to display the entire profile of the jug, refer to &
Figure 5-11.

Evaluation Copy. Do not reproduce. For information visit www.cadcim.com
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Figure 5-10 The profile curve of the Jug
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Figure 5-11 The profile of the Jug
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8. Enter Jug in the Name and Color rollout.

Next, you will smoothen Jug by modifying its vertices.
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9.

10.

11.

12.

13.

With Jug selected, choose the Modify tab in the Command Panel. In the Selection rollout,
choose the Vertex button; the Vertex sub-object mode is selected and the vertices appear
on the profile.

Right-click on the inner vertex, refer to Figure 5-12; a quad menu is displayed. Choose
Bezier from the upper-left quadrant of the quad menu; the spline is curved and the bezier
handles are displayed, as shown in Figure 5-12.
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Figure 5-12 The bezier handles displayed at the vertex

Invoke the Select and Move tool from the Main Toolbar and choose the Transform Gizmo
XY Plane Constraint button from the Axis Constraints toolbar.

Next, hold the upper green handle and drag it to left so that the curve looks similar
to the one shown in Figure 5-13. If you make a change by mistake, choose the Undo
Scene Operation button to undo the previous change.

Similarly, change the curvature of the other vertices and move some of them to get the shape
of Jug similar to the one shown in Figure 5-14. You can move a vertex by directly clicking
on it.

Note
You will find snaps useful for selecting vertices, but you may need to disable snaps while moving
or changing the curvature of vertices.

Evaluation Copy. Do not reproduce. For information visit www.cadcim.com
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Figure 5-13 The curve reshaped by dragging the bezier handle

o

Figure 5-14 The curve edited by moving the bezier handles of the vertices

i
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14. In the Selection rollout, choose the Vertex button again to exit the sub-object mode.

Next, you will spin the profile of Jug around its axis to form a complete jug.
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15.

16.

17.

Invoke the Maximize Viewport Toggle tool from the viewport navigation controls to J
restore all four viewports. Make sure the profile is selected and invoke the Zoom Extents

All Selected tool from the viewport navigation controls; the profile is zoomed to its
extent in all viewports.

Choose the Modify tab in the Command Panel. Select Lathe from the OBJECT-SPACE-
MODIFIERS section in the Modifier List drop-down list; the profile spins around its axis
in the middle.

Select the Min radio button in the Align area of the Parameters rollout; the profile forms
the shape of a jug, refer to Figure 5-15. Invoke the Zoom Extents All Selected tool from
the viewport navigation controls to zoom the object to its extent.
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Figure 5-15 The profile rotated to form the Jug

Invoke the Zoom Extents All tool from the viewport navigation controls; all objects are
zoomed to their extents in all viewports.

Creating the Handle

In this section, you will create a handle for Jug by using the Circle and Loft tools.

1.

Maximize the Front viewport. Invoke the Zoom Region tool from the viewport navigation
controls and zoom in the right-hand side of Jug such that you can create more space to
accommodate the handle.

Choose Create > Shapes in the Command Panel. Next, make sure the Line tool is invoked
from the Object Type rollout.

Click at a point slightly below the neck and make sure the point is placed inside the outer
line of Jug, as shown in Figure 5-16.

Evaluation Copy. Do not reproduce. For information visit www.cadcim.com
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[+][Front] [Standard ] [Wieframe ]

L.

FRONT

First vertex of the profile curve

Figure 5-16 The first vertex placed within the profile

4. Similarly, click at other points to form a curve, refer to Figure 5-17. Right-click to exit the
Line tool; the shape of the handle is created, as shown in Figure 5-17.
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Figure 5-17 The curve for the handle of the Jug

You may need to adjust the coordinates given depending on the profile of your Jug.

5. In the Name and Color rollout, enter Handle as the name of the object.
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6.

8.

With Handle selected, choose the Modify tab in the Command Panel. In the Selection
rollout, choose the Vertex button; the Vertex sub-object mode is selected and the vertices
appear on the profile.

Invoke the Select and Move tool from the Main Toolbar and right-click on the second
vertex. Choose Bezier from the quad menu and then move Handle to get the desired curve.
Similarly, modify the rest of the vertices of Handle as needed to form a curved shape, as
shown in Figure 5-18.
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Figure 5-18 The Handle modified by moving the bezier handles

Choose the Vertex button again to exit the vertex selection mode.

Lofting the Handle
In this section, you will add thickness to the handle. This can be done by creating a circle and
then lofting it along a path.

1.

Choose Create > Shapes in the Command Panel. Next, invoke the Circle tool. Create a
circle anywhere in the viewport, as shown in Figure 5-19. Set the value 0.5 in the Radius
spinner of the Parameters rollout.

Select Handle from the Scene Explorer located at the left in the interface.
Choose Create > Geometry in the Command Panel. Select Compound Objects from the
drop-down list located below it. Next, invoke the Loft tool from the Object Type rollout;

different rollouts for the loft object are displayed.

In the Creation Method rollout, make sure the Instance radio button is selected and then
choose the Get Shape button; the shape of the cursor changes.

Evaluation Copy. Do not reproduce. For information visit www.cadcim.com
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Figure 5-19 The circle created

Select the circle. Next, right-click in the viewport to exit the tool.

The circle is placed on the vertices of the path (Handle) and is automatically named as
Loft001.

Enter Handle in the Name and Color rollout. Invoke the Select Object tool to complete
the operation.

Delete the circle. Next, invoke the Maximize Viewport Toggle tool to restore the four-viewport
configuration. Now, invoke the Zoom Extents All tool to view all objects properly.

Smoothening and Adding Thickness to the Jug
In this section, you will add smoothness and thickness to Jug by increasing the segments in the
Lathe modifier and using the Shell modifier.

1.

Select Jug. Next, select Lathe from the modifier stack. In the Parameters rollout, set 26 in
the Segments spinner; Jug is smoothened.

Make sure the Modify tab is chosen in the Command Panel. Select Shell from the
OBJECT-SPACE-MODIFIERS section in the Modifier List drop-down list; the Shell
modifier is added to the modifier stack.

In the Parameters rollout, set 0.65 in the Outer Amount spinner. You will notice that
thickness is added to Jug.
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Joining the Handle and the Jug

In this section, you will join Handle with Jug using the Boolean tool.

1. Invoke the Zoom Region tool from the viewport navigation controls to zoom in the Top
viewport and make sure that Handle is centered on Jug. If not, move Handle as required.

2. Select Handle. Next, select Compound Objects from the drop-down list below the Geometry
button. Next, invoke the Boolean tool from the Object Type rollout; different rollouts for
a boolean object are displayed.

3. Choose the Add Operands button in the Boolean Parameters rollout. Next, choose the
Union button in the Operand Parameters rollout and select Jug in any viewport. Now,
invoke the Select Object tool from the Main Toolbar to complete the operation; Jug and
Handle are joined to make a single object, as shown in Figure 5-20.
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Figure 5-20 Using the boolean operation to join the Handle and Jug

4. Inthe Name and Color rollout, enter the name of the object as jug. Invoke the Zoom Extents
All tool from viewport navigation controls to view the objects to their extents.

5. Select Table. In the Name and Color rollout, change the color of Table using the color swatch.

Saving and Rendering the Scene

In this section, you will save the scene that you have created and then render it. You can also
view the final rendered image of this scene by downloading the ¢05_3dsmax_2023_rndrzip file
from www.cadcim.com. The path of the file is as follows: Textbooks > Animation and Visual Effects >
Autodesk 3ds Max > Autodesk 3ds Max 2023 for Beginners: A Tutorial Approach

1. Choose Save from the File menu.

Evaluation Copy. Do not reproduce. For information visit www.cadcim.com
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2. Change the background color to white as discussed in the earlier chapters.

3. Activate the Perspective viewport. Next, invoke the Render Production tool from the Main
Toolbar; the rendered image is displayed, refer to Figure 5-21.

Figure 5-21 The rendered image

In this tutorial, you will create the model of a lamp post, as shown in Figure 5-22, using various
spline tools. (Expected time: 25 min)

)

Figure 5-22 The model of a lamp post
The following steps are required to complete this tutorial:
a. Create the project folder.

b. Create the base.
c. Create the pillar.
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Create the joint.

Create the lamp holder.
Add details.

Save and render the scene.

@ o A

Creating the Project Folder
Create a project folder with the name c05_tut2 in the 3dsmax 2023 folder as discussed in Tutorial
1 of Chapter 2.

Creating the Base
In this section, you will create the base of the lamp post by using the Box tool.

1. Activate the Top viewport and then choose Create > Shapes in the Command Panel; the
Splines option is displayed in the drop-down list located below it. Next, invoke the Rectangle
tool from the Object Type rollout.

2. Expand the Keyboard Entry rollout and set the values in the spinners as given next:
Length: 3 Width: 3

Choose the Create button; a square is created in all viewports.

3. Enter base in the Name and Color rollout. Invoke the Zoom Extents All tool; base is zoomed
in all viewports, as shown in Figure 5-23.
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Figure 5-23 The base zoomed in all viewports

4. Choose the Modify tab in the Command Panel. Next, select the Extrude option from the
OBJECT-SPACE-MODIFIERS section in the Modifier List drop-down list; the Extrude

Evaluation Copy. Do not reproduce. For information visit www.cadcim.com
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modifier is applied to base and displayed in the modifier stack. Also, various rollouts of this
modifier are displayed in the Command Panel.

In the Parameters rollout, set the value 0.4 in the Amount spinner and press the ENTER
key; base is extruded, as shown in Figure 5-24.
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Figure 5-24 The base extruded in all viewports

Creating the Pillar

In this section, you will create the pillar of the lamp post using the Line tool.

1.

Activate the Front viewport. Next, invoke the Maximize Viewport Toggle tool from viewport
navigation controls to maximize the Front viewport.

Invoke the Zoom tool and zoom out to create more space at the top of base. Choose
Create > Shapes in the Command Panel; the Splines option is displayed in the drop-down
list. Next, invoke the Line tool from the Object Type rollout.

Click at the center of the top edge of base and create a curved shape, as shown in

Figure 5-25. Enter pillar in the Name and Color rollout. Next, right-click to exit the Line
tool.

To get the perfect shape shown in Figure 5-25, you need to follow the steps given next.

Note
1o achieve the smoothness in the curve, the number of vertices should be more.

4. Choose the Modify tab and then in the modifier stack, click on the arrow on the left of

the Line to view all sub-object levels. Next, select the Vertex sub-object level. Now, select
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the vertices one by one and move them by using the Select and Move tool from the Main
Toolbar to get the desired shape.

5. Select the upper vertices of pillar, as shown in Figure 5-26 and then right-click; a quad menu
is displayed. Choose Smooth from the quad menu; the upper portion of pillar is smoothened.
Select the Vertex sub-object level again to exit the sub-object mode.
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Figure 5-25 The line created Figure 5-26 The selected vertices
Next, you will add thickness to pillar.

6. Expand the Rendering rollout and select the Enable In Renderer and Enable In Viewport
check boxes.

7. Make sure the Radial radio button is selected and set the value 0.15 in the Thickness
spinner; the thickness is added to pillar, as shown in Figure 5-27.

Creating the Joint

In this section, you will create a joint between the pillar and the lamp holder using the Ellipse tool.

1. Activate the Left viewport. Next, invoke the Maximize Viewport Toggle tool from viewport
navigation controls to maximize the Left viewport.

2. Choose Create > Shapes in the Command Panel; the Splines option is displayed in the
drop-down list below the Shapes button. Next, invoke the Ellipse tool from the Object Type
rollout.

3. Expand the Keyboard Entry rollout and set the values of the parameters as given next:
Length: 0.3 Width: 0.2
Choose the Create button; an ellipse is created in the viewport. Enter joint in the Name
and Color rollout.

4. In the Rendering rollout, make sure that the Enable In Renderer and Enable In Viewport

check boxes are selected. Also, make sure that the Radial radio button is selected. Next, set

Evaluation Copy. Do not reproduce. For information visit www.cadcim.com
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the value 0.05 in the Thickness spinner and press the ENTER key; joint is displayed at the
bottom of the viewport, as shown in Figure 5-28.

5. Invoke the Maximize Viewport Toggle tool to display all viewports. Make sure the Select
and Move tool is invoked in the Main Toolbar and align joint in all viewports, as shown in
Figure 5-29.
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Figure 5-27 The thickness added to pillar Figure 5-28 The joint displayed
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Figure 5-29 The joint aligned in all viewports

Creating the Lamp Holder
In this section, you will create the lamp holder using the NGon tool and the Edit Poly modifier.

1. Activate the Top viewport. Choose Create > Shapes in the Command Panel; the Splines
option is displayed in the drop-down list below the Shapes button. Next, invoke the NGon
tool from the Object Type rollout.
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Expand the Keyboard Entry rollout and set the value 0.4 in the Radius spinner. Choose
the Create button; NGon00I is created in the viewport. Enter lamp holder in the Name
and Color rollout. In the Parameters rollout, set the value 8 in the Sides spinner.

Choose the Modify tab in the Command Panel. Next, select Extrude from the Modifier
List drop-down list; the Extrude modifier is applied to lamp holder.

Set the value 1.2 in the Amount spinner of the Parameters rollout and press the ENTER
key; lamp holder is extruded. Next, align it in all viewports, as shown in Figure 5-30.

The lamp holder is aligned slightly below joint because you will modify its shape in the following
steps by applying the Edit Poly modifier.

Select Edit Poly from the OBJECT-SPACE-MODIFIERS section in the Modifier List
drop-down list; the Edit Poly modifier is applied to lamp holder.

Click on the arrow in the modifier stack; all sub-object levels are displayed. Select the Edge
sub-object level. Now, activate the Front viewport and select the edge, as shown in Figure 5-31.
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Figure 5-30 The lamp holder aligned in all viewports

In the Selection rollout, choose the Ring button; the ring of edges are selected. Next,
in the Edit Edges rollout, choose the Settings button on the right of the Chamfer
button; the Chamfer caddy control is displayed in the viewport. Set the value 0.03 in the
Chamfer-Amount spinner and 1 in the Segments spinner and then choose the OK button
to close the caddy control; the selected edges are chamfered, as shown in Figure 5-32.

Select the Polygon sub-object level from the Selection rollout and then select all polygons
between the chamfered edges, as shown in Figure 5-33.

Evaluation Copy. Do not reproduce. For information visit www.cadcim.com
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9. In the Edit Polygons rollout, choose the Settings button on the right of the Bevel button;
the Bevel caddy control is displayed in the viewport. Set the value -0.01 in the Bevel-Height
spinner and -0.02 in the Bevel-Outline spinner and then choose the OK button to close
the caddy control; the selected polygons are beveled, as shown in Figure 5-34.
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Figure 5-31 The edge selected Figure 5-32 Selected edges chamfered
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Figure 5-33 The selected polygons between chamfered edges

10. Select the uppermost and lowermost polygons, as shown in Figure 5-35.
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Figure 5-34 The selected polygons beveled
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Figure 5-35 The selected polygons

11. In the Edit Polygons rollout, choose the Settings button on the right of the Bevel button;
the Bevel caddy control is displayed in the viewport. Set the value 0.13 in the Bevel-Height
spinner and -0.08 in the Bevel-Outline spinner and then choose the OK button to close
the caddy control; the selected polygons are beveled, as shown in Figure 5-36.

12. Select the Polygon sub-object level again in the Selection rollout to deactivate it.

13. Invoke the Select and Move tool from the Main Toolbar and align lamp holder, refer to
Figure 5-36.

Evaluation Copy. Do not reproduce. For information visit www.cadcim.com
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Figure 5-36 The selected polygons beveled

Adding Details

In this section, you will use the Line tool to add details to the lamp post.

1.

b

Activate the Front viewport. Choose Create > Shapes in the Command Panel; the Splines
option is displayed in the drop-down list. Next, invoke the Line tool from the Object Type
rollout.

In the Rendering rollout, make sure that the Enable In Renderer and Enable In Viewport
check boxes are selected. Also, set the value 0.06 in the Thickness spinner.

In the Creation Method rollout, make sure the Smooth radio buttons are selected in the
Initial Type and Drag Type areas. Next, create a curve, as shown in Figure 5-37. Right-click
to exit the Line tool.

Repeat steps 1, 2, and 3 and create a second curve, as shown in Figure 5-38.
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Figure 5-37 The curve created
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Figure 5-38 The second curve created

Next, you will create two joints between the curves and pillar.

5. Make sure the Line tool is activated. In the Rendering rollout, make sure the Enable in
Renderer and Enable In Viewport check boxes are selected. Also, set the value 0.03 in the
Thickness spinner. Next, create two joints, as shown in Figure 5-39.
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Figure 5-39 Two joinls created

Saving and Rendering the Scene

In this section, you will save the scene that you have created and then render it. You can also
view the final rendered image of this model by downloading the ¢05_3dsmax_2023_rndrzip file
from www.cadcim.com. The path of the file is as follows: Textbooks > Animation and Visual Effects >
Autodesk 3ds Max > Autodesk 3ds Max 2023 for Beginners: A Tutorial Approach

1. Change the background color of the scene to white, as discussed in Tutorial 1 of Chapter 2.
2. Choose Save from the File menu.

3. Activate the Perspective viewport. Next, invoke the Render Production tool from the Main
Toolbar; the rendered image of a lamp post is displayed, refer to Figure 5-40.

Evaluation Copy. Do not reproduce. For information visit www.cadcim.com
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Figure 5-40 The rendered image of a lamp post

Self-Evaluation Test

Answer the following questions and then compare them to those given at the end of this
chapter:

1. Which of the following tools is used to render a scene?

(a) Rendered Frame Window (b) Render Production
(c) Render Setup (d) None of these
2. You need to choose from the Edit menu to invoke the Clone Options dialog
box.
3. Youcanuse the tool to switch between the single and four-viewports configuration.
4. The button is used to reverse the latest changes made.

5. When you choose Bezier from the quad menu, the spline becomes a straight line at the
selected vertex along with the display of a single Bezier handle. (T/F)

6. You need to increase the number of vertices in a curve to achieve smoothness. (T/F)
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Review Questions

Answer the following questions:

1. Which of the following tools is used to arrange the objects, lights, and cameras in a viewport?

(a) Select and Uniform Scale (b) Select and Move
(c) Select and Rotate (d) All of these
2. The button in the Align area of the Parameters rollout is used to properly align

a shape created using the Lathe modifier.

3. The tool enables you to rotate the selected objects around their collective
geometric center.

4. The modifier is used to spin a spline around its axis to form an object.

5. You can draw a square by invoking the Rectangle tool and then dragging the cursor while
holding the CTRL key. (1/F)

EXERCISES

The rendered output of the model used in the following exercises can be accessed by downloading
c05 3dsmax_2023_exr.zip from www.cadcim.com. The path of the file is as follows: Textbooks >
Animation and Visual Effects > Autodesk 3ds Max > Autodesk 3ds Max 2023 for Beginners: A Tutorial
Approach

Exercise 1

Create a cup and a saucer, as shown in Figure 5-41, by using the profile curves shown in
Figure 5-42. (Expected time: 25 min)

o —R7.5

i

[ Y |___55__|

T}-——?D——‘ 30 Lj

Figure 5-41 The cup and saucer Figure 5-42 Profile curves of the cup
and saucer

Evaluation Copy. Do not reproduce. For information visit www.cadcim.com
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Exercise 2

Create a pair of cocktail glasses, as shown in Figure 5-43, by applying dimensions of your
choice. (Expected time: 20 min)

Figure 5-43 A pair of cocktail glasses

Exercise 3

Create a candle stand, as shown in Figure 5-44, by applying dimensions of your choice.
(Expected time: 20 min)

Exercise 4

Create a pair of glasses, as shown in Figure 5-45, by applying dimensions of your choice.
(Expected time: 20 min)

Evaluation Copy. Do not reproduce. For information visit www.cadcim.com
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Figure 5-44 A candle stand Figure 5-45 A pair of glasses

Exercise 5

Create a pair of wine glasses, as shown in Figure 5-46, by applying dimensions of your choice.
(Expected time: 20 min)

Figure 5-46 A pair of wine glasses

Evaluation Copy. Do not reproduce. For information visit www.cadcim.com
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Answers to Self-Evaluation Test
1. b, 2. Clone, 3. Maximize Viewport Toggle, 4. Undo, 5. F, 6. T



