
Chapter 3

Working with 
Surfaces-I

After completing this chapter, you will be able to:
• Create revolved surfaces.
• Create extruded surfaces.
• Create skin surfaces.
• Create planar surfaces.
• Cut, copy, and paste objects.
• Undo and redo the executed commands.
• Edit keypoint curves.
• Create construction objects.
• Set construction planes.
• Preset grids.
• Control the visibility of objects.

Learning Objectives
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 CREATING SURFACES
In the previous chapter, you learned about creating curves and primitives, and transforming 
objects. In this chapter, you will learn to create revolved, extruded, skin, and planar surfaces. 
The methods of creating these surfaces are discussed next.

 Creating a Revolved Surface

A revolved surface is created by sweeping a curve around an axis through a specifi ed 
angle. In Alias, you can create a revolved surface by using the Revolve surface tool. 
To create a revolved surface, fi rst create a curve, as shown in Figure 3-1. Note that, by 

default, the Z-axis acts as the axis of revolution. So, you need to create the curve in the Left 
or the Back window. Next, choose the Revolve surface button from the Surfaces tab in the 
Palette; you will be prompted to select the curve to revolve. Select the curve from the active 
window; the revolved surface will be created, as shown in Figure 3-2.  

To set the parameters of the Revolve surface tool, double-click on the Revolve surface button; 
the Revolve Options dialog box will be displayed, as shown in Figure 3-3.

The options in the Revolve Options dialog box are discussed next.

 Revolution Axis
The Revolution Axis area is used to specify the axis to be used for revolving the curve. The 
three radio buttons in this area are discussed next.

X 
Select this radio button to revolve the curve around the X-axis. 

Y
Select this radio button to revolve the curve around the Y-axis. 

Figure 3-2  Revolved surfaceFigure 3-1  Profi le for the revolved surface

Palette: Surfaces > Revolve surface
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Z
This radio button is selected by default and is used to revolve the curve around the 
Z-axis.

Axes 
This area is used to specify the coordinate system for the revolved surface. The radio buttons 
in this area are discussed next.

Local  
This radio button is selected by default and is used to revolve the curve around its pivot 
point or local coordinate axes. By default, the pivot point of the curve will be located at the 
origin of the world coordinate system and the curve will revolve around the axis defi ned at 
this coordinate system. If you change the position of the pivot point, the new pivot position 
will act as the local coordinate system and the curve will revolve around this axis. 

Global
Select this radio button to revolve the curve around the global coordinate system of the 
current construction plane or axes. 

 Surface Degree
This area is used to specify the mathematical degree of the revolved surface. The degree 
of the revolved surface will affect its shape. If you select the 1 radio button, a linear surface 
with a rough profi le will be created, as shown in Figure 3-4. By default, the 3 radio button is 
selected, which creates a cubic surface with a smooth profi le, as shown in Figure 3-5. It is clear 
from these fi gures that the surface with the surface degree 1 has a rough profi le as compared 
to the surface with the surface degree 3. 

Figure 3-3  The Revolve Options dialog box
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 Sweep Angle
The Sweep Angle edit box is used to specify the angle of revolution for the revolved surface. 
By default, 360 is displayed in this edit box. Note that this angle must be specifi ed before 
selecting a curve, so that the selected curve revolves with the new sweep angle. To modify the 
sweep angle of an existing revolved surface, fi rst you need to display its manipulator handle. 
You can do so by choosing the Query edit button from the Edit Object tab in the Palette and 
then selecting the revolved surface. Then, drag the manipulator handle to the required position. 
Alternatively, select the manipulator and enter the desired sweep angle in the promptline. 
The use of the Query edit tool will be discussed in detail in Chapter 8. Figure 3-6 shows the 
revolved surface with the manipulator handle. 

Sections
The Sections edit box enables you to specify the number of sections to be used for creating 
a revolved surface. You can also change the number of sections by using the slider bar given 
on the right of this edit box. Generally, the number of sections is kept between 6 to 8. It is 
recommended that the number of sections should not be more than 12. Figure 3-7 shows a 
revolved surface having 10 sections with a sweep angle of 150-degree. 

Figure 3-5  Revolved cubic surfaceFigure 3-4  Revolved linear surface

Figure 3-7  Revolved surface having 10 
sections with a sweep angle of 150-degree 

Figure 3-6  Revolved surface with the 
manipulator handle
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When you select a curve to create a revolved surface; a manipulator is displayed along with 
the surface. You can use this manipulator to change the shape, size, and sweep angle of the 
surface. Click on the manipulator handle and drag the cursor to change the sweep angle. 
Click at the endpoints of axis line and drag the cursor to move them in the view windows 
and to change the position of the axis of revolution. The shape of the revolved surface will 
change accordingly. 

 Create History
This option is used to save the history of the revolved surface so that it can be modifi ed later. 
If you create a revolved surface with the Create History check box selected, you can modify 
the profi le of the revolved surface by modifying edit points or CVs of the curve. Modifi cations 
made on the curve will be refl ected in the revolved surface.

 Creating an Extruded Surface

An extruded surface is created by extruding a curve or a profi le along a specifi ed 
path. The curve or profi le selected for extrusion is termed as the profi le curve. The 
curve selected for guiding the surface is termed as path curve. Figure 3-8 shows a path 

curve and a profi le curve. You can create an extruded surface by using the Extrude tool. To 
invoke this tool, press and hold the left mouse button on the Rail surface button from the 
Surfaces tab; a fl yout will be displayed. Choose the Extrude button from this fl yout; you will 
be prompted to select curve(s) to extrude. These curves can be free curves, curves-on-surface, 
isoparametric curves, and so on. You can select open, closed, single, or multiple curves as 
profi le curves. Select the profi le curve; the Go button will be displayed at the lower right 
corner of the active window. Choose the Go button; you will be prompted to select the path 
curve. Select the path curve; the profi le curve will be extruded along the path curve to create 
an extruded surface, as shown in Figure 3-9.

To set the parameters of the Extrude tool, double-click on the Extrude button; the Extrude 
Options dialog box will be displayed, as shown in Figure 3-10.

Palette: Surfaces > Rail surface > Extrude

Figure 3-9  Extruded surfaceFigure 3-8  Profi le curve and path curve
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Various areas in the Extrude Options 
dialog box are discussed next.

Style
The Style area is used to specify the 
profi le when the profi le curve is extruded 
along the path curve. The type of surface 
that is generated by specifying the profi le 
depends on the orientation of the curve. 
The radio buttons in the Style area are 
discussed next.

Tube
This radio button is selected by default 
and is used to extrude the surface with 
the profi le maintaining its orientation 
with the path curve. In other words, 
the profi le rotates with respect to the 
path curve, as shown in Figure 3-11.

Flat
Select the Flat radio button to extrude the surface such that the profi le maintains its 
original orientation. In other words, the profi le does not rotate while extruding along the 
path curve, as shown in Figure 3-12.

 Create Caps
The Create Caps area is used to specify whether the caps will be created at the ends of the 
extruded surface.  The options in this area play signifi cant role in the case of surfaces that are 
created by using the closed profi le curves. The radio buttons in this area are discussed next.

Figure 3-10  The Extrude Options dialog box

Figure 3-12  Surface extruded with the Flat 
radio button selected

Figure 3-11  Surface extruded with the Tube 
radio button selected
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Off 
This radio button is selected by default and is used to create an extruded surface that is 
open at both ends. 

 Cap Start
Select this radio button to create the extruded surface with a cap at the fi rst end, as shown 
in Figure 3-13. However, the surface will be open at the other end.

 Cap Both
Select this radio button to create the extruded surface with caps at both ends, as shown 
in Figure 3-14. 

 Extrude Pivot
This area is used to choose the pivot point if there are more profi le curves. This area will be 
available only when the Tube radio button is selected from the Style area. The radio buttons 
in the Extrude Pivot area are discussed next.

 Closest
The Closest radio button is selected by default. As a result, the profi le curves are pivoted 
at the endpoint of the path curve that is closest to the bounding box of all profi le curves. 
For better results, create the profi le near the start point or endpoint of the path curve.

 Component
On selecting the Component radio button, the profi le curves pivot around their individual 
pivot points.

Figure 3-15 shows the profi le and path curves and Figure 3-16 shows the closest pivot and 
component pivot extruded surfaces. 

Figure 3-14  Extruded surface created with the  
Cap Both radio button selected

Figure 3-13  Extruded surface created with the 
Cap Start radio button selected

Tip: Create the path curve with less number of twists and bends to avoid creating 
an unwanted twisted surface. Also, it is not mandatory for the profi le curve to lie 
on the path curve.
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 Create History
This option is used to save the history of the extruded surface so that it can be modifi ed later. 
If you create the extruded surface when the Create History check box is selected, you can 
modify the profi le of the extruded surface by modifying the edit points and CVs of the profi le 
curve. The modifi cations made in the profi le curve will be refl ected in the extruded surface.

 Creating a Skin Surface

You can create a surface between two 
or more profi le curves by using the 
Skin surface tool. This tool allows 

you to create a freeform surface between the 
selected curves. Before invoking this tool, 
create two or more curves. To invoke the 
Skin surface tool, choose the Skin surface 
button from the Surfaces tab; you will be 
prompted to select the fi rst curve. Select one 
of the curves; you will be prompted to select 
the next curve or re-select the fi rst curve to 
undo its selection. Select the other curve 
from the active window; the skin surface will 
be created, as shown in Figure 3-17.
 

Note
The display of CVs, hulls, and edit points in Figure 3-17 has been turned off by using the options 
in the Display area of the Control Panel.

For creating a skin surface with more than two curves, press the SHIFT key while selecting the 
curves after the selection of the second curve.

Palette: Surfaces > Skin surface

Figure 3-16  The closest pivot and component 
pivot extrude surfaces

Figure 3-15  The profi le and path curves

Figure 3-17  Skin surface
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To set the parameters of the Skin surface tool, double-click on the Skin surface button; the 
Skinning Options dialog box will be displayed, as shown in Figure 3-18.

The options in the Skinning Options dialog box are discussed next.

 Skinning Mode
A curve consists of a number of points that can be defi ned with the help of the U and V 
parameters. The value of the U and V parameters ranges from 0 to 1. A curve with constant 
U or constant V parameter is known as isoparametric curve. These parameters are used in 
mathematical defi nition of the surface and also for defi ning paths on the surface. These 
parameters are not spaced proportionally along the surface. The Skinning Mode area is used 
to control the V parameter of the skin surface. The radio buttons in this area are discussed 
next.

 Interpolate
This radio button is selected by default and is used to place V isoparametric curves on 
original curves. This option gives results only in the case of the curves that have more 
than one degree.  

 Cubic Fit
On selecting this radio button, V isoparametric curves will be placed on surfaces according 
to the fi tting algorithm.  

Figure 3-18  The Skinning Options dialog box
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Note
You can increase the number of V isoparametric curves by changing the number of spans in the 
Pick area of the Control Panel.  

 Topology
Topology specifi es the relationship between objects such as curves, surfaces, boundaries, and 
so on in a model. The options in the Topology area are used to control the spatial relationship 
between curves used for creating the skin surface. The radio buttons in this dialog box are 
discussed next.

Open
This radio button is selected by default and is used to create an open skin surface. 

Close
Select this radio button to create a closed periodic skin surface. Using this radio button, 
you can connect the fi rst curve to the last curve. Figure 3-19 shows the three lines to be 
selected for creating a skin surface. Figure 3-20 shows the open and closed skin surfaces 
created.

Note
The skin surfaces in Figure 3-20 have been created by selecting lines with the SHIFT key pressed. 
Therefore, a continuous skin surface is created from a set of more than two curves.
  

 U Knot Spacing
A surface has two directions, U and V. The U direction runs along the length of the curve. 
The U Knot Spacing area controls the U parameters in relation to the actual surface. The 
options in this area are used to control the texture mapping while rendering a model. The 
radio buttons in this area are discussed next.

Figure 3-20  Open and closed skin surfaces 
created

Figure 3-19  Lines to be selected for creating a 
skin surface
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 Uniform
The Uniform radio button is selected by default. As a result, the isoparametric curves 
in the U direction will have parameter values in the integer format such as 1.0, 2.0, 3.0, 
and so on. Isoparametric curves are spaced unevenly across the surface. As a result, the 
texture assigned to the curves stretches to fi t evenly between the isoparametric curves, as 
shown in Figure 3-21.
  
 Arc Length
On selecting this radio button, the edit points of isoparametric curves will be parameterized 
by average length through original construction curves. The parameter value of the starting 
edge of the surface is 0.0 and the parameter value at the opposite edge of the surface is 
equal to the average total length through original construction curves. As parameterization 
is based on length, isoparms are spaced evenly. As a result, the assigned texture is spaced 
evenly across the entire surface without stretching, as shown in Figure 3-22.

 V Knot Spacing
The V Knot Spacing area is used to control the V parameter in relation to actual surface. The 
V direction runs across the original construction curves that connects the edit points of the 
original construction curves. The radio buttons in this area are discussed next.

Uniform
On selecting the Uniform radio button, the parameter values of isoparametric curves 
in the V direction will be in the integer format such as 1.0, 2.0, 3.0, and so on. In other 
words, the isoparametric curves will be parameterized uniformly among the original 
construction curves through their edit points. This option will be applied only when you 
select the Interpolate radio button from the Skinning Mode area. 

Figure 3-22  Assigned texture spaced evenly 
across the entire surface without stretching

Figure 3-21  Assigned texture stretched to fi t 
evenly between the isoparametric curves
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 Chord Length
This radio button is selected by default. As a result, the edit points of the isoparametric 
curves will be parameterized by the chord length of the surface. The parameter value of 
the surface at starting edge is 0.0 and at the opposite edge is equal to the total length of 
the surface.

 Surface Degree
This option will be applied only when you select the Interpolate radio from the Skinning Mode 
area. The Surface Degree area can be used to specify the degree of surface in the V direction. 
By default, the 3 radio button is selected and is used to create a cubic surface.

 Number of Spans
The Number of Spans edit box is used to specify the number of spans between original 
isoparametric curves of the skin surface. You can create a surface with a number of spans 
ranging from 1 to 100. You can also change the number of spans by using the slider bar given 
on the right of the Number of Spans edit box. The default value in this edit box is 1. With 
this value, only one span can be created on the surface and no additional isoparametric curve 
will be inserted in the surface. On entering 2 in the edit box, a surface with two spans will be 
created. In this case, one additional isoparametric curve will be inserted into the surface, as 
shown in Figure 3-23. Similarly, on entering 3 in the edit box, a surface with three spans will 
be created. In this case, two additional isoparametric curves will be inserted into the surface, 
as shown in Figure 3-24.

Rebuild
Select the Rebuild check box to match the parameterization of the surface with the fi rst curve. 
This check box should be selected only when you are sure that the parameterization of the 
curve and the surface created match each other.  

 Auto Recalc
The Auto Recalc check box is selected by default and is used to update a surface while adding 
curves to it. If you clear this check box and select the curves, the Go button will be displayed 
at the lower right corner of the active window. In this case, you need to choose the Go button 
to create the surface.

Figure 3-24  Surface with three spans createdFigure 3-23  Surface with two spans created
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Figure 3-26  Planar surface createdFigure 3-25  Profi le curves selected

 Create History
This check box is selected by default and is used to save the history of the skin surface so that 
it can be modifi ed later. If you create the skin surface keeping the Create History check box 
selected, you can modify the profi le of the skin surface by modifying the edit points and CVs 
of the curves that were used to create it. Modifi cations made on the curves will be refl ected 
in the skinned surface.

 Creating a Planar Surface

Planar surfaces are the trimmed NURBS surfaces that are created from the curves 
lying on the same plane. You can create these surfaces by using the Set planar tool. 
This tool functions only when the selected curves form a closed profi le. To create a 

planar surface, choose the Set planar button from the Surfaces tab in the Palette; you will 
be prompted to select the fi rst curve. Select the fi rst curve from the active window; you will 
be prompted to select the other curve(s). You will notice that the Go button is displayed on 
selecting the profi le curve(s), refer to Figure 3-25. Select the curves in such a way that they 
form a closed profi le. Choose the Go button after selecting all curves; the planar surface will 
be created, as shown in Figure 3-26.

Note
The display of CVs, hulls, and edit points in Figures 3-25 and 3-26 has been turned off for a 
better display of curves and surface. Also, the planar surface in Figure 3-26 has been shaded.

To set the parameters of the Set planar 
tool, double-click on the Set planar 
button; the Planar Surface Options 
dialog box will be displayed, as shown 
in Figure 3-27. The only option in this 
dialog box, the Create History check box, 
has been discussed in the earlier topic. 

Palette: Surfaces > Set planar

Figure 3-27  The Planar Surface Options dialog box
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 EDITING FEATURES
You can cut, copy, and paste the objects created by using the options in the Edit menu. These 
options are discussed next.

 Removing an Object 

You can temporarily remove an object, component, or feature from the active window. After 
removing the object, you can copy it to a temporary memory location and paste to other 
location. To remove an object, fi rst select it and then choose Edit > Cut from the menu bar; 
the selected object will be removed from the active window. Alternatively, press CTRL+X to 
cut the selected object from the active window.  

 Copying an Object

You can copy an object, component, or a feature from the active window. To do so, fi rst select 
an object and then choose Edit > Copy from the menu bar; the selected object will be copied. 
Alternatively, press CTRL+C to copy the selected object from the active window. 

 Pasting an Object

You can paste a copied or cut object in the active window. To do so, fi rst cut or copy an object 
and then choose Edit > Paste from the menu bar; the object will be pasted at the location of 
the original object. Alternatively, press CTRL+V to paste a copied or cut object in the active 
window. You can move the copied object away from the original object by using the Move 
tool. 

To set the parameters of the Paste 
option, click on the box given on its 
right; the Paste Options dialog box will 
be displayed, as shown in Figure 3-28. 

The options in this dialog box are 
discussed next.

 Layers options
This area is used to specify the layers in 
which the copied or cut objects will be 
pasted. The radio buttons in this area 
are discussed next.

Menu bar: Edit > Cut

Menu bar: Edit > Copy

Menu bar: Edit > Paste

Figure 3-28  The Paste Options dialog box
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 Same layers
This radio button is selected by default and is used to paste the object in the same layer 
from where it was copied or cut.

 Creation layer
Select this radio button to paste the object in the current layer. The current layer will be 
highlighted in yellow color in the layers bar. 

 Always ask
Select this radio button and then choose the Go button; the Paste 
options menu will be displayed, as shown in Figure 3-29. The 
options in this menu are used to specify the layer where the objects 
will be pasted. Choose the same layers option to paste the object 
in the layer from where it was copied or cut. Choose the duplicate 
layers option to paste the object in a duplicate layer. This layer is 
named identical to the existing layer. For example, if the existing 
layer is named as Line, the object will be pasted in a duplicate 
layer named Line#2. Choose the new layer option to paste the 
object in a new layer. You can specify the name of a new layer in 
the Create a new layer edit box of the confi rm message box that will be displayed when 
you choose the new layer option from the menu. Choose the DefaultLayer option to paste 
the copied or cut object in the default layer. If there are existing layers, the menu will allow 
you to choose the required layer in which the copied or cut object will get pasted. You can 
cancel the pasting of the selected object by choosing the Cancel option.

 Reverting to the Previous Command

You can reverse the effect of the previous command by choosing Edit > Undo from the menu 
bar. Alternatively, you can undo the previous command by pressing CTRL+Z keys. Also, you 
can specify the number of undos in the Miscellaneous tab of the General Preferences dialog 
box. The General Preferences dialog box has been discussed earlier in Chapter 1.

 Re-applying the Previous Command

If you undo the previous command by mistake, you can re-apply the previous command. To 
do so, choose Edit > Redo from the menu bar. 

 Re-invoking the Last Command

You can repeat the last command by choosing Edit > Reinvoke Last from the menu bar. 
Alternatively, press ALT+1 keys to repeat the last command. For example, if the last command 
executed was Cut, choose Edit > Reinvoke Last to repeat the Cut command.   

Figure 3-29  The Paste 
options menu

Menu bar: Edit > Undo

Menu bar: Edit > Redo

Menu bar: Edit > Reinvoke Last
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 EDITING KEYPOINT CURVES
In Chapter 2, you have created keypoint curves. You can move, reshape, or edit the attributes 
of these keypoint curves. These editing operations are discussed next.

 Moving the Keypoints

To move keypoints, choose the Drag keypoints button from the Keypoint Curve 
Toolbox; you will be prompted to use the mouse to drag the keypoint or enter the 
new position of the keypoint. Select the keypoint; the keypoint will be highlighted in 

green, as shown in Figure 3-30. Next, drag the cursor in the required direction; the keypoint 
will be moved, as shown in Figure 3-31. You can move a keypoint in the horizontal and vertical 
directions by dragging it with the middle and right mouse buttons, respectively. 

 Breaking the Keypoint Curves

You can detach keypoint curve at keypoints. To do so, choose the Break curve at 
keypoint button from the Keypoint Curve Toolbox; you will be prompted to select 
keypoints to break curve at. Select the keypoint where you want to break the curve; 

the curve will be broken at that point. The broken curve will act as a separate object.

 Joining the Keypoint Curves

You can attach different keypoint curves to form a single curve by using the Join curves 
tool. This tool can also be used to attach regular curves by joining their edit points. 
To attach curves, choose the Join curves button from the Keypoint Curve Toolbox; 

you will be prompted to select the keypoints or edit points to join at. Select keypoints or edit 

Figure 3-31  New position of the keypointFigure 3-30  Keypoint selected

Palette: Curves > Keypoint Curve Toolbox > Drag keypoints

Palette: Curves > Keypoint Curve Toolbox > Break curve at keypoint

Palette: Curves > Keypoint Curve Toolbox > Break curve at keypoint > Join curves
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points; the curves will join to form a single curve. Note that the keypoints of two curves to be 
joined need to be coincident. The joined curves will act as a single object. 

 Modifying the Attributes of a Keypoint Curve

You can edit the attributes of a keypoint curve such as name, length, radius, sweep angle, and 
so on. To do so, select the keypoint curve from the active window and then choose Windows > 
Information > Information Window from the menu bar; the Information Window dialog box 
will be displayed, as shown in Figure 3-32. Alternatively, select the keypoint curve and then 
press CTRL+5 keys to display the Information Window dialog box. To change the name of the 
curve, enter a new name in the Name edit box. You can select the Bounding Box check box 
to display the bounding box of the curve. Select the Invisible check box to hide the curve in 
the active window. To change the attributes of the curve, click in the Attributes area; different 
edit boxes, depending upon the type of the keypoint, will be displayed. You can change the 
length, radius, sweep angle of the keypoint curve by entering new values in the respective 
edit boxes. If the keypoint curve is an arc, you can even change this arc to its complement by 
choosing the Arc Complement button in the Attributes area.

Note
Another way to invoke the Information Window is by using the Marking menu. Press 
SHIFT+CTRL and right-click; a Marking menu is displayed. Choose Information 

Window from it; the Information Window is invoked.

Menu bar: Windows > Information > Information Window

Figure 3-32  The Information Window dialog box

Tip: The Information Window dialog box can also be used to view the pivot point, 
bounding box, layer, and surface geometry information. 
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 CONSTRUCTION OBJECTS
Construction objects act as a reference for creating features of a model. The construction 
objects used in Alias Design are point, vector, plane, and grid. The creation of these objects 
is discussed next.

 Placing a Point

You can place reference points in the view windows by using the Point tool. The 
reference points act as an input to other tools, and are also used as snapping targets 
and place-holders. To create a reference point, choose the Point button from the 

Construction tab in the Palette; you will be prompted to select the object or enter the position of 
the point. If you select a curve as a reference for positioning the point, the point will be defi ned 
by three parameters, N1, N2, and du, as shown in Figure 3-33. If you select the boundary 
edge of the surface as a reference for positioning the point, the point will be defi ned by three 
parameters, N, du, and dv, as shown in Figure 3-34. You can also specify the position of the 
point by entering coordinates in the promptline or by clicking in the active window. 

To place a point with its name in the view windows, double-click on the Point button; the 
Construction Point Options dialog box will be displayed, as shown in Figure 3-35. Select the 
Show Name check box to display the name of the point in the view windows. 

Palette: Construction > Point

Figure 3-34  Points on a surfaceFigure 3-33  Points on a curve

Figure 3-35  The Construction Point Options dialog box



Working with Surfaces-I                                      3-19

E
va

lu
a

ti
on

 C
op

y.
 D

o 
no

t 
re

pr
od

uc
e.

 F
or

 i
nf

or
m

a
ti

on
 v

is
it

 w
w

w
.c

a
dc

im
.c

om

 Creating a Vector

You can create a reference vector by using the Vector tool. Reference vector is used 
as an input for tools that require starting point and directions such as Project, 
Multi-surface Draft, and Draft/Flange. To create a vector, choose the Vector button 

from the Construction tab in the Palette; you will be prompted to pick point or enter 
coordinates of the vector. Click in the active window or enter coordinates in the promptline; 
the manipulator will be displayed and you will be prompted to adjust the manipulator or enter 
the end position of the vector. Also, the Next Vector button will be displayed at the lower 
right corner of the active window. Choose the Next Vector button; the vector with the default 
setting will be created. You can change the position and length of the vector by dragging the 
arrow head manipulator to the required position before choosing the Next Vector button. 
If you select an existing object from the window to specify the vector’s origin; the vector will 
be set in geometry space, as shown in Figure 3-36. Also, the XYZ and Next Vector buttons 
will be displayed at the lower right corner of the active window. If you move the origin of the 
vector along the geometry, its orientation will get changed with respect to the change in the 
geometry, as shown in Figure 3-37. Choose the XYZ button to set the vector in world space, as 
shown in Figure 3-38. If you move the origin of the vector along the geometry, the vector will 
not change its orientation with respect to the change in the geometry, as shown in Figure 3-39. 
You can switch back to geometry space by choosing the GEOM button. 

Palette: Construction > Vector

Figure 3-37  Changed orientation of the vectorFigure 3-36  Vector set in geometry space

Figure 3-39  Unchanged orientation of the vectorFigure 3-38  Vector set in world space
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Figure 3-41  Construction plane

To create a vector with its name in the view windows, double-click on the Vector button; the 
Construction Vector Options dialog box will be displayed, as shown in Figure 3-40. Select the 
Show Name check box to display the name of the vector in the view windows. 

 Creating a Reference Plane

A construction plane is used as a reference for creating advanced surfaces. The 
construction plane is also used as an input for other tools such as Curve planarize, 
Curve section, and so on. You can create a reference/construction plane by using 

the Plane tool. A reference plane that is used to create an object or a feature is known as 
construction plane. To create a reference plane, choose the Plane button from the Construction 
tab in the Palette; you will be prompted to select the plane construction method. Also, fi ve 
buttons, View, Slice, 3 Pt, Geom, and World will be displayed at the lower right corner of 
the active window. Choose the World button; you will be prompted to specify the center point 
or the geometry point of the plane. Click in the active window or enter coordinates in the 
promptline; the reference plane will be placed at the specifi ed position. Also, the Next Plane 
and Set Construction Plane buttons will be displayed 
in the active window and you will be prompted to 
modify the plane or move the point. Next, choose 
the Next Plane button to create the construction 
plane, as shown in Figure 3-41. If you choose the Set 
Construction Plane button, the reference plane will be 
set as the construction plane. This construction plane 
can be set to an arbitrary coordinate system that can be 
oriented with respect to the world coordinate system. 
You can create a plane in different ways by choosing the 
fi ve buttons that have been mentioned above. These 
buttons are discussed next.

 View
Choose this button to create a plane by specifying its center point. The Z-axis of the plane will 
be parallel to the view vector. When you choose this button, you will be prompted to specify the 
center point or the geometry point. Specify the position of the center point in the promptline 
or click in the active window; the plane with the manipulators will be displayed in the active 

Figure 3-40  The Construction Vector Options dialog box 

Palette: Construction > Plane
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window, as shown in Figure 3-42. You can also modify the size, angle, or position of the plane 
by using different manipulator handles that will be discussed later in this chapter. Choose the 
Next Plane button; a plane will be created, as shown in Figure 3-43. 

 Slice
Choose this button to create a plane by specifying two points. When you choose this button, 
you will be prompted to specify the center point or the geometry point of the plane. Specify 
the position in the promptline or click in the active window at the required point; the plane 
will be created in the active window and you will be prompted to specify the second point in 
the plane. Specify the second point; the plane passing through the center point and second 
point will be created. This plane will be perpendicular to the view window. Figure 3-44 shows 
two points specifi ed for creating the plane and Figure 3-45 shows the plane passing through 
these points.    

 3 Pt
Choose this button to create a plane by specifying three points. On choosing this button, 
you will be prompted to specify the center point or the geometry point of the plane. Specify 
the position in the promptline or click in the active window at the required point; the plane 
will be created in the active window and you will be prompted to specify the second point in 
the plane. Specify the second point by clicking in the active window or entering coordinates 

Figure 3-43  Reference plane createdFigure 3-42  Plane with manipulators

Figure 3-45  Plane passing through two pointsFigure 3-44  Two points specifi ed for creating 
the plane
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in the promptline; you will be prompted to specify the third point in the plane. Specify the 
third point; a plane passing through the specifi ed points will be created. Figure 3-46 shows 
three points specifi ed for creating the plane and Figure 3-47 shows the plane passing through 
these points. 

Geom
Choose this button to create a plane on a geometry such that its Z-axis is oriented along 
the surface normal or the curve tangent. On choosing this button, you will be prompted to 
specify the center point or the geometry point of the plane. Click on the curve or surface at 
the required position; the plane will get snapped to the clicked object with the Z-axis oriented 
along the surface normal or the curve tangent. To view the changing orientation of the plane, 
move the plane along the curve or across the surface by using the manipulator. Figure 3-48 
shows the plane snapped to a curve and Figure 3-49 shows the changed orientation of the 
plane after moving it to the other location along the curve. 

World
Choose this button to create a plane which is oriented along the world axes, as shown in 
Figure 3-50. On choosing this button, you will be prompted to specify the center point or 

Figure 3-47  Plane passing through three pointsFigure 3-46  Three points specifi ed for 
creating the plane

Figure 3-49  Changed orientation of the planeFigure 3-48  Plane snapped to a curve
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the geometry point of the plane. Specify the 
center point or the geometry point by clicking in 
the active window or by entering coordinates in 
the promptline; the plane with its axes oriented 
along the world axes will be created in the active 
window.

To create a construction plane with its name 
displayed in the view windows, double-click 
on the Plane button; the Construction Plane 
Options dialog box will be displayed, as shown 
in Figure 3-51. Select the Show Name check box 
to display the name of the construction plane in 
the view windows. 

You can edit a plane with the help of a plane manipulator. Different handles of a plane 
manipulator are shown in Figure 3-52. The signifi cance of these handles is discussed next.

 Move handle
The Move handles (arrows) are visible 
on all three axes. Click and drag these 
handles to move the plane along their 
respective axes. You can also enter the 
translation amount in the promptline. 

 Scale handle
The Scale handles (cubes) are visible on 
two axes that lie on the plane. Click and 
drag one of the handles to scale the plane 
along it. You can also enter the scale 
factors in the promptline. Figure 3-53 
shows the construction plane scaled 
along the X-axis. 

Figure 3-50  Plane oriented along the world 
axes

Figure 3-51  The Construction Plane Options dialog box 

Figure 3-52  Different handles of a plane 
manipulator
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 Rotation handle
The Rotation handles (spheres) are visible on all three axes. Click and drag these handles 
on one of the axes to rotate the plane about it. You can also enter the rotation angles 
in the promptline to rotate the plane. Figure 3-54 shows the construction plane rotated 
about X-axis.

 Direction handle
The Direction handles (rectangular boxes) are visible on two axes that lie on the plane. 
Click one of the handles to fl ip the direction of the plane. Click on the dotted line that 
lies opposite to the axis to refl ect the plane.

 Center handle
The Center handle is used as the pivot point for moving, rotating, scaling, and fl ipping 
the plane. It also acts as the origin of the construction plane. You can drag this handle to 
change the position of the plane.

 Setting the Construction Plane

The Set construction plane tool is used to set the reference plane as the construction 
plane. To do so, choose the Set construction plane button from the Construction tab 
in the Palette; you will be prompted to select a construction plane. Select a plane to 

set it as the construction plane. At a time, only one plane can be set as the construction plane; 
the rest of the planes will act as the reference planes. You can set any of the reference planes 
as the construction plane by using this tool. Note that when you set a reference plane as the 
construction plane, the axis triad changes accordingly. Also, the name of the construction 
plane will be displayed at the lower left corner of all view windows in the interface. 

Note
The Plane tool allows you to set the reference plane as the construction plane without using 
the Set construction plane tool. To do so, choose the Set Construction Plane button that is 
displayed when you specify the center point or the geometry position of the plane while using 
the Plane tool.

Figure 3-54  Construction plane rotated about 
the X-axis

Figure 3-53  Construction plane scaled along 
the X-axis

Palette: Construction > Set construction plane
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 Toggling between the Planes

You can toggle between the reference plane that is set as the construction plane and 
the plane defi ned by world space (XYZ) axes by using the Toggle construction plane 
tool. You need to set the reference plane as the construction plane before using this 

tool. Toggling between the construction planes changes the axis triad accordingly.

 Presetting the Grid

Grid is a network of uniformly spaced lines, superimposed on the screen. It is used 
as a reference for sketching, placing, snapping objects, and so on. You can turn the 
grid display on or off by choosing WindowDisplay > Toggles > Grid from the 

menu bar. Alternatively, press SHIFT+CTRL and then right-click; a marking menu will be 
displayed. Choose Toggle Grid from it to turn on/off the grid display. The grid lines are spaced 
horizontally and vertically with some spacing between them. You can change this spacing by 
using the Grid preset tool. 

To set the parameters of the Grid preset tool, double-click on the Grid preset button; the 
Preset Grid Options dialog box will be displayed, as shown in Figure 3-55.

The options in this dialog box are discussed next.

Windows
The Windows area is used to specify the window in which the grid spacing will be changed. 
The radio buttons in this area are discussed next.

Figure 3-55  The Preset Grid Options dialog box

Palette: Construction > Toggle construction plane

Palette: Construction > Grid preset
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All
This radio button is selected by default and is used to change the grid parameters in all 
windows of the interface screen.

Current
Select this radio button to change the grid spacing in the current or active window.

 Grid Spacing
This edit box is used to specify the spacing or distance between grid lines in the current 
linear units. By default, the unit of grid spacing is millimeter. To change the unit spacing of 
grid, choose Preferences > Construction Options from the menu bar; the Construction 
Options dialog box will be displayed. Next, choose Units > Linear from the dialog box 
to display options under it. Click on the mm button given on the right of the Main Units 
area; a fl yout showing different units will be displayed. Choose the required unit from the 
fl yout and then close the Construction Options dialog box.

 Subdivisions
This edit box is used to specify the number of subdivision lines between the two main 
grid lines. The subdivision lines appear light and dotted unlike the main grid lines that 
appear continuous and dark. The subdivision lines are also uniformly spaced with respect 
to each other. You can also specify the subdivisions by using the slider bar given on the 
right of the Subdivisions edit box. Figure 3-56 shows the main grid lines and subdivision 
grid lines.

 Perspective Grid Extent
The Perspective Grid Extent edit box is used to specify the size of grid in the Perspective 
window in linear units. By default, the grid size of 3200 mm is displayed in the Perspective 
Grid Extent edit box. You can change this value by entering a new value in this edit 
box. Figure 3-57 shows the Perspective window with the perspective grid extent of 1000 
units. 

Figure 3-57  The Perspective window with the  
perspective grid extent of 1000 units

Figure 3-56  Main grid lines and subdivision 
grid lines
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Note
When you change the units using the Construction Options dialog box, the default values of 
the respective units also change. If the unit is mm and the default value of the Perspective Grid 
Extent edit box is 3200, then after changing the units to cm, the default value will be 320.   

 Corner Perspective Gnomen
Gnomen is an indicator that is placed at the lower left corner of the view window. This is 
signifi cant as it displays the orientation of three mutually perpendicular colored axes. The 
Corner Perspective Gnomen check box is selected by default and displays the gnomen in 
the Perspective window. Clear this check box to hide the gnomen from the Perspective 
window.

Labels
Select this check box to display the labels on main and subdivision grid lines with their 
corresponding unit values. These labels appear only in the orthographic windows.

 Label Font Properties
This area will be available only when you select the Labels check box. This area is used 
to specify the size of the font of label. By default, the Default button is chosen from this 
area. As a result, the labels with the default font properties are displayed, as shown in 
Figure 3-58. However, you can change the default settings as well. To do so, click on the 
Default button, a fl yout will be displayed. You can choose the Custom button from this 
fl yout to change the font size.

 Label Font Size
This area will be available only when you choose the Custom button from the Label Font 
Properties area. By default, the 10 button is chosen from this area and is used to display 
the labels with the font size of 10. Click on the 10 button to display the fl yout and choose 
the required label font size from this fl yout; the label with the chosen label font size will 
be displayed in the orthographic windows. Figure 3-59 shows the grid label with label 
font size of 18.

Figure 3-59  Grid label with label font size 
of 18 

Figure 3-58  Grid label with default label 
font size
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 WORKING WITH LAYERS
Like other software packages, Alias allows you to organize objects. By organizing objects, you 
can control the selection, display, symmetry, and so on of the objects. These actions can be 
performed by using the layers that are displayed in the Layers bar. By default, a layer named 
DefaultLayer will be displayed in the Layers bar. To create a new layer, choose Layers > New 
from the menu bar; a new layer L1 will be displayed in the Layers bar. You can rename the 
layer by double-clicking on the layer and then entering a new name in it. Different operations 
that can be performed on objects by using layers are discussed next.

 Assigning the Objects to Layers
You can assign objects to layers. To do so, select the required objects and 
keep the left mouse button pressed on the layer in the Layers bar; a fl yout 
will be displayed, as shown in Figure 3-60. Choose the Assign option from 
this fl yout; the objects will be assigned to the layer. 

 Selecting the Objects 
To select objects assigned to a layer, keep the left mouse button pressed on 
the layer in the Layers bar to invoke the fl yout associated with the layer. 
Next, choose the Pick Objects option from the fl yout; the objects assigned 
to the layer will be picked. You can also control the selection of objects in the selected layer by 
using the options in the Layers menu. To select objects in the selected layer, choose Layers > 
Select > Objects on Selected layers from the menu bar. To pick layers with the selected object 
assigned to it, choose Layers > Select > Layers by Picked Objects from the menu bar. To 
select all layers in the Layers bar, choose Layers > Select > All Layers from the menu bar. 
To select the layer within a range, choose Layers > Select > Layer Range from the menu 
bar and then enter the range in the promptline.  

 Controlling the Visibility of Objects
You can control the display of objects in the layers. By default, objects assigned to a layer will 
be visible. To turn off the visibility of objects in a layer, press and hold the left mouse button 
on the layer; a fl yout will be displayed. Choose the Visible option from the fl yout; the visibility 
of objects in the layer will be turned off. You can also control the visibility of objects in the 
selected layer by using the options in the Layers menu. To turn on the visibility of objects 
assigned to a selected layer, choose Layers > Visibility > Visible from the menu bar. Similarly,  
to turn off the visibility of objects assigned to a selected layer, choose Layers > Visibility > 
Invisible from the menu bar. You can also toggle between the visibility states of objects in a 
layer by clicking the box given on the right of the layer in the Layers bar.   

 Setting the Symmetry of Objects
You can set the symmetry of objects in the layer. By setting the symmetry of objects in the layer, 
you can display the symmetric (mirror) copy of objects in the view window. By default, the 
symmetry of objects will be turned off. To set the symmetry of objects in a layer, press and hold 
the left mouse button on the layer; a fl yout will be displayed. Choose the Symmetry option 
from the fl yout; the symmetry of objects will be set. You can also set the symmetry of objects 
in the selected layers with the Layers menu. To do so, choose Layers > Symmetry > On 

Figure 3-60  The 
layer fl yout
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from the menu bar. To turn off the symmetry of objects in the selected layers, choose Layers 
> Symmetry > Off from the menu bar. To convert the symmetric objects to real geometry, 
choose Layers > Symmetry > Create Geometry from the menu bar.

 Deleting the Layers
To delete the selected layers, choose Layers > Delete > Selected Layers from the menu bar. 
To delete the unused layers, choose Layers > Delete > Unused Layers from the menu bar. 
Note that the Delete command will delete only the layer, not objects. 

 Controlling the State of Objects
You can control the state of objects in the selected layers. To set the state of the selected layer 
to pickable, choose Layers > Set state > Pickable from the menu bar. Alternatively, keep the 
left mouse button pressed on the layer in the Layers bar; a fl yout will be displayed. Choose 
Set state > Pickable from the fl yout. The pickable layer and objects assigned to this layer will 
be displayed in grey. You can pick an object assigned to the pickable layer. To set the state of 
the selected layer to reference, choose Layers > Set state > Reference from the menu bar. 
Alternatively, choose Set state > Reference from the fl yout that is displayed when you keep 
the left mouse button pressed on the layer in the Layers bar. The reference layer and objects 
assigned to this layer will be displayed in light brown. You can snap to objects assigned to the 
reference layer without picking up them. To set the state of the selected layer to inactive, choose 
Layers > Set state > Inactive from the menu bar. Alternatively, choose Set state > Inactive 
from the fl yout that is displayed when you keep the left mouse button pressed on the layer in 
the Layers bar. The inactive layer and objects assigned to this layer will be displayed in light 
blue and also objects assigned to the inactive layer will be visible. However, you cannot pick 
or snap to objects assigned to the inactive layer. 

 Applying the Colors to Layers
You can apply colors to objects assigned to the selected layers. To do so, press and hold the 
left mouse button on the square box on the right of the layer; the ColorChooser fl yout with 
different color swatches will be displayed, as shown in Figure 3-61. Select the required color 
swatch to apply color to the object. To edit the color of the objects, choose the Edit button 
from this fl yout; the Layer Color editor will be displayed. Select the required color from this 
editor to assign the color to the object.

 Toggling between the Visibility States of Layers 
You can toggle between the visibility states of layers to turn on/off the visibility state of the 
entities assigned to them. By default, the visibility state of layers is turned on. To turn the 
visibility state of layers off, choose Layers > Toggle Layers from the menu bar; all layers 
will be disabled. Also, the visibility of layers will be turned off. To turn the visibility of Layer 
bar off, choose Layers > Toggle Layer Bar from the menu bar; the visibility of all layers 

Figure 3-61  The ColorChooser fl yout
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will be turned off. However, you can access layers by using the Object Lister window that 
is displayed on choosing Windows > Object Lister from the menu bar. You can also toggle 
between the visibility states of unused layers by choosing Layers > Toggle Unused Layers 
from the menu bar.  

 CONTROLLING THE DISPLAY OF OBJECTS
You can control the display of control vertices, edit points, hulls, and so 
on, on all or active objects. To do so, choose the ObjectDisplay option 
from the menu bar; a menu will be displayed. Click on the box given on 
the right of the Control option; the DisplayControl options box will be 
displayed, as shown in Figure 3-62. The options in the DisplayControl 
options box are discussed next. 

 Scope
This area is used to specify the objects whose display will be affected 
by using the DisplayControl options box. You can control the display 
of active objects, entire model, new curves, and so on by choosing the 
respective button from this area.

Type
This area will be displayed only when you choose the NEW CRV button 
from the Scope area. The options in this area are used to specify the 
type of curve to be affected by using the DisplayControl option box. 
You can control the display of a free curve, blend curve, or keypoint 
curve by choosing the corresponding button.  

All
The All area is used to automatically turn on or off the check boxes in this area. By default, all 
check boxes are selected, thereby ensuring that the display of all components of an object is 
turned on in the view window. Choose the OFF button from this area to clear all check boxes 
automatically such that the display of the corresponding options in the view windows is turned 
off. You can turn the display of features on or off by selecting or clearing the corresponding 
check boxes manually.

Exit
Choose this button to close the DisplayControl options box.

Go
Choose this button to update changes in the display of objects in the view windows.

 CONTROLLING THE VISIBILITY OF OBJECTS
You can turn the visibility off or on of objects in the view windows. The methods to control 
the visibility of objects are discussed next.

Figure 3-62  The 
DisplayControl 
options box
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 Turning off the Visibility of Objects
To turn off the visibility of objects, select the objects from the view window; the selected objects 
will be highlighted. Next, choose ObjectDisplay > Invisible from the menu bar; the visibility 
of the selected objects will be turned off. In other words, the objects will be invisible. 

 Turning on the Visibility of Objects
To turn on the visibility of hidden objects, choose ObjectDisplay > Visible from the menu 
bar; the hidden or invisible objects will be displayed in the view window. You can control the 
visibility of various features associated with the object. To do so, click on the box on the right of 
the Visible option; the Visible Options dialog box will be displayed, as shown in Figure 3-63. 

By default, the All radio button is selected from the Scope area of the Visible Options dialog 
box and is used to display all hidden objects in the view window. If you select the Pick radio 
button from the Scope area; the visibility of hidden objects selected from the SBD (Scene Block 
Diagram) window will be turned on. This radio button is also used to turn on the visibility of 
the objects whose name is entered in the promptline. 

 Turning Objects into Templates
You can turn an object into template when you do not want them to be disturbed or affected 
while modifying other objects in the view window. Templates are also used as the reference 
objects or construction objects. To turn objects into templates, select the required objects from 
the window; the selected objects will be highlighted. Next, choose ObjectDisplay > Template 
from the menu bar; the objects will be turned into templates. The templates in the inactive state 
will be displayed in grey color, whereas the selected templates are displayed in pink color. 

 Changing the Appearance of Data
You can change the appearance of surfaces, curves, and section data. To do so, choose the 
ObjectDisplay option from the menu bar; a menu will be displayed. Click on the box on the 
right of the Draw Style option in the fl yout; the DrawStyle options box will be displayed, as 
shown in Figure 3-64. The areas in this option box are discussed next.

Figure 3-63  The Visible Options dialog box
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Surface
This area is used to modify the appearance of features 
related to a surface. You can change a single surface to 
appear as double surface and vice versa. You can also change 
the icons of control vertices of the surface by choosing the 
corresponding button from the CV Icon area.

Curves 
This area is used to modify the appearance of features related 
to a curve. You can change the line width and blend point 
style of the curve. Also, you can change the icons of control 
vertices and edit points of the curve by choosing the required 
buttons from the corresponding area.

 SectionData
This area is used to modify the appearance of the features 
related to section curves. You can change the line style, 
section point icon, and so on by choosing the required 
buttons from the corresponding areas. 

 Symmetry
This area is used to specify the appearance of objects that 
are set symmetric. To do so, choose Layers > Symmetry > On from the menu bar. You can 
change the symmetric object to dashed or solid object by choosing the corresponding option 
from the Line Style area.
   

TUTORIALS

In this tutorial, you will create the model shown in Figure 3-65. After creating the model, you 
will shade it to give it a realistic look.        (Expected time: 45 min)

Figure 3-64  The DrawStyle 
options box

Tutorial 1

Figure 3-65  Model for Tutorial 1
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 The following steps are required to complete this tutorial: 

a. Start Alias and then start a new wire fi le.
b. Create the base feature of the model by using the Torus tool.
c. Scale the base feature non uniformly by using the Non proportional scale tool.
d. Create the profi le and path curves for the extrude feature by using the Circle and Arc 

(two point) tools.
e. Create the extrude feature by using the Extrude tool.
f. Copy and rotate the extrude feature by using the Edit menu option and the Rotate tool, 

respectively.
g. Create the handle of the model by using the Extrude tool.
h. Create the cap of the handle by using the Cylinder tool.
i. Create the net by using the Line tool. 
j. Turn off the display of extrude curves.
k. Shade the model by using the diagnostic shading.
l. Save the model and exit.

Starting a New Wire File
1. Choose Start > All Programs > Autodesk > Alias 2010 > Alias 2010 from the taskbar; 

the Autodesk Alias Design 2010 window is displayed informing about the start of the 
software. 

 As Alias 2010 gets started, a Design screen is displayed. You need to start a new wire fi le 
for creating the model.

2. Choose File > New from the menu bar; a new Alias Design wire fi le gets started and four 
windows are displayed on the screen. 

Creating the Base Feature
 The base feature is created by using the Torus tool. Before placing a torus in the active 

window, you need to set the parameters of the torus by using the New Torus Options 
dialog box.

1. Choose the Maximize box located at top right corner of the Top window; the Top 
window expands to fi ll the entire interface screen. You can also maximize the Top 
window by choosing Layouts > Top from the menu bar or by pressing the F5 key. 

2. Double-click on the Torus button from the Surfaces tab in the Palette; the New Torus 
Options dialog box is displayed.

3. Enter 2 and 0.15 in the Major radius and Minor radius edit boxes respectively, and choose 
the Go button; you are prompted to specify the position of the torus. 

4. Enter 0 in the promptline; the base feature is created, as shown in Figure 3-66.
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Scaling the Base Feature 
 As the base feature that you have created is not of the required shape and size, you need 

to scale it by using the transform tools.

1. Choose the Non proportional scale button from the Transform tab in the Palette; 
you are prompted to enter the scale factors along the X, Y, and Z-axes. 

2. Enter 100, 75, 100 in the promptline and press ENTER; the base surface is scaled, as 
shown in Figure 3-67. Alternatively, drag the left mouse button downward to scale the 
base surface non uniformly. In this case, you can scale it arbitrarily.

Creating the Profi le and Path Curves for the Extrude Feature
 Next, you need to create the profi le curve as well as the path curve for the extrude feature 

at top of the base feature by using the Circle and Arc (two point) tools.

1. Choose the Circle button from the Curves tab in the Palette; you are prompted 
to specify the position of the circle.

2. Turn on the display of grid by choosing WindowDisplay > Toggles > Grid from the 
menu bar. Alternatively, press SHIFT+CTRL and right-click; a marking menu is displayed. 
Choose Toggle Grid from the marking menu or click on the Show button displayed on 
the title bar of the window; a fl yout is displayed. Choose Grid from the fl yout to toggle 
the display on or off.

3. Press the ALT key and click at the grid; a circle is created on the plane on which the base 
feature is placed, as shown in Figure 3-68.

4. Next, choose the Move button from the Transform tab in the Palette; you are prompted 
to specify the new position of the circle. Alternatively, click on the red and green 
manipulator arrows displayed on the circle and then move it to the desired position. 

Figure 3-67  Base feature after scaling 
non-uniformly

Figure 3-66  Base feature
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5. Drag the cursor to move the circle to the desired position on the base feature, as shown 
in Figure 3-69.

6. Choose the Rotate button from the Transform tab in the Palette; you are prompted 
to enter the rotation angles about the X, Y, and Z axes. Alternatively, click on the 
red and green manipulator circles displayed on the circle and then rotate it to the 
desired position. 

7. Enter 90, 90, 60 in the promptline and press ENTER; the circle is rotated as specifi ed 
about the X, Y, and Z axes, as shown in Figure 3-70.

8. Choose the Scale button from the Transform tab in the Palette; you are prompted 
to enter the scale factor.

9. Enter 20 in the promptline and press ENTER; the circle is scaled uniformly along the X, 
Y, and Z axes.

10. Choose WindowDisplay > Toggles > Grid from the menu bar; the grid display is turned 
off. The scaled circle after turning off the grid display is shown in Figure 3-71.

Figure 3-69  Circle moved on the base featureFigure 3-68  Circle created as a generation 
curve 

Figure 3-71  Scaled circle after turning off 
the grid display

Figure 3-70  Circle rotated
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11. Next, draw the arc by using the Arc (two point) tool, as shown in Figure 3-72.

Creating the Extrude Feature
 The extrude feature can be created by using the circle and the arc as the profi le curve and 

the path curve, respectively. 

1. Press and hold the left mouse button on the Rail surface button from the Surfaces tab 
in the Palette; a fl yout is displayed. 

2. Choose the Extrude button from the fl yout; you are prompted to select the curves 
to extrude.

3. Select the circle from the window; you are prompted to select or deselect curves to undo 
the selection of the fi rst curve. Also, the Go button is displayed at the lower right corner 
of the window. 

4. Choose the Go button; you are prompted to select the path curve.

5. Select the arc from the window; the extrude feature is created, as shown in Figure 3-73.

Copying and Rotating the Extrude Feature
 Next, you need to copy the extrude feature and then rotate it to place it exactly opposite 

to the original extrude feature at the bottom of the base surface. 

1. Select the extrude feature and then choose Edit > Copy from the menu bar to copy the 
extrude feature.

2. Next, choose Edit > Paste from the menu bar; the extrude feature is pasted exactly on 
the original feature in the window.

3. Choose the Rotate button from the Transform tab in the Palette; you are prompted 
to enter the rotation angles about the X, Y, and Z-axes.

Figure 3-73  The extrude feature Figure 3-72  Arc created by using the Arc 
(two point) tool
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4. Enter 180, 0, 0 in the promptline and press ENTER; the copied feature is rotated about 
the X, Y, and Z axes, as shown in Figure 3-74.

Creating the Handle of the Model
 In this section, you need to create the handle of the model by using the Extrude tool. 

1. Choose Layouts > Left from the menu bar or press the F6 key; the Left window is expanded 
to fi ll the entire interface screen. Alternatively, choose the Left hotspot from the ViewCube.

2. Next, choose the Circle button from the Curves tab in the Palette; you are 
prompted to specify the position of the circle.

3. Click near the end of the two extrude surface features, at the point where the two extruded 
surfaces appear to meet; the circle is placed on the specifi ed position, as shown in Figure 3-75.

4. Choose the Scale button from the Transform tab in the Palette; you are prompted 
to enter the scale factor.

5. Enter 40 in the promptline and press ENTER; the sphere is scaled uniformly along the 
X, Y, and Z axes, as shown in Figure 3-76.

6.  Choose the Rotate button from the Transform tab in the Palette; you are prompted 
to enter the rotation angles about the X, Y, and Z axes.

7. Enter 0, 0, 90 in the promptline and press ENTER; the circle is rotated about the X, Y, 
and Z axes accordingly, as shown in Figure 3-77.

8. Choose the Pick nothing button from the Pick tab in the Palette to exit the Rotate tool.

9. Next, choose the Line button from the Keypoint Curve Toolbox and create the line, refer 
to Figure 3-77.

Figure 3-75  Circle created near the end of 
the extrude surface features

Figure 3-74  The copied feature after rotation
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10. Double-click on the Extrude button from the Surfaces tab in the Palette; the 
Extrude Options dialog box is displayed.

11. Select the Cap Both radio button from the 
Create Caps area in the dialog box and then 
choose the Go button; you are prompted to 
select the curve(s) to extrude.

12. Select the circle from the window; the Go 
button is displayed again at the lower right 
corner of the active window.

13. Choose the Go button; you are prompted to 
select the extrude path.

14. Select the line; the handle is created, as shown 
in Figure 3-78.

Creating the Cap of the Handle
 The cap of the handle can be created by using the Cylinder tool. You can also scale the 

cap to the required size by using the Non proportional scale tool.

1. Choose the Cylinder button from the Surfaces tab in the Palette; you are prompted 
to specify the position of the cylinder.

2. Click at the end of the handle in the Left window; a cylinder is created.

3. Choose the Rotate button from the Transform tab in the Palette and rotate the cylinder 
along the Z-axis, as shown in Figure 3-79.  

4. Choose the Non proportional scale button from the Transform tab in the 
Palette and scale the cylinder non-uniformly along the X, Y, and Z axes, as shown 
in Figure 3-80. 

Figure 3-78  Handle created by extrusion

Figure 3-77  The rotated circle and the line Figure 3-76  Circle after scaling uniformly
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Creating the Net of the Model
 Next, you need to create the net of the model by using the Line tool. For the creation of 

the net, you need to create a set of horizontal and vertical lines.

1. Choose Layouts > Top from the menu bar; the Top window is expanded to fi ll the entire 
drawing area.

2. Choose the Line button from the Keypoint Curve Toolbox and click on the torus 
to specify the start point and endpoint of the line, as shown in Figure 3-81.

3. Choose the Pick nothing button from the Pick tab in the Palette to display the line created 
in the previous step, as shown in Figure 3-82. 

4. Create the rest of horizontal lines by pressing the middle mouse button while the Line 
tool is still active. 

5. Similarly, create vertical lines by pressing the right mouse button while the Line tool is 
still active. The model after creating the net is shown in Figure 3-83.

Figure 3-82  One horizontal line createdFigure 3-81  Start point and endpoint of the line

Figure 3-80  Cap created after scaling the 
cylinder non-uniformly 

Figure 3-79  Cylinder created for the cap of 
the handle 
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Note
When you draw lines with the Line tool, keypoints are also displayed. You need to turn off the 
display of these keypoints to suit the background color. The procedure to change the color related 
to the interface has been discussed in Chapter 1.

Turning off the Display of Curves Used in the Extrude Feature
 For clear display of the model, you need to turn off the display of the curves used in the 

extrude feature. You can do so by using layers.

1. Choose Layers > New from the menu bar; a new layer L1 is displayed in the Layers 
bar.

2. Double-click on the layer L1; the layer text edit box is displayed.

3. Enter Extrude Curves in the layer text edit box and press ENTER; the layer L1 is renamed 
to Extrude Curves.

4. Next, select the profi le curve and the extrude path used in the extrude feature; the selected 
curves get highlighted.

5. Press and hold the left mouse button on the Extrude Curve layer; a fl yout is displayed.

6. Choose the Assign option from the fl yout; curves are assigned to the Extrude Curves 
layer.

7. Press and hold the left mouse button to display the fl yout again.

8. Choose the Visible option from the fl yout; the visibility of the curves assigned to the 
Extrude Curves layer is turned off.

 

Applying the Diagnostic Shading to the Model
 The model that you have created is in the wireframe mode. For a better view, you need 

to shade the model. 

1. Choose ObjectDisplay > Diagnostic Shading from the menu bar; the Diagnostic shading 
dialog box is displayed. You can also invoke this dialog box by choosing Window > Control 
Panel from the menu bar. On doing so, the Control Panel is displayed along with the 
Shading area at the bottom of this panel.

2. Choose the User-defi ned texture button from the Shading area; the model gets 
shaded, as shown in Figure 3-84.

Saving the File
 To save the above model, you need to create a new project directory, c03_tutorials. The 

new directory helps you store all fi les effi ciently.  
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1. Choose File > Save from the menu bar; the Save Wire dialog box is displayed. You can 
also invoke this dialog box by pressing the ALT+S keys. 

2. Choose the down arrow next to the Project fi eld and select the New Project option from 
the drop-down list; the new project is displayed in the Save in drop-down list.

3. Browse to the aliasdesign_2010 folder in the Save in drop-down list; all fi les and folders 
are displayed in the list box. 

4. Choose the Create New Folder button from the Save Wire dialog box and name the new 
folder as c03_tutorials.

5. Double-click on the c03_tutorials folder to display it in the Save in drop-down list.

6. Next, choose the Set Current option from the Project fi eld and then enter c03_tut01 in 
the Object name edit box.

7. Choose the Save button; Alias Design saves the fi le as c03_tut01.wire.

 The location of this fi le is given below:

 /aliasdesign_2010\c03_tutorials\c03_tut01.wire

8. Choose File > Exit from the menu bar; the confi rm message box is displayed.

9. Choose the Don’t Save button to exit the application.

Figure 3-83  Model after creating the net Figure 3-84  Model after diagnostic shading
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In this tutorial, you will create the model shown in Figure 3-85. Figure 3-86 shows the model 
in the Left window. After creating the model, you will shade it to give it a realistic look.    
                                      (Expected time: 1 hr 30 min)

 The following steps are required to complete this tutorial:

a. Start a new wire fi le.
b. Create the base feature of the model by using the Revolve surface tool.
c. Create the central part of the model by using the Skin surface tool.
d. Turn off the visibility of the curves used in the base feature and central part.
e. Create the blade joint by using the Cylinder tool. 
f. Create the blade of the model by using the Skin surface tool.
g. Close the ends of the blade by using the Set planar tool.
h. Group the blade joint with the closed-end blade by using the Edit menu.
i. Copy and rotate the above grouped parts by using the Edit menu and the Rotate tool, 

respectively.
j. Create the tail piece by using the Skin surface tool.
k. Close the ends of the tail piece by using the Set planar tool.
l. Shade the model by using the diagnostic shading.
m. Save the model and exit.

Starting a New Wire File
1. Choose Start > All Programs > Autodesk > Alias 2010 > Alias 2010 from the taskbar; 

the Autodesk Alias Design 2010 window is displayed informing about the start of the 
software. 

Figure 3-85  Model for Tutorial 2 Figure 3-86  View of the model in the Left window

Tutorial 2
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 As Alias 2010 gets started, a Design screen is displayed. You need to start a new wire fi le 
for creating the model.

2. Choose File > New from the menu bar; a new Alias wire fi le gets started and four windows 
are displayed on the screen. 

Creating the Base Feature
 The base feature of the model is created by using the Revolve surface tool. First, create 

the sketch of the required profi le by using the Polyline tool and then revolve the same 
profi le.

1. Choose Layouts > Left from the menu bar; the Left window expands to fi ll the entire 
interface screen. Also, choose WindowDisplay > Toggles > Grid from the menu bar to 
turn on the grid display, if grids are not displayed already.

 
2. Press and hold the left mouse button on the Line button in the Keypoint Curve Toolbar; 

a fl yout is displayed. 

3. Choose the Polyline button from the fl yout and create the profi le, as shown in 
Figure 3-87. You can use the Snap to Grid option to create the profi le easily. 

4. Double-click on the Revolve surface button in the Surfaces tab of the Palette; 
the Revolve Options dialog box is displayed.

5. Select the Z and Global radio buttons from the Revolution Axis and Axes areas respectively, 
and then choose the Go button to exit the Revolve Options dialog box.   

6. Select the polyline from the Left window; the base feature is created, as shown in 
Figure 3-88.

Figure 3-88  Base feature of the modelFigure 3-87  Profi le of the base feature
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Note
1. The endpoints of profi les need to lie on the Z-axis. Keeping the endpoints of profi les on Z-axis 
allows you to create the closed revolve feature. Also, the lower endpoint of the profi le needs to 
be at the origin. 

2. In Figures 3-87 and 3-88, the grid display has been turned off for clarity of the features.

Creating the Central Part
 After creating the base feature, you need to create the central part of the model by using 

the Revolve surface tool.

1. Choose the Polyline button from the Keypoint Curve Toolbox and create a 
polyline, as shown in Figure 3-89. 

2. Choose the Arc (two point) button from the Keypoint Curve Toolbox and create 
an arc, refer to Figure 3-89. Make sure that the start point of the arc snaps to the 
endpoint of the polyline.

3. Next, choose the Line-arc button from the Keypoint Curve Toolbox and create 
a linearc, refer to Figure 3-89. Make sure that the start point of the line-arc snaps 
to the endpoint of the arc.

4. Choose Break curve at keypoint > Join curves from the Keypoint Curve toolbox; 
you are prompted to select keypoints.

5. Click at a position in the active window where the keypoints of the polyline and the arc 
coincide; the curves are attached.

 Similarly, attach the linearc with the two point arc.

6. Next, choose the Set pivot button from the Transform tab in the Palette; you are 
prompted to specify the new position of the pivot point. 

7. Drag the pivot point to the desired location, refer to Figure 3-89.

8. Double-click on the Revolve surface button from the Surfaces tab in the Palette; 
the Revolve Options dialog box is displayed.

9. Select the X and Local radio buttons from the Revolution Axis and Axes areas respectively, 
and then choose the Go button; you are prompted to select the curve.

10. Select the joined curves; the central part of the model is created, as shown in 
Figure 3-90. 

Turning the Display of Curves off
 For clear display of the model, you need to turn off the display of the curves that were 

used to create the base feature and the central part. You can do so by using layers.
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1. Choose Layers > New from the menu bar; a new layer L1 is displayed in the Layers bar.

2. Double-click on the layer L1; the layer text edit box is displayed.

3. Enter Base Feature Curve in the layer text edit box and press ENTER; the layer L1 is 
renamed to Base Feature Curve.

4. Next, select the profi le curve used in the base feature; the selected curve is highlighted.

5. Press and hold the left mouse button on the Base Feature Curve layer in the Layers bar; 
the layer fl yout is displayed.

6. Choose the Assign option from the layer fl yout; the curves are assigned to the Base Feature 
Curve layer.

7. Press and hold the left mouse button to display the layer fl yout again.

8. Choose the Visible option from the layer fl yout; the visibility of the curve assigned to the 
Base Feature Curve layer is turned off.

9. Similarly, create a new layer and rename it as Central Part Curves. Assign the joined curves 
(polyline, two point arc, and linearc) to this layer and then turn off its visibility.

Creating the Blade Joint
 The blade joint is created on top of the central part by using the Cylinder tool.

1. Choose Layouts > Top from the menu bar; the Top window is expanded to fi ll the entire 
drawing area.

2. Choose the Cylinder button from the Surfaces tab in the Palette; you are prompted 
to specify the position of the cylinder.

Figure 3-89  Profi le of the central part Figure 3-90  Central part 
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3. Click in the Top window to specify the position of the cylinder; you will notice that the 
cylinder is created at the base feature in the Perspective window.

4. Use the manipulator in the Left window to position the cylinder at the required 
position. 

 
5. Choose the Scale button from the Transform tab in the Palette; you are prompted 

to enter the scale factor. 

6. Enter 40 or a suitable value in the promptline and press ENTER; the blade joint is scaled 
to the specifi ed scale, as shown in Figure 3-91. Figure 3-92 shows the scaled blade joint 
in the Perspective window.

Creating the Blade
 Blades are created by using the Skin surface tool. You need to create two closed curves 

for the skin surface.

1. Choose the Ellipse button from the Keypoint Curve Toolbox; you are prompted 
to specify the position of the ellipse.

2. Click in the window to specify the position of the fi rst ellipse.

3. Create another ellipse in line with the fi rst ellipse, as shown in Figure 3-93. Figure 3-94 
shows two ellipses in the Top window.

4. Next, choose the Skin surface button from the Surfaces tab in the Palette; you 
are prompted to select the fi rst curve.

5. Select the fi rst ellipse; you are prompted to select the next curve.

6. Select the second ellipse; the skin surface is created, as shown in Figure 3-95. 

Figure 3-92  Blade joint displayed in the 
Perspective window

Figure 3-91  Blade joint after scaling 



Working with Surfaces-I                                      3-47

E
va

lu
a

ti
on

 C
op

y.
 D

o 
no

t 
re

pr
od

uc
e.

 F
or

 i
nf

or
m

a
ti

on
 v

is
it

 w
w

w
.c

a
dc

im
.c

om

Closing the Ends of the Blade
 The ends of the blade can be closed by using the Set planar tool.

1. Choose the Set planar button from the Surfaces tab in the Palette; you are 
prompted to select the curve.

2. Select the top and bottom edges of the skin surface (or two ellipses) and then choose the 
Go button; the planar surfaces are created, as shown in Figure 3-96.

Grouping the Blade, Blade Joint, and Planar Surfaces
 You need to group the blade joint, blade and its lower and upper planar surfaces. 

1. Select the blade joint, blade, and the lower and upper planar surfaces of the blade; the 
selected entities are highlighted.

Figure 3-94  Ellipses displayed in the Top windowFigure 3-93  Two ellipses created in line with 
the skin surface 

Figure 3-96  Planar surfaces created at the 
top and bottom of the blade

Figure 3-95  Skin surface
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2. Choose Edit > Group from the menu bar; the selected entities are grouped.

Note
If the pivot point of the grouped entities is not located at the center of the central part feature, 
you need to place it at the center by using the Set pivot tool.

Creating the other Instances of the Grouped Entities
 After grouping the above-mentioned entities, you need to create two more instances of 

grouped entities.

1. Select the group created, if not selected already. Next, choose Edit > Copy and then Edit 
> Paste from the menu bar; the grouped entities are copied and placed exactly at the 
original grouped feature.

2. Next, choose the Rotate button from the 
Transform tab in the Palette; you are 
prompted to enter the rotation angles 
about the X, Y, and Z axes.

3. Enter 120, 0, 0 in the promptline and 
press ENTER; the grouped entities are 
rotated, as specifi ed, about the X, Y, and 
Z axes. 

4. Similarly, create the third instance 
of the grouped entities, as shown in 
Figure 3-97.

Creating the Tail Piece
 The tail piece is created by using the Skin surface tool. You need to create two curves for 

creating a skin surface.

1. Choose the Line-arc button from the Keypoint Curve Toolbox and create the 
profi le. Note that you need to create the profi le at an offset of 10 units or a suitable 
value from the center of the central part of the model, as shown in Figure 3-98.

2. Choose Edit > Copy and then Edit > Paste from the menu bar; the linearc profi le is 
copied and placed exactly on the original curve.

3. Next, choose the Move button from the Transform tab in the Palette and then 
move the linearc to a new position, as shown in Figure 3-99.

4. Choose the Skin surface button from the Surfaces tab in the Palette; you are 
prompted to select the fi rst curve.

Figure 3-97  Model after creating all instances of 
grouped entities
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5. Select the fi rst linearc profi le; you are prompted to select the next curve.

6. Select the copied linearc profi le; the skin surface is created, as shown in Figure 3-100.

Closing the Front and Back Faces of the Tail Piece
 You can close the front and back faces of the tail piece by using the Set planar tool. 

1. Choose the Set planar button from the Surfaces tab in the Palette; you are 
prompted to select the curve.

2. Select both the edges of the skin surface and choose the Go button; the two planar surfaces 
are created, as shown in Figure 3-101. Figure 3-102 shows the complete model.

Figure 3-99  Copied profi le moved to a new 
position

Figure 3-98  Profi le of the tail piece

Figure 3-101  Planar surfaces created on the 
front and back faces

Figure 3-100  Skin surface
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Applying the Diagnostic Shading to the Model
 The model that you have created is in the wireframe mode. For a better view, you need 

to shade the model.
 
1. Choose ObjectDisplay > Diagnostic Shading from the menu bar; the Diagnostic Shading 

dialog box is invoked. You can also invoke this dialog box by choosing Windows > Control 
Panel from the menu bar; the Control Panel is displayed along with the Shading area at 
the bottom of this panel.

2. Choose the User-defi ned texture button from the Shading area; the model is 
shaded, as shown in Figure 3-103. You can choose the rest of the buttons in this 
area to get other shades.

Note
After shading the model, select the complete model from the active window and clear the Isoparm 
U and V check boxes from the Display area of the Control Panel. It will hide the isoparametric 
U and V curves, thus giving a more realistic view to the model.

You can turn off the visibility of the curves used for creating blades and tail piece by using layers, 
as discussed earlier in this tutorial.

Saving the File
 You need to save the created model in the c03_tutorials folder with the name c03_tut02. 

As you have already created the c03_tutorials folder in Tutorial 1 and set it as the current 
project, you need not create a new folder. 

1. Choose File > Save as from the menu bar; the Save Wire dialog box is invoked. You can 
also invoke this dialog box by pressing the ALT+S keys.

2. Click on the down arrow given on the right of the Go fi eld to display a drop-down list, 
and then select Current Project from this drop-down list.

Figure 3-103  Model after shadingFigure 3-102  Complete model
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3. Enter c03_tut02 in the Object name edit box and then choose the Save button; Alias 
Design saves the fi le as c03_tut02.wire. 

 The location of this fi le is given below:

 \aliasdesign_2010\c03_tutorials\c03_tut02.wire

4. Choose File > Exit from the menu bar; the confi rm message box is displayed.

5. Choose the Don’t Save button to exit the application.

Answer the following questions and then compare them to those given at the end of this 
chapter: 

1. In the Revolution Axis area of the Revolution Options dialog box, the Z radio button is 
selected by default. (T/F)

2. The Create Caps area is used with open generation curves. (T/F)

3. For creating a skin surface, you need at least two curves. (T/F)

4. The Set planar tool is used to create a trimmed surface. (T/F)

5. Alias allows you to cut, copy, and paste objects. (T/F)

6. Press the __________ keys to copy an object or a component. 

7. The __________ command is used to repeat the last executed command.

8. In case of uniform knot spacing, the __________ of the assigned texture occurs to fi t evenly 
between the isoparametric curves.

9. Selecting the __________ radio button in the Layers options area of the Paste Options 
dialog box allows you to specify the layer where objects are pasted.

10. While pasting an object using the duplicate layers option from the Paste options menu, 
a duplicate layer named __________ will be created, in case the existing layer is named as 
Line.

Self-Evaluation Test
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Answer the following questions:

1. Which of the following degrees is selected by default in the Surface Degree area of the 
Revolve Options dialog box?

 
  (a) 1     (b) 2
  (c) 3     (d) 7

2. How many additional isoparametric curves are created on a surface if you enter 3 in the 
Number of Spans edit box in the Skinning Options dialog box?

  (a) 1     (b) 2
  (c) 3     (d) 4

3. Which of the following keys is pressed to create a single skin surface from a set of 
curves?

  (a) SHIFT    (b) ALT
  (c) CTRL    (d) TAB

4. In the Revolve Options dialog box, the Global radio button is selected by default in the 
Axes area. (T/F)

5. In the Extrude Options dialog box, the Extrude pivot area is displayed only when the 
Tube radio button is selected from the Style area. (T/F)

6. A curve of constant U or constant V parameter is known as isoparametric curve. (T/F)

7. The __________ edit box in the Preset Grid Options dialog box is used to specify the 
number of subdivision lines between two main grid lines.

8. The __________ area is used to specify the condition at the ends of the extruded surface.

9. The Set planar tool works only on the profi les that form a __________ loop. 

10. You can reverse the effect of the previous command by choosing __________ from the 
menu bar.

Review Questions
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Figure 3-104  Model for Exercise 1

Exercises

Exercise 1 
Create the model, as shown in Figure 3-104. After creating the model, you will shade it to give it  
a realistic look.           (Expected time: 30 min)

Hint
1. Create the chair padding (legs) by using the Extrude tool.
2. Choose the Circle button from the Curves tab to create the profi le curve.
3. After creating the generation curve, create the path curve by using the Line-arc tool.
4. Specify the position of different segments of the linearc by entering coordinates in the 

promptline.  
5. Extrude the circle along the path curve to create the chair padding.
6. Create the seat of the chair by using the Skin surface tool.



3-54                                     Autodesk Alias Design for Designers
E
va

lu
a

ti
on

 C
op

y.
 D

o 
no

t 
re

pr
od

uc
e.

 F
or

 i
nf

or
m

a
ti

on
 v

is
it

 w
w

w
.c

a
dc

im
.c

om

Create the model, as shown in Figure 3-105. After creating the model, you will shade it to give 
it a realistic look.        (Expected time: 45 min)

Figure 3-105  Model for Exercise 2

Exercise 2 

Answers to Self-Evaluation Test
1. T, 2. F, 3. T, 4. T, 5. T, 6. CTRL+C, 7. Reinvoke last, 8. stretching, 9. Always ask, 
10. Line#2


