
Chapter 3
Creating and Modifying  

 Primitive Objects

After completing this chapter, you will be able to:
• Create primitive objects.
• Modify primitive objects.
• Apply materials to different faces of an object.
• Create omni lights and camera.
• Add a background to a scene.

Learning Objectives
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TUTORIAL DESCRIPTION
In this tutorial, you will create a hot air balloon consisting of a balloon, basket, and ropes. You 
will create these components as primitive objects and apply different materials to them. You 
will then add lights and a camera, and then add a background to the whole scene.

Creating a Balloon
First reset the 3ds Max Design 2011. This sets the system to Autodesk 3ds Max Design default 
values and erases all the existing data. If you want to save the current drawing, do so before 
resetting 3ds Max Design.

1. Select  Reset from the Application menu. Then, pick Yes in the dialog box that 
appears.

The data is removed and the perspective viewport is displayed.
 
2. Pick the  Geometry button in the Create tab of the Command Panel. Then, pick the  

Sphere button in the Object Type rollout.
 
3. In the Keyboard Entry rollout, enter 150 in the Radius: spinner. In the Parameters rollout, 

enter 16 in the Segments: spinner. Then, pick the Create button in the Keyboard Entry 
rollout. By default, the object is named as Sphere001. Change its name to Balloon in the 
Name and Color rollout.

4. Pick the  Zoom Extents button to zoom out the object in the Perspective viewport.
  
5. Pick the Maximize Viewport Toggle button to display all four viewports.            

6. Right-click on the Wireframe viewport label in Top viewport to display the shortcut menu. 
Select Smooth+Highlights to display the mesh in the Top viewport. Also, press the [G] 
key to turn on the grid, if it is not displayed.

 
7. Pick the  Zoom All button and move the cursor down in any viewport to display the  

sphere smaller than before, Figure 3-1.

The Zoom All button zooms equally in all viewports simultaneously.

8. Activate the Front viewport and pick the 2D Snap button from the Snaps Toggle fl yout 
to turn on snaps. Right-click on the button to open the Grid and Snap Settings dialog 
box. In the Snaps tab, check the Grid Points check box and uncheck all the others.

 
9. Close the Grid and Snap Settings dialog box. 

10. Pick the Transform Gizmo Y Constraint button from Axis Constraints toolbar.
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Remember, the Axis Constraints tools do not normally work with snaps on. To overcome 
this problem,  right-click on the Snaps Toggle fl yout to display the Grid and Snap Settings 
dialog box. Pick the Options tab and check the Use Axis Constraints check box available in 
the Translation area.
 
11. Maximize the Front viewport and zoom in, if needed, to display the subgrid. Pick  

the  Select and Move button. Select the object Balloon, if it is not already 
selected.

 
12. Pick the Modify tab in the Command Panel. In the Modifi er List drop-down  

list, select Edit Mesh in the OBJECT-SPACE MODIFIERS section. Then, 
pick the Vertex button in the  Selection rollout.                                                                   

You are now in vertex sub-object mode. Selected vertices are displayed in red, and unselected 
vertices in blue.
 
13. Select the lowermost two layers of vertices by dragging a window around them in the Front 

viewport.

The selected vertices turn red.

14. In the Front viewport, drag the vertices down 40 units in the Y direction. This is 
shown as 0.0, –40.0, 0.0 in the coordinate display. The sphere is shaped into a balloon, 
Figure 3-2.

You can type exact coordinate values in the  Move Transform Type-In dialog box. To open 
this dialog box, right-click on the Select and Move button. Then, enter –40 in the Y: spinner 
in the Offset: Screen area.

Figure 3-1  The sphere is displayed in all four viewports.
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15. Pick the Vertex button in the Selection rollout to exit the sub-object mode. Return to the 
four-viewport confi guration.

Saving Your Work
You should save your work before proceeding further.
 
1. Select Save from the Application menu.

The  Save File As dialog box is displayed.
 
2. In the Save File As dialog box, type Chapter03 in the File name: text box, select the 

folder of your choice, and pick the Save button.

The fi le is saved as Chapter03.max in the folder you selected.

Creating the Basket

1. Activate the Top viewport. Pick the Create tab and then the Geometry button in the       
Command Panel. Next, pick the Box button.

2. In the Keyboard Entry rollout, enter 160 in the Length: spinner, 160 in the Width: 
spinner, and 80 in the Height: spinner. Pick the Create button in the Keyboard Entry 
rollout. In the Name and Color rollout, name the object as Basket01.

Figure 3-2  The sphere is shaped into a balloon.
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3. Now, again enter 150 in the Length: spinner, 150 in the Width: spinner, and 100 in the 
Height: spinner in the Keyboard Entry rollout. Next, pick the  Create button in the  

 Keyboard Entry rollout. Then, name the object Basket02 in the Name and Color  
rollout.

Basket02 is created and protrudes through the top of Basket01.

4. Pick the  Select by Name button to display the  Select From Scene dialog box,  
Figure 3-3. Holding down the [Ctrl] key, pick Basket01 so that both baskets are 
highlighted. Pick the OK button in the dialog box.

Both baskets are selected.

5. Pick the Maximize Viewport Toggle button and then activate the Front viewport  by 
 right-clicking in it. Next, pick the Select and Move button.

6. You need to move both baskets down vertically by 430 units. To do this, right-click on 
the Select and Move button to display the Move Transform Type-In dialog box. Then, 
enter –430 in the Y: spinner in the Offset: Screen area and press the Enter key, see 
Figure 3-4.

Figure 3-3  Use the Select From Scene dialog box to select the two baskets. 

Figure 3-4  Values entered in the Move Transform 
Type-In dialog box to move the baskets.
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7. Close the Move Transform Type-In dialog box.

8. Pick the Select by Name button to display the Select From Scene dialog box. Clear 
Basket01 by picking Basket02. Then, pick the OK button in the dialog box.

Basket01 is deselected, while Basket02 remains selected.

9. Using the Move Transform Type-In dialog box, move Basket02 up 10 units in the Front 
viewport.

 
10. Pick the Select by Name button to display the Select From Scene dialog box. Select the 

object Basket01 from the list and pick the OK button.

11. Make sure the Geometry button is picked in the Create tab of the Command Panel. Then, 
select Compound Objects from the drop-down list below the Geometry button.

 
12. In the Object Type rollout, pick the  Boolean button. Make sure that the Subtraction (A-B) 

radio button is picked in the Operation area of the Parameters rollout. Pick the Pick 
Operand B button in the Pick Boolean rollout. Select Basket02 as the operand B. Pick 
the Select Object button to complete the operation.

Basket02 is subtracted from Basket01 creating a hollow basket.
 
13. Pick the Maximize Viewport Toggle button. Next, pick the Zoom Extents All button, 

Figure 3-5.

14. Save the scene.

Figure 3-5  Basket01 after performing the Boolean operation.
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Creating the Ropes
 
1. Activate the Top viewport. Right-click on the Smooth+Highlights label on the top-left 

side of the viewport. Then, select Wireframe from the shortcut menu.

2. Make sure the Geometry button is picked in the Create tab of the Command Panel. Then, 
select Standard Primitives from the drop-down list below the Geometry button. Pick the 
Cylinder button in the Object Type rollout.

 
3. In the Parameters rollout, enter 5 in the Height Segments: spinner. In the Keyboard 

Entry rollout, enter 4 in the Radius: spinner, and 150 in the Height: spinner. Then, pick 
the Create button. In the Name and Color rollout, name the object Rope01.

 
4. Pick the Select and Rotate and Transform Gizmo X Constraint  buttons. Turn the  

snap off. Pick the Angle Snap Toggle button on the Main Toolbar to rotate the 
object Rope01 in the increments. 

The Angle Snap Toggle button lets you rotate the object in the increments you set. By  
default, the rotations take place in 5-degree increments. Right-click on the Angle 
Snap Toggle button; the Grid and Snap Settings dialog box is displayed. Enter 30 in 
the Angle: spinner in the General area of the Options tab, Figure 3-6. Close the Grid and 
Snap Settings dialog box. 

5. In the Top viewport, move the cursor over the X-axis and rotate the object Rope01 
through an angle of 30°. The rotation value is displayed in the coordinate display below 
the viewports.

Be careful that you do not override the axis constraint by accidentally selecting an unwanted 
portion of the transform gizmo. You can lock the selection before rotating it by pressing the 
[Spacebar]. In this way, you can pick anywhere in the viewport to transform the object.

Figure 3-6  The Grid and Snap Settings dialog 
box to set the increment value in the Angle spinner.
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6. Pick the Transform Gizmo Y Constraint button. Right-click on the Angle Snap Toggle 
button; the Grid and Snap Settings dialog box is displayed. Enter 35 in the Angle: spinner 
in the General area of the Options tab. Rotate Rope01 through an angle of 35°. Turn the 
Angle Snap Toggle off.

Unlock the selection by pressing the [Spacebar] key or by picking the Selection Lock Toggle 
button, if locked.

7. Activate the Front viewport. Pick the Select and Move and Transform Gizmo  
XY  Plane Constraint buttons. In the Front viewport, move Rope01 so that its 
lower end touches the upper-left corner of the basket. In the Left viewport also, 
move Rope01 such that its lower end touches the upper-left corner of the basket,

 Figure 3-7.

8. Notice that the top of Rope01 does not touch the bottom of the balloon. Pick the  
Zoom Region button. Then, zoom in on the bottom portion of the balloon and 
the upper portion of the Rope01 in the Front viewport.

If you have locked the selection, now unlock it by pressing the [Spacebar] key.

9. Make sure the Rope01 is selected. Pick the Modify tab in the Command Panel. In the 
 Modifi er List drop-down list, select  Edit Mesh in the OBJECT-SPACE MODIFIERS 
section. In the Selection rollout, pick the Vertex button to enter sub-object mode. Then, 
select the upper vertices of Rope01.

The vertices at the top turn red.

Figure 3-7  The Rope01 in four viewports.
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10. Pick the Select and Move and Transform Gizmo Y Constraint buttons. Drag the selected 
vertices to touch the lower point of the balloon, Figure 3-8.

You may want to press the [Spacebar] to lock the selection set before moving the vertices.

11. Pick the Vertex button in the Selection rollout to exit the sub-object mode. Pick the Zoom 
Extents button.

12. Activate the Top viewport. 

Note
The  Reference Coordinate System is set to View by default. If you want to rotate objects about 
the world origin, the Reference Coordinate System setting may need to be changed to World 
if the viewport is not centered on the origin. After rotating the objects, you may want to set the 
Reference Coordinate System back to View to avoid confusion.

13. Pick the Use Transform Coordinate Center button from the Use Pivot Point Center fl yout 
on the Main Toolbar. Set the Reference Coordinate System to World. Select  Array… 
from the Tools pull-down menu. The Array dialog box opens, Figure 3-9.

14. Pick the  Reset All Parameters button at the bottom of the Array dialog box. Enter 90 in 
the Incremental Z spinner in the Rotate row. In the Type of Object area, pick the Copy 
radio button. In the Array Dimensions area, pick the 1D radio button and enter 4 in the 
1D Count spinner. Pick the OK button. 

Ropes are placed at the four corners of the basket and extended to the bottom of the balloon, 
Figure 3-10.

Figure 3-8  The end vertices of the Rope01 are moved to meet the bottom of the balloon.
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15. Set the Reference Coordinate System back to View and change Use Transform  
Coordinate Center button to Use Pivot Point Center button in the fl yout on the Main 
Toolbar. Rename the three newly created ropes as Rope02, Rope03, Rope04. 

16. Save the scene.

Figure 3-10  The four ropes are created.

Figure 3-9  The Array dialog box is displayed. 
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Creating the Collar
Next, you will create a collar and place it at the “kink” in the ropes.
 
1. With the Top viewport active, pick the Geometry button in the Create tab of the Command 

Panel. Then, pick the  Torus button in the Object Type rollout.

2. In the Keyboard Entry rollout, enter 25 in the Major Radius: spinner and 5 in the Minor 
Radius: spinner. Pick the Create button. In the Name and Color rollout, name the object 
as Collar.

3. Pick the Transform Gizmo Y Constraint and Select and Move buttons. In the Front 
 viewport, move the Collar down so that the “kinks” in the ropes are inside the torus, 

Figure 3-11. Zoom as needed.

4. Pick the Zoom Extents All button. Save the scene.

Assigning Materials to the Balloon
You will assign different materials to different portions of the balloon. This can be accomplished 
by using the multi/sub-object type of material.
 
1. Select Material Editor option from the Rendering pull-down menu.Then, select the 
  Compact Material Editor... option from the cascading menu. 
 
The Material Editor is displayed.
 
2. Select the fi rst material sample slot. Then, pick the  Arch & Design button.

Figure 3-11  The collar is created and moved to align with the ropes. 
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The Material/Map Browser dialog box is displayed, Figure 3-12.

3. Select the Materials title bar. Next,select the Standard title bar. A list of standard materi-
als is displayed. Select Multi/Sub-Object from the list of material types and then pick the 
OK button.

The  Replace Material dialog box is displayed, Figure 3-13.

4. Pick the Discard old material? radio button and then pick the OK button.

The Arch & Design button is labeled as  Multi/Sub-Object in the Material Editor with ten 
materials listed.
 
5. Select the drop-down list where the name of the material appears. Now, rename it as  
 Balloon Material and then press [Enter].

The material you are creating is named as Balloon Material.
 
6. In the Multi/Sub-Object Basic Parameters rollout, pick the Set Number button.

The Set Number of Materials dialog box is displayed, Figure 3-14.

7. Enter 3 in the Number of Materials: spinner and pick the OK button.

The material now has three submaterials instead of ten.

Figure 3-12  The Material/Map Browser 
is displayed.

Figure 3-13  The Replace Material dialog box is displayed
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8. Pick the color swatch to the right of the fi rst material to display the Color Selector dialog 
box. Select the blue color and drag the arrow to set the intensity of your choice, Figure 3-15. 
Then, pick the OK button in the  Color Selector dialog box.

The fi rst material is changed to blue color.

9. Similarly, make the second material red and the third material yellow.
 
10. Select the object Balloon in the Front viewport. With the slot containing Balloon  

Material as current, pick the Assign Material to Selection button in the 
 Material Editor.

Balloon Material is assigned to the object Balloon.

11.  With the object Balloon still selected, pick the Modify tab in the Command Panel.  
From the   Modifi er List drop-down list, select Mesh Select in the Selection 
Modifi ers section. In the Mesh Select Parameters rollout, pick the Face button.

12. In the Front viewport, select the bottom three rows of faces on the balloon by dragging a  
window around them.

13. In the Modifi er List drop-down list, select Material in the OBJECT-SPACE MODIFIERS  
section.

A material modifi er is applied to the selected faces.

Figure 3-14  The Set Number of Materials dialog box.

Figure 3-15  Set the color of the material to blue using the Color 
Selector dialog box.
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14. In the Parameters rollout for the material modifier, enter 1 in the Material ID: 
spinner, if it is not already specifi ed.

The material, with a material ID of 1, is assigned to the bottom of the balloon. This is the 
fi rst (blue) submaterial.
 
15. Apply another Mesh Select modifi er to the object Balloon. In the Mesh Select Parameters 

rollout, pick the Face button.

16. Select the middle two rows of faces on the balloon by dragging a window around them. 
Then, apply a Material modifi er to the selected faces.

17. In the Parameters rollout for the material modifi er, enter 3 in the Material ID: 
 spinner.

The material with a material ID of 3 is assigned to the middle of the balloon. This is the third 
(yellow) submaterial.
 
18. Apply a third Mesh Select modifi er to the object Balloon. In face sub-object mode, select 

the remaining rows of faces on the balloon by dragging a window around them.
 
19. Apply a Material modifi er to the selected faces.
 
20. In the Parameters rollout, enter 2 in the Material ID: spinner.

The material with a material ID of 2 is assigned to the top of the balloon. This is the second 
(red) submaterial.

21. Save the scene.

Adjusting the Material
 
1. In the Material Editor, select the Balloon material. Then, pick the fi rst submaterial  
 button with ID:1
    
The parameters for the blue material appear.
 
2. Select the drop-down list where the name of the submaterial appears. Now, rename it as 

submaterial Blue.
 
3. In the Shader Basic Parameters rollout, select Phong from the drop-down list.
 
4. In the Specular Highlights area of the Phong Basic Parameters rollout, enter 50 in the 

Specular Level: spinner and enter 20 in the Glossiness: spinner. 
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5. In the material name drop-down list, where submaterial Blue currently appears, select 
 Balloon Material to return to the parent material or you can pick the Go to Parent 
 button.

6. Using the same process, rename the second submaterial as submaterial Red. Enter 50 in 
the Specular Level: spinner and enter 20 in the Glossiness: spinner. Also select Phong 
from the drop-down list of the Shader Basic Parameters rollout.

7. Rename the third submaterial as submaterial Yellow. Enter 50 in the Specular Level: 
 spinner and enter 20 in the Glossiness: spinner. Also, select Phong from the drop-down 

list of the Shader Basic Parameters rollout.

8. At the Yellow submaterial level, check the Color check box in the Self Illumination area 
in the Phong Basic Parameters rollout.

The spinner is replaced by a color swatch.
 
9. Pick the color swatch to display the Color Selector dialog box. Change the color to dark 

red.

The self illumination color will help give the illusion of a gas burner inside the balloon.
 
10. Return to the parent material level. Close the Material Editor.
 
11. Activate the Perspective viewport. Pick the Render Production button on the Main 

Toolbar.

A still image of the balloon is rendered.
 
12. Save the scene.

Assigning Material to Ropes 
 
1. Pick the Select by Name button to display the Select From Scene dialog box. Using the 

[Ctrl] key, select Rope01, Rope02, Rope03, and Rope04 from the list. Then, pick the  OK 
button to exit the dialog box, and select the objects.

 
2. Open the Compact Material Editor from the fl yout on the Main Toolbar and        
  pick the second sample slot. 

3. Pick the Get Material button to display the Material/Map Browser dialog box.                                                                                                                                                     
                                

4. Pick the Material/Map Browser Options button from the Material/Map Browser.

5.    Select the Open Material Library... option from the Material/Map Browser Options 
       drop-down list.



66          Autodesk 3ds Max Design 2011: A Tutorial Approach
E
va

lu
a

ti
on

 C
op

y.
 D

o 
no

t 
re

pr
od

uc
e.

 F
or

 i
nf

or
m

a
ti

on
 v

is
it

 w
w

w
.c

a
dc

im
.c

om

The Import Material Library dialog box is displayed.

6. Select the 3ds max fi le from Programs fi les > Autodesk > 3ds Max Design 2011 > 
materiallibraries > 3ds max and then pick the Open button.

The different materials available in the 3dsmax.mat library are displayed.

7. Double-click on the material Fabric_Tan_Carpet(Standard) to load it into the Material 
Editor. Then, in the Material Editor, pick the Assign Material to Selection button. Close 
the Material/Map Browser and minimize the Material Editor.

The Material Editor is now at the bottom of the screen as minimized window. Minimized 
windows can be restored by double-clicking on their title bar.

8. With the ropes selected, pick the Modify tab in the Command Panel. In the Modifi er 
List drop-down list, select UVW Map in the OBJECT-SPACE MODIFIERS section.

A  UVW map modifi er is applied to all ropes.

9. In the Mapping area of the Parameters rollout, uncheck the Real-World Map Size check 
box and pick the Planar radio button. In the Alignment area, pick the Y radio button 
and pick the Fit button.

 
10. With the Perspective viewport active, pick the Render Production button on the Main 

Toolbar to render the scene.

Assigning Material to Collar

1. Pick the Select by Name button to display the Select From Scene dialog box. Select the 
object Collar in the list, pick the OK button to exit the dialog box, and then select the 
object.

 
2. Restore the Material Editor window. Then, pick the third sample slot to make it active. 

Pick the Get Material button to display the Material/Map Browser.

3. Double-click on the material Fabric_Blue_Carpet(Standard) to load it into the 
 Material Editor. Then, in the Material Editor, pick the Assign Material to Selection 

button. Minimize the Material Editor and close the Material/Map Browser.
 
4. With the Collar selected, pick the Modify tab in the Command Panel. In the Modifi er 

List drop-down list, select UVW Map in the OBJECT-SPACE MODIFIERS section.

5. In the Mapping Area of the Parameters rollout, uncheck the Real-World Map Size check 
box and pick the Cylindrical radio button. Enter the value of 60 in the Length:, Width:, 
and Height: spinners and the value of .3 in the U Tile:, V Tile:, and W Tile: spinners.
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Assigning Material to Basket
 
1. Pick the Select by Name button to display the Select From Scene dialog box. Select 

the object Basket01 in the list, pick the OK button to exit the dialog box, and select 
the object.

2. Restore the Material Editor. Select the fourth sample slot in the Material Editor to make 
it active. Then, pick the Get Material button to display the Material/Map Browser.

3. Double-click on the material Wood-Cedfence(Standard) to load it into the Material
 Editor. Then, in the Material Editor, pick the Assign Material to Selection button. Close 

the Material/Map Browser and the Material Editor.
 
4. With the basket selected, pick the Modify tab in the Command Panel. In the Modifi er 

List drop-down list, select UVW Map in the OBJECT-SPACE MODIFIERS area.

5. In the Mapping area of the Parameters rollout, uncheck the Real-World Map Size check 
box and select the Box radio button. Enter 160.16 in the Length:, Width:, and Height:     
spinners.

 
6. Render the Perspective viewport. Close the render window after examining the image.
 
7. Save the scene.

Adding Lights and Cameras
 
1. Pick the Zoom All button. Zoom so that the objects are displayed at about one-fourth  

of their original size.
 
2. Pick the Lights button in the Create tab of the Command Panel. Change  

Photometric lights to Standard lights from the drop-down list. Then, pick the 
Omni button in the Object Type rollout. In the Front viewport, place two omni 
lights; one in the upper-right corner and the other in the upper-left corner of the 
viewport. Pick the Zoom Extents All button.

 
3. Pick the Select and Move and Transform Gizmo Y Constraint buttons. In the Top 
 viewport, move the omni lights to the bottom-left and top-right corners, Figure 3-16.

4. Select the omni light in the lower-left corner of the Top viewport and pick the Modify tab 
in the Command Panel. In the Shadows area of the General Parameters rollout, uncheck 
the On check box. In the Intensity/Color/Attenuation rollout, enter 0.4 in the Multiplier: 
spinner.

5. Select the omni light in the upper-right corner of the Top viewport. In the Intensity/
Color/Attenuation rollout, enter 0.8 in the Multiplier: spinner. In the Shadow Parameters 
rollout, enter 0.7 in the Dens.: spinner.



68          Autodesk 3ds Max Design 2011: A Tutorial Approach
E
va

lu
a

ti
on

 C
op

y.
 D

o 
no

t 
re

pr
od

uc
e.

 F
or

 i
nf

or
m

a
ti

on
 v

is
it

 w
w

w
.c

a
dc

im
.c

om

This lightens the shadows cast by the omni light.

6. Pick the Create tab in the Command Panel and then pick the Cameras button.  
Then, pick the Target button in the Object Type rollout. Place the camera in the 
Front viewport and position it, as shown in Figure 3-17.

7. Activate the Perspective viewport and then press the [C] key to make it the Camera 
 viewport. Also, turn the grid off by pressing the [G] key.

Figure 3-16  The Omni001 and Omni002 lights in the scene. 

Figure 3-17  The camera in Front viewport.
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8. Pick the Select and Move button and move the camera to get the desired view in  
the Camera viewport. In the Camera viewport, you can use the  Field-of-View 
button and other camera viewport controls to move the camera view closer and  
get a better view. Figure 3-18. The Zoom Region button is replaced by the 

 Field-of-view button when the Camera viewport is active.

9. Render the Camera viewport. Then, save the scene.

Setting the Background
 
1. Select  Environment… from the Rendering pull-down menu.

The Environment and Effects dialog box is displayed, Figure 3-19.

2. Pick the None button in the Background: area of the Common Parameters rollout.
 
The Material/Map Browser is displayed.
 
The different materials available in the 3dsmax.mat library are displayed in the Material/
Map Browser. 

3. Select Background_Falls (Falls.jpg) and pick the OK button.

Background_Falls (Falls.jpg) replaces the None label in the Environment and Effects dialog 
box.

4. Make sure the Use Map check box is checked. Then, exit the Environment and Effects 
dialog box.

Figure 3-18  The Camera viewport after using the Field-of-View button.
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Figure 3-19  The Environment and Effects dialog 
box is displayed.

5. Open the Material Editor. Select the fi fth sample slot.

6. Pick the Get Material button to display the Material/Map Browser. Scroll down and select 
the Scene Materials title bar. 

All materials currently assigned in the scene are displayed.

7. Double-click on Background_Falls (Falls.jpg) [Environment] in the list to load it into the 
Material Editor. Close the Material/Map Browser.

 
8. In the Material Editor, pick the Environment radio button from the Coordinates area 

and make sure Screen is displayed in the Mapping: drop-down list in the Coordinates 
rollout. Also, make sure 0.0 is entered in the Blur offset: spinner.

9. Close the Material Editor. Then, render the Camera viewport and save the scene.

The rendered view of the balloon with the waterfall background is displayed, Figure 3-20.
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Self-Evaluation Test
Answer the following questions. Then, compare your answers with those given at the end 
of this chapter.
 
1. To display objects as meshes in a viewport, select ______ from the shortcut menu 

displayed by right-clicking on the viewport label.

2. The ______ dialog box is displayed when you pick the Select by Name button.
 
3. You can use the ______ tool to zoom in on a small portion of an object by enclosing it in 

a window.
 
4. Pick the ______ button to get the full-screen view of the active viewport only.

5. Select Clone from the ______ pull-down menu to display the Clone Options dialog 
 box.
 
6. You can assign different material IDs to different portions of an object using the ______                   

modifi er.
 
7. You can use the Render Production button to render the active viewport. (T/F)

8. You can use the Field-of-View button to move the camera view closer. (T/F)

9. Select Environment… in the ______ pull-down menu to display the Environment and 
Effects dialog box.

Figure 3-20  The fi nal rendered scene.
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Review Questions

Answer the following questions. 

1. The ________ button is used to zoom an object equally in all viewports.

2.  Which of the following dialog boxes will be displayed by right-clicking on the Snaps Toggle 
button?

  (a)  Select from Scene   (b)  Grid and Snap Settings
  (c)  Preference Settings    (d)  Environment and Effects

3. The _______ key is used to activate the camera viewport.

4. Select Array from the ________ pull-down menu to display the Array dialog box.

5. The SPACEBAR key is used to lock the selection. (T/F)

Exercise

Exercise 1
In this exercise, you will create a beach umbrella on the ground and then add a table to the 
scene, Figure 3-21. Download the table from http://www.cadcim.com by following the path 
Animation > 3ds Max Design > Autodesk 3ds Max Design 2011: A Tutorial Approach. 
Then, you will add the sky background to the scene.

Note 
To download the model fi le, click on the 
Illustration Files drop-down list, select the 
c03_part_fi les.zip option from it, and then pick  

 the Download button.   
 

Answers 

The following are the answers of Self-Evaluation Test.

1. Smooth + Highlights; 2. Select From Scene; 3. Zoom Region; 4. Maximize Viewport 
Toggle; 5. Edit; 6. Material; 7. T; 8. T; 9. Rendering

Figure 3-21  A beach umbrella and a 
table added to the scene.


