
Chapter 2

Polygon Modeling
 Learning Objectives 
After completing this chapter, you will be able to:
• Create and edit primitive objects
• Work in different selection modes
• Set the object properties
• Transform the objects
• Group and duplicate the objects
• Work with deformers
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Introduction
A polygon is a shape which consists of three or more sides and points. The sides are called 
edges. The area bounded by three or more points and their associated edges is called a 
polygon. In other words, there are three basic components of a polygon mesh: points, edges, 
and polygons, as shown in Figure 2-1. Polygon models are usually created using the three sided 
polygons (triangles) or four sided polygons called quadrilaterals (quads). In this chapter, you 
will learn the fundamentals of the polygon modeling.

Figure 2-1  Different components of a polygon mesh

Polygon Mesh
A polygon mesh is a collection of points and 
edges that make up the surface of the polygon 
model. In polygon modeling, you can start with 
a polygon mesh and then modify it by adding 
edges, subdividing polygons, and so on. There are 
multiple tools available in Softimage for adding 
points, edges, and polygons. These tools can be 
accessed by choosing Modify > Poly. Mesh from 
the Model toolbar. Alternatively, you can press 
and hold ALT and then right-click on a polygon 
object to access these tools. 

To create a polygon mesh object such as 
cube, choose the Model toolbar from the 
main toolbar or press 1. Next, choose Get > 
Primitive > Polygon Mesh > Cube from  the 
menu bar; the Scene_Root : cube (General) 
property editor will be displayed, as shown in 
Figure 2-2.

Figure 2-2  The Scene_Root: cube (General) 
property editor
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In this property editor, you can use the Length and Name edit boxes to specify the length 
and name of the cube. The Subdivision Rule drop-down list in the Polygon Mesh property 
set is used to specify the subdivision algorithm of the geometry. You can use the Subdivisions 
area in the Geometry property set to add segments to the cube. 

Grouping Objects
Grouping is a process in which you can unite multiple objects to make a group. You can add 
various 3D objects in a scene that can be grouped together. To create a group, select objects in 
the viewport and then choose Edit > Create Group from the menu bar or press CTRL+G. 

Duplicating and Cloning the Objects
In Softimage, there are two methods to copy the objects: duplicating and cloning. Duplicating 
is the process in which you can make the duplicate copies of an object. When an object is 
duplicated, the original object and its duplicate can be modified separately. Cloning is the 
process of duplicating such that the changes made in the original object reflect in the cloned 
object as well.

Note
1. You can not duplicate or clone an object if it is locked.
2. When you duplicate an object, the material applied to the original object is also duplicated. 

You can access duplicate and clone options from the cascading menu displayed on choosing 
Edit > Duplicate/Instantiate from the menu bar. Most commonly used options for duplicating 
and cloning an object available in the Duplicate/Instantiate cascading menu are discussed 
next.

Duplicate Single
This option is used to create a duplicate of the object. The duplicated object superimposes the 
original geometry. Alternatively, select the object in the viewport and then press CTRL+D to 
duplicate the object. Move the duplicate object using any of the transform tools and then press 
CTRL+D. You will notice that the object is duplicated with the same transformation as the 
selected duplicated object, refer to Figure 2-3. You can precisely change the transform value 
by using the Duplicate Options property editor which can be invoked by choosing Duplicate/
Instantiate Options from the Duplicate/Instantiate cascading menu.

Duplicate Single without Options
This option is used to create a duplicate of the object that superimposes the original geometry.   
Alternatively, you can select the object in the viewport and then press CTRL+ALT+D. To 
move the duplicate object, press V to activate Translate Tool and then drag the duplicate 
object. Figure 2-4 shows the duplicated object in the viewport. 
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Figure 2-3  Duplicated cubes displayed in the viewport

Figure 2-4  A duplicated cube in the viewport

You can use the Explorer window to view the original and duplicated object in a hierarchical 
structure. To do so, choose the Scene button from the Main Command Panel; the Explorer 
window will be displayed, refer to Figure 2-5. This window displays original (cube) and 
duplicated (cube1) geometries.

Note
The Explorer window is used to view the contents of the scene in a hierarchical structure called 
tree. It displays the objects as well as their properties. Also, in this window, you can search objects 
by name, rename the scene elements, sort or reorder the elements, create parent/child relationships, 
add objects to group and so on.
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Figure 2-5  The original (cube) and duplicated (cube1) 
geometries displayed in the Explorer window

Duplicate Multiple
This option is used to create multiple duplicates of an object. When you choose this option 
from the cascading menu, the Duplicate Multiple dialog box will be displayed, as shown in 
Figure 2-6. Alternatively, select the object in the viewport and then press CTRL+SHIFT+D to 
create multiple duplicates of an object. In this dialog box, enter the desired value in the Copies 
edit box of the Duplicate Multiple property set. Next, set the required transformation values 
in the Scaling, Rotation, or Translation area and then choose the OK button to duplicate 
the object with transformation applied. Figure 2-7 shows the duplicated cube objects with 
transformation applied.

Figure 2-6  The Duplicate Multiple dialog box
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Figure 2-7  Transformation applied to the duplicated cube objects

Clone Multiple
This option is used to create multiple clones of an object. Select the object in the scene and 
then choose Clone Multiple from the cascading menu; the Clone Multiple dialog box will 
be displayed, as shown in Figure 2-8. The options in this dialog box are similar to those 
of the Duplicate Multiple dialog box. Figure 2-9 shows the cloned cylinder objects with 
transformation applied.
	

Figure 2-8  The Clone Multiple dialog box

When you make changes in the original object, it will also affect the cloned geometries. 
Figure 2-10 shows cloned cylinder objects after the Bend deformer is applied to the original 
cylinder object.
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Figure 2-9  The instances of the cylinder in all viewports

Figure 2-10  The instanced cylinder objects after applying Bend deformer

Tutorials

 Tutorial 1
In this tutorial, you will create a bus stop model, as shown in Figure 2-11, by using the polygon 
primitives. 							         (Expected time: 35 min)

The following steps are required to complete this tutorial:

a. 	 Create the project folder.
b. 	 Create the floor of the bus stop.
c.  	 Create the pillars of the bus stop.
d.  	Create the roof of the bus stop.
e.  	 Create the base of the bench.
f.	 Create the legs of the bench.
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g.	 Create the back support of the bench.
h.	 Create the backrest of the bench.
i.	 Save and render the scene.

Figure 2-11  The bus stop model

Creating the Project Folder
Before you start working on a new scene, it is recommended that you create the project folder. 
Creating a project folder helps you keep all files of a project organized.

Open the Windows Explorer and browse to the Documents folder. In this folder, create a new 
folder with the name Softimage_Projects. The Softimage_Projects folder will be the main folder 
and it will contain all the projects folders that you will create while doing tutorials of this 
textbook. Now, you will create first project folder for Tutorial 1 of this chapter. To do so, you 
need to follow the steps given below:

1.	 Start Autodesk Softimage 2013. 

2.	 Choose File > New Scene from the menu bar; a new scene is displayed.

3.	 Choose File > New Project from the menu bar; the New Project dialog box is 
displayed.

4.	 Enter c02_tut1 in the Project Name edit box. Now, choose the Browse button located 
next to the Location edit box; the Browse for Folder dialog box is displayed. Navigate 
to \Documents\Softimage_Projects and then choose the Select button.

5.	 Choose the OK button in the New Project dialog box; a new folder with the name c02_tut1 
created in the Softimage_Projects folder.

6.	 Choose File > Save from the menu bar; the Save Scene dialog box is displayed.

7.	 Enter c02_tut_01 in the File Name edit box and then choose the OK button.
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Note
1. When you start Softimage 2013, the last project that you have worked with is opened and 
an empty scene is created with the name Untitled.

2. It is recommended that you frequently save the file while you are working on them by pressing 
the CTRL+S keys.

Creating the Floor of the Bus Stop
In this section, you will create the floor of the bus stop.

1.	 Choose Model > Get > Primitive > Polygon Mesh > Grid from the main toolbar; the 
Scene_Root : grid (General) property editor is displayed. In this property editor, enter 
base in the Name edit box.

2.	 In the Grid property set, enter 30.193 and 33.337 in the U Length and V Length edit 
boxes, respectively.

3.	 Choose the Display Mode button from the Camera Viewport menu bar; the Display Mode 
menu is displayed. Next, choose Shaded from the menu; the geometry is displayed in 
shaded mode in the Camera viewport.

	 When you choose the Display Mode button, the Display Mode menu is displayed. The 
options in this menu are used to specify how scene elements will be displayed in the 
viewport. You can choose options such as Wireframe, Shaded, Bounding Box, Textured, 
and so on from this menu.

4.	 Choose Model > Get > Primitive > Polygon Mesh > Cube from the main toolbar; the 
Scene_Root : cube (General) property editor is displayed. In this property editor, enter 
floor in the Name edit box.

5	 In the Geometry property set, enter 4, 2, and 5 in the U, V, and Base edit boxes of the 
Subdivisions area, respectively, as shown in Figure 2-12. Next, close the property editor; 
a cube with the name floor is created in all viewports.

	 Next, you will position the floor of the bus stop.

6.	 Set the values of the following parameters in the Transform subpanel of the Main 
Command Panel:

	 s area
	 x: 1.32	  		  y: 0.12	   	    	 z: 3.67

	 t area
	 x: -5.34	

	 After specifying the values, floor is displayed in all viewports, as shown in Figure 2-13.
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Figure 2-12  The Scene_Root: cube (General) property editor

Figure 2-13  The floor created in all viewports

Tip: To frame a selected object in a viewport, press F. To frame selected objects in all 
viewports, press SHIFT+F. To frame all visible objects in a viewport, press A. To frame 
all visible objects in all 3D views, press SHIFT+F.

Creating the Pillars of the Bus Stop
In this section, you will create pillars of the bus stop.

1.	 Choose Model > Get > Primitive > Polygon Mesh > Cylinder from the main toolbar; 
the Scene_Root : cylinder (General) property editor is displayed. In this property editor, 
enter pillar1 in the Name edit box.

2.	 In the Geometry property set, enter 10, 6, and 3 in the U, V, and Base edit boxes of the 
Subdivisions area, respectively. Next, close the Scene_Root : cylinder (General) property 
editor.
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3.	 Set the values of the following parameters in the Transform subpanel of the Main 
Command Panel:

	 s area
	 x: 0.26			   y: 2.86				    z: 0.26	
	
	 t area
	 x: -1.5			   y: 5.79	 			   z: -12.7	

	 After specifying the values, pillar1 is displayed in all viewports, as shown in Figure 2-14.

Figure 2-14  The pillar1 displayed in all viewports

	 Next, you will duplicate and arrange the pillars at their desired positions.

4.	 Press CTRL+ALT+D; a duplicate copy of pillar1 is created with the name pillar2. Next, 
press V; the Translate Tool is activated. Now, align pillar2 with the floor in all viewports, 
as shown in Figure 2-15.  

Figure 2-15  Aligning pillar2 with floor in all viewports
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5.	 Create two more duplicate copies of pillar and align them with floor in all viewports, as 
shown in Figure 2-16.

Figure 2-16  Aligning the pillars in all viewports

Creating the Roof of the Bus Stop 
In this section, you will create the roof of the bus stop.

1.	 Choose Model > Get > Primitive > Polygon Mesh > Cylinder from the main toolbar; 
the Scene_Root : cylinder# (General) property editor is displayed. In this property editor, 
enter roof in the Name edit box.

2.	 In the Cylinder property set of the property editor, enter 4.62 and 28.07 in the Radius 
and Height edit boxes, respectively.

3.	 In the Geometry property set, enter 11, 5, and 3 in the U, V, and Base edit boxes of the 
Subdivisions area, respectively.

4.	 Enter 180 and 0 in the Start U and End U edit boxes of the Extent (Angles) area of the 
Geometry property set, respectively. Next, close the Scene_Root : cylinder# (General) 
property editor; a cylinder with the name roof is created in all viewports.

5.	 Set the values of the following parameters in the Transform subpanel of the Main 
Command Panel:

	 r area
	 x: 90			 

	 t area
 	 x: -5.47			   y: 11.06 
	
	 After specifying the values, the roof of the bus stop is displayed in all viewports, as shown 

in Figure 2-17.
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Figure 2-17  The roof of the bus stop displayed in all viewports

	 Next, you will create the base of the roof.

6.	 Press SPACEBAR; the Object mode is activated. Next, select floor and then duplicate it 
by pressing CTRL+ALT+D. Now, enter the values for the following parameters in the 
Transform subpanel of the Main Command Panel:

	 s area
	 x: 1.08			   y: 0.05			   z: 3.5	
	
	 t area
	 x: -5.4			   y: 11.42			  z: 0.01	

		N  ote
Always remember that if you align an object at a particular position in a viewport, it is obligatory 
to align it in all viewports.

Creating the Base of the Bench
In this section, you will create the base of the bench.

1.	 Choose Model > Get > Primitive > Polygon Mesh > Cube from the menu bar; the 
Scene_Root : cube# (General) property editor is displayed.  In this property editor, enter 
bench in the Name edit box.

2.	 In the Geometry property set, enter 4, 2, and 5 in the U, V, and Base edit boxes of the 
Subdivisions area, respectively. Next, close the Scene_Root : cube# (General) property 
editor; a cube with the name bench is created in all viewports.
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3.	 Enter the values for the following parameters in the Transform subpanel of the Main 
Command Panel:

	 s area
	 x: 0.42			   y: 0.06			   z: 1.42

	 t area
	 x: -5.23	  		  y: 1.98			   z: 0.72 

	 After specifying the values, the base of bench is displayed in all viewports, as shown in 
Figure 2-18.

Figure 2-18  The base of bench displayed in all viewports

Creating the Legs of the Bench
In this section, you will create the legs of the bench.

1. 	 Choose Model > Get > Primitive > Polygon Mesh > Cylinder from the main toolbar; 
the Scene_Root : cylinder# (General) property editor is displayed. In this property editor, 
enter leg1 in the Name edit box.

2.	 In the Geometry property set, enter 10, 6, and 3 in the U, V, and Base edit boxes of the 
Subdivisions area, respectively. Next, close the Scene_Root : cube# (General) property 
editor; a cube with the name leg1 is created in all viewports.

3.	 Set the values of the following parameters in the Transform subpanel of the Main 
Command Panel:

	 s area
  	 x: 0.19			    y: 0.37			  z: 0.11	

	 r area
	 y: -90
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	 t area
	 x: -3.72	  		  y: 1.23 			   z: 5.95 
	
	 After specifying the values, leg1 is displayed in all viewports, as shown in Figure 2-19.		

Figure 2-19  The leg1 displayed in all viewports

	 Next, you will duplicate leg1 to create three more legs and then arrange them.

4.	 Press D; the Duplicate Tool is activated and the shape of the cursor changes to a pen icon. 
Next, in the Top viewport, click on it where you want to place the second leg. Repeat the 
process to create other two legs. Right-click in the viewport to exit the tool. 

	 Now, you have created three new duplicates of leg1. Next, place and align leg2, leg3, and 
leg4 at the corner of the bench in all viewports, refer to Figure 2-20.

Figure 2-20  Aligning the legs in all viewports
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Creating the Back Support of the Bench
In this section, you will create the back support of the bench.

1.	 Choose Model > Get > Primitive > Polygon Mesh > Cube from the main toolbar; the 
Scene_Root : cube# (General) property editor is displayed. In this property editor, enter 
backsupport1 in the Name edit box.

2.	 In the Geometry property set, enter 4, 2, and 5 in the U, V, and Base edit boxes of the 
Subdivisions area, respectively. Next, close the Scene_Root : cube# (General) property 
editor; a cube with the name backsupport1 is created in all viewports.

3.	 Set the following values in the Transform subpanel of the Main Command Panel:

	 s area
	 x: 0.05	   	             y: 0.07		  	 z: 0.32
 
	 r area
	 x: -90			   z: 180

	 t area
	 x: -6.81          		  y: 3.47       		  z: 6

4.	 Press CTRL+ALT+D; backsupport1 is duplicated with the name backsupport2. Next, 
enter -4.54 in the z edit box of the t area in the Transform subpanel of the Main Command 
Panel.

 	 After specifying the values, backsupport1 and backsupport2 are displayed in all viewports, 
as shown in Figure 2-21.

Figure 2-21  Backsupports displayed in all viewports



Polygon Modeling	      2-17

E
va

lu
at

io
n 

C
op

y.
 D

o 
no

t r
ep

ro
du

ce
. F

or
 in

fo
rm

at
io

n 
vi

si
t w

w
w

.c
ad

ci
m

.c
om

Creating the Backrest of the Bench
In this section, you will create the backrest of the bench.

1.	 Choose Model > Get > Primitive > Polygon Mesh > Cube from the menu bar; the 
Scene_Root : cube# (General) property editor is displayed. In this property editor, enter 
backrest1 in the Name edit box.

2.	 In the Geometry property set, enter 4, 2, and 5 in the U, V, and Base edit boxes of the 
Subdivisions area, respectively. Next, close the Scene_Root : cube# (General) property 
editor; a cube with the name backrest1 is created in all viewports.

3.	 Set the values of the following parameters in the Transform subpanel of the Main 
Command Panel:

	  s area
	  x: 0.05			   y: 0.04			   z: 1.32

	 r area
	 z: 90

	 t area
	 x: -6.92			    y: 4.5 	  		  z: 0.9 

4.	 Make three more copies of backrest1 and align them in all viewports, as shown in 
Figure 2-22. 

Figure 2-22  Aligning the copies of backrest1
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Saving and Rendering the Scene
In this section, you will save the scene that you have created and then render it. You can view 
the final rendered image of this scene by downloading the c02_softimage_2013_rndr.zip file from 
www.cadcim.com. The path of this file is as follows: Textbooks > Animation and Visual Effects > 
Softimage > Autodesk Softimage 2013: A Tutorial Approach

1.	  Choose File > Save from the menu bar.

2.	  Activate the Camera viewport and then set the camera angle in it as per your requirement. 
Choose Render > Render > Preview from the menu bar; a window is displayed with the 
rendered output. Now, you can save the rendered output by choosing the Save Picture 
button from this window.

Note
Softimage files are saved with the .scn extension.

 Tutorial  2
In this tutorial, you will create a house boat model, as shown in Figure 2-23, by using various 
polygon modeling techniques.                            			     (Expected time: 40 min)

Figure 2-23  The model of a house boat

The following steps are required to complete this tutorial:

a.	 Create the project folder.
b.	 Create the hull of the house boat.
c.	 Create the shelter of the house boat.
d.	 Create the roof of the boat shelter.
e.	 Create the floor of the boat shed.
f.	 Create the pillars of the boat shed.
g.	 Create the roof of the boat shed.
h.	 Save and render the scene.
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Creating the Project Folder 
Create a new project folder with the name c02_tut2 at \Documents\Softimage_Projects and then 
save the file with the name c02_tut_02, as discussed in Tutorial 1. 

Creating the Hull of the House Boat
In this section, you will create the hull of the house boat by using the cube primitive.

1.	 Choose Model > Get > Primitive > Polygon Mesh > Cube from the main toolbar; the 
Scene_Root : cube (General) property editor is displayed.  In this property editor, enter 
hull in the Name edit box.

2.	 In the Geometry property set, enter 6, 3, and 6 in the U, V, and Base edit boxes of the 
Subdivisions area, respectively. Next, close the Scene_Root : cube (General) property 
editor; a cube with the name hull is created in all viewports.

3.	 Choose the Display Mode button from the Camera Viewport menu bar; the Display Mode 
menu is displayed. Choose Shaded from this menu; the geometry is displayed in shaded 
mode in the Camera viewport.

4.	 Set the values of the following parameters in the Transform subpanel of the Main 
Command Panel:

	 s area
	 x: 7		 y: 0.3		  z: 2

	 After specifying the values, hull is displayed in all viewports, as shown in Figure 2-24.

Figure 2-24  The hull displayed in all viewports

5.	 Activate the Top viewport. Next, choose the Point button from the Main Command Panel; 
the Object selection mode is changed to the Point selection mode. Alternatively, you can 
press T to activate the Point mode.
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	 Selection modes are most commonly used predefined combinations of selection filters. You 
can access these filters from the Modes cascading menu which is displayed when you click 
on the Select subpanel in the Main Command Panel or by pressing the corresponding 
shortcut keys such as T (Point mode), E (Edge mode), and Y (Polygon mode). You can 
press the SHIFT key with the aforesaid keys for enabling the extended mode. 

Note
The extended modes are similar to the non-extended modes. However, the only difference between 
these two is that when you activate the extended mode, the components those you have already 
selected are not removed from the selection.

6.	 Marque-select the left-most points in the Top viewport, as shown in Figure 2-25; the color 
of the selected points is changed from blue to red.

Figure 2-25  Points selected in the Top viewport

7.	 Press and hold the X key; the Scale Tool is activated. Next, scale the points inward along 
the X axis and then release the X key, as shown in Figure 2-26.

Figure 2-26  Selected points scaled inward
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8.	 Similarly, adjust the points on the right side of  hull. Modify the shape of hull by moving 
the points using the Translate Tool (press and hold V) and then define the shape of the 
boat, as shown in Figure 2-27. 

Figure 2-27  Modifying the shape of hull

9.	 Choose the Polygon button from the Main Command Panel; the Polygon mode is activated. 
Alternatively, press Y to activate it.

10.	 Choose the Selection tab from the Main Shelf. If the Main Shelf is not visible, choose 
View > Optional Panels > Main Shelf from the menu bar. Next, choose the Raycast 
Polygon Selection Mode button from the Selection tab and then select the polygons in 
the Top viewport, as shown in Figure 2-28. Alternatively, press U to invoke the Raycast 
Polygon Selection Mode.

Figure 2-28  Selecting the center polygons of hull in all viewports

11.	 Choose Model > Modify > Poly.Mesh > Extrude Along Axis from the main toolbar; 
the Scene_Root : hull : Poly Mesh : Extrude Op property editor is displayed. In this 
property editor, enter -7 in the Length edit box and 0.123 in the Inset Amount edit box. 
Next, close the property editor; the extruded polygons are displayed in all viewports, as 
shown in Figure 2-29. 
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Figure 2-29  The extruded polygons of hull displayed in all viewports

	 The Extrude Along Axis option is used to copy the selected components (polygons, edges, 
points, clusters, or polygon mesh objects) and transform the new geometry. The extruded 
components remain connected to the original geometry. 

	
	 Next, you will apply the Smooth deformer to hull to smoothen it.

12.	 Press SPACEBAR; the Object mode is activated. Next, select hull and then choose 
Model > Modify > Deform > Smooth from the main toolbar; the Scene_Root : hull : 
Polygon Mesh : Smooth property editor is displayed. In this property editor, set the value for 
the Strength parameter based on your requirement. After applying the Smooth deformer, 
the smooth hull is displayed in the Camera viewport, as shown in Figure 2-30.

Figure 2-30  The smooth hull displayed in the Camera viewport

	 There are many deformers available in Softimage. They are powerful modeling and 
animation tools. You can apply deformers to polygon meshes, surfaces, hierarchies, cluster 
of components, lattices, particle clouds, and hair. 
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	 The Smooth deformer is used to remove spikes from the geometry. It is also used 
to smoothen the discontinuities in a shape and in rounding seams around extruded 
polygons.

13.	 Press T; the Point mode is activated. Move the mouse pointer to the Front viewport 
and press F12; the Front viewport is maximized. Next, select the points in it, refer to 
Figure 2-31 and press V; the Translate Tool is activated. Now, move the selected points 
up along the Y-axis, as shown in Figure 2-31. Press V again to deactivate the Translate 
Tool.

Figure 2-31  Moving the selected points up along the Y axis 

14.	 Select the points in the Front viewport, as shown in Figure 2-32. Press V; the Translate 
Tool is activated. Next, move the selected points up along the Y-axis, as shown in 
Figure 2-33.

Figure 2-32  Points selected in the Front viewport
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Figure 2-33  Moving the selected points up along the Y axis 

Creating Shelter of the House Boat
In this section, you will create the boat shelter.

1.	 Choose Model > Get > Primitive > Polygon Mesh > Grid from the main toolbar; the 
Scene_Root : grid (General) property editor is displayed. In this property editor, enter 
boatshelter in the Name edit box.

2.	 In the Grid property set, enter 25 and 20 in the U Length and V Length edit boxes, 
respectively. Next, close the Scene_Root : grid (General) property editor; a grid with the 
name boatshelter is displayed in all viewports.

3.	 Choose Model > Modify > Deform > Fold from the main toolbar; the Fold deformer is 
applied to  boatshelter and the Scene_Root : boatshelter : Polygon Mesh : Fold Op property 
editor is displayed. Next, enter -237.55 in the Angle edit box in the Amplitude area and 
then close the property editor; the shape of boatshelter is changed.

	 The Fold deformer is used to fold the object. It wraps the extremities of an object toward 
the specified axis. The Angle parameter is used to specify the amount of folding in 
degrees.

4.	 Set the values for following parameters in the Transform subpanel of the Main Command 
Panel:

	 s area 
	 z: 1.5

	 r area
	 y: -90		

	 t area
	 x: 7.04		  y: 8.55			   z: 0.07
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	 After specifying the values, boatshelter is aligned on the top of hull, as shown in 
Figure 2-34.

Figure 2-34  Aligning boatshelter in all viewports

Creating the Roof of Boat Shelter 
In this section, you will create the roof of the boat shelter.

1.	 Choose Model > Get > Primitive > Polygon Mesh > Grid from the main toolbar; the  
Scene_Root : grid# (General) property editor is displayed. In this property editor, enter 
roof in the Name edit box.

2.	 In the Grid property set, enter 12 and 32 in the U Length and V Length edit boxes, 
respectively. Next, close the Scene_Root : grid# (General) property editor; a grid with 
the name roof is displayed in all viewports.

3.	 Choose Model > Modify > Deform > Fold from the main toolbar; the Fold deformer is 
applied to roof and the Scene_Root : roof : Polygone Mesh : Fold Op property editor is 
displayed. In this property editor, enter -20 in the Angle edit box in the Amplitude area 
and then close the property editor; the shape of roof is changed.

4.	 Set the values for the following parameters in the Transform subpanel of the Main 
Command Panel:

	 r area
	 y: -90		

	 t area
	 x: 7.04			   y: 8.6	
	

Creating the Floor of the Boat Shed
In this section, you will create the floor of the boat shed.

1.	 Choose Model > Get > Primitive > Polygon Mesh > Cube from the main toolbar; the 
Scene_Root : cube# (General) property editor is displayed. In this property editor, enter 
floor in the Name edit box.
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2.	 In the Geometry property set, enter 4, 4, and 4 in the U, V, and Base edit boxes of the 
Subdivisions area, respectively. Next, close the Scene_Root : cube# (General) property 
editor; a cube with the name floor is created in all viewports.

3. 	 Set the values of the following parameters in the Transform subpanel of the Main 
Command Panel:

	 s area
	 y: 0.03	  	  
	
	 t area
	 x: -14.07			   y: 1.12	 		   z: 0.5

	 After specifying the values,  floor is displayed in all viewports, as shown in Figure 2-35.

Figure 2-35  The floor displayed in all viewports

Creating the Pillars of the Boat Shed
In this section, you will create the pillars of the boat shed.

1.	 Choose Model > Get > Primitive > Polygon Mesh > Cylinder from the main toolbar; 
the Scene_Root : cylinder (General) property editor is displayed. In this property editor, 
enter pillar1 in the Name edit box.

 
2. 	 In the Cylinder property set, enter 0.2 and 9 in the Radius and Height edit boxes, 

respectively. Next, close the Scene_Root : cylinder (General) property editor; a cylinder 
with the name pillar1 is displayed in all viewports.

3. 	 Set the values of the following parameters in the Transform subpanel of the Main 
Command Panel:

	 t area
	 x: -17.5			   y: 4			    z: -3

	 After specifying the values,  pillar1 is displayed in all viewports, as shown in Figure 2-36.
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Figure 2-36  The pillar1 displayed in all viewports

4.	 Make three more copies of pillar1 by pressing CTRL+ALT+D and align them in all 
viewports, as shown in Figure 2-37.

Figure 2-37  Aligning pillars in all viewports

Creating the Roof of the Boat Shed
In this section, you will create the roof of the boat shed.

1.	 Choose Model > Get > Primitive > Polygon Mesh > Cube from the main toolbar; the 
Scene_Root : cube# (General) property editor is displayed.  In this property editor, enter 
shedroofbase in the Name edit box.

2.	 In the Geometry property set, enter 4, 3, and 4 in the U, V, and Base edit boxes of the 
Subdivisions area, respectively. Next, close the Scene_Root : cube# (General) property 
editor; a cube with the name shedroofbase is created in all viewports.
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3.	 Set the values of the following parameters in the Transform subpanel of the Main 
Command Panel:

	 s area
	 x: 1.2			   y: 0.04	 	  	 z: 1.47

	 t area
	 x: -14.01			   y: 8.5			   z: 0.45

	 After specifying the values, shedroofbase is displayed in all viewports, as shown in 
Figure 2-38.

Figure 2-38  The shedroofbase displayed in all viewports

4. 	 Choose Model > Get > Primitive > Polygon Mesh > Grid from the main toolbar; the 
Scene_Root : grid# (General) property editor is displayed. In this property editor, enter 
shedroof in the Name edit box.

5.	 In the Grid property set, enter 11 and 10 in the U Length and V Length edit boxes, 
respectively. Next, close the Scene_Root : grid# (General) property editor; a grid with 
the name shedroof is created in all viewports.

6.	 Choose Model > Modify > Deform > Fold from the main toolbar; the Fold deformer is 
applied to shedroof and the Scene_Root : shedroof : Polygone Mesh : Fold Op property 
editor is displayed. In this property editor, select Linear from Type drop-down list of the 
Direction area, enter -144.49 in the Angle edit box in the Amplitude area and then close 
the property editor; the shape of shedroof is changed.

7.	 Set the values of the following parameters in the Transform subpanel of the Main 
Command Panel:

	 r area
	 y: 90

	 t area
	 x: -14		  y: 12		  y: 0.55
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	 After specifying the values, shedroof is displayed in all viewports, as shown in 
Figure 2-39.

Figure 2-39  The shedroof displayed in all viewports 

Saving and Rendering the Scene
In this section, you will save the scene that you have created and then render it. You can view 
the final rendered image of this scene by downloading the c02_softimage_2013_rndr.zip file from 
www.cadcim.com. The path of this file is as follows: Textbooks > Animation and Visual Effects > 
Softimage > Autodesk Softimage 2013: A Tutorial Approach

1.	 Choose File > Save from the menu bar.

2.	 Activate the Camera viewport and then set the camera angle in it as per your requirement. 
Choose Render > Render > Preview from the menu bar; a window is displayed with the 
rendered output. Now, you can save the rendered output by choosing the Save Picture 
button from this window.

 Self-Evaluation Test 
Answer the following questions and then compare them to those given at the end of this 
chapter:

1.	 Which of the following deformers is used to fold the object?

		  (a) Bend		  (b) Taper
		  (c) Smooth	              (d) None of these

2.	 Which of the following key combination is used to create multiple duplicate copies of an 
object?

		  (a) CTRL+SHIFT+D	 (b) CTRL+D
		  (c) CTRL+ALT+D	 (d) D	

3.	 The ____________ option in the Render menu from the menu bar is used to view the 
rendered scene.
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4.	 You can duplicate the selected object at any desired location by pressing D. (T/F)

5.	 In cloning, if you edit the parent object, it will affect all the cloned objects. (T/F)

 Review Questions 
Answer the following questions:

1.	 Which of the following shortcut keys is used to switch the object from object mode to point 
mode?

	 (a)  V			   (b) T
	 (c)  Y			   (d) X

2.	 Which of the following buttons is used to open the Scene_Root flyout?

		  (a) Scene		  (b) Polygon	
		  (c) Group		  (d) Explorer

3.	 Which of the following shortcut keys is used to invoke the Translate Tool?

	 (a) V			   (b) X
	 (c) T			   (d) C

4.	 The ____________ key is used to switch to Polygon mode.
	
5.	 The ____________ deformer is used to smoothen the object.

 Exercises 

 Exercise 1 
Create the models of a table and bench, as shown in Figure 2-40. You can view the final rendered 
image of these models by downloading the c02_softimage_2013_exr.zip file from www.cadcim.com. 
The path of the file is as follows: Textbooks > Animation and Visual Effects > Softimage > Autodesk 
Softimage 2013: A Tutorial Approach	               		    (Expected time: 35 min)

 Exercise 2
Create the model of a houseboat, as shown in Figure 2-41. You can view the final rendered image 
of this model by downloading the c02_softimage_2013_exr.zip file from www.cadcim.com. The 
path of file is mentioned in Exercise 1.                                             (Expected time: 40 min)
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Figure 2-40  The models of the table and bench

Figure 2-41  The model of the houseboat

 Exercise 3 
Create the models of a chair and center table, as shown in Figure 2-42. You can view the final 
rendered image of these models by downloading the c02_softimage_2013_exr.zip file from 
www.cadcim.com. The path of file is mentioned in Exercise 1.	   (Expected time: 30 min)
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Figure 2-42  The models of the chair and the center table

 Exercise 4 
Create the model of a cartoon character, as shown in Figure 2-43. You can view the final 
rendered image of this model by downloading the c02_softimage_2013_exr.zip file from 
www.cadcim.com. The path of file is mentioned in Exercise 1.	   (Expected time: 30 min)

Figure 2-43  The model of a cartoon character
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 Exercise 5 
Create the model of a cartoon character, as shown in Figure 2-44. You can view the final 
rendered image of this model by downloading the c02_softimage_2013_exr.zip file from 
www.cadcim.com. The path of file is mentioned in Exercise 1.	   (Expected time: 35 min)

Figure 2-44  The model of a cartoon character

 Exercise 6 
Create a 3D scene by using primitive tools, as shown in Figure 2-45. You can view the final 
rendered image of this model by downloading the c02_softimage_2013_exr.zip file from 
www.cadcim.com. The path of file is mentioned in Exercise 1.	   (Expected time: 40 min)

Figure 2-45  3D scene created using primitive tools
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 Exercise 7 
Create the model of a cartoon character, as shown in Figure 2-46. You can view the final 
rendered image of this model by downloading the c02_softimage_2013_exr.zip file from 
www.cadcim.com. The path of file is mentioned in Exercise 1.	   (Expected time: 30 min)

Figure 2-46  The model of a cartoon character

Answers to Self-Evaluation Test
1. d, 2. a, 3. Preview, 4. T,  5. T


