
Chapter 1

Introduction to 
AutoCAD Plant 3D

Learning Objectives
After completing this chapter, you will be able to:
• Start AutoCAD Plant 3D
•	Understand the components of the AutoCAD Plant 3D interface
•	Invoke AutoCAD Plant 3D commands from the keyboard, menus, shortcut menus, Tool 

Palettes, and Ribbon
•	Learn about the components of dialog boxes in AutoCAD Plant 3D
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Introduction
AutoCAD Plant 3D is a purpose-built plant design software. This software is used to 
design and document process plants. AutoCAD Plant 3D contains various predefined shapes of 
plant components. These predefined shapes, which are solid models, carry the intelligence of 
AutoCAD Plant 3D drawings. While installing AutoCAD Plant 3D, the standard specifications 
and part catalogs related to piping are also installed. 

AutoCAD Plant 3D comes along with AutoCAD P&ID which is used to create piping and 
instrumentation drawings. AutoCAD P&ID contains various piping and instrumentation 
symbols. These symbols which are mostly the AutoCAD blocks with attributes carry the 
intelligence of AutoCAD P&ID drawings. 

Starting AutoCAD Plant 3D
When you install AutoCAD Plant 3D 2014, its icon is created and displayed on the desktop. 
You can launch the application by double-clicking on that icon. You can also start AutoCAD 
Plant 3D by using the Taskbar. To do so, choose Start > All Programs > Autodesk > AutoCAD 
Plant 3D 2014 > AutoCAD Plant 3D 2014-English from the Taskbar, refer to Figure 1-1; 
the interface screen of AutoCAD Plant 3D along with the AutoCAD Plant 3D window will be 
displayed, as shown in Figure 1-2

Figure 1-1  Starting AutoCAD Plant 3D 2014 using 
the Taskbar

In the AutoCAD Plant 3D window, various links are available that provide information about 
the recently opened files, projects, and other resources such as AutoCAD Plant Exchange. 



Introduction to AutoCAD Plant 3D			                                                                                       1-3

E
va

lu
a

ti
on

 C
op

y.
 D

o 
no

t 
re

pr
od

uc
e.

 F
or

 i
nf

or
m

a
ti

on
 v

is
it

 w
w

w
.c

a
dc

im
.c

om

The information available in this window is in the form of text and image. You can close this 
window by clicking on the Close button located on the top right corner.

Figure 1-2  The AutoCAD Plant 3D 2014 window

Working in a Project
A piping design project includes the drawing and the other forms of data. These data sources 
are inter-related to each other. The drawing data includes P&IDs, 3D models, Isometric 
drawings, and Orthographic drawings. The other data forms include catalogs and specifications 
for piping, process data, and so on. Figure 1-3 shows a project flow diagram. 
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Figure 1-3  A project flow diagram

AutoCAD Plant 3D USER INTERFACE
The AutoCAD Plant 3D interface screen consists of drawing area, command window, menu bar, 
toolbars, status bar, and so on, refer to Figure 1-4. These components are discussed next. 

 

Drawing Area
The drawing area covers the major portion of the screen. In this area, you can draw the objects 
and use the commands. To draw the objects, you need to define the coordinate points, which 
can be done by using the pointing device. The position of the pointing device is represented 
on the screen by the cursor. The window also has the standard Windows buttons such as close, 
minimize, and so on, at the top right corner. These buttons have the same functions as for 
any other standard window.

Command Window
The command window at the bottom of the drawing area has the Command prompt where you 
can enter the commands. It also displays the subsequent prompt sequences and the messages. 
You can change the size of the window by placing the cursor on the top edge (double line bar 
known as the grab bar) and then dragging it. This way you can increase its size to see all the 
previous commands you have used. 



Introduction to AutoCAD Plant 3D			                                                                                       1-5

E
va

lu
a

ti
on

 C
op

y.
 D

o 
no

t 
re

pr
od

uc
e.

 F
or

 i
nf

or
m

a
ti

on
 v

is
it

 w
w

w
.c

a
dc

im
.c

om

Figure 1-4  Interface screen of AutoCAD Plant 3D

Project Manager
Project Manager is used to access and manage all the drawings of a project. In addition to that, 
you can configure project settings, and export and import data from the Project Manager. 
Figure 1-5 shows the Project Manager. There are three tabs in the Project Manager: Source 
Files, Orthographic DWG, and Isometric DWG. You can create and access the P&ID and 
Plant 3D drawing files using the Source Files tab. The other two tabs can be used to create 
and access the orthographic and isometric drawings. 

The data used in a project is arranged in their respective folders. For example, if  you create 
a project with the name CADCIM, a folder named CADCIM will be created as the project 
folder. The data related to the project will then be stored in that folder in a systematic manner, 
as shown in Figure 1-6. 
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Figure 1-6  Project data arranged in foldersFigure 1-5  The Project Manager

Data Manager
When you create a P&ID or a Plant 3D model, each and every part of the drawing is assigned 
with some properties. These properties can be accessed through Data Manager. Using the 
Data Manager, you can view, import, export, and create reports of the project data. Choose 
the Data Manager button from the Project panel to display the Data Manager. Figure 1-7 
shows a partial view of the Data Manager.

Figure 1-7  Partial view of the Data Manager

Navigation Bar
The Navigation Bar is displayed in the drawing area and contains navigation tools. These 
tools are grouped together, refer to Figure 1-8, and are discussed next. 
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Figure 1-8  The tools in 
the Navigation Bar

SteeringWheels
The SteeringWheels has a set of navigation tools such as Pan, Zoom, 
Orbit, and Showmotion. 

Pan
This tool allows you to view the portion of the drawing that is outside 
the current display area. To do so, choose this tool, press and hold 
the left mouse button, and then drag it in drawing area. You can 
exit this command by pressing ESC.

Zoom
The zoom tools are used to enlarge the view of the drawing on the screen without affecting 
the actual size of the object. 

Orbit
The rotate tools are used to rotate the view in the 3D space.

ShowMotion
This button is used to capture different views in a sequence and animate them when required.

ViewCube
ViewCube is available on the top right corner of the drawing area and is used to switch between 
the standard and isometric views or roll back to the current view. 

In-Canvas Viewport Controls
In-canvas Viewport Controls is available on the top left corner of the drawing screen. It 
enables you to change the view, the visual style as well as the viewport.

Status Bar
There are two types of Status Bars in AutoCAD Plant 3D, Application Status Bar and Drawing 
Status Bar. The Status Bar is displayed at the bottom of the screen is called Application Status 
Bar. It contains some useful information and buttons, refer to Figure 1-9, that make it easy to 
change the status of some AutoCAD functions. You can toggle between the on and off states 
of most of these functions by selecting or deselecting them. 
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 Figure 1-9  The Application Status Bar

Figure 1-10  The Drawing Status Bar

Drawing Status Bar
The Drawing Status Bar is displayed 
in between the drawing area and the 
command window. If it is not displayed, 
choose the Application Status Bar Menu 
arrow and then choose the Drawing Status 
Bar option from the flyout; the Drawing 
Status Bar will be displayed, as shown in 
Figure 1-10. Turn on the Drawing Status 
Bar; the Annotation Scale, Annotation 
Visibility, and Automatically Add Scale 
buttons will move automatically to the 
Drawing Status Bar. If you turn off the 
Drawing Status Bar, these buttons will 
move back to the Application Status 
Bar.

Tray Settings
Choose the Tray Settings option from the flyout displayed on clicking the arrow in the 
Application Status Bar; the Tray Settings dialog box will be displayed, as shown in Figure 1-11. 
You can control the display of icons and notifications in the tray at the right end of the status 
bar by selecting appropriate options. 
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Figure 1-11  The Tray Settings dialog box

Clean Screen
The Clean Screen button is at the lower right corner of the screen. This button, when chosen, 
displays an expanded view of the drawing area by hiding all the toolbars except the command 
window, Status Bar, and menu bar. The expanded view of the drawing area can also be displayed 
by choosing View > Clean Screen from the menu bar or by using the CTRL+0 keys. You can 
choose the Clean Screen button again to restore the previous display state.

Status Toggles
You can hide the display of some of the buttons in the Status Bar. To do so, right-click on the 
Application Status Bar; a shortcut menu will be displayed. Move the cursor on the Status 
Toggles option in the shortcut menu; a cascading menu will be displayed. In this menu, clear 
the check mark next to the names of the buttons you need to hide.

Plot/Publish Details Report Available 
This icon is displayed when some plotting or publishing activity is performed in the 
background. When you click on this icon, the Plot and Publish Details dialog box, 
which provides the details about the plotting and publishing activities, will be displayed. 

You can copy this report to the clipboard by choosing the Copy to Clipboard button from the 
dialog box.

Manage Xrefs
The Manage Xrefs icon is displayed whenever an external reference drawing is attached 
to the selected drawing. This icon displays a message and an alert whenever the Xreffed 
drawing needs to be reloaded. To find detailed information regarding the status of 

each Xref in the drawing and the relation between various Xrefs, click on the Manage Xrefs 
icon; the External References Palette will be displayed. 

Properties Palette
The Properties palette is used to set the current properties and to change the general properties 
of the selected objects. The Properties palette is displayed on right-clicking on an object and 
then choosing the Properties option from the shortcut menu. Right-clicking in the Properties 
palette displays a shortcut menu from where you can choose Allow Docking or Hide to dock  
or hide the palette. When you double-click on an object, the properties palette will display 
the properties of the selected object.  
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In AutoCAD Plant 3D, the Properties palette displays an additional section for the properties 
specific to the selected object, refer to Figure 1-12. For example, if you select a Plant 3D object, 
the Plant 3D section will be displayed in the Properties palette with the 3D properties of the 
object. The list of properties displayed varies depending on the object selected. For example, 
if you select a pipe support, the dimensions of the selected geometry will be displayed in the 
Part Geometry section, refer to Figure 1-13. In this section, you can edit the geometry of the 
selected pipe support. Similarly, if you select a valve from a Plant 3D model, properties of the 
valve will be displayed. You can change the valve actuator using the properties palette. 

Figure 1-12  The additional section 
displayed for a Plant 3D object

Figure 1-13  The dimensions of the selected 
geometry displayed in the Properties palette

Different Workspaces in AutoCAD Plant 3D
A workspace is defined as a customized arrangement of Ribbon, toolbars, menus, and window 
palettes in the AutoCAD environment. In AutoCAD Plant 3D, there are different workspaces 
to create a P&ID and Plant 3D model. These workspaces are given next.

3D Piping 
P&ID PIP
P&ID ISO
P&ID ISA
P&ID DIN
P&ID JIS-ISO
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You will notice that there are different workspaces for creating a P&ID. These workspaces are 
based on different standards. When you invoke a P&ID workspace of a particular standard, 
the tool palette will display the symbols related to that standard. 

You can select any of the predefined workspaces from the Workspace drop-down list available 
in the title bar located next to the Quick Access Toolbar, see Figure 1-14. You can also set 
the workspace from the flyout that will be displayed on choosing the Workspace Switching 
button in the Status Bar, refer to Figure 1-15.

Figure 1-14  The predefined 
workspaces

Figure 1-15  The flyout displayed on choosing 
the Workspace Switching button

Grips 
Grips provide a convenient and quick means of editing objects. Grips are displayed on the key 
points of an object when the object is selected. There are different grips available in AutoCAD 
Plant 3D. The usage of these grips is explained in the following table.

Grip Symbol Grip Name Usage

Continuation grip
It is used to start or continue routing a 
pipe.

Substitution grip
It is used to substitute a component.

Add Nozzle grip
You can add a nozzle to an equipment 
using this grip.

Elevation grip
You can change the elevation of a pipe 
using this grip.
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Edit nozzle grip
It is used to modify a nozzle.

Rotate Part grip
It is used to rotate a valve or fitting.

Flip grip
It is used to flip a valve or a fitting.

Connection grip
It is displayed when a schematic line 
is connected to a component or an 
equipment.

Move SLine Parallel grip
It is displayed at the midpoint of a 
schematic line. You can move the 
schematic line using this grip.

Continue/Shorten SLine 
grip

You can increase or decrease the length of 
a schematic line using this grip.

Flip grip (in P&ID)
It is used to change the direction of the 
schematic line.

Gap grip
It is displayed when a gap is added on 
the schematic line. You can increase or 
decrease the gap using this grip.

Invoking Commands in AutoCAD Plant 3D
When you are in the drawing area, you need to invoke AutoCAD Plant 3D commands to 
perform required operations. For example, to draw a line, first you need to invoke the LINE 
command and then define the start point and the endpoint of the line. Similarly, if you 
want to erase objects, you must invoke the ERASE command and then select the objects for 
erasing. In AutoCAD Plant 3D, you can invoke the commands using different methods which 
are discussed next.

Invoking Commands Using Command Prompt
You can invoke any AutoCAD Plant 3D command using the keyboard by typing the command 
name at the Command prompt and then pressing the ENTER key. As you type  the first letter 
of command, AutoCAD Plant 3D displays all available commands starting with the letter typed. 
You can also use the Dynamic Input button to directly enter the command in the Pointer Input 
box. The Pointer Input box is a small box displayed on the right of the cursor, as shown in 
Figure 1-16. However, if the cursor is currently placed on any toolbar or menu bar, or if the 
Dynamic Input is turned off, the command will be entered through the Command prompt. 
The following example shows how to invoke the LINE command using the keyboard:
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Figure 1-16  The Pointer Input box displayed 
when the Dynamic Input is on

Command: LINE or L    (L is command alias) 

Invoking Commands Using Ribbon
In AutoCAD Plant 3D, you can also invoke a tool from the Ribbon. In the Ribbon, the tools 
for creating pipes, equipment, supports, and the other Plant 3D components are available in 
different panels instead of being spread out in the entire drawing area in different toolbars 
and menus, see Figure 1-17. 

Figure 1-17  The Ribbon for the 3D Piping workspace

In AutoCAD Plant 3D, there are different tabs and ribbons for performing different tasks 
such as creating a P&ID, Isometric drawings, orthographic drawing, and so on. These are 
discussed next.

Home tab of the P&ID workspace
The Home tab of the P&ID workspaces contains tools that are used to create a P&ID. This 
tab is available in P&ID workspaces, refer to Figure 1-18.

Figure 1-18  The Home tab of the P&ID workspace

Home tab of the 3D Piping workspace
This is one of the most important tabs provided in the 3D Piping workspace. This tab provides 
all tools that are used to create 3D piping, equipment, and pipe supports. The Home tab of 
the 3D Piping workspace is shown in Figure 1-19.

Figure 1-19  The Home tab of the 3D Piping workspace
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Isos Tab
The tools in the Isos tab are used to generate isometric drawings. The Isos tab is shown in 
Figure 1-20.

Figure 1-20  The Isos tab

Structure Tab
The tools in the Structure tab are used to create and modify structures. The Structure tab is 
shown in Figure 1-21.

Figure 1-21  The Structure tab

Ortho Editor Tab
The tools in the Ortho Editor tab are used to create orthographic views. The Ortho Editor 
tab is shown in Figure 1-22.

Figure 1-22  The Ortho Editor tab

Ortho View Tab
The tools in the Ortho View tab are used to annotate and dimension the view. Also, you can 
create adjacent views and locate the view components in a 3D Model. The Ortho View tab is 
shown in Figure 1-23.

Figure 1-23  The Ortho View tab

Tool Palettes
AutoCAD Plant 3D has provided different Tool Palettes as an easy and convenient way of 
placing symbols and 3D parts in the current drawing. The Tool Palettes display items based on 
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the workspace in which you are currently working. The Tool Palettes in different workspaces 
are discussed next. 

Tool Palettes in P&ID workspace
The P&ID Tool Palettes contain various tabs such as Lines, Equipment, Valves and so on, refer 
to Figure 1-24. The symbols in each tab are grouped into different areas. You can create more 
custom symbols and add to the Tool Palettes. You can change the Tool Palette by choosing the 
Properties button and then selecting the required tool palette from the flyout displayed.

Tool Palettes in Plant 3D workspace
In the 3D Piping workspace, the Tool Palettes contain tabs such as Dynamic Pipe Spec, and 
Pipe Supports Spec, refer to Figure 1-25. The Dynamic Pipe Spec tab contains the piping 
components from the selected specification. You can add more components to the Dynamic 
Pipe Spec tab by invoking the Spec Viewer. You will learn more about the Spec Viewer 
in later chapters. In addition, you can add a custom part to the Tool Palette. Also, you can 
change the components displayed in this tab by selecting a different specification. The Pipe 
Supports Spec tab contains pipe supports. You can dynamically select a support and place it 
in the 3D model.

Figure 1-24  Tool Palettes in 
P&ID workspace

Figure 1-25  Tool Palettes in 3D 
Piping workspace

Application Menu
The Application Menu is available at the top left corner of the AutoCAD Plant 3D window. 
It contains some of the tools that are available in the Standard toolbar. Click on the down 
arrow on the Application Menu to display the tools, as shown in Figure 1-26. You can search 
a command using the search field on the top of the Application Menu. To search a tool, 
enter the complete or partial name of the command in the search field; the possible tool list 
will be displayed. If you click on a tool from the list, the corresponding command will get 
activated. 
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By default, the Recent Document button is chosen in the Application Menu. Therefore, 
the recently opened drawings will be listed. If you have opened multiple drawing files, 
choose the Open Documents button; the documents that are opened will be listed in  
the Application Menu. To set the preferences of the file, choose the Options button available 
at the bottom right of the Application Menu. To exit AutoCAD Plant 3D, choose the Exit 
Autodesk AutoCAD Plant 3D 2014 button next to the Options button. 

Figure 1-26  The Application Menu

Menu Bar
You can also invoke commands from the menu bar. Menu bar is not displayed by default in 
AutoCAD Plant 3D. To display the menu bar, click on the down arrow in the Quick Access 
Toolbar; a flyout will be displayed. Choose the Show Menu Bar option from it; the menu bar 
will be displayed. As you move the cursor over the menu bar, different titles get highlighted. 
You can click on the desired item to display a menu. You can invoke a command by left-clicking 
on it in the menu. Some of the menu items display an arrow on the right side, which indicates 
that they have a cascading menu. The cascading menu provides various options to execute 
the same AutoCAD Plant 3D command. 

Shortcut Menu
AutoCAD Plant 3D provides shortcut menus to invoke the recently used tools easily. These 
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shortcut menus are context-specific, which means that the tools available in them are 
dependent on the place/object for which they are displayed. A shortcut menu is invoked by 
right-clicking in the drawing area. It generally contains an option to select the previously 
invoked tool again, apart from the common tools for Windows, refer to Figure 1-27.

Figure 1-27  Partial view of the shortcut menu with the recently 
used commands

If you right-click in the drawing area while a command is active, a shortcut menu is displayed, 
containing the options corresponding to that particular command. Figure 1-28 shows the 
shortcut menu when the Route Pipe tool is active.

Figure 1-28  Shortcut 
menu with the Route 
Pipe tool active

You can also right-click on the command window to display the 
shortcut menu. This menu displays the six recently used commands 
and some of the Windows options such as Copy and Paste, refer 
to Figure 1-29. The commands and their prompt entries are 
displayed in the History window (previous command lines not 
visible) and can be selected, copied, and pasted in the command 
line using the shortcut menu. As you press the up arrow key, the 
previously entered commands are displayed in the command 
window. Once the desired command is displayed at the Command 
prompt, you can execute it by simply pressing the ENTER key. You 
can also copy and edit any previously invoked command by locating 
it in the History window and then selecting the lines. After selecting 
the desired command lines from the History window, right-click 
to display a shortcut menu. Choose Copy from the menu and then 
paste the selected lines at the end of the command line.

You can right-click on the coordinate display area of the Application 
Status Bar to display the shortcut menu. This menu contains the 
options to modify the display of coordinates, as shown in Figure 1-30. You can also right-click 
on any of the toolbars to display the shortcut menu from where you can choose any toolbar 
to be displayed. 
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Figure 1-30  The Application Status 
Bar shortcut menu

Figure 1-29  Command line 
window shortcut menu

AutoCAD Plant 3D dialog boxes
On invoking certain commands in AutoCAD Plant 3D, the related dialog box is displayed. 
When you choose an item in the menu bar with the ellipses [...], it displays a dialog box. For 
example, when Options in the Tools menu is chosen, the Options dialog box is displayed. A 
dialog box contains a number of components like the dialog label, radio buttons, text or edit 
boxes, check boxes, slider bars, image boxes, and command buttons. Some of the components 
in a dialog box are shown in Figure 1-31.

Figure 1-31  Components of a dialog box

The title bar displays the name of the dialog box. The tabs specify the various sections that 
contain various groups of related options under them. The check boxes are toggle options 
for making the particular option available or unavailable. When you click on an option and 
a list of options is displayed, then it is termed as drop-down list. You can select options using 
the radio buttons. Note that only one button can be selected at a time. The image displays 
the preview image of the item selected. The text box is an area where you can enter a text 
such as a file name. It is also called an edit box, because you can make any change to the text 
entered. In some dialog boxes, you will find the [...] button, which displays another related 
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dialog box. There are certain buttons such as  OK, Cancel, and Help that are also displayed 
at the bottom of the dialog box. The button with a dark border is the default button. 

Creating Backup Files
If the drawing file already exists and you use Save or Save As tools to update the current 
drawing, AutoCAD Plant 3D creates a backup file. AutoCAD Plant 3D takes the previous copy 
of the drawing and changes it from a file type .dwg to .bak, and the updated drawing is saved as 
a drawing file with the .dwg extension. For example, if the name of the drawing is myproj.dwg, 
AutoCAD Plant 3D will change it to myproj.bak and save the current drawing as myproj.dwg.

Changing Automatic Timed Saved and Backup Files into 
AutoCAD Format 
Sometimes, you may need to change the automatic timed saved and backup files into 
AutoCAD format. To change the backup file into an AutoCAD format, open the folder in 
which you have saved the backup or the automatic timed saved drawing using Computer 
or Windows Explorer. Choose Organize > Folder and Search Options from the menu bar 
to invoke the Folder Options dialog box. Choose the View tab and under the Advanced 
settings area, clear the Hide extensions for known file types text box, if selected. Exit the 
dialog box. Rename the automatically saved drawing or the backup file with a different name 
and also change the extension of the drawing from .sv$ or .bak to .dwg. After you rename the 
drawing, you will notice that the icon of the automatically saved drawing or the backup file 
is replaced by the AutoCAD icon. This indicates that the automatically saved drawing or the 
backup file is changed to an AutoCAD Plant 3D drawing.

Using the Drawing Recovery Manager to Recover Files
The files that are saved automatically can also be retrieved by using the Drawing Recovery 
Manager. You can open the Drawing Recovery Manager again by choosing Drawing Utilities 
> Open the Drawing Recovery Manager from the Application Menu or by entering 
DRAWINGRECOVERY at the Command prompt.

If the automatic save operation is performed in a drawing and the system crashes accidentally, 
the next time when you run AutoCAD Plant 3D, the Drawing Recovery message box will 
be displayed, as shown in Figure 1-32. The message box informs you that the program 
unexpectedly crashed and you can open the most relevant among the backup files created 
by AutoCAD Plant 3D. Choose the Close button from the Drawing Recovery message box; 
the Drawing Recovery Manager is displayed on the left of the drawing area, as shown in 
Figure 1-33. 

The Backup Files rollout lists the original files, the backup files, and the automatically saved 
files. Select a file; its preview will be displayed in the Preview rollout. Also, the information 
corresponding to the selected file will be displayed in the Details rollout. To open a backup 
file, double-click on its name in the Backup Files rollout. Alternatively, right-click on the file 
name and then choose Open from the shortcut menu. It is recommended that you save the 
backup file at the desired location before you start working on it.
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Figure 1-32  The Drawing Recovery message box Figure 1-33  The Drawing 
Recovery Manager

Closing a Drawing
You can use the CLOSE command to close the current drawing file without actually quitting 
AutoCAD Plant 3D. If you choose Close > Current Drawing from the Application Menu or 
enter CLOSE at the Command prompt, the current drawing file will be closed. If multiple 
drawing files are opened, choose Close > All Drawings from the Application Menu. If you 
have not saved the drawing after making the last changes to it and you invoke the CLOSE 
command, AutoCAD Plant 3D displays a dialog box that allows you to save the drawing before 
closing. This box gives you an option to discard the current drawing or the changes made to 
it. It also gives you an option to cancel the command. After closing the drawing, you are still 
in AutoCAD Plant 3D from where you can open a new or an already saved drawing file. You 
can also use the close button (X) of the drawing area to close the drawing. 

Note
You can close a drawing even if a command is active. 

Opening a Project drawing
You can open an existing drawing file that has been saved previously in a project. The drawings 
are located under the P&ID drawings and Plant 3D drawings nodes in the Project Manager. 
To open a drawing, expand the respective drawings node and right-click to display the 
shortcut menu. Next, choose the Open option from the shortcut menu, refer to Figure 1-34; 
the drawing will be opened. Alternatively, double-click on the drawing in the Project Manager 
to open it.
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Figure 1-34  Opening a drawing from the Project 
Manager

To view a drawing without altering it, you must select the Open Read-Only option from 
shortcut menu. In other words, opening read only protects the drawing file from changes. 
AutoCAD Plant 3D does not prevent you from editing the drawing. But if you try to save the 
opened drawing with the original file name, AutoCAD Plant 3D warns you that the drawing 
file is write-protected. However, you can save the edited drawing to a file with a different file 
name using the SAVEAS command. This way you can preserve your drawing.

Opening a drawing that is not in the Project
  Application Menu: Open > Drawing	 Quick Access Toolbar:  Open	  
  Menu Bar:  File > Open		  Command:   OPEN		

You can open a drawing file that does not exist in the currently opened project using the Select 
File dialog box. The method of invoking drawing using Select File dialog box is discussed 
next.

Opening an Existing Drawing Using the Select File Dialog 
Box

If you are already in the drawing editor and you want to open a drawing file, choose 
the Open tool from the Quick Access Toolbar; the Select File dialog box will be 
displayed. Alternatively, invoke the OPEN command to display the Select File dialog 

box by using the Command prompt, as shown in Figure 1-35. You can select the drawing to 
be opened using this dialog box. This dialog box is similar to the standard dialog boxes. You 
can choose the file that you want to open, from the folder in which it is stored. You can access 
the required folder using the Look in drop-down list. You can then select the name of the 
drawing from the list box or you can enter the name of the drawing file you want to open in 
the File name edit box. After selecting the drawing file, you can select the Open button to 
open the file. 
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Figure 1-35  The Select File dialog box

When you select a file name, the preview of the selected drawing file will be displayed in the 
Preview box. If you are not sure about the file name of a particular drawing but know the 
contents, you can still select the file names and look for the that drawing in the Preview box. 
You can also change the file type by selecting it in the Files of type drop-down list. Apart from 
the dwg files, you can open the dwt (template) files or the dxf files. You have all the standard 
icons in the Places list that can be used to open drawing files from different locations. The 
Open button has a drop-down list, as shown in Figure 1-36. You can choose any of the methods 
given in this list for opening the file. 

Figure 1-36  The Open 
drop-down list

Note that you cannot make any changes to the drawing file that 
is not in the current project. If you do so, the Alert message box 
will be displayed, as shown in Figure 1-37. This message box 
warns you that the object can only be inserted into a project 
drawing, and if want to add this drawing to the current project. 
Choose the Yes button; the message box will be closed and the 
drawing will be added to the currently opened project.       
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Figure 1-37  The Alert message box

Alternatively, to add files to the current project, right-click on the P&ID Drawings or Plant 
3D Drawings node and choose the Copy Drawing to Project option from the shortcut menu 
displayed, refer to Figure 1-38; the Select Drawings to Copy to Project dialog box will be 
displayed. Browse to the file location and double-click on the drawing file to be added to the 
project; the drawing file will be added to the current project and the Project Data Merged 
message box will be displayed, as shown in Figure 1-39. Choose OK to close the message 
box. 

Figure 1-38  Copying a drawing to project

Figure 1-39  The Project Data Merged message box

Quitting AutoCAD Plant 3D
You can exit the AutoCAD Plant 3D program by using the EXIT or QUIT command. Even if 
you have an active command, you can choose Exit Autodesk AutoCAD Plant 3D 2014 from 



1-24	                   	                   AutoCAD Plant 3D for Designers
E
va

lu
a

ti
on

 C
op

y.
 D

o 
no

t 
re

pr
od

uc
e.

 F
or

 i
nf

or
m

a
ti

on
 v

is
it

 w
w

w
.c

a
dc

im
.c

om

the Application Menu to close the AutoCAD Plant 3D program. In case the drawing has not 
been saved, it allows you to first save the work through a dialog box. Note that if you choose 
No in this dialog box, all the changes made in the current list till the last save will be lost. You 
can also use the Close button (X) of the main AutoCAD Plant 3D window (present in the title 
bar) to end the AutoCAD Plant 3D session. 

AutoCAD Plant 3D HELP
  Titlebar:  ? > Help	 Shortcut Key: F1		  Command:  HELP or ?  

You can get the on-line help and documentation about the working of AutoCAD 
Plant 3D 2014 commands from the Help menu in the title bar, see Figure 1-40. You 
can also access the Help menu by pressing the F1 function key. Some important options 

in the Help menu are discussed next.

 Figure 1-40  The Help menu

Figure 1-41 shows the Autodesk AutoCAD Plant 3D 2014 - Help window after choosing the 
Help button from the Infocenter bar.

Customer Involvement Program
This option is used to share the system configuration information and uses of Autodesk 
products with Autodesk. The collected information is used by Autodesk for the improvement 
of Autodesk software.

About AutoCAD Plant 3D 2014
This option gives you information about the Release, Serial number, Licensed to, and also the 
legal description about AutoCAD Plant 3D.

Autodesk Exchange Apps
Autodesk Exchange Apps helps you download various applications for AutoCAD, get connected 
to the AutoCAD network, share information and designs, and so on. On choosing the AutoCAD 
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Exchange Apps button from the title bar, the Autodesk Exchange Apps window will 
be opened in Internet Explorer window, as shown in Figure 1-42. 

Figure 1-41  The Autodesk AutoCAD Plant 3D 2014 Help window

You can download various Autodesk apps such as Screenshot, DWF PDF Batch Publish, and 
so on from this page. Some of them are free of cost. You can also publish your own Autodesk 
products for other users of Autodesk. 

Also, you can download applications for software other than AutoCAD such as Autodesk Alias, 
Revit, Simulation, and so on. You can also search for the applications by entering the name 
of the app in the Search Exchange Apps search box. 

Figure 1-42  The Autodesk Exchange Apps window
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Additional Help Resources
1.	 You can get help for a command while working by pressing the F1 key. On doing so, the 

help html containing information about the command is displayed. You can exit the dialog 
box and continue with the command.

2.	 You can get help about a dialog box by choosing the Help button in that dialog box.

3.	 Autodesk has provided several resources that you can use to get assistance with your 
AutoCAD Plant 3D questions. The following is a list of some of the resources:

	 a.	 Autodesk website http://www.autodesk.com
	 b. 	 AutoCAD Plant 3D Technical Assistance website 
		  http://autocad.autodesk.com/?nd=plant_home

4.	 You can also get help by contacting the author, Sham Tickoo, at stickoo@purduecal.edu and 
tickoo525@gmail.com.

5.	 You can download AutoCAD Plant 3D drawings, programs, and special topics by registering 
yourself at the faculty website by visiting: http://cadcim.com/Registration.aspx

 Self-Evaluation Test	
Answer the following questions and then compare them to those given at the end of this 
chapter:

1.	 You can press F3 key to invoke the AutoCAD text window. This window displays the 
previous commands and prompts. (T/F)

2.	 If you do not have an internet connection, you cannot access the Help files. (T/F)

3.	 You can close a drawing in AutoCAD Plant 3D 2014 even if a command is active. (T/F)

4.	 If the current drawing is unnamed and you save the drawing for the first time, you will 
be prompted to specify the file name in the Save Drawing As dialog box. (T/F) 

5.	 The items in the ________ tab in the Tool Palette contain the piping components from 
the selected specification.

6.	 The _________ grip is used to modify a nozzle.

7.	 If you want to work on a drawing without altering the original drawing, you must select 
the __________ option.

8.	 The __________ is used to start or continue routing a pipe.
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9.	 The___________ palette displays an additional section for the properties specific to the 
selected item.

10.	 You can use the __________ command to close the current drawing file without actually 
quitting AutoCAD Plant 3D.

 Review Questions 
Answer the following questions:

1.	 The shortcut menu invoked by right-clicking in the command window displays the most 
recently used commands and some of the window options such as Copy, Paste, and so 
on. (T/F)

2.	 The P&ID workspaces are based on different standards. (T/F)

3.	 The Tool Palettes display items based on the workspace currently in use. (T/F)

4.	 You cannot make any changes to the drawing file which is not in the current project. 
(T/F)

5.	 The file name that you enter to save a drawing in the Save Drawing As dialog box can 
be 255 characters long, but cannot contain spaces and punctuation marks. (T/F)

6.	 Which of the following combination of keys should be pressed to turn on or off the display 
of the Tool Palettes window?

		  (a) CTRL+3			   (b) CTRL+0
		  (c) CTRL+5			   (d) CTRL+2

7.	 Which of the following commands is used to exit the AutoCAD Plant 3D program? 

		  (a) QUIT			   (b) END
		  (c) CLOSE			   (d) None of these

8.	 When you choose Save from the File menu or choose the Save tool in the Quick Access 
Toolbar, which of the following commands is invoked?

		  (a) SAVE			   (b) LSAVE
		  (c) QSAVE			   (d) SAVEAS

9.	 By default, the angles are positive if measured in the __________ direction.
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Answers to Self-Evaluation Test	
1. T, 2. F, 3. F, 4. T, 5. Dynamic Pipe Spec, 6. Edit Nozzle, 7. Open Read Only, 8. Continuation 
grip, 9. Properties, 10. CLOSE


