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Chapter 1
Introduction to 

AutoCAD LT 
    Chapter OBJECTIVES
In this chapter, you will learn:
•	To start AutoCAD LT.
•	About the components of the initial AutoCAD LT screen.
•	To invoke AutoCAD LT commands from the keyboard, menus, toolbars, shortcut 
menus, Tool Palettes, and Ribbon.

•	About the components of dialog boxes in AutoCAD LT.
•	To start a new drawing using the New tool and the Startup dialog box.
•	To save a work using various file-saving commands.
•	To close a drawing.
•	To open an existing drawing.
•	To exit AutoCAD LT.
•	Various options of AutoCAD LT’s help.
•	About the use of Active Assistance, Learning Assistance, and other interactive help 
topics.
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Starting AutoCAD LT
After you have installed AutoCAD LT 2013, an AutoCAD LT 2013 icon is displayed on the 
desktop. You can start AutoCAD LT by double-clicking on it. You can also start AutoCAD LT 
using the Start menu. To do so, choose the Start button at the bottom left corner of the screen 
(default position); a menu will be displayed. From this menu, choose Programs > Autodesk > 
AutoCAD LT 2013-English > AutoCAD LT 2013-English; AutoCAD LT will start, see Figure 
1-1.

Figure 1-1  Starting AutoCAD LT 2013 using the 
Start menu

When you start AutoCAD LT 2013, the Welcome window will be displayed, as shown in Figure 1-2. 
In this window, various links are available providing information on enhancements, new features, 
products and services, subscription, and so on. The information available in this window is in 
form of text and videos. You can click on a link to find information contained in that link. For 
example, in the Learn area, you can find information about new features and enhancements of 
AutoCAD LT 2013. You can close the Welcome window by choosing the Close button from it.
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Figure 1-2  The Welcome window of AutoCAD LT 2013

AutoCAD LT Screen Components
Various components of the initial AutoCAD LT screen are drawing area, command window, 
menu bar, several toolbars, Model and Layout tabs, and status bar (Figure 1-3). A title bar that 
has AutoCAD LT symbol and the current drawing name is displayed on top of the screen. 

Figure 1-3  AutoCAD LT screen components in AutoCAD LT Drafting & Annotation Workspace

 

Drawing Area
The drawing area covers the major portion of the screen. In this area, you can draw the objects 
and use the commands. To draw the objects, you need to define the coordinate points, which 
can be selected by using your pointing device. The position of the pointing device is represented 
on the screen by the cursor. The window also has the standard Windows buttons such as close, 
minimize, scroll bar, and so on, on the top right corner. These buttons have the same functions 
as for any other standard window.
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Command Window
The command window at the bottom of the drawing area has the Command prompt where you 
can enter the commands. It also displays the subsequent prompt sequences and the messages. 
You can change the size of the window by placing the cursor on the top edge (double line bar 
known as the grab bar) and then dragging it. This way you can increase its size to see all the 
previous commands you have used. By default, the command window displays only three lines. 
You can also press the F2 key to display AutoCAD LT Text window, which displays the previous 
commands and prompts.

Tip
You can hide all toolbars displayed on the screen by pressing the CTRL+0 keys or by choosing 
View > Clean Screen from the menu bar. To turn on the display of the toolbars again, press 
the CTRL+0 keys. Note that the 0 key on the numeric keypad of the keyboard cannot be used 
for the Clean Screen option. You can also choose the Clean Screen button in the Status Bar 
to hide all toolbars.

Navigation Bar
The Navigation Bar is displayed in the drawing area and contains navigation tools. These tools 
are grouped together, refer to Figure 1-4 and are discussed next. 

SteeringWheels
The SteeringWheels has a set of navigation tools such as pan, zoom, 
and so on. You will learn more about the SteeringWheel in the later 
chapters.  

Figure 1-4  Tools in the 
Navigation Bar

Pan
This tool allows you to view the portion of the drawing that is outside 
the current display area. To do so, choose this tool, press and hold 
the left mouse button, and then drag the drawing area. Press ESC to 
exit this command.

Zoom
The tools to enlarge the view of the drawing on the screen without affecting the actual size of 
the objects are grouped together. You will learn more about zoom in later chapters.

Status Bar
The Status Bar is displayed at the bottom of the screen and is called Application Status Bar. It 
contains some useful information and buttons (see Figure 1-5) that make it easy to change the 
status of some AutoCAD LT functions. You can toggle between the on and off states of most of 
these functions by choosing them.
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 Figure 1-5  The Status Bar displayed in the Drafting & Annotation workspace

Drawing Coordinates
The information about the coordinates is displayed on the left-corner of the Status Bar. You 
can select this coordinate button to toggle between the on and off states. The COORDS system 
variable controls the type of display of the coordinates. If the value of the COORDS variable 
is set to 0, the coordinate display is static, that is, the coordinate values displayed in the Status 
Bar change only when you specify a point. If the value of the COORDS variable is set to 1 or 
2, the coordinate display is dynamic. When the variable is set to 1, AutoCAD LT constantly 
displays the absolute coordinates of the graphics cursor with respect to the UCS origin. The 
polar coordinates (length<angle) are displayed if you are in an AutoCAD LT command and the 
COORDS variable is set to 2. By default, the COORDS variable is set to 1. You can also click on 
the Drawing Coordinates area to change the coordinate status from on to off and vice versa. 

Infer Constraints
If this button is chosen then some of the geometric constraints will be automatically applied to 
sketch when it is drawn. You can use CTRL+SHIFT+I as a shortcut key to toggle this button.
 
Snap Mode
If the Snap Mode button is chosen, the snap mode is on. So, you can move the cursor in fixed 
increments. The F9 key acts as a toggle key to turn the snap off or on. 

Grid Display
In AutoCAD LT, the grid lines are used as reference lines to draw objects. If the Grid Display 
button is chosen, the grid display is on and the grid lines are displayed on the screen. The F7 
function key can be used to turn the grid display on or off.

Ortho Mode
If the Ortho Mode button is chosen, you can draw lines at right angles only. You can use the F8 
function key to turn ortho on or off.

Polar Tracking
If you turn the polar tracking on, the movement of the cursor is restricted along a path based 
on the angle set as the polar angle. Choose the Polar Tracking button to turn the polar tracking 
on. You can also use the F10 function key to turn on this option. Note that turning the polar 
tracking on, automatically turns off the ortho mode.   

Object Snap								                     
When the Object Snap button is chosen, you can use the running object snaps to snap on to 
a point. You can also use the F3 function key to turn the object snap on or off. The status of 
OSNAP (off or on) does not prevent you from using the immediate mode object snaps.
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Object Snap Tracking
When you choose this button, the inferencing lines will be displayed. Inferencing lines are dashed 
lines that are displayed automatically when you select a sketching tool and track a particular 
keypoint on the screen. Choosing this button turns the object snap tracking on or off.

Allow/Disallow Dynamic UCS
Choosing this button allows or disallows the use of dynamic UCS. Allowing the dynamic UCS 
ensures that the XY plane of the UCS got dynamically aligned with the selected face of the 
model. You can also use the F6 function key to turn the Dynamic UCS button on or off.

Dynamic Input
The Dynamic Input button is used to turn the Dynamic Input on or off. Turning it on facilitates 
the heads-up design approach because all commands, prompts, and dimensional inputs will now 
be displayed in the drawing area and you do not need to look at the Command prompt all the 
time. This saves the design time and also increases the efficiency of the user. If the Dynamic 
Input mode is turned on, you will be allowed to enter the commands through the Pointer Input 
boxes, and the numerical values through the Dimensional Input boxes. You will also be allowed 
to select the command options through the Dynamic Prompt options in the graphics window. 
To turn the Dynamic Input on or off, use the F12 key. 

Show/Hide Lineweight
Choosing this button in the Status Bar allows you to turn on or off the display of lineweights  in 
the drawing. If this button is not chosen, the display of lineweight will be turned off.

Show/Hide Transparency
This button is available in the Status Bar and is chosen to turn on or off the transparency set 
for a drawing. You can set the transparency in the Properties panel or in the layer in which the 
sketch is drawn.

Quick Properties
If you select a sketched entity when this button is chosen in the Status Bar, the properties of the 
selected entity will be displayed in a panel.

Selection Cycling
When this button is chosen, you can cycle through the objects to be selected, if they are 
overlapping or close to other entities. On selecting an entity when this button is chosen, the 
Selection list box with a list of the entities that can be selected will be displayed.
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Figure 1-6  The non-associative annotation

Annotation Monitor*                                           
The Annotation Monitor button is used to 
turn the Annotation Monitor on or off. If it is 
turned on, all the non-associative annotations 
will get highlighted by placing a badge on 
them, as shown in Figure 1-6. In this figure, 
the Line leader is not associated with line.

Model
The Model button is chosen by default 
because you are working in the model space 
to create drawings. You will learn more about 
the model space in later chapters.

Quick View Layouts
Choose this button to display a panel from which you can choose the layout you need to 
invoke.

Quick View Drawings
Choose this button to display a panel from which you can choose the drawings you need to invoke.

Annotation Scale
The annotation scale controls the size and display of the annotative objects in the model space. 
The Annotation Scale button has a flyout that displays all the annotation scales available for 
the current drawing.

Annotation Visibility
This button is used to control the visibility of the annotative objects that do not support the 
current annotation scale in the drawing area.

Automatically Add Scale
This button, if chosen, automatically adds all the annotation scales that are set current to all the 
annotative objects present in the drawing.

Toolbar/Window Positions Unlocked
The Toolbar/Window Positions Unlocked button is used to lock and unlock the positions of 
toolbars and windows. When you click on this icon, a shortcut menu is displayed. Choosing the 
Floating Toolbars/Panels option allows you to lock the current position of the floating toolbars. 
A checkmark will be displayed in the shortcut menu on the type of toolbars that are currently 
locked. Choosing the Docked Toolbars/Panels option from the shortcut menu allows you to lock 
the current position of all the docked toolbars. Similarly, you can lock or unlock the position of 
floating and docked windows, such as the Properties window or the Tool Palettes. If you move 
the cursor on the All option, a cascading menu is displayed that provides the option to lock and 
unlock all the toolbars and windows.

Note
The LOCKUI system variable is responsible for the locking and unlocking of the toolbars and 
windows. The following are the values of the system variable:

Lockui<0> No toolbar or window locked 
Lockui<1> Locks all docked toolbars
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Lockui<2> Locks all docked windows
Lockui<4> Locks all floating toolbars
Lockui<8> Locks all floating windows

Hardware Acceleration On
This button is used to set the performance of the software to an acceptable level.

Isolate Objects
This button is used to hide or isolate objects from the drawing area. On choosing this button, 
a flyout will be displayed with two options. Choose the Isolate Objects option from this flyout 
and then select the objects to hide or isolate. To end isolation or display a hidden object, click 
this button again and choose the End Object Isolation option.

Drawing Status Bar
The Drawing Status Bar is displayed in 
between the drawing area and the command 
window. Choose the Application Status Bar 
Menu arrow and choose the Drawing Status 
Bar option from the flyout; the Drawing 
Status Bar will be displayed, as shown in 
Figure 1-7. Turn on the Drawing Status 
Bar; the Annotation Scale, Annotation 
Visibility, and Automatically Add Scale 
buttons will move automatically to the 
Drawing Status Bar. If you turn off the 
Drawing Status Bar, these buttons will 
move back to the Application Status Bar.

Figure 1-7  The Drawing Status Bar
Tray Settings
Choose the Tray Settings option from the flyout displayed on clicking the arrow in the 
Application Status Bar; the Tray Settings dialog box will be displayed, as shown in Figure 1-8. 
You can control the display of icons and notifications in the tray at the right end of the status 
bar by selecting appropriate options. 

Figure 1-8  The Tray Setting dialog box

Clean Screen
The Clean Screen button is at the lower right corner of the screen. This button, when chosen, 
displays an expanded view of the drawing area by hiding all the toolbars except the command 
window, Status Bar, and menu bar. The expanded view of the drawing area can also be displayed 
by choosing View > Clean Screen from the menu bar or by using the CTRL+0 keys. Choose 
the Clean Screen button again to restore the previous display state.
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Status Toggles
You can hide the display of some of the buttons in the Status Bar. To do so, right-click on the 
Application Status Bar; a shortcut menu will be displayed. Move the cursor on the Status Toggles 
option in the shortcut menu; a cascading menu will be displayed. Clear the check mark near 
the names of the corresponding buttons in the cascading menu.

Plot/Publish Details Report Available 
This icon is displayed when some plotting or a publishing activity was performed in the 
background. When you click on this icon, the Plot and Publish Details dialog box, 
which provides the details about the plotting and publishing activity, will be displayed. 

You can copy this report to the clipboard by choosing the Copy to Clipboard button from the 
dialog box.

Manage Xrefs
The Manage Xrefs icon is displayed whenever an external reference drawing is attached 
to the selected drawing. This icon displays a message and an alert whenever the Xreffed 
drawing needs to be reloaded. To find detailed information regarding the status of each 

Xref in the drawing and the relation between the various Xrefs, click on the Manage Xrefs icon; 
the External References Palette will be displayed. 

Invoking Commands in AutoCAD LT
On starting AutoCAD LT, when you are in the drawing area, you need to invoke AutoCAD LT 
commands to perform any operation. For example, to draw a line, first you need to invoke the 
LINE command and then define the start point and the endpoint of the line. Similarly, if you 
want to erase objects, you must invoke the ERASE command and then select the objects for 
erasing.  AutoCAD LT has provided the following methods to invoke the commands:

Keyboard		  Ribbon			  Application Menu	 Tool Palettes		
Tool Palettes		  Menu bar		  Shortcut menu                Toolbar

Keyboard
You can invoke any AutoCAD LT command from the keyboard by typing   

Figure 1-9  The Pointer 
Input box displayed when 
the Dynamic Input is on

the command name and then pressing the ENTER key. As you type  
the first letter of command, AutoCAD LT displays all available 
commands starting with the letter typed. If the Dynamic Input is 
on and the cursor is in the drawing area, by default, the command 
will be entered through the Pointer Input box. The Pointer Input 
box is a small box displayed on the right of the cursor, as shown in 
Figure 1-9. However, if the cursor is currently placed on any toolbar 
or menu bar, or if the Dynamic Input is turned off, the command 
will be entered through the Command prompt. Before you enter a 
command, the Command prompt is displayed as the last line in the 
command window area. If it is not displayed, you must cancel the existing command by pressing 
the ESC (Escape) key. The following example shows how to invoke the LINE command using 
the keyboard:

Command: LINE or L    (L is command alias) 
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Ribbon
In AutoCAD LT, you can also invoke a tool from the Ribbon. The tools for creating, modifying, 
and annotating the 2D designs are available in the panels instead of being spread out in the 
entire drawing area in different toolbars and menus, see Figure 1-10. 

Figure 1-10  The Ribbon for the Drafting & Annotation workspace

When you start the AutoCAD LT session for the first time, by default the Ribbon is displayed 
horizontally below the Quick Access Toolbar. The Ribbon consists of various tabs. The tabs 
have different panels, which in turn, have tools arranged in rows. Some of the tools have small 
black down arrow. This indicates that the tools having similar functions are grouped together. 
To choose a tool, click on the down arrow; a drop-down will be displayed. Choose the required 
tool from the drop-down displayed. Note that if you choose a tool from the drop-down, the 
corresponding command will be invoked and the tool that you have chosen will be displayed in 
the panel. For example, to draw a circle using the 2-Point option, click on the down arrow next 
to the Center, Radius tool in the Draw panel of the Home tab; a flyout will be displayed. Choose 
the 2-Point tool from the flyout and then draw the circle. You will notice that the 2-Point tool is 
displayed in place of the Center, Radius tool. In this textbook, the tool selection sequence will 
be written as, choose the 2-Point tool from Home > Draw > Circle drop-down. 

Choose the down arrow to expand the panel. You will notice that a push pin is available at 
the left end of the panel. Click on the push pin to keep the panel in the expanded state. Also, 
some of the panels have an inclined arrow at the lower-right corner. When you left click on an 
inclined arrow, a dialog box is displayed. You can define the setting of the corresponding panel 
in the dialog box. 

You can reorder the panels in the tab. To do so, press and hold the left mouse button on the 
panel to be moved and drag it to the required position. To undock the Ribbon, right-click on 
the blank space in the Ribbon and choose the Undock option. You can move, resize, anchor, 
and auto-hide the Ribbon using the shortcut menu that will be displayed when you right-click 
on the heading strip. To anchor the floating Ribbon to the left or right of the drawing area in 
the vertical position, right-click on the heading strip of the floating Ribbon; the shortcut menu 
is displayed. Choose the corresponding option from this shortcut menu. The Auto-hide option 
will hide the Ribbon into the heading strip and will display it only when you move the cursor 
over this strip.

You can customize the display of tabs and panels in the Ribbon. To customize the Ribbon, 
right-click on any one of the tools in it; a shortcut menu will be displayed. On moving the cursor 
over one of the options, a flyout will be displayed with a tick mark before all options and the 
corresponding tab or panel will be displayed in the Ribbon. Select/clear appropriate option to 
display/hide a particular tab or panel.

Application Menu
The Application Menu is available at the top-left of the AutoCAD LT window. It contains some of 
the tools that are available in the Standard toolbar. Click the down arrow on the Application Menu 
to display the tools, as shown in Figure 1-11. You can search a command using the search field 
on the top of the Application Menu. To search a tool, enter the complete or partial name of 
the command in the search field; the possible tool list will be listed. If you click on a tool from 
the list, the corresponding command will get activated. 
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By default, the Recent Document button is chosen in the Application Menu. Therefore, the 
recently opened drawings will be listed. If you have opened multiple drawing files, choose the 
Open Documents button; the documents that are opened will be listed in the Application Menu. 
To set the preferences of the file, choose the Options button available at the bottom-right of the 
Application Menu. To exit AutoCAD LT, choose the Exit button next to the Options button. 

Figure 1-11  The Application Menu

Tool Palettes
AutoCAD LT has provided Tool Palettes as an easy and convenient way of placing and sharing 
hatch patterns and blocks in the current drawing. By default, the Tool Palettes are not displayed. 
Choose the Tool Palettes button from the Palettes panel in the View tab or choose the CTRL+3 
keys to display the Tool Palettes as a window on the right of the drawing area. You can resize the 
Tool Palettes using the resizing cursor that is displayed when you place the cursor on the top or 
bottom extremity of  the Tool Palettes. The Tool Palettes are discussed in detail in Chapter 13, 
Hatching Drawings.

Menu Bar
You can also select commands from the menu bar. Menu Bar is not displayed by default. To 
display the menu bar, choose the down arrow in the Quick Access Toolbar; a flyout is displayed. 
Choose the Show Menu Bar option from it; the menu bar will be displayed.  As you move the 
cursor over the menu bar, different titles are highlighted. You can choose the desired item by 
left-clicking on it; the corresponding menu is displayed directly under the title. You can invoke a 
command by left-clicking on a menu. Some of the menu items display an arrow on the right side, 
which indicates that they have a cascading menu. The cascading menu provides various options 
to execute the same AutoCAD LT command. You can display the cascading menu by choosing 
the menu item or by moving the arrow pointer to the right of that item. You can then choose 
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any item from the cascading menu by highlighting the item or command and pressing the pick 
button of your pointing device. For example, to draw an ellipse using the Center option, choose 
the Draw menu and then choose the Ellipse option; a cascading menu will be displayed. From 
the cascading menu, choose the Center option. In this text, this command selection sequence 
will be referenced as choosing Draw > Ellipse > Center from the menu bar. 

Toolbar 
Toolbars are not displayed by default. To display a toolbar, choose the View tab in the Ribbon 
and click on Toolbars; a flyout will be displayed. Move the cursor over the AutoCAD LT option; 
a list of toolbars will be displayed. Select the required toolbar. Alternatively,  display the menu bar 
and then choose Tools > Toolbars > AutoCAD LT from it; a list of toolbars will be displayed. 
Select the required toolbar. 

In a toolbar, the similar tools representing various AutoCAD LT commands are grouped together. 
When you move the cursor over the button of a toolbar, the button gets highlighted and a 
box encloses it. The tooltip (name of the tool and related information) is also displayed below 
the tool. Once you have located the desired tool, left-click on it to invoke the corresponding 
command. For example, you can invoke the LINE command by choosing the Line tool from 
the Draw toolbar, see Figure 1-12.

Figure 1-12  The Draw toolbar

Some of the tools in a toolbar have a small triangular arrow at the lower-right corner. This 
indicates that the tool has a flyout attached to it. If you press and hold the left mouse button 
on those tools, a flyout containing more tools will be displayed. Choose the required tool from 
this flyout. 

Moving and Resizing Toolbars
Toolbars can be moved anywhere on the screen by placing the cursor on the strip and then 
dragging it to the desired location. You must hold the left mouse button down while dragging. 
While moving the toolbars, you can dock them to the top or sides of the screen by dropping 
them in the docking area. You may also prevent docking by holding the CTRL key when moving 
the toolbar to a desired location. You can also change the size of a toolbar by placing the cursor 
anywhere on the border of the toolbar where it takes the shape of a double arrow (Figure 1-13), 
and then pulling it in the desired direction (Figure 1-14). You can also customize toolbars to 
meet your requirements. 

Figure 1-13  The Draw toolbar Figure 1-14  The Draw toolbar reshaped
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Shortcut Menu
AutoCAD LT has provided shortcut menus as an easy and convenient way of invoking the recently 
used tools. These shortcut menus are context-sensitive, which means that the tools present in them 
are dependent on the place/object for which they are displayed. A shortcut menu is invoked by 
right-clicking and is displayed at the cursor location. You can right-click anywhere in the drawing 
area to display the general shortcut menu. It generally contains an option to select the previously 
invoked tool again, apart from the common tools for Windows, refer to Figure 1-15.

Figure 1-15  Partial view of the shortcut menu 
with the recently used commands

If you right-click in the drawing area while a command is active, a shortcut menu is displayed, 
containing the options of that particular command. Figure 1-16 shows the shortcut menu when 
the Polyline tool is active.

If you right-click on the Layout tab, a shortcut menu will be displayed, containing the options 
for layouts (Figure 1-17).

You can also right-click on the command window to display the shortcut menu. This menu 
displays the six most recently used commands and some of the window options like Copy and 
Paste (Figure 1-18). The commands and their prompt entries are displayed in the History 
window (previous command lines not visible) and can be selected, copied, and pasted in the 
command line using the shortcut menu. As you press the up arrow key, the previously entered 
commands are displayed in the command window. Once the desired command is displayed 
at the Command prompt, you can execute it by simply pressing the ENTER key. You can also 
copy and edit any previously invoked command by locating it in the History window and then 
selecting the lines. After selecting the desired command lines from the History window, right-click 
to display a shortcut menu. Choose Copy from the menu and then paste the selected lines at 
the end of the command line.

You can right-click on the coordinate display area of the Status Bar to display the shortcut menu. 
This menu contains the options to modify the display of coordinates, as shown in Figure 1-19. You 
can also right-click on any of the toolbars to display the shortcut menu from where you can 
choose any toolbar to be displayed. 
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Figure 1-19  
The Status Bar 
shortcut menu

Figure 1-18  Command line 
window shortcut menu

Figure 1-17  Shortcut menu 
for the Layout tab

Figure 1-16  Shortcut 
menu with the PLINE 
command active

AutoCAD LT dialog boxes
There are certain commands, which when invoked, display a dialog box. A dialog box is a 
convenient method of a user interface. When you choose an item in the menu bar with the 
ellipses [...], it displays the dialog box. For example, Options in the Tools menu displays 
the Options dialog box. A dialog box contains a number of parts like the dialog label, radio 
buttons, text or edit boxes, check boxes, slider bars, image boxes, and command buttons. These 
components are also referred to as tiles. Some of the components of a dialog box are shown in 
Figure 1-20.

Figure 1-20  Components of a dialog box
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You can select the desired tile using the pointing device, which is represented by an arrow when 
a dialog box is invoked. The titlebar displays the name of the dialog box. The tabs specify the 
various sections with a group of related options under them. The check boxes are toggle options 
for making the particular option available or unavailable. The drop-down list displays an item 
and an arrow on the right which when selected displays a list of items to choose from. You can 
make a selection in the radio buttons. Only one can be selected at a time. The image displays 
the preview image of the item selected. The text box is an area where you can enter a text like 
a file name. It is also called an edit box, because you can make any change to the text entered. 
In some dialog boxes, there is the [...] button, which displays another related dialog box. There 
are certain buttons (OK, Cancel, Help) at the bottom of the dialog box. The name implies their 
functions. The button with a dark border is the default button. The dialog box has the Help 
button for getting help on the various features of the dialog box.

Starting a New Drawing
  Application Menu:   New > Drawing	 Command:   NEW or QNEW	  
  Quick Access Toolbar:  New		  Menu Bar:    New > Drawing	

You can open a new drawing using the New tool in the Quick Access Toolbar. When 
you invoke the New tool, by default AutoCAD LT will display the Select template dialog 
box, as shown in Figure 1-21. This dialog box displays a list of default templates available 

in AutoCAD LT 2013. The default selected template is acad.dwt, which starts the 2D drawing 
environment. You can select the acadlt.dwt template to start the drawing environment. 
Alternatively, you can select any other template to start a new drawing that will use the settings 
of the selected template. You can also open any drawing without using any template either in 
metric or imperial system. To do so, choose the down arrow on the right of the Open button 
and select the Open with no Template-Metric option or the Open with no Template-Imperial 
option from the flyout.  

Figure 1-21  The Select template dialog box

You can also open a new drawing using the Use a Wizard and Start from Scratch options 
from the Create New Drawing dialog box. By default, this dialog box is not invoked. To 
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invoke the Create New Drawing dialog box, enter STARTUP in the command window and 
then enter 1 as the new value for this system variable. After setting 1 as the new value for the 
system variable, whenever you invoke the New tool, the Create New Drawing dialog box 
will be displayed, as shown in Figure 1-22. The options in this dialog box are discussed next.

Figure 1-22  The Create New Drawing dialog box

Note
If you have started a new AutoCAD LT session with the STARTUP variable set to 1, then the 
Startup dialog box is displayed instead of the Create New Drawing dialog box.

Open a Drawing
By default, this option is not available. This option will be available when you start a new session 
of AutoCAD LT. This option is discussed later in this chapter.

Start from Scratch
When you choose the Start from Scratch button (Figure 1-22), AutoCAD LT provides you with 
options to start a new drawing that contains the default AutoCAD LT setup for Imperial (Acadlt.
dwt) or Metric drawings (Acadltiso.dwt). If you select the Imperial default setting, the limits are 
12X9, text height is 0.20, and dimensions and linetype scale factors are 1.

Use a Template
When you choose the Use a Template button in the Create New Drawing dialog box, AutoCAD LT 
displays a list of templates, see Figure 1-23. The default template file is acadlt.dwt or acadltiso.dwt, 
depending on the installation. You can directly start a new file in the 2D sketching environment by 
selecting the acadlt.dwt or acadltiso.dwt template. If you use a template file, the new drawing will 
have the same settings as specified in the template file. All the drawing parameters of the new 
drawing such as units, limits, and other settings are already set according to the template file 
used. The preview of the template file selected is displayed in the dialog box. You can also define 
your own template files that are customized to your requirements (see Chapter 17, Template 
Drawings). To differentiate the template files from the drawing files, the template files have a 
.dwt extension whereas the drawing files have a .dwg extension. Any drawing file can be saved as 
a template file. You can use the Browse button to select other template files. When you choose 
the Browse button, the Select a template file dialog box is displayed with the Template folder 
open, displaying all the template files.
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Figure 1-23  The default templates that are displayed when 
you choose the Use a Template button

Use a Wizard
The Use a Wizard option allows you to set the initial drawing settings before actually starting a 
new drawing. When you choose the Use a Wizard button, AutoCAD LT provides you with the 
option for using the Quick Setup or Advanced Setup, see Figure 1-24. In the Quick Setup, 
you can specify the units and the limits of the work area. In the Advanced Setup, you can set 
the units, limits, and the different types of settings for a drawing.

Figure 1-24  The wizard options displayed when you choose the 
Use a Wizard button  

Advanced Setup
This option allows you to preselect the parameters of a new drawing such as the units of linear 
and angular measurements, type and direction of angular measurements, approximate area 
desired for the drawing, precision for displaying the units after decimal, and so on. When you 
select the Advanced Setup wizard option from the Create New Drawing dialog box and choose 
the OK button, the Advanced Setup wizard is displayed. The Units page is displayed by default, 
as shown in Figure 1-25. 
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This page is used to set the units for measurement in the current drawing. You can select the 
required unit of measurement by selecting the respective radio button. You will notice that the 
preview image is modified accordingly. The different units of measurement you can choose from 
are Decimal, Engineering, Architectural, Fractional, and Scientific. You can also set the precision 
for the measurement units by selecting it from the Precision drop-down list.

Figure 1-25  The Units page of the Advanced Setup wizard

Choose the Next button to open the Angle page, as shown in Figure 1-26. You will notice that 
an arrow appears on the left of Angle in the Advanced Setup wizard. This implies that this 
page is current. 

Figure 1-26  The Angle page of the Advanced Setup wizard

This page is used to set the units for angular measurements and its precision. The units for 
angle measurement are Decimal Degrees, Deg/Min/Sec, Grads, Radians, and Surveyor. The units 
for angle measurement can be set by selecting any one of these radio buttons as required. The 
preview of the selected angular unit is displayed on the right of the radio buttons. The precision 
format changes automatically in the Precision drop-down list depending on the angle measuring 
system selected. You can then select the precision from the drop-down list. 
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The next page is the Angle Measure page, as shown in Figure 1-27. This page is used to select 
the direction of the baseline from which the angles will be measured. You can also set your own 
direction by selecting the Other radio button and then entering the value in its edit box. This 
edit box is available when you select the Other radio button. 

Figure 1-27  The Angle Measure page of the Advanced Setup wizard

Choose Next to display the Angle Direction page (Figure 1-28) to set the orientation for the angle 
measurement. By default the angles are positive, if measured in a counterclockwise direction. 
This is because the Counter-Clockwise radio button is selected. If you select the Clockwise radio 
button, the angles will be considered positive when measured in the clockwise direction. 

Figure 1-28  The Angle Direction page of the Advanced Setup wizard

To set the limits of the drawing, choose the Next button; the Area page will be displayed, as 
shown in Figure 1-29. You can enter the width and length of the drawing area in the respective 
edit boxes.
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Note
Even after you increase the limits of the drawing, the drawing display area is not increased. 
You need to invoke the Zoom All tool from the Navigation Bar to increase the drawing display 
area.

Figure 1-29  The Area page of the Advanced Setup wizard

Quick Setup 
When you select the Quick Setup option and choose the OK button, the QuickSetup wizard 
is displayed. This wizard has two pages: Units and Area. The Units page is opened by default, 
as shown in Figure 1-30. The options in the Units page are similar to those in the Units page 
of the Advanced Setup wizard. The only difference is that you cannot set the precision for the 
units in this wizard. 

Figure 1-30  The Units page of the QuickSetup wizard

Choose Next to display the Area page, as shown in Figure 1-31. The Area page of the QuickSetup 
is similar to that of the Advanced Setup wizard. In this page, you can set the drawing limits.
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Tip
By default, when you open an AutoCAD LT session, a drawing opens automatically. But you 
can open a new drawing using options such as Start from Scratch and Use a Wizard before 
entering into AutoCAD LT environment using the Startup dialog box. As mentioned earlier, 
the display of the Startup dialog box is turned off by default. Refer to the section of Starting a 
New Drawing to know how to turn on the display of this dialog box.

Figure 1-31  The Area page of the QuickSetup wizard

Saving Your Work
  Application Menu: SAVEAS, SAVE	 		  Command:   QSAVE, SAVEAS, SAVE   
  Quick Access Toolbar:  Save or Save As		  Menu Bar:   File > Save or Save As   

You must save your work before you exit from the drawing editor or turn off your  
system. Also, it is recommended that you save your drawings after regular intervals, 
so that in the event of a power failure or an editing error, all works saved before the 

problem started will be retained.

AutoCAD LT has provided the QSAVE, SAVEAS, and SAVE commands that allow you to save 
your work. These commands allow you to save your drawing by writing it to a permanent storage 
device, such as a hard drive or in any removable drive.

When you choose the Save tool from the Quick Access Toolbar or the Application Menu, the 
QSAVE command is invoked. If the current drawing is unnamed and you save the drawing 
for the first time in the present session, the SAVEAS command will be invoked and you will be 
prompted to enter the file name in the Save Drawing As dialog box, as shown in Figure 1-30. 
You can enter the name for the drawing and then choose the Save button. If you have saved 
a drawing file once and then edited it, you can use the Save tool to save it, without the system 
prompting you to enter a file name. This allows you to do a quick save.

When you choose SaveAs from the Application Menu or choose the Save As tool from the Quick 
Access Toolbar, the Save Drawing As dialog box will be displayed, similar to that shown in 
Figure 1-32. Even if the drawing has been saved with a file name, this tool gives you an option 
to save it with a different file name. In addition to saving the drawing, it sets the name of the 
current drawing to the file name you specify, which is displayed in the title bar. This tool is used 
when you want to save a previously saved drawing under a different file name. You can also use 
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this tool when you make certain changes to a template and want to save the changed template 
drawing but leave the original template unchanged.

Figure 1-32  The Save Drawing As dialog box

Save Drawing As Dialog Box
The Save Drawing As dialog box displays the information related to the drawing files on your 
system. The various components of the dialog box are described next.  

Places List
A column of icons is displayed on the left side of the dialog box. These icons contain the shortcuts 
to the folders that are frequently used. You can quickly save your drawings in one of these folders. 
The History folder displays the list of the most recently saved drawings. You can save your 
personal drawings in the Documents or the Favorites folder. The FTP folder displays the list 
of the various FTP sites that are available for saving the drawing. By default, no FTP sites are 
shown in the dialog box. To add a FTP site to the dialog box, choose the Tools button on the 
upper-right corner of the dialog box to display a shortcut menu and select Add/Modify FTP 
Locations. The Desktop folder displays the list of contents on the desktop. The Buzzsaw icons 
connect you to their respective pages on the Web. You can add a new folder in this list for an 
easy access by simply dragging the folder on to the Places list area. You can rearrange all these 
folders by dragging them and then placing them at the desired locations. It is also possible to 
remove the folders, which are not in frequent use. Right-click on the particular folder and then 
select Remove from the shortcut menu. Now, you can also save the document to new location 
of Autodesk Cloud. The option for saving the document is discussed next.

Autodesk 360
This button is available on the top left side of the Save Drawing As dialog box, refer to 
Figure 1-32. It is used to share data online with the people who have an Autodesk account. 
Note that the person who doesn’t have an account in Autodesk can only view the file. 
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When you choose this button, the Autodesk-Sign In window will be displayed. Now, you 
can Sign In to upload your document or file in Autodesk Cloud.

File name Edit Box
To save your work, enter the name of the drawing in the File name edit box by typing the file 
name or selecting it from the drop-down list. If you select the file name, it automatically appears in 
the File name edit box. If you have already assigned a name to the drawing, the current drawing 
name is taken as the default name. If the drawing is unnamed, the default name Drawing1 is 
displayed in the File Name edit box. You can also choose the down arrow at the right of the edit 
box to display the names of the previously saved drawings and choose a name here.

Files of type Drop-Down List
The Files of type drop-down list (Figure 1-33) is used to specify the drawing format in which you 
want to save the file. For example, to save the file as an AutoCAD LT 2004 drawing file, select 
AutoCAD LT 2004/LT 2004 Drawing (*.dwg) from the drop-down list.

Figure 1-33  The Files of type drop-down list

Save in Drop-Down List
The current drive and path information is listed in the Save in drop-down list. AutoCAD LT 
will initially save the drawing in the default folder, but if you want to save the drawing in a 
different folder, you have to specify the path. For example, to save the present drawing as house 
in the C1 folder, choose the arrow button in the Save in drop-down list to display the drop-down 
list. Select C: from the drop-down list; all folders in the C drive will be listed in the File list box. 
Double-click on the C1 folder, if it is already listed there or create a folder C1 by choosing the 
Create New Folder button. Select house from the list, if it is already listed there, or enter it in 
the File name edit box and then choose the Save button. Your drawing (house) will be saved in 
the C1 folder (C:\C1\house.dwg). Similarly, to save the drawing in the D drive, select D: in the 
Save in drop-down list.

Tip
The file name you enter to save a drawing should match its contents. This helps you to remember 
the drawing details and makes it easier to refer to them later. Also, the file name can be 255 
characters long and can contain spaces and punctuation marks.

Views drop-down list
The Views drop-down list has the options for the type of listing of files and displaying the 
preview images (Figure 1-34).

Figure 1-34  The Views 
drop-down list

 
List, Details, Thumbnails, and Preview Options
If you choose the Details option, it will display the detailed 
information about the files (size, type, date, and time of modification) 
in the Files list box. In the detailed information, if you click on the 
Name label, the files are listed with the names in alphabetical order. If 
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you double-click on the Name label, the files will be listed in reverse order. Similarly, if you click 
on the Size label, the files are listed according to their size in ascending order. Double-clicking 
on the Size label  will list the files in descending order of size. Similarly, you can click on the 
Type label or the Modified label to list the files accordingly. If you choose the List option, all 
files present in the current folder will be listed in the File list box. If you select the Preview 
option, the list box displays the Preview image box wherein the bitmap image of the file chosen 
is displayed. If cleared, the Preview image box is not displayed. If you select the Thumbnails 
option, the list box displays the preview of all the drawings, along with their names displayed 
at the bottom of the drawing preview.

Create New Folder Button
If you choose the Create New Folder button, AutoCAD LT creates a new folder under 
the name New Folder. The new folder is displayed in the File list box. You can accept 
the name or change it to your requirement. You can also use the ALT+5 keys to create 
a new folder.

Up one level Button
The Up one level button displays the folders that are up by one level. For example, if 
you are in the Sample subfolder of the AutoCAD LT 2013 folder, then choosing the Up 
one level button will take you to the AutoCAD LT 2013 folder. You can also use the ALT+2 
keys to do the same.

Search the Web
It displays the Browse the Web dialog box that enables you to access and store 
AutoCAD LT files on the Internet. You can also use the ALT+3 keys to browse the Web 
when this dialog box is available on the screen.

Tools drop-down list                             

Figure 1-35  The Tools drop-down 
list

The Tools drop-down (Figure 1-35) has an option for adding 
or modifying the FTP sites. These sites can then be browsed 
from the FTP shortcut in the Places list. The Add Current 
Folder to Places and Add to Favorites options add the 
folder displayed in the Save in edit box to the Places list 
or to the Favorites folder. The Options button displays the 
Saveas Options dialog box where you can save the proxy 
images of the custom objects. It has the DWG Options and 
DXF Options tabs. The Security Options button displays 
the Security Options dialog box, which is used to configure 
the security options of the drawing.

Automatic Timed Save
AutoCAD LT allows you to save your work automatically at specific intervals. To change the time 
intervals, you can enter the intervals duration in minutes in the Minutes between saves text box 
in the File Safety Precautions area in the Options dialog box (Open and Save tab). This dialog 
box can be invoked by choosing the Options button from the Application Menu. Depending on 
the power supply, hardware, and type of drawings, you should decide on an appropriate time 
and assign it to this variable. AutoCAD LT saves the drawing with the file extension .sv$. You 
can also change the time interval by using the SAVETIME system variable. 
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Tip
Although the automatic save feature saves your drawing after a certain time interval, you should 
not completely depend on it because the procedure for converting the ac$ file into a drawing 
file is cumbersome. Therefore, it is recommended that you save your files regularly using the 
QSAVE or SAVEAS commands.

Creating Backup Files
If the drawing file already exists and you use Save or Save As tools to update the current drawing, 
AutoCAD LT creates a backup file. AutoCAD LT takes the previous copy of the drawing and 
changes it from a file type .dwg to .bak, and the updated drawing is saved as a drawing file with 
the .dwg extension. For example, if the name of the drawing is myproj.dwg, AutoCAD LT will 
change it to myproj.bak and save the current drawing as myproj.dwg.

Changing Automatic Timed Saved and Backup Files into 
AutoCAD LT Format 
Sometimes, you may need to change the automatic timed saved and backup files into 
AutoCAD LT format. To change the backup file into an AutoCAD LT format, open the folder, 
in which you have saved the backup or the automatic timed saved drawing using Computer 
or Windows Explorer. Choose the Organize > Folder and Search Options from the menu 
bar to invoke the Folder Options dialog box. Choose the View tab and under the Advanced 
settings area, and clear the Hide extensions for known file types text box, if selected. Exit the 
dialog box. Rename the automatic saved drawing or the backup file with a different name and 
also change the extension of the drawing from .sv$ or .bak to .dwg. After you rename the drawing, 
you will notice that the icon of the automatic saved drawing or the backup file is replaced by 
the AutoCAD LT icon. This indicates that the automatic saved drawing or the backup file is 
changed to an AutoCAD LT drawing.

Using the Drawing Recovery Manager to Recover Files
The files that are saved automatically can also be retrieved by using the Drawing Recovery 
Manager. You can open the Drawing Recovery Manager again by choosing Drawing 
Utilities > Open the Drawing Recovery Manager from the Application Menu or by entering 
DRAWINGRECOVERY at the Command prompt.

If the automatic save operation is performed in a drawing and the system crashes accidentally, 
the next time you run AutoCAD LT, the Drawing Recovery message box will be displayed, as 
shown in Figure 1-36. The message box informs you that the program unexpectedly failed and 
you can open the most suitable among the backup files created by AutoCAD LT. Choose the 
Close button from the Drawing Recovery message box; the Drawing Recovery Manager is 
displayed on the left of the drawing area, as shown in Figure 1-37. 

The Backup Files rollout lists the original files, the backup files, and the automatically saved 
files. Select a file; its preview will be displayed in the Preview rollout. Also, the information 
corresponding to the selected file will be displayed in the Details rollout. To open a backup file, 
double-click on its name in the Backup Files rollout. Alternatively, right-click on the file name 
and then choose Open from the shortcut menu. It is recommended that you save the backup 
file at the desired location before you start working on it.
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Figure 1-36  The Drawing Recovery message box Figure 1-37  The Drawing 
Recovery Manager

Closing a Drawing
You can use the CLOSE command to close the current drawing file without actually quitting 
AutoCAD LT. If you choose Close > Current Drawing from the Application Menu or enter 
CLOSE at the Command prompt, the current drawing file will be closed. If multiple drawing 
files are opened, choose Close > All Drawings from the Application Menu. If you have not 
saved the drawing after making the last changes to it and you invoke the CLOSE command, 
AutoCAD LT displays a dialog box that allows you to save the drawing before closing. This box 
gives you an option to discard the current drawing or the changes made to it. It also gives you 
an option to cancel the command. After closing the drawing, you are still in AutoCAD LT from 
where you can open a new or an already saved drawing file. You can also use the close button 
(X) of the drawing area to close the drawing. 

Note
You can close a drawing even if a command is active. 

Opening an Existing Drawing
  Application Menu: Open > Drawing	 Quick Access Toolbar:  Open	  
  Menu Bar:  File > Open		  Command:   OPEN		

You can open an existing drawing file that has been saved previously. There are three methods  
that can be used to open a drawing file: by using the Select File dialog box, by using the Create 
New Drawing dialog box, and by dragging and dropping.

Opening an Existing Drawing Using the Select File Dialog 
Box

If you are already in the drawing editor and you want to open a drawing file, choose the 
Open tool from the Quick Access Toolbar; the Select File dialog box will be displayed. 
Alternatively, invoke the OPEN command to display the Select File dialog box, see 

Figure 1-38. You can select the drawing to be opened using this dialog box. This dialog box is 
similar to the standard dialog boxes. You can choose the file you want to open from the folder 
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in which it is stored. You can change the folder from the Look in drop-down list. You can then 
select the name of the drawing from the list box or you can enter the name of the drawing file 
you want to open in the File name edit box. After selecting the drawing file, you can select the 
Open button to open the file. Here, you can choose Drawing1 from the list and then choose the 
Open button to open the drawing.

Figure 1-38  The Select File dialog box

  
When you select a file name, its image is displayed in the Preview

Figure 1-39  The Open 
drop-down list

 
box. If you are not sure about the file name of a particular 
drawing but know the contents, you can select the file names 
and look for the particular drawing in the Preview box. You 
can also change the file type by selecting it in the Files of type 
drop-down list. Apart from the dwg files, you can open the dwt 
(template) files or the dxf files. You have all the standard icons 
in the Places list that can be used to open drawing files from 
different locations. The Open button has a drop-down list, as 
shown in Figure 1-39. You can choose a method for opening 
the file using this drop-down list. These methods are discussed next.

Open Read-Only
To view a drawing without altering it, you must select the Open Read-Only option from the 
drop-down list. In other words, read only protects the drawing file from changes. AutoCAD LT 
does not prevent you from editing the drawing, but if you try to save the opened drawing with 
the original file name, AutoCAD LT warns you that the drawing file is write protected. However, 
you can save the edited drawing to a file with a different file name using the SAVEAS command. 
This way you can preserve your drawing.

Partial Open
The Partial Open option enables you to open only a selected view or a selected layer of a 
selected drawing. This option can be used to edit small portions of a complicated drawing 
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and then save it with the complete drawing. When you select the Partial Open option from 
the Open drop-down list, the Partial Open dialog box (Figure 1-40) is displayed, which 
contains different views and layers of the selected drawing. When you select a check box for 
a  layer and then choose the Open button, only the objects drawn in that particular layer for 
the drawing are displayed in the new drawing window. You can make the changes and then 
save it. For example, in the C:/Program Files/AutoCAD LT 2013 folder, double-click on the 
Sample folder and then select Blocks and Tables - Metric.dwg from the list. Now, choose the 
down arrow on the right of the Open button to display the drop-down list and choose Partial 
Open. All the views and layers of this drawing are displayed in the Partial Open dialog box. 
Select the check box on the right of the layer that you want to open. When you choose the 
Open button, after selecting the layers, only the selected layers of the drawing will be opened. 

Figure 1-40  The Partial Open dialog box

Note
The concept of layers is discussed in Chapter 4, Working with Drawing Aids.

Loading Additional Objects to Partially Opened Drawing
Once you have opened a part of a drawing and made the necessary changes, you may want to load 
additional objects or layers on the existing ones. This can be done by using the PARTIALOAD 
command, which can be invoked by choosing File > Partial Load from the menu bar or by 
entering PARTIALOAD at the Command prompt. This command displays the Partial Load 
dialog box, which is similar to the Partial Open dialog box. You can choose another layer and 
the objects drawn in it will be added to the partially loaded drawing.

Note
The 1. Partial Load option is not enabled in the File menu unless a drawing is partially  

    opened. 
Loading a drawing partially is a good practice when you are working with objects on a specific  2. 

    layer in a large complicated drawing. 
In the 3. Select File dialog box, the preview of a drawing which was partially opened and then  

    saved is not displayed. 
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Tip
If a drawing was partially opened and saved previously, it is possible to open it again with the 
same layers and views. AutoCAD LT remembers the settings so that while opening a previously 
partially opened drawing, a dialog box is displayed asking for an option to fully open it or 
restore the partially opened drawing.

Select Initial View 
A view is defined as the way you look at an object. Select the Select Initial View check box if 
you want to load a specific view initially when AutoCAD LT loads the drawing. This option will 
work, if the drawing has saved views. This is generally used while working on a large complicated 
drawing, in which you want to work on a particular portion of the drawing. You can save that 
particular portion as a view and then select it to open the drawing next time. You can save a 
desired view, by using AutoCAD LT’s VIEW command (see “Creating Views”, Chapter 6). If the 
drawing has no saved views, selecting this option will load the last view. If you select the Select 
Initial View check box and then the OK button, AutoCAD LT will display the Select Initial 
View dialog box. You can select the view name from this dialog box, and AutoCAD LT will load 
the drawing with the selected view displayed.

Tip
Apart from opening a drawing from the Startup dialog box or the Select File dialog box, you can 
also open a drawing from the Application Menu. By default, the Recent Documents option 
is chosen in the Application Menu, so the most recently opened drawings will be displayed 
and you can open the required file from it.

It is possible to open an AutoCAD LT 2000 drawing in AutoCAD LT 2013. When you save 
this drawing, it is automatically converted and saved as an AutoCAD LT 2013 drawing file. 

Opening an Existing Drawing Using the Startup Dialog Box
If you have configured the settings to show the Startup dialog box by setting the STARTUP 
system variable value as 1, the Startup dialog box will be displayed every time you start a new 
AutoCAD LT session. The first button in this dialog box is the Open a Drawing button. When 
you choose this button, a list of the most recently opened drawings will be displayed for you 
to select from, see Figure 1-41. The Browse button displays the Select File dialog box, which 
allows you to browse to another file. 

Figure 1-41  List of the recently opened drawings



1-30 AutoCAD LT 2013 for  Des igners

E
va

lu
a

ti
on

 C
op

y.
 D

o 
no

t 
re

pr
od

uc
e.

 F
or

 i
nf

or
m

a
ti

on
 v

is
it

 w
w

w
.c

a
dc

im
.c

om
Note
The display of the dialog boxes related to opening and saving drawings will be disabled, if the 
STARTUP and the FILEDIA system variables are set to 0. The initial value of these variables 
is 1.

Opening an Existing Drawing Using the Drag and Drop 
Method
You can also open an existing drawing in AutoCAD LT by dragging it from the Window 
Explorer and dropping it into AutoCAD LT. If you drop the selected drawing in the drawing 
area, the drawing will be inserted as a block and as a result you cannot modify it. But, if you 
drag the drawing from the Window Explorer and drop it anywhere other than the drawing area, 
AutoCAD LT opens the selected drawing. 

Quitting AutoCAD LT
You can exit the AutoCAD LT program by using the EXIT or QUIT commands. Even if you 
have an active command, you can choose Exit AutoCAD LT 2013 from the Application Menu 
to quit the AutoCAD LT program. In case the drawing has not been saved, it allows you to save 
the work first through a dialog box. Note that if you choose No in this dialog box, all the changes 
made in the current list till the last save will be lost. You can also use the Close button (X) of the 
main AutoCAD LT window (present in the title bar) to end the AutoCAD LT session. 

CREATING AND MANAGING Workspaces
A workspace is defined as a customized arrangement of Ribbon, toolbars, menus, and 
window palettes in the AutoCAD LT environment. You can create your own workspaces, in 
which only specified toolbars, menus, and palettes are available. When you start AutoCAD LT, 
by default, the Drafting & Annotation workspace is the current workspace. You can select any 
other predefined workspace from the Workspace drop-down list available in the title bar, next 
to the Quick Access Toolbar, see Figure 1-42. You can also set the workspace from the flyout 
that will be displayed on choosing the Workspace Switching button on the Status Bar or by 
choosing the required  Workspace from the menu bar. You can also choose the workspace using 
the toolbar.

Figure 1-42  The predefined 
workspaces

Creating a New Workspace
To create a new workspace, customize the Ribbon and invoke the palettes to be displayed in the 
new workspace. Next, select the Save Current As option from the Workspace drop-down list in 
the titlebar; the Save Workspace dialog box will be displayed, as shown in Figure 1-43. Enter 
the name of the new workspace in the Name edit box and choose the Save button. 

The new workspace is now the current workspace and is added to the drop-down list in the 
title bar. Likewise, you can create workspaces based on your requirement and switch from one 
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workspace to the other by selecting the name from the drop-down list in the Workspaces toolbar 
or the drop-down list in the title bar. 

Figure 1-43  The Save Workspace dialog box

Modifying the Workspace Settings
AutoCAD LT allows you to modify the workspace settings. To do so, select the Workspace 
Settings option in the Workspace drop-down list in the title bar; the Workspace Settings dialog 
box will be displayed, as shown in Figure 1-44. All workspaces are listed in the My Workspace 
drop-down list. You can make any of the workspaces as My Workspace by selecting it in the My 
Workspace drop-down list. You can also choose the My Workspace button from the Workspaces 
toolbar to change the current workspace to the one that was set as My Workspace in the Workspace 
Settings dialog box. The other options in this dialog box are discussed next.

Menu Display and Order Area
The options in this area are used to control the display and the order of display of workspaces 
in the Workspace drop-down list. By default, workspaces are listed in the sequence of their 
creation. To change the order, select a workspace and choose the Move Up or Move Down 
button. To control the display of the workspaces, you can select or clear the check boxes. You can 
also add a separator between workspaces by choosing the Add Separator button. A separator is 
a line that is placed between two workspaces in the Workspace drop-down list in the title bar, 
as shown in Figure 1-45. 

Figure 1-44  The Workspace Settings dialog box Figure 1-45   The Workspace drop-down 
list after adding separators

When Switching Workspaces Area
By default, the Do not save changes to workspace radio button is selected in this area. This 
ensures that while switching the workspaces, the changes made in the current workspace will not 
be saved. If you select the Automatically save workspace changes radio button, the changes made 
in the current workspace will be automatically saved when you switch to the other workspace.
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AutoCAD LT’S HELP
  Titlebar:  ? > Help	 Shortcut Key: F1		  Command:  HELP or ?  

You can get the on-line help and documentation about the working of AutoCAD LT 
2013 commands from the Help menu in the title bar, see Figure 1-46. You can also access 
the Help menu by pressing the F1 function key. An InfoCenter bar is displayed at the 

top right corner in the title bar that will help you sign into the Autodesk Online services, see 
Figure 1-47. You can also access AutoCAD LT community by using certain keywords. Some 
important options in the Help menu are discussed next.

Figure 1-47  The InfoCenter bar Figure 1-46  The Help menu

Figure 1-48 shows the Autodesk LT 2013-English-Help window after choosing the Help button 
from the Infocenter bar.

Figure 1-48  The AutoCAD LT 2013-English-Help window

Customer Involvement Program
This option is used to share your configuration information and uses of Autodesk products with 
Autodesk. The collected information is used by Autodesk for the improvement of Autodesk 
software.
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About AutoCAD LT 2013
This option gives you information about the Release, Serial number, Licensed to, and also the 
legal description about AutoCAD LT.

Autodesk Cloud*

The Autodesk Cloud is used to save and share the documents online. Using this technology, 
you can also view other documents available on Autodesk Cloud. To share a document, you first 
need to login to the Autodesk account. To do so, select the Sign In to Autodesk 360 option 
from the Sign In flyout in the InfoCentre bar; the Autodesk-Sign In window will be displayed. 
Now, login to the account using the Autodesk ID and password; your account name will be 
displayed in place of Sign In in the Sign In flyout. Next, select the Autodesk 360 option from 
the Sign In flyout; the Autodesk Cloud Documents window will be displayed in the Internet 
Explorer window, as shown in Figure 1-49. 

Figure 1-49  The Autodesk Cloud Documents window

To upload a document on Autodesk Cloud, choose the Upload Document button from the Start 
area; the Upload Documents window will be displayed. Make sure that the Get Started Now tab is 
selected in the left pane. Browse to the document by choosing the Select Documents button or you 
can drag and drop the document in the box displayed in the Upload Documents window. Now, 
choose the Upload Now button; the document will be uploaded in the My Cloud Documents 
area, as shown in Figure 1-50. Now, you can share the document in the Autodesk Cloud by 
selecting suitable options. There are two types of options used to share a document- Private 
Sharing and Public Sharing. These options are available in the Actions drop-down of the Share 
flyout. If you choose the Private Sharing option, you can restrict the document’s access to the 
limited users of the Autodesk Cloud. But, if you choose Public Sharing, anyone can access the 
document. 
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Figure 1-50  The document added in Autodesk cloud

Autodesk Exchange Apps*

Autodesk Exchange Apps helps you to download various applications for AutoCAD LT, get 
connected to the AutoCAD LT network, share information and designs, and so on. On choosing 
the AutoCAD LT Exchange Apps button from the title bar, the Autodesk Exchange Apps 
window will be opened in Internet browser, as shown in Figure 1-51. 

Figure 1-51  The Autodesk Exchange Apps window

You can download various Autodesk apps such as Screenshot, DWF PDF Batch Publish and so on 
from this page. Some of them are free of cost. You can also publish your own Autodesk products 
for other users of Autodesk. 

Also, you can download apps for software other than AutoCAD LT such as Autodesk Alias, Revit, 
Simulation and so on. You can also search for the apps by entering the name of the app in the 
Search Exchange Apps text box. 
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Additional Help Resources
1.	 You can get help for a command while working by pressing the F1 key. The help html 

containing information about the command is displayed. You can exit the dialog box and 
continue with the command.

2.	 You can get help about a dialog box by choosing the Help button in that dialog box.

3.	 Autodesk has provided several resources that you can use to get assistance with your 
AutoCAD LT questions. The following is a list of some of the resources:

	 a.	 Autodesk website http://www.autodesk.com
	 b. 	 AutoCAD LT Technical Assistance website http://www.autodesk.com/support
	 c.	 AutoCAD LT Discussion Groups website http://discussion.autodesk.com/index.jspa

4.	 You can also get help by contacting the author, Sham Tickoo, at stickoo@purduecal.edu and 
tickoo525@gmail.com.

5.	 You can download AutoCAD LT drawings, programs, and special topics by registering 
yourself at the faculty’s website by visiting: http://cadcim.com/Registration.aspx

 Self-Evaluation Test	
Answer the following questions and then compare them to those given at the end of this 
chapter:

1.	 You can press the F3 key to display the AutoCAD LT text window, which displays the previous 
commands and prompts. (T/F)

2.	 If you do not have internet connection, you cannot access the Help files. (T/F)

3.	 If a drawing was partially opened and saved previously, it is not possible to open it again 
with the same layers and views. (T/F)

4.	 If the current drawing is unnamed and you save the drawing for the first time, the Save tool 
will prompt you to enter the file name in the Save Drawing As dialog box. (T/F) 

5.	 The ________ button is used to set the performance of the software at an acceptable level.

6.	 If the __________ variable is set to 1 and you invoke the New tool, the Create New Drawing 
dialog box will be displayed. 

7.	 If you want to work on a drawing without altering the original drawing, you must select the 
__________ option from the Open drop-down list in the Select File dialog box.

8.	 The __________ option enables you to open only a selected view or a selected layer of the 
current drawing.

9.	 You can use the __________ command to close the current drawing file without actually 
quitting AutoCAD LT.

10.	 The __________system variable can be used to change the time interval for automatic 
save.
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 Review Questions	
Answer the following questions:

1.	 The shortcut menu invoked by right-clicking in the command window displays the most 
recently used commands and some of the window options such as Copy, Paste, and so on. 
(T/F)

2.	 It is possible to open an AutoCAD LT 2002 drawing in AutoCAD LT 2013. (T/F)

3.	 The file name that you enter to save a drawing in the Save Drawing As dialog box can be 
255 characters long, but cannot contain spaces and punctuation marks. (T/F)

4.	 You can close a drawing in AutoCAD LT 2013 even if a command is active. (T/F)

5.	 Which of the following combination of keys should be pressed to hide all toolbars displayed 
on the screen?

		  (a) CTRL+3			   (b) CTRL+0
		  (c) CTRL+5			   (d) CTRL+2

6.	 Which of the following combination of keys should be pressed to turn on or off the display 
of the Tool Palettes window?

		  (a) CTRL+3			   (b) CTRL+0
		  (c) CTRL+5			   (d) CTRL+2

7.	 Which of the following commands is used to exit from the AutoCAD LT program? 

		  (a) QUIT			   (b) END
		  (c) CLOSE			   (d) None of these

8.	 Which of the following options in the Startup dialog box is used to set the initial drawing 
settings before actually starting a new drawing?  

	
		  (a) Start from Scratch		  (b) Use a Template
		  (c) Use a Wizard 		  (d) None  of these

9.	 When you choose Save from the File menu or choose the Save tool in the Quick Access 
Toolbar, which of the following commands is invoked?

		  (a) SAVE			   (b) LSAVE
		  (c) QSAVE			   (d) SAVEAS

10.	 AutoCAD LT has provided __________ as an easy and convenient way of placing and sharing 
hatch patterns and blocks in the current drawing.

11.	 By default, the angles are positive if measured in the __________ direction.

 Answers to Self-Evaluation Test	
1. F, 2. F, 3. F, 4. T, 5. Hardware Acceleration, 6. STARTUP, 7. Open Read-Only, 8. Partial Open, 
9. CLOSE, 10. SAVETIME


