
Dynamic Input•  

Line•  

Coordinate Systems•  

Absolute Coordinate    •  
System

Relative Coordinate •  
System

Direct Distance Entry•  

Erase•  

Object Selection•  

Circle•  

Zoom•  

Pan•  

Units Format•  

Options•  

Plot•  

Limits•  

  Key Terms

Chapter 2
Getting Started with 

AutoCAD LT
    Chapter OBJECTIVES
In this chapter, you will learn:
•	 To draw lines by using the Line tool.
•	 About various coordinate systems used in AutoCAD LT.
•	 To clear the drawing area by using the Erase tool.
•	 About the two basic object selection methods: Window and Window Crossing.
•	 To draw circles by using various tools.
•	 To use the Zoom and Pan tools.
•	 To set up units by using the UNITS command. 
•	 To set up and determine limits for a given drawing.
•	 To plot drawings by using the basic plotting options.
•	 To use the Options dialog box and specify settings.
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Dynamic Input Mode
In AutoCAD LT, the Dynamic Input mode allows you to enter the commands through the 
pointer input and the dimensions using the dimensional input. When this mode is turned on, all 
prompts are available at the tooltip as dynamic prompts and you can select the command options 
through the dynamic prompt. The settings for the Dynamic Input mode are done through 
the Dynamic Input tab of the Drafting Settings dialog box. To invoke the Drafting Settings 
dialog box, right-click on the Dynamic Input button in the Status Bar; a shortcut menu will be 
displayed. Choose the Settings option from the shortcut menu; the Drafting Settings dialog 
box will be displayed, as shown in Figure 2-1. The options in this tab are discussed next.

Figure 2-1  The Dynamic Input tab of the Drafting Settings 
dialog box

Enable Pointer Input 
If the Enable Pointer Input check box is selected, you can enter the commands through the 
pointer input. Figure 2-2 shows the CIRCLE command entered through the pointer input. 
If this check box is cleared, the Dynamic Input will be turned off and commands have to be 
entered through the Command prompt, in a way similar to the old releases of AutoCAD LT. 
With this release of AutoCAD LT, if you enter any alphabet at the Dynamic Input, all tools 
whose names start with the entered alphabet will be displayed in a list at the Dynamic Input, 
see Figure 2-2.

Figure 2-2  Entering a command using 
the pointer input
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Choosing the Settings button from the Pointer Input area displays the Pointer Input Settings 
dialog box, as shown in Figure 2-3. The radio buttons in the Format area of this dialog box are 
used to set the default settings for specifying the other points, after specifying the first point. By 
default, the Polar format and Relative coordinates radio buttons are selected. As a result, the 
coordinates will be specified in the polar form and with respect to the relative coordinates system. 
You can select the Cartesian format radio button to enter the coordinates in cartesian form. 
Likewise, if you select the Absolute coordinates radio button, the numerical entries will be 
measured with respect to the absolute coordinate system.

The Visibility area in the Pointer Input Settings dialog box is used to set the visibility of 
the coordinates tool tips. By default, the When a command asks for a point radio button is 
selected. You can select the other radio buttons to modify this display.

Enable Dimension Input where possible
This check box is selected by default. As a result, the dimension input field is displayed in the 
graphics area showing the preview of that dimension. Figure 2-4 displays the dimension input 
fields. The options under the Dynamic prompt will be available when you press the down arrow 
key from the keyboard. The dotted lines shows the geometric parameters like length, radius, 
or diameter corresponding to that dimension. Figure 2-4 shows a line being drawn using the 
Pline command. The two dimension inputs that are shown are for the length of the line and 
the angle with a positive direction of the X axis. 

Figure 2-3  The Pointer Input Settings 
dialog box

Figure 2-4  Input fields displayed when  the 
Enable Dimension Input where possible 
check box is selected

Using the TAB key, you can toggle between the dimension input fields. As soon as you have 
specified one dimension and moved to the other, the previous dimension will be locked. If the 
Enable Dimension Input where possible check box is cleared, the preview of dimensions will 
not be displayed. You can only enter the dimensions in the dimension input fields below the 
cursor, as shown in Figure 2-5. Choose the Settings button from the Dimension Input area to 
display the Dimension Input Settings dialog box, as shown in Figure 2-6. 
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Figure 2-5  Input fields displayed when the 
Enable Dimension Input where possible 
check box is cleared

Figure 2-6  The Dimension Input Settings dialog box

By default, the Show 2 dimension input fields at a time radio button is selected. As a result, two 
dimension input fields will be displayed in the drawing area while stretching a sketched entity. 
The two input fields will depend on the entity that is being stretched. For example, if you stretch 
a line using one of its endpoints, the input field will show the total length of the line and the 
change in its length. Similarly, while stretching a circle using a grip on its circumference, the input 
fields will show the total radius and the change in the radius. You can set the priority to display 
only one input field or various input fields, simultaneously, by selecting their respective check 
boxes.
 

Tip
If multiple dimension input fields are available, use the TAB key to switch between the dimension 
input fields.
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Show command prompting and command input near the 
crosshairs 
If this check box is selected, the prompt sequences will be dynamically displayed near the 
crosshairs. Whenever a blue arrow appears at the pointer input, it suggests that the access options 
are available. To access these options, press the down arrow key to see the dynamic prompt 
listing all options. In the dynamic prompt, you can use the cursor or the down arrow key to 
jog through the options. A black dot will appear before the option that is currently active. In 
Figure 2-5, the Length option is currently active. Press ENTER to confirm the polyline creation 
with the Length option.

Drafting Tooltip Appearance
When you choose the Drafting Tooltip Appearance button, the Tooltip Appearance dialog 
box will be displayed, as shown in Figure 2-7. This dialog box contains the options to customize 
the tooltip appearance. The Colors button is chosen to change the color of the tooltip in the 
model space or layouts.

The edit box in the Size area is used to specify the size of the tooltip. You can also use the slider to 
control the size of the tool tip. The preview is displayed in the Model Preview area and the Layout 
Preview area, as soon as the value is changed in the Size edit box. Likewise, the transparency of 
the tooltip can be controlled using the edit box or the slider in the Transparency area. 

Figure 2-7  The Tooltip Appearance dialog box

Selecting the Override OS settings for all drafting tooltips radio button in the Apply to 
area ensures that changes made in the Tooltip Appearance dialog box will be applied to all 
drafting tooltips. If you select the Use settings only for Dynamic Input tooltips radio button, 
the changes will be applied only to the Dynamic Input tooltips. For example, if you change any 
of the parameters using the Tooltip Appearance dialog box and select the Use settings only for 
Dynamic Input tooltips radio button, the tooltips for the dynamic input will be modified, but 
for the polar tracking it will consider the original values. On the other hand, if you select the 
Override OS settings for all drafting tooltips radio button, the tooltips displayed for the polar 
tracking will also be modified based on the values in the Tooltip Appearance dialog box.
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Drawing Lines in AutoCAd LT                             
  Ribbon: Home > Draw > Line	 Toolbar: Draw > Line	 Menu Bar: Draw > Line	     
  Tool Palettes: Draw > Line	 Command: LINE or L				       

The most commonly used fundamental object in a drawing is line. In 
AutoCAD LT, a line is drawn between two points by using the LINE 
command. You can invoke the LINE command by choosing the Line 
tool from the Draw panel of the Home tab in the Ribbon, as shown 
in Figure 2-8. Besides this, you can choose the Line tool from the 
Draw tab of the Tool Palettes. To invoke the Tool Palettes, choose 
the Tool Palettes button from the Palettes panel in the View tab, as 
shown in Figure 2-9. Alternatively, you can invoke the LINE command 
by choosing the Line tool from the Draw toolbar, as shown in Figure 2-10. However, the Draw 
toolbar is not displayed by default. To invoke this toolbar, choose View > Windows > Toolbars 
> AutoCAD LT from the Ribbon. 

Figure 2-10  The Line tool in 
the Draw toolbar

Figure 2-9  Invoking the Tool Palettes from 
the Palettes panel.

You can also invoke the Line tool by entering LINE or L (L is the alias for the LINE command) 
at the Command prompt. On invoking the Line tool, you will be prompted to specify the 
starting point of the line. Select a point by using the mouse or by entering its coordinates at the 
command prompt. After specifying the first point, you will be prompted to specify the second 
point. Specify the second point; a line will be drawn. You may continue specifying points and 
draw lines or terminate the LINE command by pressing ENTER, ESC, or SPACEBAR. You can 
also right-click to display the shortcut menu and then choose the Enter or Cancel option from it 
to exit the Line tool. After terminating the LINE command, AutoCAD LT will again display the 
Command prompt. The prompt sequence for the drawing shown in Figure 2-11 is given next.

Start a new file with the Acad.dwt template in the Drafting & Annotation or AutoCAD LT 
Classic workspace.

Command: Choose the Line tool 

Specify first point: Move the cursor (mouse) and left-click to specify the first point.

Specify next point or [Undo]: Move the cursor and left-click to specify the second point.

Specify next point or [Undo]: Specify the third point.

Specify next point or [Close/Undo]: (Press ENTER to exit the Line tool.) 

Note
When you specify the start point of the line by pressing the left mouse button, a rubber band line 
stretches between the selected point and the current position of the cursor. This line is sensitive 
to the movement of the cursor and helps you select the direction and the placement of the next 
point for the line.  

Figure 2-8  The Line tool 
in the Draw panel
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Tip
To clear the drawing area and draw new drawings, choose the Erase tool from the Modify 
panel in the Home tab or type ERASE at the Command prompt and press ENTER; the cross 
hairs will change into a box called  pick box and you will be prompted to select objects. You can 
select an object by positioning the pick box on it and then by pressing the left mouse button. After 
selecting the objects, press ENTER to terminate the ERASE command; the selected objects will be 
erased. If you enter All at the Select objects prompt and press ENTER, all objects in the screen 
will be erased. You can use the U (undo) command to undo the last command. Alternatively, 
choose the Undo button from the Quick Access Toolbar to undo the last command. (See “Erasing 
Objects” discussed later in this chapter.)

The LINE command has the following two options. They are discussed next.

Close	 Undo
 
The Close Option
After drawing two continuous lines by using the Line tool, you will notice that the Close option 
is displayed at the Command prompt. The Close option is used to join the current point to the 
start point of the first line when two or more continuous lines are drawn. If you are specifying 
the endpoint by using the mouse, then click at the start point of the first line or enter C at the 
Command prompt, as given in the Command prompt below.

Command: Choose the Line tool 

_line Specify first point: Pick the first point.

Specify next point or [Undo]: Pick the second point.

Specify next point or [Undo]: Pick the third point.

Specify next point or [Close/Undo]: Pick the fourth point.

Specify next point or [Close/Undo]: C  (The fifth point joins with the first point). See 
Figure 2-12.

You can also choose the Close option from the shortcut menu, which appears when you right-click 
in the drawing area.

Figure 2-11  Drawing lines using the Line tool
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Tip
After exiting the Line tool, you may want to draw another line starting from the endpoint of the 
previous line. In such cases, press ENTER twice; a new line will start from the endpoint of the 
previous line. You can also type the @ symbol to start the line from the last point. For example, 
if you have drawn a circle and then immediately start the Line tool, the @ symbol will snap to 
the center point of the circle.

Figure 2-12  Using the Close option with the Line tool

The Undo Option
While drawing a line, if you have specified a wrong endpoint by mistake, then you can remove 
that line by using the Undo option of the Line tool. You can use this option multiple times and 
remove as many lines as you want. To use this option, type Undo (or just U) at the Specify next 
point or [Undo] prompt. You can also right-click to display the shortcut menu and then choose 
the Undo option from it. 

Note
By default, whenever you open a new drawing, you need to modify the drawing display area. 
To modify the display area, type ZOOM at the Command prompt and press ENTER. Then, 
type ALL and press ENTER; the drawing display is modified. You will learn more about the 
ZOOM command later in this chapter.

Invoking tools Using Dynamic 
INPUT/Command Prompt
In AutoCAD LT, if you enter any alphabet at the Command 
prompt or Dynamic Input, all tools whose names start 
with the entered alphabet will be displayed in a list at the 
Command prompt or Dynamic Input. For example, if you 
enter L at the Command prompt or Dynamic Input, all tools 
whose names start with the alphabet L will be displayed, refer 
to Figure 2-13. In this way, you can view all the tool names 
starting with a particular alphabet and select the required 
tool. In Figure 2-13, you can select the Line option, the Layer option, and so on.

Coordinate Systems                                          
In AutoCAD LT, the location of a point is specified in terms of Cartesian coordinates. In this 
system, each point in a plane is specified by a pair of numerical coordinates. To specify a point 
in a plane, take two mutually perpendicular lines as references. The horizontal line is called 
the X axis, and the vertical line is called the Y axis. The X and Y axes divide the XY plane into 
four parts, generally known as quadrants. The point of intersection of these two axes is called 
the origin and the plane is called the XY plane. The origin has the coordinate values of X = 0, 
Y = 0. The origin is taken as the reference for locating a point on the XY plane. Now, to locate a 

Figure 2-13  List displayed after 
typing L at the Command prompt
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point, say P, draw a vertical line intersecting the 
X axis. The horizontal distance between the 
origin and the intersection point will be called 
the X coordinate of P. It will be denoted as P(x). 
The X coordinate specifies how far the point is 
to the left or right from the origin along the X 
axis. Now, draw a horizontal line intersecting 
the Y axis. The vertical distance between the 
origin and the intersection point will be the Y 
coordinate of P. It will be denoted as P(y). The 
Y coordinate specifies how far the point is to 
the top or bottom from the origin along the Y 
axis. The intersection point of the horizontal 
and vertical lines is the coordinate of the point 
and is denoted as P(x,y). The X coordinate is 
positive, if measured to the right of the origin 
and is negative, if measured to the left of the origin. The Y coordinate is positive, if measured 
above the origin and is negative, if measured below the origin, see Figure 2-14.

In AutoCAD LT, the default origin is located at the lower left corner of the drawing area. Auto-
CAD LT uses the following coordinate systems to locate a point in an XY plane.

1. Absolute coordinates
2. Relative coordinates
	 a. Relative rectangular coordinates
	 b. Relative polar coordinates
3. Direct distance entry

If you are specifying a point by entering its location at the Command prompt then you need to 
use any one of the coordinate systems.

Absolute Coordinate System
In the Absolute Coordinate System, points are located with respect to the origin (0,0). For 
example, a point with X = 4 and Y = 3 is measured 4 units horizontally (distance along the X 
axis) and 3 units vertically (distance along the Y axis) from the origin, as shown in Figure 2-15. 
In AutoCAD LT, the absolute coordinates are specified at the Command prompt by entering 
X and Y coordinates, separated by a comma. However, remember that if you are specifying 
the coordinates by using the Dynamic Input mode, you need to add # as the prefix to the 
X coordinate value. For example, enter #1,1 in the dynamic input boxes to use the Absolute 
Coordinate System. The following example illustrates the use of absolute coordinates at the 
Command prompt to draw the rectangle shown in Figure 2-16.

Figure 2-15  Absolute Coordinate System Figure 2-16  Rectangle created by using 
absolute coordinates

Figure 2-14  Cartesian coordinate system
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Command: Choose the Line tool (Ensure that the Dynamic Input button is not chosen)

_line Specify first point: 1,1 	  (X = 1 and Y = 1.)

Specify next point or [Undo]: 4,1    (X = 4 and Y = 1.) 

Specify next point or [Undo]: 4,3 

Specify next point or [Close /Undo]: 1,3 

Specify next point or [Close/Undo]: C 

Example 1 			         Absolute Coordinate System
Draw the profile shown in Figure 2-17 by using the Absolute Coordinate System. The absolute 
coordinates of the points are given in the following table. Save the drawing with the name 
Exam1.dwg.

Figure 2-17  Drawing a figure using the absolute coordinates

Point	 Coordinates        

1			    3,1

2			    3,6	

3	          	  4,6	

4		             	  4,2 

Point	 Coordinates

5	          	  5,2

6	          	  6,3             

7	          	  7,3 

8			    7,1

Start a new file with the Acad.dwt template in 

the Drafting & Annotation or AutoCAD LT workspace. Once you know the coordinates of the 
points, you can draw the sketch by using the Line tool. But, before you proceed with drawing the 
object, you need to turn off the Dynamic Input mode, if it is on by default. By doing so, you will 
be able to enter the command in the Command prompt. The prompt sequence is given next.
		
	 Choose the Dynamic Input button from the Status Bar, if it has been already chosen.

Command: ZOOM 

Specify corner of window, enter a scale factor (nX or nXP), or [All/Center/Dynamic/
Extents/Previous/Scale/Window/Object] <real time>: ALL 

Command: Choose the Line tool 

_ Specify first point: 3,1    (Start point.)
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Specify next point or [Undo]: 3,6 

Specify next point or [Undo]: 4,6 

Specify next point or [Close/Undo]: 4,2 

Specify next point or [Close/Undo]: 5,2 

Specify next point or [close/Undo]: 6,3 

Specify next point or [close/Undo]: 7,3 

Specify next point or [close/Undo]: 7,1 

Specify next point or [close/Undo]: C 

Choose the Save tool from the Quick Access Toolbar to display the Save Drawing As dialog 
box. Enter Exam1 in the File name edit box and then choose the Save tool. The drawing will 
be saved with the specified name in the default Documents folder.

Exercise 1 			        Absolute Coordinate System
Draw the profile shown in Figure 2-18. The distance between the dotted lines is 1 unit. Enter 
the absolute coordinates of the points given in the following table. Then, use these coordinates 
to draw the same figure.

Figure 2-18  Drawing for Exercise 1

Point	 Coordinates

1			    2, 1

2			    _________

3			    _________

4			    _________

5			    _________

Point	 Coordinates

6			    _________

7			    _________

8			    _________

9			    _________			 
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Relative Coordinate System
There are two types of relative coordinates: relative rectangular and relative polar. 

Relative Rectangular Coordinates
In the Relative Rectangular Coordinate system, the location of a point is specified with respect 
to the previous point and not with respect to the origin. To enter coordinate values in terms of 
the Relative Rectangular Coordinate system, check whether the Dynamic Input is on or not. 
If the Dynamic Input is turned on, then by default the profile will be drawn using the Relative 
Rectangular Coordinate system. Therefore, in this case, enter the X coordinate, type comma (,), 
and then enter the Y coordinate. However, if the Dynamic Input is turned off, the coordinate 
values have to be prefixed by the @ symbol, so that the profile will be drawn using the Relative 
Rectangular Coordinate system. For example, to draw a rectangle (see Figure 2-19) of length 4 
units and width 3 units and the lower left corner at the point (1,1) using the Relative Rectangular 
Coordinate system, you need to use the following prompt sequence:

Figure 2-19  Drawing lines using the relative 
rectangular coordinates

Command: Choose the Line tool 

_line Specify first point: 1,1    (Start point)

Specify next point or [Undo]: @4,0  

Specify next point or [Undo]: @0,3 

Specify next point or [Close/Undo]:@-4,0 

Specify next point or [close/Undo]: @0,-3 

Specify next point or [close/Undo]: 

Remember that if the Dynamic Input is on, you need to use a comma (,) after entering the first 
value in the Dynamic Input boxes. Else, AutoCAD LT will take coordinates in relative polar 
form.

Sign Convention. As just mentioned, in the Relative Rectangular Coordinate system, the 
distance along the X and Y axes is measured with respect to the previous point. To understand 
the sign convention, imagine a horizontal line and a vertical line passing through the previous 
point so that you get four quadrants. If the new point is located in the first quadrant, then both 
the distances (DX and DY) will be specified as positive values. If the new point is located in the 
third quadrant, then both the distances (DX and DY) will be specified as negative values. In 
other words, the point will have a positive coordinate values, if it is located above or right of 
an axis. Similarly, the point will have a negative coordinate values, if it is located below or left 
of an axis.
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Example 2   	      Relative Rectangular Coordinates
Draw the profile shown in Figure 2-20 using the Relative Rectangular Coordinates. The 
coordinates of the points are given in the table below.

Figure 2-20  Profile for Example 2

Point	 Coordinates

1			    3,1

2			    @4,0

3	         	  @0,1

4	         	  @-1,0

5	         	  @1,1

Point	 Coordinates

6	         	  @0,2

7			    @-1,0

8			    @-1,-1

9	         	  @-1,1

10	         	  @-1,0

11	         	  @0,-2

12	              	  @1,-1

13	         	  @-1,0

14	         	  @0,-1

Start a new file with the Acadlt.dwt template in the Drafting & Annotation or AutoCAD LT 
Classic workspace. Before you proceed, you need to make sure that the Dynamic Input is 
turned on.

Command: ZOOM 

Specify corner of window, enter a scale factor (nX or nXP), or

[All/Center/Dynamic/Extents/Previous/Scale/Window/Object] <real time>: ALL 

Command: Choose the Line tool 

_line Specify first point: Type 3,1 in the dynamic input boxes and press   (Start point)

Specify next point or [Undo]: Type 4,0 in the dynamic input boxes and press 

Specify next point or [Undo]: Type 0,1 in the dynamic input boxes and press 

Specify next point or [close/Undo]: Type -1,0 in the dynamic input boxes and press 

Specify next point or [Close/Undo]: Type 1,1 in the dynamic input boxes and press 

Specify next point or [Close/Undo]: Type 0,2 in the dynamic input boxes and press 

Specify next point or [Close/Undo]: -1,0 and press 
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Specify next point or [Close/Undo]: -1,-1 and press 

Specify next point or [Close/Undo]: -1,1 and press 

Specify next point or [Close/Undo]: -1,0 and press 

Specify next point or [Close/Undo]: 0,-2 and press 

Specify next point or [Close/Undo]: 1,-1 and press 

Specify next point or [Close/Undo]: -1,0 and press 

Specify next point or [Close/Undo]: 0,-1 and press 

Specify next point or [Close/Undo]: 

Exercise 2   	     Relative Rectangular Coordinates
For Figure 2-21, enter the relative rectangular coordinates of the points given in the following 
table. Then, use these coordinates to draw the figure. The distance between the dotted lines is 
1 unit.

Figure 2-21  Drawing for Exercise 2

Point	 Coordinates

1			    2, 1

2			    ____________

3			    ____________

4			    ____________

5			    ____________

6			    ____________

7			    ____________

8			    ____________

9			    ____________

10			    ____________

11			    ____________

12			    ____________

13			    ____________

14			    ____________
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15			    ____________

16			    ____________

17			    ____________

18			    ____________

19			    ____________

20			    ____________

21			    ____________

22			    ____________

Relative Polar Coordinates
In the relative polar coordinate system, the location of a point is specified by defining the distance 
of the point from the current point and the angle between the two points with respect to the 
positive X axis. The prompt sequence to draw a line of length 5 units whose start point is at 1,1 
and inclined at an angle of 30 degrees to the X axis, as shown in Figure 2-22, is given next. 
		
	 Command: Choose the Line tool 
	 Specify first point: 1,1 
	 Specify next point or [Undo]: @5<30   
 
If the Dynamic Input is on, by default the relative 
polar coordinate mode will be activated. Therefore, 
when you invoke the Line tool and specify the 
start point, two input boxes will be displayed. The 
second input box shows the angle value, preceded 
by the < symbol. Now, enter the distance value, 
press the TAB key to shift to the second input box, 
and then enter the angle value. 
 
Sign Convention. By default, in the relative 
polar coordinate system, the angle is measured 
from the horizontal axis as the zero degree. Also, the 
angle is positive, if measured in counter clockwise 
direction and is negative, if measured in clockwise 
direction. Here, it is assumed that the default setup of the angle measurement has not been 
changed.

Note
You can modify the default settings of the angle measurement direction by using the UNITS 
command, which is discussed later.

Example 3				     Relative Polar Coordinates
Draw the profile shown in Figure 2-23 by using the relative polar coordinates. The relative 
coordinate values of each point are given in the table. The start point is located at 1.5, 1.75. Save 
this drawing with the name Exam3.dwg. The dimensions and the numbering are for reference only.

Figure 2-22  Drawing a line by 
using relative polar coordinates  
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Figure 2-23  Drawing for Example 3

Point	 Coordinates

1			   1.5,1.75	  

2			   @1.0<90  

3			   @2.0<0  

4			   @2.0<30

5			   @0.75<0

6			   @1.25<-90 (or <270)

7			   @1.0<180

8			   @0.5<270

9			   @1.0<0

10			   @1.25<270

11			   @0.75<180

12			   @2.0<150

Start a new file with the Acadlt.dwt template in the Drafting & Annotation or AutoCAD LT 
Classic workspace. Next, you need to modify the drawing display area. To do so, choose the Zoom 
Extents tool from the Navigation bar. Next, turn off the Dynamic Input option by choosing the 
Dynamic Input button from the Status Bar.

Command: Choose the Line tool 

_line Specify first point: 1.5,1.75    (Start point)

Specify next point or [Undo]: @1<90 

Specify next point or [Undo]: @2.0<0 

Specify next point or [Close/Undo]: @2<30 

Specify next point or [Close/Undo]: @0.75<0 

Specify next point or [Close/Undo]: @1.25<-90 

Specify next point or [Close/Undo]: @1.0<180 

Specify next point or [Close/Undo]: @0.5<270 

Specify next point or [Close/Undo]: @1.0<0 
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Specify next point or [Close/Undo]: @1.25<270 

Specify next point or [Close/Undo]: @0.75<180 

Specify next point or [Close/Undo]: @2.0<150 

Specify next point or [Close/Undo]: C  (The last point joins with the first point.)

To save this drawing, choose the Save tool from the Quick Access Toolbar; the Save Drawing 
As dialog box will be displayed. Enter Exam3 in the File name edit box and then choose the 
Save tool; the drawing will be saved with the specified name in the My Documents folder.

Exercise 3	
Draw the profile shown in Figure 2-24 by specifying points using the absolute, relative rectangular, 
and relative polar coordinate systems. Do not dimension the profile. They are given for reference 
only.

Figure 2-24  Drawing for Exercise 3

Direct Distance Entry
The easiest way to draw a line in AutoCAD LT is by using the Direct Distance Entry method. 
Before drawing a line by using this method, ensure that the Dynamic Input button is chosen in 
the Status Bar. Next, choose the Line tool; you will be prompted to specify the start point. Enter 
the coordinate values in the text box and press ENTER; you will be prompted to specify the 
next point. Now, enter the absolute length of the line and its angle with respect to the current 
position of the cursor in the corresponding text boxes, as shown in Figure 2-25. Note that you 
can use the TAB key to toggle between the text boxes. If the Ortho mode is on while drawing 
lines using this method, you can position the cursor only along the X or Y axis. If the Dynamic 
Input button is not chosen, then you need to enter the length of the line at the Command 
prompt. Therefore, position the cursor at the desired angle, type the length at the Command 
prompt, and then press ENTER, as refer to Figure 2-25.
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Figure 2-25  Drawing lines using the Direct 
Distance Entry method

Command: Choose the Line tool 

_line Specify first point: Start point.

Specify next point or [Undo]: Position the cursor and then enter distance.

Specify next point or [Undo]: Position the cursor and then enter distance.

Example 4    				     Direct Distance Entry
In this example, you will draw the profile shown in Figure 2-26, by using the Direct Distance 
Entry method. The start point is 2,2.

Figure 2-26  Drawing for Example 4

Also, you will use the polar tracking option to draw lines. The polar tracking option allows 
you to track the lines that are drawn at specified angles. The default angle specified for polar 
tracking is 90-degree. Therefore, by default, you can track lines at an angle that is multiple of 
90 degrees, such as 90, 180, 270, and 360. In this example, you need to draw lines at the angles 
that are multiples of 45-degree such as 45, 90, 135, and so on. Therefore, first you need to set 
the polar tracking angle as 45-degree.

Note
You will learn more about polar tracking in Chapter 4, Working with Drawing Aids.

1. 	 Start a new file with the Acadlt.dwt template in the Drafting & Annotation or AutoCAD 
LT Classic workspace. 
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2. 	 To add a 45-degree angle to polar tracking, right-click on the Polar Tracking button on the 
Status Bar and then choose 45 from the shortcut menu. Again, choose the Polar Tracking 
button in the Status Bar to turn polar tracking on. 

3. 	 Choose the Line tool from the Draw panel of the Home tab; you are prompted to specify 
the start point.

4. 	 Enter 2,1 at the Command prompt and press ENTER; you are prompted to specify the next 
point. 

5.	 Move the cursor horizontally toward the right and when the tooltip displays 0 as polar angle, 
type 2 and press ENTER; you are prompted to specify the next point.

6.  	 Move the cursor at an angle close to 45-degree and when the tooltip displays 45 as polar 
angle, type 0.7071 and press ENTER; you are prompted to specify next point.

7.   	Move the cursor vertically upward and when the tooltip displays 90 as polar angle, type 1 
and press ENTER; you are prompted to specify the next point.

8. 	 Move the cursor horizontally toward the left and when the tooltip displays 180 as polar 
angle, type 3 and press ENTER; you are prompted to specify the next point.

9. 	 Move the cursor vertically downward and when the tooltip displays 90 polar angle, type 1 
and press ENTER; you are prompted to specify the next point.

10. 	Type C and press ENTER.

Tip
To add angular values other than those displayed in the shortcut menu of  polar tracking, choose 
Settings from the shortcut menu. Next, select the Additional angles check box in the Polar 
Angle Settings area and choose the New button. Enter a new value in the field that appears 
and then press ENTER. Choose OK to close the dialog box.

Exercise 4   			    	   Direct Distance Entry
Use the Direct Distance Entry method to draw a parallelogram. The base of the parallelogram 
equals 4 units, the side equals 2.25 units, and the angle equals 45-degree. Draw the same 
parallelogram using the absolute, relative, and polar coordinates. Note the differences and the 
advantages of using this method over relative and absolute coordinate methods.

Erasing Objects                                                 
   Ribbon: Home > Modify > Erase	 Toolbar: Modify > Erase		  
   Menu Bar: Modify > Erase		  Tool Palettes: Modify > Erase	  
   Command: ERASE or E						    

Sometimes, you may need to erase the unwanted objects from the

Figure 2-27  The Erase 
tool in the Modify panel

 
objects drawn. You can do so by using the Erase tool. This tool is 
used exactly the same way as an eraser is used in manual drafting to 
delete the unwanted lines. To erase an object, choose the Erase tool 
from the Modify panel, refer to Figure 2-27. You can also choose the 
Erase button from the Modify toolbar, as shown in Figure 2-28. To 
invoke the Modify toolbar, choose User Interface > Windows > 
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Toolbars > AutoCAD LT > Modify from the Ribbon. On invoking the Erase tool, a small box, 
known as pick box, replaces the screen cursor. To erase the object, select it by using the pick 
box, (refer to Figure 2-29); the selected object will be displayed in dashed lines and the Select 
objects prompt will be displayed again. You can either continue selecting the objects or press 
ENTER to terminate the object selection process and erase the selected objects. The prompt 
sequence is given next. 

Figure 2-28  The Erase tool 
in the Modify toolbar

Figure 2-29  Selecting the object by positioning 
the pick box at the top of the object

Command: Choose the Erase tool 

Select objects: Select the first object.

Select objects: Select the second object.

Select objects: 

If you enter ALL at the Select objects prompt, all objects in the drawing area will be selected, 
even if they are outside the display area. Now, if you press ENTER, all the selected objects will 
be erased. 

To erase objects, you can also first select the objects to be erased from the drawing and then 
choose the Erase option from this shortcut menu that is displayed on right-click in the drawing 
area.  

CANCELING AND UNDOING A Command
If you have erased an object by mistake, then to restore the erased object, enter the OOPS or 
UNDO command. The OOPS command is used to restore the objects erased by the previous 
ERASE command. The U (Undo) command is used to undo the action of the previously 
performed command. 

To cancel or exit a command, press the ESC (Escape) key on the keyboard.
 

Object Selection Methods                               
The usual method to select objects is by selecting them individually. But it will be time-consuming, 
if you have a number of objects to select. This problem can be solved by creating a selection set that 
enables you to select several objects at a time. The selection set options can be used with those 
tools that require object selection, such as Erase and Move. There are many object selection 
methods, such as Last, Add, Window, Crossing, and so on. In this chapter, you will learn two 
methods: Window and Crossing. The remaining options are discussed in Chapter 5.  
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Window Selection 
The window selection is one of the selection methods in which an object or group of objects are 
selected by drawing a window. The objects that are completely enclosed within the window are 
selected and the objects that lie partially inside the boundaries of the window are not selected. To 
select the objects by using the Window option after invoking a tool, type W at the Select objects 
prompt and press ENTER; you will prompted to specify the first corner of the window. Select the 
first corner and then move the cursor to specify the opposite corner. As you move the cursor, a 
blue color window of continuous line will be displayed. The size of this window changes as you 
move the cursor. Specify the opposite corner of the window; the objects that are enclosed in this 
window are displayed as dashed objects. Figure 2-30 shows the window drawn to select objects 
by using the Window option. The objects that will be selected are shown in dashed lines.

Figure 2-30  Selecting objects using the Window option 

You can also invoke the Window option without entering W at the Command prompt. To do so, 
specify a point on the screen at the Select objects prompt. This is considered as the first corner 
of the window. Moving the cursor to the right will display a blue-shaded window. After enclosing 
the required objects, specify the other corner of the window. The objects that are completely 
enclosed within the window will be selected and displayed in dashed lines. The following is the 
prompt sequence for automatic window after invoking the Erase tool:

Command: Choose the Erase tool

Select objects: Select a blank point as the first corner of the window.

Specify opposite corner: Drag the cursor to the right to select the other corner of the window.

Select objects: 

Tip
In AutoCAD LT, the entities are highlighted when you move the cursor over them. This feature 
is known as the selection preview. To set the selection preview, invoke the Options dialog box,  
choose the Selection tab, and then the Visual Effects Settings button in the Selection Preview 
area; the Visual Effect Settings dialog box will be displayed. Set the type of selection preview by 
selecting the appropriate radio button in the Line highlighting area of this dialog box. 

Window Crossing Method
The window crossing selection is one of the selection methods in which an object or group of 
objects that are completely or partially enclosed by the selection window are selected. The objects 
to be selected should touch the window boundaries or completely enclosed within it. To select 
the objects by using the window crossing method after invoking a tool, type C at the Select 
objects prompt and press ENTER; you will be prompted to select the first corner of the window. 
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Select the first corner and then move the cursor to specify the opposite corner. As you move 
the cursor, a green color window with dashed outline is displayed. Specify the opposite corner 
of the window; the objects that touch the window boundaries and the objects that are enclosed 
by the window are selected and displayed as dashed objects. Figure 2-31 shows a window drawn 
to select objects by using the Window Crossing method. The objects that will be selected are 
shown in dashed lines.

Figure 2-31  Selecting objects using the Window 
Crossing option 

You can also invoke the Window Crossing method without entering C at the Command prompt. 
To do so, specify a point in the drawing area at the Select objects prompt and move the cursor 
to the left. As you move the cursor, a green color window with dashed outline will be displayed. 
Specify the opposite corner of the window; the objects touching the window boundary and that are 
enclosed within this window are selected and displayed as dashed objects. The prompt sequence 
for the automatic window crossing method when you choose the Erase tool is given next.

Select objects: Select a blank point as the first corner of the crossing window.

Specify opposite corner: Drag the cursor to the left to select the other corner of the crossing window.

Select objects: 

Tip
You can also select the objects by using the window or window crossing methods before invoking 
a command. To do so, specify the start point of the selection window and then drag the cursor to 
enclose the objects in a window. If you move the cursor to the left of the start point, the window 
crossing method will be activated. But, if you move the cursor to the right of the start point, the 
window option will be activated.

If you do not invoke any tool and click to specify the first corner of the window for window 
selection or window crossing , the Command prompt provides you with three selection options: 
Fence, WPolygon, and CPolygon. If you enter FENCE or F at the Command prompt, you can 
select objects by drawing a fence around them. If you enter WP at the Command prompt, you 
can select objects by drawing a polygon around them. If you enter CP at the Command prompt, 
you can select objects by drawing a polygon around them. These options will be discussed in 
detail in Chapter 5. 

Drawing a Circle                                                
   Command:  CIRCLE or C		  Toolbar: 	 Draw > Circle	     
   Menu Bar:   Draw > Circle		  Tool Palettes: 	 Draw > Circle	     
   Ribbon:   Home > Draw > Circle drop-down > Center, Radius		     

A circle is drawn by using the CIRCLE command. In AutoCAD LT, you can draw a circle by using 
six different tools. All these tools are grouped together in the Draw panel of the Ribbon. To 
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view these tools, choose the down arrow next to the Center, Radius tool in the Draw panel, as 
shown in Figure 2-32; all tools will be listed in a drop-down. Note that the tool chosen last will 
be displayed in the Draw panel. You can also invoke the CIRCLE command by choosing the 
Circle tool from the Draw toolbar or the Tool Palettes. The different methods to draw a circle 
are discussed next.

Drawing a Circle by Specifying Center and 

Figure 2-32  Tools in the 
Circle drop-down

Radius
   Ribbon:   Home > Draw > Circle drop-down > Center, Radius 	

To draw a circle by specifying its center and radius, first ensure that 
the Dynamic Input button is chosen, and then choose the Center, 
Radius tool from the Draw panel; you will be prompted to specify the 
center of the circle. Type the coordinates and press ENTER or specify 
the center by using the left mouse button. After specifying the center 
of the circle, move the cursor to define its radius; the current radius 
of the circle will be displayed in the dimension input box, as shown 
in Figure 2-33. This radius value will change as you move the cursor. 
Type a radius value in the dimension input box or click to define the 
radius; a circle of the specified radius value will be drawn.

Drawing a Circle by Specifying Center and 
Diameter
   Ribbon:   Home > Draw > Circle drop-down  > Center, Diameter  

To draw a circle by specifying its center and diameter, first ensure that the Dynamic Input 
button is chosen, and then choose the Center, Diameter tool from the Draw panel; you will be 
prompted to specify the center. Type the coordinates and press ENTER or specify the center by 
using the left mouse button. After specifying the center of the circle, move the cursor to define 
its diameter; the current diameter of the circle will be displayed in the dimension input box, as 
shown in Figure 2-34. This diameter value will change as you move the cursor. Type a diameter 
value in the dimension input box or click to define the diameter; a circle of the specified diameter 
value will be drawn.

Figure 2-33  Drawing a circle by specifying 
the center and the radius

Figure 2-34  Drawing a circle by specifying 
the center and the diameter

Drawing a Circle by Specifying Two Diametrical Ends
   Ribbon:   Home > Draw > Circle drop-down > 2-Point	  
   Command:   C >  2P					   

You can also draw a circle by specifying its two diametrical ends, see Figure 2-35. To do so, first 
ensure that the Dynamic Input button is chosen, and then choose the 2-Point tool from the 
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Draw panel; you will be prompted to specify the first end of the diameter. Type the coordinates 
and press ENTER or specify the center by using the left mouse button. After specifying the 
center of the circle, move the cursor to define its diameter. Now, you can type the coordinates 
or diameter in the dimension input box.

Drawing a Circle by Specifying Three Points on a Circle
   Ribbon:   Home > Draw > Circle drop-down > 3-Point 	  
   Command:  C >  3P					   

To draw a circle by specifying three points on its periphery, choose the 3-Point tool from the 
Draw panel and specify the three points in succession. You can type the coordinates of the points 
or specify them by using the left mouse button. The prompt sequence on choosing the 3-Point 
tool to enter the three coordinates is given below.

Specify center point for circle or [3P/2P/Ttr(tan tan radius)]: _3p Specify first point on 
circle: 3,3

Specify second point on circle: #3,1

Specify third point on circle: #4,2  (see Figure 2-36)

Figure 2-36  A circle drawn by using 
the 3-point option

Figure 2-35  A circle drawn by using 
the 2-Point option

You can also use the relative rectangular coordinates to define the points.

Drawing a Circle Tangent to Two Objects 
  Ribbon:   Home > Draw > Circle drop-down > Tan, Tan, Radius    Command:  C > Ttr	    

An object (line, circle, or arc) is said to be tangent to a circle or an arc, if it touches the 
circumference of the circle or the arc at only one point. To draw a circle that has specified radius 
and is tangent to two objects, first ensure that the Dynamic Input button is chosen, and then 
choose the Tan, Tan, Radius tool from the Draw panel; you will be prompted to specify a point 
on the first object to be tangent to the circle. Move the cursor near the object to be made tangent 
to the circle; a tangent symbol will be displayed. Specify the first point; you will be prompted to 
specify a point on the second object to be made tangent to the circle. Move the cursor near the 
second object that is to be tangent to the circle; a tangent symbol will be displayed. Specify the 
second point; you will be prompted to specify the radius. Type the radius value in the dimension 
input box and press ENTER; a circle of the specified radius and tangent to two specified objects 
will be drawn.
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In Figures 2-37 through 2-40, the dotted circle represents the circle that is tangent to two objects. 
The circle actually drawn depends on how you select the objects to be made tangent to the new 
circle. The figures show the effect of selecting different points on the objects.  If you specify too 
small or large radius, you may get unexpected results or the “Circle does not exist” prompt.

Figure 2-38  Drawing a circle tangent 
to two objects

Figure 2-37  Drawing a circle tangent to two 
objects

Figure 2-39  Drawing a circle tangent to 
two objects

Figure 2-40  Drawing a circle tangent 
to two objects

Drawing a Circle Tangent to Three Objects
   Ribbon:  Home > Draw > Circle drop-down > Tan, Tan, Tan 

You can also draw a circle that is tangent to three objects. To do so, choose the Tan, Tan, Tan 
tool from the Draw panel and select the three objects in succession to which the resulting circle 
is to be tangent; the circle will be drawn, as shown in Figure 2-41.

Figure 2-41  Drawing a circle tangent to three objects

Exercise 5  				     Line and Circle
Draw the profile shown in Figure 2-42 using various options of the LINE and CIRCLE commands. 
Use the absolute, relative rectangular, or relative polar coordinates for drawing the triangle. The 
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vertices of the triangle will be used as the center of the circles. The circles can be drawn by using 
the Center, Radius, or Center, Diameter, or Tan, Tan, Tan tools. Do not apply dimensions; 
they are for reference only.

Figure 2-42  Drawing for Exercise 5

BASIC Display Commands
Sometimes while drawing a sketch, it may be very difficult to view and alter minute details. You 
can overcome this problem by viewing only a specific portion of the drawing. This is done by 
using the ZOOM command. This command lets you enlarge or reduce the size of the drawing 
displayed on the screen. Similarly, you may need to slide the drawing view. This can be done by 
using the Pan tool. These are called display commands and are discussed next. 

Zooming Drawings
The ZOOM command is used to enlarge or reduce the view of a    

Figure 2-43  The Zoom 
tools in the Navigator Bar

drawing on the screen, without affecting the actual size of entities. 
The ZOOM tools are grouped together and are available in the 
Navigator Bar. To invoke different ZOOM tools, press the down 
arrow next to the Zoom Extents tool in the Navigator Bar; all 
options of the ZOOM command will be displayed in the drop-down, 
as shown in Figure 2-43. You can also invoke the ZOOM command 
by choosing View > Zoom from the menu bar.  To display the menu 
bar, left-click on the arrow in the Quick Access Toolbar and then 
select Show Menu Bar. Some ZOOM commands are also available 
in the Standard toolbar. 

Zoom Extents
Choose the Zoom Extents tool to increase or decrease the 
drawing display area so that all sketched entities or 
dimensions fit inside the current view.

Zoom Window
This is the most commonly used option of the ZOOM command. On choosing this tool, 
you need to draw a window by specifying its two opposite corners. The center of the 
zoom window becomes the center of the new display area and the objects in this window 
are magnified. 
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Zoom Realtime
The Zoom Realtime tool is used to dynamically zoom in or out a drawing. When you 
choose this option, the cursor will be replaced by the zoom cursor. To zoom out a drawing, 
press and hold the left mouse button and drag the cursor downward. Similarly, to zoom 

in a drawing, press and hold the left mouse button and drag the cursor upward. As you drag 
the cursor, the drawing display changes dynamically. After you get the desired view, exit this 
tool by right-clicking and then choosing Exit from the shortcut menu. On exiting this tool, the 
zoom cursor will change into cross hairs. Next, press the ESC key. You can also exit the Zoom 
Realtime tool by pressing the ESC key twice. If you have a mouse with scroll wheel, then scroll 
the wheel to zoom in/out the drawing.

Zoom Previous
While working on a complex drawing, you may need to zoom in a drawing multiple 
times to edit some minute details. After completing the editing, if you want to view the 
previous views, choose the Zoom Previous tool. You can view up to the last ten views by 

using the Zoom Previous tool.

Zoom In / Zoom Out
Choose the Zoom In / Zoom Out tool to increase/decrease the size of the drawing 
view twice/half of the original drawing size, respectively. 

Note
You will learn about the other options of the ZOOM command in detail in Chapter 6. 

Moving the View
You can use the Pan tool to move a view by sliding and placing it at the required position. 
To pan a drawing view, invoke the Pan tool from the Navigator Bar; a hand cursor will 
be displayed. Drag the cursor in any direction to move the drawing. To exit the Pan tool, 

right-click and then choose Exit from the shortcut menu. You can also press the ESC or ENTER 
key to exit the tool.

Setting Units Type and Precision                    
    Application Menu:    Drawing Utilities > Units		  Command:     UNITS  

In the previous chapter, you learned to set units while starting a drawing by using the Use 
a Wizard option in the Startup dialog box. But, if you are drawing a sketch in an existing 
template or in a new template, you need to change the format of the units for distance and 
angle measurements. This is done by using the UNITS command. To set the units format, enter 
UNITS at the Command prompt; the Drawing Units dialog box will be displayed, as shown in 
Figure 2-44. You can also invoke this dialog box by choosing Drawing Utilities > Units from 
the Application Menu or by choosing  Format > Units from the menu bar. The procedure to 
change the units format is discussed next. 

Specifying the Format
In the Drawing Units dialog box, you can select the desired format of units from the Type 
drop-down list. You can select any one of the five formats given next.

Architectural (0'-01/16")	 Decimal (0.00)  	 Engineering (0'-0.00")		
Fractional (0 1/16)	 Scientific (0.00E+01) 
	



2-28 AutoCAD LT 2013 for  Des igners

E
va

lu
a

ti
on

 C
op

y.
 D

o 
no

t 
re

pr
od

uc
e.

 F
or

 i
nf

or
m

a
ti

on
 v

is
it

 w
w

w
.c

a
dc

im
.c

om

Figure 2-44  The Drawing Units dialog box

If you select the scientific, decimal, or fractional format, you can enter distance or coordinate 
values in any of these three formats, but not in engineering or architectural units. If you select 
the engineering or architectural format, you can enter distances or coordinates in any of the 
five formats. 

Note
The inch symbol (") is optional. For example, 1'1-3/4" is the same as 1'1-3/4, and 3/4" is the 
same as 3/4.

Specifying the Angle Format
You can select any one of the following five angle measuring formats:

1. Decimal Degrees (0.00)			   2. Deg/min/sec (0d00’00”)
3. Grads (0.00g)			   4. Radians (0.00r)
5. Surveyor’s Units (N 0d00’00” E) 

If you select any one of the first four measuring formats, you can specify the angle in the Decimal, 
Degrees/minutes/seconds, Grads, or Radians system, but you cannot enter the angle in Surveyor’s 
Units system. However, if you select Surveyor’s Units, you can enter angle values in any of the 
five systems. To enter a value in another system, use the appropriate suffixes and symbols, such 
as r (Radians), d (Degrees), or g (Grads). If you enter an angle value without indicating the 
symbol of a measuring system, it is taken in the current system. 

In Surveyor’s units, you must specify the angle that the line makes with respect to the north-south 
direction, as shown in Figure 2-45. For example, if you want to define an angle of 60-degree 
with north, in the Surveyor’s units the angle will be specified as N 60d E. Similarly, you can 
specify angles such as S 50d E, S 50d W, and N 75d W, refer to Figure 2-45. You cannot specify 
an angle that exceeds 90-degree (N 120 E). Angles can also be specified in radians or grads; for 
example, 180-degree is equal to p (3.14159) radians. You can convert degrees into radians, or 
radians into degrees by using the equations given below.	

radians = degrees X 3.14159/180;  
degrees = radians X 180/3.14159
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Grads are generally used in land surveys. There are 400 grads or 360 degree in a circle. 90 degree 
angle is equal to 100 grads. 

In AutoCAD LT, if an angle is measured in the counterclockwise direction, then it is positive. 
Also, the angles are measured about the positive X axis, refer to Figure 2-46. If you want the 
angles to be measured as positive in the clockwise direction, select the Clockwise check box 
from the Angle area. You can specify the precision for the length and angle in the respective 
Precision drop-down lists in this dialog box. 

Figure 2-45  Specifying angles in Surveyor’s 
Units

Figure 2-46  Measuring angles

Setting the Direction for Angle Measurement
As mentioned above, angles are measured about the positive X axis. This means the base angle 
(0-degree) is set along the east direction, see Figure 2-47. To change this base angle, choose the 
Direction button in the Drawing Units dialog box; the Direction Control dialog box will be 
displayed, as shown in Figure 2-48. Select the appropriate radio button to specify the direction 
for the base angle (0-degree). 

If you select the Other option, you can set the direction of your choice for the base angle 
(0-degree) by entering a value in the Angle edit box or by choosing the Pick an angle button 
and picking two points to specify the angle. After specifying the base angle direction, choose 
the OK button to apply the settings.

Figure 2-47  North, South, East, 
and West directions

Figure 2-48  The Direction Control 
dialog box

Tip
If you are entering values by using the dimension input boxes that are displayed when the 
Dynamic Input option is on, then you are not required to set the base angle. 
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Specifying Units for the Drawing or Block to be Inserted
To set units for a block or a drawing to be inserted, select a unit from the Units to scale inserted 
content drop-down list. Now, if you insert a block or a drawing from the DesignCenter, the 
specified unit will be applied to the block. Even if the block was created using a different 
measuring unit, AutoCAD LT scales it and inserts it using the specified measuring unit. If you 
select Unitless from the drop-down list, then the units specified in the Insertion Scale area of 
the User Preferences tab in the Options dialog box will be used.

Note
Inserting blocks in a drawing is discussed in detail in Chapter 14.

Sample Output
The Sample Output area in this dialog box shows the example of the current format used for 
specifying units and angles. When you change the type of length and angle measure in the Length 
and Angle areas of the Drawing Units dialog box, the corresponding example is displayed in 
the Sample Output area.

Specifying Units for Lighting
You can also specify the units to be used for the measurement of intensity of photometric lights. 
Photometric lights are used for rendering the objects. Select the desired unit system from the 
Units for specifying the intensity of lighting drop-down list in the Lighting area of the Drawing 
Units dialog box. While using photometric lights in rendering, you cannot use the Generic unit 
for the measurement of intensity of light. 

Example 5   					          Setting Units                     
In this example, you will set the units of a drawing based on the specifications given below and 
then draw Figure 2-49.

Figure 2-49  Drawing for Example 5

a. 	 Set the units of length to fractional, with the denominator of the smallest fraction equal to 
32.

b. 	 Set the angular measurement to Surveyor’s Units, with the number of fractional places for 
display of angles equal to zero.

c. 	 Set the base angle (0-degree) to North and the direction of measurement of angles to 
clockwise.
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The following steps are required to complete this example:

1.	 Start a new file with the Acad.dwt template in the Drafting & Annotation or AutoCAD LT 
Classic workspace and invoke the Drawing Units dialog box by choosing Drawing Utilities > 
Units from the Application Menu. You can also invoke this dialog box by entering UNITS 
at the Command prompt.

2.	 In the Length area of this dialog box, select Fractional from the Type drop-down list. Select 
0 1/32 from the Precision drop-down list.

3.	 In the Angle area of this dialog box, select Surveyor’s Units from the Type drop-down list. 
From the Precision drop-down list, select N 0d E, if it has not been already selected. Also, 
select the Clockwise check box to set the clockwise angle measurement to positive.

4.	 Choose the Direction button to display the Direction Control dialog box. Next, select the 
North radio button. Choose the OK button to exit the Direction Control dialog box.

5.	 Choose the OK button to exit the Drawing Units dialog box. 

6.	 With the units set, you need to draw Figure 2-49 by using the relative polar coordinates. 
Turn off the dynamic input. The prompt sequence to complete the sketch is as follows:

Command: Choose the Line tool

_line Specify first point: 2,2 

Specify next point or [Undo]: @2.0<0 

Specify next point or [Undo]: @2.0<60 

Specify next point or [Close/Undo]: @1<180 

Specify next point or [Close/Undo]: @1<90 

Specify next point or [Close/Undo]: @1<180 

Specify next point or [Close/Undo]: @2.0<60 

Specify next point or [Close/Undo]: @0.5<90 

Specify next point or [Close/Undo]: @2.0<180 

Specify next point or [Close/Undo]: C 

	 Here, the units are fractional and the angles are measured from north (90-degree axis). 
Also, the angles are measured as positive in the clockwise direction and negative in the 
counterclockwise direction. 

7.	 To modify the drawing display area, choose the Zoom All tool from the Navigator Bar.

SETTING the Limits OF A DRAWING
  Command: 	 LIMITS   

In AutoCAD LT, limits represent the drawing area and it is endless. Therefore, you need to define 
the drawing area before starting the drawing. In the previous chapter, you learned to set limits 
while starting a drawing by using the Use a Wizard option in the Startup dialog box. If you are 
working in a drawing by using the default template, you need to change limits. For example, 
the template Acadlt.dwt has the default limits set to 12,9. To draw a rectangle of dimension 
150x75 in this template, you need to change its limits to 200x100. This can be done by using 
the LIMITS command. The following is the prompt sequence of the LIMITS command for 
setting the limits to 24,18 for the Acadlt.dwt template, which has the default limits 12,9.
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Command: LIMITS 

Reset Model space limits:

Specify lower left corner or [ON/OFF]<0.0000,0.0000>: 0,0 

Specify upper right corner <12.0000,9.0000>: 24,18 

Tip
Whenever you reset the drawing limits, the display area does not change automatically. You need 
to use the All option of the ZOOM command to display the complete drawing area.

The limits of the drawing area are usually determined by the following factors:

1.	 The actual size of drawing.
2.	 The space needed for adding dimensions, notes, bill of materials, and other necessary 

details.
3.	 The space between various views so that the drawing does not look cluttered.
4.	 The space for the border and title block, if any.

Setting Limits
To get a good idea of how to set up limits, it is better to draw a rough sketch of a drawing. This 
will help in calculating the required drawing area. For example, if an object has a front view size 
of 5 X 5, a side view size of 3 X 5, and a top view size of 5 X 3, the limits should be set so that 
the drawing and everything associated with it can be easily accommodated within the set limit. 
In Figure 2-50, the space between the front and side views is 4 units and between the front and 
top views is 3 units. Also, the space between the border and the drawing is 5 units on the left, 5 
units on the right, 3 units at the bottom, and 2 units at the top. (The space between the views 
and between the borderline and the drawing depends on the drawing.)

Figure 2-50  Setting limits in a drawing

After knowing the size of different views, the space required between views, the space between 
the border and the drawing, and the space required between the borderline and the edges of 
the paper, you can calculate the space in the following way:

		  Space along (X axis) = 1 + 5 + 5 + 4 + 3 + 5 + 1 = 24
	 Space along (Y axis) = 1 + 3 + 5 + 3 + 3 + 2 + 1 = 18
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This shows that the limits you need to set for this drawing is 24 X 18. Once you have determined 
the space, select the sheet size that can accommodate your drawing. In the case just explained, 
you will select a D size (34 X 22) sheet. Therefore, the actual drawing limits will be 34,22.

Tip
To display the grid, choose the Grid Display button in the Status Bar. By default, the grid will 
be displayed beyond the limits. To display the grid up to the limits, use the Limits option of the 
GRID command and set the Display grid beyond Limits [Yes/No] <Yes>: option to No; the 
grids will be displayed only up to the limits set.

Limits for Architectural Drawings
Most architectural drawings are drawn at the scale of 1/4” = 1’, 1/8” = 1’, or 1/16” = 1’. You 
must set the limits accordingly. The following example illustrates how to calculate the limits in 
architectural drawings.

Given
	 Sheet size = 24 X 18
	 Scale is 1/4” = 1’

Calculate limits
	 Scale is 1/4” = 1’
	     or 1/4” = 12”
          	     or 1” = 48”
       X limit = 24 X 48
                   = 1152” or 1152 Units
                   = 96’
      Y limit  = 18 X 48
                   = 864” or 864 Units
                   = 72’
Thus, the scale factor is 48 and the limits are 1152”,864”, or 96’,72’.

Example 6    					         Setting Limits
In this example, you will calculate the limits and determine an appropriate drawing scale factor 
for the drawing shown in Figure 2-51. You will plot the drawing  on a 12” X 9” sheet. Assume 
the missing dimensions.

Figure 2-51  Drawing for Example 6
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The calculation for the scale factor is given next.

Given or known	

	 Overall length of the drawing = 31’
	 Length of the sheet = 12”
	 Approximate space between the drawing and the edges of the paper = 2”

Calculate the scale factor
To calculate the scale factor, you have to try various scales until you find the one that satisfies the 
given conditions. After some experience, you will find this fairly easy to do. For this example, 
assume a scale factor of 1/4” = 1’.

	 Scale factor 1/4” = 1’	 or 1” = 4’

Thus, a line 31’ long will be = 31’/4’ = 7.75” on paper. Similarly, a line 21’ long = 21’/4’ = 
5.25”. Approximate space between the drawing and the edges of paper = 2”.

Therefore, the total length of the sheet = 7.75 + 2 + 2 = 11.75”

Similarly, the total width of the sheet = 5.25 + 2 + 2 = 9.25”

Because you selected the scale 1/4” = 1’, the drawing will definitely fit in the given sheet of 
paper (12” x 9”). Therefore, the scale for this drawing is 1/4” = 1’.

Calculate limits
	 Scale factor = 1” = 48” or 1” = 4’
	 The length of the sheet is 12”
	 Therefore, X limit = 12 X 4’ = 48’ and Y limit = 9 X 4’ = 36’

Limits for Metric Drawings
When the drawing units are in metric, you must use standard metric size sheets or calculate 
limits in millimeters (mm). For example, if the sheet size is 24 X 18, the limits, after conversion 
to the metric system, will be 609.6,457.2 (multiplying length and width by 25.4). You can round 
these numbers to the nearest whole numbers 610,457. Note that metric drawings do not require 
any special setup, except for the limits. Metric drawings are like any other drawings that use 
decimal units. Similar to architectural drawings, you can draw metric drawings to a scale. For 
example, if the scale is 1:20, you must calculate the limits accordingly. The following example 
illustrates how to calculate limits for metric drawings:

Given
	 Sheet size = 24” X 18”
	 Scale = 1:20

Calculate limits
	 Scale is 1:20
	 Therefore, scale factor = 20
	 X limit = 24 X 25.4 X 20 = 12192 units
	 Y limit = 18 X 25.4 X 20 = 9144 units

Exercise 6    			       Setting Units and Limits
Set the units of the drawing according to the specifications given below and then make the 
drawing shown in Figure 2-52 (leave a space of 3 to 5 units around the drawing for dimensioning 
and title block). The space between the dotted lines is 1 unit.
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Figure 2-52  Drawing for Exercise 6

1.	 Set UNITS to decimal units, with two digits to the right of the decimal point.
2.	 Set the angular measurement to decimal degrees, with the number of fractional places for 

display of angles equal to 1.
3.	 Set the direction to 0-degree (east) and the direction of measurement of angles to 

counterclockwise (angles measured positive in a counterclockwise direction).
4.	 Set the limits leaving a space of 3 to 5 units around the drawing for dimensioning and title 

block.

Introduction to Plotting Drawings               
   Ribbon:   Output > Plot > Plot		             Quick Access Toolbar:   Plot	  
   Application Menu:  Print > Plot		  Command:   PLOT or PRINT	

After creating a drawing of an architectural plan or a mechanical component, you may need to 
send it to the client or have a hard copy for reference. To do so, you need to plot the drawing. 
To plot the drawing, choose Plot from the Quick Access Toolbar; the Plot-Model dialog box 
will be displayed. If the dialog box is not expanded by default, choose the More Options button 
at the lower right corner of the dialog box to expand it, as shown in Figure 2-53. 

Figure 2-53  The Plot dialog box
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Basic Plotting
In this section, you will learn to set up the basic plotting parameters. Later, you will learn about 
the advance options to plot your drawings according to plot drawing specifications. Basic plotting 
involves selecting the correct output device (plotter), specifying the area to plot, selecting the 
paper size, specifying the plot origin, orientation, and the plot scale.

To learn the basic plotting, you will plot the drawing drawn in Example 3 of this chapter. It is 
assumed that AutoCAD LT is configured for two output devices: Default System Printer and 
Linotronic 300v52.3.

1.	 Invoke the Plot dialog box by choosing the Plot tool in the Quick Access Toolbar.

2.	 The name of the default system printer is displayed in the Name drop-down list in the 
Printer/plotter area. Select Linotronic 300v52.3 in the Name drop-down list. 

3.	 Select the Window option from the What to plot drop-down list in Plot area. The dialog 
box will close temporarily and the drawing area will appear. Next, select two opposite 
corners to define a window that can enclose the entire area you want to plot. Note that the 
complete drawing, along with the dimensions should be enclosed in the window. Once you 
have defined the two corners, the Plot dialog box will reappear.

4.	 To set the size of the plot, you need to select a paper size from the drop-down list in the 
Paper size area. After selecting the paper size, you need to set the orientation of the paper. 
To set the orientation, expand the Plot dialog box by choosing the More Options button 
at the lower right corner of the dialog box. You can set the orientation as Landscape or 
Portrait by selecting the appropriate radio button from the Drawing orientation area. The 
sections in the Plot dialog box related to the paper size and orientation are automatically 
revised to reflect the new paper size and orientation. For this example, you will specify the 
A4 paper size and the Portrait orientation.

5.	 You can also modify values for the plot offset in the Plot offset area; the default value for X 
and Y is 0. For this example, you can select the Center the plot check box to get the drawing 
at the center of the paper. 

6.	 In AutoCAD LT, you can enter values for the plot scale in the Plot scale area. Clear the Fit 
to paper check box if it is selected and then click the Scale drop-down list in the Plot scale 
area to display various scale factors. From this list, you can select a scale factor based on 
your requirement. For example, if you select the scale factor 1/4” = 1’-0”, the edit boxes 
below the drop-down list will show 0.25 inches = 12 units. If you want the drawing to be 
plotted so that it fits on the specified sheet of paper, select the Fit to paper check box. On 
selecting this check box, AutoCAD LT will determine the scale factor and display it in the 
edit boxes. For this example, you will plot the drawing so that it scales to fit the paper. 
Therefore, select the Fit to paper check box and notice the change in the edit boxes. You 
can also enter arbitrary values in the edit boxes. 

7.	 To preview a plot, choose the Preview button. You can preview the plot on the specified 
paper size. In the preview window, the realtime zoom icon will be displayed. If needed, you 
can zoom in or zoom out the preview image for better visualization. 

8.	 If the plot preview is satisfactory, you can plot your drawing by right-clicking and then 
choosing Plot from the shortcut menu. If you want to make some changes in the settings, 
choose Exit in the shortcut menu or press the ESC or ENTER key to get back to the dialog 
box. Change the parameters and choose the OK button in the dialog box to plot the 
drawing.
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Modifying AutoCAD LT Settings by Using the 
Options Dialog Box
   Application Menu:  Options	 	 Command:  OPTIONS      

You can use the Options dialog box to change the default settings and customize them to your 
requirements. For example, you can use this dialog box to turn off the settings that is used 
to display the shortcut menu, change the display color of the objects, or specify the support 
directories containing the files you need. 

To invoke the Options dialog box, right-click at the Command prompt or in the drawing area 
when no command is active or no object is selected and then choose Options from the shortcut 
menu; the Options dialog box will be displayed, as shown in Figure 2-54. The name of the 
current profile and the current drawing names will be displayed below the title bar. You can save 
a set of custom settings in a profile to be used later for other drawings.  

Files
This tab stores the directories in which AutoCAD LT looks for the driver, support, menu, project, 
template, and other files. It uses three icons: folder, paper stack, and file cabinet. The folder 
icon is for a search path, the paper stack icon is for files, and the file cabinet icon is for a specific 
folder. Suppose you want to know the path of the font mapping file. To do so, you need to click 
on the + symbol before the Text Editor, Dictionary, and Font File Names folders and then 
select the Font Mapping File node, refer to Figure 2-54. Similarly, you can define a custom hatch 
pattern file and then add its search path.  

Figure 2-54  The Options dialog box
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Display
This tab is used to control the drawing and window settings like screen menu display and scroll 
bar. For example, if you want to display the drawing status bar, select the Display Drawing 
status bar check box in the Window Elements area. You can change the background color of 
the graphics window, layout window, and command line as well as the color of the command 
line text by using the Drawing Window Colors dialog box that is displayed on choosing the 
Colors button. In the Display tab, you can specify the parameters to set the display resolution 
and display performance. You can also set the smoothness and resolutions of certain objects such 
as circle, arc, rendered object, and polyline curve. You can also toggle on and off the display 
performance such as pan and zoom with raster images, apply the solid fills, and so on. In this 
tab, you can toggle on and off the various layout elements such as the layout tabs on the screen, 
margins, paper background, and so on.  

Open and Save
This tab is used to control the parameters related to the opening and saving of files in 
AutoCAD LT. You can specify the file type while saving using the SAVEAS command. Various 
formats are AutoCAD LT 2013 Drawing (*.dwg), AutoCAD LT 2010 Drawing (*.dwg), AutoCAD 
LT 2007 Drawing (*.dwg), AutoCAD LT 2004/LT 2004 Drawing (*.dwg), AutoCAD LT 2000/
LT2000 Drawing (*.dwg), AutoCAD LT R14/LT98/LT97 Drawing (*.dwg), AutoCAD LT 
Drawing Template(*.dwt), AutoCAD LT 2013 DXF(*.dxf), AutoCAD LT 2010/LT2010 DXF 
(*.dxf), AutoCAD LT 2007/LT2007 DXF (*.dxf), AutoCAD LT 2004/LT2004 DXF (*.dxf), 
AutoCAD LT 2000/LT2000 DXF(*.dxf), and AutoCAD LT R12/LT2 DXF (*.dxf). You can also 
set various file safety precautions such as the Automatic Save feature or the creation of a backup 
copy. To add a password and digital signatures to your drawing while saving, choose the Security 
Options button in the File Safety Precautions area and set the password. On selecting the Display 
digital signature information check box, you can view the digital signature information when 
a file with a valid digital signature is opened. You can change the number of the recently saved 
files to be displayed in the File Open area. You can also set the various parameters for external 
references and the ObjectARX applications.

Plot and Publish
The options in this tab are used to control the parameters related to the plotting and publishing 
of the drawings in AutoCAD LT. You can set the default output device and also add a new 
plotter. You can set the general parameters such as the layout or plot device paper size and the 
background processing options while plotting or publishing. It is possible to select the spool 
alert for the system printer and also the OLE plot quality. You can also set the parameters for 
the plot style such as the color-dependent plot styles or the named plot styles. 

System
This tab contains AutoCAD LT system settings options such as the graphics display and pointing 
device settings options where you can choose the pointing device driver. Here you can also set 
the system parameters such as the single drawing mode instead of MDE, the display of the 
Startup option while opening a new session of AutoCAD LT and the OLE Properties dialog 
box, and beep for wrong user input. You also have options to set the parameters for database 
connectivity. 

User Preferences
The parameters in this tab are used to control the settings such as the right-click customization to 
change the shortcut menus according to the user’s preferences. You can set the units parameters 
for the blocks or drawings that are inserted as well as the priorities for various coordinate data 
entry methods. You can also set the order of object sorting methods and also set the lineweight 
options.
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Drafting
The options in this tab are used to control the settings such as autosnap settings and aperture 
size. Here you can also set the toggles on and off for the various autotracking settings. Using 
this tab, you can also set the tool tip appearance of Dynamic Input mode in the Model and 
Paper space.

Selection
This tab is used to control the set the methods of object selection, grips, grip colors, and the 
grip size. You can also set the toggles on or off for various selection modes.

Profiles
This tab is used to save and restore the system settings. To save a profile and have different 
settings, choose the Add to List button; the Add Profile dialog box will be displayed. Enter the 
name and description of the profile and then choose the Apply & Close button. Next, make 
the new profile current and then change the settings in each tab. The settings thus applied will 
be saved in the new profile and can be restored anytime by making the profile current.

Note
The options in various tabs of the Options dialog box have been discussed throughout the book 
wherever applicable.

Tip
Some options in the Options dialog box have drawing file icon in front of them. For example, 
the options in the Display resolution area of the Display tab have drawing file icons. This 
specifies that these parameters are saved with the current drawing only; therefore, it affects only 
that drawing. The options without the drawing file icon are saved with the current profile and 
affect all drawings present in that AutoCAD LT session or future sessions.

Example 7    		     Modifying the Default Options
In this example, you will create a profile with specific settings by using the Options dialog 
box.

1.	 Choose Options from the Application Menu to invoke the Options dialog box. Alternatively, 
right-click in the drawing area to display the shortcut menu, and then choose Options to 
invoke this dialog box. 

2.	 Choose the Profiles tab, and then choose the Add to List button to display the Add Profile 
dialog box. Enter CADCIM as the name of the new profile and Profile created for chapter 
2, Tutorial 8 as the description of the new profile, and then choose the Apply & Close 
button to exit.

3.	 Select the CADCIM profile and then choose the Set Current button to make this profile 
current. You will notice that the Current Profile name above the tabs displays CADCIM.

4.	 Choose the Display tab and then choose the Colors button; the Drawing Window Colors 
dialog box is displayed. Select the 2D model space in the Context area and Uniform 
background in the Interface element area. Select White from the Color drop-down list; 
the background color of the model tab will change into white. Choose the Apply & Close 
button to return to the Options dialog box.

5.	 Choose the Drafting tab and then change AutoSnap Marker Size to the maximum using 
the slider bar. Choose the Apply button and then the OK button to exit the dialog box. 
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6.	 Draw a line and then choose the Object Snap button from the Status Bar. Again, invoke 

the LINE command and move the cursor on the previously drawn line; a marker will be 
displayed at the endpoint. Notice the size of the marker now.

7.	 Invoke the Options dialog box again and choose the Profiles tab. Double-click on the 
default profile to reload the default settings. The screen settings will change as specified in 
the default profile.

 Self-Evaluation Test	
Answer the following questions and then compare them to those given at the end of this 
chapter:

1.	 You can draw a line by specifying the length and direction of the line, using the Direct 
Distance Entry method. (T/F)

2.	 While using the Window Crossing method of object selection, only those objects that are 
completely enclosed within the boundaries of the crossing box are selected. (T/F)

3.	 Choose the 3-Point tool from the Circle drop-down to draw a circle by specifying the two 
endpoints of the circle’s diameter. (T/F)

4.	 If you choose the engineering or architectural format for units in the Drawing Units dialog 
box, you can enter distances or coordinates in any of the five formats. (T/F)

5.	 You can erase a previously drawn line by using the __________ option of the Line tool.

6.	 Choose the __________tool from the Circle drop-down to draw a circle that is tangent to 
the two previously drawn objects.

7.	 The __________ tool is used to enlarge or reduce the view of a drawing without affecting 
the actual size of entities. 

8.	 After increasing the drawing limits, you need to choose the __________ tool from the 
Navigator Bar to display the complete area inside the drawing area.

9.	 In __________ units, you must specify the bearing angle that a line makes with the north-south 
direction.

10.	 You can preview a plot before actually plotting it by using the __________ button in the Plot 
dialog box.  

 Review Questions	
Answer the following questions:

1.	 In the relative rectangular coordinate system, the displacements along the X and Y axes 
(DX and DY) are measured with respect to the previous point and not with respect to the 
origin. (T/F)

2.	 In AutoCAD LT, by default, angles are measured along the positive X axis and it will be 
positive if measured in the counterclockwise direction. (T/F)
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3.	 You can also invoke the PLOT command by choosing Plot from the shortcut menu displayed 
on right-clicking in the Command window. (T/F)

4.	 The Files tab of the Options dialog box is used to store the directories in which AutoCAD LT 
looks for the driver, support, menu, project, template, and other files. (T/F)

5.	 Which of the following keys is used to terminate the Line tool at the Specify next point or 
[Close/Undo]: prompt?

		  (a) SPACEBAR					     (b) BACKSPACE
		  (c) ENTER					     (d) ESC

6.	 Which of the following ZOOM commands is used to zoom a drawing up to the limits or the 
extents, whichever is greater?

		  (a) Zoom Previous 				    (b) Zoom Window
		  (c) Zoom All           				    (d) Zoom Realtime

7.	 How many formats of units can be chosen from the Drawing Units dialog box?

		  (a) Three					     (b) Five
		  (c) Six						      (d) Seven

8.	 Which of the following input methods cannot be used to invoke the OPTIONS command 
for displaying the Options dialog box?

		  (a) Menu					     (b) Toolbar
		  (c) Shortcut menu				    (d) Command prompt

9.	 When you define direction by specifying angle, the output of the angle does not depend on 
which one of the following factors?

		  (a) Angular units				    (b) Angle value
		  (c) Angle direction				    (d) Angle base 

10.	 The __________ option of the Line tool can be used to join the current point with the initial 
point of the first line when two or more lines are drawn in succession.

11.	 The __________ option of drawing a circle cannot be invoked by entering the command at 
the Command prompt. 

12.	 When you select any type of unit and angle in the Length or Angle area of the Drawing 
Units dialog box, the corresponding example is displayed in the __________ area of the 
dialog box.

13.	 If you want a drawing to be plotted so that it fits on the specified sheet of paper, select the 
__________ option in the Plot dialog box.

14.	 The __________ tab in the Options dialog box is used to store the details of all profiles 
available in the current drawing.

15.	 You can use the __________ command to change the settings that affect the drawing 
environment or the AutoCAD LT interface.
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Exercise 7    Relative Rectangular & Absolute Coordinates

Invoke the Line tool and use the following relative rectangular and absolute coordinate values 
to draw the object. 

 Point	 Coordinates           

1			    3.0, 3.0	 

2	       	  	  @3,0  	

3			    @-1.5,3.0

4			    @-1.5,-3.0

5			    @3.0,5.0

6			    @3,0

7			    @-1.5,-3

8			    @-1.5,3

Exercise 8	       	Relative Rectangular & Polar Coordinates
Draw the profile shown in Figure 2-55 by using the relative rectangular and relative polar 
coordinates of the points given in the following table. The distance between the dotted lines is 
1 unit. Save this drawing with the name C02_Exer8.dwg.	

Point	 Coordinates  

1			    3.0, 1.0  

2			    ________

3			    ________

4			    ________

5			    ________

6			    ________

7			    ________

8			    ________

9			    ________

10			    ________

11			    ________

12			    ________

13			    ________

14			    ________

15			    ________

16			    ________
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Figure 2-55  Drawing for Exercise 8

Exercise 9				     Relative Polar Coordinates
For the drawing shown in Figure 2-56, enter the relative polar coordinates of the points in 
the following table. Then, use these coordinates to create the drawing. Do not dimension the 
drawing.

 

Point	 Coordinates           

1			    1.0, 1.0  

2			    _______

3			    _______

4			    _______

5			    _______	  

6			    _______

7			    _______

8			    _______

9			    _______	
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Figure 2-56  Drawing for Exercise 9

Exercise 10					        Line and Circle
Draw the sketch shown in Figure 2-57 by using the Line and Center,Radius tools. The distance 
between the dotted lines is 1.0 unit.

Figure 2-57  Drawing for Exercise 10

Exercise 11     Line and Circle Tangent to Two objects
Draw the sketch shown in Figure 2-58 using the Line and Tan,Tan,Radius tools.
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Figure 2-58  Drawing  for Exercise 11

Exercise 12			              	      Setting Units
Set the units for a drawing based on the following specifications.

1.	 Set the UNITS to architectural, with the denominator of the smallest fraction equal to 16.
2.	 Set the angular measurement to degrees/minutes/seconds, with the number of fractional 

places for the display of angles equal to 0d00’.
3.	 Set the direction to 0-degree (east) and the direction of measurement of angles to 

counterclockwise (angles measured positive in counterclockwise direction).

Based on Figure 2-59, determine and set the limits for the drawing. The scale for this drawing 
is 1/4” = 1’. Leave enough space around the drawing for dimensioning and title block. (HINT: 
Scale factor = 48 sheet size required is 12 x 9; therefore, the limits are 12 X 48, 9 X 48 = 576, 
432. Use the ZOOM command and then select the All option to display the new limits.)

Figure 2-59  Drawing for Exercise 12
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Exercise 13	      				         		    

Draw the sketch shown in Figure 2-60. The distance between the dotted lines is 10 feet. Determine 
the limits for this drawing and use the Architectural units with 0’-01/32” precision.

Figure 2-60  Drawing for Exercise 13

Exercise 14	      				            		
Draw the object shown in Figure 2-61. The distance between the dotted lines is 5 inches. 
Determine the limits for this drawing and use the Fractional units with 0 1/16 precision.

Figure 2-61  Drawing for Exercise 14

Exercise 15	      				            		
Draw the object shown in Figure 2-62. The distance between the dotted lines is 1 unit. Determine 
the limits for this drawing and use the Decimal units with 0.00 precision.
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Figure 2-62  Drawing for Exercise 15

Exercise 16	      				          			
Draw the object shown in Figure 2-63. The distance between the dotted lines is 10 feet. Determine 
the limits for this drawing and use the Engineering units with 0’0.00” precision.

Figure 2-63  Drawing for Exercise 16

Problem-Solving Exercise 1					   
Draw the object shown in Figure 2-64, using the Line and Center,Diameter tools. In this 
exercise only the diameters of the circles are given. To draw the lines and small circles (Dia 0.6), 
you need to find the coordinate points for the lines and the center points of the circles. For 
example, if the center of concentric circles is at 5,3.5, then the X coordinate of the lower left 
corner of the rectangle will be 5.0 - 2.4 = 2.6.
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Figure 2-64  Drawing for Problem-Solving Exercise 1

 Answers to Self-Evaluation Test	
1. T, 2. F, 3. F, 4. T, 5. Undo, 6. Tan, Tan, Radius, 7. ZOOM, 8. Zoom All, 9. Surveyor’s, 
10. Preview


