
Chapter 1

Introduction to Adobe 
Premiere Pro CS6

 Learning Objectives 
After completing this chapter, you will be able to:
• Start a new project with different settings
• Work with panels
• Work with the Workspace
• Understand the Source Monitor and the Program Monitor
• Customize preferences
• Customize keyboard shortcuts
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INTRODUCTION
Adobe Premiere Pro is one of the most powerful real-time professional grade video editing 
applications. It has flexible, precise, and reliable editing tools. Enhanced Mercury playback 
engine allows it to deliver astounding performance on both desktops and laptops. You can 
use the roundtrip audio workflow with the Adobe Audition CS6 application. In addition, 
you can render a great quality video for computers, TV, smart phones, films, and tablets by 
using Adobe Media Encoder CS6. You can drag and drop sequences from Adobe Premiere 
Pro CS6 directly into Adobe Media Encoder CS6 and can also integrate your Adobe Story 
scripts combined with metadata into Adobe Premiere Pro CS6. It also supports previewing of 
Canon XF footage in the Media Browser and utilization of the camera metadata. Premiere 
supports the latest Color Science and Firmware for RED ONE camera such as RED Rocket 
and Mysterium X. 

In this chapter, you will start Adobe Premiere CS6, create a new project with proper settings, 
and learn to work with the interface of Adobe Premiere CS6. You will also learn how to work 
with the workspace, navigate through panels, and customize keyboard shortcuts.  

Downloading Files
Download the c01_premiere_cs6_tut.zip and media.zip files from www.cadcim.com. The path of the 
files is as follows: Textbooks > Animation and Visual Effects > Adobe Premiere Pro > Adobe Premiere 
Pro CS6: A Tutorial Approach

Next, navigate to the Documents folder and create a new folder with the name Adobe Premiere 
Tutorials and then extract the contents of the zipped files to \Documents\Adobe Premiere Tutorials.

Note
1. The path mentioned above for extracting the zip files depends on the operating system being 
used. 

2. The media.zip file contains all media files that are used in this book. Therefore, before 
proceeding, you need to download the media.zip file at least once. 

Starting Adobe Premiere Pro CS6 and a New Project
After installing Adobe Premiere Pro CS6 on your computer, follow the steps given below to 
start Adobe Premiere Pro CS6.

1.	 Choose the Start button on the taskbar to display the Start menu. Choose All Programs > 
Adobe Production Premium CS6 > Adobe Premiere Pro CS6 from the Start menu, refer 
to Figure 1-1; the screen will be displayed along with Welcome to Adobe Premiere Pro 
dialog box, as shown in Figure 1-2. 

Note
The path for starting Adobe Premiere Pro CS6 depends on the operating system being used.
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Figure 1-1  Starting Adobe Premiere Pro CS6 using the Start menu 

Figure 1-2  The Welcome to Adobe Premiere Pro dialog box

2.	 Choose the New Project button in the Welcome to Adobe Premiere Pro dialog box; the 
New Project dialog box is displayed, as shown in Figure 1-3.	
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Figure 1-3  The New Project dialog box 

Note
If you want to open the previously saved projects, choose the Open Project button in the Welcome 
to Adobe Premiere Pro dialog box. You can also open the recently saved projects by choosing 
them from the Recent Projects list in this dialog box.

3.	 In the General tab of the New Project dialog box, accept the default settings in the Video 
Rendering and Playback, Video, Audio, and Capture areas. 	

4.	 Choose the Scratch Disks tab from the New Project dialog box. The options in this tab 
are shown in Figure 1-4. 

	 The options in the Scratch Disks tab are used to specify the location of the scratch disks. 
By default, the files are saved at \Documents\Adobe\Premiere Pro\6.0. When you edit a project, 
Premiere uses the disk space to store files required by your project. Premiere stores captured 
video and audio files, preview files, and conformed audio files in the scratch disks. It is 
the best practice to assign a different disk to each asset type. It ensures real-time editing, 
optimized performance, and 32-bit floating point quality. 
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Figure 1-4  The options in the Scratch Disks tab

5.	 Choose the Browse button on the right of the Location drop-down list to specify the 
location of the new project; the Please select the destination path for your new project 
dialog box is displayed. Next, browse to the location \Documents\Adobe Premiere Tutorials 
and then choose the Select Folder button.

6.	 Type the name of the project as Chapter01 in the Name text box in the New Project dialog 
box and then choose the OK button; the New Sequence dialog box is displayed, as shown 
in Figure 1-5. Also, you are prompted to specify the settings for the new sequence in the 
new project based on the footage or video clip. In this dialog box, the Standard 48kHz 
preset is selected by default in the Available Presets area.

Note
The settings for the new sequence should match the audio and video settings of the footage. 

7.	 Make sure Sequence 01 is entered in the Sequence Name text box.

8.	 Choose the OK button; a new project screen with the new sequence is displayed, as shown 
in Figure 1-6. The new project screen consists of various panels. These panels are discussed 
in the next section.
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Figure 1-5  The New Sequence dialog box

Figure 1-6  The new project screen displaying various panels
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Panels
Adobe Premiere Pro CS6 interface consists of various panels such as the Project panel, the 
Timeline panel, the Media Browser panel, and so on, refer to Figure 1-6. Some of these 
panels are discussed next.  

Project Panel
The Project panel is used to import all media files such as videos, audios, and stills that you 
will use in the project. By default, the List View button is chosen at the bottom of the Project 
panel. As a result, the media files are displayed as a list.

1.	 Choose File > Open Project from the menu bar; the Open Project dialog box is 
displayed. In this dialog box, navigate to \Documents\Adobe Premiere Tutorials and select the 
chapter01_general file that you have downloaded from the CADCIM website and choose 
the Open button to close the dialog box. 

2.	 Choose File > Save As from the menu bar; the Save Project dialog box is displayed. 
Browse to \Documents\Adobe Premiere Tutorials. Type the name chapter01_general_02 in the 
File name text box and choose the Save button; the opened file is saved with the specified 
name, refer to Figure 1-7. 

Note
The Tickoo Wind Turbine file is already imported and saved in the Project panel. You will 
learn more about importing media files in Chapter 2.

Figure 1-7  The chapter01_general_02 file displayed in the Premiere Pro interface

3.	 Choose the Icon View button at the bottom of the Project panel, refer to Figure 1-8; the 
Tickoo Wind Turbine file and the Sequence 01 are displayed as icons.
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	 When the Icon View button is chosen, you can arrange clips in the Project panel in a 
storyboard style. It helps you in quickly visualizing and assembling the sequence. Then, 
you can use the Automate to Sequence button on the lower right of the Project panel to 
move the assembled storyboard to a sequence in the Timeline panel. 

Figure 1-8  The Project panel with various buttons

4.	 Choose the List View button from the Project panel and then select the Tickoo Wind 
Turbine media file in the Project panel; its preview is displayed at the top of the Project 
panel. Also, the details of the media file are displayed on the right of the preview thumbnail, 
refer to Figure 1-8. You can choose the Play-Stop Toggle (Space) button to view the preview 
of the selected video clip.

 
	 To view full details of the media files in the Project panel, you need to drag the slider 

located at the bottom of the Project panel. Alternatively, you can increase the size of the 
Project panel to view the details.

Tip: You can expand a panel to display it in the full screen mode. To do so, hover the 
cursor over the panel and press the accent key (`). The accent key is also referred to as back 
quote key or the tilde key. Alternatively, select the panel by clicking on it and then choose 
Window > Maximize Frame from the menubar or press SHIFT+`.

	 To delete a media file from the Project panel, select the file and then choose the
Clear button. If you have a number of media files in the Project panel and you 
want to delete a specific media file, use the Filter Bin Content search field to search  
the required media file from the list. To do so, type few characters of the required 
media file in the Filter Bin Content search field; a list of files having the typed 
characters in their names will be displayed, refer to Figure 1-9. Next, select the required 
option from the list and choose the Close button displayed on the right of the Filter Bin 
Content field; the required media files will be displayed in the Project panel.
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5.	 Choose the New Bin button; a new folder (bin) is created in the Project panel. 

	 Folders are used to organize media files in the Project panel. You can rename the newly 
created folder as per your requirement.

6.	 Choose the New Item button; a flyout is displayed, as shown in Figure 1-10. You can create 
a new sequence, a new title, and so on by using the options in this flyout.

	

Figure 1-9  The list showing searched 
media file

Figure 1-10  A flyout displayed on choosing the 
New Item button

	 A small arrow on the right of the Name column header in the Project panel indicates that 
the media files or assets in the Name column header are displayed in the alphabetical 
order. Click on the Name column header; the alphabetical order of the assets in the Project 
panel as well as the arrow will be reversed. Next, click on the Label column header; a 
small arrow is displayed on its right and the assets will be sorted according to the Label 
column header.

	 In Adobe Premiere Pro CS6, Label is a color swatch that helps you identify and associate 
the assets in the Project panel. 

	 Next, you will learn how to assign a label to a media file.

7.	 Select the Tickoo Wind Turbine file in the Project panel. Choose Edit > Label from the 
menu bar; a cascading menu is displayed, as shown in Figure 1-11. 

Figure 1-11  The cascading menu displayed on choosing the Label option
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8.	 Choose a color of your choice from the cascading menu; the chosen label color is assigned 
to the selected clip. 

	 You can also select all media files having the same label color in the Project panel. To do 
so, select one of the media files. Next, choose Edit > Label from the menu bar; a cascading 
menu is displayed. Now, choose the Select Label Group option from the cascading menu; 
the media file having the same color as that of the selected file will be selected.

	 In the following steps, you will learn to modify the name and color of the labels.

9.	 Choose Edit > Preferences from the menu bar; a cascading menu is displayed. Next, 
choose Label Colors from it; the Preferences dialog box is displayed with the Label 
Colors option selected in it, refer to Figure 1-12.  

Figure 1-12  The Preferences dialog box with the Label Colors option selected

	 Note that the default label colors and their names are displayed on the right, refer to 
Figure 1-12. 

10.	 Choose the required color swatch; the Color Picker dialog box is displayed. Next, select 
the color of your choice and then choose the OK button; the selected color is displayed 
on the chosen color swatch. 

11.	 Specify a new name for the new color in the text box corresponding to that color in the 
left of the color swatch. Choose the OK button in the Preferences dialog box to save the 
changes made. 

	 Also, you can move a column to replace the position of other column header.

	 Next, you will learn how to customize the column header in the Project panel.
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12.	 Drag the slider at the bottom of the Project panel and move the cursor over the Media 
Duration column header. 

13.	 Press and hold the left mouse button on the Media Duration column header and drag 
the cursor to the left of the Label column header; the Media Duration column header is 
now placed on the left of the Label column header, refer to Figure 1-13. 

14.	 Choose the button on the top right of the Project panel; a flyout is displayed, as
shown in Figure 1-14.

Figure 1-14  The flyout displayedFigure 1-13  The Media Duration column  
header moved to the left of the Label column header

15.	 Choose the Metadata Display option from the flyout; the Metadata Display dialog box 
is displayed.

16.	 Click on the arrow on the left of the Premiere Pro Project Metadata node to expand it; 
a list of all column headers available in this node is displayed, as shown in Figure 1-15. 

17.	 Select the check boxes on the left of the column names that you need to display in the 
Project panel. Also, clear the check boxes for the column headers that you do not need 
to display in the Project panel.

18. Choose the OK button; the selected column headers are displayed in the Project panel.
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Figure 1-15  The Metadata Display dialog box with the Premiere Pro Project Metadata 
node expanded

Media Browser Panel
The Media Browser panel is used to navigate to the media files such as video, audio, and stills 
on your hard drive. When you navigate to the media folder, all media files inside that folder 
are displayed on the right of the panel, as shown in Figure 1-16.  

Figure 1-16  The media files displayed in the Media Browser panel
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Info Panel
The Info panel displays the details of the media file selected in the Project panel, refer to 
Figure 1-17.

Figure 1-17  The Info panel 

Effects Panel
Adobe Premiere Pro CS6 has a variety of audio and video effects that can be used to make a 
project more appealing. All these effects are contained in the Effects panel and  are divided 
into several categories such as Presets, Audio Effects, Audio Transitions, Video Effects, and 
Video Transitions, refer to Figure 1-18. 

Figure 1-18  The Effects panel

History Panel
The History panel displays the records of all the actions performed on the project. It is used 
to jump to any previous state of the project. Each time you make a change to the project, the 
new state of the project is added to the History panel, refer to Figure 1-19.
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Figure 1-19  The History panel 

Timeline Panel
The Timeline panel is located on the lower middle portion of the Adobe Premiere Pro CS6 
interface. You need to drag the media file from the Project panel and drop it on the Timeline 
panel, refer to Figure 1-20. Every Premiere Pro project may contain one or more sequences. 
You can assemble and rearrange sequences in one or more Timeline panels. You can open a 
specific sequence on a tab in the Timeline panel or assign a separate Timeline panel for it.

Figure 1-20  The Timeline panel

The Playhead Position shows the timecode for the current frame in the Timeline panel, 
refer to Figure 1-20. To move the CTI (Current Time Indicator) to a different position in the 
Timeline, click on the Playhead Position; it will be converted into an edit box. Now, enter a 
new time. Alternatively, place the cursor over the Playhead Position; the shape of the cursor 
will be changed. Now, drag the cursor to a new time.

The time ruler is used to measure sequence time horizontally. It also displays icons for markers 
and the In and Out points of the sequence. You will learn more about these points and markers 
in the later chapters.
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The Work area bar is located at the bottom of the Time ruler. It specifies the duration of the 
sequence that you need to preview or export. 

The video and audio tracks are located below the Work area bar. It displays the video and 
audio clips in the sequence. You can add, delete, or rename a track using the options displayed 
in the shortcut menu which is displayed on right-clicking on the track name.

Tools Panel
This panel is located on the lower right of the interface. The tools in the Tools panel are used 
to select, trim, and edit the clips of a sequence, refer to Figure 1-21. You will learn to edit the 
clips using these tools in the later chapters. 

Figure 1-21  Tools in the Tools panel

Working with the Workspace
A workspace is an area where various panels of different sizes are located on the Adobe 
Premiere Pro CS6 interface. 

1.	 Choose Window > Workspace from the menu bar; a cascading menu is displayed, as 
shown in Figure 1-22.

	 By default, the Editing workspace is selected for the new project, refer to Figure 1-22. 
You can change your workspace to Audio, Color Correction, Effects, Metalogging, and 
so on, based on your requirement.
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Figure 1-22  The cascading menu displayed on choosing Workspace from the Window menu

Note
In this textbook, all the tutorials are performed in a customized workspace. To work in the 
customized workspace, save the UserWorkspace5.xml file to \Documents\Adobe\Premiere Pro\6.0\
Layouts. The xml file is in c01_premiere_cs6_tut.zip file that you have downloaded.

	 You can also modify the current workspace by moving the panels and changing their size,  
based on your requirement. Now, you will learn how to change the location of the panels 
and modify their size.

2.	 Move the cursor over the top-left point before any panel label, refer to Figure 1-23. Now, 
click and drag it to the position where you want to place it; a light blue colored highlight 
is displayed to show the preview of the area where the panel will be placed. Release the 
mouse button to move the panel to the highlighted location.  

Figure 1-23  The cursor placed to move the panel

	 If a rectangular highlight is displayed while dragging the panel, as shown in Figure 1-24, 
then after releasing the mouse button, the panel will become an additional tab to the set 
of panels, refer to Figure 1-25. If a trapezoid highlight is displayed at the time of dragging 
the panel, as shown in Figure 1-26, then the panel will be displayed in between the existing 
panels. 
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Figure 1-24  A rectangular highlight displayed while dragging

Figure 1-25  The panel displayed as an additional tab

Figure 1-26  A trapezoid highlight displayed
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3.	 Choose Window > Workspace from the menu bar; a cascading menu is displayed. 
Next, choose the Reset Current Workspace option from the cascading menu; the Reset 
Workspace message box is displayed. Choose the Yes button; the current workspace is 
displayed with the default layout.

	 To display the additional panels, select them from the Window menu in the menu bar. To 
close a panel, choose the Close button located on the right of the panel label. To resize 
the panel, move the cursor over the boundary of the panel; the shape of the cursor gets 
changed, as shown in Figure 1-27. Now, drag the mouse button to resize the panel based 
on your requirement and release the mouse button.

Figure 1-27  The changed shape of the cursor

4.	 Choose Window > Workspace > New Workspace from the menu bar to save your own 
workspace; the New Workspace dialog box is displayed, as shown in Figure 1-28. Type 
the name of the workspace and then choose the OK button; the new workspace is added 
to the Window menu with the specified name.

Figure 1-28  The New Workspace dialog box

Source Monitor and Program Monitor
By default, the Source Monitor is located at the top middle of the Adobe Premiere Pro CS6 
interface, refer to Figure 1-29. It is used to edit the video and audio clips that you want to use 
in the sequence. It plays back individual clips that you will use in the sequence. In the Source 
Monitor, you can the set In and Out points for a clip (audio or video), insert clip markers 
based on your requirement, and add the clip to the sequence. You can also specify the video 
or audio track of the clip in the Source Monitor. You will learn more about these features in 
the later chapters. 

The Program Monitor is placed on the top right portion of the Adobe Premiere Pro CS6 
screen, refer to Figure 1-30. It plays back the sequence of clips that had been assembled in 
the Timeline panel. 



Introduction to Adobe Premiere Pro CS6		         1-19
E

valuation C
opy. D

o not reproduce. For inform
ation visit w

w
w

.cadcim
.com

Figure 1-29  The Source Monitor

The Source and Program Monitors have playback controls at their bottom. These playback 
controls are used to playback and cue the current frame of the source clip or sequence. To 
change the magnification settings of the clip displayed in the Source or Program Monitor, click 
on the arrow on the right of the Select Zoom Level button; a drop-down list is displayed, as 
shown in Figure 1-31. Next, select the magnification based on your requirement.  

Figure 1-30  The Program Monitor Figure 1-31  The drop-down 
list  displayed on choosing the 
Select Zoom Level button 
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Customizing Preferences                       
In Premiere Pro, you can customize the preferences such as appearance of the interface, audio 
settings, capture, and so on. Next, you will adjust the brightness of the Premiere interface.

1.	 Choose Edit > Preferences from the menu bar; a cascading menu is displayed, as shown 
in Figure 1-32.  

Figure 1-32  The cascading menu displayed on choosing 
the Preferences option from the Edit menu

2.	 Choose the Appearance option from the cascading menu; the Preferences dialog box is 
displayed, as shown in Figure 1-33.

Figure 1-33  The Preferences dialog box

3.	 In the Brightness area, drag the slider; the brightness of the Adobe Premiere Pro 	
CS6 interface is changed.

	 You can choose the Default button to restore the appearance of the Adobe Premiere Pro 
CS6 interface to default.
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4.	 After specifying the settings for appearance, choose the OK button to save the changes 
made.

Customizing Keyboard Shortcuts
In this section, you will understand how to customize keyboard shortcuts. When you move 
the cursor over a button or tool; the name of the button or tool with its keyboard shortcut is 
displayed on the tool tip, as shown in Figure 1-34.

Figure 1-34  The name and shortcut key displayed on the tool tip

You can view the shortcuts of buttons, panels, and commands from menus. Figure 1-35 displays 
the shortcut commands for some of the options.

Figure 1-35  Partial view of the Window menu displaying 
different options and their shortcuts

Next, you will change the shortcut of the Capture command.

1.	 Choose Edit > Keyboard Shortcuts from the menu bar; the Keyboard Shortcuts dialog 
box is displayed. By default, the Application option is selected in the drop-down list 
located below the Keyboard Layout Preset drop-down list. Also, all commands related 
to the Application option are displayed in the Command column.    

2.	 Click on the arrow on the left of the Window command in the Command column; various 
options under the Window node are displayed.

3.	 Select the Capture row; it is highlighted, as shown in Figure 1-36. Next, choose the Edit 
button.
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Figure 1-36  The Capture row highlighted

4.	 Now, press the J key on the keyboard; a warning message “The Shortcut J was already in 
use by the Application > Shuttle Left command. That command will no longer have a 
keyboard shortcut” is displayed at the bottom of the dialog box. 	

5.	 Make sure the edit mode is enabled for the Capture row. Next, press the CTRL+SHIFT+J 
keys. Now, choose the OK button from the Keyboard Shortcuts dialog box; the 
CTRL+SHIFT+J key combination is assigned to the Capture command.

	
	 You can reset the default keyboard shortcut settings by choosing Adobe Premiere Pro 

CS6.0 from the Keyboard Layout Preset drop-down list from the Keyboard Shortcuts 
dialog box.

 Self-Evaluation Test 
Answer the following questions and then compare them to those given at the end of this 
chapter:

1.	 Which of the following buttons in the Welcome to Adobe Premiere Pro dialog box is used 
to create a new project?

	
		  (a) Open Project		  	 (b) Help
		  (c) New Project		 		  (d) All of the above

2.	 Which of the following panels is used to import all media files such as videos, audios, and 
stills to your project?

		  (a) Project 	 			   (b) Info
		  (c) Media Browser			   (d) Timeline

3.	 Which of the following panels is used to navigate through the media files such as video, 
audio, and stills on your hard disk?

	
		  (a) Project	 			   (b) Effects
		  (c) Info					    (d) Media Browser
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4.	 Which of the following panels is used to select, trim, and edit the clips in a sequence?
	
		  (a) Project	 			   (b) Tools
		  (c) Info					    (d) Media Browser

5.	 The options in the __________ tab in the New Project dialog box are used to specify the 
location of various types of files in Adobe Premiere Pro CS6.

6.	 The __________ button in the Project panel is used to display the preview of the selected 
video clip. 

7.	 The New Bin button is used to create a new folder in the Project panel to organize files 
or assets. (T/F)

8.	 You can open an existing project by choosing the Open Project button in the Welcome 
to Adobe Premiere Pro dialog box. (T/F)

9.	 The Timeline panel is placed in the lower middle portion of the Adobe Premiere Pro CS6 
screen. (T/F)

10.	 The Current time indicator (CTI) is used to specify the current frame displayed in the 
Source Monitor. (T/F) 

 Review Questions 
Answer the following questions:

1.	 Which of the following buttons in the Welcome to Adobe Premiere Pro dialog box is used 
to open the online help?

	
		  (a) Open Project		  	 (b) Help
		  (c) New Project		 		  (d) All of the above

2.	 Which of the following monitors is used to playback the sequence of clips that you have 
assembled in the Timeline panel?

		  (a) Source Monitor 	 		  (b) Reference Monitor
		  (c) Program Monitor			   (d) None of the above

3.	 Which of the following panels has a variety of audio and video effects that you can use in 
a project?

	
		  (a) Effects				    (b) Info 
		  (c) Media Browser			   (d) History
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4.	 Which of the following options in the menu bar is used to customize the preferences of 
Adobe Premiere Pro CS6? 

	
		  (a) Edit					    (b) Window 
		  (c) File		  			   (d) Title

5.	 Which of the following options in the Preferences dialog box is used to set the brightness 
of the Adobe Premiere Pro CS6 interface?

	
		  (a) General				    (b) Media 
		  (c) Appearance		  		  (d) Capture

6.	 The Source Monitor is used to playback and prepare the video and audio clips that you 
need to use in your sequence. (T/F)

7.	 The Viewing area bar is used to specify the visible part of the sequence in the Timeline 
panel. (T/F) 

8.	 The ___________ is used to measure the sequence time horizontally.

9.	 The __________ is located at the bottom of the time ruler and is used to specify the area 
of the sequence that you need to preview or export. 

 Exercise 

Exercise 1
Create a new project in Adobe Premiere CS6 as per the specifications of your video clip. Try 
to create your own workspace by dragging the panel boundaries to modify their sizes and to 
change their location. Create a new sequence in the same project.                     

Answers to Self-Evaluation Test
1. c, 2. a, 3. d, 4. b, 5. Scratch Disks, 6. Play-Stop Toggle, 7. T, 8. T, 9. T, 10. F


