
Chapter 3

Surface and Curve  
Modeling

 Learning Objectives 
After completing this chapter, you will be able to:
• Work with surface primitives
• Use the curve tools for creating different models
• Use the Rotoscopic technique
• Modify the surface geometry
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Introduction
Surface is one of the basic types of renderable geometry which can be used to create smooth, 
precise, and seamless models. Surfaces are NURBS (Non-uniform rational B-Spline) patches 
that can be mathematically  represented as 3D models. The surface objects have less subdivisions 
than polygon objects and they are ideal for creating objects such as car, bike, aeroplane, and 
so on. Surface objects have many components such as points, knots, knot curves, NURBS 
boundaries, isolines, surface curves, trim curves, samples, and subsurfaces. There are seven 
types of surface primitives available in Softimage: Cone, Cube, Cylinder, Disc, Grid, Sphere, 
and Torus.

The NURBS patches are the interconnected patchwork of smaller surfaces defined by 
intersecting NURBS curves. NURBS curves are linear (degree 1) or cubic (degree 3) and help 
you to create complex meshes and surfaces easily. In this chapter, you will create models using 
various curve and surface modeling techniques. 

Tutorials
Before you start the tutorials, you need to download the c03_softimage_2014_tut.zip file from 
www.cadcim.com. The path of this file is as follows: Textbooks > Animation and Visual Effects > 
Softimage > Autodesk Softimage 2014: A Tutorial Approach

Next, extract the contents of the zip file to Documents.

 Tutorial 1
In this tutorial, you will create a sea beach scene using the surface primitives, as shown in 
Figure 3-1.						                     (Expected time: 40 min)

Figure 3-1  The sea beach scene

The following steps are required to complete this tutorial:

a.	 Create the project folder.
b.	 Create the beach surface.
c.	 Create the beach umbrella.
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d.	 Create the seat supports of the chair.
e.	 Create the seat of the chair.
f.	 Create the back supports of the chair.
g.	 Create the elliptical legs of the chair.
h.	 Save and render the scene.

Creating the Project Folder
Create a new project folder with the name c03_tut1 at \Documents\softimage2014 and then save 
the file with the name c03_tut_01, as discussed in Tutorial 1 of Chapter 2.

Creating the Beach Surface
In this section, you will create the beach surface. 

1.	 Choose Model > Get > Primitive > Surface > Grid from the main toolbar; the 
Scene_Root : grid (General) property editor is displayed. In this property editor, enter 
surface in the Name edit box.

2.	 In the Grid property set, enter 30 and 20 in the U Length and V Length edit boxes, 
respectively. 

3.	 In the Geometry property set, enter 30 and 20 in the U and V edit boxes, respectively, of 
the Subdivisions area, respectively. Next, close the property editor; a grid with the name 
surface is created in all viewports.

4.	 Make sure the Camera viewport is maximized. Press G to hide the viewport grid in 
the Camera viewport. Next, press T; the Point mode is activated. Now, select the 
points randomly on surface by using the SHIFT key and then press V; Translate Tool is 
activated. 

5.	 Move the points along the Y axis to create bumps in the surface. Choose the Display Mode 
button from the Viewport menu bar; the Display Mode menu is displayed. In this menu, 
choose Shaded; surface in the viewport is displayed in shaded mode. Now, press the + 
(plus) key once; surface becomes smooth, as shown in Figure 3-2. Now, press SPACEBAR; 
the Object mode is activated.

	
6.	 Press F12 to view all the viewports simultaneously. Now, hover the mouse in each viewport 

and hide the grid by pressing G.

Creating the Beach Umbrella
In this section, you will create the beach umbrella. 

1.	 Choose Model > Get > Primitive > Surface > Cylinder from the main toolbar; the 
Scene_Root : cylinder (General) property editor is displayed. In this property editor, 
enter pole in the Name edit box.

 
2. 	 In the Cylinder property set, enter 0.09 and 8 in the Radius and Height edit boxes, 

respectively. 
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Figure 3-2  The surface displayed in the shaded view

3.	 In the Geometry property set, enter 6 in the V edit box of the Subdivisions area. Next, 
close the Scene_Root : cylinder (General) property editor; a cylinder with the name pole 
is displayed in viewports.

4.	 Make sure that pole is selected in all viewports. Next, set values for the following parameters 
in the Transform subpanel of the Main Command Panel:

	 s  area
	 x: 0.9		  y: 1.25	 	  z: 0.9

	 r  area
	 x: -29		  y: -27	  

	 t area
 	 x: 1.50		  y: 4.2	 	   z: -3.4

	 Next, you will create the canopy of the beach umbrella.

5.	 Choose Model > Get > Primitive > Surface > Sphere from the main toolbar; the 
Scene_Root: sphere (General) property editor is displayed. In this property editor, enter 
canopy in the Name edit box.

6. 	 In the Sphere property set of the property editor, enter 5 in the Radius edit box. 
Next, enter 60 in the End V edit box of the Extent(Angles) area. Now, close the 
Scene_Root : sphere (General) property editor; a sphere with the name canopy is displayed 
in viewports.

7.	 Make sure that canopy is selected. Next, set values for the following parameters in the 
Transform subpanel of the Main Command Panel:



Surface and Curve Modeling	     3-5

E
va

lu
a

ti
on

 C
op

y.
 D

o 
no

t 
re

pr
od

uc
e.

 F
or

 i
nf

or
m

a
ti

on
 v

is
it

 w
w

w
.c

a
dc

im
.c

om

	 s area
	 x: 1.4		  y: 1.4		  z: 1.4

	 r area
	 x: -28		  y: -22		  z: 0.4	

	 t area
 	 x: 1.2		  y: 2.08		  z: -2.22

	 After entering the values, canopy is aligned at the top of pole in viewports, as shown in 
Figure 3-3.

Figure 3-3  The canopy aligned at the top of the pole in viewports

Creating the Seat Supports of the Chair
In this section, you will create the seat supports of the chair by using the surface geometry.

1.	 Choose Model > Get > Primitive > Surface> Cylinder from the main toolbar; the 
Scene_Root : cylinder (General) property editor is displayed. In this property editor, 
enter seatsupport1 in the Name edit box.

2.	 In the Cylinder property set, enter 0.15 and 8 in the Radius and Height edit boxes, 
respectively. 

3.	 In the Geometry property set, enter 10 and 8 in the U and V edit boxes, respectively, of 
the Subdivisions area. Next, close the Scene_Root : cylinder (General) property editor; 
a cylinder with the name seatsupport1 is displayed in viewports.

	 Next, you will bend seatsupport1.
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4.	 Make sure that seatsupport1 is selected in all viewports. Choose Model > Modify > 
Deform > Bend from the main toolbar; the Scene_Root : seatsupport1 : NURBS Surface 
Mesh : Bend Op property editor is displayed, as shown in Figure 3-4. In this property editor, 
enter 90 in the Bend Direction edit box in the Direction area and then enter 0.7 in the 
Y edit box in the Offset area. Next, close the property editor; the shape of seatsupport1 is 
changed.

	
	 The Bend deformer is used to bend an object by specifying the angle, axis, and radius. 

Figure 3-4  The Scene_Root : seatsupport1 
: NURBS Surface Mesh : Bend Op 
property  editor

5.	 Set the values for the following parameters 
in the Transform subpanel of the Main 
Command Panel:

	 r area
	 x: -90			 
	
	 t area
 	 x: 2.15			   y: 1.6 			 

z: 2.4

	 After entering the values, seatsupport1 is 
displayed in all the viewports, as shown in 
Figure 3-5. 

	 Next, you will duplicate the seatsupport1. 

6.	 Make sure seatsupport1 is selected in the 
viewport and then press CTRL+D; a duplicate 
of seatsupport1 is created with the name seatsupport2.

Figure 3-5  The seatsupport1 displayed in viewports
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7.	 Enter 5.1 in the x edit box of the t area in the Transform subpanel of the Main Command 
Panel; seatsupport2 is aligned with seatsupport1, as shown in Figure 3-6.

Figure 3-6  Alignment of seatsupport1 and seatsupport2

Creating the Seat of the Chair
In this section, you will create the seat of the chair by using the surface geometry.

1.	 Choose Model > Get > Primitive > Surface > Grid from the main toolbar; the 
Scene_Root : grid (General) property editor is displayed. In this property editor, enter 
seat in the Name edit box. 

2.	 In the Geometry property set, enter 10 in the U and V edit boxes of the Subdivisions area. 
Next, close the property editor; a grid with the name seat is displayed in viewports.		
	

3.	 Set the values for the following parameters in the Transform subpanel of the Main 
Command Panel:

	 s area
	 x: 0.45		  y: 0.03		  z: 0.5

	 r area
	 x: -1.5				    z: 0.04

	 t area
 	 x: 3.6		  y: 1.6		  z: 2.6

	 After entering the values, seat is placed over the seat supports. 

	 Next, you will modify the shape of seat to fit it on the seat supports.

4.	 Press T; the Point mode is activated. Next, marquee select the points from the Right 
viewport, refer to Figure 3-7. 
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Figure 3-7  Points selected in viewports

5.	 Press the V key; Translate Tool is activated. Now, move the selected points along the 
curve of the seat supports to define the shape of the seat. Again press the V key; Translate 
Tool gets deactivated. Next, marquee select the points from the Front viewport, refer to 
Figure 3-7 and then activate Translate Tool to align the points to get the shape of the 
seat, refer to Figure 3-8.

Figure 3-8  The modified shape of the seat

Creating the Back Supports of the Chair
In this section, you will create the back support of the chair. 

1.  	 Choose Model > Get > Primitive > Surface > Cylinder from the main toolbar; the 
Scene_Root : cylinder (General) property editor is displayed. In this property editor, 
enter backsupport1 in the Name edit box.
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2.	 In the Cylinder property set, enter 0.15 and 8 in the Radius and Height edit boxes, 
respectively. 

3.	 In the Geometry property set, enter 12 and 15 in the U and V edit boxes, respectively, of 
the Subdivisions area. Next, close the Scene_Root : cylinder (General) property editor; 
a cylinder with the name backsupport1 is displayed in viewports.

	 Next, you will bend backsupport1. 

4.	 Choose Model > Modify > Deform > Bend from the main toolbar; the Bend deformer 
is applied to backsupport1 and the Scene_Root : backsupport1 : NURBS Surface Mesh : 
Bend Op property editor is displayed. 

5.	 In this property editor, enter 86 in the Bend Direction edit box in the Direction area and 
then close the property editor; the shape of backsupport1 is changed.

6.	 Set values for the following parameters in the Transform subpanel of the Main Command 
Panel:

	 r area
 	 x: -20			   y: 1.8	
 	
	 t area
 	 x: 2.35			   y: 3.22		   	   z: 0.8

	 After entering the values, backsupport1 is aligned with seatsupport1, as shown in 
Figure 3-9.

Figure 3-9  Alignment of backsupport1 with seatsupport1
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	 Next, you will duplicate backsupport1.
	
7.	 Make sure backsupport1 is selected in the viewport and then press CTRL+D; a duplicate 

of backsupport1 is created with the name backsupport2.

8.	 Enter 4.9 in the x edit box in the t area of the Transform subpanel of the Main Command 
Panel; backsupport2 is aligned with seatsupport2, as shown in Figure 3-10. 

Figure 3-10  The alignment of backsupport2 with seatsupport2

	 Next, you will create the back part of the back supports.

9.	 Choose Model > Get > Primitive > Surface > Grid from the main toolbar; the 
Scene_Root: grid# (General) property editor is displayed. In this property editor,  enter 
backsupport3 in the Name edit box. 

10.	 In the Geometry property set, enter 10 in the both U and V edit boxes of the Subdivisions 
area. Next, close the property editor; a grid with the name backsupport3 is created in 
viewports.			 

11.	 Set values for the following parameters in the Transform subpanel of the Main Command 
Panel:

	 s area
	 x: 0.37 				    z: 0.58

	 r area
	 x: 72.4
	
	 t area
 	 x: 3.60		  y: 3.34		    z: 0.7
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	 After entering the values, backsupport3 is placed between backsupport1 and backsupport2, as 
shown in Figure 3-11. 

Figure 3-11  The backsupport3 placed between backsupport1 and backsupport2

12.	 Next, press T; the Point mode is activated. Next, adjust the points of backsupport3 on 
backsupport1 and backsupport2 to get the shape, as discussed earlier.

	 Figure 3-12 shows the modified shape of backsupport3.

Figure 3-12  The shape of backsupport3 changed

Creating the Elliptical Legs of the Chair
In this section, you will create the elliptical legs of the chair.

1.	 Choose Model > Get > Primitive > Surface > Torus from the main toolbar; the 
Scene_Root : torus (General) property editor is displayed. In this property editor, enter 
wheel1 in the Name edit box. 
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2.	 In the Torus property set, enter 1.03 and 0.25 in the Main and Cross Section edit boxes, 
respectively, of the Radius area. Next, close the property editor; a torus with the name 
wheel1 is created in all the viewports.      

3.	 Set the values for the following parameters in the Transform subpanel of the Main 
Command Panel:

	 s area
	 x: 0.5		  y: 0.5 		    z : 0.5

	 r area
	 z: 90

	 t area
 	 x: 2.22		  y: 0.9	     	    z: 5

	 After entering the values, wheel1 is placed in viewports, as shown in Figure 3-13.

Figure 3-13  Placing wheel1 in viewports

4.	 Make sure wheel1 is selected in the viewport and then press CTRL+D; a duplicate of 
wheel1 is created with the name wheel2. Enter 5 in the x edit box in the t area of the 
Transform subpanel of the Main Command Panel; wheel2 is aligned with seatsupport2, 
refer to Figure 3-14
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Figure 3-14  Aligning wheel2 with seatsupport2 in viewports

Saving and Rendering the Scene
In this section, you will save the scene that you have created and then render it. You can view 
the final rendered image of this scene by downloading the c03_softimage_2014_rndr.zip file from 
www.cadcim.com. The path of this file is as follows: Textbooks > Animation and Visual Effects > Softimage > 
Autodesk Softimage 2014: A Tutorial Approach

1.	 Choose File > Save from the menu bar.  

2.	 Activate the Camera viewport and then set the camera angle in it as required.

3. 	 Choose Render > Render > Regions  from the menu bar; a cascading menu is displayed. 
Next, choose Region Tool from the cascading menu; the tool is activated and the shape 
of the cursor changes.

4. 	 Draw a rectangular region around the area you want to render; the area enclosed within 
the rectangular region is rendered, refer to Figure 3-15.

	 You can also activate Region Tool by pressing Q. To increase the quality of the render, 
drag the quality slider up, located at the right of the region window, refer to Figure 3-15. 
When you click on the black triangle located at the top left corner of the render region 
window, a flyout is displayed, refer to Figure 3-16. You can use this flyout to refresh or 
hide the window. It can also be used to select the channels to be viewed in this window.
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Figure 3-15  The render region window and the quality slider

	
		

Figure 3-16  The flyout displayed on clicking the black triangle

 Tutorial 2
In this tutorial, you will create a pot, a bottle, and a vase. You will use curve tools to create 
the pot, the rotoscopy method to create the bottle, and the loft method to create the vase, as 
shown in Figure 3-17.  						        (Expected time: 30 min)
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Figure 3-17  The models of pot, bottle, and vase

The following steps are required to complete this tutorial:

a.    Create the project folder.
b.	 Create a pot.
c.	 Create a bottle.
d.	 Create a vase.
e.	 Save and render the scene.

Creating the Project Folder
Create a new project folder with the name c03_tut2 at \Documents\softimage2014 and then save 
the file with the name c03_tut_02, as discussed in Tutorial 1 of Chapter 2.

Creating a Pot 
In this section, you will create a pot model by using curves.

1.	 Choose Model > Create > Curve from the main toolbar; a flyout is displayed. Next, choose 
Draw Cubic by CVs from the flyout; the shape of the cursor changes to a pen shape. 

2.	 Choose the Views menu from the viewport menu bar; a flyout is displayed. Choose Front 
from the flyout; the Front viewport is maximized. Next, click at different places in the Front 
viewport to create a curve, as shown in Figure 3-18. Right-click on the curve; a shortcut 
menu is displayed. Choose Open/Close from the menu; the ends of the curve are closed. 
Now, press ESC to exit the Draw Cubic by CVs tool. Alternatively, right-click on the curve; 
a shortcut menu is displayed. Next, choose Exit Tool from the shortcut menu.

Tip: If you want to tweak the shape of the curve, choose Model > Modify > Curve > 
Tweak Curve from the main toolbar or press M; the shape of cursor changes. You can 
then adjust the points on the curve. 
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Figure 3-18  Shape of the curve created in the Front viewport

	 Next, you will apply the Revolution Around Axis tool to the curve to create the pot 
model.

3.	 Press F12 to view all the viewports simultaneously. Next, choose Model > Create > Surf. 
Mesh > Revolution Around Axis from the main toolbar; the Scene_Root : surfmsh : 
NURB Surface Mesh : Revolution property editor is displayed. In this property editor, 
enter 2 in both the U and V edit boxes, respectively, of the Subdivisions area; the surface 
mesh is created. Next, close the property editor.

	 The revolved shape created using the Revolution Around Axis tool depends on the axis 
of revolution specified in the Revolution Axis area of the Scene_Root : surfmsh : NURB 
Surface Mesh : Revolution property editor. By default, the Revolve Around Y check box 
is selected in this area. As a result, the curve is revolved around the Y axis and you get the 
shape shown in Figure 3-19. You can create different shapes by using the Revolve Around 
X and Revolve Around Z check boxes from the Revolution Axis area.

4.	 Choose the Display Mode button from the Viewport menu bar; the Display Mode menu is 
displayed. Next, choose Shaded from the menu; the geometry in the viewports is displayed 
shaded. Figure 3-19 displays the shape of the pot in all viewports.

	 You will notice that the color of the pot is displayed as black instead of default grey. Next, 
you will rectify this.

5.	 Choose Model > Modify > Surf. Mesh from the main toolbar; a flyout is displayed. Next, 
choose Invert Normals from the flyout; the color of the pot is now changed to default 
grey, refer to Figure 3-20 and the Scene_Root : surfmsh : NURBS_Surface Mesh window 
is displayed. Now, close the window.
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Figure 3-19  The shape of the pot displayed in viewports

Figure 3-20  The color of the pot changed using the Invert Normals option

6.	 Choose Scene button from the Select subpanel of the Main Command Panel; the Explorer 
window is displayed. Next, choose crvlist from the window and then press H; the curve 
is hidden in the viewports. Now, select the pot and move it to a different location so that 
you can create another objects.

Creating a Bottle
In this section, you will create a model of a bottle using the rotoscopy method.

1.	 Open Windows Explorer and then browse to \Documents\c03_softimage_2014_tut. Next, 
copy the glass-water-bottle-1.jpg to \Documents\softimage2014\c03_tut2\Pictures.

2.	 Activate the Front viewport and press F12; the Front viewport is maximized. Choose the 
Display Mode button from the Viewport menu bar; the Display Mode menu is displayed. 
Next, choose Rotoscopy Options from the menu; the FrontCamera : Camera Rotoscopy 
property editor is displayed.
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	 Rotoscopy is a technique in which you can use reference 2D images as viewport background 
for object modeling. You can also use video or image sequence in the background of a 
viewport. The Rotoscope images are also referred to as background plates, backplates, or 
backdrops.

3.	 Choose the New button from the FrontCamera : Camera Rotoscopy property editor;  a 
flyout is displayed. Next, choose New From File from the flyout; the New Image Clip 
property editor is displayed. 

4.	 In this property editor, select glass-water-bottles-1.jpg; the bottle image is displayed in the 
FrontCamera : Camera Rotoscopy property editor, refer to Figure 3-21. In this property 
editor, set the values of the following parameters and then close the property editor.

	 Width: 14.29		  Height: 15.26		       Y: 7.14 	
		

Figure 3-21  The image of the bottle displayed in the Front 
Camera : Camera Rotoscopy property editor

5.	 Choose the Display Mode button from the Front Viewport menu bar; a Display Mode 
menu is displayed. Next, choose Rotoscope from the menu; the image of the bottle is 
displayed in the Front viewport.

6.	 Choose Model > Create > Curve > Draw Cubic by CVs from the main toolbar; the 
shape of the cursor changes to pen shape.  Next, create the outline of bottle in the Front 
viewport, as shown in Figure 3-22. Press F12 to view all the viewports simultaneously.

7.	 Choose Model > Create > Surf. Mesh > Revolution Around Axis from the main toolbar; 
the Scene_Root : sufmsh : NURB Surface Mesh : Revolution property editor is displayed. 
In this property editor, enter 2 in both the U and V edit boxes in the Subdivisions area. 
Next, close the property editor.
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8.	 Choose Model > Modify > Surf. Mesh; a flyout is displayed. Choose Invert Normals 
from the flyout; the color of the bottle is now changed to default grey, refer to Figure 3-23 
and the Scene_Root : surfmsh : NURBS_Surface Mesh window is displayed. Next, close 
the window and hide the curve by pressing H as discussed earlier. Now, move this bottle 
to a different location so that you can create another object.

Figure 3-22  The outline of bottle created in the Front viewport

	
	

Figure 3-23  The model of bottle displayed in viewports

Note
By default, rotoscoped images are displayed in the orthographic views (Front, Top, and Right). 
These images are arranged at the center of the grid. Always remember that the first curve point 
starts from the center of the grid when you use the image reference. To toggle the display of 
rotoscope, choose the Display Mode button from the Viewport menu bar; the Display Mode menu 
will be displayed. Next, choose Rotoscope from the menu.
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Creating a Vase
In this section, you will create model of a vase using the loft method.

1.	 Choose Model > Primitive > Curve > Circle from the main toolbar; a circle is created 
in all viewports and the Scene_Root : circle (General) property editor is displayed. Now, 
close the property editor. 

2.	 Set the values for the following parameters in the Transform subpanel of the Main 
Command Panel:

	 r area
	 y: 90			   z: 90 

3.	 Duplicate the circle and make seven more copies of the circle. Next, uniformly scale the 
circles and align them, as shown in Figure 3-24.

Figure 3-24  Circles transformed and scaled in viewports

4.	 In the Camera viewport, select circle1 to cirlcle7 by using the SHIFT key and then choose 
Model > Create > Surf. Mesh > Loft from the main toolbar; the Scene Root : surfmsh# 
: NURBS Surface Mesh : Loft property editor is displayed. In this property editor, enter 3 
in both the U and V edit boxes in the Subdivisions area. Next, close the property editor; 
the vase is displayed in viewports.

5.	 Choose Model > Modify > Surf. Mesh from the main toolbar; a flyout is displayed. 
Next, choose Invert Normals from the flyout; the color of the pot changes to default grey. 
Figure 3-25 displays the lofted 3D model of the vase in viewports.
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	 The Loft tool is used to create a geometry by using a series of profile curves. At least two 
profile curves are required to create a surface. If the input curves are closed, the resulting 
geometry will be closed and vice versa.

Figure 3-25  The lofted 3d model of vase displayed in viewports

Saving and Rendering the Scene
In this section, you will save the scene that you have created and then render it. You can view 
the final rendered image of this scene by downloading the c03_softimage_2014_rndr.zip file from 
www.cadcim.com. The path of this file is as follows: Textbooks > Animation and Visual Effects > 
Softimage > Autodesk Softimage 2014: A Tutorial Approach

1. 	 Choose File > Save from the menu bar. 

2. 	 Activate the Camera viewport and then set the camera angle in it as required. Choose 
Render > Render > Preview from the menu bar; a window is displayed with the rendered 
output. 

 Tutorial 3
In this tutorial, you will create a 3D model of a hat using surface mesh, as shown in 
Figure 3-26.							         (Expected time: 30 min)

The following steps are required to complete this tutorial:

a.   Create the project folder.
b.   Create the basic shape of the hat.
c.	 Modify the shape of the hat.
d.	 Create the rings around the hat.
e.	 Save and render the scene.
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Figure 3-26  The model of hat

Creating the Project Folder
Create a new project folder with the name c03_tut3 at \Documents\softimage2014 and then save 
the file with the name c03_tut_03, as discussed in Tutorial 1 of Chapter 2.

Creating the Basic Shape of the Hat
In this section, you will create the basic shape of the hat using surface mesh.

1.	 Choose Model > Get > Primitive > Surface > Cylinder from the main toolbar; the  
Scene_Root : cylinder (General) property editor is displayed. In this property editor, 
enter hat in the Name edit box.

2.	 In the Cylinder property set, enter 3.18 in the Radius edit box. 

3.	 In the Geometry property set, enter 5 in the V edit box of the Subdivisions area. Next, 
close the property editor; a cylinder with the name hat is displayed in Camera viewport.

4.	 Choose the Display Mode button from the Camera Viewport menu bar; the Display Mode 
menu is displayed. Next, choose Shaded from the menu; hat is displayed in the shaded 
mode in the Camera viewport. To view all the viewports simultaneously, press F12.

5.	 Activate the Front viewport and then Press F12; the Front viewport is maximized. Next, 
press T; the Point mode is activated. Select the points in the Front viewport, as shown in 
Figure 3-27. 

6.	 Press F12 to view all the viewports simultaneously. Press X; Scale Tool is activated. In the 
Camera viewport, scale the points uniformly in all directions, refer to Figure 3-28.
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Figure 3-27  Points selected in the Front viewport

Figure 3-28  The points scaled uniformly

7.	 Make sure the points are selected, refer to Figure 3-28. Select the green handle of Scale 
Tool and scale the selected points along the Y axis; the mesh gets modified, as shown in 
Figure 3-29. Again press X; Scale Tool is deactivated.

Figure 3-29  Selected points scaled along the Y axis
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Modifying the Shape of the Hat
In this section, you will modify the shape of hat.

1.	 Activate the Top viewport and press F12; the Top viewport is maximized. Make sure the 
Point mode is activated. Select all points in the Top viewport, as shown in Figure 3-30. 

Figure 3-30  Points selected in the Top viewport

2.	 Press X; Scale Tool is activated. Scale the selected points along the Z axis, as shown in 
Figure 3-31. Next, press X; Scale Tool is deactivated.

Figure 3-31  Selected points scaled along the Z axis

3.	 Press F12 again to view all the viewports. In the Right viewport, select the points using 
SHIFT, refer to Figure 3-32. Next, press V; Translate Tool is activated. Now, move the 
selected points slightly upward along the Y axis, refer to Figure 3-32. Press V; Translate 
Tool is deactivated.

4.	 In the Front viewport, select the points, refer to Figure 3-33, and then press V; Translate 
Tool is activated. Now, move the points (the points to be selected are encircled for reference) 
up along the Y axis, refer to Figure 3-33. Press V again; Translate Tool is deactivated.
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Figure 3-32  Moving the selected points along the Y axis

Figure 3-33  The selected points moved up along the Y axis

5.	 In the Front viewport, select the points, as shown in Figure 3-34. Press V; Translate Tool 
is activated. Now, move the selected points up along the Y axis, as shown in Figure 3-35. 
Press V; Translate Tool is deactivated.

Figure 3-34  Points selected in the Front viewport
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Figure 3-35  Moving the points up along the Y direction  

6.	 In the Right viewport, select the points, as shown in Figure 3-36. Next, press V; Translate 
Tool is activated. Move the selected points down along the Y axis, as shown in Figure 3-37. 
Now, press V; Translate Tool is deactivated.

Figure 3-36  Points selected in the Right viewport

Figure 3-37  Moving the points down along the Y direction 



Surface and Curve Modeling	     3-27

E
va

lu
a

ti
on

 C
op

y.
 D

o 
no

t 
re

pr
od

uc
e.

 F
or

 i
nf

or
m

a
ti

on
 v

is
it

 w
w

w
.c

a
dc

im
.c

om

7.	 Select the points in the Top and Right viewports, as shown in Figure 3-38. Next, press V; 
Translate Tool is activated. Move the selected points down along the Y axis, as shown in 
Figure 3-39. Now, press V; Translate Tool is deactivated.

Figure 3-38  Points selected in the Top and Right viewports

Figure 3-39  Moving the points down along the Y direction

8.	 Activate the Top viewport and make sure the points are selected. Choose Model > Modify > 
Surf. Mesh > Open/Close from the main toolbar; the Scene_Root : hat : NURBS Surface 
Mesh : Open/Close Surface property editor is displayed, as shown in Figure 3-40. 

Figure 3-40  The Scene_Root : hat : NURBS Surface Mesh : Open/Close Surface 
property editor
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9.	 In the Scene_Root : hat: NURBS Surface Mesh : Open/Close Surface property editor, 
select the Open/Close in V check box in the Open/Close Surface area; the hole is created 
in the selected area of hat, as shown in Figure 3-41. Next, close the property editor. 

Figure 3-41  The hole created in the selected area of hat

10.	 In the Camera viewport select the points (the points to be selected are encircled for 
reference) of the hat, as shown in Figure 3-42. 

	
	
	

Figure 3-42  Selecting points in the Camera viewport

11.	 Press X; Scale Tool is activated. Scale the selected points uniformly in the Camera viewport, 
refer to Figure 3-43.

12.	 Press V; Translate Tool is activated. Next, move the selected points up along the Y axis; 
the mesh gets modified, as shown in Figure 3-44. Figure 3-45 shows the final shape of the 
hat model in viewports.
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Figure 3-43  The selected points scaled

Figure 3-44  Moving the points up along the Y direction

Figure 3-45  The hat model in viewports
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Creating the Rings Around the Hat
In this section, you will create the rings around the hat.

1.	 Choose Model > Get > Primitive > Surface > Torus from the main toolbar; the  
Scene_Root : torus (General) property editor is displayed. In the Torus property set, 
enter 5.842 and 0.1 in the Main and Cross Section edit boxes, respectively, of the Radius 
area. 

2.	 In the Geometry property set, enter 17 in both the U and V edit boxes of the Subdivisions 
area. Next, close the property editor; the torus is created in viewports.

3.	 Press V; Translate Tool is activated. Next, move the torus along the Y axis in the Front 
viewport, as shown in Figure 3-46.

Figure 3-46  Moving the torus up along the Y axis

4.	 Activate the Top viewport. Next, press T; the Point mode is activated. Select the points of 
torus and scale them in the Top viewport using Scale Tool to define the shape of torus in 
the Top viewport, as shown in Figure 3-47.

Figure 3-47  The points to be scaled
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5.	 Press F12 to view all viewports, simultaneously. Now, set the points in Camera viewport 
to match it with the shape of the hat; torus is modified, as shown in Figure 3-48.

Figure 3-48  Modifying the shape of the torus

6.	 Press SPACEBAR; the Object mode is activated. Make sure that torus is selected. Next, press 
CTRL+D; the duplicate copy of  torus is created with the name torus1. Invoke Translate 
Tool and move torus1 along the Y axis, as shown in Figure 3-49.

Figure 3-49  Moving the torus1 along the Y axis

7.	 Press X; Scale Tool is activated. Next, scale torus1 uniformly in the Camera viewport, as 
shown in Figure 3-50.

8.	 Create two more copies of torus1 and arrange them, as shown in Figure 3-51.



3-32			                                Autodesk Softimage 2014: A Tutorial Approach
E
va

lu
a

ti
on

 C
op

y.
 D

o 
no

t 
re

pr
od

uc
e.

 F
or

 i
nf

or
m

a
ti

on
 v

is
it

 w
w

w
.c

a
dc

im
.c

om

Figure 3-50  Scaling torus1 in the Camera viewport

Figure 3-51  The final output 

Saving and Rendering the Scene
In this section, you will save the scene that you have created and then render it. You can view 
the final rendered image of this scene by downloading the c03_softimage_2014_rndr.zip file from 
www.cadcim.com. The path of this file is as follows: Textbooks > Animation and Visual Effects > 
Softimage > Autodesk Softimage 2014: A Tutorial Approach

1.	 Choose File > Save from the menu bar.

2. 	 Activate the Camera viewport and then set the camera angle in it as required.

3.	 Choose Render > Render > Preview from the menu bar; a window is displayed with the 
rendered output. Next, close the window.
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 Self-Evaluation Test 
Answer the following questions and then compare them to those given at the end of this 
chapter:

1.	 Which of the following tools is not used to draw 2D shapes for curve modeling?
	
	 (a) Draw Cubic by CVs	 	 (b) Draw Cubic by Bézier-Knot Points
	 (c) Draw Cubic by Knot Points	 (d) Draw Curve

2.	 Which of  the following keys is used to modify the curve points?
		
		  (a) X				    (b) V
		  (c) M				    (d) E

3.	 The ____________ key is used to maximize the viewport.

4.	 The ____________ command is used to create a surface or polygon mesh by using a series 
of profile curves. 

5.	 The Revolution Around Axis tool is used to convert a curve into a 3D object. (T/F)

 Review Questions 
Answer the following questions:

1.	 Which of the following keys is used to exit the curve tool?
 	
	 (a)  CTRL			   (b) SHIFT
	 (c)  ESC				   (d) X

2.	 In ___________ technique, the reference images are used to create the 3D objects.

3.	 The __________ and ___________ are the two types of curves used in Softimage.

4.	 The __________ deformer is used to bend the object in any direction.

5.	 The Point, Polygon, and Edge are the components of curve. (T/F)

Exercises
The rendered output of the models used in the following exercises can be accessed by 
downloading the c03_softimage_2014_exr.zip from www.cadcim.com. The path of the file is as 
follows: Textbooks > Animation and Visual Effects > Softimage > Autodesk Softimage 2014: A Tutorial 
Approach
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 Exercise 1									                    
Create the different models of wine glass, as shown in Figure 3-52, using the Draw Cubic by 
CVs and Revolution Along Axis tools. 		    		    (Expected time: 20 min)

Figure 3-52  The models of wine glass

 Exercise 2 
Create the models of mushroom, as shown in Figure 3-53, using the Draw Cubic by CVs and 
Revolution Along Axis tools. 			                	 	   (Expected time: 30 min)

Figure 3-53  The models of mushroom
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 Exercise 3 
Create a model of the bulb, as shown in Figure 3-54, using the rotoscopy technique. You can access 
the bulb.jpeg image by downloading c02_softimage_2014_exr.zip file from www.cadcim.com.		
			                 	         	                             (Expected time: 20 min)

Figure 3-54  The model of bulb

 

 Exercise 4 
Create a model of dining table and chairs using the Loft tool, as shown in Figure 3-55. 		
							                      (Expected time: 35 min)

Figure 3-55  The model of dining table and chairs
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Answers to Self-Evaluation Test
1. d, 2. c, 3. F12, 4. Loft, 5. T


