
Chapter 3
Starting with 

Advanced Sketching

Arc•  

Rectangles•  

Explode•  

Ellipse•  

Elliptical Arc•  

Polygon•  

Polylines•  
Donut•  

FILLMODE•  
Points•  
DDPTYPE•  
PDMODE•  

Construction Line•  
Text•  
Ray•  

 Key Terms         

Learning Objectives
After completing this chapter, you will be able to:
• Draw arcs using various options
• Draw rectangles, ellipses, elliptical arcs, and polygons
• Draw polylines and donuts
• Place points and change their style and size
• Create simple text
• Draw infi nite lines
• Write simple text
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DRAWING ARCS     
  Ribbon:   Home > Draw >  Arc drop-down    Toolbar:   Draw > Arc    
  Menu Bar:   Draw > Arc        Command:    ARC or A    

An arc is defi ned as a segment of a circle. In AutoCAD LT, an arc is drawn    

Figure 3-1  The tools 
in the Arc drop-down

 
by using the tools available in the Arc drop-down. There are eleven 
different tools to draw an arc. The tools to draw an arc are grouped 
together in the Arc drop-down of the Draw panel in the Ribbon, see 
Figure 3-1. You can choose the appropriate tool depending upon the 
parameters known and then draw the arc. Remember that the tool that 
was used last to create an arc will be displayed in the Draw panel. The 
different methods to draw an arc are discussed next.

Drawing an Arc by Specifying Three Points
To draw an arc by specifying the start point, endpoint, and another 
point on its periphery, choose the  3-Point tool from the Draw panel 
(see Figure 3-1). On doing so, you will be prompted to specify the start 
point. Specify the fi rst point or enter coordinates. Then, specify the 
second point and endpoint of the arc, see Figure 3-2. 

Following is the prompt sequence to draw an arc by specifying three 
points (You can also specify the points by using the mouse).

Choose the 3-Point tool from the Draw panel (Ensure that dynamic input 
is off)
Specify start point of arc or [Center]: 2,2 �
Specify second point of arc or [Center/End]: 3,3 �
Specify end point of arc: 3,4 �

 Figure 3-2  Drawing an arc using the 3-Point tool
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EXERCISE 1                3-Point
Draw several arcs by using the 3-Point tool. The points can be selected by entering coordinates 
or by clicking on the screen. Also, try to create a circle by drawing two separate arcs and a 
single arc and notice the limitations of the Arc tools.

Drawing an Arc by Specifying its Start Point, Center Point, 
and Endpoint
If you know the start point, endpoint, and center point of an arc, choose the  Start, Center, 
End tool from the Draw panel and then specify the start, center, and end points in succession; 
the arc will be drawn. The radius of the arc is determined by the distance between the center 
point and the start point. Therefore, the endpoint is used to calculate the angle at which the 
arc ends. Note that in this case, the arc will be drawn in counterclockwise direction from the 
start point to the endpoint around the specifi ed center, as shown in Figure 3-3. 

 Figure 3-3  Drawing an arc using the Start, Center, End tool

Drawing an Arc by Specifying its Start Point, Center Point, 
and Included Angle
Included angle is the angle between the start and end points of an arc about the specifi ed 
center. If you know the location of the start point, center point, and included angle of an arc, 
choose the  Start, Center, Angle tool from the Draw panel and specify the start point, center 
point, and included angle; the arc will be drawn in counterclockwise direction with respect to 
the specifi ed center and start point, see Figure 3-4. 

If you enter a negative angle value, the arc will be drawn in the clockwise direction, see 
Figure 3-5. Following is the prompt sequence to draw an arc by specifying the center point at 
(2,2), start point at (3,2), and an included angle of -60 degrees:

Choose the Start, Center, Angle tool from the Draw panel (Ensure that dynamic input is off)
_Specify start point of arc or [Center]: 3,2 �
Specify second point of arc or [Center/End]: _c Specify center point of arc: C �
Specify center point of arc: 2,2 �
Specify end point of the arc or [Angle/chord Length]: _a Specify included angle: A �
Specify included angle: -60 � see Figure 3-5.



 3-4 AutoCAD LT 2014 for  Des igners
E
va

lu
a

ti
on

 C
op

y.
 D

o 
no

t 
re

pr
od

uc
e.

 F
or

 i
nf

or
m

a
ti

on
 v

is
it

 w
w

w
.c

a
dc

im
.c

om

 Figure 3-4  Drawing an arc using the Start, 
Center, Angle tool

Figure 3-5  Drawing an arc by specifying a negative 
angle using the Start, Center, Angle tool

In AutoCAD LT 2014, you can fl ip the direction of the arc while specifying a point on the arc 
circumference using the CTRL key. To do so, while creating the arc, if you press and hold the 
CTRL key and move the cursor, you will notice that the direction of arc being created has been 
fl ipped. Now, you can specify the parameters of the arc in different direction. Note that if you 
release the CTRL key, the direction of arc creation will switch back to the previous direction. 

EXERCISE 2               Start, Center, Angle

a. Draw an arc whose start point is at 6,3, center point is at 3,3, and the included angle is 
240 degrees.

b. Draw the profi le shown in Figure 3-6. The distance between the dotted lines is 1.0 unit. 
Create the arcs by using different arc command options as indicated in the fi gure.

Figure 3-6  Drawing for Exercise 2
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Drawing an Arc by Specifying the Start Point, Center Point, 
and Chord Length
A chord is defi ned as a straight line connecting the start point and endpoint of an arc. To 
draw an arc by specifying its chord length, choose the  Start, Center, Length tool from the 
Draw panel and specify the start point, center point, and length of the chord in succession. 
On specifying the chord length, AutoCAD LT will calculate the included angle and an arc will 
be drawn in the counterclockwise direction from the start point. A positive chord length gives 
the smallest possible arc with that length, as shown in Figure 3-7. This arc is known as minor 
arc. The included angle in a minor arc is less than 180 degrees. A negative value for the chord 
length results in the largest possible arc, also known as major arc, as shown in Figure 3-8.

Figure 3-7  Drawing minor arc by 
specifying a positive chord length using 
the Start, Center, Length tool

Figure 3-8  Drawing major arc by 
specifying a negative chord length using 
the Start, Center, Length tool 

EXERCISE 3         Center, Start, Length
Draw a minor arc with the center point at (3,4), start point at (4,2), and chord length of 4 
units.

Drawing an Arc by Specifying its Start Point, Endpoint, and 
Included Angle
To draw an arc by specifying its start point,

Figure 3-9  Drawing an arc using the 
Start, End, Angle tool

 
endpoint, and the included angle, choose the 
 Start, End, Angle tool from the Draw panel and 
specify the start point, endpoint, and the 
included angle in succession; the arc will be 
drawn. A positive included angle value draws 
an arc in the counterclockwise direction from 
the start point to the endpoint, as shown in 
Figure 3-9. Similarly, a negative included angle 
value draws the arc in clockwise direction.
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Drawing an Arc by Specifying its Start Point, Endpoint, and 
Direction
This option is used to draw a major or minor arc, whose size and position are determined by 
the distance between the start point and endpoint and the direction specifi ed. You can specify 
the direction by selecting a point on a line that is tangent to the start point or by entering an 
angle between the start point of the arc and the end point of the tangent line.

To draw an arc by specifying its direction, choose the  Start, End, Direction tool from the Draw 
panel and specify the start and end points in succession; you will be prompted to specify the 
direction. Specify a point on the line that is tangent to the start point or enter an angle between 
the start point of the arc and the end point of the tangent line; an arc will be drawn. 

In other words, on using this option, the arc will start in the direction you specify (the start of 
the arc is established tangent to the direction you specify). The prompt sequence to draw an arc, 
whose start point is at 3,6, endpoint is at 4.5,5, and direction of -40 degrees is given next.

Choose the Start, End, Direction tool from the Draw panel (Ensure that dynamic input is off)
_arc Specify start point of arc or [Center]: 3,6 �
Specify second point of arc or [Center/End]: _e Specify end point of arc: 4.5,3 �
Specify center point of arc or [Angle/Direction/Radius]: _d Specify tangent direction for 
the start point of arc: -40 �, see Figure 3-10.

The prompt sequence to draw an arc, whose start point is at 4,3, endpoint is at 3,5, and 
direction of 90 degrees, is given next.

Choose the Start, End, Direction tool from the Draw panel (Ensure that dynamic input is off)
_arc Specify start point of arc or [Center]: 4,3 �
Specify second point of arc or [Center/End]: _e Specify end point of arc: 3,5 �
Specify center point of arc or [Angle/Direction/Radius]: _d Specify tangent direction for 
the start point of arc: 90 � See Figure 3-11.

 Figure 3-11  Drawing an arc using the Start, 
End, Direction tool

 Figure 3-10  Drawing an arc in the negative 
direction using the Start, End, Direction tool
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EXERCISE  4          Start, End, Direction      
a. Specify the directions and coordinates of two arcs in such a way that they form a circular 

fi gure.

b. Draw the profi le shown in Figure 3-12. Create the curves by using the Start, End, Direction tool. 
The distance between the dotted lines is 1.0 unit and the diameter of the circles is 1 unit.

Figure 3-12  Drawing for Exercise 4

Drawing an Arc by Specifying its Start Point, Endpoint, and 
Radius
If you know the location of the start point, endpoint, and radius of an arc, choose the  Start, End, 
Radius tool from the Draw panel and specify the start and end points; you will be prompted 
to specify the radius. Enter the radius value; the arc will be drawn. In this case, the arc will be 
drawn in counterclockwise direction from the start point. This means that a negative radius 
value results in a major arc (the largest arc between the two endpoints), see Figure 3-13(a). 
Whereas a positive radius value results in a minor arc (smallest arc between the start point 
and the endpoint), see Figure 3-13(b). 

Drawing an Arc by Specifying its Center Point, Start Point, 
and Endpoint
The  Center, Start, End tool is the modifi cation of the Start, Center, End tool. Use this tool, 
whenever it is easier to start drawing an arc by establishing the center fi rst. Here, the arc is 
always drawn in the counterclockwise direction from the start point to the endpoint, around 
the specifi ed center. The prompt sequence for drawing the arc shown in Figure 3-14, which 
has a center point at (3,3), start point at (5,3), and endpoint at (3,5), is given next.

Choose the Center, Start, End tool from the Draw panel.
_arc Specify start point of arc or [Center]: _c Specify center point of arc: 3,3 �
Specify start point of arc: 5,3 �
Specify endpoint of arc or [Angle/chord Length]: 3,5 �
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Figure 3-13  Drawing an arc using the Start, 
End, Radius tool

 Figure 3-14  Drawing an arc using the Center, 
Start, End tool

Drawing an Arc by Specifying its Center Point, Start Point, 
and Angle
You can use the  Center, Start, Angle tool if you need to draw an arc by specifying the center 
fi rst. The prompt sequence for drawing the arc shown in Figure 3-16, which has a center point 
at (4,5), start point at (5,4), and included angle of 120 degrees, is given next.

Choose the Center, Start, Angle tool from the Draw panel (Ensure that dynamic input is off)
_arc Specify start point of arc or [Center]: _c  Specify center point of arc: 4,5 �
Specify start point of arc: 5,4 �
Specify end point of arc or [Angle/chord Length]: _a Specify included angle: 120 �, 
see Figure 3-15.

Drawing an Arc by Specifying the Center Point, Start Point, 
and Chord Length
The  Center, Start, Length tool is used whenever it is easier to draw an arc by establishing 
the center fi rst. The prompt sequence for drawing the arc shown in Figure 3-16, which has a 
center point at (2,2), start point at (4,3), and length of chord as 3, is given next.

Choose the Center, Start, Length tool from the Draw panel (Ensure that dynamic input is off)
_arc Specify start point of arc or [Center]: 2,2 �
Specify start point of arc: 4,3 �
Specify end point of arc or [Angle/chord Length]: L �
Specify length of chord: 3 �, see Figure 3-16.
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 Figure 3-16  Drawing an arc using the 
Center, Start, Length tool

Figure 3-15  Drawing an arc using the 
Center, Start, Angle tool

Drawing an Arc by Using the Continue Tool
To continue drawing an arc from a previously drawn arc or line, choose the  Continue tool from 
the Arc drop-down in the Draw panel; the start point and the direction of the arc will be taken 
from the endpoint and the ending direction of the previous line or arc. Specify the endpoint 
to draw an arc. If this option is used to draw arcs, each successive arc will be tangent to the 
previous one. This option is used to draw arcs that are tangent to the previously drawn line. 

Tip
You can also invoke the Continue tool automatically. To do so, fi rst draw a line or an arc and 
choose a tool from the Arc drop-down in the Draw panel. Now, press ENTER at the Specify 
start point of arc or [Center] prompt; the Continue tool will be invoked automatically. 
The endpoint of the line or the arc drawn previously will be selected as the start point of the 
arc. Now, you will be prompted to specify the endpoint to complete the arc.

 EXERCISE 5         
a. Use the Center, Start, Angle, and Continue tools to draw the profiles shown in 

Figure 3-17.

b. Draw the profi le shown in Figure 3-18. The distance between the dotted lines is 1.0 unit. 
Create the radii as indicated in the drawing by using the Arc tools.

DRAWING RECTANGLES                                         
  Ribbon:   Home > Draw > Rectangle Toolbar:   Draw > Rectangle 
  Tool Palettes:   Draw > Rectangle Command:   RECTANG  

A rectangle is drawn by choosing the  Rectangle tool (see Figure 3-19) from the Draw panel. 
In AutoCAD LT, you can draw rectangles by specifying two opposite corners of the rectangle, 
by specifying the area and the size of one of the sides, or by specifying the dimensions of the 
rectangle. All these methods of drawing rectangles are discussed next.
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Figure 3-18  Drawing for Exercise 5(b)Figure 3-17  Drawing for Exercise 5(a)

Drawing Rectangles by Specifying Two Opposite Corners
On invoking the Rectangle tool, you will be prompted to specify the fi rst corner of the rectangle. 
Enter the coordinates of the fi rst corner or specify the start point by using the mouse. The 
fi rst corner can be any one of the four corners. Next, you will be prompted to specify the 
other corner. Specify the diagonally opposite corner by entering the coordinates or by using 
the left mouse button, as shown in Figure 3-20. 

Figure 3-20  Drawing a rectangle by specifying 
two opposite corners

Figure 3-19  Invoking the Rectangle 
tool from the Draw panel

Drawing Rectangles by Specifying the Area and One Side
To draw a rectangle by specifying its area and the length of one of the sides, fi rst specify the 
start point. Next, invoke the shortcut menu by right-clicking and then choose the Area option. 
Next, specify the parameters; the rectangle is drawn. Following is the prompt sequence to draw 
a rectangle whose start point is at 3,3, has area 15 units, and length 5 units:

 Choose the Rectangle tool from the Draw panel
 Specify fi rst corner point or [Chamfer/Elevation/Fillet/Thickness/Width]: 3,3 �  
 Specify other corner point or [Area/Dimensions/Rotation]: A � 
 Enter area of rectangle in current units <100.000>: 15 � 
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 Calculate rectangle dimensions based on [Length/Width] <Length>: L � 
 Enter rectangle length <10.0000>: 5 � 

In the above case, the area and length of the rectangle were entered. The system automatically 
calculates the width of the rectangle by using the following formula:

     Area of rectangle = Length x Width
     Width = Area of rectangle/Length
     Width =15/5
     Width =3 units 

Drawing Rectangles by Specifying their Dimensions
You can also draw a rectangle by specifying its dimensions. This can be done by choosing 
the Dimensions option from the shortcut menu at the Specify other corner point or [Area/
Dimensions/Rotation] prompt and entering the length and width of the rectangle. The 
prompt sequence for drawing a rectangle at 3,3 with a length of 5 units and width of 3 units 
is given next.

Choose the Rectangle tool from the Draw panel
Specify fi rst corner point or [Chamfer/Elevation/Fillet/Thickness/Width]: 3,3 � 
Specify other corner point or [Area/Dimensions/Rotation]: D �
Specify length for rectangles <0.0000>: 5 �
Specify width for rectangles <0.0000>: 3 �
Specify other corner point or [Area/Dimensions/Rotation]: Click on the screen to specify the 
orientation of rectangle.

Here, you are allowed to choose any one of the four locations for placing the rectangle. You 
can move the cursor to see the four quadrants. Depending on the location of the cursor, the 
corner point that is specifi ed fi rst holds the position of either the lower left corner, the lower 
right corner, the upper right corner, or the upper left corner. After deciding the position, you 
can click to place the rectangle. 

Drawing Rectangle at an Angle
You can also draw a rectangle at an angle. This can be done by choosing the Rotate option 
from the shortcut menu at the Specify other corner point or [Area/Dimensions/Rotation] 
prompt and entering the rotation angle. After entering the rotation angle, you can continue 
sizing the rectangle using any one of the above discussed methods. The prompt sequence for 
drawing a rectangle at an angle of 45-degree is:

Choose the Rectangle tool from the Draw panel
Specify fi rst corner point or [Chamfer/Elevation/Fillet/Thickness/Width]: Select a point as 
lower left corner location.
Specify other corner point or [Area/Dimensions/Rotation]: R �
Specify rotation angle or [Pick points] <current>: 45 �
Specify other corner point or [Area/Dimensions/Rotation]: Select a diagonally opposite 
point.
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While specifying the other corner point, you

 Figure 3-21  Rectangle drawn 
at an angle

 
can place the rectangle in any of the four 
quadrants. Move the cursor in different 
quadrants and then select a point in the 
quadrant in which you need to draw the 
rectangle. Figure 3-21 shows a rectangle drawn 
at an angle of 45-degree.

Note
Once the rotation angle has been specifi ed, 
the subsequent rectangles will be drawn at 
an angle as specifi ed. If you do not want to 
draw the subsequent rectangles at an angle, 
you need to set the rotation angle to zero. 

You can also set some of the parameters of a rectangle before specifying the start point. These 
parameters are the options in the Command Prompt and are discussed next.

Chamfer
The Chamfer option is used to create a chamfer, which is an angled corner, by specifying the 
chamfer distances, see Figure 3-22. The chamfer is created at all four corners. You can give 
two different chamfer values to create an unequal chamfer.

Choose the Rectangle tool from the Draw panel
Specify fi rst corner point or [Chamfer/Elevation/Fillet/Thickness/Width]: C �
Specify fi rst chamfer distance for rectangles <0.0000>: Enter a value.
Specify second chamfer distance for rectangles <0.0000>: Enter a value.
Specify fi rst corner point or [Chamfer/Elevation/Fillet/Thickness/Width]: Select a point as 
lower left corner.
Specify other corner point or [Area/Dimensions/Rotation]: Select a point as upper right 
corner.

Fillet
The Fillet option is used to create a fi lleted rectangle, see Figure 3-23. You can specify the 
required fi llet radius. The following is the prompt sequence for specifying the fi llet:

Choose the Rectangle tool from the Draw panel
Specify fi rst corner point or [Chamfer/Elevation/Fillet/Thickness/Width]: F �
Specify fi llet radius for rectangles <0.0000>: Enter a value.
Specify fi rst corner point or [Chamfer/Elevation/Fillet/Thickness/Width]: Select a point as 
lower left corner.
Specify other corner point or [Area/Dimensions/Rotation]: Select a point as upper right 
corner.

Note that the rectangle will be fi lleted only if the length and width of the rectangle are equal 
to or greater than twice the value of the specifi ed fi llet. Otherwise, AutoCAD LT will draw a 
rectangle without fi llets.



3-13Start ing  with  Advanced  Sket ching

E
va

lu
a

ti
on

 C
op

y.
 D

o 
no

t 
re

pr
od

uc
e.

 F
or

 i
nf

or
m

a
ti

on
 v

is
it

 w
w

w
.c

a
dc

im
.c

om

Note
You can draw a rectangle with chamfers or fi llets. If you specify the chamfer distances fi rst and 
then specify the fi llet radius in the same rectangle, the rectangle will be drawn with fi llets only.

 Figure 3-22  Drawing a rectangle with chamfers Figure 3-23  Drawing a rectangle with fi llets

Width
The Width option is used to create a rectangle whose line segments have some specifi ed width, 
as shown in Figure 3-24.

Specify fi rst corner point or [Chamfer/Elevation/Fillet/Thickness/Width]: W �
Specify line width for rectangles <0.0000>: Enter a value.

Thickness
The Thickness option is used to draw a rectangle that is extruded in the Z direction by a 
specifi ed value of thickness. For example, if you draw a rectangle with thickness of 2 units, 
you will get a cuboid whose height is 2 units, see Figure 3-25. To view the cuboid, choose the 
Home option of the ViewCube from the drawing area or choose SE Isometric from View > 
Views panel. To restore the view to the plan view, choose Top from View > Views panel or 
choose Top from the ViewCube in the drawing area. 

Specify fi rst corner point or [Chamfer/Elevation/Fillet/Thickness/Width]: T �
Specify thickness for rectangles <0.0000>: Enter a value.

Elevation
The Elevation option is used to draw a rectangle at a specifi ed distance along the Z axis and 
from the XY plane. For example, if the elevation is 2 units, the rectangle will be drawn two 
units above the XY plane. If the thickness of the rectangle is 1 unit, you will get a rectangular 
box of 1 unit height, located 2 units above the XY plane, see Figure 3-25.

Chamfer/Elevation/Fillet/Thickness/Width/<First corner>: E �
Specify elevation for rectangles <0.0000>: Enter a value.

To view the rectangle in 3D space, choose the Home option of the ViewCube from the drawing 
area or choose SE Isometric from View > Views panel. To restore the view to the plan view, 
choose Top from View > Views panel or choose Top from the ViewCube. 
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Figure 3-25  Drawing rectangles with 
thickness and elevation specifi ed

Figure 3-24  Drawing a rectangle of 
specifi ed width

Note
The values you enter for fi llet, width, elevation, and thickness become the current values 
for the rectangles drawn subsequently. Therefore, you need to reset the values based on the 
requirement.

A rectangle generated by using the Rectangle tool is treated as a single object. To edit the 
individual lines of the rectangle, you need to explode the rectangle by using the Explode tool 
from the Modify panel of the Home tab and then edit them.

EXERCISE 6        Rectangle
Draw a rectangle of length 4 units, width 3 units, and start point at (1,1). Draw another 
rectangle of length 2 units and width 1 units, with its fi rst corner at 1.5,1.5, and which is at 
an angle of 65-degree.

DRAWING ELLIPSES                                               
  Ribbon:   Home > Draw > Ellipse drop-down Toolbar:   Draw > Ellipse 
  Tool Palettes:    Draw > Ellipse   Command:   ELLIPSE  

If you cut a cone by a cutting plane at an angle and view the    

Figure 3-26  Tools in the  Ellipse 
drop-down of the Draw panel

 
cone perpendicular to the cutting plane, the shape created 
is called an ellipse. An ellipse can be created by using different 
tools available in the Ellipse drop-down of the Draw panel, refer 
to Figure 3-26. In AutoCAD LT, you can create a true ellipse, 
also known as a NURBS-based (Non-Uniform Rational Bezier 
Spline) ellipse. A true ellipse has center and quadrant points. 
If you select it, grips (small blue squares) will be displayed at 
the center and quadrant points of the ellipse. If you move one 
of the grips located on the perimeter of the ellipse, the size 
of the ellipse will be changed.
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Once you invoke the Ellipse tool, the Specify axis endpoint of ellipse or [Arc/Center] or 
Specify axis endpoint of ellipse or [Arc/Center/Isocircle] (if isometric snap is ON) prompt 
will be displayed. The response to this prompt depends on the option you choose. The various 
options are explained next.

Note
By default, the Isocircle option is not available for the Ellipse tool. To display this 
option, you have to select the Isometric snap radio button in the Snap and Grid 
tab of the Drafting Settings dialog box.

Drawing Ellipse Using the Center Option
To draw an ellipse by specifying its center point, endpoint of one axis, and length of other 
axis, choose the  Center tool from the Draw panel; you will be prompted to specify the center 
of the ellipse. The center of an ellipse is defi ned as the point of intersection of the major and 
minor axes. Specify the center point or enter coordinates; you will be prompted to specify the 
endpoint. Specify the endpoint of the major or minor axis; you will be prompted to specify 
the distance of the other axis. Specify the distance; the ellipse will be drawn.

After specifying the endpoint of one axis, you can enter R at the Specify distance to other 
axis or [Rotation] prompt to specify the rotation angle around the major axis. In this case, 
the fi rst axis specifi ed is considered as the major axis. On specifying the rotation angle, the 
ellipse will be drawn at an angle with respect to the major axis. Note that the rotation angle 
should range between 0 and 89.4-degree. Figure 3-27 shows the ellipse created at different 
rotation angles.

   Figure 3-27  Rotation about the major axis

Drawing an Ellipse by Specifying its Axis and Endpoint
To draw an ellipse by specifying one of its axes and the endpoint of the other axis, choose 
the  Axis, End tool from the Draw panel; you will be prompted to specify the axis end point. 
Specify the fi rst endpoint of one axis of the ellipse; you will be prompted to specify the other 
endpoint of the axis. Specify the other endpoint of the axis. Now, you can specify the distance 
to other axis from the center or specify the rotation angle around the specifi ed axis.
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Figure 3-28 shows an ellipse with one endpoint of the axis located at (3,3), the other at (6,3), 
and the distance to the other axis as 1 unit. Figure 3-29 shows an ellipse with one endpoint of 
the axis located at (3,3), the other at (4,2), and the distance to the other axis as 2 units.

Figure 3-28  Drawing an ellipse using the 
Axis and Endpoint option

Figure 3-29  Drawing an ellipse using the 
Axis and Endpoint option

EXERCISE 7              Ellipse
Draw an ellipse whose major axis is 4 units and the rotation around this axis is 60 degrees. 
Draw another ellipse whose rotation around the major axis is 15 degrees.

Drawing Elliptical Arcs
  Ribbon:  Home > Draw > Ellipse drop-down > Elliptical Arc     Toolbar:  Draw > Ellipse Arc  
  Tool Palettes:   Draw > Ellipse Arc            Command:   ELLIPSE > Arc  

In AutoCAD LT, you can draw an elliptical arc by choosing the  Elliptical Arc tool from 
the Draw panel. On choosing this tool, you need to specify the endpoints of one of the 
axes, the distance to other axis from the center, and any one of the following 

information:

1.  Start and End angles of the arc.
2.  Start and Included angles of the arc.
3.  Start and End parameters.

Remember that in case of elliptical arcs, angles are measured from the fi rst point and in 
counterclockwise direction.

In this section, you will draw an elliptical arc by using the information given below.

a.  Start angle = -45, end angle = 135
b.  Start angle = -45, included angle = 225
c.  Start parameter = @1,0, end parameter = @1<225
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Specifying the Start and End Angles of the Elliptical Arc [Figure 3-30(a)] 

Choose the Elliptical Arc tool from the Draw panel
Specify axis endpoint of ellipse or [Arc/Center]: _a
Specify axis endpoint of elliptical arc or [Center]: Select the fi rst endpoint 
Switch on the Ortho mode by pressing F8, if it is not already chosen
Specify other endpoint of axis: Select the second point to the left of the fi rst point
Specify distance to other axis or [Rotation]: Select a point or enter a distance
Specify start angle or [Parameter]: -45 �
Specify end angle or [Parameter/Included angle]: 135 �  (Angle where arc ends.)

Specifying the Start and Included Angles of the Elliptical Arc [Figure 3-30(b)]

Choose the Elliptical Arc tool from the Draw panel
Specify axis endpoint of ellipse or [Arc/Center]: _a
Specify axis endpoint of elliptical arc or [Center]: Select the fi rst endpoint
Specify other endpoint of axis: Select the second point
Specify distance to other axis or [Rotation]: Select a point or enter a distance
Specify start angle or [Parameter]: -45 �
Specify end angle or [Parameter/Included angle]: I � 
Specify included angle for arc<current>: 225 ��(Included angle.)

Specifying the Start and End Parameters (Figure 3-30(c))

Choose the Elliptical Arc tool from the Draw panel
Specify axis endpoint of ellipse or [Arc/Center]: _a
Specify axis endpoint of elliptical arc or [Center]: Select the fi rst endpoint
Specify other endpoint of axis: Select the second endpoint
Specify distance to other axis or [Rotation]: Select a point or enter a distance
Specify start angle or [Parameter]: P
Specify start parameter or [Angle]: @1,0
Specify end parameter or [Angle/ Included angle]: @1<225

   Figure 3-30  Drawing elliptical arcs
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EXERCISE 8                    Elliptical Arc
a. Construct an ellipse with center at (2,3), axis endpoint at (4,6), and the  other axis endpoint 

at a distance of 0.75 unit from the midpoint of the fi rst axis.

b. Draw the profi le shown in Figure 3-31. The distance between the dotted lines is 1.0 
unit. 

Figure 3-31  Drawing for Exercise 8

DRAWING REGULAR POLYGONS                             
  Ribbon:   Home > Draw > Polygon Toolbar:   Draw > Polygon 
  Tool Palettes:   Draw > Polygon Command:   POLYGON  

A regular polygon is a closed geometric entity with equal sides. The number of sides  
of a polygon varies from 3 to 1024. For example, a triangle is a three-sided polygon 
and a pentagon is a fi ve-sided polygon. To draw a regular 2D polygon, choose the 

 Polygon tool from the Draw panel; you will be prompted to specify the number of sides. Type 
the number of sides and press ENTER. Now, you can draw the polygon by specifying the 
length of an edge or by specifying the center of the polygon. Both these methods are discussed 
next.

Drawing a Polygon by Specifying the Center of Polygon
After you specify the number of sides and press ENTER, you will be prompted to specify the 
center of polygon. Specify the center point; you will be prompted to specify whether the polygon 
to be drawn is inscribed in a circle or circumscribed about an imaginary circle. A polygon is 
said to be inscribed when it is drawn inside an imaginary circle such that the vertices of the 
polygon touch the circle, see Figure 3-32. Whereas, a polygon is said to be circumscribed 
when it is drawn outside the imaginary circle such that the sides of the polygon are tangent 
to the circle, see Figure 3-33. Type I or C to draw an inscribed or a circumscribed polygon 
respectively, and press ENTER; you will be prompted to specify the radius. Specify the radius 
and press ENTER; a polygon will be created.
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Figure 3-32  Drawing an inscribed polygon using 
the Center of Polygon option

Figure 3-33  Drawing a circumscribed 
polygon using the Center of Polygon option

Drawing a Polygon by Specifying an Edge
To draw a polygon by specifying the length of an edge, you need to type E at the Specify 
center of polygon or [Edge] Command prompt and press ENTER. Next, specify the fi rst and 
second endpoints of the edge in succession; the polygon will be drawn in counterclockwise 
direction, as shown in Figure 3-34.

Figure 3-34  Drawing a polygon (hexagon) 
using the Edge option

EXERCISE 9
Draw a circumscribed polygon of eight sides by using the Center of Polygon method. 

EXERCISE 10
Draw a polygon of ten sides by using the Edge option and an elliptical arc, as shown in 
Figure 3-35. Let the fi rst endpoint of the edge be at (7,1) and the second endpoint be at (8,2).
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Figure 3-35  Polygon and elliptical arc for Exercise 10

DRAWING POLYLINES                                             
  Ribbon:   Home > Draw >  Polyline Toolbar:   Draw > Polyline 
  Tool Palettes:   Draw > Polyline Command:    PLINE or PL 

Etymologically, polylines means many lines. Some of the features of a polyline are listed 
below.

1. Polylines are thick lines with desired width. They are very fl exible and can be used to draw 
any shape, such as a fi lled circle or a donut.

2. Polylines can be used to draw objects in any linetype (for example, hidden linetype).
3. Polylines are edited by using the advanced editing tools such as the Edit Polyline tool 

from the Modify panel of the Home tab.
4. A single polyline object can be formed by joining polylines and polyarcs of different thickness.
5. It is easy to determine the area or perimeter of a polyline feature. Also, it is easy to offset   

a polyline while drawing walls.

Figure 3-36  Choosing the 
Polyline tool from the Draw 
panel

To draw a polyline, choose the Polyline tool from the Draw panel, 
see Figure 3-36. The Polyline tool functions fundamentally like the 
Line tool, except that some additional options are provided and 
all segments of the polyline form a single object. After invoking 
the Polyline tool and specifying the start point, the following 
prompt is displayed.

Specify start point: Specify the starting point or enter its coordinates.
Current line-width is nn.nnnn
Specify next point or [Arc/Halfwidth/Length/Undo/Width]:

Note that the message Current line-width is nn.nnnn is displayed automatically indicating 
that the polyline drawn will have nn.nnnn width. 

When you are prompted to specify the next point, you can continue specifying the next point 
and draw a polyline, or depending on your requirements, the other options can be invoked. 
All these options are discussed next.
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Next Point of Line
This is the default option that is displayed after specifying the start point and is used to specify 
the next point of the current polyline segment. If additional polyline segments are added to the 
fi rst polyline, AutoCAD LT automatically makes the endpoint of the previous polyline segment 
as the start point of the next polyline segment. The prompt sequence is given next.

Choose the Polyline tool from the Draw panel
Specify start point: Specify the start point of the polyline.
Current line-width is 0.0000.
Specify next point or [Arc/Halfwidth/Length/Undo/Width]: Specify the endpoint of the fi rst 
polyline segment.
Specify next point or [Arc/Close/Halfwidth/Length/Undo/Width]: Specify the endpoint of the 
second polyline segment, or press ENTER to exit the tool.

Width
To change the current width of a polyline, enter W (width option) at the last prompt. You can 
also right-click and choose the Width option from the shortcut menu. On doing so, you will 
be prompted to specify the width at the start and end of the polyline. Specify the widths of 
the polyline and press ENTER; the polyline will be drawn with the specifi ed width. 

The starting width value is taken as the ending width value by default. Therefore, to have a 
uniform polyline, you need to press ENTER at the Specify ending width <> prompt. However, 
if you specify different value for the ending width, the resulting polyline will be tapered. 

For example, to draw a polyline of uniform width 0.25 unit, start point at (4,5), endpoint at 
(5,5), and the next endpoint at (3,3), use the following prompt sequence:

Choose the Polyline tool from the Draw panel
Specify start point: 4,5 �
Current line-width is 0.0000
Specify next point or [Arc/Halfwidth/Length/Undo/Width]: W �
Specify starting width <current>: 0.25 �
Specify ending width <0.25>: �
Specify next point or [Arc/Halfwidth/Length/Undo/Width]: 5,5 �
Specify next point or [Arc/Close/Halfwidth/Length/Undo/Width]: 3,3 �
Specify next point or [Arc/Close/Halfwidth/Length/Undo/Width]: �, See Figure 3-37.

Similarly, to draw a tapered polyline of starting width 0.5 units and an ending width 0.15 units, 
a start point at (2,4), and an endpoint at (5,4), use the prompt sequence given next.

Choose the Polyline tool from the Draw panel
Specify start point: 2,4 �
Current line-width is 0.0000
Specify next point or [Arc/Halfwidth/Length/Undo/Width]: W �
Specify starting width <0.0000>: 0.50 �, See Figure 3-38.
Specify ending width <0.50>: 0.15 �
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Specify next point or [Arc/Halfwidth/Length/Undo/Width]: 5,4 �
Specify next point or [Arc/Close/Halfwidth/Length/Undo/Width]: �

Figure 3-37  Drawing a uniform polyline using 
the Polyline tool

Figure 3-38  Drawing a tapered polyline 
using the Polyline tool

Halfwidth
The halfwidth distance is equal to the half of the actual width of a polyline. This option is 
invoked by entering H or choosing Halfwidth from the shortcut menu. The prompt sequence 
to specify the starting and ending halfwidths of a polyline is given next.

Specify next point or [Arc/Halfwidth/Length/Undo/Width]: H �
Specify starting half-width <0.0000>: 0.12 � (Specify the desired starting halfwidth)
Specify ending half-width <0.1200>: 0.05 � (Specify the desired ending halfwidth)

Length
The Length option is used to draw a new polyline segment of specifi ed length and at the same 
angle as the last polyline segment or tangent to the previous polyarc segment. This option 
is invoked by entering L at the following prompt or by choosing Length from the shortcut 
menu.

Specify next point or [Arc/Close/Halfwidth/Length/Undo/Width]: L �
Specify length of line: Specify the desired length of the Pline

Undo
This option erases the most recently drawn polyline segment. It can be invoked by entering 
U at the Specify next point or [Arc/Close/Halfwidth/Length/Undo/Width] prompt. You can 
use this option repeatedly until you reach the start point of the fi rst polyline segment. If you 
use this option again, the message All segments already undone will be displayed.

Close
This option will be available only when at least one segment of a polyline is drawn. It closes 
the polyline by drawing a polyline segment from the most recent endpoint to the initial start 
point and exit from the Polyline tool.
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Arc
This option is used to switch from polylines to polyarcs. You can also set the parameters 
associated with polyarcs. By default, the arc segment is drawn tangent to the previous segment 
of the polyline. The direction of the previous line, arc, or polyline segment is the default 
direction for the polyarc. On invoking the arc option, you need to choose the sub-options to 
draw the polyarc. Some of the sub-options to draw a polyarc are similar to that of drawing an 
arc. The sub-options that are different are discussed next.

CLose
This option will be available only when you specify two or more than two points for creating 
the polyline segments. To join the start and last points of a polyline in the form of an arc, 
type CL at the Specify endpoint of arc or [Angle/CEnter/CLose/Direction/Halfwidth/Line/
Radius/Second pt/Undo/Width] Command prompt and press ENTER; an arc will be created 
that will close the loop.
 

Direction
Usually, the arc drawn by using the Arc option of the Polyline tool is tangent to the previously 
drawn polyline segment. In other words, the starting direction of the arc depends upon the 
ending direction of the previous segment. The Direction option is used to specify the direction 
of the tangent for the arc segment to be drawn. You need to specify the direction by specifying 
a point. The  prompts are given next.

Specify tangent direction for the start point of arc: Specify the direction.
Specify endpoint of arc: Specify the endpoint of arc.

Halfwidth
The use of this option is similar to the option used for the polyline segment. It is used to 
specify the starting and ending halfwidths of an arc segment.

Line
This option is used to invoke the Line mode again.

Radius 
This option is used to specify the radius of the arc segment. The prompt sequence for specifying 
the radius is given next.

Specify endpoint of arc or [Angle/CEnter/CLose/Direction/Halfwidth/Line/Radius/  
Second pt/Undo/Width]: R
Specify radius of arc: Specify the radius of the arc segment.
Specify endpoint of arc or [Angle]: Specify the endpoint of arc or choose an option.

If you specify a point, the arc segment will be drawn. If you enter an angle, you will have to 
specify the angle and the direction of the chord at the Specify included angle and Specify 
direction of chord for arc<current> prompts, respectively.
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Second pt 
This option is used to select the second point of an arc in the three-point arc option. The 
prompt sequence is given next.

Specify second point of arc: Specify the second point on the arc
Specify endpoint of arc: Specify the third point on the arc

Width
This option is used to enter the width of the arc segment. The prompt sequence for specifying the 
width is the same as that of the polyline. To draw a tapered arc segment, as shown in Figure 3-39, 
you need to enter different values at the starting width and ending width prompts. 

The prompt sequence to draw an arc, whose start point is at (3,3), endpoint is at (3,5), starting 
width is 0.50 unit, and ending width is 0.15 unit, is given next.

Choose the Polyline tool from the Draw panel
Specify start point: 3,3 �
Current line-width is 0.0000
Specify next point or [Arc/Halfwidth/Length/Undo/Width]: A �
Specify endpoint of arc or [Angle/CEnter/CLose/Direction/Halfwidth/Line/Radius/
Second pt/Undo/Width]: W �
Specify starting width <current>: 0.50 �
Specify ending width <0.50>: 0.15 �
Specify endpoint of arc or [Angle/CEnter/CLose/Direction/Halfwidth/Line/Radius/
Second pt/Undo/Width]: 3,5 �
Specify endpoint of arc or [Angle/CEnter/CLose/Direction/Halfwidth/Line/Radius/
Second pt/Undo/Width]: �

 Figure 3-39  Drawing a polyarc

Tip
In AutoCAD LT 2014, you can close an open polyline using the Fillet tool. To do so, choose 
the Fillet tool from the Modify panel of the Home tab and select the two open ends of the 
polyline. Figure 3-40 shows an open polyline and Figure 3-41 shows closed polyline after 
selecting both ends.
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Figure 3-40  Open polyline with two ends Figure 3-41  Final closed polyline

EXERCISE 11
Draw the objects shown in Figures 3-42 and 3-43 by using the polylines of different width.

Figure 3-43  Drawing for Exercise 11Figure 3-42  Drawing for Exercise 11

DRAWING DONUTS
  Ribbon:   Home > Draw > Donut Command:    DONUT or DOUGHNUT 

In AutoCAD LT, the Donut tool is used to draw an object that looks like a fi lled circle ring 
called donut. AutoCAD LT’s donuts are made of two semicircular polyarcs with a certain width. 
Therefore, the Donut tool allows you to draw a thick circle. The donuts can have any inside and 
outside diameters. If FILLMODE is off, a donut will look like a circle (if the inside diameter 
is zero) or a concentric circle (if the inside diameter is not zero). On invoking the Donut tool, 
you will be prompted to specify the diameters. After specifying the two diameters, the donut 
gets attached to the crosshairs. Specify a point for the center of the donut in the drawing area 
to place the donut. In this way, you can place as many donuts as required without exiting the 
tool. Press ENTER to exit the tool. 

The default values for the inside and outside diameters of donuts are saved in the  DONUTID 
and  DONUTOD system variables. A solid-fi lled circle is drawn by specifying the inside diameter 
as zero, if FILLMODE is on. 
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EXAMPLE 1            Donut
You will draw an unfi lled donut shown in Figure 3-44 with an inside diameter of 0.75 unit, 
an outside diameter of 2.0 units, and centered at (2,2). You will also draw a fi lled donut and 
a solid-fi lled donut with the given specifi cations.

The following is the prompt sequence to draw an unfi lled donut shown in Figure 3-44.

Command:  FILLMODE �
New value for FILLMODE <1>: 0 �
Command: Choose the Donut tool from the Draw panel
Specify inside diameter of donut<0.5000>: 0.75 �
Specify outside diameter of donut <1.000>: 2 �
Specify center of donut or <exit>: 2,2 �
Specify center of donut or <exit>: �

The prompt sequence for drawing a fi lled donut with an inside diameter of 0.5 unit, outside 
diameter of 2.0 units, which is centered at a specifi ed point.

Command: FILLMODE �
Enter new value for FILLMODE <0>: 1 �
Command: Choose the Donut tool from the Draw panel
Specify inside diameter of donut<0.5000>: 0.50 �
Specify outside diameter of donut <1.000>: 2 �
Specify center of donut or <exit>: Specify a point
Specify center of donut or <exit>: �, See Figure 3-45

To draw a solid-fi lled donut with an outside diameter of 2.0 units, use the following prompt 
sequence:

Choose the Donut tool from the Draw panel
Specify inside diameter of donut <0.50>: 0 �
Specify outside diameter of donut <1.0>: 2 �
Specify center of donut or <exit>: Specify a point
Specify center of donut or <exit>: �, See Figure 3-46

 Figure 3-46  Solid-fi lled donut Figure 3-44  Unfi lled donut Figure 3-45  Filled donut
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PLACING POINTS
A point is one of the basic drawing objects and is specifi ed as a dot (a period). A point is 
defi ned as a geometric object that has no dimension and properties, except location. However, 
in AutoCAD LT, you can control the size and appearance (style) of a point. You will fi rst learn 
to change the point style and size and then about various methods to place a point.

Changing the Point Style and Size
  Ribbon:   Home > Utilities > Point Style Command:    DDPTYPE 

To change the style and size of a point, choose the  Point Style tool from the Utilities panel 
in the Draw tab; the Point Style dialog box will be displayed, as shown in Figure 3-47. Select 
any one of the twenty point styles in the Point Style dialog box. You can specify the point size 
as a specifi ed percentage of the drawing area or as an absolute size by selecting the Set Size 
Relative to Screen or Set Size in Absolute Units radio button respectively. After selecting 
the appropriate radio button, enter the point size in the Point Size edit box. Choose the OK 
button after specifying the parameters. Now, the points will be drawn according to the selected 
style and size, until you change the style and size. You can also change the point style and the 
point size by using the PDMODE and PDSIZE system variables, respectively. The different 
values of PDMODE and the resulting style are shown in Figure 3-48.

Figure 3-47  The  Point Style 
dialog box

Figure 3-48  Different point styles for PDMODE values

Note
On selecting the Set Size Relative to Screen radio button, the point size will not change when 
you zoom in or zoom out the drawing. However, on selecting the Set Size in Absolute Units 
radio button, the size of the point will change when you zoom in or zoom out the drawing.
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Placing Multiple Points
  Ribbon: Home > Draw > Multiple Points  Tool Bar: Draw > Point  
  Menu Bar: Draw > Point > Multiple Point   Tool Palettes: Draw > Point 

To place points, choose the  Multiple Points tool   

Figure 3-49  Choosing the Multiple 
Points tool from the Draw panel

from the Draw panel (see Figure 3-49); the current 
PDMODE and PDSIZE values will be displayed 

and you will be prompted to specify a point. Left-click to 
place a point. Next, continue placing as many points as 
needed and then press ESC to exit the command. You can 
also enter the coordinate value and place a point at a 
particular location.

Placing Points at Equal Distance
  Ribbon:   Home > Draw > Divide Command:   DIV or DIVIDE 

To place points at an equal distance on an object, choose the  Divide tool from the 
Draw panel; you will be prompted to select an object. Select an object; you will be 
prompted to specify the number of segments. Enter the number of segments; the 

points will be created on the object. 

Placing Points at Specifi ed Intervals
  Ribbon:   Home > Draw > Measure Command:   MEASURE 

You can place points at specifi ed intervals on an object by selecting the object and 
specifying  the length of the segment between two points. To do so, choose the  Measure 
tool from the Draw panel; you will be prompted to select the object to measure. Select 

the object; you will be prompted to specify the length of the segment. Specify the length of 
the segment; the points will be placed at specifi ed intervals. 

EXERCISE 12         PDMODE and PDSIZE
a. Try various combinations of the PDMODE and PDSIZE variables.

b. Check the difference between the points generated by using the negative values of PDSIZE 
and the points generated by using positive values of PDSIZE.

DRAWING INFINITE LINES 
In AutoCAD LT, you can draw a construction line or a ray that aids in construction or projection. 
A construction line (xline) is a 3D line that extends to infi nity at both ends. As the line is infi nite 
in length, it does not have any endpoint. Whereas, a ray is a 3D line that extends to infi nity 
at only one end. The other end of the ray is a fi nite endpoint. The xlines and rays have zero 
extents. This means that the extents of the drawing will not change, if you use the Zoom All 
tool. Most of the object snap modes work with both xlines and rays, with some limitations. 
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You cannot use the Endpoint object snap with the xline because by defi nition an xline does 
not have any endpoints. However, for rays you can use the Endpoint snap on one end only. 
Also, xlines and rays take the properties of the layer, in which they are drawn.

Tip
Sometimes, Xlines and rays when plotted like any other object may create confusion. Therefore, 
it is recommended to create the construction lines in a different layer altogether, such that you 
can recognize them easily. You will learn about layers in later chapters.

Drawing Construction Lines
  Ribbon: Home > Draw > Construction Line Toolbar: Draw > Construction Line 
  Tool Palettes: Draw > Construction Line Command:  XLINE   

To draw a construction line that extends to infi nity from both sides, invoke the 
 Construction Line tool from the Draw panel. The prompt sequence that is displayed 
on choosing this tool is as follows:

Specify a point or [Hor/Ver/Ang/Bisect/Offset]: Specify an option or select a point through 
which the xline will pass.

The various options displayed on invoking the Construction Line tool are discussed next.

Point 
If you use the default option, you need to specify two points through which the xline will 
pass. After specifying the fi rst point, move the cursor; a line will be attached to the cursor. On 
specifying the second point, an xline will be created that passes through the fi rst and second 
points (Figure 3-50).

Specify a point or [Hor/Ver/Ang/Bisect/Offset]: Specify a point.
Specify through point: Specify the second point.

You can continue to select more points to create more xlines. All these xlines will pass through 
the fi rst point you had selected at the Specify a point prompt. This point is also called the 
root point. Right-click or press ENTER to end the tool.

Horizontal
This option is used to create horizontal xlines of infi nite length that pass through the selected 
points. The xlines will be parallel to the X axis of the current UCS, see Figure 3-51. On invoking 
this option, a horizontal xline will be attached to the cursor and you will be prompted to select a 
point through which the horizontal xline will pass. Specify a point. You can continue specifying 
more points to draw more horizontal xlines. To exit the tool, right-click or press ENTER. 

Vertical
This option is used to create vertical xlines of infi nite length that pass through the selected 
points. The xlines will be parallel to the Y axis of the current UCS, see Figure 3-49. 
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Figure 3-50  Drawing the xlines Figure 3-51  Horizontal and vertical xlines

Angular
This option is used to create xlines of infi nite length that pass through the selected point at a 
specifi ed angle (see Figure 3-52). The angle can be specifi ed by entering a value. You can also 
invoke the Reference option by selecting an object and then specifying an angle relative to 
it. The Reference option is useful when the actual angle is not known, but the angle relative 
to an existing object can be specifi ed. 

Choose the Construction Line tool from the Draw panel
_XLINE Specify a point or [Hor/Ver/Ang/Bisect/Offset]: A �
Enter angle of XLINE (0) or [Reference]: R ��(Use the Reference method to specify the 
angle)
Select a line object: Select a line.
Enter angle of xline <0>: Enter angle (the angle will be measured counterclockwise with respect 
to the selected line)
Specify through point: Specify the second point.

Bisect
This option is used to create an xline that bisects an angle. In this case, you need to specify 
the vertex, start point, and endpoint of the angle. The xline will pass through the vertex and 
bisect the angle specifi ed by selecting two points. The xline created using this option will lie 
on the plane defi ned by the selected points. The following is the prompt sequence for this 
option, refer to Figure 3-53.

Choose the Construction Line tool from the Draw panel
_XLINE Specify a point or [Hor/Ver/Ang/Bisect/Offset]: B �
Specify angle vertex point: Enter a point (P1).
Specify angle start point: Enter a point (P2).
Specify angle end point: Enter a point (P3).   
Specify angle end point: Select more points or press ENTER or right-click to end the tool.
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Figure 3-52  The angular xlines Figure 3-53  Using the Bisect option to draw xlines

Offset
The Offset option is used to create xlines that are parallel to a selected line/xline at a specifi ed 
offset distance. You can specify the offset distance by entering a numerical value or by selecting 
two points on the screen. If you choose the Through option, the offset line will pass through 
the selected point. The following is the prompt sequence for this option:

Choose the Construction Line tool from the Draw panel
_XLINE Specify a point or [Hor/Ver/Ang/Bisect/Offset]: O �
Specify offset distance or [Through] <Through>: Press ENTER to accept the Through option 
or specify a distance from the selected line object at which the xline shall be drawn.
Select a line object: Select the object to which the xline is drawn parallel and at a specifi ed distance.
Specify through point: Select a point through which the xline should pass.

After specifying the offset distance and selecting a line object, you need to specify the direction 
in which the xline has to be offset. You can continue drawing construction lines or right-click 
or press ENTER to exit the tool.

Drawing Ray
  Ribbon:   Home > Draw >  Ray  Command:    RAY 

A ray is a 3D line similar to the xline construction line with the difference being that it extends 
to infi nity only in one direction. It starts from a specifi ed point and extends to infi nity through 
the specifi ed point. The prompt sequence is given next.

Specify start point: Select the start point for the ray.
Specify through point: Specify the second point.

Press ENTER or right-click to exit the tool.
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WRITING A SINGLE LINE TEXT
  Ribbon:   Home > Annotation > Text drop-down > Single Line          Command:    TEXT   

The Single Line tool is used to write a single line text. Although you can write more 
than one line of text using this command, but each line will be a separate text entity. 
To write text, choose the  Single Line tool from Home > Annotation > Text drop-down. 

This tool is also available in the Text drop-down available in the Text panel of the Annotate 
tab. After invoking this tool, you need to specify the start point for the text. Next, you need 
to specify the text height and the rotation angle. As you enter the characters, they start 
appearing on the screen. After typing a line if you press ENTER, the cursor will be automatically 
placed at the start of the next line and the prompt for entering another line will be repeated. 
Type another line or press ENTER again to exit the tool. You can use the BACKSPACE key 
to edit the text on the screen while writing it. The prompt sequence is given next.

Choose the Single Line tool from the Draw panel
Current text style:  "Standard"  Text height:  0.2000  Annotative:  No
Specify start point of text or [Justify/Style]: Specify the starting point of the text.
Specify height<current>: Enter the text height.
Specify rotation angle of text <0>: �
Enter the fi rst line of the text in the text box displayed in the drawing window.
Enter the second line of the text in the text box displayed in the drawing window.
Press ENTER twice to exit.

Note
The other tools to enter text are discussed in detail in Chapter 7.

  Self-Evaluation Test 
Answer the following questions and then compare them to those given at the end of this 
chapter:

1. While drawing an arc by choosing the Start, Center, Angle tool, if you enter the included 
angle with a negative value, an arc will be drawn in the clockwise direction. (T/F)

2. After choosing the Arc tool, if you press ENTER instead of specifying the start point, the 
start point and direction of the arc will be taken from the endpoint and ending direction 
of the previous line or the arc drawn. (T/F)  

3. By using the Single Line tool, you can write more than one line of text. (T/F)

4. The start and end parameters of an elliptical arc are determined by specifying a point on 
the circle whose diameter is equal to the minor diameter of an ellipse. (T/F)

5. The ________ option of the Rectangle tool is used to draw a rectangle at a specifi ed 
distance from the XY plane along the Z axis.
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6. If the FILLMODE is set to _________, only the outlines for the new polyline will be drawn.

7. You can get a ________ polyline by entering two different values at the starting width and 
ending width prompts.

8. Choose the __________ tool from the Draw panel to place points at specifi ed intervals on 
an object.

9. Choose the __________ tool from the Draw panel to draw as many points as you want in 
a single command.

10. The size of a point will be taken as a percentage of the viewport size, if you enter a 
___________ value for the PDSIZE variable.

 Review Questions  
Answer the following questions:

1. While drawing an arc by choosing the Start, End, Angle tool, a negative included angle 
value draws the arc in clockwise direction. (T/F) 

2. When the Continue option of the Arc tool is used to draw arcs, each successive arc is 
perpendicular to the previous one. (T/F)  

3. If you specify the chamfer distances fi rst and then specify the fi llet radius of the same 
Rectangle tool, the rectangle will be drawn with chamfers only. (T/F)

4. A rectangle drawn using the Rectangle tool is treated as a combination of different objects; 
therefore, the individual sides can be edited independently. (T/F)

5. On drawing an arc by choosing the Start, Center, Length tool, a positive chord length 
generates the smallest possible arc (minor arc), and the arc is always less than

  (a) 90 degree   (b) 180 degree
  (c) 270 degree   (d) 360 degree 

6. Which one of the following options of the Rectangle tool is used to draw a rectangle that 
is extruded in the Z direction by a specifi ed value?

 (a) Elevation   (b) Thickness
 (c) Extrude   (d) Width

7. Which of the following tools should be used to draw a line in 2D space that starts from a 
specifi ed start point and the other end extends to infi nity?

  (a) Polyline   (b) Ray
  (c) Construction Line  (d) Multiline Text
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8 A polygon is said to be __________, when it is drawn inside an imaginary circle and its 
vertices touch the circle.

9. If additional polyline segments are added to the fi rst polyline, the __________ of the fi rst 
polyline segment becomes the start point of the next polyline segment.

10. To create a solid-fi lled circle by using the Donut tool, the value of the inside diameter of 
the circle should be __________.  

11. By using the Donut tool, you can draw a solid-fi lled circle by specifying the inside diameter 
as __________ and keeping the FILLMODE on.

12. The __________ option of the Construction Line tool is used to create construction lines 
of infi nite length that are parallel to the Y axis of the current UCS.

13. You can use the __________ key to edit text on the screen, while writing it using the Single 
Line tool.

EXERCISE 13          Arc
Draw the sketch shown in Figure 3-54. The distance between the dotted lines is 1.0 unit. Create 
arcs by choosing appropriate tools from the Arc drop-down.

Figure 3-54  Drawing for Exercise 13

EXERCISE 14            Ellipse
Draw the sketch shown in Figure 3-55. The distance between the dotted lines is 0.5 unit. Create 
ellipses using the tools in the Ellipse drop-down.
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Figure 3-55  Drawing for Exercise 14

EXERCISE 15             
Draw the sketch shown in Figure 3-56 using the Line, Circle, and Arc tools. The distance 
between the dotted lines is 1.0 unit and the diameter of the circles is 1.0 unit.

Figure 3-56  Drawing for Exercise 15
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EXERCISE 16             
Draw the sketch shown in Figure 3-57 using the Line, Circle, and Arc tools or their options. 
The distance between the grid lines is 1.0 unit and the diameter of the circle is 1.0 unit.

Figure 3-57  Drawing for Exercise 16

Problem-Solving Exercise 1            Arc
Draw the sketch shown in Figure 3-58. Create arcs by using the Arc tools, indicated in the 
drawing. (Use the @ symbol to snap to the previous point. Example: Specify start point of 
arc or [Center]: @)

Figure 3-58  Drawing for Problem-Solving Exercise 1

Problem-Solving Exercise 2            Arc
Draw the sketch shown in Figure 3-59. Create arcs by using the Arc tools. The distance between 
the dotted lines is 0.5 unit.
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Figure 3-59  Drawing for Problem-Solving Exercise 2

Problem-Solving Exercise 3          
Draw the sketch shown in Figure 3-60 by using different tools in the Draw panel. Note that 
Sin30=0.5 and Sin60=0.866. The distance between the dotted lines is 1 unit.

Figure 3-60 Drawing for Problem-Solving Exercise 3

Problem-Solving Exercise 4          
Draw the sketch shown in Figure 3-61 using the Polygon, Circle, and Line tools.
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Figure 3-61  Drawing for Problem-Solving Exercise 4

Problem-Solving Exercise 5          
Draw the sketch shown in Figure 3-62 by using different tools in the Draw panel. Also, draw 
the hidden lines and centerlines as continuous lines. Note that the dimensions are given only 
for your reference.

Figure 3-62  Drawing for the Problem-Solving Exercise 5 

 Answers to Self-Evaluation Test  
1. T, 2. T, 3. T, 4. F, 5. Elevation, 6. 0, 7. tapered, 8. Measure, 9. Multiple Point, 
10. negative 


