
Chapter 1

Introduction to 
Autodesk Navisworks 

2015

Learning Objectives

After completing this chapter, you will be able to:
• Understand the basic features of Autodesk Navisworks 2015
• Start Autodesk Navisworks 2015 software
• Use different components of the User Interface screen of Navisworks 2015
• Understand the Local and Global options in Navisworks
• Understand different file types in Navisworks
• Manage files in Navisworks
• Share data in Navisworks
• Work in different workspaces in Navisworks
• Work with BIM 360 Glue
• Understand different file formats in Autodesk Navisworks 2015
• Access the Navisworks 2015 Help System
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Introduction to Autodesk Navisworks 2015
In the construction industry, sometimes many teams are involved in a project working on 
different tasks. In such cases, the coordination between the team members and integration 
of the project data is important for seamless execution of the project. Autodesk Navisworks 
is designed to provide an integrated environment to coordinate, share, and manage project 
files between multiple teams. It helps them to view the whole project and make better design 
conclusions, accurate construction documents, and to anticipate performance of the design. 
It is a powerful software which takes construction and design to new levels. It holds a building 
information modelling project together. The use of Autodesk Navisworks 2015 provides a 
competitive advantage and a higher profitability to building industry professionals.

Autodesk Navisworks has three product verticals: Navisworks Freedom, Navisworks Simulate, 
and Navisworks Manage.

The Navisworks Freedom is a free viewer provided by Autodesk for viewing NWD files. 
Navisworks Freedom comprises all the basic tools including the complete set of navigation 
tools. This software can be used to quickly open the NWD files, review objects, create animation, 
and for navigation purpose.

Navisworks Simulate includes the tools and options for reviewing, real-time navigation, 
simulation, and animation. This software can also be used to communicate the project 
information to others. Construction managers can use this software for simulating the 
construction schedule.

Navisworks Manage is a comprehensive software which includes all the advanced and basic 
tools for coordination, real-time navigation, simulation, animation, clash detection, and 
estimation required for the project. This software can be used by construction managers, BIM 
engineers, architects, and so on.

Navisworks allows you to open the Autodesk Revit files in their native format. It also supports 
other file formats from other software such as CATIA, SolidWorks, Autodesk ReCap, Autodesk 
Inventor, Faro 4.8, and so on.

In this book, you will learn about all the basic and advanced tools in Navisworks Manage.

basic features of Navisworks Manage
Navisworks Manage is a complete project software which allows analysis, reviewing, coordination, 
and simulation. The basic features of Navisworks are discussed next.

Navigation and Reviewing Tools
Navigating and reviewing models in a scene are the essential features of Navisworks. In 
Navisworks, you can navigate within a model using tools such as ViewCube, Pan, Zoom, Orbit, 
Look, Walk/Fly and so on. There are some additional features in Navisworks that will give 
you the real-time experiences while working on a project.

While navigating, you can review a model by using various selection methods, transformation 
tools, measure tools, and redline tools. You can also analyze the properties of an individual 
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or a group of objects in a model. All these tools and methods will be discussed in detail in 
the later chapters.

TimeLiner
TimeLiner is used to understand the construction sequence of a model. It helps you to create 
4D and 5D simulation and allows you to see the effect of a schedule on the project. Using the 
TimeLiner feature, you can compare between the planned dates (start and finish) and the 
actual dates (start and finish) of any activity in the project. This feature helps in avoiding the 
potential problems that can arise during construction before it starts. Thus, you can reduce 
the delay and the amount of rework in a construction project. You can import the schedules 
from other project management software such as Microsoft Project, Primavera, and Asta.

Quantification
Quantification is a process in which the quantity takeoff of model components or of the entire 
BIM model is performed. It helps you to perform automatic and manual takeoff for 2D and 
3D models. You can also perform takeoff of various combined source files, which will include 
measuring length, width, height, and area. Using Autodesk BIM 360, the takeoff data can also 
be exported to excel and can be shared in cloud with other project members for reviewing.

Clash Detection
Clash Detection is used for detecting interferences between objects. Performing clash detection 
helps in identifying the errors and rectifying them. It thus reduces the risk of human errors 
and saves time and efforts. Using this feature, you can check the clashes and report them to 
the team members by exporting the clash reports.
 

Autodesk Rendering
Autodesk Rendering is used to create photorealistic images and visualizations by applying 
materials, real lighting effects, and background effects. Navisworks has several types of 
materials, effects, and rendering styles that you can use to render the project with photorealistic 
effect before delivering it to the clients.

Animator and Scripter
Animator is used for creating animation by capturing every movement. Scripter is used for 
adding interactivity to the animated objects in a model.

benefits of navisworks
There are various advantages of using Navisworks. Some of them are listed below:

1)	 Navisworks has an open format which supports a large variety of file formats.

2)	 Navisworks allows real-time navigation, clash detection, tolerance checking, design reviews, 
and project coordination with team members.

3)	 It improves productivity and quality by pre-visualizing the construction projects.
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4)	 It allows rendering that helps in verifying the materials and textures that are appropriate 
for a proposed design.

5)	 It has the ability to import data from other applications to produce a single unified 
model.

Starting autodesk navisworks 2015
You can start Navisworks by double-clicking on the Navisworks Manage 2015 icon on the 
desktop. Alternatively, choose the Start > All Programs > Autodesk > Navisworks Manage 
2015 > Manage 2015  from the task bar; the interface screen will be displayed, as shown in 
Figure 1-1. Note that this path is for Windows 7 operating system.

Figure 1-1  Starting Autodesk Navisworks Manage from the task bar

USER INTERFACE
The user interface of Autodesk Navisworks comprises several elements such as the Application 
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Button, Ribbon, Quick Access Toolbar, Info Centre, Scene View, Navigation Bar, Dockable 
Windows, and Status Bar, as shown in Figure 1-2. The interface elements are exclusively 
designed to provide an easy access to the tools and windows. These elements are discussed 
next.

Title Bar
The Title bar is placed at the top of the user interface. It displays the program’s logo and name 
of the current project. It also contains the Quick Access Toolbar and Info Centre toolbar.

Figure 1-2  The User Interface of Autodesk Navisworks Manage 2015

Quick Access Toolbar
The Quick Access Toolbar comprises several frequently used tools such as New, Open, Save, 
Print, Undo, Redo, Refresh, and Select. Figure 1-3 shows the Quick Access Toolbar. It is 
located at the top of the application window. You can add the required tools from the ribbon 
to the Quick Access Toolbar. You can also remove the unwanted tools. To add a tool from the 
Ribbon, choose the tab which contains that tool, and right-click on the tool; a shortcut menu 
will be displayed. Choose the Add to Quick Access Toolbar option from the shortcut menu; 
the selected tool will be added to the Quick Access Toolbar. To remove a tool from the Quick 
Access Toolbar, right-click on it; a shortcut menu will be displayed. Choose the Remove from 
Quick Access Toolbar option from the menu; the tool will be removed. You can place the 
toolbar below the Ribbon by choosing the Show Below the Ribbon option from the menu.

Figure 1-3   The Quick Access Toolbar
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InfoCenter
The InfoCenter toolbar contains several options, which are used to access product related 
information. You can use the search option in the InfoCenter toolbar to find the information 
on various topics. Specify the keyword in the Search Field text box and choose the Search 
button; the search results will be displayed in the Autodesk Wikihelp website. The Sign In 
option is used for signing in to the Autodesk 360 to access the online services.

The Subscription Center option is used to become a member of the subscription services 
from the Autodesk. The Communication Center option is used for product updates and 
announcements. The Favorites panel is used to access the saved topics. Figure 1-4 shows the 
tools in InfoCenter.

Figure 1-4   The InfoCenter

Application Menu
The Application Menu contains common tools that provide access to several file actions 
such as Open, Save, New, and Save As. To access these tools, choose the Application 
Button; the Application Menu will be displayed, as shown in Figure 1-5.

Figure 1-5   The Application Menu
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In the Application Menu, you can view the recently used files. You can group and sort these files 
by selecting the options from the Recent Documents drop-down list, as shown in Figure 1-6. 
The maximum number of recently used files displayed in Application Menu will be four. To 
change this number, go to Options Editor > General > Environment and then specify the 
desired value in the Maximum Recently Used Files edit box. There are other options in the 
Application Menu such as Export, Publish, Print, and Send by Email. These options will be 
discussed later in this chapter.

Figure 1-6  The Recent Documents drop-down list

Ribbon
The Ribbon is a palette in the interface that is displayed at the top of the screen, as shown 
in Figure 1-7. It comprises several tools and options necessary for creating a project.  These 
tools and options are grouped together in a task-based series of panels within the tabs. These 
tabs and panels can be customized by the users. This can be done by moving the panels and 
changing the view of the Ribbon, as discussed next.

Figure 1-7  Partial view of the Ribbon

Moving the Panels
Navisworks allows the user to change the location of panels in the Ribbon. The panels can also 
be placed in the Scene View. To do so, click on the required panel in the Ribbon, press and 
hold the left mouse button and then drag the panel to some desired place on the screen. 

Changing the View of the Ribbon
You can control the space taken by the Ribbon in the interface by changing its view. To do so, 
click on the second arrow on the right of the BIM 360 tab; a flyout will be displayed, as shown 
in Figure 1-8. Select one of the four minimizing Ribbon options.

Figure 1-8  Various options in the flyout for changing the views of the Ribbon
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To display only the tab titles, choose the Minimize to Tabs option from the menu. To display 
only tab and panel titles, choose the Minimize to Panel Titles option from the menu. To 
display only tab titles and panel buttons, choose the Minimize to Panel Buttons option from 
the menu. To cycle through all four Ribbon states, choose the Cycle through All option from 
the menu.

Scene View
This is the area where you can actually view and work with 3D models. By default, there is only 
one Scene View but Navisworks allows you to split the Scene View into multiple viewports by 
using the options available in the Scene View panel, as shown in Figure 1-9. Multiple views 
will help you to compare the views while rendering and creating animations. To split the Scene 
View horizontally, choose the Split Horizontal tool from the View > Scene View > Split View 
drop-down. Similarly, to split the scene vertically, choose the Split Vertical tool from the View 
> Scene View > Split View drop-down. These added Scene Views can be moved and docked. 
To do so, choose the Show Title Bars button from the Scene View panel in the View tab; all 
the added Scene Views will now have title bars, and they can be moved. You can display the 
current Scene View in the full screen mode. To do so, choose the Full Screen tool from the 
Scene View panel in the View tab; the current view will be displayed in full screen. You can 
use the Background tool from the Scene View panel to change the background settings such 
as color. The Window Size tool is used to adjust the size of the window for the desired scene 
view.

Figure 1-9   The Scene View panel

Navigation Bar
The Navigation Bar provides access to the tools used for navigation and orientation in a 
model. It contains Steering Wheels, Pan, Zoom, Orbit, Look, Walk, and Fly tools, as shown 
in Figure 1-10. You can customize the Navigation Bar and can also change its docking position 
in the Scene View, which will be discussed in the next chapter.

Figure 1-10   The Navigation Bar
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ViewCube
The ViewCube is a navigation control which is used to set the

Figure 1-11  The ViewCube

 
orientation of a model. It is always displayed at the top right 
corner in the Scene View. It comprises a cube and a compass 
ring at the base, as shown in Figure 1-11.

Dockable Windows
Navisworks allows you to access most of its features from the 
dockable windows. These dockable windows can be moved, 
docked, and resized in the Scene View. To display these 
windows, click on the Windows drop-down in the 

Figure 1-12  Partial view of the Windows 
drop-down

Workspace panel of the View tab; various options 
will be displayed, as shown in Figure 1-12. Now, 
select the check box next to the required window 
in the list. For example, to display the Animator 
window, select the Animator check box; the 
Animator window will be displayed.

These windows can be customized. You can move, 
group, ungroup, and auto hide the windows. To 
move a window, click and drag the title bar of 
docking window and place it at the desired place. 
To group dockable windows, click and drag the title 
bar of the window to be added to the other window 
or group. To ungroup the window, click on the tab 
of the window you want to remove. Next, click and 
drag the window out of the group and place it at 
the desired place.

Status Bar
The Status Bar is located at the bottom of the 
interface screen, as shown in Figure 1-13. The 
Status Bar comprises the Project Browser button 
and the Sheet Browser buttons to navigate between 
models in the multi sheet file.  It also displays the 
progress of the project and the amount of memory 
being used by Navisworks.

Figure 1-13   The Status Bar
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Project Browser
The Project Browser is a dockable window. It contains all the 2D sheets and 3D models 
currently opened in the file. To display this window, choose the Project Browser button in 
the Status Bar; the Project Browser window will be displayed, as shown in Figure 1-14. This 
window is divided into three areas. The top area displays the name of the current file. The 
middle area contains a list of all the loaded sheets. The bottom area displays the property of 
the selected sheet.

Figure 1-14  The Project Browser window

There are three buttons located at the top right corner in the window. These buttons are 
discussed next.

Thumbnail View
The Thumbnail View button is used to display the sheets and models as thumbnail 
images in the middle area of the window.

List View 
The List View button is used to display the sheets and models in a list.

Import Sheets & Models
The Import Sheets & Models button is used to import sheets and models from 
external files. When you choose this button, the Insert From File dialog box will be 

displayed. Browse to the folder containing the required file and choose the Open button; 
the sheet/model will be added in the list. Figure 1-15 shows the Project Browser window 
containing a list of 2D sheets and 3D models.
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Figure 1-15  The Project Browser window containing a list of added sheets and model

After adding sheets or models, you will notice that not all the sheets and models are prepared 
to be used in Navisworks. These sheets/models are represented by the symbol. To prepare  
the sheets/models, you need to click on the prepare icon located next to the sheets/models, 
refer to Figure 1-15.

Now, to open the required sheet/model in the Scene View, double-click on it in the Project 
Browser window; the selected file will be loaded in the Scene View. You can also use the 
multi-navigation buttons available in the Status Bar.

There are some options that are used for managing the sheets/models added in the Project 
Browser window. To access these options, right-click on the required sheets/models in the 
Project Browser window; a shortcut menu will be displayed, as shown in Figure 1-16. The 
options in the menu are discussed next.

Open
The Open option is used to open the selected sheet/model in the Scene View.

Delete
The Delete option is used to delete the selected sheet/model from the Project Browser 
window.

Merge into Current Model
The Merge into Current Model is used to merge the selected 3D model with the model 
opened in the Scene View.
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Figure 1-16  The shortcut menu displayed in the Project Browser window

Append to Current Model
The Append to Current Model option is used to add the selected 3D model to the model 
opened in the Scene View.

Prepare All Sheets/Models
The Prepare All Sheets/Models option is used to prepare all the added sheets/models 
to be used for Navisworks. Note that this option will be enabled only if the added sheets/
models are not prepared for the use.

Print
The Print option is used to print the sheet/model opened in the Scene View.

Rename
The Rename option is used to change the name of selected sheet/model in the Project 
Browser window.

Autodesk Navisworks Dialog Boxes
Certain options and commands, when invoked, display a dialog box. Figure 1-17 shows an 
example of a dialog box. The dialog box is a secondary window, which comprises elements 
such as title bar, tabs, area label, check boxes, radio buttons, edit boxes, drop-down list, and 
buttons. These elements are discussed next.

The title bar, as shown in Figure 1-17, displays the name of the dialog box. Tabs are the 
sections, which contain options related to the workflow. Area label is an area which contains 
options related to the chosen tab. Check boxes are toggle options which are used for making 
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an option available or unavailable. Edit box is a box in which you can enter a value. Drop-down 
lists contain a list of options from which only one option can be selected at a time. There are 
more buttons in a dialog box which work as their name implies. The button [...] in a dialog 
box displays another dialog box. The Help button is used for accessing the help feature for 
the options available in the dialog box.

Figure 1-17  Components of a dialog box

configuring settings in navisworks
In Navisworks, you can configure the settings locally or globally by using the File Options 
dialog box and the Options Editor dialog box, respectively. Next, you will learn to configure 
the local and global settings using these dialog boxes.

Configuring the Local Settings
In Navisworks, you can save the model appearance, navigation speed, and any other viewing 
options with different file types such as NWD and NWF. Whenever a change is made in a file 
type, it will be saved and reloaded when you open the file. This can be done by using various 
file options available in the File Options dialog box, refer to Figure 1-18. To display the File 
Options dialog box, choose the File Options button from the Project panel of the Home 
tab; the File Options dialog box will be displayed. This dialog box contains various tabs and 
options, which are discussed next.
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Figure 1-18   The File Options dialog box

In this dialog box, the Culling tab is chosen by default and has various options to adjust the 
geometry. This tab has four area labels. In the Area area, you can set the size of screen area 
in which the objects will be displayed. To do so, select the Enable check box to include the 
area culling; the Number of pixels below which objects are culled edit box will be activated. 
Specify a value for screen area in this edit box. For example, if you have specified 1000 in 
the edit box, then any object in the model drawn with a size lesser than the specified size will 
not be displayed. In the Backface area, select the required option from the drop-down list 
to enable the backface culling for all the elements in a project. In the Clipping Planes area, 
you can set the near clipping and far clipping planes. Both the clipping planes have three 
radio buttons: Automatic, Constrained, and Fixed. The Automatic radio button is used to 
automatically control the clipping plane position so that it can produce the best view of the 
model. The Constrained radio button is used to limit the clipping plane to the value specified 
in the Distance edit box. Note that the Distance edit box will be enabled only if you select the 
Constrained or Fixed radio button. The Fixed radio button is used to set the clipping planes 
to the value specified in the Distance edit box.

In the Orientation tab, you can adjust the orientation of the model.

You can use various options in the Speed tab to adjust the frame rate speed to reduce the 
amount of drop-out during navigation. To adjust the frame rate speed, specify the desired value 
in the Frame Rate edit box. Note that higher the value specified, smoother the navigation 
produced.

In the Headlight and Scene Lights tabs, you can customize the lighting of the model in the 
Scene View.
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In the Data Tools tab, you can link the current opened file to external databases such as 
Excel files. The New button is used to open the New Link dialog box where you can link the 
external files. The Edit button is used to edit the specified link. The Delete button is used to 
delete the added link. The Import button is used to load the previously saved data links. The 
Export button is used to save the added link as a data tool file.

Note
The changes made in the File Options dialog box will be saved only for the current file in 
Navisworks.

Configuring the Global Settings
Global options can be configured and saved for all the Autodesk Navisworks sessions. You 
can configure these options in the Options Editor dialog box. To display the Options Editor 
dialog box, choose Options from the Application Menu; the Options Editor dialog box will 
be displayed, as shown in Figure 1-19. Alternatively, right-click in the Scene View; a shortcut 
menu will be displayed. Choose Global Options from the shortcut menu; the Options Editor 
dialog box will be displayed.

Figure 1-19  The Options Editor dialog box

The Options Editor dialog box is divided into left and right panes. The left pane contains 
several options which are grouped together and displayed in a hierarchy. The right pane 
displays the options selected from the left pane. There are five nodes in the left pane which 
have several sub-options. You can access any of the options by clicking on the plus node. These 
five nodes are discussed next.

In the General node, you can adjust the buffer size for undo/redo actions. You can specify the 
location where you will share the Navisworks settings such as workspaces, data tools, avatars, 
and so on. You can adjust the number of recent file shortcuts stored by Navisworks. You can 
also adjust the auto save options.
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In the Interface node, you can use various options to customize the Navisworks interface. You 
can customize the units used by Navisworks. You can customize the geometry selection method, 
style, and appearance of measuring lines and also the cursor snapping settings and so on.

The Model node contains the options for customizing Navisworks performance and file 
formats.

The File Readers node contains several file readers that are used while loading other CAD 
files.

In the Tools node, you can customize the settings of the options used for the Clash Detective 
window, TimeLiner, Animator, Presenter, and Scripter. These features will be discussed in 
the later chapters of this textbook.

 Tip: In the Options Editor dialog box, more options required for the advanced users can 
also be displayed. To do so, press and hold the SHIFT key and then choose the Options 
button from the Application Menu; the Options Editor dialog box will be displayed with 
more options.

Exporting and Importing Global Options
You can share global options settings with other users by using the import and export feature. 
To export global options, choose the Export button in the Options Editor dialog box; the 
Select options to export dialog box will be displayed. In this dialog box, select the check boxes 
for the options which you want to export and choose the OK button; the Save As dialog box 
will be displayed. In this dialog box, browse to the location where you want to save the file. 
Specify a name for the file and choose the Save button; the file will be exported and saved at 
the specified location.

Similarly, you can import the global options settings. To do so, choose the Import button in 
the Options Editor dialog box; the Open dialog box will be displayed. In the Open dialog 
box, browse to the file location. Select the file and choose the Open button; the selected global 
options will be loaded in the Options Editor dialog box. Now you can use the imported global 
settings in the Navisworks session.
 

Keyboard Shortcuts
In Navisworks, keyboard shortcuts have been assigned to some of the frequently used tools. 
These shortcuts can be typed using the keyboard to invoke the corresponding tool. These 
shortcut keys will be displayed corresponding to the tool as a tooltip when you hover the 
cursor over it. You can also enable the keytips by pressing the ALT key from the keyboard. As 
a result, various shortcut keys will be displayed in the Navisworks interface. Table 1-1 shows 
some of the frequently used shortcut keys in Navisworks.
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Table 1-1  Various shortcut keys used in Navisworks

Keyboard Shortcut Keys Description

F1 Open the Help system

F2 Rename the selected Item

CTRL+N Create a new file

CTRL+O Display the Open dialog box

CTRL+A Display the Append dialog box

CTRL+0 Turn on turntable mode

CTRL+1 Activate the Select tool

CTRL+2 Activate the Walk tool

CTRL+6 Activate the Pan tool

CTRL+S Save the current file

File Types in navisworks
In Navisworks, you can access files originated from a variety of design and engineering 
applications. It has the capability to share and coordinate these file types and create a single 
Navisworks file with a project view of the entire model. This file contains all the geometry data 
and the data created by several teams, and it enables you to explore the model. Navisworks 
converts and compresses most of the files upto 80 percent of their original size, so that sharing 
and working with files may become easier. Autodesk Navisworks supports three types of file 
formats: NWD File Format, NWC File Format, and NWF File Format. These file formats 
are discussed next.

NWC File Format
In Navisworks, NWC files represent the cache files that are created whenever you open a CAD 
file such as AutoCad and Revit. The cache file is created with the name of its CAD file, but 
with .nwc extension. These files are smaller than the original CAD files which makes their 
access faster. 

You can customize the parameters for .nwc files from the NWC page in the Options Editor 
dialog box. To do so, choose Options from the Application Menu; the Options Editor dialog 
box will be displayed. Expand the Model node in the left pane of the dialog box. Choose the 
NWC option from this node; the NWC page will be displayed in the right pane of the dialog 
box, as shown in Figure 1-20.

In the Caching area, select the Read Cache check box to read the cache files when you open 
a CAD file. Similarly, select the Write check box to save a cache file.

In the Geometry Compression area, select the Enable check box to reduce the size of .nwc 
files. This will create smaller .nwc files that will require less memory.

In the Reduce Precision area, select the Coordinates check box to reduce the precision of 
coordinates. On selecting this check box, the Precision edit box will be activated. In this edit 
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box, you can specify the precision value of coordinates. Select the Normals check box to reduce 
the precision of normals. Select the Colors check box to reduce the precision of colors. Select 
the Texture Coordinates check box to reduce the precision of texture coordinates.

Figure 1-20  The NWC page in the Options Editor dialog box

NWD File Format
The NWD file stands for Navisworks Document File. The NWD file format is a basic file format, 
which contains all model geometry with relevant data such as review markup, clash tests, 
viewpoints, and so on. These files are very small as they compress the data upto 80 percent 
of their original size. Whenever you will publish a Navisworks file on the network, you need 
to publish it in the .nwd file format.

You can customize the parameters of .nwd files for saving and publishing. To do so, choose 
Options from the Application Menu; the Options Editor dialog box will be displayed. Expand 
the Model node in the left pane of the dialog box. Choose the NWD option from this node; 
the NWD page will be displayed in the right pane of the dialog box, as shown in Figure 1-21. 
The options in this page are discussed next.

In the Geometry Compression area, select the Enable check box to compress the model 
geometry. This results in less memory usage leading to smaller .nwd files.

In the Reduce Precision area, select the Coordinates check box to reduce the precision of 
coordinates. On selecting this check box, the Precision edit box will be enabled. In this edit 
box, you can specify the precision value of coordinates. Select the Normals check box to reduce 
the precision of normals. Select the Colors check box to reduce the precision of colors. Select 
the Texture Coordinates check box to reduce the precision of texture coordinates.
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Figure 1-21  The NWD page in the Options Editor dialog box

NWF File Format
The .nwf format file contains link to the original Navisworks file along with specific data, 
graphics, viewpoints, search, timeliner, and information of the clash detection. The .nwf file 
does not store the model geometry, which makes it considerably smaller in size as compared 
to .nwd and .nwc file formats. You should always utilize .nwf file format while working on a 
project, so that the original source of file can be easily updated and re-cached.

Note
While working with .nwf files, to avoid the external reference conflict make sure that you keep 
the .nwc and .nwf files in the same folder.

File Readers
Autodesk Navisworks supports a variety of additional file types such as CAD file format, laser 
scan formats, and other engineering design applications. The file readers provide support 
to these file types with several types of file formats available in Navisworks. You can modify 
the parameters of these file formats. To do so, expand the File Readers node in the right 
pane of the Options Editor dialog box. Next, choose the desired file format from the right 
pane under the File Readers; the related parameter will be displayed in the right pane of 
the dialog box. For example, choose the Revit option in the left pane of the dialog box; the 
related parameters will be displayed in the right pane of the window, refer to Figure 1-22. 
These parameters are discussed next.

The options in the Convert element parameters drop-down list are used to specify the way 
to read the Revit parameters. The Convert element Ids check box is used to export the Id 
numbers for each Revit element. The Try and find missing materials check box is used to 
find the missing material, if any. The options in the Coordinates drop-down list are used 
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to specify whether to use internal or shared coordinates for file aggregation. The Convert 
element properties check box is used to convert the properties of each Revit element into 
Navisworks nwc properties. The Convert URLs check box is used to support the hyperlink in 
the converted file. Select the Convert construction parts check box to export the construction 
parts or clear this check box, if you want to export the original object. The Convert linked 
files check box is used to include the linked files in the exported NWC file. The Divide File 
into Levels check box is used to organize the Revit files in levels by file, category, family, and 
instance. The Convert room geometry check box is used to convert the room geometry into 
construction sub parts. The options in the Convert drop-down list are used to specify the 
viewing options for the Revit files.

Figure 1-22  Various options in the Options Editor dialog box

Managing files in Navisworks
In Navisworks, you can manage files in various ways. You can append geometry and data 
from multiple files; merge multiple files into single file; save, publish, and email files. Various 
procedures and operations used while managing files are discussed next.

Opening Files
In Navisworks, you can open an existing Navisworks project or any supported design file. To 
open a file, choose Open > Open from the Application Menu; the Open dialog box will be 
displayed. In the dialog box, browse to the file location and select the appropriate file and 
choose the Open button; the file will be opened in Navisworks. In this method of file opening, 
Navisworks automatically uses the appropriate file reader according to the file format.
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You can also open the .nwd files located on a web server. To do so, choose Open > Open 
URL from the Application Menu; the Open URL dialog box will be displayed, as shown in 
Figure 1-23. Next, specify the file address in the text box and choose the OK button; the file 
will be opened in Navisworks.

Figure 1-23  The Open URL dialog box

Appending Files
In Navisworks, you can create a composite model by adding geometry and data from multiple 
files to the currently open 3D model or 2D sheet. This process retains duplicate content such 
as geometry and mark ups. To add a file, choose Open > Append from the Application 
Menu; the Append dialog box will be displayed, as shown in Figure 1-24. In the dialog box, 
browse to the file location, select the appropriate file type, and then choose the OK button; 
the geometry and data from the file will be added to the currently opened file.

Figure 1-24  The Append dialog box



1-22 			                                                	  Exploring Autodesk Navisworks 
E
va

lu
a

ti
on

 C
op

y.
 D

o 
no

t 
re

pr
od

uc
e.

 F
or

 i
nf

or
m

a
ti

on
 v

is
it

 w
w

w
.c

a
dc

im
.c

om

Merging Files
The users can review a model in different ways and their resultant models can be merged into 
a single Autodesk Navisworks file. Using the Merge feature, you can combine multiple copies 
of the same model without any duplication, but this will work only with NWF files. In NWD 
files, the Merge option will function like the Append option. To merge files, choose Open 
> Merge from the Application Menu; the Merge dialog box will be displayed, as shown in 
Figure 1-25. In the dialog box, browse to the file location, select the appropriate file type, and 
choose the OK button; the file will be merged with the currently opened file. 

 Figure 1-25  The Merge dialog box

Saving Files
You can save the Navisworks project either in an NWF file format by bringing all the model 
files together or in an NWD file format to capture the snapshot of your model. To save a file, 
choose the Save As tool from the Application Menu; the Save As dialog box will be displayed, 
as shown in Figure 1-26. In the Save As dialog box, browse to the file location, specify the file 
name, file type (.nwd or .nwf), and then choose the Save button; the file will be saved with the 
specified name at the specified location. 
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 Figure 1-26  The Save As dialog box

Publishing Files
When you want to share your files with others, you can do so by using the Publish option. 
Using this option, you can embed the additional document information such as title, subject, 
name of the author, publisher, and so on. This option provides an additional security feature 
file password and file expiration which allows the file to be accessed only with correct password, 
thus making it secure. To publish a file, choose the Publish option from the Application Menu; 
the Publish dialog box will be displayed as shown in Figure 1-27. Alternatively, to invoke the 
Publish dialog box, choose the NWD tool from the Publish panel in the Output tab.

Specify the parameters in the Publish dialog box and choose the OK button; the Save As 
dialog box will be displayed. In the Save As dialog box, browse to the file location, specify the 
file name, and choose the Save button; the file will be published at the specified location.
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Figure 1-27  The Publish dialog box

Emailing Files
In Navisworks, because of the small size of the files, you can easily send and receive them 
through emails by using the Send By Email option. You can send both NWD and NWF files 
via email. To send an email, choose the Send by Email option from the Application Menu; 
an available mail software will open with a blank message. Your file will be attached with this 
message and ready to be dispatched. Alternatively, choose the Send by Email option from 
the Send panel in the Output tab.
 

Working with Batch utility
The Batch Utility allows you to append a batch of any supported format files into a single 
Navisworks file. You can convert multiple design files into a single NWD file. You can also 
generate a list of all the design files used in an integrated model in a text file. The Batch 
Utility is integrated with the Windows Task Scheduler option which allows you to schedule 
the conversions at specified times and intervals. The methods for combining and converting 
the files are discussed next.
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Creating a List of Design Files
You can create a list of all the design files used in the current model. To do so, choose the 
Batch Utility tool from the Tools panel in the Home tab; the Navisworks Batch Utility dialog 
box will be displayed, as shown in Figure 1-28. In the left pane of the Input area, browse to 
the folder containing the design files; a list of design files will be displayed in the right pane 
of the Input area. Next, select the required files from the right pane of the Input area using 
the CTRL key and choose the Add Files button; files will be added to the file list box, refer 
to Figure 1-28. Next, choose the Browse button in the As Single File tab of the Output area 
in the dialog box; the Save output as dialog box will be displayed. In this dialog box, browse 
to the desired folder and enter the name for text file. Then, select the File list (.*txt) option 
from the Save as type drop-down list. Next, choose the Save button; the file will be saved at 
the specified location. Next, in the Navisworks Batch Utility dialog box, choose the Run 
Command button and then open the saved text file; it will display all the added design files 
and their paths.

Figure 1-28  The Navisworks Batch Utility dialog box
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Appending Multiple Files into a Single Navisworks File
You can append multiple design files into a single Navisworks file. To do so, browse to the 
file location and select the folder containing the files in the Input area; the files will be 
displayed in the right pane of the dialog box. Select the required files using the CTRL key. 
Next, add the selected files by using the Add Files button. Now, choose the Browse button 
in the As Single File tab of the Output area in the dialog box; the Save As dialog box will be 
displayed. Next, specify the name for the new file and select the required file format (NWD 
or NWF) from the Save As drop-down list. Choose the Save button; the file will be saved at 
the specified location. Next, select the View file on output check box and choose the Run 
Command button in the Navisworks Batch Utility dialog box; the saved file will be loaded 
in Navisworks with all the added files.

You can also schedule the appending multiple design files into a single file. To do so, follow 
the same process as mentioned above, but instead of choosing the Run Command, choose the 
Schedule Command button; the Save task file as dialog box will be displayed. In this dialog 
box, browse to the desired location and choose the Save button; the Schedule Task dialog 
box will be displayed. In the Schedule Task dialog box, specify the task name if required 
and specify the user name and password, and then choose the OK button; the Window Task 
Scheduler dialog box will be displayed. In this dialog box, choose the New button in the 
Schedule Tab. Next, specify when and how often you want to run the task and then choose 
the OK button.

Converting Multiple Files into Single NWD File
To convert multiple design files into a single NWD file, follow the steps for selecting the files 
as discussed above. Next, select the Output to directory radio button in the As Multiple Files 
tab. Note that if you select the Output to same directory as source files option, then by default, 
files will be created at the same location of source files. Next, choose the Browse button; the 
Browse For Folder dialog box will be displayed. In this dialog box, select the desired folder 
and then choose the Run Command; the added files will be converted into the NWD files 
and will be saved at the specified location. You can also schedule the conversion of multiple 
design files into individual NWD file. To do so, instead of using the Run Command, choose 
the Schedule Command and for importing the files, follow the steps as discussed above.

Sharing Data in Navisworks
In Navisworks, there are three applications that you can use to share data: Print files, Import 
files, and Export files. These applications are discussed next.

Printing Files
In Navisworks, you can plot the existing view of the model using the Print tool. Before plotting 
the view, you need to see how it will appear on the sheet. To do so, choose the Print Preview 
tool from the Print panel in the Output tab; the print preview sheet will be displayed in the 
Scene View. Choose the Zoom In and Zoom Out buttons to adjust the view of the model. 
Choose the Close button to close the preview.
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The print set up is configured by using the Print Settings tool. To change the print setup, 
choose the Print Settings tool from the Print panel in the Output tab; the Print Setup dialog 
box will be displayed. Make the changes as required in this dialog box, and choose the OK 
button to close it.

Next, to print the current view, choose the Print tool from the Print panel in the Output tab; 
the Print dialog box will be displayed. Verify the printer settings as required and choose the 
OK button; the file will be printed.

Importing Files
In Navisworks, data such as current search criteria, viewpoints, search sets, PDS review data, 
PDS tags, and PDS display sets can be imported. To import the search criteria defined in other 
files into Navisworks, choose the Find Items button from the Select & Search panel in the 
Home tab; the Find Items window will be displayed. Choose the Import button in this dialog 
box; the Import dialog box will be displayed. Browse to locate the desired .xml file, select it 
and choose the Open button; the selected file will be imported to the current session. 

You can also import the search sets that you have saved. To do so, choose Manage Sets from 
the Home > Select & Search > Sets drop-down; the Sets window will be displayed. In this 
window, choose the Import Search Sets tool from the Import/Export drop-down; the Import 
dialog box will be displayed. Browse to locate the desired .xml file, select it, and choose the 
Open button; the selected file will be imported as search sets in the Sets window.

The method of defining search criteria and saving the search sets is discussed in the later 
chapters.

Similarly, to import the PDS display sets, choose the Import PDS Display

Figure 1-29  The 
Tag drop-down

 
Sets option from the Import/Export drop-down; the Import dialog box 
will be displayed. Browse to the desired .xml file, select it, and choose 
the Open button; the file will be imported to the current session. To 
import a PDS tag file, expand the Tag panel in the Review tab; a 
drop-down will be displayed, as shown in Figure 1-29. Choose Import 
PDS Tags from this drop-down; the Import dialog box will be displayed. 
Browse to the desired *.tag file, select it and choose the Open button; 
the file will be imported in the current session.

To import a viewpoint, right-click in the Saved Viewpoints window; a 
shortcut menu will be displayed. Select the Import Viewpoints option 
from this shortcut menu; the Import dialog box will be displayed. Browse to the desired 
.xml file, select it and choose the Open button; the viewpoint will be imported to the current 
session.

Exporting Files
You can export data into various file formats from Navisworks such as 3D DWF/ DWFx, Google 
Earth KML, FBX files, and so on. To export a 3D model as DWF/DWFx file format, choose the 
3D DWF/DWFx option from the Export Scene panel in the Output tab; the Export dialog 
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box will be displayed. Browse to the folder, where you want to locate the file and enter the file 
name in the File name edit box. Choose the desired format to save the file from the options 
in the Save as type drop-down list and choose the Save button; the file will be exported and 
saved at the specified location.

To export the Google Earth KML files, choose the Google Earth KML tool from the Export 
Scene panel in the Output tab; the KML Options dialog box will be displayed, as shown in 
Figure 1-30. The options in the dialog box are discussed next.

Select the Export model relative to terrain height check box in the Options area to put 
Google Earth in a mode where all heights are measured from ground. Clear this check box 
to measure the height from the sea level. To specify the model hierarchy in the exported file, 
select the required option from the Collapse on export drop-down list. To limit the amount 
of geometry exported into the output file, select the Enable check box in the Limit number 
of polygons area. The Origin, Second reference point, and Third reference point areas 
are used to show the reference point on Google Earth surface. To select the reference points 
from the Scene View, choose the Pick button from the required area and click at a location in 
the Scene View. Next, choose the OK button; the Export dialog box will be displayed. Enter 
the file name and location, and choose the Save button; the file will be exported and saved 
at the specified location.

            Figure 1-30  The KML Options dialog box
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To export the FBX file, choose the FBX tool from the Export Scene panel in the Output tab; 
the FBX Options dialog box will be displayed, as shown in Figure 1-31. To limit the amount of 
geometry exported into the output file, select the Enabled check box in the Polygon Limiting 
area of the FBX Options dialog box and enter the number of polygons in the Number of 
Polygons edit box. To include Textures, Lights, and Cameras, select the corresponding check 
boxes in the Include area. Specify the units to be used in the exported FBX file by selecting 
an option from the Convert Units to drop-down list. Specify the format of exported file by 
selecting the option in the FBX File Format drop-down list. Select the version of exported file 
from the FBX File Version drop-down list. Choose the OK button to close the dialog box; the 
Export dialog box will be displayed. In this dialog box, enter the file name and location, and 
then choose the Save button; the file will be exported and saved at the specified location.

           Figure 1-31  The FBX Options dialog box

Exporting Images and Animations
In Navisworks, you can export an image as JPEG or PNG file. You can also export the rendered 
image in different file formats. To export an image as JPEG image, choose the Image tool 
from the Visuals panel in the Output tab; the Image Export dialog box will be displayed, as 
shown in Figure 1-32. The options in this dialog box are discussed next.

In the Output area, select the format of the image from the Format drop-down list. For 
example, to export the image as JPEG, select the JPEG option from the list.
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In the Renderer area, you can select a renderer from the Renderer drop-down list. Select 
the Presenter option to render the image with Presenter. Select the Viewport option to 
quickly render the image. Select the Autodesk option to render the image with Autodesk 
Rendering.

In the Size area, you can adjust the size of the image. In the Options area, you can smooth 
the edges of the exported image. Note that the Options area will be activated only if you have 
selected the Viewport option from the Renderer drop-down list in the Renderer area. After 
specifying all the parameters, choose the OK button; the Save As dialog box will be displayed. 
In this dialog box, specify the file name and location, and then choose the Save button; the 
file will be saved as an image at the specified location.

      Figure  1-32  The Image Export dialog box

You can also export a rendered image in different file formats. To do so, choose the Rendered 
Image tool from the Visuals panel in the Output tab; the Export Rendered Image dialog 
box will be displayed, as shown in Figure 1-33. Select the type of image to be exported from 
the Type drop-down list. Choose the Browse button to specify the location. To set the size 
of file, specify the Type, Width, and Height parameters in the Size area. After specifying 
all the parameters, choose the OK button; the file will be saved as an image at the specified 
location.
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Figure 1-33  The Export Rendered Image dialog box

Similarly, you can export a file as a Piranesi Epix file. To do so, choose the Piranesi Epix tool 
from the Visuals panel in the Output tab; the Piranesi Epix dialog box will be displayed. 
In this dialog box, choose the Browse button; the Save As dialog box will be displayed. In 
the Save As dialog box, specify the file name and location, and then choose the Save button. 
Next, specify the size in the Size area and choose the OK button; the file will be exported and 
saved at the specified location.

You can also export the animation created in Navisworks as an AVI file (Audio Video Interleave). 
To do so, choose the Animation tool from the Visuals panel in the Output tab; the Animation 
Export dialog box will be displayed. In the Source area of the dialog box, select the source of 
animation from the Source drop-down list. In the Renderer area, select a renderer from the 
Renderer drop-down list. Set the size of the animation by using the options available in the 
Size area. After specifying all the parameters, choose the OK button; the Save As dialog box 
will be displayed. In the Save As dialog box, specify the file name and location and choose 
the Save button; the file will be exported and saved at the specified location.

Export Data
You can also export clash tests information, TimeLiner schedule, search set files, viewpoint files, 
viewpoint reports, and tag files. The tools used for exporting this type of data are available 
in the Export Data panel of the Output tab. Exporting this data is discussed in detail in the 
later chapters.
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Switchback feature
In Navisworks, you can switchback to the native software by using the Switchback feature. 
This feature allows you to select an object in Navisworks and then locate, review, and modify 
that object in the native software where the model has been created. For example, to use the 
switchback feature with Revit, ensure that Revit is installed on the system. In the Revit software, 
choose the Add-Ins tab and select External Tools > Navisworks Switchback. Now return 
to Navisworks and select the required object in the Scene View; the Item Tools contextual 
tab will be displayed in the ribbon. Next, choose the Switchback tool from the Switchback 
panel in the Item Tools tab; the Resolve dialog box will be displayed. In this dialog box, you 
need to specify the location of the Revit file and then choose the OK button. The 3D view of 
the model will be loaded in the Revit. Next time when you select an object in the model in 
Navisworks and then use the Switchback feature, the model with the current view and the 
selected object will be loaded in Revit.

If the Add-Ins tab is not available in the Revit software, then go to Control Panel > Programs 
and Features. Double-click in the Autodesk Navisworks Manage 2015 Exporter Plug-ins 
displayed in the program list; the Setup Initialization window will be displayed. Choose the 
Add or Remove Features option; the description box will be displayed. In the description 
box, ensure that the Revit 2015 Plugin option has a green tick mark next to it . Next, choose 
the Update button and restart the computer; the Add-Ins tab will be added to the Revit 
software.

setting units in navisworks
When you open a file in Navisworks, the units of the model elements in the file will be same 
as assigned in the original CAD application. You can also customize the display units. To do 
so, choose the Options button from the Application Menu; the Options Editor dialog box 
will be displayed. In the dialog box, expand the Interface node in the left pane of the dialog 
box and then select Display Units; various options will be displayed in the right pane of the 
dialog box, as shown in Figure 1-34. In the right pane of the dialog box, select the required 
linear units from the Linear Units drop-down list. Select the angular units from the Angular 
Units drop-down list. Specify the number of decimal places in the Decimal Places edit box. 
If you have selected the fractional unit instead of a decimal unit, you can also define the level 
of fraction to display the units by selecting options from the Fractional Display Precision 
drop-down list.
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Figure 1-34  Selecting the Display Units option in the Options Editor dialog box

Navisworks Workspaces
In Navisworks, there are four pre-configured workspaces. You can customize these workspaces 
for the basic and advanced users. You can also set up a workspace as required. To use the 
pre-configured workspaces, select a workspace from the View > Workspace > Load Workspace 
drop-down. The options in the drop-down are: Safe Mode, Navisworks Extended, Navisworks 
Minimal, and Navisworks Standard. These workspaces are discussed next.

Safe Mode
The Safe Mode workspace displays the interface with minimal features, as shown in 
Figure 1-35.

Navisworks Extended
The Navisworks Extended workspace displays the interface with features recommended for 
advanced users. Figure 1-36 shows the interface with the Navisworks Extended workspace.
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Figure 1-35  The Safe Mode workspace in Navisworks

Figure 1-36  The Navisworks Extended workspace
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Navisworks Standard
The Navisworks Standard workspace displays the interface with commonly used windows. 
These windows will be displayed as tabs in the Scene View. Figure 1-37 shows the interface 
with the Navisworks Standard workspace.

Figure 1-37  The Navisworks Standard workspace

Navisworks Minimal
The Navisworks Minimal is the default workspace that will be loaded when you start 
Navisworks. In this workspace, the dockable windows are not displayed in the Scene View and 
therefore you get the maximum area to work in.

You can save the current workspace configuration as a new workspace. To do so, choose the 
Save Workspace tool from the Workspace panel in the View tab; the Save Current Workspace 
dialog box will be displayed. In the dialog box, browse to the desired location and choose the 
Save button to save the workspace. The workspace will be saved as Workspace files (*.xml) 
file type.

Next, to load the saved workspace, select the More Workspaces option from the View > 
Workspace > Load Workspace drop-down list; the Load Workspace dialog box will be 
displayed. In the dialog box, browse to the file location, select the workspace and choose the 
Open button; the saved workspace will be loaded.
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working with bim 360				     
In Navisworks 2015, BIM 360 has been introduced as an add-in. BIM 360 
is a cloud based BIM management and collaboration solution. It is used 
for publishing models on the BIM 360 cloud and for sharing latest project 
information within a team. This add-in allows you to perform several functions such as 
opening model from BIM 360 Glue to Navisworks, appending models from BIM 360 Glue to 
the current model in Navisworks, and sharing models with BIM 360 Glue. These functions 
are discussed next.

Sharing Models With BIM 360
In BIM 360, you can use the Glue tool to share models with the BIM 360 cloud, which can 
be shared further within a team. To share model with the cloud, first load the desired model 
in Navisworks and then choose the Glue tool from the Glue It panel in the BIM 360 tab; the 
BIM 360 apps page will be displayed. Next, you need to sign in with your Autodesk ID and 
password, and specify a name for the BIM 360 page. Follow the instructions mentioned on 
the apps page and install BIM 360 cloud application.

If you are already signed in, then on choosing the Glue It tool, the Select Project dialog 
box will be displayed, as shown in Figure 1-38.  Select the Sample Project and then choose 
the Next button in the dialog box; the Review and Confirm dialog box will be displayed, as 
shown in Figure 1-39. In this dialog box, select the required folder from the Folder column; 
the Add to Folder dialog box will be displayed. In this dialog box, select the required folder 
and choose the Select button; the Add to Folder dialog box will be closed. In the Review and 
Confirm dialog box, choose the Glue It button; the Gluing In Progress message box will 
be displayed. Choose the OK button to close the message box. After sometime, the Gluing 
Complete message box will be displayed. Choose the OK button; the model will be shared 
with the BIM 360 cloud.

Figure 1-38  The Select Project dialog box
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Figure 1-39  The Review and Confirm dialog box

Opening Models From BIM 360
Using the BIM 360 add-in, you can open a BIM 360 model in Navisworks. To open a BIM 
360 model, first ensure that the BIM 360 add-in is installed in Navisworks. Next, choose the 
Open tool from the Projects panel of the BIM 360 tab; the Open dialog box will be displayed, 
as shown in Figure 1-40. Select the folder in which the model is saved from the Folder drop-
down list; various models will be displayed. Select the required model and choose the Open 
button; the model will be loaded in Navisworks. If you are not signed in then on choosing 
the Open tool, the Autodesk - Sign In dialog box will be displayed. Specify the Autodesk ID 
and password; the Select Project dialog box will be displayed. Select the sample project and 
choose the Next button; the Open page will be displayed. In this page, select the required 
folder from the Folders drop-down list. Next, select the desired model and then choose the 
Open button; the model will be loaded in Navisworks.

Figure 1-40  The Open dialog box
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Appending Models From BIM 360
You can also append models from BIM 360 Glue to Navisworks. To append models, choose 
the Append tool from the Projects panel of the BIM 360 tab; the Append dialog box will be 
displayed, as shown in Figure 1-41. Select the required model and choose the Append button; 
the model will be added to the current model in Navisworks.

Figure 1-41  The Append dialog box

Autodesk Navisworks Help System
The Help feature contains complete information about how to use the Navisworks software. 
With the help of user assistance, you will learn to use Navisworks efficiently. You can easily find 
general descriptions, procedures, definition of terms, information about tools, details about 
the dialog boxes, and so on, with the use of Help feature. In Autodesk Navisworks Manage 
2015, you can access online help documentation (Autodesk WikiHelp) as well as local (offline) 
help documentation.

To access the help feature click on the Help drop-down on the right of the Favorites button, 
a flyout containing help options will be displayed, as shown in Figure 1-42. The options to 
access the help are discussed next.
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Figure 1-42  The Help menu

Using the Local Navisworks Manage 2015 Help Feature
To access the local Navisworks Manage 2015 Help, choose the Help Topics option from 
the Help menu; the Autodesk Navisworks Help window page will be displayed, as shown 
in Figure 1-43. Note that if you can want to access the Help page offline only then select 
the Always use offline help check box from the Options > Options Editor > General > 
Environment from the Application Menu.

Figure 1-43  Partial view of the Navisworks Help page

In the Help window, the left side is used to locate the information tabs that help you in 
finding the desired topics. The topics you select from the left side will be displayed in the 
right side. The tabs on the left side of the window provide different methods for finding the 
information. In the Contents tab, you will get an overview of the available documentation 
in the form of a list of topics and sub topics arranged in a hierarchical structure. The Index 
tab displays an alphabetical list of keywords related to the topics listed in the Contents tab. 
With the help of the Index tab, you can access the information quickly. You can search all 
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topics listed in the Contents tab by using the Search tab. You can type the keywords in the 
Search box. The keywords are not case sensitive. Note that, you can only search for letters 
and numbers in the search box but not the punctuation marks. While searching for phrases, 
use double quotation marks to wrap the words so that they appear in defined sequence and 
display the correct result.

In Navisworks, the topics in the Help window are organized into three tabs: Concept, 
Procedure, and Quick Reference tab. These tabs display different types of information. To 
display an attribute or function of a particular topic, choose the Concept tab in the Help 
window; the Help Content list will highlight the current topic. To learn the step-by-step process 
of using a tool or an option in the current topic, choose the Procedure tab; it will display the 
easiest procedure of using that tool or option. To display the list of the information related 
to the current topic, choose the Quick Reference tab.

You can also print the topics in the Help window by using the Print option. To print a help 
topic, click on the topic you want to print and then right-click in the right side of the window; 
a shortcut menu will be displayed.  Choose the Print option from the menu; the Print dialog 
box will be displayed. In this dialog box, choose the Print button.

Using the Autodesk Online Help
In Autodesk Navisworks Manage 2015, Autodesk Online Help has been introduced to access 
various help topics online. You can access the Autodesk Online Help for Navisworks Manage 
by choosing the Help tool from the Infocenter. On doing so, the Autodesk Help page will be 
displayed, as shown in Figure 1-44. In the Browse Help area of this page, click on the required 
topic; the content related to the selected topic will be displayed in the help page.

Figure 1-44  The Autodesk Online Help page
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Using the Context Sensitive Help
If you need help regarding a selected tool or dialog box, Autodesk Navisworks Manage provides 
several options to access the relevant information. Many dialog boxes contain the Help button 
that can be used to view help for the options available in that dialog box. If the Help button is 
not available, you can press the F1 key to access related information. To inquire about a tool, 
place the cursor over it; the Help message box will be displayed. Now, you can press the F1 
key to view more help topics.

Self-Evaluation Test
Answer the following questions and then compare them to those given at the end of this 
chapter:

1.	 The __________ window is used to import 2D sheets and 3D models.

2.	 The __________ feature is used to combine multiple models together without any 
duplication.

3.	 The __________ option is used to send Navisworks files to other users via email.

4.	 The __________ workspace displays the interface with minimum features.

5.	 The __________ comprises various navigation tools.

6.	 The NWC files are heavier than their original CAD applications. (T/F)

7.	 The NWD files contain model geometry with the relevant data. (T/F)

8.	 Using the Open URL option, you can open the NWD files located on a web server. 
(T/F)

9.	 The Batch Utility option is used to print the Navisworks files. (T/F)

10.	 The NWF files does not contain any link to the original files. (T/F)

Review Questions
Answer the following questions:

1.	 Which of the following options is used to open a file in Navisworks?

		  a) Send by Email		  b) Print
		  c) Open				   d) Export
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2.	 Which of the following options is used to display only tab titles in the Ribbon?

		  a) Minimize to Panel Titles	 b) Minimize to Tabs
		  c) Cycle through All		  d) Open URL

3.	 Which of the following options is used to split the Scene View horizontally?

		  a) Split Vertical			  b) Split Horizontal
		  c) Show Title Bars		  d) Background

4.	 Which of the following options is used to display the interface for advanced users?

		  a) Safe Mode			   b) Navisworks Standard
		  c) Navisworks Extended	 d) Navisworks Minimal

5.	 Which of the following options is not available in the Application Menu?

		  a) Open			   b) Open URL
		  c) Print				   d) Load Workspace

6.	 The File Options are used to save the changes within a particular file. (T/F)

7.	 In Navisworks, you cannot customize lighting in the Scene View. (T/F)

8.	 The Global Options are saved for the all Navisworks sessions. (T/F)

9.	 The NWC file is a Navisworks Document File type. (T/F)

10.	 In Navisworks, you cannot export data in various file formats. (T/F)

Answers of Self-Evaluation Test
1. Project Browser, 2. Merge, 3. Send by Email, 4. Safe Mode, 5. Navigation Bar, 6. F, 7. T, 
8. T, 9. F, 10. F


