
Chapter 1
Introduction to 

AutoCAD LT

•  Initial Setup

•  AutoCAD LT Screen 
Components

•  Ribbon

•  Application Menu

•  Tool Palettes

•  Menu Bar

•  Toolbar

•  New

•  Save

•  Save As

•  Close

•  STARTUP

•  Open

•  Partial open

•  Drawing Recovery 
Manager

•  Workspaces

•  Help

•  Autodesk Exchange 
Apps

•  Autodesk 360

•  Autodesk Cloud

•  Design Feed

•  File Tabs

 Key Terms         

Learning Objectives
After completing this chapter, you will be able to:
•	Start AutoCAD LT
•	Understand the usage of the components of the initial AutoCAD LT screen
•	Invoke AutoCAD LT commands from the keyboard, menus, toolbars, shortcut menus,
   Tool Palettes, and Ribbon
•	Work with File Tabs
•	Understand the usage of components of dialog boxes in AutoCAD LT
•	Start a new drawing using the New tool, File tabs, and Startup dialog box
•	Save the work using various file-saving commands
•	Close a drawing
•	Open an existing drawing
•	Quit AutoCAD LT
•	Understand various options of AutoCAD LT help
•	Understand the use of Active Assistance, Learning Assistance, and other interactive help options
•	Understand the concept of Design Feed
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STARTING AutoCAD LT
When you install AutoCAD LT 2015, the AutoCAD LT 2015 - English shortcut icon is created 
on the desktop. You can start AutoCAD LT by double-clicking on it. You can also start AutoCAD 
LT from the taskbar. To do so, choose Start >All Programs > Autodesk > AutoCAD LT 2015 
- English > AutoCAD LT 2015 - English from the taskbar for windows 7, refer to Figure 1-1; 
the AutoCAD LT 2015 interface screen along with the Startup dialog box will be displayed. 
In this dialog box, you can select the required template. By default, the Acadlt.dwt template 
is selected. After selecting the required template, choose the OK button. The initial screen of 
AutoCAD LT 2015 appears as per the template selected. You will learn more about selecting 
templates later in this chapter.

Figure 1-1  Starting AutoCAD LT 2015 from the taskbar

AutoCAD LT SCREEN COMPONENTS
The initial AutoCAD LT screen comprises of drawing area, command window, menu bar, 
several toolbars, Model and Layout tabs, and Status Bar, as shown in Figure 1-2. A title bar 
that has AutoCAD LT symbol and the current drawing name is displayed on top of the screen. 
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Figure 1-2  AutoCAD LT screen components in the AutoCAD LT Drafting & Annotation 
workspace

New Tab									       
In AutoCAD LT 2015, the New Tab is displayed in the AutoCAD LT environment 
when you close all the drawing templates or when there are no drawings open. The 
New Tab contains two sliding frames, CREATE and LEARN, refer to Figure 1-3. 
These frames are discussed next.

Figure 1-3   New Tab in AutoCAD LT 2015
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CREATE
When you click on the CREATE sliding frame, the CREATE page is displayed. In the CREATE 
page, you can access sample file, recent files, templates, product updates, as well as connect 
with the online community. The CREATE page is divided into three  columns: Get Started, 
Recent Documents, and Connect.

LEARN
When you click on the LEARN sliding frame, the LEARN page is displayed. The LEARN 
page provides tools to help you learn AutoCAD LT 2015. You can slide to the LEARN page 
from the CREATE page by clicking on LEARN at the bottom of the page. It is divided into 
three columns: What’s New, Getting Started Videos, and Tip/Online Resources with Security 
Updates.
 

Drawing Area
The drawing area covers the major portion of the screen. In this area, you can draw the 
objects and use the commands. To draw the objects, you need to define the coordinate points, 
which can be selected by using your pointing device. The position of the pointing device is 
represented on the screen by the cursor. The window also has the standard Windows buttons 
such as close, minimize, scroll bar, and so on, on the top right corner. These buttons have the 
same functions as for any other standard window.

Command Window
The command window at the bottom of the drawing area has the Command prompt where you 
can enter the commands. It also displays the subsequent prompt sequences and the messages. 
You can change the size of the window by placing the cursor on the top edge (double line 
bar known as the grab bar) and then dragging it. This way you can increase its size to see all 
the previous commands you have used. By default, the command window displays only three 
lines. You can also press the F2 key to display AutoCAD LT Text Window, which displays the 
previous commands and prompts.

Tip
You can hide all toolbars displayed on the screen by pressing the CTRL+0 keys or by choosing 
View > Clean Screen from the menu bar. To turn on the display of the toolbars again, press 
the CTRL+0 keys. You can also choose the Clean Screen button in the Status Bar to hide 
all toolbars.

Auto Correct the Command Name    
In AutoCAD LT, if you type a wrong command name in the Command prompt, a suggestion 
list with most relevant commands will be displayed, refer to Figure 1-4. You can invoke the 
desired command by selecting the required option from this list. 

Auto Complete the Command Name  
When you start typing a command name in the Command prompt, the complete name of 
the command will be displayed automatically. Also, a list of corresponding commands will be 
displayed, as shown in Figure 1-5. The commands that have not been used for a long time 
will be grouped in folders at the bottom of the list. 
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Figure 1-4  Suggestion list with relevant 
commands

Figure 1-5  Command bar displaying complete 
command name automatically

Internet Search
You can get more information about a command by using the Search in Help and Search 
on Internet buttons available adjacent to the command name in the Command line, refer to 
Figure 1-6. If you choose the Search in Help button, the Autodesk AutoCAD LT 2015-Help 
dialog box will be displayed. In this dialog box, you can find information about the command. 
By using the Search on Internet button, you can find information about the command on 
internet. Note that these buttons will be available adjacent to the selected command name 
in the suggestion list. 

   

Figure 1-6  The Search in Help and Search on Internet buttons 
displayed in the suggestion list

           

Synonym Suggestions
In AutoCAD LT 2015, you can invoke a command by entering synonyms of the command name. 
By entering the synonym in the Command prompt, the command related to the synonym 
entered will be displayed. For example, if you enter ROUND in the Command prompt, then 
the FILLET command will be displayed, as shown in Figure 1-7. 
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synonym of command name in the Command prompt

Input Search Options
In AutoCAD LT 2015, you can enable or disable the functions such as Auto Complete and 
Auto Correct by using the options available in the Input Search Options dialog box. To invoke 
this dialog box, right-click on the Command prompt; a shortcut menu will be displayed. Next, 
choose Input Search Options from the shortcut menu; the Input Search Options dialog box 
will be displayed, refer to Figure 1-8. You can now enable or disable the required functions 
by using this dialog box. 

Figure 1-8  The Input Search Options dialog box

Navigation Bar
The Navigation Bar is displayed in the drawing area and contains navigation tools. These tools 
are grouped together, refer to Figure 1-9.  The tools in the navigation bar are discussed next. 

2D wheel (SteeringWheels)
The 2D wheel (SteeringWheels) has a set of navigation tools such as pan, zoom, and so on. 
You will learn more about the 2D wheel (SteeringWheel) in the later chapters.
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Pan
This tool allows you to view the portion of the drawing that is outside

Figure 1-9  Tools in the 
Navigation Bar

 
the current display area. To do so, choose this tool, press and hold 
the left mouse button, and then drag the drawing area. Press ESC 
to exit this command.

Zoom
The tools to enlarge the view of the drawing on the screen without 
affecting the actual size of the objects are grouped together. You will 
learn more about zoom tools in later chapters.

Status Bar								             
The Status Bar is displayed at the bottom of the screen and is also called the Application 
Status Bar. It contains some useful information and buttons that make it easy to change the 
status of some AutoCAD LT functions, refer to Figure 1-10. You can toggle between the on 
and off states of most of these functions by choosing them.

 Figure 1-10  The Status Bar displayed in the Drafting & Annotation workspace

Drawing Coordinates
The information about the coordinates is displayed at the left corner of the Status Bar  
near the Model and Layout tabs. You can choose the Drawing coordinates button to 
toggle between the on and off states. The COORDS system variable controls the type of 
display of the coordinates. If the value of the COORDS variable is set to 0, the coordinate 
display is static, that is, the coordinate values displayed in the Status Bar change only when 
you specify a point. If the value of the COORDS variable is set to 1 or 2, the coordinate 
display is dynamic. When the variable is set to 1, AutoCAD LT constantly displays the 
absolute coordinates of the graphics cursor with respect to the UCS origin. The polar 
coordinates (length<angle) are displayed if you are in an AutoCAD LT command and the 
COORDS variable is set to 2. By default, the COORDS variable is set to 1. You can also click 
on the Drawing Coordinates area to change the coordinate status from on to off and vice-versa.
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MODEL
The MODEL button is chosen by default because you will be working in the model space to 
create drawings. You will learn more about the model space in later chapters.

GRIDMODE
In AutoCAD LT, the grid lines are used as reference lines to draw objects. If the GRIDMODE 
button is chosen, the Display drawing grid is on and the grid lines are displayed on the screen. 
The F7 function key can be used to turn the grid display on or off.

SNAPMODE
If the SNAPMODE button is chosen, the snap mode is on. So, you can move the cursor in 
fixed increments. The F9 key acts as a toggle key to turn the snap off or on. 

Dynamic Input
The Dynamic Input button is used to turn the Dynamic Input on or off. Turning it on facilitates 
the heads-up design approach because all commands, prompts, and dimensional inputs will 
now be displayed in the drawing area and you do not need to look at the Command prompt 
all the time. This saves the design time and also increases the efficiency of the user. If the 
Dynamic Input mode is turned on, you will be allowed to enter the commands through the 
Pointer Input boxes, and the numerical values through the Dimensional Input boxes. You 
will also be allowed to select the command options through the Dynamic Prompt options in 
the graphics window. To turn the Dynamic Input on or off, use the F12 key. 

ORTHOMODE
If the ORTHOMODE button is chosen, you can draw lines at right angles only. You can use 
the F8 function key to turn ortho on or off.

Polar Tracking
If you turn the polar tracking on, the movement of the cursor is restricted along a path based 
on the angle set as the polar angle. Choose the Polar Tracking button to turn the polar tracking 
on. You can also use the F10 function key to turn on this option. Note that turning the polar 
tracking on, automatically turns off the ortho mode.   

Isometric Drafting							                    
In AutoCAD LT 2015, you can activate the required working plane. To activate the required 
working plane, choose the Isometric Drafting button from the Status Bar. On choosing this 
button, a flyout is displayed with the isoplane Left, isoplane Top, or isoplane Right options. 
You can choose the required option from this flyout to activate the respective work plane.

Object Snap Tracking
When you choose this button, the inferencing lines will be displayed. Inferencing lines are 
dashed lines that are displayed automatically when you select a sketching tool and track a 
particular keypoint on the screen. Choosing this button turns the object snap tracking on or 
off. You can also use the F11 function key to turn the object snap tracking on or off.
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Object Snap	 							                     
When the Object Snap button is chosen, you can use the running object snaps to snap on to 
a point. You can also use the F3 function key to turn the object snap on or off. The status of 
OSNAP (off or on) does not prevent you from using the immediate mode object snaps.

Show/Hide Lineweight
Choosing this button in the Status Bar allows you to turn on or off the display of lineweights  
in the drawing. If this button is not chosen, the display of lineweight will be turned off.

Transparency
This button is available in the Status Bar and is chosen to turn on or off the transparency set 
for a drawing. You can set the transparency in the Properties panel or in the layer in which 
the sketch is drawn.

Selection Cycling
When this button is chosen, you can cycle through the objects to be selected, if they are 
overlapping or close to other entities. On selecting an entity when this button is chosen, the 
Selection list box with a list of the entities that can be selected will be displayed. You can use 
CTRL+W as a shortcut key to toggle this button.

Show annotation objects
This button is used to control the visibility of the annotative objects that do not support the 
current annotation scale in the drawing area.

Add Scales to annotative objects when the annotative scale 
changes
This button, if chosen, automatically adds all the annotation scales that are set current to all 
the annotative objects present in the drawing.

Annotation Scale of the current view
The annotation scale controls the size and display of the annotative objects in the model space. 
The Annotation Scale button has a flyout that displays all the annotation scales available for 
the current drawing.

Workspace Switching
In AutoCAD LT 2015, you can switch between different environments or workspaces, by using 
the Workspace Switching button that is available at the right of the Status Bar. On clicking the 
Workspace Switching button, a flyout will be displayed with the list of all available workspace. 
You can select the required workspace to invoke. You will learn more about workspaces later 
in this chapter. 
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Annotation Monitor                                           
The Annotation Monitor button is used to turn the 

Figure 1-11  The non-associative annotation

Annotation Monitor on or off. If it is turned on, 
all the non-associative annotations will get 
highlighted by placing a badge on them, as shown 
in Figure 1-11. In this figure, the Line leader is not 
associated with line.

Current drawing units
The Current drawing units button displays and controls the units of drawing. It has a flyout 
that displays all the unit systems available for drawing.

Quick Properties
If you select a sketched entity with this button is chosen in the Status Bar, the properties of 
the selected entity will be displayed in a panel. You can use CTRL+SHIFT+P as a shortcut 
key to toggle this button.

Hardware Acceleration 
This button is used to set the performance of the software to an acceptable level.

Isolate Objects
This button is used to hide or isolate objects from the drawing area. On choosing this button, 
a flyout will be displayed with two options. Choose the Isolate Objects option from this flyout 
and then select the objects to hide or isolate. To end isolation or display a hidden object, click 
on this button again and choose the End Object Isolation option.

Clean Screen
The Clean Screen button is available at the lower right corner of the screen. This button, when 
chosen, displays an expanded view of the drawing area by hiding all the toolbars except the 
command window, Status Bar, and menu bar. The expanded view of the drawing area can also 
be displayed by choosing View > Clean Screen from the menu bar or by using the CTRL+0 
keys. Choose the Clean Screen button again to restore the previous display state.

Customization
The Customization button is available at right corner of the Status Bar. Using this button, 
you can customize to add or remove tools in the Status Bar.

Plot/Publish Details Report Available 
This icon is displayed in the Status Bar when some plotting or publishing activity is 
performed in the background. When you click on this icon, the Plot and Publish 
Details dialog box, which provides the details about the plotting and publishing 

activity, will be displayed. You can copy this report to the clipboard by choosing the Copy to 
Clipboard button from the dialog box.



1-11Introduction to AutoCAD LT

E
va

lu
a

ti
on

 C
op

y.
 D

o 
no

t 
re

pr
od

uc
e.

 F
or

 i
nf

or
m

a
ti

on
 v

is
it

 w
w

w
.c

a
dc

im
.c

om

Manage Xrefs
The Manage Xrefs icon is displayed in the Status Bar whenever an external reference 
drawing is attached to the selected drawing. This icon displays a message and an alert 
whenever the Xreffed drawing needs to be reloaded. To find detailed information 

regarding the status of each Xref in the drawing and the relation between the various Xrefs, 
click on the Manage Xrefs icon; the External References Palette will be displayed. The Xrefs 
are discussed in detail in Chapter 17: Understanding External References.

INVOKING TOOLS IN AutoCAD LT
On starting AutoCAD LT, when you are in the drawing area, you need to invoke AutoCAD LT 
tools to perform an operation. For example, to draw a line, first you need to invoke the Line 
tool and then define the start point and the endpoint of the line. Similarly, if you want to erase 
objects, you must invoke the Erase tool and then select the objects for erasing.  AutoCAD LT 
has provided the following methods to invoke the commands:

Keyboard
You can invoke any AutoCAD LT command from the

Figure 1-12 The Pointer Input 
box displayed when the Dynamic 
Input is on

 
keyboard by typing  the command name and then 
pressing the ENTER key. As you type the first letter 
of command, AutoCAD LT displays all available 
commands starting with the letter typed. If the 
Dynamic Input is on and the cursor is in the drawing 
area, by default, the command will be entered through 
the Pointer Input box. The Pointer Input box is a 
small box displayed on the right of the cursor, as shown 
in Figure 1-12. However, if the cursor is currently 
placed on any toolbar or menu bar, or if the Dynamic 
Input is turned off, the command will be entered 
through the Command prompt. Before you enter a 
command, the Command prompt is displayed as the 
last line in the command window area. If it is not displayed, you must cancel the existing 
command by pressing the ESC (Escape) key. 

The following example shows how to invoke the LINE command using the keyboard:

Command: LINE or L    (L is command alias) 

Ribbon
In AutoCAD LT, you can also invoke a tool from the Ribbon. The tools for creating, modifying, 
and annotating the 2D designs are available in the panels instead of being spread out in the 
entire drawing area in different toolbars and menus, refer to Figure 1-13. 
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Figure 1-13  The Ribbon for the Drafting & Annotation workspace

When you start the AutoCAD LT session for the first time, by default the Ribbon is displayed 
horizontally below the Quick Access Toolbar. The Ribbon consists of various tabs. The tabs 
have different panels, which in turn, have tools arranged in rows. Some of the tools have 
small black down arrow. This indicates that the tools having similar functions are grouped 
together. To choose a tool, click on the down arrow; a drop-down will be displayed. Choose 
the required tool from the drop-down displayed. Note that if you choose a tool from the 
drop-down, the corresponding command will be invoked and the tool that you have chosen 
will be displayed in the panel. For example, to draw a circle using the 2-Point option, click on 
the down arrow next to the Center, Radius tool in the Draw panel of the Home tab; a flyout 
will be displayed. Choose the 2-Point tool from the flyout and then draw the circle. You will 
notice that the 2-Point tool is displayed in place of the Center, Radius tool. In this textbook, 
the tool selection sequence will be written as, choose the 2-Point tool from Home > Draw > 
Circle drop-down. 

Choose the down arrow to expand the panel. You will notice that a push pin is available at 
the left end of the panel. Click on the push pin to keep the panel in the expanded state. Also, 
some of the panels have an inclined arrow at the lower-right corner. When you left click on an 
inclined arrow, a dialog box is displayed. You can define the setting of the corresponding panel 
in the dialog box. 

You can reorder the panels in the tab. To do so, press and hold the left mouse button on the 
panel to be moved and drag it to the required position. To undock the Ribbon, right-click on 
the blank space in the Ribbon and choose the Undock option. You can move, resize, anchor, 
and auto-hide the Ribbon using the shortcut menu that will be displayed when you right-click 
on the heading strip. To anchor the floating Ribbon to the left or right of the drawing area 
in the vertical position, right-click on the heading strip of the floating Ribbon; the shortcut 
menu is displayed. Choose the corresponding option from this shortcut menu. The Auto-hide 
option will hide the Ribbon into the heading strip and will display it only when you move the 
cursor over this strip.

You can customize the display of tabs and panels in the Ribbon. To customize the Ribbon, 
right-click on any one of the tools in it; a shortcut menu will be displayed. On moving the 
cursor over one of the options, a flyout will be displayed with a tick mark before all options 
and the corresponding tab or panel will be displayed in the Ribbon. Select/clear appropriate 
option to display/hide a particular tab or panel.

Application Menu
The Application Menu is available at the top-left of the AutoCAD LT window. It contains 
some of the tools that are available in the Standard toolbar. Click the down arrow on the 
Application Menu to display the tools, refer to Figure 1-14. You can search for tools or 
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commands by using the search field on the top of the Application Menu. To search a tool or 
command, enter its complete or partial name in the search field; the list of related tools and 
commands will be displayed. If you click on a tool from the list, the corresponding command 
will get activated. 

Figure 1-14  The Application Menu

By default, the Recent Document button is chosen in the Application Menu. Therefore, 
the recently opened drawings will be listed. If you have opened multiple drawing files, 
choose the Open Documents button; the documents that are opened will be listed in the 
Application Menu. To set the preferences of the file, choose the Options button available at 
the bottom-right of the Application Menu. To exit AutoCAD LT, choose the Exit Autodesk 
AutoCAD 2015 button next to the Options button. 

TOOL PALETTES
AutoCAD LT has provided TOOL PALETTES as an easy and convenient way of placing and 
sharing hatch patterns and blocks in the current drawing. By default, the TOOL PALETTES 
are not displayed. Choose the Tool Palettes button from the Palettes panel in the View tab or 
choose the CTRL+3 keys to display the TOOL PALETTES as a window in the drawing area. 
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You can resize the TOOL PALETTES using the resizing cursor that is displayed when you 
place the cursor on the top or bottom extremity of  the TOOL PALETTES. The TOOL 
PALETTES are discussed in detail in Chapter 11, Hatching Drawings.

Menu Bar
You can also select commands from the menu bar. Menu Bar is not displayed by default. To 
display the menu bar, click on the down arrow in the Quick Access Toolbar; a flyout is displayed. 
Choose the Show Menu Bar option from it; the menu bar will be displayed.  As you move the 
cursor over the menu bar, different tabs are highlighted. You can choose the desired item by 
left-clicking on it; the corresponding menu is displayed directly under the title. For example, 
to draw an ellipse using the Center option, choose the Draw menu and then choose the Ellipse 
option; a cascading menu will be displayed. From the cascading menu, choose the Center 
option. In this text, this command selection sequence will be referenced as choosing Draw > 
Ellipse > Center from the menu bar. 

Toolbar 
In AutoCAD LT, toolbars are not displayed by default. To display a toolbar, choose Tools 
> Toolbars > AutoCAD LT; a list of toolbars will be displayed. Select the required toolbar. 
Figure 1-15 shows the Draw toolbar.

Figure 1-15  The Draw toolbar

Shortcut Menu
AutoCAD LT has provided shortcut menus as an easy and convenient way of invoking the 
recently used tools. These shortcut menus are context-sensitive, which means that the tools 
present in them are dependent on the place/object for which they are displayed. A shortcut menu 
is invoked by right-clicking and is displayed at the cursor location. You can right-click anywhere 
in the drawing area to display the general shortcut menu. It generally contains an option to 
select the previously invoked tool again, apart from the common tools for Windows, refer to 
Figure 1-16.

If you right-click in the drawing area while a command is active, a shortcut menu is displayed, 
containing the options of that particular command. Figure 1-17 shows the shortcut menu 
when the Polyline tool is active.
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Figure 1-16  Partial view of the shortcut menu 
with the recently used tools

Figure 1-17  Shortcut menu displayed 
when the Polyline tool is active

File Tabs
The File Tabs button is available in the Interface panel of the View tab. It is used 
to toggle the display of the File tab bar which displays all opened files. You can 
easily switch between multiple opened drawings by clicking on them. 

You can also create a new drawing file by clicking on the (+) sign available at the end of the 
File tab bars. When you click on the (+) sign, the New Tab will be displayed. You can create 
a new drawing by clicking on the Start Drawing icon on the left side of the New Tab in Get 
Started area. Figure 1-18 shows the File Tabs button chosen in the Ribbon and the File tab 
bar displayed at the bottom of the Ribbon.

Figure 1-18  The File Tabs button chosen in the Ribbon and File tab bar displayed at the 
bottom of the Ribbon

In the File tab bar, all the tabs added get arranged in the sequence in which the respective 
drawings are opened or created. You can change the sequence of tabs in the File tab bar by 
using the left mouse button. To do so, press and hold the left mouse button on any tab and 
drag it to the desired location, refer to Figure 1-19.

Figure 1-19 Tab dragged in the File tab bar
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In AutoCAD LT, if a large number of files are opened, some of the files will not be visible in 
the File tab bar and therefore an overflow symbol will be displayed on the right end of the File 
tab bar. To open any tab which is not visible in the File tab bar, click on the overflow symbol; 
the names of all the tabs will be displayed in a flyout. Also, when you move the cursor on 
a tab name, previews of the Model, Layout1, Layout2, and so on will be displayed, refer to 
Figure 1-20. You can open the desired environment by clicking on its preview.

Figure 1-20  Flyout with file tab names and preview of their respective drawings

If you move the cursor over a file tab, the preview of the model and layouts will be displayed. 
When you move the cursor over any preview, the corresponding preview will be displayed in 
the drawing area, refer to Figure 1-21. 

Figure 1-21  Previews of model and layouts



1-17Introduction to AutoCAD LT

E
va

lu
a

ti
on

 C
op

y.
 D

o 
no

t 
re

pr
od

uc
e.

 F
or

 i
nf

or
m

a
ti

on
 v

is
it

 w
w

w
.c

a
dc

im
.c

om

There are two buttons available at the top of preview window: Plot and Publish. By using 
Plot, you can plot the drawing and by using Publish you can publish the drawing. When you 
right-click on a file tab, a shortcut menu containing various options such as New, Open, Save, 
Save As, Close, and so on will be displayed, refer to Figure 1-22. You can choose the option 
from the shortcut menu as per your requirement.  

Figure 1-22  Shortcut menu displayed on right-clicking on the File tab bar

There are two icons displayed on the file tab: Asterisk icon and Lock icon. The Asterisk icon  
indicates that the file is modified but not saved. The Lock icon  indicates that the file is 
locked and the changes cannot be saved with the original file name, although you can use the 
SaveAs tool to create another copy. 

To open a drawing as a locked file, first select the Open option from the shortcut menu displayed 
on right-clicking over the file tab; the Select File dialog box will be displayed. Select the desired 
file and then select the Open Read-Only option from the Open drop-down list, as shown in 
Figure 1-23. On doing so, the file will be opened as a locked file in the drawing area. You can 
also open the file as a locked file by using the Open button from the Quick Access Bar.

AutoCAD LT DIALOG BOXES
There are certain commands, which when invoked, display a dialog box. A dialog box is a 
convenient method of a user interface. When you choose an item in the menu bar with the 
ellipses [...], it displays the dialog box. For example, Options in the Tools menu displays 
the Options dialog box. A dialog box contains a number of parts like the dialog label, radio 
buttons, text or edit boxes, check boxes, slider bars, image boxes, and command buttons. 
These components are also referred to as tiles. Some of the components of a dialog box are 
shown in Figure 1-24.
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Figure 1-23 Selecting the Open Read-Only option

You can select the desired tile of the dialog box by using the pointing device, which is 
represented by an arrow when a dialog box is invoked. The titlebar displays the name of the 
dialog box. The tabs specify the various sections with a group of related options under them. 
The check boxes are toggle options for making the particular option available or unavailable. 
The drop-down list displays an item and an arrow on the right which when selected displays 
a list of items to choose from.

Figure 1-24  Components of a dialog box
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You can make a selection in the radio buttons. Only one can be selected at a time. The image 
displays the preview image of the item selected. The text box is an area where you can enter a 
text such as a file name. It is also called an edit box, because you can make changes to the text 
entered. In some dialog boxes, there is the [...] button, which displays another related dialog 
box. There are certain buttons (OK, Cancel, Help) at the bottom of the dialog box. The name 
implies their functions. The button with a dark border is the default button. The dialog box 
has the Help button for getting help on the various features of the dialog box.

STARTING A NEW DRAWING
  Application Menu:   New > Drawing	    Menu Bar:   File > New > Drawing	  
  Quick Access Toolbar:  New		     Command:   NEW or QNEW	             

You can open a new drawing using the New tool in the Quick Access Toolbar. When 
you invoke the New tool, by default AutoCAD LT will display the Select template 
dialog box, as shown in Figure 1-25. This dialog box displays a list of default templates 

available in AutoCAD LT 2015. The default selected template is acadlt.dwt, which starts the 
2D drawing environment. You can select the acadlt.dwt template to start the drawing 
environment. Alternatively, you can select any other template to start a new drawing that will 
use the settings of the selected template. You can also open any drawing without using any 
template either in metric or imperial system. To do so, choose the down arrow on the right 
of the Open button and choose the Open with no Template-Metric option or the Open with 
no Template-Imperial option from the flyout.  

Figure 1-25  The Select template dialog box

You can also open a new drawing using the Use a Wizard and Start from Scratch 
options from the Create New Drawing dialog box. To invoke the Create New Drawing 
dialog box, enter STARTUP in the command window and then enter 1 as the new 
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value for this system variable. After setting 1 as the new value for the system variable, 
whenever you invoke the New tool, the Create New Drawing dialog box will be 
displayed, as shown in Figure 1-26. The options in this dialog box are discussed next.

Figure 1-26  The Create New Drawing dialog box

Open a Drawing
By default, this option is not available. This option will be available when you start a new 
session of AutoCAD LT. This option will be discussed later in this chapter.

Start from Scratch
When you choose the Start from Scratch button , refer to Figure 1-26. AutoCAD LT provides 
you with options to start a new drawing that contains the default AutoCAD LT setup for Imperial 
(Acadlt.dwt) or Metric drawings (Acadltiso.dwt). If you select the Imperial default setting, the 
limits are 12X9, text height is 0.20, and dimensions and linetype scale factors are 1.

Use a Template
When you choose the Use a Template button in the Create New Drawing dialog box, 
AutoCAD LT displays a list of templates, refer to Figure 1-27. The default template file is 
acadlt.dwt or acadltiso.dwt, depending on the installation. You can directly start a new file in 
the 2D sketching environment by selecting the acadlt.dwt or acadltiso.dwt template. If you use 
a template file, the new drawing will have the same settings as specified in the template file. 
All the drawing parameters of the new drawing such as units, limits, and other settings are 
already set according to the template file used. The preview of the template file selected is 
displayed in the dialog box. You can also define your own template files that are customized 
to your requirements (see Chapter 14, Template Drawings). To differentiate the template files 
from the drawing files, the template files have a .dwt extension whereas the drawing files have a 
.dwg extension. Any drawing file can be saved as a template file. You can use the Browse button 
to select other template files. When you choose the Browse button, the Select a template file 
dialog box is displayed with the Template folder open, displaying all the template files.
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Figure 1-27  The default templates displayed on choosing the 
Use a Template button

Use a Wizard
The Use a Wizard option allows you to set the initial drawing settings before actually starting 
a new drawing. When you choose the Use a Wizard button, AutoCAD LT provides you with 
the option for using the Quick Setup or Advanced Setup, , refer to Figure 1-28. In the Quick 
Setup, you can specify the units and the limits of the work area. In the Advanced Setup, you 
can set the units, limits, and the different types of settings for a drawing.

Figure 1-28  The wizard options displayed on choosing the Use 
a Wizard button  
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Advanced Setup
This option allows you to preselect the parameters of a new drawing such as the units of linear 
and angular measurements, type and direction of angular measurements, approximate area 
desired for the drawing, precision for displaying the units after decimal, and so on. When 
you select the Advanced Setup wizard option from the Create New Drawing dialog box and 
choose the OK button, the Advanced Setup wizard is displayed. In this wizard, the Units page 
is displayed by default, as shown in Figure 1-29. 

Figure 1-29  The Units page of the Advanced Setup wizard

This page is used to set the units for measurement in the current drawing. You can select the 
required unit of measurement by selecting the respective radio button. You will notice that the 
preview image is modified accordingly. The different units of measurement you can choose 
from are Decimal, Engineering, Architectural, Fractional, and Scientific. You can also set the 
precision for the measurement units by selecting it from the Precision drop-down list.

Choose the Next button to open the Angle page, as shown in Figure 1-30. You will notice 
that an arrow appears on the left of Angle in the Advanced Setup wizard. This implies that 
this page is current. 

This page is used to set the units for angular measurements and its precision. The units for 
angle measurement are Decimal Degrees, Deg/Min/Sec, Grads, Radians, and Surveyor. The 
units for angle measurement can be set by selecting any one of these radio buttons as required. 
The preview of the selected angular unit is displayed on the right of the radio buttons. The 
precision format changes automatically in the Precision drop-down list depending on the 
angle measuring system selected. You can then select the precision from the drop-down list. 

The next page is the Angle Measure page, as shown in Figure 1-31. This page is used to select 
the direction of the baseline from which the angles will be measured. You can also set your 
own direction by selecting the Other radio button and then entering the value in its edit box. 
This edit box is available when you select the Other radio button. 
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Figure 1-30  The Angle page of the Advanced Setup wizard

Figure 1-31  The Angle Measure page of the Advanced Setup wizard

Choose Next to display the Angle Direction page, refer to Figure 1-32 to set the orientation for 
the angle measurement. By default, the angles are positive, if measured in a counterclockwise 
direction. This is because the Counter-Clockwise radio button is selected. If you select 
the Clockwise radio button, the angles will be considered positive when measured in the 
clockwise direction. 

To set the limits of the drawing, choose the Next button; the Area page will be displayed, as 
shown in Figure 1-33. You can enter the width and length of the drawing area in the respective 
edit boxes.
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Figure 1-32  The Angle Direction page of the Advanced Setup wizard

Figure 1-33  The Area page of the Advanced Setup wizard

Note
Even after you increase the limits of the drawing, the drawing display area is not increased. 
You need to invoke the Zoom All tool from the Navigation Bar to increase the drawing 
display area.

Quick Setup 
When you choose the Quick Setup option and then choose the OK button, the Quick Setup 
wizard is displayed. This wizard has two pages: Units and Area. The Units page is opened 
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by default, as shown in Figure 1-34. The options in the Units page are similar to those in 
the Units page of the Advanced Setup wizard. The only difference is that you cannot set the 
precision for the units in this wizard. 

Figure 1-34  The Units page of the QuickSetup wizard

Choose Next to display the Area page, as shown in Figure 1-35. The Area page of the 
Quick Setup is similar to that of the Advanced Setup wizard. In this page, you can set the 
drawing limits.

Figure 1-35  The Area page of the QuickSetup wizard
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Tip
When you open an AutoCAD LT session, a drawing opens automatically. But you can open a 
new drawing using options such as Start from Scratch and Use a Wizard before entering 
into AutoCAD LT environment using the Startup dialog box. As mentioned earlier, the 
display of the Startup dialog box is turned off by default. Refer to the section Starting a 
New Drawing to know how to turn on the display of this dialog box.

SAVING YOUR WORK
  Application Menu:   SAVE AS, SAVE		  Menu Bar:    File > Save or Save As	  
  Quick Access Toolbar:  Save or Save As	 Command:   QSAVE, SAVEAS, SAVE	

You must save your work before you exit the drawing editor or turn off your system. 
Also, it is recommended that you save your drawings at regular intervals, so that 

in the event of a power failure or an editing error, the work will be retained.

AutoCAD LT has provided the QSAVE, SAVEAS, and SAVE commands that allow you to save 
your work. These commands allow you to save your drawing by writing it to a permanent 
storage device, such as a hard drive or in any removable drive.

When you choose the Save tool from the Quick Access Toolbar or the Application Menu, the 
QSAVE command is invoked. If the current drawing is unnamed and you save the drawing 
for the first time in the current session, the SAVEAS command will be invoked and you will be 
prompted to enter the file name in the Save Drawing As dialog box, as shown in Figure 1-36. 
You can enter the name for the drawing and then choose the Save button. If you have saved 
a drawing file once and then edited it, you can use the Save tool to save it, without the system 
prompting you to enter a file name. This allows you to do a quick save.

When you choose SaveAs from the Application Menu or choose the Save As tool from the 
Quick Access Toolbar, the Save Drawing As dialog box is displayed, similar to that shown in 
Figure 1-36. Even if the drawing has been saved with a file name, this tool gives you an option 
to save it with a different file name. In addition to saving the drawing, it sets the name of the 
current drawing to the file name you specify, which is displayed in the title bar. This tool is 
used when you want to save a previously saved drawing with a different file name. You can 
also use this tool when you make certain changes to a template and want to save the changed 
template drawing but leave the original template unchanged.

Save Drawing As Dialog Box
The Save Drawing As dialog box displays the information related to the drawing files on your 
system. The various components of the dialog box are discussed next.  

Places List
A column of icons is displayed on the left side of the dialog box. These icons contain the 
shortcuts to the folders that are frequently used. You can quickly save your drawings in one of 
these folders. The History folder displays the list of the most recently saved drawings. You can 
save your personal drawings in the Documents or the Favorites folder. The FTP folder displays 
the list of the various FTP sites that are available for saving the drawing. By default, no FTP 
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sites are shown in the dialog box. To add a FTP site to the dialog box, choose the Tools button 
on the upper-right corner of the dialog box to display a shortcut menu and select Add/Modify 
FTP Locations. The Desktop folder displays the list of contents on the desktop. The Buzzsaw 
icons connect you to their respective pages on the web. You can add a new folder in this list 
for an easy access by simply dragging the folder on to the Places list area. You can rearrange 
all these folders by dragging them and then placing them at the desired locations. It is also 
possible to remove the folders, which are not in frequent use. Right-click on the particular 
folder and then select Remove from the shortcut menu. Now, you can also save the document 
to new location of Autodesk Cloud. The option for saving the document is discussed next.

Figure 1-36  The Save Drawing As dialog box

Autodesk 360
This button is available on the top left side of the Save Drawing As dialog box, refer to 
Figure 1-36. It is used to save the data online in Autodesk 360. Using Autodesk 360, you 
can share data online with the people who have an Autodesk account. Note that the person 
who doesn’t have an account in Autodesk can only view the file. 

When you choose this button, the Autodesk-Sign In window will be displayed. Now, you 
can Sign In to upload or download documents or files.

File name Edit Box
To save your work, enter the name of the drawing in the File name edit box by typing the 
file name or selecting it from the drop-down list. If you select the file name, it automatically 
appears in the File name edit box. If you have already assigned a name to the drawing, the 
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current drawing name is taken as the default name. If the drawing is unnamed, the default 
name Drawing1 is displayed in the File name edit box. You can also choose the down arrow 
located on the right of the edit box to display the names of the previously saved drawings 
and choose a name here.

Files of type Drop-down List
The Files of type drop-down list, refer to Figure 1-37 is used to specify the drawing format in 
which you want to save the file. For example, to save the file as an AutoCAD LT 2004 drawing 
file, select AutoCAD LT 2004/LT2004 Drawing (*.dwg) from the drop-down list.

Figure 1-37  The Files of type drop-down list

Save in Drop-down List
The current drive and path information is listed in the Save in drop-down list. AutoCAD LT 
will initially save the drawing in the default folder, but if you want to save the drawing in a 
different folder, you have to specify the path. For example, to save the present drawing as 
house in the C1 folder, choose the arrow button in the Save in drop-down list to display the 
drop-down list. Select C: from the drop-down list; all folders in the C drive will be listed in 
the File list box. Double-click on the C1 folder, if it is already listed there or create a folder 
C1 by choosing the Create New Folder button. Select house from the list, if it is already listed 
there, or enter it in the File name edit box and then choose the Save button. Your drawing 
(house) will be saved in the C1 folder (C:\C1\house.dwg). Similarly, to save the drawing in the 
D drive, select D: in the Save in drop-down list.

Tip
The file name you enter to save a drawing should match its contents. This helps you to 
remember the drawing details and make it easier to refer to them later. Also, the file name can 
be 255 characters long and can contain spaces and punctuation marks.

Views drop-down list
The Views drop-down list has the options for the type of listing of files

Figure 1-38  The Views 
drop-down list

 
and displaying the preview images, refer to Figure 1-38.

 
List, Details, and Thumbnails Options
If you choose the Details option, it will display the detailed 
information about the files (size, type, date, and time of modification) 
in the Files list box. In the detailed information, if you click on the 
Name label, the files are listed with the names in alphabetical order. If you double-click on the 
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Name label, the files will be listed in reverse order. Similarly, if you click on the Size label, the files 
are listed according to their size in ascending order. Double-clicking on the Size label  will list the 
files in descending order of size. Similarly, you can click on the Type label or the Modified label 
to list the files accordingly. If you choose the List option, all files present in the current folder 
will be listed in the File list box. If you choose the Thumbnails option, the list box displays the 
preview of all the drawings, along with their names displayed at the bottom of the drawing preview.

Create New Folder Button
If you choose the Create New Folder button, AutoCAD LT creates a new folder under 
the name New Folder. The new folder is displayed in the File list box. You can accept 
the name or change it to your requirement. You can also use the ALT+5 keys to create 
a new folder.

Up one level Button
The Up one level button displays the folders that are up by one level. For example, 
if you are in the Sample subfolder of the AutoCAD LT 2015 folder, then choosing the 
Up one level button will take you to the AutoCAD LT 2015 folder. You can also use the 
ALT+2 keys to do the same.

Search the Web
It displays the Browse the Web dialog box that enables you to access and store 
AutoCAD LT files on the Internet. You can also use the ALT+3 keys to browse the 
Web when this dialog box is available on the screen.

Tools drop-down list                             
The Tools drop-down list , refer to  Figure 1-39 has an option for

Figure 1-39  The Tools drop-down 
list

 
adding or modifying the FTP sites. These sites can then 
be browsed from the FTP shortcut in the Places list. The 
Add Current Folder to Places and Add to Favorites 
options add the folder displayed in the Save in edit box 
to the Places list or to the Favorites folder. The Options 
button displays the Saveas Options dialog box where you 
can save the proxy images of the custom objects. It has 
the DWG Options and DXF Options tabs. The Security 
Options button displays the Security Options dialog box, which is used to configure the 
security options of the drawing.

AUTOMATIC TIMED SAVE
AutoCAD LT allows you to save your work automatically at specific intervals. To change the 
time intervals, you can specify the intervals duration in minutes in the Minutes between saves 
text box in the File Safety Precautions area in the Options dialog box (Open and Save tab). 
This dialog box can be invoked by choosing the Options button from the Application Menu. 
Depending on the power supply, hardware, and type of drawings, you should decide on an 
appropriate time and assign it to this variable. AutoCAD LT saves the drawing with the file 
extension .sv$. You can also change the time interval by using the SAVETIME system variable. 
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Tip
Although the automatic save feature saves your drawing after a certain time interval, you 
should not completely depend on it because the procedure for converting the ac$ file into a 
drawing file is cumbersome. Therefore, it is recommended that you save your files regularly 
using the QSAVE or SAVEAS commands.

CREATING BACKUP FILES
If the drawing file already exists and you use Save or Save As tool to update the current drawing, 
AutoCAD LT creates a backup file. AutoCAD LT takes the previous copy of the drawing and 
changes it from a file type .dwg to .bak, and the updated drawing is saved as a drawing file 
with the .dwg extension. For example, if the name of the drawing is myproj.dwg, AutoCAD LT 
will change it to myproj.bak and save the current drawing as myproj.dwg.

Changing Automatic Timed Saved and Backup Files into 
AutoCAD LT Format 
Sometimes, you may need to change the automatic timed saved and backup files into 
AutoCAD LT format. To change a backup file into AutoCAD LT format, open the folder, in 
which you have saved the backup or the automatic timed saved drawing using Computer 
or Windows Explorer. Choose the Organize > Folder and search options from the menu 
bar to invoke the Folder Options dialog box. Choose the View tab and under the Advanced 
settings area, and clear the Hide extensions for known file types text box, if selected. Exit 
the dialog box. Rename the automatic saved drawing or the backup file with a different name 
and also change the extension of the drawing from .sv$ or .bak to .dwg. 

Using the Drawing Recovery Manager to Recover Files
The files that are saved automatically can also be retrieved by using the DRAWING 
RECOVERY MANAGER. You can open the DRAWING RECOVERY MANAGER by entering 
DRAWINGRECOVERY at the Command prompt.

If the automatic save operation is performed in a drawing and the system crashes accidentally, 
the next time you run AutoCAD LT, the Drawing Recovery message box will be displayed, 
as shown in Figure 1-40. The message box informs you that the program unexpectedly failed 
and you can open the most suitable among the backup files created by AutoCAD LT. Choose 
the Close button from the Drawing Recovery message box; the DRAWING RECOVERY 
MANAGER is displayed on the left of the drawing area, as shown in Figure 1-41. 

The Backup Files rollout lists the original files, the backup files, and the automatically saved 
files. Select a file; its preview will be displayed in the Preview rollout. Also, the information 
corresponding to the selected file will be displayed in the Details rollout. To open a backup 
file, double-click on its name in the Backup Files rollout. Alternatively, right-click on the file 
name and then choose Open from the shortcut menu. It is recommended that you save the 
backup file at the desired location before you start working on it.
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Figure 1-40  The Drawing Recovery message box Figure 1-41  The DRAWING 
RECOVERY MANAGER

CLOSING A DRAWING
You can close the current drawing file without actually quitting AutoCAD LT by choosing 
Close > Current Drawing from the Application Menu or by entering CLOSE in the 
Command prompt. If multiple drawing files are opened, choose Close > All Drawings from 
the Application Menu. If you have not saved the drawing after making the last changes to it 
and you invoke the CLOSE command, AutoCAD LT displays a dialog box that allows you to 
save the drawing before closing. This box gives you an option to discard the current drawing 
or the changes made to it. It also gives you an option to cancel the command. After closing 
the drawing, you are still in AutoCAD LT from where you can open a new or an already saved 
drawing file. You can also use the close button (X) of the drawing area to close the drawing. 

OPENING AN EXISTING DRAWING
  Application Menu: Open > Drawing	 Quick Access Toolbar:  Open	  
  Menu Bar:  File > Open		  Command:   OPEN		

You can open an existing drawing file that has been saved previously. There are three methods  
that can be used to open a drawing file: by using the Select File dialog box, by using the Create 
New Drawing dialog box, and by dragging and dropping.
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Opening an Existing Drawing Using the Select File Dialog 
Box

If you are already in the drawing editor and you want to open a drawing file, choose 
the Open tool from the Quick Access Toolbar; the Select File dialog box will be 
displayed, as shown in Figure 1-42. You can select the drawing to be opened using 

this dialog box. This dialog box is similar to the standard dialog boxes. You can choose the 
file you want to open from the folder in which it is stored. You can change the folder from the 
Look in drop-down list. You can then select the name of the drawing from the list box or you 
can enter the name of the drawing file you want to open in the File name edit box. After 
selecting the drawing file, you can choose the Open button to open the file. Here, you can 
choose Drawing1 from the list and then choose the Open button to open the drawing.

  

Figure 1-42  The Select File dialog box

When you select a file name, its image is displayed in the Preview box. If you are not sure 
about the file name of a particular drawing but know the contents, you can select the file names 
and look for the particular drawing in the Preview box. You can also change the file type by 
selecting it in the Files of type drop-down list. Apart from the dwg files, you can open the dwt 
(template) files or the dxf files. You have all the standard icons in the Places list that can be 
used to open drawing files from different locations. The Open button has a drop-down list, 
as shown in Figure 1-43. You can choose a method for opening the file using this drop-down 
list. These methods are discussed next.
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Open Read-Only
To view a drawing without altering it, you must select the

Figure 1-43  The Open 
drop-down list

 
Open Read-Only option from the drop-down list. In other 
words, read only protects the drawing file from changes. 
AutoCAD LT does not prevent you from editing the drawing, 
but if you try to save the opened drawing with the original 
file name, AutoCAD LT warns you that the drawing file is 
write protected. However, you can save the edited drawing to 
a file with a different file name using the Save Drawing as 
dialog box. This way you can preserve your drawing.

Select Initial View 
A view is defined as the way you look at an object. Select the Select Initial View check box if 
you want to load a specific view initially when AutoCAD LT loads the drawing. This option 
will work, if the drawing has saved views. This is generally used while working on a large 
complicated drawing, in which you want to work on a particular portion of the drawing. You 
can save that particular portion as a view and then select it to open the drawing next time. You 
can save a desired view, by using AutoCAD LT’s VIEW command (see “Creating Views” topic, 
Chapter 6). If the drawing has no saved views, selecting this option will load the last view. If 
you select the Select Initial View check box and then choose the OK button, AutoCAD LT 
will display the Select Initial View dialog box. You can select the view name from this dialog 
box, and AutoCAD LT will load the drawing with the selected view displayed.

Tip
Apart from opening a drawing from the Startup dialog box or the Select File dialog 
box, you can also open a drawing from the Application Menu. By default, the Recent 
Documents option is chosen in the Application Menu. As a result the most recently opened 
drawings will be displayed and you can open the required file from it.

It is possible to open an AutoCAD LT 2000 drawing in AutoCAD LT 2015. However, when 
you save this drawing, it is automatically converted and saved as an AutoCAD LT 2015 
drawing file. 

Opening an Existing Drawing Using the Startup Dialog Box
If you have configured the settings to show the Startup dialog box by setting the STARTUP 
system variable value as 1, the Startup dialog box will be displayed every time you start a new 
AutoCAD LT session. The first button in this dialog box is the Open a Drawing button. When 
you choose this button, a list of the recently opened drawings will be displayed for you to 
select from, refer to Figure 1-44. Note that this button is activated only when this dialog box 
is displayed by default on starting a new session of AutoCAD LT. The Browse button displays 
the Select File dialog box, which allows you to browse to another file. 
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Figure 1-44  List of the recently opened drawings

Note
The display of the dialog boxes related to opening and saving drawings will be disabled, if 
the STARTUP and the FILEDIA system variables are set to 0. The initial value of these 
variables is 1.

Opening an Existing Drawing Using the Drag and Drop 
Method
You can also open an existing drawing in AutoCAD LT by dragging it from the Window 
Explorer and dropping it into AutoCAD LT. If you drop the selected drawing in the drawing 
area, the drawing will be inserted as a block and as a result, you cannot modify it. But, if you 
drag the drawing from the Window Explorer and drop it anywhere other than the drawing 
area, AutoCAD LT opens the selected drawing. 

QUITTING AutoCAD LT
You can exit the AutoCAD LT program by using the EXIT or QUIT command. Even if 
you have an active command, you can choose Exit Autodesk AutoCAD LT 2015 from the 
Application Menu to quit the AutoCAD LT program. In case the drawing has not been saved, 
it allows you to save the work first through a dialog box. Note that if you choose No in this 
dialog box, all the changes made in the current list till the last save will be lost. You can also 
choose the Close button (X) of the main AutoCAD LT window (present in the title bar) to 
end the AutoCAD LT session. 

CREATING AND MANAGING WORKSPACES
A workspace is defined as a customized arrangement of Ribbon, toolbars, menus, and 
window palettes in the AutoCAD LT environment. You can create your own workspaces, in 
which only specified toolbars, menus, and palettes are available. When you start AutoCAD 
LT, by default, the Drafting & Annotation workspace is the current workspace. You can select 
any other predefined workspace from the Workspace drop-down list available in the title bar, 
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next to the Quick Access Toolbar, refer to Figure 1-45. You can also set the workspace from the 
flyout that will be displayed on choosing the Workspace Switching button on the Status Bar 
or by choosing the required workspace from the Quick Access Toolbar. 

Figure 1-45  The predefined workspaces

Creating a New Workspace
To create a new workspace, customize the Ribbon and invoke the palettes to be displayed in 
the new workspace. Next, select the Save Current As option from the Workspace drop-down 
list in the titlebar; the Save Workspace dialog box will be displayed, as shown in Figure 1-46. 
Enter the name of the new workspace in the Name edit box and choose the Save button. 

The new workspace is now the current workspace and is added to the drop-down list in the 
title bar. Likewise, you can create workspaces based on your requirement and switch from 
one workspace to the other by selecting the name from the drop-down list in the Workspaces 
toolbar or the drop-down list in the title bar. 

Figure 1-46  The Save Workspace dialog box

Modifying the Workspace Settings
AutoCAD LT allows you to modify the workspace settings. To do so, select the Workspace 
Settings option in the Workspace drop-down list in the title bar; the Workspace Settings 
dialog box will be displayed, as shown in Figure 1-47. All workspaces are listed in the My 
Workspace drop-down list. You can make any workspace as My Workspace by selecting it from 
the My Workspace drop-down list. You can also choose the My Workspace button from the 
Workspaces toolbar to change the current workspace to the one that was set as My Workspace 
in the Workspace Settings dialog box. The other options in this dialog box are discussed next.

Menu Display and Order Area
The options in this area are used to control the display and the order of display of workspaces 
in the Workspace drop-down list. By default, workspaces are listed in the sequence of their 
creation. To change the order, select a workspace and choose the Move Up or Move Down 
button. To control the display of the workspaces, you can select or clear the check boxes. 
You can also add a separator between workspaces by choosing the Add Separator button. A 
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separator is a line that is placed between two workspaces in the Workspace drop-down list in 
the title bar, as shown in Figure 1-48. 

When Switching Workspaces Area
By default, the Do not save changes to workspace radio button is selected in this area. This 
ensures that while switching the workspaces, the changes made in the current workspace 
will not be saved. If you select the Automatically save workspace changes radio button, the 
changes made in the current workspace will be automatically saved when you switch to the 
other workspace.

Figure 1-47  The Workspace Settings dialog box Figure 1-48   The Workspace drop-down 
list after adding separators

AutoCAD LT HELP
  Titlebar:  ? > Help	 Shortcut Key: F1		  Command:  HELP or ?  

You can get the on-line help and documentation about the working of AutoCAD LT 
2015 commands from the Help menu in the title bar, refer to Figure 1-49. You can 
also access the Help menu by pressing the F1 function key. An InfoCenter bar is 

displayed at the top right corner in the title bar that will help you sign into the Autodesk 
Online services, refer to Figure 1-50. You can also access AutoCAD LT community by using 
certain keywords. Some important options in the Help menu are discussed next.
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Figure 1-50  The InfoCenter bar Figure 1-49  The Help menu

In AutoCAD LT 2015, you can refine your search by using the options available in the 
drop-down list in the Autodesk AutoCAD LT 2015 - Help window, as shown in Figure 1-51. This 
drop-down list is available below the Search edit box. The options available in the drop-down 
list are All Contents, User, Developer, and Administrator. By using these options, you can 
filter the information for your search as a User, Developer, and Administrator point of view. 
For example, if you select the User option from the drop-down list; all the information needed 
for the user point of view respective to the searched command will be displayed.  

Figure 1-51  The Autodesk AutoCAD LT 2015 - Help window

You can further refine your search by filtering the required information using the check 
boxes available in the flyout displayed on choosing the Set Filter button available next to the 
drop-down list, refer to Figure 1-52. For example, if you want to find information only about 
system variables of a command, you need to choose the System Variables check box from this 
flyout. On doing so, only the information about system variables of that particular command 
will be displayed.
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Figure 1-52  The flyout displayed on choosing the Set Filter button

Download Offline Help
This option is used to read the help contents and topics, when the user has no internet access. 
(AutoCAD LT prompts you to download 194 MB File, user can save this file and then use it 
later on.) 

Send Feedback
You can also directly contact Autodesk regarding support, discussion, or any consulting work. 
When you click on this option, a page will be displayed asking for the required queries and 
contact details. After entering the contact details, you can press Submit to exit.

Download Language Packs
Once AutoCAD LT is installed, you can install the AutoCAD LT language pack to run AutoCAD 
LT in your preferred language by choosing this option.

Customer Involvement Program
This option is used to share your configuration information and uses of Autodesk products with 
Autodesk. The collected information is used by Autodesk for the improvement of Autodesk 
softwares.

Desktop Analytics
When you choose this option, the Desktop Analytics Program dialog box will be displayed. 
In the dialog box, Autodesk will prompt you to participate in a programme to simply collect 
nonpersonal product usage information from the Autodesk software.

About Autodesk AutoCAD LT 2015
This option gives you information about the Release, Serial number, Licensed to, and also the 
legal description about AutoCAD LT.
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Autodesk Cloud
The Autodesk Cloud is used to save and share the documents online. Using this technology, 
you can also view other documents available on Autodesk Cloud. To share a document, 
you first need to login to the Autodesk account. To do so, choose the Sign In to Autodesk 
360 option from the Sign In flyout in the InfoCenter bar; the Autodesk-Sign In window 
will be displayed. Now, login to the account using the Autodesk ID and password; your 
account name will be displayed in place of Sign In in the Sign In flyout. Next, choose the 
Autodesk 360 option from the Sign In flyout; the Autodesk Cloud Documents window will be 
displayed in the default browser, refer to Figure 1-53. Next, select the Getting Started option 
from the Help drop-down list on the top right corner of the window and then choose the Get 
Started Now option from the left pane of the window to start with Autodesk Cloud.

To upload a document on Autodesk Cloud, choose the Upload Document button from 
the Start area; the Upload Documents window will be displayed. Make sure that the Get 
Started Now tab is chosen in the left pane. Browse to the document by choosing the Select 
Documents button or you can drag and drop the document in the box displayed in the Upload 
Documents window. Now, choose the Upload Now button; the document will be uploaded 
in the My cloud documents area, as shown in Figure 1-54. Now, you can share the document 
in the Autodesk Cloud by selecting suitable options. There are two types of options used to 
share a document: Private Sharing and Public Sharing. These options are available in the 
Actions drop-down of the Share flyout. If you choose the Private Sharing option, you can 
restrict the document’s access to the limited users of the Autodesk Cloud. But, if you choose 
Public Sharing, anyone can access the document. 

Figure 1-53  The Autodesk Cloud Documents window
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Figure 1-54  The document added in Autodesk cloud

Design Feed	
In AutoCAD LT 2015, the DESIGN FEED palette is used to share a document with the people 
who have Autodesk 360 account. It can be invoked by choosing the Design Feed button from 
AutoCAD LT Online panel in the Autodesk 360 tab of the Ribbon. On choosing this button, 
the DESIGN FEED palette will be displayed, refer to Figure 1-55. Next, click on the Login 
link in this palette; the Autodesk Sign-In window will be displayed. Enter your Autodesk ID 
and password to sign in. Now, save the drawing file in Autodesk 360 by clicking on the save 
link in the dialog box (which will be displayed after clicking on Invite People link), all the 
options in the DESIGN FEED palette will be activated, refer to Figure 1-56. Also, the drawing 
file will be saved in Autodesk 360. The options available in this palette are discussed next.

Create a new post Text Box
This text box is used to enter a message for the post. You can enter any query related to any 
specific area or point in a drawing by using this text box and then share it. Note that everyone 
can view your post but only the Autodesk 360 registered users can reply to your post.

Associate this post to an area in the drawing
This button is used to associate the post entered in the Create a new post text box to the 
desired area in a drawing. To post a message/query associated with a specific area in the 
drawing, choose this button and then specify the required area by using the cross selection 
method; a blue dashed rectangle enclosing the selected portion along with the design feed 
bubble is displayed in the drawing area, refer to Figure 1-57. Once the area has been specified 
for the post, you need to post it so that other users of Autodesk 360 account working on the 
same drawing, can view and reply to your post. To post the text, choose the Post button from 
the DESIGN FEED palette. Figure 1-58 shows a drawing with the added post. Note that in 
the drawing area, every post is represented with its serial number assigned in the DESIGN 
FEED palette. 
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Figure 1-55  The DESIGN FEED 
palette

Figure 1-56  The DESIGN FEED 
palette with all options activated

Figure 1-57  Drawing with enclosed area and design feed bubble

Associate this post to a point in the drawing
This button is used to associate the post entered in the Create a new post text box to the desired 
point in the drawing. To do so, choose this button and then specify the point by clicking the 
left mouse button in the drawing area; the post will be assigned to the specified point and a 
design feed bubble will be displayed in the drawing area. Once the point has been specified for 
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the post, you need to publish the post so that other users of Autodesk 360 account working on 
the same drawing can get updated with the post. To publish the post, choose the Post button 
from the DESIGN FEED palette. Note that in the drawing area, every post is represented 
with its serial number assigned in the DESIGN FEED palette.

Figure 1-58  Post with the number assigned in the Design Feed palette

Tag in this post
This button is used to tag the people with whom you want to share the post through 
Autodesk 360. To add people to the sharing list, you need to choose this button before posting 
the message. On doing so, the Add People button will be displayed in the DESIGN FEED 
palette. If you already have the connections with whom you want to share the post, select the 
check boxes adjacent to their E-mail ids from the DESIGN FEED palette and then choose 
the Post button.

You can also share the post with the new connections that are not listed in the DESIGN FEED 
palette, by choosing the Add People button. To do so, choose the Add People button; the 
A360 Drive dialog box will be displayed, refer to Figure 1-59. To add people in sharing list, 
enter their E-mail ids in the Connection text box and then choose the Add button adjacent to 
the text box; the specified E-mail ids will be listed in the E-mail / Name list box. Next, choose 
the Save & Invite button from the dialog box; the Autodesk 360 message box will be displayed 
with the message that E-mail invitation has been sent. Choose the OK button from this message 
box; the E-mail id will be added in your connections and will be displayed in the DESIGN 
FEED palette with the check box selected by default. Choose the Post button to publish the post.
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Figure 1-59  The A360 Drive dialog box

Attach image(s) to this post
This button is used to attach images to your posts. Using this button, you can attach different 
image file formats such as BMP, DIB, JPEG, JPG, JPE, JFIF, JIF, GIF, TIF, TIFF, and PNG to 
your post. To attach an image with the post, choose the Attach image(s) to this post button; 
the Select File dialog box will be displayed. Browse to the desired file, select it and then choose 
the Open button from the dialog box; the selected image file will be attached. Now, you can 
publish your post with the attached image file.

Design Feed Settings
The options in this drop-down list are used to display and hide the design feed bubbles 
and resolved posts from the drawing. These options are discussed next.

Hide All
This option is used to hide all design feed bubbles and posts attached in the drawing area. 

Show Bubbles
This option is used to display the design feed bubbles in the drawing.  

Note
When you click on the bubble, the post will be displayed along with the blue colored dashed 
rectangle in the drawing area. Note that if you press the ESC key, the post gets disappeared 
but the bubble remains available.

Show Extended bubbles
This option is used to display the post with the preview of the message in the drawing area 
along with its bubble. Note that if you press the ESC key, the preview of the post remains 
available in the drawing area.
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Show Resolved
This check box is used to toggle the display of resolved posts and their respective design feed 
bubbles in the drawing area. 

ADDITIONAL HELP RESOURCES
1.	 You can get help for a command while working by pressing the F1 key. The help html 

containing information about the command is displayed. You can exit the dialog box and 
continue with the command.

2.	 You can get help about a dialog box by choosing the Help button in that dialog box.

3.	 Autodesk has provided several resources that you can use to get assistance with your 
AutoCAD LT questions. The following is a list of some of the resources:

	 a.	 Autodesk web site http://www.autodesk.com
	 b. 	 AutoCAD LT Technical Assistance website http://www.autodesk.com/support
	 c.	 AutoCAD LT Discussion Groups website http://discussion.autodesk.com/index.jspa

4.	 You can also get help by contacting us at techsupport@cadcim.com and sales@cadcim.com.

5.	 You can download AutoCAD LT drawings, programs, and special topics by registering 
yourself as faculty at: http://cadcim.com/Registration.aspx

 Self-Evaluation Test	
Answer the following questions and then compare them to those given at the end of this 
chapter:

1.	 You can press the F3 key to display the AutoCAD LT text window, which displays the 
previous commands and prompts. (T/F)

2.	 If you do not have internet connection, you cannot access the Help files. (T/F)

3.	 If a drawing was partially opened and saved previously, it is not possible to open it again 
with the same layers and views. (T/F)

4.	 If the current drawing is unnamed and you save the drawing for the first time, the Save 
tool will prompt you to enter the file name in the Save Drawing As dialog box. (T/F) 

5.	 The ________ button is used to set the performance of the software at an acceptable 
level.

6.	 If the __________ variable is set to 1 and you invoke the New tool, the Create New Drawing 
dialog box will be displayed. 
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7.	 If you want to work on a drawing without altering the original drawing, you must select 
the __________ option from the Open drop-down list in the Select File dialog box.

8.	 The __________ option enables you to open only a selected view or a selected layer of the 
current drawing.

9.	 You can use the __________ command to close the current drawing file without actually 
quitting AutoCAD LT.

10.	 The __________ system variable can be used to change the time interval for automatic 
save.

11.	 By using the__________ button, you can find information about a command on internet.

12.	 You can enable or disable the functions such as AutoComplete, AutoCorrect, and so on        
by using the options available in the__________ dialog box.

13.	 The__________ button is used to toggle the display of the File tab bar which displays all       
opened files. 

14.	 The __________ palette is used to share a document with the people who have Autodesk 
360 account.

 Review Questions	
Answer the following questions:

1.	 The shortcut menu invoked by right-clicking on the command window displays the most 
recently used commands and some of the window options such as Copy, Paste, and so 
on. (T/F)

2.	 You can open an AutoCAD LT 2002 drawing in AutoCAD LT 2015. (T/F)

3.	 The file name that you enter to save a drawing in the Save Drawing As dialog box can 
be 255 characters long, but cannot contain spaces and punctuation marks. (T/F)

4.	 You can close a drawing in AutoCAD LT even if a command is active. (T/F)

5.	 Which of the following combination of keys should be pressed to hide all toolbars displayed 
on the screen?

		  (a) CTRL+3			   (b) CTRL+0
		  (c) CTRL+5			   (d) CTRL+2
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6.	 Which of the following combination of keys should be pressed to turn on or off the display 
of the TOOL PALETTES window?

		  (a) CTRL+3			   (b) CTRL+0
		  (c) CTRL+5			   (d) CTRL+2

7.	 Which of the following commands is used to exit the AutoCAD LT program? 

		  (a) QUIT			   (b) END
		  (c) CLOSE			   (d) None of these

8.	 Which of the following options in the Startup dialog box is used to set the initial drawing 
settings before actually starting a new drawing?  

	
		  (a) Start from Scratch		  (b) Use a Template
		  (c) Use a Wizard 		  (d) None  of these

9.	 When you choose Save from the File menu or choose the Save tool from the Quick Access 
Toolbar, which of the following commands is invoked?

		  (a) SAVE			   (b) LSAVE
		  (c) QSAVE			   (d) SAVEAS

10.	 AutoCAD LT has provided __________ as an easy and convenient way of placing and 
sharing hatch patterns and blocks in the current drawing.

11.	 By default, the angles are positive if measured in the __________ direction.

12.	 The __________check box is used to toggle the display of resolved posts.

 Answers to Self-Evaluation Test	
1. F, 2. F, 3. F, 4. T, 5. Hardware Acceleration, 6. STARTUP, 7. Open Read-Only, 
8. Partial Open, 9. CLOSE, 10. SAVETIME, 11. Search on Internet, 12. Input Search 
Options, 13. File Tabs, 14. Design Feed


