
Chapter 2

Introduction to  
Autodesk Simulation

Mechanical
  Learning Objectives 
After completing this chapter, you will be able to:
• Introduction to Autodesk Simulation Mechanical
• Understand the System Requirements to run Autodesk Simulation Mechanical
• Start Autodesk Simulation Mechanical
• Understand various screen components of Autodesk Simulation Mechanical
• Set Unit System
• Understand various Environments of Autodesk Simulation Mechanical
• Understand about various shortcut menus
• Modify the background color scheme in Autodesk Simulation Mechanical
• Understand the use of various hotkeys
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Introduction To Autodesk Simulation Mechanical
Welcome to the world of Computer Aided Engineering (CAE) with Autodesk Simulation 
Mechanical. If you are a new user of this software package, you will be joining hands with 
thousands of users of this software package which provides a broad range of simulation tools 
to help designers and engineers to know the product performance in early stages of the design 
cycle. If you are familiar with the previous releases of this software, you will be able to upgrade 
your analysis skills with the tremendously improved version of this software. 

Autodesk Simulation is the product of Autodesk, a leading supplier of various engineering 
software packages that provide various tools to design, visualize, and simulate different ideas. By 
putting powerful Digital Prototyping technology within the reach of mainstream manufacturers, 
Autodesk is changing the way manufacturers think about their design processes and is helping 
them create more productive workflows. Autodesk approach to Digital Prototyping is unique 
because it is scalable, attainable, and cost-effective. These factors allow a broader group of 
manufacturers to realize the benefits with minimal disruption to existing workflows. It also 
provides the most straight forward path to create and maintain a single digital model in a 
multidisciplinary engineering environment.

Autodesk Simulation Mechanical is a Finite Element Analysis tool which enables critical 
engineering decisions to be made earlier in the design process. Using the tools in this software, 
designers and engineers can easily study the initial design and predict the performance of the 
complete digital prototype. The automatic meshing tools of this software produce high-quality 
elements on the first pass while working with CAD geometry. It also enables designers and 
engineers to directly edit a mesh for accurate placement of loads and constraints or to simplify 
the geometry using its modeling capabilities. Autodesk Simulation software makes it possible 
to quickly validate design concepts before resources are invested in significant design changes 
or new products.  

Autodesk Simulation provides wide range of linear and nonlinear materials that allows better 
understanding of the real-world behavior of products and let engineers know how a product 
will perform in the real-world environment. 

Autodesk Simulation supports efficient workflows with today’s multi-CAD environment 
by providing direct geometry exchange and full associativity with Autodesk Inventor, 
Pro/ENGINEER, Solid Edge, SolidWorks, and other such software packages. It allows 
iterative design changes without redefining material, loads, constraints, or other simulation 
data when working with the native CAD format. You can also import 2D and 3D geometry of 
CAD universal file formats such as ACIS®, IGES, STEP, and STL for solid models and CDL, 
DXF™, and IGES for wireframe models.

As mentioned earlier, Autodesk Simulation Mechanical software provides a broad range of 
simulation tools which help engineers to ascertain product performance knowledge into 
early stages of the design cycle. It improves the collaboration, helps design better and safer 
products, saves time, and reduces manufacturing costs. Some of the most important types of 
analysis carried out using this software package are discussed next.
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Linear Analysis
Linear analysis is undertaken when an object is expected to behave linearly. In other words, 
it follows the Hooke’s Law which states that within the elastic limit the stress is directly 
proportional to the strain, refer to Figure 2-1. Also, the material that undergoes linear analysis 
experiences elastic deformation and will return to its original configuration or shape after the 
load has been removed from it. In linear analysis, the following factors are calculated:

1.	 Displacements and stresses due to static loads
2.	 Natural frequency and mode shapes of the model
3. 	 Natural frequency and mode shapes of the model with load stiffening
4. 	 Maximum displacement and stress due to a spectrum-type load
5. 	 Statistical response of a system (displacements and stresses) due to random vibration, 

noise, or a spectrum density
6. 	 Steady state response (displacements and stresses) due to a harmonic or sinusoidal load, 

or acceleration
7.	 Displacements and stresses over time due to loads that will vary in a known fashion
8.	 Load that causes the model to buckle due to geometric instability
9.	 Response of the model due to shock

Figure 2-1  The Stress and Strain Curve 

Non-linear Analysis
Non-linear analysis is used to analyze the behavior of an object that is loaded beyond its elastic 
limits and exceeds the yield strength on the stress-strain curve, refer to Figure 2-1. Also, the 
material that undergoes non-linear analysis experiences plastic deformation and will not 
return to its original configuration or shape even after the load has been removed from it. In 
non-linear analysis, you can calculate: 

1.	 Displacements and stresses due to static loads
2.	 Displacements, velocities, accelerations, and stresses over time due to dynamic loads 
3.	 Natural frequencies and mode shapes of the model
4.	 Displacements and stresses before and after the model has collapsed
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Thermal Analysis
Thermal Analysis is used to determine the temperature distribution and related thermal 
quantities in a model. As there are three mechanisms of heat transfer, namely conduction, 
convection, and radiation the thermal analysis is used to calculate the temperature distribution 
in a body due to all of these mechanisms. In thermal analysis, you can calculate:

1. Temperature and heat fluxes after an infinite period under steady-state conditions
2. Temperature and heat fluxes over time due to the thermal loads

System Requirements
The system requirements to ensure the smooth functioning of Autodesk Simulation 2015 on 
32 bit and 64 bit windows are as follows:

•	 Windows® 7 Home Premium, Professional, Enterprise (SP1), Ultimate; Windows® 
8; Windows® 8.1; Windows Server® 2008 R2 SP1; Windows® Server 2012 operating 
system

•	 Intel® Pentium® 4, Intel Xeon®, Intel Core™, AMD Athlon™ II, or AMD Opteron™ or 
later (2 GHz CPU speed or higher) processor

•	 2 GB RAM minimum (8 GB recommended)
•	 500 GB or larger hard drive, 30 GB minimum free disk space (8 GB free disk space for 

installation)
•	 512 MB DRAM or greater OpenGL®-capable graphics card
•	 24-bit color setting at 1,280 x 1,024 or higher screen resolution
•	 Microsoft Office Excel, either version 2007 or higher
•	 Adobe Acrobat 7.0.7 or higher
•	 DVD drive and Mouse or any other compatible pointing device
•	 Internet Explorer version 7 or higher
 

Getting Started With Autodesk Simulation
Install Autodesk Simulation Mechanical 2015 on your system and then double-click on the 
Autodesk Simulation Mechanical 2015 icon on the desktop of your computer, the system will 
prepare to start Autodesk Simulation Mechanical by loading all the required files. After all the 
required files have been loaded, the New or Open dialog box along with the initial screen of 
Autodesk Simulation Mechanical 2015 will be displayed, refer to Figure 2-2. 

Note that if you are starting Autodesk Simulation Mechanical first time after installation it, 
the Autodesk Simulation Mechanical message window may displayed informing you that no 
default modeling unit has been selected, refer to Figure 2.3. Choose the OK button from this 
window; the Unit System dialog box will be displayed, refer to Figure 2.4. Specify the default 
unit system for measurement by using the options of this dialog box. You will learn more about 
specifying unit system by using this dialog box later in this chapter. After specifying the unit 
system, choose the OK button; the New dialog box will be displayed along with the initial 
screen of Autodesk Simulation Mechanical, as shown in Figure 2.2.       

Note
The automatic display of the New or Open dialog box along with the initial screen of Autodesk 
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Simulation Mechanical depends upon which of these dialog boxes was used in the last session of Autodesk 
Simulation Mechanical. 

You can turn off the automatic display of dialog box: New or Open, at startup. To do so, first close the 
opened dialog box, if any, and then choose the Tools tab from the Ribbon. Next, choose the Application 
Options button from the Options panel of the Tools tab; the Options dialog box will be displayed. In 
this dialog box, choose the General Information tab and then clear the Show file dialog on startup 
check box from the Miscellaneous options area of the dialog box. Then choose the Apply button from 
the dialog box. Next, close the dialog box by choosing the Close button.  

Figure 2-2 Initial screen display of Autodesk Simulation Mechanical 2015

Figure 2-3 The Autodesk Simulation Mechanical message window
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Figure 2-4 The Unit System dialog box

By using the New dialog box, you can create a new FEA model. In addition to creating new 
FEA model, you can also invokes the Open dialog box by choosing the Open button and the 
Unit System dialog box by choosing the Override Default Units button of the New dialog 
box. Note that if the New dialog box is not invoked by default,  you can invoke it by choosing 
the New tool from the Launch panel of the Start & Learn tab in the Ribbon.  

The Open dialog box is used to open an existing Autodesk Simulation FEA or CAD model 
in the Autodesk Simulation Mechanical 2015 to run the analysis. By default, the Autodesk 
Simulation FEA Model (*.fem) is selected in the Files of type drop-down list of the Open 
dialog box. As a result, you can open the existing Autodesk simulation FEA model by selecting 
the FEA model to be opened from the location where it is saved and then choosing the Open 
button from the dialog box. The .fem is the file extension of the Autodesk Simulation FEA 
model. To open a CAD model in the Autodesk Simulation Mechanical, you need to select 
their respective file extension from the Files of type drop-down list of the Open dialog box. 
You will learn more about opening the FEA and CAD models in the later chapters.  

Similar to invoking the Open dialog box from the New dialog box, you can also invoke the 
New dialog box from the Open dialog box. Additionally, you can also invoke these dialog 
boxes by choosing their respective button from the from the Launch panel of the Start & 
Learn tab in the Ribbon.  

To create a new FEA model by using the New dialog box, select the FEA Model button and 
then select the type of analysis to be performed on the model being created. To select the 
type of analysis, click on the arrow on the right in the Choose analysis type area of the New 
dialog box; a flyout will be displayed, refer to Figure 2-5. Now, move the cursor over the 
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type of analysis that you want to carry out for the model; all the analyses that lie under the 
selected analysis type will be displayed in another flyout. Select the required type of analysis 
from this flyout. 

Figure 2-5 The flyout displayed after clicking on the arrow

After specifying the type of analysis, choose the New button available at the lower right of 
the New dialog box; the Save As dialog box will be displayed. Browse to the location where 
you want to save the FEA model in your computer. Next, enter the name of the FEA model 
in the File name edit box of the dialog box and choose the Save button; the new FEA file is 
created with the specified name in the specified location. Also, the FEA Editor environment 
of Autodesk Simulation Mechanical is invoked for creating the FEA model, refer to Figure 2-6. 
Now, you can start working on creating the FEA model.

Figure 2-6  The FEA Editor environment of Autodesk Simulation Mechanical 
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It is evident from the Figure 2-6 that the interface of Autodesk Simulation Mechanical is very 
user-friendly. Apart from the components shown in Figure 2-6, you are also provided with 
various shortcut menus that are displayed on right-clicking. The type of the shortcut menu 
and its options will depend on where or when you are trying to access the shortcut menu. In 
this textbook, the shortcut menus will be discussed when they are used. Some of the important 
components of Autodesk Simulation Mechanical interface are discussed next.

Quick Access Toolbar
This toolbar is common to all environments of Autodesk Simulation Mechanical. Note that 
some of the options in this toolbar may not be available when you start Autodesk Simulation 
Mechanical for the first time. Figure 2-7 shows the Quick Access Toolbar. Some of the 
important tools of this toolbar are discussed next.

Figure 2-7  The Quick Access Toolbar

Tip. You can add or remove the tools in the Quick Access Toolbar. To add a tool to the 
Quick Access Toolbar, right-click on the tool to be added in the Ribbon; a shortcut menu 
will be displayed. Choose the Add to Quick Access Toolbar option from the shortcut menu; 
the chosen tool will be added. Similarly, to remove a tool from the Quick Access Toolbar, 
right-click on the tool to be removed and select the Remove from Quick Access Toolbar 
option from the shortcut menu displayed.

Figure 2-8  The Shape Selection 
Type drop-down

Shape Selection Type Drop-down		
The tools available in the Shape Selection Type drop-down 
are used to select objects by using different methods, refer 
to Figure 2-8. The Point or Rectangle Select tool is chosen 
by default in this drop-down. As a result, you can select an 
object by clicking on it. Also, you can drawn a rectangular 
window around the objects to be selected by using this 
tool. The Rectangle Select tool is used to select multiple 
objects by creating a rectangle around the objects. To do 
so, you need to specify the two diagonally opposite corners 
of the rectangle in the drawing area around the objects to 
be selected. If you choose the Polyline Select tool, you can select multiple objects by creating 
a boundary of polyline around the objects. The Circle Select tool is used to select multiple 
objects by creating a circle around the object to be selected in the drawing area by specifying 
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its center point and the radius. The Reset To Point tool is used to reset the type of selection 
back to point selection automatically, once you are done with selection by using the other 
selection method.  

Figure 2-9  The Object Selection 
Type drop-down

Object Selection Type Drop-down  
The tools available in the Object Selection Type drop-down 
are used to specify the type of object to be selected, refer 
to Figure 2-9. The Select Construction Objects tool of 
this drop-down is used to select construction entities such 
as circles, arcs, lines, and splines. If you choose the Select 
Surfaces tool, you can select surfaces from the drawing area 
or from the Tree View. The Select Vertices tool is used to 
select the vertices. Similarly, you can select the entire part 
body by choosing the Select Parts tool, the edges of the part 
by choosing the Select Edges tool, and lines by choosing the 
Select Lines tool.

In addition, you can also select the sub-entities of the selected 
entities or objects. For example, if a part body is selected in the drawing area using the Select 
Parts tool, you can further select its surfaces, edges, lines, construction object, or vertices. 
To do so, select the object whose sub-entities are to be selected and then choose the Select 
Subentities > Surfaces/Edges/Lines/Construction Objects/Vertices from the Selection Type 
drop-down of the Quick Access Toolbar.  

FEA Editor				                    
This tool is used to invoke the FEA Editor environment of Autodesk Simulation Mechanical. 
In this environment, you can set or create model for analysis. By default this environment 
invokes automatically on starting a new FEA file or on opening a model for analysis.

Report				                    
This tool is used to invoke the Report environment of Autodesk Simulation Mechanical. In 
the Report environment, you can review the log and summary files of the analysis report and 
save the analysis report in different formats such as HTML, Word, PDF, and so on. You will 
learn more about the Report environment in later chapters.

Results				                    
This tool is used to invoke the Results environment of Autodesk Simulation Mechanical. In 
the Results environment, you can view the result of the analysis. Also, you can review elements 
types, nodes, properties, loads, and so on of the model to be analyzed in this environment. 
You will learn more about the Results environment in later chapters.
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Ribbon and Tabs
You might have noticed that there is no command prompt in Autodesk Simulation Mechanical. 
The complete analysis process is carried out by invoking the tools from the tabs in the Ribbon. 
The Ribbon is a long bar available below the Quick Access Toolbar. You can customize the 
tabs and panels of the Ribbon as per your need. To do so, right-click on the Ribbon; a shortcut 
menu will be displayed. To customize the tabs, choose Show Tabs from this shortcut menu; 
a cascading menu will be displayed. Now, you can add or remove the tabs in the Ribbon as 
per your need. Note that the tick mark on the name of tab indicates that it is available in the 
Ribbon. Similarly, to customize the panels of the tabs in the Ribbon, choose Show Panels 
from the shortcut menu; a cascading menu will be displayed with a list of all the panels of the 
active tab. You can add or remove the panels of the tabs using this list. 

Autodesk Simulation Mechanical provides you with different tabs while working with different 
environments. This means that the tabs available in the Ribbon while working with the FEA 
Editor, Report, and Results environments will be different. You can also change the location 
of the Ribbon. By default, the location of the Ribbon is at the top of the screen. To change 
the current location of the Ribbon, right-click on the empty area in the Ribbon; a shortcut 
menu will be displayed. Next, choose the Ribbon Location > Left or Ribbon Location > 
Right from the shortcut menu displayed.

Note
In the tabs, the tools are arranged in different panels in the Ribbon. Some of the panels and 
tools have arrows on their right, refer to Figure 2-10. These arrows are called down arrows. 
When you click on the down arrow of a tool, a list of additional tools will be displayed, refer to 
Figure 2-10.  

Figure 2-10  Additional tools displayed on clicking the down arrow of a tool
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Selection Tab
This is one of the most important tabs in the Ribbon. All the selection tools are available in 
this tab. By using tools available in this tab, you can specify the type of object you want to 
select and the method of selection. You will learn more about the usage of these tools in later 
chapters. The Selection tab is shown in Figure 2-11.

Figure 2-11  The Selection tab

Setup Tab
This is another important tab of the Autodesk Simulation Mechanical. This tab will be available 
only in the FEA Editor environment. The tools available in this tab are used to define the 
boundary conditions by specifying the required constraints and the applied loads for the 
model. You will learn more about the usage of these tools in later chapters. The tools in the 
Setup tab are shown in Figure 2-12.

Figure 2-12  The Setup tab

Mesh Tab
This tab contains the tools that are required for generating the mesh. Generating mesh on 
a component is one of the important steps carried out before proceeding with the analysis 
process. You will learn more about these tools in later chapters. The tools in the Mesh tab are 
shown in Figure 2-13. 

Figure 2-13  The Mesh tab

Note
Most of the tools in the Mesh tab will be enabled if the model to be meshed is available or displayed 
in the graphic area of Autodesk Simulation Mechanical.   
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Draw Tab
This tab contains the tools that are used to create and modify the geometry to be analyzed. 
This tab will be available only when you are in the FEA Editor environment. The tools in the 
Draw tab are shown in Figure 2-14.

Figure 2-14  The Draw tab

View Tab
The tools in this tab enable you to the control the view, orientation, appearance, and visibility 
of objects and view windows. This tab is available in almost all environments. The tools in the 
View tab are shown in Figure 2-15.

Figure 2-15  The View tab

Tools Tab
This tab contains tools that are mainly used for setting the preferences and customizing the 
Autodesk Simulation Mechanical interface. This tab is available in almost all environments. 
The tools in the Tools tab are shown in Figure 2-16.  

Figure 2-16  The Tools tab

Analysis Tab
This tab provides tools that are used to check the model for analysis, run the analysis, optimize 
the geometry, specify the type of analysis, and so on. The tools in the Analysis tab are shown 
in Figure 2-17.

Figure 2-17  The Analysis tab
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Status Bar				  
The Status Bar is located at the lower most of the Autodesk Simulation Mechanical screen and 
is used to display status messages and various command prompts. 

Output Bar				  
The Output Bar is located at the bottom of the graphic area and is used to view the solid 
meshing results, analysis log, analysis summary, and covergence plot, refer to Figure 2-18.Note 
that the display of convergence plot will be available on performing nonlinear analyses. You 
can increase the display area of the Output Bar by dragging it from its top edge.     

Figure 2-18  The Output Bar

Navigation Bar				  
The Navigation Bar is located on the right of the graphics area and contains tools that are 
used to make the designing process easier and quicker. The navigation tools also help you to 
control the view and orientation of components in the drawing window. The Navigation Bar 
is shown in Figure 2-19.

ViewCube						    
The ViewCube is available at the upper right corner of the drawing window. It is used to change 
the view of a model freely in 3D space. A ViewCube is a 3D navigation tool, which allows you 
to switch between the standard and isometric views in a single click. The ViewCube is shown 
in Figure 2-20.

Figure 2-19  The Navigation Bar Figure 2-20  The ViewCube
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Browser / Tree View
The Browser or Tree View is the most important component of the Autodesk Simulation 
Mechanical screen and is available below the Ribbon on the left of the drawing window. It 
keep record of the operations performed during the analysis process in a sequence. All these 
operations are displayed in the form of a tree view. You can undock the Tree View by dragging 
it from its current position to a different position. The content displayed in the Tree View is 
different for different environments in the Autodesk Simulation Mechanical. 

Miniaxis					   
The Miniaxis is provided at the bottom right corner of the drawing window of the Autodesk 
Simulation Mechanical. It is used to display the current viewing direction of the model with 
respect to the three-dimensional work area. The Miniaxis is shown in Figure 2-21.

Figure 2-21  The Miniaxis

Scale Ruler					   
The Scale Ruler is provided at the bottom center of the drawing window of the Autodesk 
Simulation Mechanical. It is used to measure or display the length of the model relative to its 
current display size. The Scale Ruler is shown in Figure 2-22. 

Figure 2-22  The Scale Ruler

Setting the Unit system
As discussed, you can set a unit system for the new FEA model by using the New dialog box. 
To do so, choose the Override Default Units button from the New dialog box; the Unit 
System dialog box will be displayed, as shown in Figure 2-23. Now, click on the cell next to 
the Unit System field in the Unit System Settings node of the dialog box; a down arrow will 
be displayed on the right of the cell. Next, click on this down arrow; a drop-down list will be 
displayed with the unit systems. You can select the required unit system from this drop-down 
list. If you select the Custom unit system, you will be allowed to customize the units. After 
setting the required unit system, choose the OK button. 
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Figure 2-23  The Unit System dialog box

In Autodesk Simulation Mechanical, you can also change the current model unit system at 
any stage of the analysis process by using the Browser / Tree View. To change the model unit 
system, expand the Unit System node of the Tree View by clicking on its +sign, a list of available 
model and display unit systems is displayed. Select Model Units from the expanded Unit 
System node and right-click; a shortcut menu will be displayed. Next, select Edit > Current 
Modeling Units from the shortcut menu; the Autodesk Simulation Mechanical message window 
will be displayed. Choose the Yes button from this window; the Unit System dialog box will be 
displayed. Now you can change the current model unit system as per your requirement. Once 
you are done, choose the OK button, the current model unit system has been changed.  

In Autodesk Simulation Mechanical, all the input and results are stored in the model unit 
system only. However, you can display the results based on a display unit system at any stage 
of the analysis process. To do so, double-clicking on the required display unit system available 
under the Unit System node of the Tree View to activate it. Alternatively, right-click on the 
required display unit system and then choose the Activate option from the shortcut menu to 
activate it. By default, various display unit systems are available under the Tree View. Note that 
in addition to the default available display unit systems, you can also add more as required. 
To do so, right-click on the Unit Systems node of the Tree View and then choose the New 
option to display the Unit System dialog box. After specifying the required units by using 
this dialog box, choose the OK button; the new display unit system is added and become 
activated by default.  
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Note
When you import a CAD model, the Autodesk Simulation Mechanical identifies the unit specified 
for the length of the model being imported and on that basis it automatically chooses the most 
suitable unit system. As a result, the unit for the length dimensions remains the same as that of 
the CAD model, but the units for force, time, and so on may be different.  

Important Environments of Autodesk 
Simulation Mechanical
Before you proceed with the analysis process in Autodesk Simulations Mechanical, it is 
important to understand the different environments of Autodesk Simulation Mechanical that 
are used in this book.

FEA Editor Environment
The FEA Editor environment is the primary environment of the Autodesk Simulation 
Mechanical and is used to set up a model for analysis. In this environment, you can create 
or modify the model to be analyzed, change its display style, generate different mesh, define 
the type of analysis to be carried out, define boundary conditions, apply material, load, and 
so on.  

Result Environment
The Result environment is used to view all analysis results of the model. In this environment, 
you can also run animations to view the performance of the model. This environment is also 
used to check the FEA model before running an analysis by displaying its elements, nodes, 
properties, loads, and so on.

Note
Autodesk Simulation Mechanical stores date and time when the model was last modified and 
analyzed. If you make any change in the model geometry that can affect its analysis results, 
the date and time of the model when last modified will be updated automatically. As a result, 
the last checked or modified date and time of the model become the more recent than the last 
analyzed date and time. In this case, on invoking the Result environment, a message window 
will be displayed with the message “The existing results do not match the current model. 
If the changes have no affect on the results, then it is reasonable to proceed. (Changes 
include loads, mesh, materials, node numbering, and element numbering.) If the model 
has changed, the old results should not be used. Do you wish to continue?”. Choose the 
No button from this message window and run the analysis again for the updated results based 
on the model modifications.                

Report Environment
The Report environment of the Autodesk Simulation Mechanical is used to create 
documentation for the analysis results of the FEA model. You can save the report in HTML, 
PDF, .doc, and so on. You can also insert the images and animations created in the Result 
environment into the report.
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ShortCut menus
Shortcut menu is a type of menu that consists some of the commonly used options in Autodesk 
Simulation Mechanical software. The shortcut menu will be displayed on right-clicking in the 
graphics area. Note that the shortcut menu contains different options for different environments 
of the Autodesk Simulation Mechanical. Also, if any object or entity is selected in the graphics 
area, the shortcut menu displays options related to the object or entity selected.  

Figure 2-24 shows a shortcut menu invoked in the FEA Editor environment and Figure 2-25 
shows a shortcut menu invoked in the Result environment of the Autodesk Simulation 
Mechanical.

Figure 2-24  The shortcut menu displayed 
in the FEA Editor environment

Figure 2-25  The shortcut menu displayed 
in the Result environment

Color Schemes
Autodesk Simulation Mechanical allows you to use various color schemes to set the background 
color of the screen and for displaying the entities on the screen. Note that this book uses the 
white color background. To change the background color scheme to white, invoke the Options 
dialog box by choosing the Application Options tool from the Options panel of the Tools tab 
in the Ribbon, refer to Figure 2-26. Next, choose the Graphics tab from the Options dialog 
box, refer to Figure 2-26.  

Select the Background option from the list box of the Options dialog box; the options used 
for applying the background color of the screen will be displayed in the Background area of 
the dialog box. Next, click on the Primary background color swatch box; the color swatches 
window will be displayed. Select the White color swatch from the color swatches window. Next, 
choose Apply to apply the new background color scheme and then choose OK from the dialog 
box. Note that all the files you open henceforth will use this color scheme. You can also apply 
gradient to the background color of the screen by selecting the Gradient background color 
check box and then defining the gradient background color. 
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Note
For better understanding and clear visualization, this book follows white background color 
scheme. 

Figure 2-26  The Options dialog box with Graphics tab chosen

Hotkeys
As mentioned earlier, there is no command prompt in Autodesk Simulation Mechanical. 
However, you can use the keys on the keyboard to invoke some tools. The keys that can be 
used to invoke the tools are called hotkeys. Some of the hotkeys that can be used in Autodesk 
Simulation Mechanical environments and their functions are mentioned in the table given 
next.
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Table 2-1  The hotkeys and their functions

Hotkey Function

CTRL+C Copies the selection

CTRL+O Invokes the Open dialog box

CTRL+P Invokes the Print dialog box

CTRL+S Saves the selection

CTRL+V Pastes the selection

CTRL+X Cuts the selection

CTRL+Y Redo the modification

CTRL+Z Undo the modification

CTRL+SHIFT+M Collapses all the part headings in the Tree View

CTRL+Num Pad 1 Invokes the Front view

CTRL+Num Pad 2 Invokes the Bottom view

CTRL+Num Pad 3 Invokes the Isometric view

CTRL+Num Pad 4 Invokes the Left view

CTRL+Num Pad 5 Invokes the Enclose (Fit All) tool

CTRL+Num Pad 6 Invokes the Right view

CTRL+Num Pad 7 Invokes the Back view

CTRL+Num Pad 8 Invokes the Top view

CTRL+Num Pad 9 Invokes the Axonometric view

CTRL+Num Pad + Increases or decreases the cursor size 

Right or left arrow key In the display area, these keys rotate the model about the 
vertical axis of the screen

Up or down arrow key In the display area, these keys rotate the model about the 
horizontal axis of the screen

S+Arrow keys In the display area, these keys rotate the model about the 
axis perpendicular to the screen

F1 Invokes the help file



2-20					     Autodesk Simulation Mechanical for Designers 
E
va

lu
a

ti
on

 C
op

y.
 D

o 
no

t 
re

pr
od

uc
e.

 F
or

 i
nf

or
m

a
ti

on
 v

is
it

 w
w

w
.c

a
dc

im
.c

om

 Self-Evaluation Test
Answer the following questions and then compare them to those given at the end of this 
chapter:

1.	 In Autodesk Simulation Mechanical, you can specify the type of analysis for a model by 
using the New dialog box. (T/F)

2.	 In Autodesk Simulation Mechanical, you can specify a unit system for a model by using 
the New dialog box. (T/F)

3.	 In Autodesk Simulation Mechanical, you cannot open an existing Autodesk Simulation 
FEA or CAD model to run the analysis by using the New dialog box. (T/F)

4.	 The Quick Access Toolbar is common to all environments of Autodesk Simulation 
Mechanical. (T/F)

5.	 You can add or remove the tools in the Quick Access Toolbar. (T/F)

6.	 You cannot customize the tabs and panels of the Ribbon. (T/F)

7.	 The __________ tool is used to select construction circles, arcs, lines, splines, rectangles, 
and vertices that can be created by using the tools available in the Draw panel of the Draw 
tab in the Ribbon.

8.	 In Autodesk Simulation Mechanical, the messages and prompts are displayed at the 
__________.

 Review Questions 
Answer the following questions:

1.	 In Autodesk Simulation Mechanical, you can change the default or current Model unit 
system at any stage of the analysis process by using the Tree View. (T/F)

2.	 In Autodesk Simulation Mechanical, the options available in the shortcut menus depend 
upon the type of environment invoked. (T/F)

3.	 The Draw tab of the Ribbon provides the tools that are used to create and modify the 
geometry to be analyzed. (T/F)

4.	 The Setup tab of the Ribbon will be available only in the FEA Editor environment. 
(T/F)

5.	 All the selection tools are available in the __________ tab. 
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6.	 The tools provided in the __________ tab are used to define the boundary conditions by 
specifying the constraints and loads for the model.

7.	 The __________ tab has the tools that are required for generating the mesh for a 
model.

8.	 The __________ environment is the primary environment of Autodesk Simulation 
Mechanical and is used to set up a model for analysis. 
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Answers to Self-Evaluation Test
1. T, 2. T, 3. F, 4. T, 5. T, 6. F, 7. Select Construction Objects, 8. Status Bar


