Chapter 21

Introduction to Mold
Design

Learning Objectives

After completing this chapter, you will be able to:
* Understand basic concepts of mold design

* Design split molds

* Design mold with complex core and cavity

* Analyze draft angles

* Scale models for mold design
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INTRODUCTION TO MOLD DESIGN

In this chapter, you will learn about the tools that you can use to design molds for a cast
or plastic molded components. Generally, the complete mold designing consists of designing of
mold base, gates and runners, ejection mechanism, and core and cavity. But in the mold design using
SOLIDWORKS, you will only learn about designing of core and cavity which means extraction of core
and cavity from a part created. You will also learn about creating inserts for extracting the core and
cavity of complex parts. Figure 21-1 shows a soap case created in the Part mode of SOLIDWORKS.
Figure 21-2 shows the core for manufacturing this part and Figure 21-3 shows the respective cavity.

Figure 21-1 Soap case created in the part mode of SOLIDWORKS

Figure 21-2 Core of the mold for manufacturing Figure 21-3 Cauvily of the mold for manufacturing

Before you learn about mold design, it is necessary that you first learn about some of the major
terms and definitions related to mold design.
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MOLD ASSEMBLY

Mold assembly is an assembly created by assembling a number of parts such as top plate, back
plate, core back plate, cavity back plate, ejector mechanism, guide bushes, guide pillars, fasteners,
cooling mechanism, and so on. The complete mold is designed by considering the part to be
molded and the design depends on the complexity of the part.

Cavity

The cavity is the female part of the mold and remains hollow from inside. The molten metal
or the molten plastic is poured into it so that it can take the shape of the cavity to create the
component.

Core

The core is the male part of the mold and it defines the area where the molten metal should
not reach. The core generally helps in defining the holes, pockets, and other cut out features
of a part while molding.

Parting Line

Parting line is a line from where the molds split and open in their respective directions. Figure 21-4
shows an assembly of core and cavity with the parting line. Figure 21-5 shows the exploded view
of the core and cavity assembly with the component that will be created using this combination
of core and cavity.

Parting line

Cavity frorm where
the mold will
split
Figure 21-4 Assembly of core and cavity with Figure 21-5 Exploded view of the core
the parting line and cavity assembly

Scale factor

Scale factor is defined as the amount by which the molded or cast component shrinks depending
on the type of material and the shape of the mold. The scale factor is defined in terms of
percentage.
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Draft Angle

In the molded or cast component, the draft angles are of great importance. It is very important to
add draft angle to the core and cavity because if the faces of the core and cavity do not have any
draft angle, then you cannot take out the molded or cast component from the mold. Therefore,
it is very important that you should add the required draft angles to the component in the Part
mode so that the same draft is also added in the core and cavity.

MOLD DESIGNING USING SOLIDWORKS

In SOLIDWORKS, there are two methods of designing the mold. The first method is generally
used to design the split molds and the second method is generally used to design the molds
that have core and cavity. Both the methods of designing the core and cavity are discussed next.

Designing a Split Mold

In technical terms, a simple mold consisting of two cavities is called a split mold. For designing
this type of mold, you first need to create the part for which you want to design the mold.
Figure 21-6 shows a part whose mold is to be designed. Next, you need to create the mold base
which is generally an extruded cube or cuboid. Figure 21-7 shows the mold base. The over all
dimensions of the mold base are greater than the part. The dimensions of the mold base depend
on the size of the part, injection pressure of the molten metal, temperature of the molten metal,
and so on.

Figure 21-6 Part whose mold is to be designed Figure 21-7 Mold base

The following are the steps required to create a split mold.
1. Creating an interim assembly

2. Creating the cavity in the Mold base

3. Creating the derived component

Creating the Interim Assembly

After creating the part and the mold base, you need to create an interim assembly in which you
will assemble the part with the mold base. Create a new assembly file and save it. Now, place
the mold base in the assembly file. Select the mold base from the FeatureManager Design Tree
and invoke the shortcut menu; click on Change Transparency; transparent mold base will be
displayed. Now, place the part in the assembly and assemble it using the assembly mates such
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that the part is placed in the middle of the mold base. Figure 21-8 shows the part placed in the
middle of the mold base.

Figure 21-8 Part placed and assembled in the middle of the mold base

Creating the Cavity

CommandManager: Mold Tools > Cavity
SOLIDWORKS menus: Insert > Molds > Cavity
Toolbar: Mold Tools > Cavity

@

© After placing the part in the mold base, you need to create the {8 Cavity
cavity in the mold base. The cavity is created using the + x

Cavity . .
Cavity tool. To create a cavity, select the mold base and

choose the Edit Component button from the Assembly Pestan Compenents -
CommandManager; the Part modeling environment will be invoked @

for the mold base part to get edited. Now, choose the Cavity button

from the Mold Tools toolbar. If the Mold Tools toolbar is not avail- ~ Scale Parameters ~
able, choose View > Toolbars > Mold Tools from the menu bar to HEIISelEeE

display this toolbar. When you invoke the Cavity tool, the S _
Cavity PropertyManager is displayed as shown in Figure 21-9. ¥ unifarm scaling

After invoking the Cavity tool, select the part from the Feature- 0.00% A

Manager Design Tree. The name of the selected part is displayed

in the Design Component Parts display area. After selecting the  Figure 21-9 The Cavity
component, you need to define scale factor to mold cavity. The scale ~ PropertyManager

factor is defined to create a cavity larger than the part. This is done

because after solidification, the resultant component shrinks. Since the Uniform scaling check
box is selected in the Scale Parameters rollout, the cavity will be scaled uniformly. Using the
spinner provided in the Scaling % area, set the value of the scale factor. If you need to apply a
nonuniform scaling to the cavity, then clear the Uniform scaling check box. The X, Y, and Z
spinners are displayed to specify the different scale factors in all the axes.
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The options available in the Scale about drop-down list provided in the Scale Parameters
area are used to define the origin about which you need to scale the cavity. After setting all the
parameters, choose the OK button from the Cavity PropertyManager. You will observe that a
Cavity1 feature is displayed in the FeatureManager Design Tree. Choose the Edit Component
button from the assembly toolbar to return to the assembly environment.

Creating the Derived Component

After creating the cavity in the mold base, you need to create the derived component of the
mold base that will be used to create the cavity. To create the derived component, select the mold
base from the FeatureManager Design Tree and choose File > Derive Component Part from
the menu bar; the Insert Part PropertyManager is displayed. Choose the OK button to insert
the part at the origin; a new part file will be created that contains the mold base with the cavity
created inside the mold base. Since the mold base is displayed shaded, therefore, you first need
to change the model display to wireframe. The derived component after changing the model
display is shown in Figure 21-10.

Select the front face of the derived component and invoke the sketching environment. Create
a single line sketch as shown in Figure 21-11.

Figure 21-10 Derived part with the model display set to wireframe

=)
)

Figure 21-11 Sketch for creating the cut feature
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Save the derived part and choose the Split button, the Split PropertyManager will be
displayed as shown in Figure 21-12. The earlier drawn sketch will be automatically selected
in Trimming Surfaces. Click on the Cut Part button to split the mold base. This creates
the top and bottom plates of the split mold. Click the Auto-assign Names button and
uncheck the first file in the Resulting Bodies rollout. Choose the OK button and the resulting
mold bottom plate will be displayed as shown in Figure 21-13.

split

@ spiit @@
v X
Message ~ B

Select a Sketch, Plane or Surface for the
Trim Tools geometry, and cick Cut Part
to perform the split,

Trim Tools La
@ |Sketch'| |
©
Resulting Bodies ~
& File

[¥] consume cut bodies w
Figure 21-12 Partial view of Figure 21-13 Mold bottom plate
Split PropertyManager

) T

Q/ 10 see the mold top plate you can select it from Split PropertyManager. Click the Split feature
from the Feature Manager Design Tree and choose Edit Feature. Uncheck the body you
want to be displayed from the Resulting Bodies rollout and choose the OK button.

> Note

W ,{; 1o create the gates, runners, and other features, you can use the standard modeling tools.

Designing a Mold with Core and Cavity

The second type is the one that has core and cavity. To create such a mold, you need to create
the part in the Part mode. Make sure that you add the required draft angle while creating the
part so that the component gets easily extracted from the mold. You also need to make sure that
the required scaling is added to the model so that the same scale factor is also reflected in the
core and cavity. Consider an example of the Carburetor Cover shown in Figure 21-14.
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Figure 21-15 shows the other side of the model. Figure 21-16 shows the views and dimensions
of the Carburetor Cover. This type of component requires a mold with core and cavity. The
method of designing such a mold is discussed next.

Figure 21-14 Model of the Carburetor Figure 21-15 Rotated view to display the other
Cover side of the Carburetor Cover

?

B 48

30
— k5 |
£
£

30

Figure 21-16 Views and dimension of the model
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Analyzing the Draft Angles

CommandManager: Mold Tools > Draft Analysis
Toolbar: Mold Tools > Draft Analysis

[0 Before generating the core and cavity, you need to analyze and apply drafts to the model.
The Draft Analysis tool is used to analyze the draft angles of the model. Choose the Draft
Analysis button from the Mold Tools toolbar; the Draft Analysis PropertyManager will

be displayed as shown in Figure 21-17. First you need to select a plane, face, or an edge that will
define the direction of the pull. The name of the selected entity is displayed in the Direction
of Pull display area. The default draft angle value is displayed in the Draft Angle spinner. You
can modify the value of the draft angle in the spinner. Choose the Top Plane as the direction
of pull. The faces of the model will be displayed in different colors specifying the status of
drafted faces; the faces displayed in green color indicates that they have a positive draft. The
faces displayed in yellow indicate that they require a draft angle. The faces displayed in red
indicate that they have a negative draft angle.

Draft Analysis @
v X
Analysis Parameters ~
A
Pl 300deg (e
[ | 300dea ¢
D Adjustment triac

I:‘ Face classification

Color Settings Ll
|:| Gradual transition
Paositive draft:
Edit Calar...
Requires draft:
Edit Color...

Megative cdraft:

| e
Figure 21-17 The Draft Analysis PropertyManager

Choose the OK button from the Draft Analysis PropertyManager and add the draft to the faces
that were displayed in yellow. The other options available in the Draft Analysis PropertyManager
are discussed next.

Adjustment triad

The Adjustment triad check box is selected to display the triad in graphical area. You can
adjust the direction of pull with the help of the rings of the triad. As you change the direc-
tion, the draft analysis automatically update the model.

Face classification

The Face classification check box available in the Analysis Parameters rollout is used to
refine the draft analysis depending on the type of draft. When you select this check box, the
Show/Hide buttons are provided with the Positive draft, Requires draft, Negative draft,
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Straddle faces areas. Using this Show/Hide button, you can display the type of faces that
need to be analyzed.

Find steep faces
The Find steep faces check box is selected to analyze the positive steep faces and the negative
steep faces. This check box is only available if you select the Face classification check box.

Gradual transition

The Gradual transition check box is selected to display color variations specifying the draft
angles on the model. This displays the range of angles starting from positive draft through
negative draft depends on the value of the angle specified in the Draft Angle spinner.

Scaling the Model

CommandManager: Mold Tools > Scale
SOLIDWORKS menus: Insert > Molds > Scale
Toolbar: Mold Tools > Scale

After creating the model and draft angle analysis, you need to scale the model so that

u‘_ﬁj the resultant core and cavity will be created bigger than the component that will be

manufactured using that core and cavity. As discussed earlier, the size of the core and

the cavity is always bigger than the resultant component because the component will shrink

after solidification. For scaling the model, choose the Scale button from the Mold Tools toolbar;
the Scale PropertyManager is displayed as shown in Figure 21-18.

@ Scale @
v X
Scale Parameters ~
Scale about:
Centraid W
Unifarm scaling

1 -~
L

Figure 21-18 The Scale PropertyManager

Using the options available in the Scale about drop-down list, you can specify the option about
which you need to scale the model. Using the Scale Factor spinner, you can specify the scale
factor for scaling the model.

The Uniform scaling check box is selected by default so the model gets uniformly scaled. If you
clear this check box, then the X Scale Factor, Y Scale Factor, and Z Scale Factor spinners will
become available to specify the scale factor individually along all the three directions.

Note
@ If you have more than one solid or surface body, then you need to select the bodies that are to be
scaled using the Scale PropertyManagen.
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Creating the Interim Assembly to Generate the Core and Cavity
After creating, analyzing, and scaling the part, you need to create an interim assembly in which
you will place the component and then extract the core and cavity. Create a new SOLIDWORKS
document in the Assembly mode and then place the component in the assembly coincident to

the assembly origin. The component placed coincident to the assembly origin is displayed in
Figure 21-19.
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Figure 21-19 Carburetor Cover placed coincident to the assembly origin

Extracting the Core

After placing the component in the assembly, you need to create a new part document in which
you will extract the core and cavity. The extraction of the core and cavity is a top-down assembly
design approach. Therefore, you will create a new part document in the assembly file. Choose
Insert > Component > New Part from the menu bar. You will be asked to select the face or
plane on which the new part is to be positioned. Select Front Plane; the sketching environment
is invoked and the Carburetor Cover is displayed transparent. Right click the new part node
added in the FeatureManager Design Tree and rename the part as Core. Exit the sketching
environment.

Now, you need to create a radiated surface that will be used as the parting surface for extracting
the core. Invoke the Radiate Surface tool and select the Top plane as the Radiate Direction
Reference. Now, select the outer edge of the base as the Edges to Radiate. Select the Propagate
to tangent faces check box. Figure 21-20 shows the radiate direction and the edges to be radiated.
Set the value of the Radiate Distance spinner to 80 mm and choose OK. Figure 21-21 shows
the resultant radiated surface.
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Figure 21-20 Radiate direction and the Figure 21-21 Resultant radiated surfacce
edges to radiate

Next, you need to knit the radiated surface with the seed surface for creating a knit surface that
will be used to generate the core. Invoke the Knit Surface tool. Select the radiated surface as
the Surfaces and Faces to Knit and the Seed Faces, refer Figure 21-22. Choose the OK button
from the Knit Surface PropertyManager.

Select the Carburetor Cover from the FeatureManager Design Tree and invoke the shortcut
menu. Choose Hide Components from the shortcut menu. Figure 21-23 shows the resultant
knitted surface.

Radiated surface

Seed surface

Figure 21-22 Radiated surface and the seed surface  Figure 21-23 Resultant knit surface

Now, create a new plane at some offset distance below the radiated surface. Select the newly cre-
ated plane as the sketching plane and invoke the sketching environment. Create the sketch of the
core base and extrude it using the Up To Surface option with the knitted surface as reference.
Hide the knitted surface. Figure 21-24 shows the final core.

Choose the Edit Component button from the assembly toolbar to return to the assembly
environment. Save the assembly file.
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Figure 21-24 Final Core

Extracting the Cavity

Next, you need to generate the Cavity in the mold. Before proceeding further, hide the Core
and then unhide the Carburetor Cover. Now, create a new SOLIDWORKS part in the assembly
file; choose Insert > Component > New Part from the menu bar. You will be asked to select
the face or the plane on which the new part is to be positioned select Front Plane; the sketching
environment is invoked and the Carburetor Cover is displayed as transparent. Right-click on
the new part node added in FeatureManager Design Tree and rename the part as Cavity. Exit
the sketching environment. As discussed earlier, create a radiated surface. Next, you need to
create a knit surface. Invoke the Knit Surface PropertyManager and select the radiated surface
and the seed surface, refer to Figure 21-25. Choose the OK button from the Knit Surface
PropertyManager. Figure 21-26 shows the resultant knit surface.

Seed surface

Radiated surface

Figure 21-25 Radiated surface and the seed surface Figure 21-26 Resultant knit surface

Now, create a new plane offsetted vertically upward from the radiated surface. Remember that
the offset distance should be more than the total height of the carburetor cover. Select this plane
as the sketching plane and create the sketch for the cavity base and extrude it using the Up To
Surface option. Now, hide the surface body. The final cavity is shown in Figure 21-27.
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21-14
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Figure 21-27 Final cavity

Now, unhide all other components and create the exploded view using the Exploded View as

shown in Figure 21-28.

3
=S

Figure 21-28 Exploded view of the final assembly

Save the assembly. The separate part documents of the Core and Cavity are also created. You can
use these part documents for further use such as toolpath generation or for performing some
analysis. You also need to use the standard modeling tools to create the gates, runners, and so on.

/4 N Note
/ \
Soﬁlet“nes, yOU/ nlay 1Zeed IfO place Some 1nser tS m tlle mOld tO 138” lCt the ﬂOw Ofﬁletal m the 77lold.

While designing a mold in SOLIDWORKS, you need to create the inserts using the top-down
assembly approach.
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TUTORIALS
Tutorial 1

In this tutorial, you will extract the core and cavity of a plastic cover shown in Figure 21-29. The
resultant core is displayed in Figure 21-30 and the cavity is displayed in Figure 21-31. Figure 21-32
shows the exploded view of the assembly of the Mold Base. Figure 21-33 shows the views and
dimensions of the plastic cover. Figure 21-34 shows the dimensions of the core plate. The
dimensions of the cavity plate are displayed in Figure 21-35. (Expected time: 2 hr)

Figure 21-29 Plastic cover

Figure 21-30 Core of the Plastic Cover
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Figure 21-31 Cavity of the Plastic Cover

Figure 21-32 Exploded view of the Mold Base assembly
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Figure 21-33 Views and dimensions of the plastic cover
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Figure 21-35 Dimensions of the cavity plate
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The following steps are required to complete this tutorial:

Create the new SOLIDWORKS document and then the model of the plastic cover, refer to
Figure 21-33.

Analyze the model for draft angles using the Draft analysis.

Scale the model.

Create the shut off surfaces, refer to Figures 21-37 and 21-38.

Create a new SOLIDWORKS document in the Assembly mode and place the plastic cover
in the assembly document.

Using the top-down approach, extract the core and cavity of the Plastic Cover, refer to
Figures 21-39 through 21-47.

Explode the assembly, refer to Figure 21-48.

Creating the Plastic Cover

First, you need to create the plastic cover in the Part mode of SOLIDWORKS.
Create a new SOLIDWORKS document in the Part mode.

Using the standard modeling tools, create the model of the plastic cover. For dimensions,
refer to Figure 21-33.

Save the model. Figure 21-36 shows the final model created using the standard modeling
tools.

Analyzing the Model for Draft Angles

As discussed earlier, before extracting the core and cavity, you need to make sure that the
required draft angles are applied to the model so that the component is easily removed
from the model after solidification. Therefore, you will analyze the model using the Draft
Analysis tool.

Figure 21-36 Final model of the Plastic Cover
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3.

Choose the Draft Analysis button from the Mold Tools toolbar; the Draft Analysis ﬁ]
PropertyManager is displayed.

First, you need to select the direction of pull along which the mold will be pulled out.

Select the top face of the plastic cover to define the direction of pull. Now, you need to
analyze the draft by choosing the Calculate button from the Analysis Parameter rollout.

You will notice that the faces having the positive draft and the negative draft are displayed
in green and red color respectively. Also, some small faces are displayed in yellow
color,suggesting that the draft angle is required on these faces. Since these faces are very
small in height as compared to the other faces of the part, therefore the draft angle is not
required on them. You will also notice that the hole placed on one of the top faces of the
part also displays its inner faces in yellow color. But you do not need to add draft to the
inner faces of these holes because these holes will not be included in the core. These type
of holes are drilled in the final molded part.

If any face other than the faces having minor thickness are displayed in yellow, then you
need to add the required draft angle on those faces.

Choose the OK button from the Draft Analysis PropertyManager.

Scaling the Model

After analyzing the model for draft angles, you need to scale the model. As discussed
earlier, the scaling of the model is done in order to create the core and cavity larger than
the component to be manufactured as the components shrinks after solidification. The scale
factor always depends on the material to be used for molding or casting and also on the
type of mold.

Choose the Scale button from the Mold Tools toolbar to invoke the Scale Eﬁ]
PropertyManager.

Set the value of the scale factor in the Scale Factor spinner to 1.1.
Choose the OK button from the Scale PropertyManager.
Invoke the Planar Surface tool and select the edges, as shown in Figure 21-37. Next, create

the shutoff surface and then close the Planar Surface PropertyManager. Model after creat-
ing the shutoff surface using the Planar Surface tool is shown in Figure 21-38.
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edges selected to create a
shutoff surface

Figure 21-37 Edges selected to create a shutoff  Figure 21-38 Model after creating the shutoff
surface surface

5. Using the Planar Surface tool, create the shutoff surfaces on the edges of the holes created
on one of the top faces of the model.

6. Save the model.

Creating the Interim Assembly
After finalizing the model, you need to create an interim assembly. Using this interim
assembly and the top-down approach, you will extract the core and cavity of the model. To
create the interim assembly, you first need to create a new SOLIDWORKS document in the
Assembly mode.

1. Create a new SOLIDWORKS document in the Assembly mode.
2. Place the Plastic Cover coincident to the assembly origin.

3. Save the assembly file with the name Mold base.

Extracting the Cavity
After creating the interim assembly, you need to extract the cavity. For extracting the cavity,
you will use the top-down approach of the assembly. For extracting the cavity, you need to
create a new SOLIDWORKS document in the part mode.

1. Choose Insert > Component > New Part from the menu bar.

2. Select the Front plane from the FeatureManager Design Tree to place the new component.
As you place the component, the plastic cover is displayed transparent and the sketching
environment in invoked. Right-click on the new part node added in the FeatureManager
Design Tree and rename the part as cavity.

3. Exit the sketching environment.

4. Using the Radiate Surface tool, create a radiated surface with the radiate distance of 9 mm,
refer to Figure 21-39.
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Figure 21-39 After creating the radiated surface

Remember that if you have created shutoff surfaces in the model, there will be no seed
surface. You need to select all the other faces of the model and the radiated surface as the
surface to knit. To knit the radiated surface with the outer faces of the Plastic cover, you
need to select all the outer faces of the model and the radiated surface.

Select the outer faces of the model and the radiated surface. Also select the shut off surfaces
includes the shutoff surface on the bottom face of the Plastic cover. Next,invoke the Knit
Surface tool.

Choose the OK button from the Knit Surface PropertyManager.

Select the Plastic cover from the FeatureManager Design Tree and invoke the shortcut menu.
Choose the Hide Components option from the shortcut menu. The resultant surface body
is displayed in Figure 21-40.

Next, you need to create a plane at an offset distance from the radiated surface and then
create the sketch of the cavity on the newly created plane. Then, extrude the sketch of the
cavity up to the knitted surface.

Figure 21-40 Resultant knitted surface after hiding the plastic cover
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8.

10.

11.

12.

13.

14.

15.

Create a new plane vertically downwards at an offset distance of 130 mm from the radiated
surface.

Create the sketch on the newly created plane for creating the solid cavity with help of the
Convert Entities tool, as shown in Figure 21-41.

Now, using the Up To Surface option, extrude the sketch up to the knitted surface.
Hide the knit surface.

The resultant cavity is displayed in Figure 21-42.

Figure 21-41 Sketch for the cavity

Figure 21-42 Resultant cavily

Next, you need to create the cavity plate. This plate will be created by extruding a rectangular
sketch to a distance of 130 mm.

Select the bottom face of the cavity as the sketching plane and invoke the sketching
environment.

Create a rectangular sketch of dimension 525 X 350.

Extrude the sketch to a distance of 130 mm by selecting the desired contour from the
Selected Contours rollout.

Save the assembly.

Figure 21-43 shows the final cavity plate.
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Figure 21-43 Final cavity plate

Extracting the Core
Next, you need to extract the core from the plastic cover. The core will also be extracted
using the top-down approach of the assembly. Before proceeding further, you need to hide
the cavity and unhide the plastic cover.

1. Hide the cavity and unhide the plastic cover.

2. Choose Insert > Component > New Part from the menu bar.

3. Select the Front plane from the FeatureManager Design Tree to place the new component.
As you place the component, the plastic cover is displayed transparent and the sketcher
environment in invoked. Right-click on the new part node added in the FeatureManager
Design Tree and rename the part as core.

4. Exit the sketcher environment.

5. Create a radiated surface as done earlier.

6. Now, Knit all the internal surfaces of the plastic cover with the radiated surface.

7. Hide the plastic cover.

The resultant extracted surface is displayed in Figure 21-44.
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Figure 21-44 Resultant extracted surface
8. Now, Create a plane at an offset distance of 30 mm from the top face of the extracted surface.

9. Select the newly created plane as the sketching plane and create the sketch of the Core using
the Convert Entities tool, as shown in Figure 21-45.

10. Extrude the sketch up to the knitted surface and hide it. Figure 21-46 shows the resultant
core extracted from the plastic cover.

11. Now, Create the core plate by extruding the sketch created on the top face of the Core.
12. Save the assembly.

The final Core is displayed in Figure 21-47.

Figure 21-45 Sketch for creating the Core Figure 21-46 Resultant Core
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Figure 21-47 Rotated view of the core

Creating the Exploded View of the Assembly
After extracting the core and cavity of the plastic cover, you need to create the exploded
view of the Mold base assembly. For creating the exploded view of the Mold base assembly,
first you need to unhide the cavity and the plastic cover.

1. Unbhide the cavity and the plastic cover.

2. Using the Exploded View in Assembly CommandManager, explode the Mold base assembly,
refer to Figure 21-48.

3. Save the assembly.

Figure 21-48 Exploded view of the Mold base assembly
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Tutorial 2

In this tutorial, you will extract the core and cavity of the cover shown in Figure 21-49. The other
side of the cover is displayed in Figure 21-50. The core of the cover is displayed in Figure 21-51
and the cavity in Figure 21-52. The first insert to be inserted in the mold is displayed in
Figure 21-53. The second insert is also the same as displayed in Figure 21-53. Figure 21-54 shows
the exploded view of the Mold base assembly. Figure 21-55 shows the views and dimensions
of the cover. Figure 21-56 shows the views and dimensions of the core. Figure 21-57 shows the
views and dimensions of the cavity. Figure 21-58 shows the views and dimensions of the insert.
After creating the Mold base assembly, you will also create the exploded view of the assembly.
(Expected time: 3 hr)

Figure 21-49 Isometric view of the cover

Figure 21-50 Rotated view of the cover
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Figure 21-51 Isometric view of the core

Figure 21-52 3D view of the cavity

Figure 21-53 Isometric view of the Insert
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Figure 21-54 Exploded view of the Mold Base assembly
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Figure 21-55 Views and dimensions of the cover
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Figure 21-57 Views and dimensions of the cavity
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Figure 21-58 Views and dimensions of the insert

The following steps are required to complete this tutorial:

Create a new SOLIDWORKS document in the Part mode and using the standard modeling
tools, create the model of the cover, refer to Figure 21-59.

Analyze the model for the draft angles.

Scale the model.

Create the shutoff surfaces.

Create the interim assembly.

Extract the core, refer to Figure 21-60.

Extract the cavity, refer to Figure 21-61.

Create the slots in the cavity for the insertion of inserts, refer to Figure 21-62.
Using the top-down approach, create the inserts, refer to Figures 21-63 and 21-65.
Create the exploded view of the assembly, refer to Figure 21-65.

Creating the Cover Part

First, you need to create the model of the cover plate. For creating the model, create a new
SOLIDWORKS document in the Part mode.

Create a new SOLIDWORKS document in the Part mode.

Using the standard modeling tools, create the model of the cover. The completed model of
the cover is displayed in Figure 21-59.

Analyzing the Draft Angles

After creating the model, you need to analyze the model for draft angles using the Draft
Analysis tool.

Invoke the Draft Analysis tool from the Mold Tools toolbar to display the Draft Analysis
PropertyManager. Using this tool, analyze the draft angles in the model. If some faces of
the model are displayed in yellow, then you need to add the draft angles to those faces.
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Figure 21-59 Model of the cover

Note
@ If some part of the middle portion of the curved face is displayed in yellow, you can ignore that.

Scaling the Model
After analyzing the model for draft angles and adding the drafts as required, you need to

scale the model.

1. Invoke the Scale PropertyManager.

2. Set the value of the scale factor in the Scale Factor spinner to 1.1.

Creating the Shutoff Surfaces

After scaling the model, you need to create the shutoff surfaces.

1. Using the Filled Surface tool, shut the openings on the outer front face and on the inner
front face.

2. Shut the openings on the outer back face and on the inner back face using the Filled Surface
tool.

Creating the Interim Assembly
After creating and saving the part model, you need to create an interim assembly. In this
interim assembly, you will extract the core and cavity using the top-down approach.

1. Create a new SOLIDWORKS document in the Assembly mode.
2. Save the assembly the name Mold base.

3. Place the Cover part coincident to the assembly origin.

Extracting the Core
For extracting the core, first you need to place a new SOLIDWORKS part document in the
assembly.
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1.

2.

10.

11.

12.

Choose Insert > Component > New Part from the menu bar.
Select the Front plane from the FeatureManager Design Tree to place the new component.

As you place the component, the cover is displayed transparent and the sketching
environment is invoked.

Right-click on the new part node added in the FeatureManager Design Tree and rename
the part as Core using the option from the shortcut menu.

Exit the sketching environment.

Using the Radiate Surface tool, create the radiated surface using the outer edges of the
bottom face of the cover.

Using the Knit Surface tool, knit all the inner surfaces of the cover with the radiated surface
to create a single knitted surface.

Hide the cover and create a new offset plane vertically downward at a distance from the
radiated surface.

Select the newly created plane as the sketching plane and invoke the sketching environment.
Create the sketch of the core and extrude it up to the knitted surface.

Select the bottom face of the core and invoke the sketching environment.

Create the sketch of the core plate and extrude it upto the required depth.

Return to the assembly environment and save the assembly.

The final core is shown in Figure 21-60.

Figure 21-60 Final core
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Extracting the Cavity

10.

After extracting the core, you need to the extract the cavity. The cavity will also be extracted
using the same procedure that was used to extract the core. For this, you first need to create
a new component in the assembly.

Choose Insert > Component > New Part from the menu bar.

Select the Front plane from the FeatureManager Design Tree to place the new component.
As you place the component, the cover is displayed transparent and the sketcher
environment is invoked. Right-click on the new part node added in the FeatureManager
Design Tree and rename the part as Core.

Exit the sketcher environment.

Create the radiated surface and knit the radiated surface with the outer surfaces of the part.
Create a plane vertically upward at an offset distance of 10 mm from the radiated surface.
Select the newly created plane and invoke the sketching environment.

Create the sketch of the cavity and then extrude the sketch up to the knitted surface.

Add the remaining features to create the final cavity plate, refer to Figure 21-61.

Figure 21-61 Cavity displayed after hiding the cover

Next, you need to create the slots in the cavity that will be used to place the inserts. The
slots will be created by extruding a sketch created on the front face of the cavity using the
cut option. The sketch of the slots will be created by using the Convert Entities tool on the
edges of the slots of the cover.

Select the front face of the cavity as the sketching plane and invoke the sketching environment.

Choose the Convert Entities tool and select the edges of two slots displayed on the front
face of the cover.



Introduction to Mold Design 21-35

11. Invoke the Cut-Extrude PropertyManager and extrude the sketch using the Through All
option.

12. Return to the assembly environment and save the assembly.

The final cavity after creating the slots is displayed in Figure 21-62.

Figure 21-62 Cavity afler creating the slots

Creating the Insert
After extracting the core and cavity, you need to create the insert that will be used to restrict
the flow of molten material in the portion where the insert is placed. This in turn will create
the slot in the molded plastic component. The insert will also be created as a separate part
using the top-down approach.

1. Choose Insert > Component > New Part from the menu bar.

2. Select the Front plane from the FeatureManager Design Tree to place the new component.

Right click the new part node added in FeatureManager Design Tree and rename the part
as insertl.

3. Exit the sketching environment.
4. Select the front face of the cavity as the sketching plane and invoke the sketching environment.

5. Using the Convert Entities tool, select the edges of the slots placed on the front face of the
cavity.

6. Extrude the sketch up to the inner front curved face of the cover. The assembly after creating
the sketch of the base feature of the insert is shown in Figure 21-63.

7. Using the standard modeling tools, create the back plate of the insert.

Figure 17-64 shows the assembly after creating the insert.
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Figure 21-64 Assembly after completing the insert

Similarly, create the another insert. The final Mold base assembly is shown in Figure 21-65.

Figure 21-65 Final Mold Base assembly
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Next, you need to create the exploded view of the assembly, refer to Figure 21-66.

Figure 21-66 Exploded view of the Mold Base assembly

Self-Evaluation Test

Answer the following questions and then compare them to those given at the end of this
chapter:

1.

The is the female part of the mold, it is hollow from inside and the molten metal
or the model plastic is poured into it so that it can take the shape of the cavity to create the
component.

The is the male part of the mold and it defines the area where the molten metal
should not reach.

The cavity is created using the tool.
The options available in the drop-down list provided in the Scale Parameters
area of the Cavity PropertyManager are used to define the origin about which you need to

scale the cavity.

For creating the derived components, you need to choose the from the File
menu in menu bar.

If the Mold Tools toolbar is not available by default, then choose View > Toolbars >Mold
Tools from the menu bar to display this toolbar. (T/F)

To invoke the Scale PropertyManager, you need to choose the Scale tool from the Mold
Tools toolbar. (T/F)

The Uniform scaling check box is not selected by default and the model is uniformly
scaled. (T/F)
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9. You need to select the Find steep faces check box to analyze the positive steep faces and
the negative steep faces. (T/F)

10. You can analyze the draft angle by choosing the Calculate button from the Analysis
Parameters rollout in the Draft Analysis PropertyManager. (T/F)

Review Questions

Answer the following questions:

1. The tool is used to analyze the draft angles of the model.
2. For scaling the model, you need to invoke the tool.
3. Using the options available in the drop-down list, you can specify the direction

along which you can scale the model.
4. The tool is used to analyze the draft angles.

5. The check box is selected to display color variations specifying the draft angles
on the model in the Draft Analysis PropertyManager.

6. The Gradual transition check box available in the Color Settings rollout of the Draft
Analysis PropertyManager is used to display color variations specifying the draft angles
on the model. (T/F)

7. Using the Scale Factor spinner, you cannot specify the scale factor for scaling the model.
(1/F)

8. The Face classification check box available in the Analysis Parameters rollout is used to
refine the draft analysis depending on the type of draft. (1/F)

9. Using the Scale Factor spinner, you can not specify the scale factor for scaling the model.
(1/F)

10. The Find steep faces check box is selected to analyze the positive steep faces and the
negative steep faces. (1/F)

EXERCISE
Exercise 1

In this exercise, you will extract the core and cavity of the model created in Tutorial 2 of
Chapter 7, refer to Figure 21-67 and Figure 21-68. Before proceeding further, you need to
modify the model by deleting the lip created as an extruded feature and then add required
draft angles to the model. (Expected time: 2 hr)
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Figure 21-67 Model for creating mold with core and cavity
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Figure 21-68 Top view, front section view, and right side view with dimensions
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Answers to Self-Evaluation Test
1. cavity, 2. core, 3. Cavity, 4. About, 5. Derive Component Part, 6. T, 7. T, 8. , 9. T, 10. T



