
Chapter 1

Introduction to 
STAAD.Pro V8i 

Learning Objectives

After completing this chapter, you will be able to:
• Understand the basic features of STAAD.Pro V8i
• Start STAAD.Pro V8i software
• Use different components of the user interface of STAAD.Pro V8i
• Start a new project in STAAD.Pro V8i
• Import different files to STAAD.Pro V8i
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INTRODUCTION TO STAAD.PRO V8i
STAAD.Pro V8i is used to create, analyze, and design any type of virtual structure through its 
flexible modeling environment. The three basic activities which are to be carried out to achieve 
this goal are: model generation, calculations to obtain the analytical results, and result verification. 
All these activities are discussed individually in different chapters. STAAD.Pro is designed for 
engineers who understand the process of modeling, analyzing, and designing a structure.

BASIC FEATURES OF STAAD.PRO V8i
The basic features of STAAD.Pro V8i are listed below:

1)	 State-of-the art 2D/3D graphical environment.

2)	 Ability to perform structural analysis and design such as static, P-delta, pushover, response 
spectrum, time history, cable (linear and non-linear), buckling, and steel, concrete and 
timber design.

3)	 Ability to generate 2D/3D CAD models.

4)	 Modeling of truss and beam members, plates, solids, linear and non-linear cables, and 
curvilinear beams.

5)	 Advanced automatic load generation facilities for wind, area, floor, and moving loads.

6)	 Customizable structural templates for creating a model. 

7)	 Toggle display of loads, supports, properties, and structural elements.

8)	 User-controlled numbering scheme for structural elements.

STARTING BENTLEY STAAD.PRO V8i
You can start STAAD.Pro V8i by double-clicking on the STAAD.Pro V8i icon available on the 
desktop. Alternatively, choose Start > All Programs > STAAD.Pro v8i > STAAD.Pro from the 
task bar (for Windows 7), refer to Figure 1-1; the interface will be displayed.

USER INTERFACE
The user interface of STAAD.Pro is divided into five areas: Project Tasks, Recent Files, Help 
Topics, License Configuration, and STAAD News, refer to Figure 1-2. These areas are discussed 
next.

Project Tasks
The Project Tasks area contains several options which are used for creating a new project, 
opening an existing project, opening a STAAD model from a project wise repository, configuring 
settings, and so on. 
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Figure 1-1  Starting STAAD.Pro from the task bar

The New Project option is used to create a new project. The process of creating a new project 
is discussed in detail later in this chapter. The Open Project option is used to open an existing 
project in STAAD.Pro. The Open From ProjectWise option is used to open a model from a 
project wise repository. The Configuration option is used to configure the program settings such 
as units, color, input/output file formats, default design codes, and so on. The Backup Manager 
option is used to view and edit the backup options such as the settings for backups and auto save.

Recent Files
In the Recent Files area, six recently used files will be displayed. You can open any of these 
files by clicking on the required file. When you place cursor on any of the recently used files, its 
preview and location will be displayed on the right side of the area.
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Figure 1-2  The user interface of STAAD.Pro V8i

Help Topics
In the Help Topics area, several options are available which are used for accessing help documents 
online and offline, technical support services, product news, and so on. You can access the offline 
help by clicking on the Help Contents option.

License Configuration
In the License Configuration area, you can select the code required for the project by selecting 
the check box beside the code. If the license is available, the circle beside the check box will be 
green otherwise it will be red.

STARTING A NEW PROJECT
In STAAD.Pro, you can start a new project. To do so, choose the New Project option from the 
Project Tasks area; the New Model dialog box will be displayed, as shown in Figure 1-3. In this 
dialog box, you need to provide some essential data which is necessary for creating the model 
such as the structure type to be created. Select the Space, Plane, Floor, or Truss check box to 
specify the structure type. For example, for space structure type, select the Space check box and 
then specify the name of the file in the File Name text box. Next, specify the location where 
the file will be saved. To do so, choose the Browse button available next to the Location edit 
box; the Browse For Folder dialog box will be displayed. In this dialog box, select the folder in 
which you want to save the file and then choose the OK button; the path of the location will be 
displayed in the Location edit box. In the Length Units area, specify the length unit by selecting 
the corresponding radio buttons. Similarly, specify the force unit by selecting the corresponding 
radio button in the Force Units area. 
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Figure 1-3  The New Model dialog box

After specifying all the data, choose the Next button; the Where do you want to go? dialog box 
will be displayed, as shown in Figure 1-4. In this dialog box, you will specify the method to be 
used for creating the model. These methods are discussed next.

You can select the Add Beam check box to create the model by creating nodes and members 
using the construction grid. Select the Add Plate check box to create the model by creating new 
joints, 3-noded and 4-noded plate elements using the construction grid. Select the Add Solid 
check box to create the model by creating new joints and 8-noded solid/brick elements using 
the construction grid. Select the Open Structure Wizard check box to create model by using 
standard, parametric structural templates for trusses, surfaces, bay frames, and so on. Select 
the Open STAAD Editor check box to create model using STAAD syntax commands through 
the STAAD Editor window. Select the Edit Job Information check box to provide information 
about the client’s name, job title, engineer involved, and so on before creating the model. All 
these methods are discussed in detail in further chapters. You can choose the < Back button 
to go back to the previous page and make any changes in the unit and other settings in the 
New dialog box. After specifying all the options, choose the Finish button; the STAAD.Pro user 
interface will be displayed, as shown in Figure 1-5.
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Figure 1-4  The Where do you want to go? dialog box

Figure 1-5  The user interface of STAAD.Pro V8i
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WORKING IN USER INTERFACE
The user interface of STAAD.Pro V8i comprises of several elements such as the Menu bar, 
Toolbar, Side Toolbar, Tabs, Pages, Snap Node/Beam Window, Data Area, and Main Window, 
refer to Figure 1-5. The interface elements are exclusively designed to provide an easy access to 
the tools and windows. These elements are discussed next.

Menu Bar
The menu bar is located at the top of the interface. It comprises of different menus: File, Edit, 
View, Tools, Select, Geometry, Command, Analyze, Mode, Window, and Help. These menus will 
be available in the Modeling mode. When you switch to different mode, such as Postprocessing, 
different menus will appear in the Menu Bar. These modes are discussed in later chapters. The 
different menus in the menu bar are discussed next.

File
The File menu contains the options which are used for performing different file operations 
such as creating new structure, opening an existing model, saving files, printing files, and so 
on. Figure 1-6 shows different options in the File menu. 

Figure 1-6  Different options in the File menu
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The New option in the menu is used for creating a new structure. On choosing this option, the 
New dialog box will be displayed. The options in this dialog box have already been discussed. 
The Open option is used for opening an existing file. The Report Setup option is used to 
create a customized output report. The Print option is used to print different files. The Export 
Report option is used to export the output file in Word or Text file. The Import option is used 
to import data from other formats, such as DXF. The Save option is used to save the input data. 
The Recent STAAD Files option shows a list of the most recently used or created STAAD input 
files. The Exit option is used to exit STAAD graphical environment.

Edit
The Edit menu contains the options that are used to perform editing operations such as copy, 
paste, undo, redo, editing input command file, and so on. Figure 1-7 shows the different options 
in the Edit menu. You can use the Undo and Redo options to undo/redo an operation. The 
Cut option is used to cut the selected object and then paste that object at the desired place by 
pressing CTRL+V from the keyboard or by using the Paste option. The Copy option is used 
to copy the selected object to clipboard. The Paste option is used to paste an object from the 
clipboard into the STAAD. The Delete option is used to delete the selected object. The Take 
Picture option is used to take a snapshot of the current view. The Edit Input Command File 
option is used to edit the input command file.

View
The View menu contains the options used to perform various view-related tasks such as zooming, 
panning, setting colors, fonts, and so on. Figure 1-8 shows different options in the View menu. 
The Zoom option is used to magnify or reduce the size of the structure in the main window. 

Figure 1-8  Different options in the View menuFigure 1-7  Different options in the Edit menu
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The Pan option is used to move the structure in the current view window in any direction. The 
View Selected Objects Only option is used to view the selected objects only. The Orientation 
option is used to modify the settings for various view orientations of the structure, such as plan 
view, elevation view, and perspective view. The Set Structure Colors option is used to specify 
colors for different items such as structure color and analysis results. The 3D Rendering option 
is used to view the rendered view of the structure.

Tools
The Tools menu contains the miscellaneous tools and options which are used for performing 
different tasks such as checking orphan nodes, checking overlapping members, performing 
simple calculations, inserting text, changing units, and so on. Figure 1-9 shows different options 
in the Tools menu. 

Figure 1-9  Different options in the Tools menu



1-10 			                  		                Exploring Bentley STAAD.Pro V8i
E
va

lu
a

ti
on

 C
op

y.
 D

o 
no

t 
re

pr
od

uc
e.

 F
or

 i
nf

or
m

a
ti

on
 v

is
it

 w
w

w
.c

a
dc

im
.c

om

The Check Multiple Structures option is used to check for more than one unconnected structure 
in a model. The Check Duplicate option is used to check for duplicate entities such as two nodes 
having same coordinates. The Orphan Nodes option is used to check for the unconnected nodes 
in a structure. The Unit Converter option is used to convert data from one unit system into 
another. The Calculator option is used to display STAAD.Pro Calculator which can be used 
for performing calculations. The Dimension Beams option is used to display the dimension 
of beams in a view. The Set Current Input Unit option is used to set the unit while creating 
structure, assigning properties, and so on. The Section Wizard option is used to display the 
Section Wizard window. In this window, you can calculate section property values such as area, 
moment of inertia, and so on for cross sections. These cross sections can be assembled from 
pre-existing standard shapes, user-created shapes, and parametric shapes. The Insert Text option 
is used to add comments and titles to pictures and result diagrams.

Select
The Select menu contains the tools used for selecting nodes, members, plate/elements, solids, 
and so on. Figure 1-10 shows different tools in the Select menu.

The Nodes Cursor tool is used for selecting nodes in a structure. The Beams Cursor tool 
is used for selecting beams in a structure. The Plates Cursor tool is used for selecting plate 
element in a structure. The Geometry Cursor tool is used for selecting the nodes, members 
and elements of the structure at the same time. The Load Edit Cursor tool is used to change 
any load applied on the structure. The Support Edit Cursor tool is used to modify any support 
applied on the structure. The Beams Parallel To tool is used to select the members parallel to 
any of the specified global axis. The Entity at node tool is used to select beam, plates, or solid 
attached to any particular node. The By Specification tool is used to select nodes and members 
based on the specifications assigned to them.

Geometry
The Geometry menu contains the tools used for creating and modifying a structure. Figure 1-11 
shows different tools in the Geometry menu. The Nodes tool is used to display the Nodes table 
in which you can add and edit the nodes. The Snap/Grid Node tool is used to specify the grid 
and snap settings for creating nodes, beams, plates, and solids. The Insert Node tool is used 
to insert node on an existing member. The Add Plate tool is used to add plates by connecting 
nodes. The Create Infill Plates tool is used to automatically generate the floor slab by selecting 
some or all beams in a structure. The Translational Repeat tool is used to copy the entire 
structure linearly. The Circular Repeat tool is used to copy the entire structure in circularly. The 
Generate Surface Meshing tool is used to create a finite element mesh. The Rotate tool is used 
to rotate the selected portions of the structure or the entire structure about the specified axis 
through a specified distance. The Merge Selected Members tool is used to merge two members 
and replace them with one. The Renumber tool is used to renumber nodes, members, or plates 
starting with a specified number. The Run Structure Wizard tool is used to display the StWizard 
window which is discussed in later chapter.



Introduction to STAAD.Pro V8i	       	        1-11
E
va

lua
tion C

opy. D
o not reproduce. For inform

a
tion visit w

w
w

.ca
dcim

.com

Figure 1-10  Different tools in the Select menu Figure 1-11  Different tools in the Geometry 
menu

Command
The Command menu contains different options that allow you to define supports, loads, 
specifications, and so on. Figure 1-12 shows different options in the Command menu. The Plate 
Thickness option is used to specify the plate thickness. The Member Property option is used to 
define the cross-sectional properties of the members such as prismatic sections, steel sections, 
aluminium sections, and so on. The Material Constants option is used to define and assign 
material constants such as Density, Elasticity, Poisson’s Ratio, Coefficient of Thermal Expansion, 
and so on. The Geometric Constants option is used to define and assign geometric constants 
such as Beta Angle, Reference Point, and so on. The Pre Analysis Print option is used to define 
the commands for printing input data information in the STAAD Output file. 
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The Loading option is used to define and apply loads on a structure. The Analysis option is 
used to define the type of analysis to be performed. The Post-Analysis Print option is used to 
print analysis results in the STAAD Output file. The Design option is used to specify design 
parameters and commands. The Miscellaneous option is used to add commands such as Input 
Width, Output Width, Set Z Up, and so on.

Figure 1-12  Options in the Command menu

Analyze
The Analyze menu contains the Run Analysis command that is used to perform the analysis. 
This analysis is carried out to calculate support reactions, member forces, joint displacements, 
and so on. All these are discussed in detail in later chapters. Figure 1-13 shows the Run Analysis 
option in the Analyze menu.

Figure 1-13  The Run Analysis option in the Analyze menu

Mode
The Mode menu contains the options that allow you to switch among the Modeling, Post 
Processing, Interactive Designs, Bridge Deck Preprocessor, and Piping modes. In this menu, 
the Post Processing option will be enabled only after the analysis has been performed. Figure 1-14 
shows different options in the Mode menu.
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Figure 1-14  Options in the Mode menu

Window
The options in the Window menu allow you to position the Main Window and Data Area window. 
The Tile Horizontal option is used to place the windows horizontally. The Tile Vertical option 
is used to place the windows vertically. The Structure Only option is used to view the Main 
Window only. Figure 1-15 shows various options in the Window menu.

Figure 1-15  Options in the Window menu

Help
The Help menu contains different options which are used to access offline help document, 
technical support services, and so on. The Contents option is used to access the help document. 
The Technical Support option is used to access the information about the technical support. 
When you choose the About STAAD.Pro option, the STAAD.Pro for Windows dialog box is 
displayed. This dialog box contains information about the STAAD.Pro version being used such 
as product name, release number and build number. Figure 1-16 shows various options in the 
Help menu.
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Figure 1-16  Options in the Help menu

Toolbars
STAAD.Pro comprises of various toolbars available at the top of the interface. These toolbars 
are dockable and can be placed anywhere in the interface. These toolbars contain various tools 
which are used for creating new structure, opening an existing structure, changing views, printing, 
rotating tools, viewing results, and so on. Figure 1-17 shows various tools in the toolbar.

Figure 1-17  Various tools in the toolbar

Side Toolbar
The Side Toolbar is located on the left side of the interface. It

Figure 1-18  Various tools in 
the Side Toolbar

contains different tools which are used for selecting structural 
entities such as editing loads, supports, member specifications, 
toggling node labels, beam labels, solid labels, and plate labels. 
Figure 1-18 shows different tools in the Side Toolbar.

Mode bar
The STAAD.Pro user interface comprises of various tabs such 
as Modeling, Postprocessing, Steel Design, Concrete Design, 
RAM Connection, Bridge Deck, Advanced Slab Design, and 
Piping. The options in these tabs are used for creating structure, 
assigning properties, assigning supports, defining loads, viewing 
results, steel design, concrete design, and so on. Some of these 
tabs are discussed next. Figure 1-19 shows different tabs.

Modeling
The Modeling tab is located at the top of the Main Window, refer 
to Figure 1-19. This tab contains different tabs which are used 
for creating structure, assigning properties, assigning supports,  
defining loads, and so on. This tab is chosen by default and it 
displays five different tabs: Setup, Geometry, General, Analysis/
Print, and Design. These tabs are located at the left side of the 
Main Window and are discussed next.
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Setup
In the Setup tab, the Job page will be displayed, refer to Figure 1-19. In the Job page, you 
can specify general information about the job such as job description, job number, persons 
responsible for creation, checking, and approving the job. The information is entered in 
the Job Info dialog box which will be available at the right side of the interface, refer to 
Figure 1-20.

Figure 1-19  Tabs in STAAD.Pro user interface

Figure 1-20  The Job Info dialog box
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Geometry
Using the options in the Geometry tab, you can create nodes, members, plates, surface, solid 
models, parametric models, and composite deck. This tab comprises of five pages: Beam, 
Plate, Surface, Solid, Parametric Models, and Composite Deck, refer to Figure 1-21. These 
pages are discussed next.

In the Beam page, you can create frame members such 

Figure 1-21  Various pages in the 
Geometry tab

as beams, columns, and truss members. In the Plate page, 
you can create 3 or 4 noded plate elements. In the Surface 
page, you can create surface elements such as a slab or a 
wall. In the Solid page, you can create solid elements. 
Solid elements are 4 or 8 noded isoparametric type 
elements. In the Parametric Models page, you can 
preview the final meshed state of the wall, slab or panel 
before placing the meshed entity into the model. In the 
Composite Deck page, you can define the composite floor 
deck system.

General
In the General tab, you can define and edit the material 
and cross-section properties for a structure, provide 
structural conditions of a joint, member, or plate, define 
and assign supports, and define and apply loads. This tab 
comprises of five pages: Property, Spec, Support, Load 
& Definition, and Material. These pages are discussed 
in detail in later chapters.

Analysis/Print
The Analysis/Print tab is used to define pre-print, analysis, 
and post-analysis print commands. This tab comprises of 
3 pages: Pre-Print, Analysis, and Post-Analysis.

In the Pre-Print page, you will define the input data 
information to be printed in the output file. In the Analysis page, you will define the type 
of analysis to be performed. In the Post Analysis page, you will define the analysis results 
to be printed in the output file.

Design
In the Design tab, you will define the concrete, steel, aluminium, timber, footing, and 
shear wall design parameters and commands on the basis of their codes. This tab comprises 
of six pages: Steel, Concrete, Timber, Aluminium, and Shearwall.

Post Processing
In the Post Processing tab, you can verify the analysis results graphically and numerically. It 
comprises of four tabs: Node, Beam, Animation, and Reports. These tabs allows you to view 
displacements, reactions, stresses, and so on. These tabs are discussed next. 
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Node
The Node tab allows you to view the displacements at nodes and support reactions. This 
tab comprises of two pages: Displacement and Reactions, refer to Figure 1-22.

Beam
The Beam tab allows you to view the member end forces

Figure 1-22  Tabs and pages 
in the Post Processing tab

 
and member stresses both graphically and in tabular form. It 
also allows you to view the bending moment diagram and shear 
force diagram of individual members at a time. This tab 
comprises of three pages: Forces, Stresses, and Graphs. These 
pages are discussed in detail in later chapters.

Animation
The Animation tab allows you to graphically view deflections, 
section displacements, mode shapes and stresses in an animated 
mode. It contains only the Animate page which is discussed in 
detail in later chapters.

Reports
The Reports tab allows you to create customized report. This 
report will include structural elements, properties, load cases, 
mode shapes, numerical and graphical results, and so on. 

Snap Node/Beam Window
The Snap Node/Beam window allows you to define snap and grid settings which will be used 
to create nodes and members simultaneously. Using the options in this tab, you can create 
linear and circular structures. Figure 1-23 shows the Snap Node/Beam window. This window is 
discussed in detail in later chapters.

Data Area
In STAAD.Pro, the Data Area is located at the right side of the interface. This area contains 
different windows and tables. In this area, you can provide the coordinates for creating nodes 
and members, define member properties, define supports, define loads, and so on. This area 
will be displayed after closing the Snap Node/Beam window. Figure 1-24 shows the Data Area 
which contains the Nodes and Beams tables.

Main Window
The Main Window covers the largest area in the interface. In the Main Window, the created 
structure along with the assigned properties, loads, supports, and specifications will be displayed. 
The analysis results and diagrams will also be displayed in this area. In this window, the global 
coordinate system axes will be displayed at the left corner. Figure 1-25 shows the structure along 
with loads and supports in the Main Window.
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Figure 1-23  The Snap Node/Beam window Figure 1-24  The Nodes and Beams table 
in the Data Area

Figure 1-25  Structure displayed in the Whole Structure window
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OPENING AN EXISTING PROJECT
In STAAD.Pro, you can open an existing project by clicking on the Open Project option available 
in the Project Tasks area, refer to Figure 1-2. Alternatively, choose the Open option from the 
File menu. On doing so, the Open dialog box will be displayed, as shown in Figure 1-26. In 
this dialog box, first browse to the required location and then select the required file from the 
available list of files. Next, choose the Open button; the project will be loaded and structure will 
be displayed in the Whole Structure Window.

Figure 1-26  The Open dialog box

SAVING A PROJECT
In STAAD.Pro, you can save a file by choosing the Save As option from the File menu. On 
doing so, the Save As dialog box will be displayed, as shown in Figure 1-27. Now, browse to the 
location where the file will be saved. Next, specify the file name in the File name text box and 
then choose the Save button; the file will be saved at the specified location.

CONFIGURING UNITS
In STAAD.Pro, there are two base unit systems: english (imperial) and metric. The default unit 
system will be the one which you have selected while installing the program. You can also change 
the base units in the program. To do so, click on the Configuration option available in the 
Project Tasks area, refer to Figure 1-2. On doing so, the Configure Program dialog box will be 
displayed, as shown in Figure 1-28. In this dialog box, the Base Unit tab will be chosen by default. 
In this tab, the current base unit will be displayed at the top, refer to Figure 1-28. You change 
the unit by selecting the English or Metric option from the Select Base Unit drop-down list.
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Figure 1-27  The Save As dialog box

Figure 1-28  The Base Unit tab chosen in the Configure Program dialog box
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KEYBOARD SHORTCUTS
In STAAD.Pro, keyboard shortcuts have been assigned to some of the frequently used commands. 
These shortcuts can be typed using the keyboard to invoke the corresponding command. 
These shortcut keys are also available in the Labels tab of the Diagrams dialog box, as shown 
in Figure 1-29. To invoke the Diagrams dialog box, right-click in the main window; a shortcut 
menu will be displayed. Choose the Labels option from the menu to display the Diagram dialog 
box. Table 1-1 shows some of the frequently used shortcut keys in STAAD.Pro.

Figure 1-29  Various shortcut keys displayed in the Labels 
tab of the Diagrams dialog box
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Table 1-1  Various shortcut keys used in STAAD.Pro

Keyboard Shortcut Description

SHIFT+N Displays node numbers

SHIFT+B Displays beam numbers

SHIFT+S Displays support icons

SHIFT+E Displays member ends

SHIFT+O Displays beam orientation

SHIFT+P Displays plate numbers

SHIFT+L Displays master slave node

SHIFT+V Displays load values

SHIFT+C Displays solid numbers

SHIFT+M Displays material

SHIFT+I Displays axes at origin

IMPORTING A MODEL IN STAAD.Pro
In STAAD.Pro, data can be imported from the following file types: 3D DXF, QSE ASA, Stardyne, 
and CIS/2. From the 3D DXF file only line diagrams can be imported. From the CIS/2 file, 
member properties, material constants, member end conditions, support conditions, and loading 
information can be imported. To import data from any of the files, choose the Import option from 
the File menu; the Import dialog box will be displayed, as shown in Figure 1-30. In this dialog 
box, select the required file format by selecting the corresponding radio button. For example, 
select the 3D DXF radio button and then choose the Import button; the Open dialog box will 
be displayed. In this dialog box, browse to the required location, select the file, and choose the 
Open button; the DXF Import dialog box will be displayed, as shown in Figure 1-31. In this 
dialog box, you will define which axis is the axis of gravity in your STAAD.Pro model. If the 
axis system is same in the STAAD.Pro model and the dxf file, then select the No Change radio 
button and choose the OK button; the file will be imported to STAAD.Pro.

Figure 1-31  The DXF Import dialog boxFigure 1-30  The Import dialog box
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Self-Evaluation Test
Answer the following questions and compare them to those given at the end of this chapter:

1.	 In which of the following menus, does the cursor appear?

		  (a) Tools     		               (b) Geometry
		  (c) Select	 		  (d) None of these

2.	 Which of the following options is located in the Tools menu?

		  (a) Rotate		               (b) Cut Section
		  (c) Mirror	 		  (d) All of these

3.	 The __________ shortcut key is used to display the load values.

4.	 The __________ shortcut key is used to display the member ends.

5.	 STAAD files are saved in the __________ format.

6.	 Job information is provided in the Job Info dialog box. (T/F)

7.	 In the Postprocessing mode, you can verify the analysis results graphically and numerically. 
(T/F)
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Answers to Self-Evaluation Test
1. c, 2. b, 3. SHIFT+V, 4. SHIFT+E, 5. .std,  6. T, 7. T


