
Chapter 2
Working with Mesh 

Primitives
 Learning Objectives 
 After completing this chapter, you will be able to:
• Understand viewport navigation controls
• Understand selection techniques
• Understand the Object and Edit modes
• Create and edit mesh primitives
• Understand the proportional editing 
• Change the object color and the background color of a scene
• Render a still image
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INTRODUCTION
Mesh Primitives are polygonal shapes comprising of sub-objects: vertices, edges, and faces. In 
this chapter, you will first create simple 3D objects using mesh primitives and then edit these 
primitives by modifying vertices, edges, and faces to create complex 3D objects. You will also 
learn to change the background color of the scene and render still image.
   

VIEWPORT NAVIGATION CONTROLS
To adjust the view of an object in a viewport, you need to be familiar with the viewport navigation 
control tools. To navigate the viewport using these tools, choose View > Navigation from the 3D 
View Editor menu bar. On doing so, a cascading menu will be displayed, as shown in Figure 2-1. 

Figure 2-1  The cascading menu displayed

You can also navigate the viewport using the middle mouse button. To zoom the viewport, scroll 
the middle mouse button. Alternatively, press the CTRL key and hold the middle mouse button 
and drag the cursor to zoom in and zoom out the viewport. To orbit the viewport, hold down 
the middle mouse button and move in any direction. To pan the viewport, press the SHIFT 
key and hold down the middle mouse button and move in a desired direction. Note that here 
onwards the viewport is referred to as view in this book.
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UNDERSTANDING OBJECT MODE
Object Mode is the default mode chosen in the Mode drop-down of 3D View Editor. 
Figure 2-2 displays various parameters that will be available in 3D view Editor when Object 
Mode is chosen from the Mode drop-down, refer to Figure 2-2.

Figure 2-2  Various parameters in 3D View Editor

In this mode, you can create various types of primitives, curves, surfaces, and so on in the scene. 
Also, you can duplicate object(s), group the objects, as well as create new layers, add objects 
to existing layers, and select the objects in the scene using different selection techniques. The 
functioning of this mode is discussed next.

Selection Techniques
In Blender, there are various selection techniques to select the objects in the view. When you 
select multiple objects, the last selected object is termed as active object and will have yellow 
border around it whereas other selected objects will have orange border around them. Various 
selection techniques are discussed next.

1.	 Point Selection -  Right-click on an object to select it. If more than one objects is to be selected, 
then press SHIFT and right-click on the objects one by one to add them to the selection.  

2.	 Border Selection - Press B; dotted cross lines will be attached to the cursor. Click at a point 
in the view and then drag the cursor to form a dotted rectangle. The objects lying fully and 
partially within the dotted rectangle will be selected. Note that object(s) previously selected 
will also get added to this selection.

3.	 Lasso Selection - Press CTRL+LMB and then drag around the

Figure 2-3  The Select  
menu

 
objects to be selected; dotted region is formed around the objects. 
The objects whose pivot points fall under this dotted region get 
selected. Note that object(s) previously selected will also be added 
to the selection.

4.	 Circle Selection - Press C; the circle will be attached to the cursor. 
Scroll the middle mouse button to change the size of the circle and 
then click; the objects fully and partially covered in the circle will be 
selected. Note that object(s) previously selected will also be added 
to the selection.

	 The other selection techniques are available in the Select menu of 
the 3D View Editor menu bar, as shown in Figure 2-3.

Note 
To isolate the object(s) from the scene, select the object(s) and press / from 
the numpad; the objects other than the selected object(s) will be hidden. 
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Snapping
Snapping restricts the movement of the cursor to an active or selected object, its sub-objects, 
3D Cursor, or grid floor. 

You can snap the cursor to the nearest point on the grid, selected object, active object, or to the 
center of the grid. Also, you can snap the selected object (in Object Mode) or its sub-object(s) (in 
Edit Mode) to grid and cursor. To do so, choose Object > Snap from the 3D View Editor menu 
bar; a cascading menu will be displayed, as shown in Figure 2-4. Alternatively, press SHIFT+S 
to display the Snap menu, as shown in Figure 2-5.

Figure 2-5  The Snap menuFigure 2-4  The cascading menu displayed

You can snap the object(s) and its sub-object(s) during transformation in Object Mode as well 
as in Edit Mode. The transform snapping for these modes is discussed next.

The Snap button in 3D view Editor is used to toggle the snap mode. The Snap Element 
drop-down located next to the Snap button is used to specify the element of the selected object 
that has to be snapped to the target object. Figure 2-6 displays the options in this drop-down. If 
you select the option other than Increment from this drop-down, the Snap Target drop-down 
will be added next to the Snap Element drop-down and the Increment button will be replaced 
by different button(s) for rest of the four options in the Snap Element drop-down, refer to 
Figure 2-7. The options in the Snap Target drop-down are used to specify the placement point 
of the target object to which the selected object will be snapped. The options in this drop-down 
are displayed in Figure 2-8. 

  

Figure 2-6  The Snap Element 
drop-down

Figure 2-7  The Snap Target 
drop-down and a button added

Figure 2-8  The Snap 
Target drop-down
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Creating Objects Using Mesh Primitives
To create an object using the mesh primitive, choose the Create tab in Toolshelf of 3D View 
Editor. The primitives will be listed in the Mesh area of the Add Primitive panel. Choose the 
desired primitive from this area to create an object in the view. Note that the object will be created 
at a position where 3D cursor is located in the view. Figure 2-9 shows all the mesh primitives 
available in Blender.

Figure 2-9  The mesh primitives available in Blender 

As you create the object using a primitive, the Add XXX panel will be

Figure 2-10  The Add UV 
Sphere panel

 
added to Toolshelf where XXX stands for the name of the primitive 
chosen. The parameters in this panel are used to change the 
dimensions, position and rotation coordinates of the object. The 
Generate UVs and the Align to View check boxes available in this 
panel are used to generate UVs and to align the object to view, 
respectively. Figure 2-10 shows the Add UV Sphere panel.

As you transform the object in the view, the Add XXX panel will 
disappear and the Translate panel will be displayed at the same place. 
The options in this panel are used to constrain the transformation of 
object along specific axes, change the orientation of the object, enable 
proportional editing, and so on. To change the other properties of 
the object, choose the Object button from the Properties Editor. 
On doing so, various panels such as Transform, Delta Transform, 
Groups, Display, and so on will be displayed in the Properties 
Editor. 

To move, rotate, and scale the object manually in the view, select the 
object and choose the Translate, Rotate, and Scale tools, respectively 
from 3D View Editor, refer to Figure 2-2 and then transform the 
object accordingly. Alternatively, choose Object > Transform from 
the 3D View Editor menu bar and then choose the respective option from the cascading menu 
displayed. When you choose the Grab/Move option in the cascading menu, the object gets 
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attached to the cursor and moves along with the cursor. Next, you need to click at a point in 
the view to place the object in the view. You can also use the G key, R key, and the S key to Grab/
move, rotate, and scale the object, respectively. 
  

Duplicating Objects
In Blender, you can duplicate an object using the Duplicate tool. In duplication, a copy of the 
object is created and it is not linked to the original object. It means the modifications made in 
the copy do not affect the original object. Also, you can create an instance of an object by using 
the Duplicate Linked tool. The instances are linked to the original object, implying that the 
modifications made in the instances are reflected in the original object and vise-versa.

To duplicate the object(s) as a copy, select the object(s) in the view. Next, choose the Tools tab 
from Toolshelf in 3D View Editor. Now, choose the Duplicate tool from the Edit panel in 
Toolshelf. Alternatively, press SHIFT+D. On doing so, the duplicated object(s) will be attached 
to the cursor as in the Grab/Move option discussed earlier. Next, click at a point in the view to 
position it. The Duplicate tool works in both Object Mode and Edit Mode. 

To duplicate the object(s) as an instance, select the object(s) in the view. Next, choose the Tools 
tab from Toolshelf in 3D View Editor. Now, choose the Duplicate Linked tool from the Edit 
panel in Toolshelf. Alternatively, press ALT+D. On doing so, the duplicated object(s) will be 
attached to the cursor as in the Grab/Move option discussed earlier. Next, click at a point in the 
view to position it. The Duplicate Linked tool works only in the Object Mode.

Figure 2-11 shows the object copied using the Duplicate and Duplicate Linked tools.  

Figure 2-11  The objects copied using the Duplicate 
and Duplicate Linked tools

Note
If you press ENTER after pressing SHIFT+D, the duplicated object(s) will be created at the same 
place as that of original object(s).

Grouping Objects
To create a new group for specific type of objects, select the objects in the view or in Outliner. 
Next, choose Object > Group from the 3D View Editor menu bar; a cascading menu will be 
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displayed, as shown in Figure 2-12. Choose the Create New Group option from the cascading 
menu or press CTRL+G. Note that the grouped objects are shown in the view with the green 
border when selected.

Figure 2-12  The cascading menu displayed

Similarly, you can use other options from this 

Figure 2-13  Choosing Group from the 
cascading menu displayed

cascading menu to add or remove selected objects  
from the group(s). To select all the objects from 
the group, you need to first select an object from 
the group and then choose Select > Grouped 
from the 3D View Editor menu bar; a cascading 
menu will be displayed. Choose Group from the 
cascading menu, as shown in Figure 2-13. 

Some of the options discussed above are also 
available in the Group panel of Properties Editor 
when the Object button is chosen.

Note
In Blender, you can individually transform 
the objects in the group without affecting other 
objects in the group.

Creating Layers
Layers are used to organize complex scenes. There are 20 layers available in Blender. For each 
of these layers twenty small light grey colored buttons are available in 3D View Editor, refer to 
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Figure 2-2. When you select a layer button, it turns dark grey and the respective layer is selected. 
As you add objects in a layer, a small circle appears on that layer. By default, layer 1 button is 
chosen and the objects created in the scene are added to layer 1, refer to Figure 2-14. 

Small orange colored circle on a layer button indicates that the layer is selected and there are 
objects in that layer. Small grey colored circle on a layer button indicates that there are objects 
in the layer but the layer is not selected, refer to Figure 2-14. 

To move any object from one layer to another, select the object(s) and press M; the Move to 
Layer menu will be displayed, refer to Figure 2-15. All the layer buttons are available in this 
menu. Choose the desired layer button from this menu to move the selected object to that layer. 
Similarly, to keep an object on multiple layers, select the object(s) and press M. Next, press 
SHIFT and then choose the desired layer button(s). To select multiple layers, press and hold 
SHIFT and click on the desired layers one by one. Press ` to select all the layers in the scene.  

Figure 2-15  The Move to Layer menu Figure 2-14  Various layer buttons 

Note 
To select layers 1 to 10, press 1 to 0, respectively and to select layers from 11 to 20, press ALT+1 
to ALT+0, respectively.   

UNDERSTANDING EDIT MODE 
Edit Mode is used to modify the objects created using primitives, curves, surfaces, and so on 
to create complex objects. You need to hover the cursor in the view and press TAB to switch 
from Object Mode to Edit Mode. As you change from Object Mode to Edit Mode, the Object 
menu will be changed to the Mesh menu in the 3D View Editor menu bar. The Mesh menu 
has various options to modify the sub-objects (vertices, edges, and faces) such as Extrude, Inset 
Faces, Subdivide, Bevel, and so on. These options are also available in the Tools tab of Toolshelf. 
Most commonly used options of the Mesh menu are discussed next.

Note 
If you have activated pie menus, the Mode pie menu will be displayed on pressing the TAB key. You 
need to choose Edit Mode from this pie menu or press 6 to switch to Edit Mode. The procedure 
to activate the pie menus is discussed in Chapter 1.

Extrude
The Extrude option is available for all the three sub-object levels: Vertex, Edge, and Face. It 
is used to extrude the sub-objects either by dragging the cursor or by entering the value in 
the sliders available in the panels of Toolshelf. To extrude an object, select the object in the 
view and switch to Edit Mode. Next, choose the Face Select, Edge Select, or Vertex Select 
button depending on the sub-object to be extruded and then select the sub-object(s) from the 
view.  Next, choose Mesh > Extrude from the 3D View Editor menu bar or press ALT+E; various 
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options will be displayed in the cascading menu depending on the sub-object selected, refer 
to Figure 2-16. Choose the desired option from the cascading menu to extrude the sub-object.

Figure 2-17 shows the faces extruded using the Region and Individual Faces options. To change 
the amount, set the number of segments, constrain the extrusion to specific axis, and so on, you 
need to set the parameters in the panel displayed at the bottom in Toolshelf.

Figure 2-17  Faces extruded using the Individual 
Faces and the Region option

Figure 2-16  Various extrude options in 
the cascading menu

Bevel
The Bevel option is available for all the three sub-object levels: Vertex, Edge, and Face. It is used 
to bevel the sub-objects either by dragging the cursor or by entering the value in the sliders 
available in the panels of Toolshelf. To do so, make sure Edit Mode is activated. To bevel face of an 
object, choose the Face Select button and then select face(s) from the view. Next, choose Mesh > 
Faces > Bevel from the 3D View Editor menu bar or press CTRL+B; a dotted line will be 
attached to the cursor. Drag and move the cursor in the view and click at a point; the Bevel panel 
will be added to Toolshelf. To change the bevel amount, amount type, number of segments, 
profile, and so on, you need to set the parameters in the Bevel panel of Toolshelf. 

You can also interactively change the profile of the beveled part of the object by using the P key. 
To do so, press P and then either change the profile moving the mouse or specifying a numerical 
value using Numpad on the keyboard. Release the P key to exit the interactive mode.

Similarly, you can change the number of segments in the beveled area by using the S key.

You can also bevel edges and vertices of the object. Figure 2-18 shows upper face of a cylinder 
with various bevel amount types applied. 

Subdivide
The Subdivide option is available for edge sub-object level. It is used to subdivide the selected 
edges. To do so, make sure Edit Mode is activated. Next, choose the Edge Select button and then 
choose Mesh > Edges > Subdivide from the 3D View Editor menu bar; the selected edges will 
be divided with a single cut by default. To change the number of cuts, smoothness, type of cut, 
and so on, you need to set the parameters in the Subdivide panel of Toolshelf. Figures 2-19  and 
2-20 show the subdivision of edges with Smoothness = 0 and Smoothness = 0.5, respectively.
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Figure 2-18  Upper face of a cylinder with various bevel amount types

Figure 2-19  The subdivision of edges 
with Smoothness = 0 

Figure 2-20  The subdivision of edges 
with Smoothness = 0.5

Proportional Editing
Proportional editing is useful for smooth deformation of the object in the Object Mode or its 
sub-objects in Edit Mode. The proportional editing in these modes is discussed next. 

To activate proportional editing in the Object Mode, choose the Proportional editing object 
mode button from the 3D View Editor menu bar or hover the cursor in the view and press 
O; the Falloff drop-down will be added next to the Proportional editing object mode button, 
refer to Figure 2-21 and a circle will be attached to the cursor. Now, select the object(s) in 
the view and then transform the object(s) as desired; selected object(s) will transform along 
with unselected objects around the selected object(s) within a area covered by the circle 
attached to the cursor. You can change the radius of this circle by scrolling the middle 
mouse button and holding the left mouse button. You can also use the PAGE UP and PAGE 
DOWN keys instead of scrolling the middle mouse button. The transformation of unselected 
objects within the circle will be inversely proportional to their distance with the selected      
object(s). The objects which are closer to the selected ones will transform more than those which 
are farther from the selected objects. The options in the Falloff drop-down are used to specify 
the falloff of the transformation. 
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Proportional editing in Edit Mode is similar to that in Object Mode with the difference that in 
Edit Mode, the Proportional editing object mode button will be replaced by the Proportional 
editing mode drop-down, refer to Figure 2-22 and the proportional editing is carried out 
on the sub-objects. Also, the type of transformation depends on the option chosen from the 
Proportional editing mode and Falloff drop-downs. The options in the Proportional editing 
mode drop-down are discussed next.

Figure 2-22  The Proportional editing 
mode drop-down

Figure 2-21  The Proportional Editing 
Falloff drop-down

The Enable and Disable options in the Proportional editing mode drop-down are self 
explanatory.

When the Connected option is chosen, the unselected sub-objects which are connected to the 
selected sub-objects will only be affected.

When the Projected 2D option is chosen, the depth along the view is ignored.

RENDERING A STILL IMAGE
Rendering is a process of generating a 2D image from a 3D scene. It shows the lighting effects, 
materials applied, background, and other settings that you have applied to the scene. There are 
two types of render engines in Blender: Blender Render and Cycles Render. You can choose 
the desired render engine from the Engine drop-down in 3D View Editor. By default, Blender 
Render is chosen in this drop-down. The basic rendering for a still scene is discussed next.

By default, the Render button is chosen in Properties Editor. There are various panels 
such as Render, Dimensions, Shading, Output, and so on in Properties Editor when the 
Render button is chosen. The options in the Render panel are discussed next.

Choose the Render button or press F12 to render a still image in UV/Image Editor. To render 
an animation sequence in the UV/Image Editor, choose the Animation button. Similarly, choose 
the Audio button to mix audio in the rendering process. The options in the Display drop-down 
are used to choose the type of window/editor used for rendering. By default, UV/Image Editor 
is chosen in this drop-down. As a result, the rendered image/sequence will be displayed in UV/
Image Editor. To display rendered image/sequence in a separate window, choose New Window 
from this drop-down. To display rendered image/sequence on a full screen, choose Full Screen 
from this drop-down. If you choose Keep UI, current user interface will not change and you 
need to open the UV/Image Editor to see the rendered image/animation sequence.  
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To return to the Blender layout, press the ESC key. To save the rendered image, choose Image > 
Save As Image from the UV/Image Editor menu  bar; the File Browser will be displayed. Now, 
select the type of image format from the drop-down in the Save as Image panel and type the name 
of the image in the File name text box. Next, browse to the folder where you want to save the 
scene and choose the Save As Image button; the image file will be saved at the selected location.

Note 
To see the quick render without light effects, choose the Open GL still image render button from 
3D View Editor.

Changing the Color of the Object
To change the color of the object without applying material to it, you need to first choose the 
Material button from the Properties Editor. Next, click on the New button located next to the 
Material drop-down; a material will be added along with some panels. Next, select the Object 
Color check box from the Options panel, as shown in Figure 2-23.

Now, choose the Object button from the Properties Editor and then click on the Object Color  
swatch in the Display panel; the Color Picker window will be displayed, as shown in Figure 2-24. 
Select the desired color from this window; color of the selected object will be changed in the view. 

Figure 2-24  The Color Picker windowFigure 2-23  The Object Color check box 
selected

Changing the Background Color of the Scene
By default, the background color of the final output is grey at the time of rendering. To change 
the background color, choose the World button from the Properties Editor. Next, click on the 
Horizon Color color swatch in the World panel, refer to Figure 2-25; the Color Picker window 
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will be displayed. Select a new color in this window; the background will display the new color  
in the background on rendering.

Figure 2-25  The Horizon Color swatch 

TUTORIALS
Before you start tutorials of this chapter, you need to create a folder in which you will save all 
the files created and used in this book. To do so, navigate to the \Documents folder and create a 
new folder with the name blender2.79.
                                                    

Tutorial 1
In this tutorial, you will create 3D model of a TV unit, as shown in Figure 2-26, using Object 
Mode.            		        				                       (Expected time: 20 min)

The following steps are required to complete this tutorial:

a.	 Create the folder.
b.	 Create the back portion of the TV unit.
c.	 Create the base of the TV unit.
d.	 Create the drawers.
e. 	 Create shelves of the TV unit.
f.	 Save and render the scene.  
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Figure 2-26  The model of a TV unit

Creating the Folder
1.	 Navigate to \Documents\blender2.79. Create a new folder with the name c02. Next, create a 

folder with the name c02_tut1 in the c02 folder.

2.  	 Press CTRL+N or choose File > New from the Info Editor menu bar; a menu is displayed.  
Choose Reload Start-Up File; the menu disappears and the startup file is loaded. 

3.	 Choose File > Save from the Info Editor menu bar; the File Browser is displayed 

4.	 Navigate to \Documents\blender2.79\c02\c02_tut1 and enter TV unit in the File Name edit 
box. Next, choose the Save Blender File button to save the file at the specified location.

Note
It is recommended that you frequently save the files while you are working on them by pressing 
the CTRL+S keys.

Creating the Back Portion of the TV Unit
In this section, you will create the back portion of the TV unit by using the Cube tool. You will 
also change the color of the back of the TV unit.

1.	 Choose View > Toggle Quad View from the 3D View Editor menu bar or Press 
CTRL+ALT+Q; the quad view is displayed. 

Note 
If you left-click at any point other than the center on the view, the 3D Cursor shifts to that point. 
The new object is created at the current position of the 3D Cursor. To bring back the 3D Cursor to 
the center of the grid, press SHIFT+C.
 

2.	 Make sure the Cube is selected in the views. Choose the Object button from the Properties 
Editor. Click on the Transform panel to expand it.

3.	 Enter the following values in the Scale area of the Transform panel in the Properties Editor. 

	 X: 6		  Y: 0.15			   Z: 6
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4.	 Double-click on Cube in Outliner and enter back to rename it. 

	 Next, you will change the color of back.

5.	 Choose the Material button from the Properties Editor. Next, choose the New button 
located next to the Material drop-down, refer to Figure 2-27; a new material is added to 
the Material drop-down along with various panels below it. Now, select the Object Color 
check box from the Options panel, refer to Figure 2-28.

Figure 2-27  Choosing the New button Figure 2-28  The Object Color check box 
in the Options Panel 

6.	 Choose the Object button from the Properties Editor. Next, choose the Object Color swatch
	 from the Display panel; a Color Picker window is displayed. Enter the following values in 

the Color Picker window:

	 R: 0.115			   G: 0.005			   B: 0.008

	 Figure 2-29 shows back in the quad view.

	 Next, you will create TV and a part above TV.

7.	 Choose the Cube tool from the Add Primitive panel in Toolshelf; a cube is created at the 
center of the view. Next, double-click on Cube in Outliner and enter TV1 to rename it.
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Figure 2-29  The back of the TV unit

8.	 Make sure the Object button is chosen in the Properties Editor and enter the following 
values in the Scale area of the Transform panel in the Properties Editor. 

	 X: 4		  Y: 0.065			  Z: 2.3	

	 Next, you will change the color of TV1.

9.	 Choose the Material button from the Properties Editor. Next, choose the Material001 
option from the Material drop-down.

10.	 Choose the Object button from the Properties Editor and then choose the Object Color 
swatch; the Color Picker window is displayed. Enter the following values in the Object Color 
swatch:

	 R: 0.099			   G: 0.099		       B: 0.099  
	
	 TV1 turns dark grey.

11.	 Align TV1 in all the views using the Translate tool from 3D View Editor, as shown in 
Figure 2-30.

12.	 Choose the Plane tool from the Add Primitive panel in Toolshelf; a plane is created at the 
center of the view. Next, double-click on Plane in Outliner and enter TV Screen to rename 
it.
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Figure 2-30  The TV1 aligned

13.	 Make sure the Object button is chosen in the Properties Editor. Next, enter the following 
values in the Transform panel of the Properties Editor. 

	 Scale area:
	 X: 3.75		  Y: 2.1

	 Rotation area:
	 x: 90

	 TV Screen is scaled and oriented. Now, align it in all the views, as shown in Figure  2-31.

	 Next, you will create a part above TV Screen using the Cube tool.

14.	 Choose the Cube tool from the Add Primitive panel in Toolshelf; a cube is created at the 
center of the view. Next, double-click on Cube in Outliner and enter Top1 to rename it.

15.	 Make sure the Object button is chosen in the Properties Editor. Next, enter the following 
values in the Scale area of the Transform panel in the Properties Editor. 

	 X: 4		  Y: 0.150			  Z: 0.08	

16.	 Change the color of Top1 as done for back.

17.	  Ailgn Top1 on the upper side of back, as shown in Figure 2-32.
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Figure 2-31  The TV Screen aligned

Figure 2-32  The Top1 aligned
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	 Next, you will group all parts created so far as back portion.

18.	  Select all parts created so far with border selection technique. Make sure you do not select 
lamp and camera.

19.	 Choose  Object > Group > Create New Group from the 3D View Editor menu bar; A 
group  of all selected objects is created with the name Group.

20.	 Make sure the Object button is chosen in the Properties Editor. Enter back portion in the 
edit box of the Groups panel, refer to Figure 2-33; the name of the group is changed to 
back portion.

Tip
1. You can also rename a group using Outliner. To do so, choose Groups from the Display 
drop-down of Outliner. The list of all the groups in the scene is displayed in Outliner. 
Double-click on a group and enter its name in the edit box created.

2. The green border around the object in the scene indicates that the object belongs to one 
or more groups.    

Creating the Base of the TV Unit
1.	 Choose the Cube tool from the Add Primitive

Figure 2-33  The Groups panel

 
panel in Toolshelf; a cube is created at the center of 
the view. Next, double-click on Cube in Outliner and 
enter base to rename it.

2.	 Make sure the Object button is chosen in the 
Properties Editor. Next, enter the following values 
in the Transform panel of the Properties Editor. 

	 Scale area:
	 X: 2		  Y: 0.1			   Z: 6

	 Rotation area:
	 x: 90		  Z: 90

3.	 Change the color of base as done for back.

4.	 Align base in all the views, as shown in Figure 2-34.                                                                                                                          

	 Next, you will create supports for base.

5.	 Choose the Cylinder tool from the Add Primitive panel in Toolshelf; a cylinder is created 
with the name Cylinder at the center of the view.

6.	 Change the color of Cylinder to dull white, as discussed earlier. 
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Figure 2-34  The base aligned

7.	 Enter the following values in the Add Cylinder panel of Toolshelf.

	 Vertices: 64			  Radius: 0.15			   Depth: 0.6

8.	 Align Cylinder with base in all the views, as shown in Figure 2-35. 

9.	 Choose the Cylinder tool from the Add Primitive panel in Toolshelf; a cylinder is created 
with the name Cylinder.001 at the center of the view.

10.	 Enter the following values in the Add Cylinder panel of Toolshelf.

	 Vertices: 64			  Radius: 0.25			   Depth: 0.15
 

11.	 Select Cylinder from any of the views. Next, press SHIFT+S; the Snap menu is displayed.

12.	 Choose Cursor to Selected from this menu. You will notice that 3D cursor moves from the 
center of the grid to the center of Cylinder.

13.	 Select Cylinder.001 from any of the views. Next, press SHIFT + S again and select Selection 
to Cursor from the Snap menu displayed; center of Cylinder.001 is aligned with the center 
of Cylinder. Now, move Cylinder.001 to the bottom of Cylinder, as shown in Figure 2-36. 

14.	 Make sure Cylinder001 is selected. Next, press SHIFT and select Cylinder. Choose Object >
	 Group > Create New Group from the 3D View Editor menu bar. Next, rename the newly 

created group as basesupport.



Working with Mesh Primitives				            2-21                                                               

E
va

lu
a

ti
on

 C
op

y.
 D

o 
no

t 
re

pr
od

uc
e.

 F
or

 i
nf

or
m

a
ti

on
 v

is
it

 w
w

w
.c

a
dc

im
.c

om

 

Figure 2-35  The cylinder aligned

Figure 2-36  The Cylinder001 moved
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15. Press SHIFT+D and then press ENTER; a copy of cylinder and cylinder001 is created. Create 
two more copies of these two cylinders. Next, align all the copies of cylinder and cylinder001, 
as shown in Figure 2-37. You will notice that all the copies are automatically added to the 
basesupport group.

Figure 2-37  All the copies of cylinder aligned

16.	 Press SHIFT + C to place the 3D Cursor at the center of the view. 

Creating the Drawers of the TV Unit
1.	 Choose the Cube tool from the Add Primitive panel in Toolshelf; a cube is created at the 

center of the view. Next, double-click on Cube in Outliner and enter side to rename it.

2.	 Make sure the Object button is chosen in the Properties Editor. Next, enter the following 
values in the Scale area of the Transform panel in the Properties Editor. 

	 X: 0.08		  Y: 2.0			 

3.	 Change the color of side to black as discussed earlier. Align side in all the views, as shown in 
Figure 2-38.

	 Next, you will create a drawer of the TV unit.

4.	 Choose the Cube tool from the Add Primitive panel in Toolshelf; a cube is created at the 
center of the view. Next, double-click on Cube in Outliner and enter drawer to rename it.

5.	 Make sure the Object button is chosen in the Properties Editor. Next, enter the following 
values in the Scale area of the Transform panel in the Properties Editor. 
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	 X: 1.89		  Y: 2

Figure 2-38  The side aligned

6.	 Align drawer in all the views, as shown in Figure 2-39.

Figure 2-39  The drawer aligned
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7.	 Select drawer and side. Press SHIFT +D and ENTER; a copy of drawer and side is created. 
Create one more copy of drawer and side. Also, make one more separate copy of side. Next, 
align all the copies of drawer and side in all the views, as shown in Figure 2- 40.  

                                                                                                                                                              

Figure 2-40  All the copies of side and drawer aligned

                                                                                                                                              

Next, you will create handles for the drawers.

8.	 Choose the Torus tool from the Add Primitive panel in Toolshelf; a torus is created  at the 
center of the view. Rename it as handle, as discussed earlier.

9.	 Enter the following values in the Add Torus panel of Toolshelf.

	 Major Segments: 96			  Major radius : 0.5		  Minor radius: 0.05

10.	 Press SHIFT+D and ENTER; a copy of handle is created with the name handle001. Next, 
create one more copy of handle and then align handle and its copies, as shown in Figure 2-41. 

Creating Shelves of the TV Unit
1.	 Select base in the view. Press SHIFT+D and ENTER; the copy of base with the name base.001 

is created. Rename it as shelfbottom in Outliner, as discussed earlier. Next, align shelfbottom 
above the drawers, as shown in Figure 2-42. 

2.	 Select side in the view. Press SHIFT+D and ENTER; a copy of side is created. Rename it as 
shelfside in Outliner, as discussed earlier. 
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Figure 2-41  The handle and its copies aligned

Figure 2-42  The shelfbottom aligned

3.	 Make sure the Object button is chosen in the Properties Editor. Next, enter the following 
values in the Scale area of the Transform panel in the Properties Editor. 

	 Y: 1.25			   Z: 0.75
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4.	 Align shelfside in all the views, as shown in Figure 2-43.

Figure 2-43  The shelfside aligned

5.	 Press SHIFT+D; the copy of shelfside with the name shelfside.001 is created. Create three 
more copies of shelfside. Next, align all the copies in the views, as shown in Figure 2-44.

Figure 2-44  The copies of shelfside aligned
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6.	 Select shelfbottom in the view. Press SHIFT +D and ENTER; a copy of shelfbottom is created. 
Next, rename it as shelftop and align it in all the views, as shown in Figure 2-45.

                                                                                                                                                                                                                                                                                                           
  

Figure 2-45 The shelftop aligned

Changing the Background Color of the Scene
In this section, you will change the background color of the scene.

1.	 Choose the World button from the Properties 

Figure 2-46  The Horizon Color swatch 

Editor. Next, click on the Horizon Color swatch 
in the World panel, refer to Figure 2-46; the 
Color Picker window is displayed.

2.	 Select white color in this window; the background 
will display the white color on rendering.

Saving and Rendering the Scene
In this section, you will save the scene that you 
have created and then render it. You can also 
view the final rendered image of this model by 
downloading the c02_blender_2.79_rndr.zip file 
from www.cadcim.com. The path of the file is as 
follows: Textbooks > Animation and Visual Effects > 
Blender > Blender 2.79 for Digital Artists

1.	 Choose File > Save from the Info Editor menu 
bar.
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2.	 Adjust the view in the User Persp view. Next, choose the Open GL still image render button 
from 3D View Editor; the rendered image is displayed in the UV/Image Editor; refer to 
Figure 2-26.

Tutorial 2
In this tutorial, you will create 3D model of a dining table set, as shown in Figure 2-47, by using 
Edit Mode.            		        			                      (Expected time: 30 min)
	

Figure 2-47  The dining table set

The following steps are required to complete this tutorial:

a.	 Create the folder.
b.	 Create top of the table.
c.	 Create legs of the table.
d.	 Create base and legs of the chair.
e.	 Create back of the chair.
f.	 Save and render the scene.  

Creating the Folder
1.	 Navigate to \Documents\blender2.79\ c02 and create a new folder with the name c02_tut2.

2.  	 Press CTRL+N or choose File > New from the Info Editor menu bar; a menu is displayed.  
Choose Reload Start-Up File; the menu disappears and the startup file is loaded. 

3.	 Choose File > Save from the Info Editor menu bar; the File Browser is displayed 

4.	 Navigate to \Documents\blender2.79\c02\c02_tut2 and enter Dining table set in the File Name 
edit box. Next, choose the Save Blender File button to save the file at the specified location.
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Creating Top of the Table
In this section, you will create top of the table using the Cube tool.
 
1.	 Press CTRL+ALT+Q; the quad view is displayed.

2.	 Choose the Cube tool from the Add Primitive panel in Toolshelf; a cube is created at the 
center of the view. Next, double-click on Cube in Outliner and enter tabletop to rename it.

3.	 Enter the following values in the Scale area of the Transform panel in Properties Editor:

	 X: 12			   Y: 20			          Z: 0.2

	 The cube is modified, refer to Figure 2-48.

Figure 2-48  The modified cube displayed

4.	 Press the TAB key and choose Edit Mode from the pie menu displayed. Next, choose the 
Edge Select button from 3D View Editor; all the edges of tabletop are highlighted. 

5.	 Press and hold the SHIFT key and select all the vertical edges of tabletop to deselect them, 
refer to Figure 2-49.

   
6.	 Choose Mesh > Edges > Subdivide from the 3D View Editor menu bar; two edges (one 

horizontal and one vertical) passing through the center of tabletop and dividing it into four 
parts get added.

7.	 Enter 16 in the Number of Cuts slider of the Subdivide panel in Toolshelf; tabletop is 
subdivided, as shown in Figure 2-50.  
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Figure 2-49  All the corner edges deselected

Figure 2-50 The tabletop subdivided

	 Next, you will make the corners of tabletop smooth. To achieve this, you need to use the 
Bevel tool on the corner edges.

8.	 Select all the four vertical edges in the User Persp view, as shown in Figure 2-51.
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Figure 2-51  Four corner edges selected

9.	 Choose Mesh > Edges > Bevel from the 3D View Editor menu bar or press CTRL+B; a 
dotted line is attached to the cursor. Next, drag and move the cursor in the view and click 
at a point; the Bevel panel is added to Toolshelf. Set the parameters in the Bevel panel as 
follows: 

	
	 Amount Type: Depth		  Amount: 0.05	                       Segments: 4
	
	 tabletop is smoothened at the corners, refer to Figure 2-52.

Creating Legs of the Table
In this section, you will create legs of the table using the Cylinder tool. 

1.	 Choose the Cylinder tool from the Add Primitive panel in Toolshelf; a cylinder is created 
at the center of the view. Next, double-click on Cylinder in Outliner and enter leg to rename 
it.

2.	 Enter the following values in the Add Cylinder panel of Toolshelf.

	 Vertices: 64			  Radius: 0.5			   Depth: 2

3.	 Press / on numpad; tabletop gets hidden and leg becomes isolated and you get more room 
to modify leg, refer to Figure 2-53.
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Figure 2-52 The tabletop smoothened at the corners

Figure 2-53  The leg displayed

4.	 Press the TAB key and choose Edit Mode from the pie menu displayed. Next, choose the 
Face Select button from 3D View Editor; all the faces of leg are highlighted. 

5.	 Choose the Tools tab from Toolshelf. Select the bottom face of leg and then vertical edges 
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of cylinder and then choose Mesh > Faces > Bevel from the 3D View Editor menu bar or 
press CTRL+ B and then click at a point in the view; the Bevel panel is added to Toolshelf.

6.	 Enter 0.150 in the Amount slider and choose Width from the Amount Type drop-down of 
the Bevel panel; face of leg is beveled, as shown in Figure 2-54.  

Figure 2-54  The face of leg beveled

7.	 Select the bottommost face of leg again. Next, choose Extrude Region from the Add area 
of the Mesh Tools panel in Toolshelf and then click at a point in the view; the Extrude 
Region and Move panel is displayed at the bottom in Toolshelf.

8.	 Enter 0.25 in the Z slider of the Extrude Region and Move panel; the selected face of leg 
is extruded, as shown in Figure 2-55.

9.	 Make sure the bottommost face of leg is selected. Next, choose Extrude Region from the 
Add area of the Mesh Tools panel in Toolshelf and then click at a point in the view; the 
Extrude Region and Move panel is displayed at the bottom in Toolshelf.

10.	 Enter 0.1 in the Z slider of the Extrude Region and Move panel; the selected face of leg is 
extruded, as shown in Figure 2-56.

11.	 Make sure the bottommost face of leg is selected. Next, choose the Scale tool from 3D View 
Editor.
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Figure 2-55  The bottommost face extruded

Figure 2-56  The bottommost face extruded

12. Press and hold the left mouse button and move the cursor. Next, click at a point in the view 
to scale the selected face to some extent manually; the Resize panel is added to Toolshelf
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	 In this panel, enter 1.5 in the X, Y, and Z sliders and select the X, Y, and Z checkboxes; 
the selected face is uniformly scaled, as shown in Figure 2-57.   

Figure 2-57  The selected face scaled

13.	 Make sure the bottommost face of leg is selected. Next, choose Extrude Region from the 
Add area of the Mesh Tools panel in Toolshelf and then click at a point in the view; the 
Extrude Region and Move panel is displayed at the bottom in Toolshelf.

14.	 Enter 10 in the Z slider of the Extrude Region and Move panel; the selected face of leg is 
extruded, as shown in Figure 2-58.

15.	 Choose the Edge Select tool from 3D View Editor. Next, choose the Loop Cut and Slide 
tool from the Add area in the Mesh Tools panel of Toolshelf and click on leg, refer to Figure 
2-59 and then move the edge loop to the lower portion of the leg, as shown in Figure 2-59. 

16.	 Similarly, create four more edge loops using the Loop Cut and Slide tool and then place 
them, as shown in Figure 2-60.

17.	 Select the edge from leg, as shown in Figure 2-61. Next, choose Mesh > Edges > Edge 
Rings from the 3D View Editor menu bar; all the edges in a ring are selected.

18.	 Choose the Scale tool from 3D View Editor. Next, press and hold the left mouse button 
and move the cursor and click at a point in the view; the Resize panel is displayed at the 
bottom in Toolshelf.

19. Enter 0.75 in the X, Y, and Z sliders in the Vector area of the Resize panel. Also, select 
the X, Y, and Z in this panel; all the edges in the ring are scaled, as shown in Figure 2-62.
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Figure 2-58  The bottommost face extruded

Figure 2-59  The edge loop created Figure 2-60  Four edge loops created

Figure 2-61  The edge selected Figure 2-62  The edges in the ring scaled
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20.	 Select the edge from the bottommost loop of leg, refer to Figure 2-63. Next, choose Mesh > 
Edges > Edge Loops from the 3D View Editor menu bar; the bottommost edge loop is 
selected. Now,  repeat the steps 18 and 19 to scale this edge loop, refer to Figure 2-63.

21.	 Press the TAB key and then choose Object Mode from the pie menu displayed. Next, press 
the / key on numpad; tabletop is displayed along with leg. 

22.	 Select leg. Press SHIFT+D and then ENTER; copy of leg

Figure 2-63 The bottommost edge 
loop scaled 

 
is created with the name leg001. Next, create two more 
copies of leg. Now, align leg and all its copies with tabletop, 
as shown in Figure 2-64.

 
23. Select tabletop, leg, and all the copies of leg using the 

SHIFT key. Next, press CTRL+J; all the selected parts are 
combined to form a single mesh. Note that the combined 
mesh is automatically renamed with the name of the last 
selected part. Rename the combined mesh as table in 
Outliner, as discussed earlier.

Figure 2-64  The leg and its copies aligned

24. Change the color of table to color of your choice as discussed in Tutorial 1, refer to Figure 2-65.

Creating Seat of the Chair
In this section, you will create seat of the chair using the Cube tool.

1.	 Choose the Cube tool from the Add Primitive panel in Toolshelf; a cube is created at the 
center of the view. Next, double-click on Cube in Outliner and enter chair to rename it.



2-38  			    Blender 2.79 for Digital Artists 
E
va

lu
a

ti
on

 C
op

y.
 D

o 
no

t 
re

pr
od

uc
e.

 F
or

 i
nf

or
m

a
ti

on
 v

is
it

 w
w

w
.c

a
dc

im
.c

om

Figure 2-65  The table displayed

2.	 Move chair to one side of table. Next, enter the following values in the Scale area of the 
Transform panel in the Properties Editor:

	 X: 6			   Y: 5			          Z: 0.5

	 Chair is modified.

3.	 Press / on numpad; chair becomes isolated and table is hidden, refer to Figure 2-66.

Figure 2-66  The chair modified

4.	 Press the TAB key and choose Edit Mode from the pie menu displayed. Next, choose the 
Edge Select button from 3D View Editor; all the edges of chair are highlighted. 

6.	 Choose the Loop Cut and Slide tool from the Add area in the Mesh Tools panel of Toolshelf 
and click on chair in the Top Ortho view; an edge is added to chair. Place the newly added 
edge, as shown in Figure 2-67.
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Figure 2-67  The edge added to chair

7.	 Similarly, add three more edges to chair using the Loop Cut and Slide tool and place them, 
as shown in Figure 2-68.

Figure 2-68  Three more edges added to chair
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Creating Back of the Chair
1.	 Choose the Face Select tool from 3D View Editor. Next, select the two faces from the Top 

Ortho(Local) view, as shown in Figure 2-69.

2.	 Choose the Tools tab from Toolshelf. Next,

Figure 2-69  The two faces selected

choose the Extrude Individual from the Add 
area in the Mesh Tools panel of Toolshelf and 
move the cursor in the view and click at a point; 
the Extrude Individual Faces panel is displayed 
at the bottom in Toolshelf.

3.	 Enter -19 in the offset slider in the Extrude 
Individual Faces panel; the selected faces are 
extruded, as shown in Figure 2-70.

4. 	 Press the TAB key and switch to Object Mode 
from the pie menu displayed.

 
5.	 Choose the Cube tool from the Add Primitive panel in Toolshelf; a cube is created at the 

center of the view. Next, double-click on Cube in Outliner and enter back to rename it.

Figure 2-70  The two faces extruded

6.	 Enter the following values in the of the Transform panel in the Properties Editor:

	 Scale area:
	 X: 0.39			   Y: 0.5			          Z: 4.25
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	 Rotation area:
	 X: 90

	 back is modified.

Note 
You may need to change the value in the Z slider for back depending on the width of the extruded  
face of chair.

7.	 Align back with chair, as shown in Figure 2-71.

Figure 2-71  The back aligned

8.	 Switch to Edit Mode as discussed earlier. Next, choose the Edge Select tool and select one 
of the horizontal edges of back in the Right Ortho (Local) view, as shown in Figure 2-72. 

9.	 Choose Edges > Edge Rings from the 3D View Editor menu bar; all the edges in the ring 
are selected.

10.	 Choose the Subdivide tool from the Add area in the Mesh Tools panel of Toolshelf. Next, 
enter 12 in the Number of Cuts slider of the Subdivide panel in Toolshelf; back is subdivided, 
as shown in Figure 2-73.

Note 
The subdivisions carried out above will help you get a smooth curvature when shape of the chair 
is modified using proportional editing.
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Figure 2-72  The selected edge Figure 2-73  The back subdivided

11.	 Switch to Object Mode and make sure back is selected. Next, press SHIFT+D and ENTER; 
a copy of back is created with the name back001. Align it, as shown in Figure 2-74.

Figure 2-74  The back001 aligned

12.	 Enter the following values in the Scale area of the Transform panel in Properties Editor:

	 X: 0.05			   Y: 0.3			          Z: 4.25

	 back001 is modified.

13.	 Create five copies of back001 as discussed earlier and align them, as shown in Figure 2-75.
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14.	 Create one more copy of back001. It is 

Figure 2-75  The copies of back001 aligned

automatically renamed as back007. Next, 
enter 180 in the X slider of the Rotation area 
i n  t h e  Tr a n s f o r m  p a n e l  o f  t h e 
Properties Editor; back007 is rotated. Next, 
align it, as shown in Figure 2-76. Make sure 
that back007 is at the front of other back parts.

15.	 Create five copies of back007 and align them, 
as shown in Figure 2-77.  

Figure 2-76  The back007 aligned Figure 2-77  The copies of back007 aligned

Creating Legs of the Chair
In this section, you will create legs of the chair using the Extrude Individual tool.

1.	 Press CTRL+ALT+Q; User Persp(Local) view is displayed. Next, press CTRL+7 and then  
press 5; the Bottom Ortho (Local) view is displayed. 

2.	 Select chair from Outliner and then switch to Edit Mode, as discussed earlier. Next, choose the 
Face Select tool from 3D View Editor. Next, select four faces from the Bottom Ortho(Local) 
view, as shown in Figure 2-78.

3.	 Press 4 and then 5; the User Persp (local) view is 

Figure 2-78  Four faces are selected

displayed. Now, adjust the User Persp (local) view to 
view chair properly. Now, press CTRL+ALT+Q to 
switch over to quad view.

4.	 Choose the Tools tab from Toolshelf. Next, choose 
the Extrude Individual from the Add area in 
the Mesh Tools panel of Toolshelf and move the 
cursor in the view and click at a point; the Extrude 
Individual Faces panel is displayed at the bottom 
in Toolshelf.
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5.	 Enter -18 in the offset slider of the Extrude Individual Faces panel; the selected faces are 
extruded, as shown in Figure 2-79.

Figure 2-79  Selected faces extruded

	 Next, you need to properly shape the chair using the proportional editing mode.

6. 	 Select chair. Next, subdivide parts of chair by

Figure 2-80  Selected edge rings subdivided

 
selecting the respecive edges, as shown in 
Figure 2-80. 

  
	 Next, you need to combine some of the parts 

of chair before using the proportional editing 
mode.

 
7.	 Select back and then chair. Next, press CTRL+J; 

the selected parts are combined to form a 
single mesh and is automatically named as 
chair as discussed earlier.

8.	 Switch to Edit Mode. Select the vertices of chair, as shown in Figure 2-81. Adjust the view of 
UserPersp (local), refer to Figure 2-82. Next, choose Enable from the Proportional Editing 
mode drop-down or press O; the proportional editing mode is enabled. 

9.	 Choose the Translate tool from 3D View Editor. Next, press and hold the left mouse button 
and move the selected vertices in the left direction; a circle is attached to the cursor. Increase 
the radius of the circle by using the middle mouse button, refer to Figure 2-82. Next, click 
at a point to get a curve as shown in Figure 2-82. 
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Note 
You can also select faces or edges instead of vertices in proportional editing.

Figure 2-81  Selected vertices of chair

Figure 2-82  Vertices of chair moved
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10.	 Similarly, select the center vertices of the top of chair and move them to get a curve, as 
shown in Figure 2-83. Also, select the center vertices of the two legs of chair to get a curve, 
as shown in Figure 2-84. 

  

Figure 2-83  Center vertices of top of chair 
selected and moved 

Figure 2-84  Center vertices of two legs 
selected and moved 

11.	 Switch to Object Mode. Select back001 to back012 from Outliner using the SHIFT key and 
then press CTRL+J. Next, rename the combined mesh as back.

12.  Switch back to Edit Mode and select the center vertices from back, refer to Figure 2-85. Make 
sure proportional editing mode is enabled. Next, move the vertices to get a curve, refer to 
Figure 2-85. Next, move the top vertices of back such that the top of back fits properly into 
the top portion of chair, refer to Figure 2-86. 

Figure 2-85  Center vertices of back selected and moved 
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13. Select back and then chair. Next, press CTRL+J; the selected parts are combined to form a 
single mesh and is automatically named as chair.

14.	 Change the color of chair as done for table, refer to Figure 2-87.

Figure 2-86  Top vertices of back 
selected and moved Figure 2-87 The chair displayed

	 Next, you will unhide the hidden table and make five copies of chair. 

15.	 Press the / key on numpad; table is displayed. Next,

Figure 2-88 Dining table set

 
create five copies of chair and align them around table 
in all the views. Figure 2-88 shows the dining table 
set in the User Persp view.

Saving and Rendering the Scene
In this section, you will save the scene that you have 
created and then render it. You can also view the 
final rendered image of this model by downloading 
the c02_blender2.79_rndr.zip file from www.cadcim.com. 
The path of the file is as follows: Textbooks > Animation 
and Visual Effects > Blender > Blender 2.79 for Digital Artists

1.	 Change the background color of the scene as discussed in Tutorial 1.

2.	 Choose File > Save from the Info Editor menu bar.

3.	 Adjust the view in the User Persp view. Next, choose the Open GL still image render button 
from 3D View Editor; the rendered image is displayed in the UV/Image Editor; refer to 
Figure 2-47.
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 Self-Evaluation Test 
Answer the following questions and then compare them to those given at the end of this 
chapter:

1.	 Which of the following combinations of shortcut keys is used to restore the 3D cursor at the 
centre of the grid?

		  (a) SHIFT+S	 			   (b) SHIFT+C
		  (c) CTRL+C				    (d) SHIFT+D

2.	 The __________ editing mode is used for smooth deformation of object.
 
3.	 The __________ tool is used to duplicate an object as an instance of the original object. 

4.	 The __________ border around the selected object indicates that the object is a part of the  
group.

5.	 In Blender, you can individually transform the objects in a group without affecting other 
objects in the group. (T/F)

 Review Questions 
Answer the following questions:

1.	 Which of the following combinations of shortcut keys is used to duplicate an object?

		  (a) SHIFT+S	 			   (b) SHIFT+C
		  (c) CTRL+C				    (d) SHIFT+D

2.	 Which of the following combinations of shortcut keys is used to select all layers in a scene?
	
		  (a) SHIFT+S	 			   (b) SHIFT+~
		  (c) CTRL+C				    (d) SHIFT+D

3.	 You need to press - key on numpad to isolate the selected object(s) in a scene. (T/F)

4.	 Selected layer with objects has small orange colored circle on its layer button. (T/F)

5. 	 You need to press CTRL+C to group selected objects. (T/F)
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EXERCISES 
 Exercise 1
Create model of a center table using Object Mode, refer to Figure 2-89. 
							                            	      (Expected time: 15 min)

Figure 2-89  The center table

 Exercise 2
Create model of a small house using Edit Mode, refer to Figure 2-90. 
							                            	      (Expected time: 20 min)

Figure 2-90  The house model
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Answers to Self-Evaluation Test
1. b, 2. proportional, 3. Duplicate Linked, 4. green, 5. T


