
Chapter 2

Part Analysis 
 Learning Objectives  
After completing this chapter, you will be able to:
• Check draft angle and undercut
• Check wall thickness
• Calculate projected area
• Create analysis setup for component using Easy Fill Advanced
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INTRODUCTION 
In this chapter, you will learn part analysis which is the first step in mold designing. You will 
also install the Easy Fill Advanced plugin to analyze any given part.

PART ANALYSIS
Part analysis is the first step of a mold designing process. By analyzing a part, you can better 
understand the moldability of that part. To analyze a part, you need to install the Easy Fill 
Advanced plugin. As you install the plugin; the Easy Fill Advanced tab becomes available in 
NX interface, refer to Figure 2-1. Now, you can use the tools available in the Easy Fill Advanced 
tab to analyze the part. 

Figure 2-1  The Easy Fill Advanced tab

Before analyzing the part, you should know about the tools that are available in the NX mold 
wizard environment. You can use the tools according to the type of analysis that you need to 
perform. The types of analysis which you will learn are draft analysis, undercut analysis, thickness 
analysis, projected area, melt front time, air trap, weld line, volumetric shrinkage, shear stress, 
and cooling time.

Mold Design Validation
 Ribbon:	 Mold Wizard > Part Validation gallery > Mold Design Validation   

This tool helps to check the quality of the molded part. To check the quality of undercut, 
draft angle, and mold part, invoke the Mold Design Validation tool from the Part 
Validation gallery of the Mold Wizard tab; the Mold Design Validation dialog box will 
be displayed, as shown in Figure 2-2. The options in this dialog box are discussed next.

Component Validation
The check boxes available in this area help you to find out interference between the electrodes 
and the overlapping of core and cavity sheets. 
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Product Quality
The check boxes available in this area help you to find out the undercut and the draft angle of 
the molded part.

Parting Validation
The check boxes available in this area help you to find out the faces to be split and also the  
overlapping patch surfaces.

As you choose the Execute Check-Mate button from the Parameters rollout of the dialog box, 
the HD3D Tools window is displayed, as shown in Figure 2-3. Depending upon the check boxes 
selected in the Mold Design Validation dialog box, the parameters will be displayed in the 
HD3D Tools window. In this window, the status of the results is shown in symbols. Following 
are the symbols with their meanings:

	   Passed with information.

         Passed with warning.

	   Passed.

 

Figure 2-3  The HD3D Tools windowFigure 2-2  The Mold Design Validation 
dialog box
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Check Wall Thickness
 Ribbon: 	 Mold Wizard > Part Validation gallery > Check Wall Thickness	

A part with uniform thickness allows the mold 

Figure 2-4  The Check Wall Thickness 
dialog box

cavity to fill more easily as here the molten 
plastic does not have to be forced through 

varying restrictions while filling. If the walls of the part 
are not uniform then the material on thin section cools 
first than on the thick section which leaves warpage or 
sink marks in the part. So, the part thickness should 
ideally be uniform. 

You can analyze the thickness using the Check Wall 
Thickness tool. To analyze thickness of the part, 
invoke the Check Wall Thickness tool from the Part 
Validation gallery of the Mold Wizard tab; the Check 
Wall Thickness dialog box will be displayed, refer 
to Figure 2-4, and you will be prompted to select 
solid body to analyze. Select the solid body and then 
select the Ray or Rolling Ball radio button from the 
Method rollout to calculate the thickness of the part. 
Now, choose the Calculate Thickness button from the 
Process Results rollout; the result will be displayed. 
Choose the OK button to close the dialog box.

Projected Area
 Ribbon:  Mold Wizard > Mold Tools gallery > 		
               Calculate Area  			         

This tool helps to calculate the projected area 
of the part. When you design any mold, it is 
necessary to calculate the optimum required 

mold clamping force that the injection molding 
machine should have for the mold to be installed on 
the machine. For example, if a mold to be installed 
requires a clamping force of 100 ton and the mold is 
installed in 75 ton molding machine then the molded 
product thus created will be full of flash. Similarly, if 
you install it in 300 ton molding machine, the molding 
operation would still be possible but the cost of 
operation will become high. 

		  Clamping Force = Projected Area x Injection Pressure

Now, to calculate the projected area of  the part, invoke the Calculate Area tool from the Mold 
Tools gallery of the Mold Wizard tab; the Calculate Area dialog box will be displayed, as shown 
in Figure 2-5, and you will be prompted to select sheet or solid bodies to calculate area. Select 
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the body and then select the Specify Plane area; you will be prompted to select objects to define 
the plane. Select the object face and specify the distance of the plane in the Distance edit box. 
Choose the OK button to close the dialog box; the Information window will be displayed where 
projected area calculations are shown, refer to Figure 2-6. Choose the X button in the Information 
window to close the window.

Figure 2-5  The Calculate Area dialog box

Figure 2-6  The Information window

For EDM machining, you can use the projected area to estimate the required ram force and the 
height to calculate the travel distance of ram.
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Easy Fill Advanced
NX provides various tools to simulate the flow of material into the mold. To simulate the flow 
of material, you need to add plugins. Various plugins that are available for simulation are 
Moldex3D, Easy Fill, and Easy Fill Advanced. In this chapter, you will use Easy Fill Advanced 
plugin because this provides more advanced options to analyze the part for mold designing. 
In the tutorial of this chapter, you will use tools available in the Easy Fill Advanced plugin. As 
you add this plugin; the Easy Fill Advanced tab gets displayed in the NX Welcome window, 
refer to Figure 2-7.

Figure 2-7  The NX Welcome window with the Easy Fill Advanced tab

TUTORIALS
To perform the tutorials, you need to download the zipped file named as c02_NX_Mold_input
from the Input Files section of the CADCIM website. The complete path for downloading the
file is:

         Textbooks > CAD/CAM > NX_Mold > Mold Design Using NX 11.0: A Tutorial 		            	
         Approach > Input Files

After the file is downloaded, extract the folder and rename it as c02.

Tutorial 1                                                                    
In this tutorial, you will analyze the PCB_COVER model which you have downloaded and 
is shown in Figure 2-8. You will also apply gate, runner, and sprue to analyze the flow of 
material into the model. Next, you will display and analyze the results.			 
                                                                                                                                            	
After analysis, save the file with the name c02tut1.prt at the location given below:
		  \c02				        		                          (Expected time: 3 hr)
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	 The following steps are required to complete this tutorial:

a.	 Start NX and open the model.
b.    Create the gate, runner, and sprue.
c.    Start analysis and show results.
d.    Save the file.

Figure 2-8  The PCB_COVER model for Tutorial 1

Starting NX and Opening the Model
	 First, you need to start NX and open a new file.

1.	 Double-click on the NX shortcut icon on the desktop of your computer to start NX.

2.	 Choose the Open button from the Standard group of the Home tab or choose Menu >  
File > Open from the Top Border Bar; the Open dialog box is displayed.

3.	 Select the PCB_COVER from the Name list; the PCB_COVER is displayed in the File name 
drop-down list. Next, choose the OK button; the model is displayed, refer to Figure 2-9.

Figure 2-9  PCB_COVER model displayed in modeling environment



2-8				    Mold Design Using NX 11.0: A Tutorial Approach
E
va

lu
a

ti
on

 C
op

y.
 D

o 
no

t 
re

pr
od

uc
e.

 F
or

 i
nf

or
m

a
ti

on
 v

is
it

 w
w

w
.c

a
dc

im
.c

om

Set the Working Folder
	 In this section, you will analyze the model by using the tools in the Easy Fill Advanced 

tab. Sometimes, the material is not filled properly in the model. In such a case, you need 
to perform iterations by changing the gate, runner, coolant size, shape, or orientation.

1.	 Choose the Easy Fill Advanced tab. Next, choose the Set Working Folder tool from
       the Setting group of the tab; the Working Folder dialog box is displayed.

2.	 In this dialog box, choose the Browse button; the Open dialog box is displayed, refer to 
Figure 2-10.

Figure 2-10  The Open dialog box

3.	 In this dialog box, set the working folder and choose the OK button from the Open dialog 
box and then from the Working Folder dialog box.

  

Creating the Gate
	 In this section, you will create the gate.

1.	 Choose the Set Cavity tool from the Setting group of the Easy Fill Advanced tab  
in the Ribbon; the Select Cavity dialog box is displayed, refer to Figure 2-11.  
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Figure 2-11  The Select Cavity dialog box

2.	 Select the solid body from the Select Body area of the Cavity Setting rollout to specify the 
solid body as cavity. 

3.	 Choose the Push button to select material button in the Material Setting rollout; the 
Moldex3D Material Wizard dialog box is displayed, refer to Figure 2-12.

Figure 2-12  The Moldex3D Material Wizard dialog box

4.	 Select ABS+PA6 from the Material drop-down list if not selected.

5.	 Select Styrolution from the Producer drop-down list if not selected.

6.	 Select Terblend N NG-06 from the Grade Name drop-down list if not selected.

7.	 Choose the OK button from the Moldex3D Material Wizard and then choose the OK button 
from the Select Cavity dialog box. 

8.	 Choose the Gate Wizard tool from the Wizard group; the Create Gate dialog box is displayed, 
refer to Figure 2-13.



2-10				    Mold Design Using NX 11.0: A Tutorial Approach
E
va

lu
a

ti
on

 C
op

y.
 D

o 
no

t 
re

pr
od

uc
e.

 F
or

 i
nf

or
m

a
ti

on
 v

is
it

 w
w

w
.c

a
dc

im
.c

om

Figure 2-13  The Create Gate dialog box

9.	 Select the Fan Gate from the Type of gate drop-down list. Enter  3, 3, 8, 4, 180, and 7 in 
a1, a2, b1, b2, Angle, and L edit boxes respectively in the Cross-Section Parameters rollout 
of the dialog box.

10.	 Select the Cold Runner Gate option from the Attribute drop-down list if it is not selected 
by default.

11.	 Choose the Point Dialog button from the Position of Gate rollout; the Point dialog box is 
displayed, refer to Figure 2-14.

12.	 Select the Point on Face option from the Type drop-down list; you are prompted to specify 
the point location on the desired face. The rotated view of the model indicating point 
location for gate placement is shown in Figure 2-15.

 
13.	 Enter 1 and 0.5 in the U Parameter and V Parameter edit boxes, respectively and choose 

the OK button to close the Point dialog box.

	 If you need to change the dimensions of the gate then change the values in a1, a2, b1, b2, 
angle and gate length(L) edit boxes from the Cross-Section Parameters rollout, refer to 
Figure 2-16. 

14.	 Choose the OK button to close the Create Gate dialog box. 
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Figure 2-14  The Point dialog box

Figure 2-15  The rotated view of the model for gate placement
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Figure 2-16  The Create Gate dialog box

Creating the Runner and Sprue
	 In this section, you will create the runner and sprue.

1.	 Choose the Runner Wizard tool from the Wizard group; the Runner Wizard  
dialog box is displayed, refer to Figure 2-17.

2.	 If the Mold Setting tab is not chosen by default then choose the Reset button.

3.	 Select Z-Axis/+Z, 2-Plate mold, and Cold Runner from the Parting Direction, Mold Plate 
Type, and Runner Attribute drop-down lists, respectively if they are not selected by default.

4.   Choose the Sprue Setting tab and then enter 10, 6, and 55 in the D1, D2, and SH edit 
boxes, respectively.

5.	 Choose the Runner Setting tab and select the Circular type of cross section for runner from 
the Type drop-down list. Enter 10 in the D edit box.

6.	 Choose the OK button to close this dialog box; the gate, runner, and sprue are now attached 
to the model, refer to Figure 2-18.
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Figure 2-17  The Runner Wizard dialog box

	

Figure 2-18  The gate, runner, and sprue attached to the model
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Setting the Parting Direction
	 In this section, you will set the direction of ejection.

1.	 Choose the Set Parting Direction tool from the Settings group to set the parting direction 
of the model; the Vector dialog box is displayed, as shown in Figure 2-19.

Figure 2-19  The Vector dialog box

2.	 Select the ZC-axis option from the Type rollout and choose the OK button to close the 
dialog box. 

Starting Analysis and Analyzing Results
	 In this section, you will start the analysis and show results.

1.	 Choose the Start Analysis tool from the Setting group to start analysis of the model;  
the Start Analysis dialog box is displayed, as shown in Figure 2-20.             

2.	 Select the Filling & Packing - F P option from the Analysis drop-down list in the Analysis 
Sequence Setting rollout.

3.	 Enter 220, 0.65, 4.5, 260, and 60 in the Maximum injection pressure(MPa), Filling 
time(Sec.), Packing time(Sec.), Melt Temperature(°C), and Mold Temperature(°C) edit 
boxes, respectively, in the Process Condition rollout.

4.   	Choose the OK button; the dialog box gets closed and the Moldex3D window showing the 
progress of solid mesh generation is displayed, refer to Figure 2-21.

	 Note that after the solid mesh is created; the Easy Fill Advanced Project Monitor window  
showing the progress of filling and packing is displayed, refer to Figure 2-22. After completion 
of analysis, the Moldex3D eDesignSYNC window gets displayed. Choose the OK button. 
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Figure 2-20  The Start Analysis dialog box

Figure 2-21  The Moldex3D window

5.  	 Choose the Close button from the Easy Fill Advanced Project Monitor window. 
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Figure 2-22  The Easy Fill Advanced Project Monitor window

6.   	Choose the Show Result tool from the Setting group; the Show Result dialog box is displayed, 
refer to Figure 2-23.

Figure 2-23  The Show Result dialog box

7.    In this dialog box, select the result from the Analysis Result rollout. As you select the result 
from this rollout; the dialog box gets modified, refer to Figure 2-24.

8.    From the Display Result rollout, you can select the Filling and Packing option. By default, 
the Filling option is selected.

	 You can also visualize the results by selecting an appropriate option from the Result Type 
drop-down list.



Part Analysis and It’s Importance				                                                       2-17

E
va

lu
a

ti
on

 C
op

y.
 D

o 
no

t 
re

pr
od

uc
e.

 F
or

 i
nf

or
m

a
ti

on
 v

is
it

 w
w

w
.c

a
dc

im
.c

om

Figure 2-24  The modified Show Result dialog box

       The options to visualize the results are Melt Front Time, Air Trap, Weld Line, Volumetric 
Shrinkage, Maximum Shear Stress, and Sink Marks Indicator.

9. 	 Select the XY Plot check box to activate the XY Curve Type drop-down list. In this drop-down 
list, select the Clamping Force option; the resultant graphs are shown in Figures 2-25 
through 2-30.
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Figure 2-25  The Clamping Force vs Melt Front Time graph

Figure 2-26  The Clamping Force vs Air Trap graph
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Figure 2-27  The Clamping Force vs Weld Line graph

Figure 2-28  The Clamping Force vs Volumetric Shrinkage graph
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Figure 2-29  The Clamping Force vs Max. Shear Stress graph

Figure 2-30  The Clamping Force vs Sink Mark Indicator graph

10.  Choose the Play button from the Animation Setting rollout to see the flow of   	
 material. Next, choose the Close button to close the dialog box.

Saving and Closing the File
1.	 Choose Menu > File > Close > Save and Close from the Top border Bar to save and close 

the file.

Tutorial 2
In this tutorial, you will analyze the PCB_UPPER_CASE model which is shown in Figure 2-31. 
You will apply gate, runner, and sprue to analyze the flow of material into the model. You will 
also display and analyze the results.
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After analysis, save the file with the name c02tut2.prt at the location given below:
		        \c02				       		                            (Expected time: 3 hr)

Figure 2-31  The PCB_UPPER_CASE model for Tutorial 2

      The following steps are required to complete this tutorial:

a.	 Start NX and open the model.
b.   Set a working folder.
c.	 Create the gate, runner, and sprue.
d.   	Start a Analysis and show results.
e.	 Save the file.

Starting NX and Opening the Model
	 First, you need to start NX and open the file.

1.	 Double-click on the shortcut icon of NX on the desktop of your computer to start NX.

2.	 Choose the Open button from the Standard group of the Home tab or choose Menu >  
File > Open from the Top Border Bar; the Open dialog box is displayed.

3.	 Select the PCB_UPPER_CASE from the Name list; the PCB_UPPER_CASE is displayed 
in File name drop-down list. Next, choose the OK button; the model is displayed, refer to 
Figure 2-32.
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Figure 2-32  The PCB_UPPER_CASE model in Modeling environment

Setting the Working Folder
	 In this section, you will analyze the model by using the tools in the Easy Fill Advanced 

tab. Sometimes, the material is not filled properly in the model. In this case, you need to 
perform iterations by changing the gate, runner, coolant size, shape, or orientation.

1.	 Choose the Easy Fill Advanced tab. Next, choose the Set Working Folder tool from  
the Setting group of the tab; the Working Folder dialog box is displayed.

2.	 In this dialog box, choose the Browse button; the Open dialog box is displayed, refer to 
Figure 2-33.

Figure 2-33  The Open dialog box

3.	 Set the working folder and choose the OK button from the Open and Working Folder 
dialog boxes to close the dialog boxes.
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Creating the Gate
	 In this section, you will create a gate.

1.	 Choose the Set Cavity tool from the Setting group of the Easy Fill Advanced tab  
in the Ribbon; the Select Cavity dialog box is displayed, refer to Figure 2-34.  

Figure 2-34  The Select Cavity dialog box

2.	 Select the solid body from the Select Body area of the Cavity Setting rollout to specify the 
solid body as cavity. 

3.	 Choose the Push button to select material button in the Material Setting rollout; the 
Moldex3D Material Wizard dialog box is displayed, refer to Figure 2-35.

Figure 2-35  The Moldex3D Material Wizard dialog box

4.	 Select ABS+PA6 from the Material drop-down list if it is not selected.

5.	 Select Styrolution from the Producer drop-down list if it is not selected.

6.	 Select Terblend N NG-06 from the Grade Name drop-down list if it is not selected.

7.	 Choose the OK button from the Moldex3D Material Wizard dialog box and choose the 
OK button from the Select Cavity dialog box. 
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8.	 Choose the Gate Wizard tool from the Wizard group; the Create Gate dialog box is displayed, 
refer to Figure 2-36.

Figure 2-36  The Create Gate dialog box

9.	 Select the Edge Gate from the Type of gate drop-down list. Enter  3, 3, 5, 180 and 6 in a1, 
a2, b, Angle, and L edit boxes in the Cross-Section Parameters rollout of the dialog box.

10.	 Select Cold Runner Gate from the Attribute drop-down list if it is not selected by default.

11.	 Choose the Point Dialog button; the Point dialog box is displayed, refer to Figure 2-37.

12.	 Select the Point on Face option from the Type drop-down list; you are prompted to specify 
the point location on the desired face, refer to Figure 2-38. 



Part Analysis and It’s Importance				                                                       2-25

E
va

lu
a

ti
on

 C
op

y.
 D

o 
no

t 
re

pr
od

uc
e.

 F
or

 i
nf

or
m

a
ti

on
 v

is
it

 w
w

w
.c

a
dc

im
.c

om

Figure 2-37  The Point dialog box

Figure 2-38  The face selected for gate placement

13.	 Enter 0.481 and 0.5 in the U Parameter and V Parameter edit boxes, respectively, and 
choose the OK button to close the Point dialog box.

	 If you need to change the dimensions of the gate then select a1, a2, b1, b2, angle and gate 
length(L) edit box from the Cross-Section Parameters rollout.

 
14.	 Choose the OK button to close the Create Gate dialog box.
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Creating Runner and Sprue for Analyzing the Model
	 In this section, you will create the runner and sprue.

1.	 Choose the Runner Wizard tool from the Wizard group; the Runner Wizard  
dialog box is displayed, refer to Figure 2-39.

Figure 2-39  The Runner Wizard dialog box

2.	 By default, the Mold Setting tab is chosen. If it is not chosen by default then the use Reset 
button in dialog box.

3.	 Select Z-Axis/+Z, 2-Plate mold, and Cold Runner from the Parting Direction, Mold Plate 
Type, and Runner Attribute drop-down lists, respectively if not selected by default.

4.	 Choose the Sprue Setting tab and then enter 10, 6, and 55 in the D1, D2, and SH edit 
boxes, respectively.

5.	 Choose the Runner Setting tab and select the Circular type of cross section for runner from 
the Type drop-down list. Enter 10 in the D edit box.

6.	 Choose the OK button to close this dialog box; the gate, runner and sprue are now attached 
to the model, refer to Figure 2-40.
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Figure 2-40  The gate, runner, and sprue attached to the model

Setting the Parting Direction
	 To analyze the model, you need to set up the parting direction.

1.	 Choose the Set Parting Direction tool from the Settings group to set the parting direction 
of the model; the Vector dialog box is displayed, refer to Figure 2-41.

2.	 Select the ZC-axis option from the Type rollout and choose the OK button to close the 
dialog box.

Figure 2-41  The Vector dialog box

Starting Analysis and Analyzing Results
	 In this section, you will start the analysis and show results. 

1.	 Choose the Start Analysis tool from the Setting group to start the analysis of the  
model; the Start Analysis dialog box is displayed, as shown in Figure 2-42.             
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Figure 2-42  The Start Analysis dialog box

2.	 Select the Filling & Packing - F P option from the Analysis drop-down list of the Analysis 
Sequence Setting rollout.

3.	 Enter 165, 0.58, 6.5, 270, and 70 in the Maximum injection pressure(MPa), Filling 
time(Sec.), Packing time(Sec.), Melt Temperature(°C), and Mold Temperature (°C) edit 
boxes respectively in the Process Condition rollout.

4.  	 Choose the OK button; the dialog box gets closed and the Moldex3D window showing the 
progress of solid mesh generation is displayed, refer to Figure 2-43.
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Figure 2-43  The Moldex3D window

      	Note that after the solid mesh is created; the Easy Fill Advanced Project Monitor window  
showing the progress of filling and packing is displayed, refer to Figure 2-44. After completion 
of analysis, the Moldex3D eDesignSYNC window gets displayed. Choose the OK button.

Figure 2-44  The Easy Fill Advanced Project Monitor window

5.  	 Choose the Close button from the Easy Fill Advanced Project Monitor window. 

6.  	 Choose the Show Result tool from the Settings group; the Show Result dialog box is 
displayed, refer to Figure 2-45.

7.  	 Select result from the Analysis Result rollout; the dialog box gets modified, refer to 
Figure 2-46.

	 From the Display Result rollout, you can select the Filling and Packing option. By default, 
the Filling option is selected.
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    	 You can select the Filling or Packing option from the Analysis drop-down list in the Display 
Result rollout. By default, the Filling option is selected. 

Figure 2-45  The Show Result dialog box

Figure 2-46  The modified Show Result dialog box

	 In this tutorial, you can visualize the results by selecting appropriate option from the Result 
Type drop-down list.
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  	 The options which can be selected for results are Melt Front Time, Air Trap, Weld Line, 
Volumetric Shrinkage, Maximum Shear Stress, and Sink Marks Indicator.

8.  	 Select the XY Plot check box to activate the XY Curve Type drop-down list. Next, select 
the Clamping Force option from this drop-down list; the resultant graphs are shown, refer 
to Figure 2-47 through Figure 2-52.

Figure 2-47  The Clamping Force vs Melt Front Time graph

Figure 2-48  The Clamping Force vs Air Trap graph
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Figure 2-49  The Clamping Force vs Weld Line graph

Figure 2-50  The Clamping Force vs Volumetric Shrinkage graph
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Figure 2-51  The Clamping Force vs Max. Shear Stress graph

Figure 2-52  The Clamping Force vs Sink Mark Indicator graph
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9. 	 Choose the Play button from the Animation Setting rollout. Next, choose the Close 
button to close the dialog box.

Saving and Closing the File
1.	 Choose Menu > File > Close > Save and Close from the Top border Bar to save and close 

the file.
 

 Self-Evaluation Test 
Answer the following questions and then compare them to those given at the end of this 
chapter:

1.	 The __________ tool is used to analyze the wall thickness of the part.

2.	 The __________ tool is used to calculate the projected area of a part.

3.	 Clamping Force is calculated by multiplying injection pressure and  __________. 

4.	 The __________ window is used to show the projected area value.

5.	 You can use the  __________ or __________  option to calculate the wall thickness in the
	 Check Wall Thickness dialog box.

6. 	 The __________ dialog box is used to check the product quality.

7.	  You can select the material from the Select Cavity dialog box. (T/F)

8.	 There are two types of attributes in the Create Gate dialog box. (T/F)

 Review Questions 
Answer the following questions:

1.	 Which of the following dialog boxes is displayed when you choose the Set Cavity button 
from the Easy Fill Advanced tab to specify the cavity of the component?

		  (a) Set Cavity      			   (b) Select Cavity
		  (c) Cavity	 			   (d) Set

2.	 Which of the following tools in NX Mold Wizard is used to start analysis in the Easy Fill 
Advanced tab?

		  (a) Analysis			                (b) Start
		  (c) Start Analysis 			   (d) None of these

3.	 You can select the __________ and __________ option of analysis, from the Display Result
	 rollout of the Show Result dialog box.
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4.	 You can use the __________ area to estimate the required ram force for EDM machining.

5.	 You need not to specify the plane while calculating the projected area using the Calculate 
Area tool. (T/F)

EXERCISE
To perform the exercise, you need to download the zipped file named as c02_NX_Mold_input
from the Input Files section of the CADCIM website. The complete path for downloading the
file is:

           Textbooks > CAD/CAM >  NX_Mold > Mold Design using NX 11.0: A Tutorial Approach > 	
           Input Files

After the file is downloaded, extract the folder.

Exercise 1
In this exercise, you need to open the model that you have downloaded and then create and 
position gate, runner, and sprue and analyze the following results. Figure 2-53 shows the model 
for this exercise.
 			                                                                                                                                                      

(a)  Clamping Force vs Melt Front Time graph  
	 (b)  Clamping Force vs Air Trap graph      
	 (c)  Clamping Force vs Weld Line graph
	 (d)  Clamping Force vs Volumetric Shrinkage graph
	 (e)  Clamping Force vs Max. Shear Stress graph
	 (f )  Clamping Force vs Sink Mark Indicator graph
                                                                                                              (Expected time: 70 min)

Figure 2-53  Model for Exercise 1
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Answers to Self-Evaluation Test
1. Check Wall Thickness, 2. Calculate Area, 3. projected area, 4. Information, 5. Ray, Rolling 
ball, 6. Mold Design Validation, 7. T, 8. T  


